Introducere

         Next Topic

Prezentare generala

Suita ERP WinMENTOR ENTERPRISE, realizata in mediul de programare vizuala Delphi pe platforma Oracle, a fost creata special pentru lucrul in retea si la distanta. Gestiunea bazelor de date se poate face sub orice sistem de operare certificat de Oracle (Windows, Unix, Linux, Solaris – pe server), in timp ce clientii pot lucra pe calculatoare cu sisteme de operare Windows.

Este un pachet de aplicatii care beneficiaza de experienta de peste 30 de ani a unui colectiv care a oferit pietei de profil din Romania un produs preferat pana astazi de peste 40.000 de utilizatori: pachetul de aplicatii de gestiune WinMENTOR. Prin completa sa rescriere, a rezultat o suita de tip ERP matura si completa, destinata sa completeze gama de produse software a unui producator recunoscut pentru prezenta sa activa in piata si pentru eficacitatea de implementare a tuturor noutatilor.

Avantaje WinMENTOR ENTERPRISE:

  • tehnologia Oracle incorporata asigura o gestiune optima si lucrul la viteza maxima, indiferent de dimensiunea bazelor de date;
  • setul de servicii de implementare asociate fiecarei vanzari a programelor confera siguranta tranzitiei de la o aplicatie la alta cu minimum de dificultate;
  • este posibila preluarea bazelor de date existente in cazul utilizatorilor aplicatiei WinMENTOR;
  • atat analiza pre-implementare, cat si implementarea propriu-zisa se fac cu colective de specialisti si printr-un sistem de distributie de nivel national, ceea ce permite acoperirea tuturor locatiilor din tara, indiferent de numarul utilizatorilor;
  • asistenta tehnica permanenta post-instalare, cu personal specializat (prin Programul de Suport Extins) ofera certitudinea utilizarii aplicatiei la intreaga sa capacitate prin prestari de mentenanta (versiuni noi, raportare "bug"-uri) si suport tehnic la distanta, dar si prin interventii la sediul dvs., in functie de situatie. Variantele propuse pentru suport tehnic sunt elastice si asigura adaptarea serviciilor la nevoile reale ale utilizatorilor;
  • protejarea programului prin cheie de protectie hard asigura independenta totala, deoarece programele nu mai sunt legate prin protectie software de sistemul de calcul.

WinMENTOR ENTERPRISE este destinat utilizarii de catre firme cu profil de comert en-gros si en-detail, constructii, evidenta si audit financiar-contabil, alimentatie publica, prestari servicii, depozite produse farmaceutice etc.

WinMENTOR ENTERPRISE permite evidenta si operarea unui numar nelimitat de firme (incluse sau nu in acelasi holding).

Firmele pot fi organizate pe subunitati distincte. Lucrul pe subunitati permite "izolarea" completa a unei subunitati in cadrul firmei. Fiecare document apartine unei anume subunitati. Utilizatorilor li se poate limita dreptul de acces la anumite subunitati, iar cei care au drepturi speciale pot vedea tot ansamblul, indiferent de subunitate.

WinMENTOR ENTERPRISE permite accesul simultan la baza de date a unui numar mare de useri, indiferent de locatie (inclusiv in strainatate), cu conditia asigurarii unei conexiuni, chiar si de viteza mica.

Pachetul de programe este astfel conceput incat poate fi folosit si de catre persoane neinitiate în contabilitate, odata ce configurarea initiala a fost definitivata sub indrumarea coordonatorului compartimentului economic. In momentul introducerii datelor din documentele primare in machete, programul genereaza automat inregistrarile contabile aferente, acestea putand fi vizualizate imediat.

Folosirea tehnologiei client/server pe baza de date Oracle este o solutie de varf in materie de gestionare a bazelor de date.

EVIDENTA CONTABILA

WinMENTOR ENTERPRISE asigura posibilitatea introducerii planului de conturi specific firmei dvs. Cu aceste adaptari puteti folosi analitice pe un numar nelimitat de niveluri. Pentru fiecare firma in parte se poate configura modul de realizare a inregistrarilor contabile, astfel incat acestea sa fie conforme cu activitatea sa specifica.

Programul calculeaza automat coeficientul diferentelor de pret la marfuri, inchide automat conturile de venituri si cele de cheltuieli, conturile de TVA. Pentru firmele asociate in participatiune, programul asigura distribuirea procentuala a veniturilor si cheltuielilor. Intrucat inregistrarile contabile sunt efectuate automat, programul compune si explicatiile acestora. Inregistrarile contabile efectuate automat de program pot fi completate, eventual, cu note contabile diverse (ex.: pentru cheltuieli de constituire, repartizarea profitului, impozit pe dividende). Este posibila si obtinerea unei balante cumulate pentru firmele din cadrul unui grup.

STOCURI

WinMENTOR ENTERPRISE rezolva integral problema stocurilor, in stransa legatura cu aspectul contabil. Iata cateva caracteristici:

  • descrierea flexibila a articolelor prin posibilitatea folosirii atributelor la nivelul carora se pot detalia toate caracteristicile de descriere; se poate opta in orice moment pentru trecerea de la lucrul fara atribute la lucrul cu atribute, iar lista de atribute ce descriu articolul poate fi schimbata oricand;
  • evidenta separata pe subunitati, multi-gestiune cantitativ-valorica sau global-valorica;
  • descarcarea automata din stoc pe baza metodelor de gestiune cunoscute: FIFO, LIFO, CMP, identificare specifica;
  • nomenclatorul articolelor de stoc este compact (pentru intrari cu preturi diferite la acelasi articol nu se creeaza pozitii noi in nomenclator);
  • posibilitatea inregistrarii automate de taxe asociate pentru fiecare articol de stoc in parte;
  • identificarea rapida a articolelor din stoc prin folosirea claselor de incadrare si a atributelor de caracterizare
  • folosirea de unitati de masura multiple, cu transformarea automata a cantitatii si a pretului pe baza paritatilor specificate si cu posibilitatea gestionarii stocurilor pe unitati de masura de ambalare / stocare
  • evidenta pe serii, termene de garantie si date de expirare
  • calculul coeficientului de diferente de pret in cazul evidentei global-valorice
  • descrierea de preturi multiple si folosirea acestora in functie de criterii comerciale
  • posibilitatea descrierii anumitor caracteristici pe intervale lunare de valabilitate
  • definirea de articole echivalente si posibilitatea folosirii acestora pe documente
  • posibilitatea actualizarii automate a nomenclatoarelor de articole, pentru domeniul farmaceutic, conform listelor impuse de Ministerul Sanatatii

Rezolvarea documentelor legate de inregistrarea stocurilor si a serviciilor se face pe machete specializate, cu aspect asemanator cu cel al formularelor tipizate. Posibilitati:

  • intrari de stocuri sau servicii pe facturi, avize de expeditie, bonuri de achizitie, cu evidentierea diferentelor constatate la receptie si tiparirea de note de receptie corespunzatoare;
  • intrari din import (DVI) si calcul automat al pretului de import, cu toate componentele acestuia (taxe si comisioane vamale, accize etc.);
  • intrari din productia proprie
  • iesiri spre consum, cu preluarea automata a consumurilor specifice aferente comenzilor interne lansate in productie si tiparirea de bonuri de consum;
  • vanzari de marfuri sau produse din stoc sau vanzari de servicii evidentiate pe agenti de vanzari, cu tiparirea facturilor sau avizelor de expeditie;
  • vanzari la export, cu tiparirea de invoice;
  • transfer de articole din stoc intre gestiuni, modificari de stoc (modificarea pretului de inregistrare, mariri sau diminuari de stoc, modificarea caracteristicilor de stocare), cu tiparirea de note de transfer sau avize de expeditie;
  • evidenta facturilor nesosite, aferente intrarilor pe avize de la furnizori si a facturilor de intocmit, posibilitatea tiparirii facturilor corespunzatoare avizelor emise.

WinMENTOR ENTERPRISE inregistreaza orice tip de discount, cu posibilitatea de distribuire pe preturi a discounturilor de la furnizori si generarea automata de discounturi pentru vanzari in functie de valoarea facturii, volumul tranzactiilor incheiate cu clientul, cantitatea facturata catre un client sau termenul de plata a facturii. Pentru toate tipurile de documente de vanzare se pot urmari termene de plata si majorari de intarziere la plata.

FURNIZORI SI CLIENTI

WinMENTOR ENTERPRISE da posibilitatea impartirii in clase de incadrare, in functie de necesitatile curente de operare, pentru identificarea rapida a partenerilor.

Pachetul de programe pastreaza in nomenclatorul de parteneri o singura inregistrare, indiferent de moneda tranzactiei sau de tipul contabil al partenerilor (furnizori, furnizori de imobilizari, furnizori platiti in avans, furnizori - facturi nesosite, clienti, incasari in avans de la clienti, clienti - facturi de intocmit); in functie de macheta in care este utilizat un partener, fie el furnizor sau client, programul identifica tipul contabil potrivit pentru a trata corect cazul propus spre rezolvare.

  • toate tranzactiile legate de parteneri (documente, plati, incasari, compensari) se pot inregistra pe sedii (puncte de lucru)
  • pe baza creditelor acordate clientilor, WinMENTOR ENTERPRISE semnaleaza situatiile in care pe un document de iesire este depasit plafonul de creditare acordat unui client
  • programul permite acordarea de discounturi automate pentru fiecare articol din stoc sau serviciu vandut in functie de distanta pana la client, termen de plata, volumul tranzactiilor inregistrate in decursul timpului cu un client sau orice alte discounturi asociate partenerului respectiv
  • se pot consulta in orice moment fise lunare sau anuale de clienti si furnizori in lei sau valuta, balante de furnizori sau clienti, situatia furnizorilor neachitati sau a clientilor datornici
  • WinMENTOR ENTERPRISE permite lucrul cu parteneri externi (cu care se efectueaza tranzactii in valuta), precum si efectuarea operatiunilor de compensare cu tertii, pe baza de proces verbal de compensare
  • lista incasarilor lunare de la clienti, permite evidenta stingerii obligatiilor de incasare pe clase de parteneri sau pe agentii care au intermediat vanzarile
  • stingerea obligatiilor de plata sau incasare pentru parteneri se poate face si intr-o alta moneda decat cea care a generat obligatia

TREZORERIE

  • WinMENTOR ENTERPRISE permite legarea platilor si incasarilor de documentele primare care au generat obligatia de plata sau incasare. Platile si incasarile in valuta sunt insotite de inregistrarea automata a diferentelor de curs valutar.
  • Evidentiaza operatiunile bancare aflate in curs (cambie, cec, bilet la ordin etc.).
  • Gestioneaza complet avansurile de trezorerie prin plati, restituiri si justificarea sumelor cheltuite.
  • Ofera posibilitatea regularizarii soldurilor in valuta (Casa/Banca, Parteneri, Personal).
  • Tipareste registre de casa si de banca in lei sau valuta. Sumele in curs de decontare pot fi tiparite separat pentru incasari sau plati in curs, cu evidentierea datei reale sau probabile de decontare.

CASA DE MARCAT

Modulul se adreseaza utilizatorilor de case de marcat, fiind interfatat cu cea mai mare parte a tipurilor de astfel de dispozitive aflate in prezent pe piata. Data fiind dinamica permanenta a acestor dispozitive, va rugam sa ne contactati pentru lista completa a tipurilor de case de marcat compatibile cu WinMENTOR ENTERPRISE si pentru specificarea modurilor de lucru suportate de acestea (off-line, off-line pe memoria extinsa, emulare tastatura).

Functii principale:

  • preluarea stocurilor gestiunilor pe care le deserveste (direct din stoc la inceput, sau ulterior de pe tranzactiile de receptie sau transfer intern) editarea raportului "Z", impreuna cu generarea monetarului si modificarea efectiva a stocului din WinMENTOR ENTERPRISE
  • furnizarea raportului privind vanzarile din casa in orice moment al zilei fara sa intrerupa functionarea casei de marcat sau sa influenteze in vreun fel functionarea ei
  • inregistrarea automata in contabilitate a monetarelor operate

MIJLOACE FIXE

Modulul permite evidenta mijloacelor fixe si a obiectelor de inventar aflate in gestiunile firmei, calculul automat al amortizarii in regim liniar, accelerat sau degresiv, cu rezultate vizibile imediat in balanta contabila, fara pasi intermediari.

Facilitati de calcul: posibilitatea modificarii duratei de utilizare a mijlocului fix in timpul ciclului de amortizare, posibilitatea reevaluarii amortizarii mijloacelor fixe si a valorii de inventar, modificarea claselor de incadrare etc.

COMERCIAL

Modulul este destinat departamentului de marketing-vanzari si ofera urmatoarele facilitati specifice:

  • inregistrarea ofertelor primite de la furnizori si a celor intocmite pentru clienti (pe intervale de valabilitate);
  • evidenta comenzilor emise catre furnizori si a comenzilor de la clienti, cu tiparire de facturi proforma;
  • utilizarea machetelor speciale pentru intocmirea rapida a documentelor: generatoare de facturi, de iesiri catre subunitati, de transferuri intre gestiuni si de modificari de pret;
  • generarea si prelucrarea de colete pentru livrarea marfurilor de pe documente diferite, dar catre acelasi destinatar;
  • evidenta transportului coletelor care ofera posibilitatea repartizarii costului de transport pe articole;
  • marcarea pozitiilor din stoc pentru care se doreste lichidarea si acordarea unor discounturi speciale pentru acestea;
  • stabilirea articolelor promotionale si eventual a discountului care sa se acorde automat la vanzarea acestora.

Liste specifice modulului COMERCIAL:

  • stocuri: stocuri rezervate, necesar de aprovizionat, stocuri critice, stocuri in curs de epuizare, stocuri-termene de expirare, stocuri fara miscare, stocuri dupa vechime, prognoza stocurilor, rotatia stocurilor;
  • clienti/furnizori: topul clientilor, topul furnizorilor;
  • miscari de stocuri: topul vanzarilor, profit pe articole, vanzari pe clase de articole, vanzari periodice (zilnice, saptamanale, lunare, trimestriale).

PRODUCTIE

Creat pentru a veni in intampinarea utilizatorilor ce si-au dezvoltat activitatea de productie, modulul ofera posibilitatea asistarii utilizatorului in realizarea urmatoarelor etape:

  • pregatirea fabricatiei - incarcarea consumurilor de materiale si de manopera pe produs;
  • lansarea in productie - elaborarea comenzilor interne de productie si generarea programului lunar de fabricatie;
  • urmarirea consumurilor de materiale si manopera, a productiei realizate;
  • transmiterea realizarilor lunare ale angajatilor in modulul SALARII in vederea furnizarii indicatorilor impliciti de realizare a salariilor in acord;
  • postcalculul productiei lunare realizate conform programului de fabricatie (cu preluarea datelor din modulul SALARII in ceea ce priveste consumurile de manopera);
  • evidenta realizarii productiei - abateri realizate la nivel de comanda interna in ceea ce priveste consumurile de materiale si manopera, stadiul realizarii programului de fabricatie lunar, situatia realizarii comenzilor de la clienti, etc.

EXPERT

Este un modul WinMENTOR ENTERPRISE care permite analiza activitatii firmei dintr-un punct de vedere diferit de cel al incadrarii contabile. Incadrarea detaliata aplicata valorilor vehiculate de firma furnizeaza o imagine amanuntita a centrelor analizate, fie ele de tip "flux financiar", de tip "urmarire contracte" sau de oricare alt tip imaginat. Prezentarile grafice disponibile in sectiunea "LISTE", evidentiaza comparativ sumele incasate si sumele cheltuite pentru un anumit scop. Rezultatele prezentate sub forma vizuala conduc la cresterea calitatii decizionale, pornind de la imagini sintetice la nivel de centru si terminand cu imagini analitice pentru elementele componente ale centrelor.

Pornind de la identificarea elementelor componente ale unui centru de analiza, traseul de introducere a datelor si de exploatare a rezultatelor trece prin urmatoarele "capete de pod":

  • bugetarea cheltuielilor si a incasarilor lunare pe termen lung (plan trimestrial, semestrial, anual, sau de ce nu, cincinal!);
  • urmarirea incadrarii in bugete;
  • analiza motivelor care duc la neincadrarea in bugete.

La modul concret, pentru exemplificare, ne propunem sa raspundem la o intrebare care ii bantuie pe toti patronii: "Daca in balanta contabila profitul este de X milixxxx, atunci de ce in banca bate vantul??".

Daca dorim sa planificam cheltuielile si veniturile, mai intai trebuie sa identificam, la modul general, care sunt elementele care centralizeaza cheltuielile si veniturile din firma, sub aspect practic.

LISTE SI RAPOARTE

Ordonarea dupa valorile crescatoare/descrescatoare din oricare coloana, gruparea liniilor dupa valori comune din coloane, conditii de filtrare a liniilor din lista, centralizarea automata si alte operatii asemanatoare pot fi configurate de utilizator in functie de necesitatile aparute in exploatarea pachetului de programe. Modulul de listare - raportare permite formatarea rapida a mai multor coloane simultan.

Listele pot fi centralizate dupa anumite coloane (campuri) obtinandu-se astfel liste sintetice care se genereaza mai rapid. Lista se poate expanda, in intregime sau pe anumite grupuri, pentru a vedea esenta acesteia (liniile obisnuite).

In situatia in care aceeasi lista necesita grupari, filtrari si configurari diferite pentru a raspunde unor cerinte diverse, utilizatorul poate salva variante ale listei originale, astfel incat denumirea specificata apare in meniul modulului de liste la acelasi nivel cu lista originala livrata odata cu WinMENTOR ENTERPRISE.

Rapoartele au trei moduri de salvare: salvare locala, salvare comuna si salvare in depozit de liste. La apelarea unei liste din meniu, daca exista salvari atunci e permisa alegerea modului de listare: lista noua generata pe loc, incarcare de lista din salvare locala sau incarcare comuna tuturor userilor.

Listele sunt create initial cu un numar limitat de coloane (campuri). In functie de specificul de activitate sunt necesare de multe ori si alte coloane existente in baza de date. Aceste coloane se pot adauga de catre utilizator prin alegere dintr-o lista de coloane posibile, care se numesc coloane suplimentare.

Utilizatorul poate programa generarea si/sau tiparirea mai multor liste (job liste) la o data si o ora specificata si cu o periodicitate data.

Cateva dintre tipurile de liste ce pot fi obtinute:

  • liste contabile: balanta de verificare in lei sau valuta, pe toata firma sau pe subunitati, balanta cumulata pe grup de firme, registrul jurnal de inregistrari contabile, fise analitice de cont, fise sah de cont, cartea mare, realizari pe gestiuni/activitati in lei sau valuta, deconturi de asociere in participatiune, situatii financiare s.a.;
  • liste de TVA: jurnal de cumparari, jurnal de vanzari, registrul de incasari din magazin;
  • liste pentru casa si banca: registre de casa si banca (lei sau valuta), liste de plati si incasari in curs de decontare (cambie, cec, bilet la ordin) etc ;
  • stocuri: liste de intrari de la furnizori (inclusiv importuri, cu detalierea modului de calcul al pretului de import) sau din productie proprie, liste de consumuri, liste de vanzari, fise de magazie, balanta stocurilor, raport de gestiune s.a.;
  • liste de furnizori/clienti/avansuri de trezorerie: fisa de furnizor/client, balanta de furnizori/clienti, fisa de avans spre decontare, balanta avansurilor spre decontare, lista furnizori neachitati, clienti datornici, liste ale incasarilor de la clienti, liste ale platilor la furnizori.

DOC-IMP-SERVER

Este un modul distinct ce functioneaza ca server de import de documente destinat proiectelor de interfatare a diferitelor aplicatii cu WinMENTOR ENTERPRISE.

Este un server de tip DCOM ce contine functii pentru:

  • consultarea de date din baza de date WME;
  • actualizarea unor nomenclatoare sau emiterea unor documente.

Structura bazei de date WinMENTOR ENTERPRISE are un grad inalt de complexitate, fapt care accentueaza utilitatea unui astfel de server, care permite programatorilor sa dezvolte aplicatii ce executa consultari si actualizari de date fara a le fi necesara cunoasterea structurilor de date WinMENTOR ENTERPRISE sau a relatiilor dintre tabele.

Transferul de date dintre aplicatia client si DOC-IMP-SERVER se face prin blocuri de date de tip Olevariant care, in esenta, sunt array-uri de string-uri ce contin informatii concatenate cu ";".

In functie de specificul dezvoltarii pe care doresc sa o faca, programatorii primesc ca suport un proiect ce contine exemple de conectare la DOC-IMP-SERVER si de lansare a unor functii de baza.

De asemenea, li se indica atat functiile pe care le pot folosi pentru a ajunge la rezultatele dorite cat si structura pe care trebuie sa trimita sau sa primeasca datele.

Prin cele peste 100 de functii implementate DOC-IMP-SERVER permite:

  • citirea nomenclatorului de Articole;
  • citirea nomenclatorului de Parteneri;
  • citirea nomenclatorului de Gestiuni;
  • citirea nomenclatorului de Personal;
  • consultarea stocurilor;
  • consultarea soldurilor de parteneri;
  • consultarea nomenclatoarelor de categorii de preturi si preturi pe articole/clienti;
  • actualizarea nomenclatorului de parteneri;
  • actualizarea nomenclatorului de articole;
  • generarea de comenzi de la clienti;
  • generarea de facturi si avize de expeditie catre clienti;
  • generarea de facturi de la funizori interni sau externi (DVI-uri);
  • generarea de note de predare in magazie;
  • generarea de bonuri de consum;
  • generarea de transferuri intre gestiuni;
  • generarea de monetare cu vanzari in magazin.

COMENZI ONLINE

Modulul COMENZI ONLINE este o aplicatie de tip Web Server si presupune instalarea in prealabil a serverului de Web IIS.

Functiunea Comenzi de la clienti permite unui client sa inregistreze comenzi in baza de date prin intermediul unui browser web, selectand articolele comandate din stocurile inregistrate in baza de date WinMENTOR ENTERPRISE.

Utilizatorul poate sa consulte starea comenzilor pe care le-a emis, obtinand situatii cu cantitatile acceptate de furnizor, cu cantitatile deja facturate si cu resturile ce urmeaza a fi facturate.

PARC AUTO

Modulul PARC AUTO permite gestiunea flotei auto si calculul consumului normat de combustibil pe baza fiselor de activitate zilnica (FAZ). Alaturi de pachetul de programe WinMENTOR ENTERPRISE, ofera posibilitatea de a analiza un vehicul ca pe un centru de profit, punand in balanta eficienta utilizarii lui pentru transport cu cheltuielile pe care le-a ocazionat.

PARC AUTO cuprinde date generale despre mijloacele de transport si despre anvelopele utilizate, precum si autorizatiile si documentele necesare utilizarii autovehiculelor.

De asemenea, faciliteaza planificarea interventiilor, evidenta traseelor de parcurs, evidenta fiselor de activitate zilnica si calculul automat al consumurilor normate de combustibil.

Dezvoltat de:

TH JUNIOR SRL

Sos. Nationala, nr. 18-20

IASI - 700415

Tel: 0232-217.260

Fax: 0232-276.182

www.wme.ro

ftp.wme.ro


Avantaje WinMENTOR ENTERPRISE

Avantaje WinMENTOR Enterprise - Particularitati comparativ cu WinMENTOR

I. Facilitati noi in operarea datelor comparativ cu WinMENTOR

1.

Interfata si optiunile din meniu sunt aproape identice cu cele din WinMENTOR ; orice operator de la facturare trece in maxim o zi de la WinMENTOR la WMEnterprise.

2.

Folosirea tehnologiei client/server pe baza de date Oracle este o solutie extrema, si anume la maximul posibilitatilor existente in materie de baze de date.

3.

Permite accesul simultan la baza de date a unui numar mare de utilizatori, oriunde ar fi ei in lume, cu singura conditie sa existe o conexiune, chiar si de viteza mica.

4.

Baza de date nu mai este impartita pe luni. Pentru valabilitatea datelor la nivel de luna se folosesc "Intervale de valabilitate a datelor".

5.

Structura datelor si mecanismele Oracle permit eliminarea pericolului de aparitie a stocurilor negative sau a documentelor cu legaturi pierdute.

6.

Mecanismele tranzactionale (datele implicate intr-o tranzactie, sa zicem facturi de iesire) sunt pe disc ori toate si coerente, ori nu sunt deloc (corespondenta este stricta). Astfel nu este necesara optiunea de verificare coerenta date.

7.

Integritatea referentiala mentinuta prin mecanisme Oracle, asa incat nu se pot sterge coduri care sunt deja folosite.

8.

Jurnalul contabil nu mai poate fi denaturat. Valorile calculate, cu oricate zecimale au fost la momentul salvarii documentului, sunt retinute si nu se mai recalculeaza decat la Modific/Salvez sau la optiune directa de Refacere jurnal.

9.

Refacere rapida jurnal (prelucrare paralela): optiune noua de refacere jurnal, care are ca specific prelucrarea tipurilor de documente in paralel, deschizand cate o instanta de lucru cu serverul pentru fiecare tip, astfel incat viteza de executie se reduce considerabil. Pentru apelarea acesteia din Service > Avarie, este nevoie ca in acelasi director in care se gaseste WMEnterprise sa existe WMEPipeServer.exe, cu aceeasi versiune ca a executabilului principal.

9.

Inregistrarile contabile se pot imparti pe centre de cost. Aceste centre de cost se pot selecta pe orice tip de document. De asemenea, se pot completa centrele de cost de pe liniile documentelor pe Termene de plata / incasare, fiind retinute la nivel de obligatii; centrele de cost se preiau apoi pe liniile de stingere din trezorerie (casa / banca).

10.

In momentul in care se considera ca o luna este incheiata, balanta contabila valabila in acel moment poate fi salvata si pastrata ca balanta - etalon. Aceasta optiune se gaseste in Liste > Mentor > Contabile si se numeste "Fixare balanta-etalon pe luna curenta". Salvarea balantei etalon se face si automat la tiparirea unei balante generate pe toata firma. Astfel, in cazul in care din diverse motive se va redeschide luna respectiva, la reinchiderea acesteia se va compara automat balanta-etalon cu cea rezultata la momentul respectiv. De asemenea, dupa generarea listei Balanta contabila pe toata firma (nu pe subunitati) si pe luna respectiva se poate opta pentru compararea balantei curente cu cea etalon. Ca rezultat al acestei comparatii, va fi furnizata o situatie cu diferentele rezultate si una cu documentele care au cauzat aceste diferente.

11.

Lucrul pe subunitati permite "izolarea" completa a unei subunitati in cadrul firmei, asemanator lucrului cu satelit. Fiecare document apartine unei anume subunitati si nu se pot misca in acelasi document stocuri intre subunitati diferite. Vizualizarea documentelor si listarea se face de asemenea la nivel de subunitate. Utilizatorii care au drepturi speciale pot vedea tot ansamblul, indiferent de subunitatea documentelor deja introduse.

12.

Lucrul cu subunitati permite inregistrarea de tranzactii pe o subunitate dar in numele alteia, generand astfel inregistrari contabile pe subunitati:

  • cheltuieli / venituri din documente de intrare, iesire, trezorerie, compensari, note contabile diverse
  • plati / incasari / compensari de documente emise pe o subunitate si stinse pe alta subunitate

13.

Pentru a se putea genera liste contabile pe subunitati (fise de cont, balante) soldurile initiale si rulajele precedente se pot imparti pe subunitati.

14.

Se poate lucra cu mai multe firme care formeaza un Holding. Toate firmele din Holding au nomenclatoare, plan de conturi, setari de functionare si setari contabile comune. Listele se pot genera pe firme sau pe tot holdingul. La fel si situatiile contabile si Declaratia 394.

15.

Blocarea lunilor reprezinta o optiune disponibila pentru efectuare de service pe lunile blocate fara a afecta operatorii care pot lucra in continuare pe lunile neblocate. Pe luni blocate se pot efectua operatiuni de Inchidere/Deschidere luni, Refacere jurnal, Fixare solduri / stocuri. In lista de luni de lucru, cele blocate sunt afisate pe fond rosu.

16.

Se pot crea luni in avans (ulterioare lunii curente a sistemului) dar la intrarea in program acestea nu se vad in lista de alegere luni. Dupa intrarea pe o luna anterioara sau identica cu luna curenta a sistemului si pe o anumita subunitate, la o noua selectie de luni se poate opta si pentru o luna in avans care este marcata cu fond rosu (ca la lunile blocate pentru service). In lunile in avans se pot introduce orice fel de tranzactii.

17.

Optiunea Navigator documente este apelabila atat din meniul Liste cat si din Date. Cu ajutorul acestei facilitati se poate urmari parcursul unui document, incepand de la comanda care precede documentul pana la plata / incasarea acestuia. Sistemul de trasabilitate ofera posibilitatea utilizatorului de a sti in orice moment intrarile în stoc, livrarile, comenzile, contractele, platile sau incasarile legate de un anumit document de intrare / iesire. Optiunea se poate apela cu click-dreapta in sectiunea Liste iar în sectiunea de Date se poate apela din view-ul mare, prin pozitionarea pe o anumita inregistrare si apasarea butonului Navigator sau, daca documentul este in editare cu F2 si apoi butonul Navigare.

Optiunea Istoric modificare document este disponibila pe view-urile mari si pe WME Action Center (F2).

18.

Alertele permit generarea si trimiterea de rezultate a unor interogari a bazei de date conform unui orar, prin intermediul email-ului, mesajelor sau task-urilor. Exista cateva tipuri de alerte predefinite dar utilizatorii au si posibilitatea de a crea noi tipuri de alerta, conform necesitatilor lor, cu ajutorul limbajului SQL.

19.

Procedurile de actualizare date ofera posibilitatea de a importa proceduri predefinite sau de a crea proceduri noi de actualizare date, cu ajutorul limbajului SQL. Actualizarea datelor se poate realiza in baza unui orar stabilit de catre utilizator.

20.

macheta Blocare stocuri permite modificarea starii articolelor din stoc. Un utilizator poate modifica starea unui lot din "Liber" in "Blocat" pentru a nu putea fi vandut. Daca in urma analizelor se stabileste ca lotul corespunde din punct de vedere calitativ, se poate debloca stocul. Status-ul articolelor se poate schimba si automat prin proceduri de actualizare, in functie de termenul de valabilitate al articolului respectiv si de restrictionarile sezoniere de perisabilitati care se introduc ca zile limita de distributie - shelf life - pe sezoane, in nomenclatorul de articole.

Info stoc: optiune disponibila pe view-ul mic de articole, dar si prin dublu-click pe imaginea de fundal din modulul Date. Aduce in functie de optiunile selectate: stocul detaliat, rezervarile, stocul altor subunitati si calculeaza previzionatul la o anumita data.

21.

Se pot defini promotii la vanzare sub forma de preturi speciale, discounturi sau articole promotionale (cadou).

22.

Oricarui document i se pot asocia unul sau mai multe fisiere externe care se salveaza si arhiveaza in baza de date. La solicitare, aceste fisiere se pot dezarhiva (sunt aduse din baza de date Oracle si salvate pe disc oriunde doreste utilizatorul) si vizualiza. Pe toate machetele unde exista buton pentru arhiva documente, sub iconul cu simbolul de arhivare se afiseaza intre paranteze numarul de documente atasate: de ex. (0), (5).

23.

S-a introdus macheta pentru introdus si repartizat taskuri (sarcini) catre operatorii WM Enterprise. Meniurile noi sunt : "Taskuri", "Taskuri pentru mine", "Taskuri de la mine". In coltul din stanga-jos al ecranului (atat in modulul Date, cat si in modulul Liste) s-a introdus un buton care deschide un view cu raspunsurile aferente taskurilor emise de operatorul curent.

24.

LogOff fara repornirea aplicatiei.

25.

Versiunea in limba engleza contine deocamdata meniurile si titlurile listelor traduse.

26.

In Managementul operatorilor se poate clona o categorie de utilizatori cu drepturile aferente. De asemenea se pot copia constantele de utilizator de pe o firma si un utilizator pe alta firma si mai multi utilizatori.

27.

La actualizarea versiunii se poate face automat:

  • actualizarea constantelor pe toate firmele
  • configurarea listelor noi introduse in versiunea respectiva
  • actualizarea acelei versiuni pe toate statiile din retea.

28.

Helpul WM Enterprise contine instructiunile de utilizare a programului, exemple si descrieri ale diverselor solutii. Apelarea lui se face utilizand tasta F1.

29.

Optimizarea machetelor de lucru prin folosirea de informatii ascunse , care la apelarea tastei F3 devin disponibile; deocamdata cele doua situatii in care se foloseste F3 sunt:

  • ascunde datele neinteresante pentru situatia curenta. Exemplu: intervalele de valabilitate nu sunt afisate desfasurat decat la cererea utilizatorului.
  • pe grilele din machete, acolo unde se vede in capul de tabel simbolul "Sageata alba pe fond albastru", este valabil "F3" care va afisa coloane secundare ale grilei.

Plan de actiuni - ActiveBoard: optiune noua care permite definirea de butoane de acces rapid la optiuni de meniu (Date/Liste), executabile sau link-uri de acces pe internet. Aceste butoane se numesc “Obiecte ActiveBoard”. Configuratiile definite se pot salva si reincarca folosind optiunile din meniul aferent. Adaugarea unui obiect nou, selectarea obiectelor, configurarea unuia/mai multor obiecte simultan, stergerea de obiecte – se pot efectua folosind optiunile disponibile pe Click-dreapta pe desktopul programului: “Obiect nou in Active Board”, “Inspector ActiveBoard pentru obiectele selectate”, “Selecteaza toate obiectele”, “Salveaza configurãri ActiveBoard”, “sterge obiecte ActiveBoard selectate”. Se poate seta Active Board-ul curent la nivel de grup de utilizatori.

30.

Modelare design WinMENTOR ENTERPRISE: sunt disponibile butoane de cautare rapida optiune, de cautare intre inregistrarile editate recent sau intre inregistrarile adaugate recent. Se pot configura fonturi si culori pentru module, meniuri si fundal, atat in Date cât si în Liste. Se pot exporta configurarile proprii de design anumitor sau tuturor utilizatorilor.

31.

Optiunea Ascundere butoane pe machete disponibila pe WME Action Center (F2) permite marcarea butoanelor care sã devina invizibile. Setarile facute se pot exporta si catre alti utilizatori.

32.

Modul de descriere a unui articol este mult mai analitic si mai flexibil, prin folosirea atributelor . Utilizarea atributelor nu mai e restrictionata de pretul de vanzare, de codul extern diferit de articolul de baza; orice alta caracteristica de descriere este la nivel de atribut. Se poate trece din mers de la lucrul fara atribute la lucrul cu atribute, iar lista de atribute care descriu articolul poate fi schimbata oricand. De asemenea, exista posibilitatea de export caracteristici care are ca efect copierea tuturor informatiilor de pe obiectul curent pe alte obiecte selectate. Copierea se poate face pentru toate caracterisiticile, indiferent de valoarea celor existente pe obiectele-destinatie, sau numai pentru caracteristicile fara valori. In interfata se poate selecta ce anume se doreste a fi exportat de pe un obiect pe altul/alte obiecte.

33.

In Nomenclatorul de articole se poate asocia o Unitate de masura specifica . Se poate defini o relatie de calcul intre UM principala si cea specifica folosindu-se una, doua sau trei dimensiuni (D1, D2, D3). Aceste dimensiuni se introduc la fiecare intrare in stoc si toate iesirile de pe respectiva pozitie de stoc vor descarca automat si o cantitate proportionala masurata in UM specifica. Daca nu se doreste utilizarea de UM specifice cu relatie de calcul, se poate opta pentru "independente", caz in care UM specifica functioneaza ca UM alternativa.

34.

In Nomenclatorul de articole se pot descrie Unitati de masura de ambalare care se pot dezvolta din unitatile de masura secundare. La nivel de UM ambalare se poate descrie cod extern, cod intern, masa, dimensiuni, preturi in lei si valuta.

35.

In Nomenclatorul de articole se pot descrie Unitatati de masura corelate . Necesitatea acestui mod de lucru a aparut pentru a rezolva situatia in care evidenta stocului se tine intr-o unitate de masura iar vanzarea se face in alte unitati de masura fara paritate fixa fata de UM principala, diferite in functie de client si in care se exprima pretul pe oferta/ factura catre acesta.

36.

In Nomenclatorul de articole se poate activa optiunea "Nefacturabil", care daca se seteaza pe "Da" si se lucreaza cu constanta "La facturi, afiseaza numai articole facturabile = "Da", atunci acel articol nu apare in view-ul de articole ce se deschide pe factura/ aviz.

38.

In Nomenclatorul de articole se poate introduce "Cod catalog" care poate fi "Vizibil pentru comenzi on-line" (optiune disponibila la nivel de articol). Ca exceptie, la nivel de obiect se poate seta optiunea “Inactiv pentru comenzi on-line”, iar pe campul “…” se pot introduce explicatii pentru motivul indisponibilitatii (aceste explicatii sunt afisate pe Comenzi on-line).

38.

In Nomenclatorul de articole: la nivel de obiect, s-a introdus optiunea “Traducere din articolul generic”. Traducerea articolului sau a obiectului se introduce folosind optiunea Articole > Traduceri denumiri articole. Acestea pot fi ulterior utilizate în listari de documente.

39.

In Nomenclatorul de articole, pe butonul "Structura colete" se poate descrie in cate colete se imparte produsul respectiv, cu descrierea aferenta si un cod unic generat automat. Aceste colete se pot exporta si importa la alte obiecte (Salvare sablon nou / Import din sablon). Pe facturi se poate afisa numarul total de colete in care sunt ambalate produsele continute.

40.

In Nomenclatorul de articole daca optiunea "Fabricat in firma" este setata pe Da si constanta "Utilizare produse proprii" este pe Da, atunci doar aceste produse pot fi setate cu Lansat = Da pe Comenzi client si in Dispozitii de productie pe stoc.

41.

In modul de lucru cu atribute se pot importa valori de la alt atribut la altul (Salvare sablon nou / Import din sablon), se poate seta un prefix la toate valorile unui atribut ale unui articol si se pot seta valori de atribute inactive si articole care sa nu poata avea setata o anumita valoare de atribut. Prin optiunea Actualizare denumiri obiecte cu atribute, se pot modifica automat denumirile tuturor obiectelor pornind de la valorile de atribute.

42.

Daca la nivel de atribut se completeaza campul “Denumire coloana suplimentara in liste”, in toate listele in care apare coloana de articol se pot defini coloane suplimentare pentru fiecare atribut care are completata aceasta informatie.

43.

In Nomenclatorul de articole se poate opta pentru "Exclus din D390 = Nu / Da", iar acele articole care au setat Da, sunt eliminate la generarea declaraþiei D390.

44.

In Configurari contabile articole se pot seta machetele pe care sa poata fi utilizata caracterizarea contabila curentã. Pe coloana “Suplinitor” se poate completa alt tip contabil cu care se va inlocui tipul contabil curent pe respectiva macheta.

45.

Criteriile de Discount/Majorare pret vanzare se pot defini pe intervale de valabilitate . La adaugarea unui nou interval se poate clona cel curent pentru ca valorile de pe noul interval sa poata fi mai usor de modificat. Pe langa categoriile predefinite existente si in WinMENTOR s-au adaugat 3 categorii noi de discount "Facturi in baza comenzii", "Transport asigurat de client", "Prompt payment". Discount-urile pot fi aplicate "cumulat", iar efectul e ca toate discount-urile cu aceasta bifa se cumuleaza sub denumirea generica de "Discount client" si se aplica la valoarea bruta a facturii. Restul discount-urilor se aplica la valoarea neta, deja afectata de discount-urile precedente. De asemenea discount-urile se pot aplica "On invoice" sau "Off invoice", si se pot diferentia ca procente pe tipuri de sedii parteneri.

46.

Actualizare Nomenclator Medex/Canamed : Pentru firmele care lucreaza in domeniul produselor farmaceutice, Casa Nationala de Asigurari de sanatate emite periodic o lista (MEDEX.XML) cu preturile impuse ale medicamentelor si alte caracteristici care pot fi preluate automat in nomenclatorul de articole si in stocul existent.

47.

In nomenclatorul de locatii se definesc spatiile de depozitare din gestiuni, putand fi cu sau fara legatura stricta cu o anumita gestiune; se completeaza pe receptii iar la Info locatie se afiseaza gradul de ocupare a celulelor (rafturilor).

48.

In nomenclatorul de personal poate fi setata o parola pentru acces la privilegii de operare de catre un utilizator de rang "Master". Deocamdata, aceasta parola este ceruta in cazul salvarii unui document care, in mod normal, nu poate fi salvat din cauza depasirii limitei de creditare sau a termenului de plata.

49.

Carnetele de documente pot fi setate ca si Dedicate, ceea ce inseamna ca vor putea fi folosite doar de anumiti utilizatori.

50.

Constante pe toti utilizatorii: optiune care permite setarea / modificarea valorii unei constante utilizator, simultan pentru toti utilizatorii.

51.

Se poate modifica o intrare daca de pe ea s-au operat numai iesiri (facturi, avize la clienti, chitante/bonuri fiscale, monetare, bonuri de consum). Acele iesiri sunt marcate si se refac la generarea primei liste contabile, la Refacere jurnal sau la Inchidere de luna. Daca sunt livrari de tip "miscari interne" de pe o anumita pozitie de stoc, atunci intrarea aferenta nu se poate modifica.

52.

Se poate lucra cu Avize intrare/iesire fara TVA neexigibil. Astfel, pe aviz chiar daca articolul este purtator de TVA completeaza TVA=0 iar pe factura la aviz daca TVA aviz = 0 atunci completeaza TVA-ul corespunzator cotei de TVA din nomenclatorul de articole iar daca TVA aviz <> 0 atunci completeaza TVA-ul de pe aviz.

53.

In modul de lucru cu marfa clienti pastrata in custodie (intrata cu aviz), returnarea se poate face nu doar cu aviz de intrare in rosu, ci s-a adaugat pe avize de iesire optiune noua (plus albastru) “Preluare articole din avize intrare custodie”, care permite preluarea liniilor din aviz intrare de tip custodie; astfel se stinge obligatia de facturare a acestor avize.

54.

Se poate repartiza valoarea facturii de transport/asigurare pe mai multe DVI-uri folosind optiunea Repartizare transport/asigurare pe mai multe DVI-uri.

55.

Pe machetele de intrare se poate alege Transportatorul care a adus marfa, iar delegatul se poate selecta dintre cei ai firmei transportatoare. Ulterior, la sosirea facturii de transport se poate repartiza valoarea acestui serviciu pe valoarea marfurilor transportate. Valoarea repartizatã se regaseste la rubrica Valoare transport de pe Receptie.

56.

Daca pe o intrare din care sunt facute livrari se modifica gestiunea apare mesaj de atentionare ca sunt livrari din acea gestiune si ca vor fi actualizate.

57.

DVI-ul la aviz este o macheta care permite preluarea de avize in valuta pe Intrari din import cu DVI aferent. Avizele se preiau doar integral. Nu se pot prelua avize din luni din urma, ci doar din luna curenta si, eventual, din luni viitoare (daca este setata constanta “Defazaj luni la preluare avize pe facturi la avize”). Dupã preluare pe DVI la aviz, avizul initial nu se mai poate modifica. Cursul de pe DVI la aviz se completeaza si pe aviz. Pretul in lei rezultat pe DVI din aplicarea de taxe, comisioane si accize sau supliment pe DVI se trece prin curs si se completeaza pe aviz. Daca avizul este cu TVA, atunci dupa preluarea pe DVI la aviz TVA-ul se sterge. Macheta aceasta a fost introdusa pentru situatia in care receptiile se fac de catre operatori care nu au cunostinte despre completarea unui DVI si de aceea vor introduce documente simple de intrare care ulterior vor fi preluate la contabilitate pe DVI-uri la aviz. In machetele de Intrãri/Iesiri, pe tabul de “Plati” / “Incasari”, pe machetele de tranzactii Casa / Banca si pe Initializare solduri parteneri se gaseste iconul de trezorerie (iconul cu punguta cu bani) cu ajutorul caruia se pot consulta documentele care sting respectivul document.

58.

La iesiri, la validarea privind limita de creditare, se poate tine cont doar de facturile clienþi, nu si de cele de la furnizor cand acelasi partener este si client si furnizor.

59.

Pe documentele de intrare si iesire, se pot asocia contracte comerciale; daca se asociaza un contract pe document, de acelasi tip cu documentul (intrare, respectiv iesire) si articolul de pe linie de document se regaseste printre articolele de pe liniile contractului, la salvare se completeazã automat "Linie contract" si respectiv "Nr. contract".

60.

Servicii suplimentare facturate: s-au adaugat optiunile "Suma pornire km" si "Suma pornire m3 sau kg" prin care se poate preciza diferenta facturata in plus pentru primul km/kg facturat

61.

Din comenzi client se pot genera facturi de avans cu ajutorul butonului “Generare facturã avans”. Aceste avansuri se pot stinge, dupã preluarea articolelor de pe comanda respectivã, pe facturi sau facturi la avize cu ajutorul butonului “Stornare avans la comandã”. De asemenea dacã se anuleazã comenzi pentru care au fost emise facturi de avans, legãtura cu factura de avans se poate face pe noile comenzi ale partenerului, cu ajutorul opþiunii “Preluare facturi avans emise pentru alte comenzi”.

62.

Se pot introduce transferuri fara NIR operat (acesta putand fi introdus si operat ulterior). Pana la operarea receptiei, Transferul nu are inregistrare contabila. In view-ul mare de transferuri, pe coloana NIR, este afisata bifa daca transferul respectiv are NIR-urile operate.

63.

Pe Transferuri, la “Gestiunea care comanda”, se poate alege dintre toate gestiunile, nu doar din cele dedicate. Daca insa se alege dintr-o gestiune nededicata, atunci NIR-ul nu poate fi salvat ca operat.

64.

Pe Transferuri exista optiunea “Fara schimbare tip contabil” care daca e bifata nu mai permite ca pe Receptie sa se mai modifice tipul contabil. Acesta este completat automat cu tipul contabil de pe Livrare. Valoarea implicita a optiunii este data de constanta “Intrari din transfer: Tip implicit transfer”.

65.

Pe Transferuri, se poate asocia o reteta informativa articolelor transferate. Daca este asociata reteta, atunci, la listarea transferului, sunt afisate si componentele.

66.

Pe Transferuri, daca un utilizator este restrictionat sa aiba acces doar la vizualizarea documentelor proprii, atunci el are dreptul sa vada pe langa documentele emise de el si transferurile a caror destinatar este una dintre gestiunile dedicate.

67.

Pe Transferuri si Modificari de pret se poate face livrare pe transferuri /modificari de pret din pozitii de stoc rezervate si astfel se muta rezervarea pe pozitiile de stoc nou create.

68.

Se pot crea documente de Marire de stoc de tip Modificare caracteristici de stocare, ceea ce permite corectia unor informatii din stoc prin clonarea unei pozitii existente si modificarea caracteristicilor: serie, locatie, data expirare, furnizor sau data achizitie.

69.

Se pot crea documente de Marire de stoc de tip Modificare caracteristici de stocare, ceea ce permite corectia unor informatii din stoc prin clonarea unei pozitii existente si modificarea caracteristicilor: serie, locatie, data expirare, furnizor sau data achizitie.

70.

La Mariri de stoc, la generarea de pozitii noi de stoc, se poate preciza tipul de achiziþie = Furnizor/Productie.

71.

La Emulare tastatura casa de marcat, la stingerea ulterioara a obligatiilor prin casa de marcat, pot fi aduse si notele contabile si procesele verbale de compensare prin care se creeaza obligatie pe cont de partener.

72.

Certificate de calitate: se pot defini si asocia pe receptii, pentru articolele cu serii, si se listeaza de pe livrarile documentelor de iesire. Certificatul cuprinde campuri standard la care se mai pot adauga extensii (Fisiere cu structuri variabile). Asocierea se poate face si ulterior livrarilor prin macheta Actualizarea certificate de calitate.

73.

Asocierea se poate face si ulterior livrarilor prin macheta “Actualizare certificate de calitate”.

74.

In Rezolvare mijloace fixe din stoc exista posibilitatea de a fixa si amortizarea precedenta asa cum se fixeazã durata ramasa.

75.

In Rezolvare mijloace fixe din stoc exista posibilitatea de a asocia la nivel de mijloc fix un alt mijloc fix (imbunatatire) de tip stoc.

76.

Asociere mijloace fixe la imobilizãri in curs: pe liniile documentelor de intrare, se poate asocia articolelor de tip serviciu cu cont descris in constante ca si imobilizare in curs, un mijloc fix. Exista o macheta care permite sa se poata asocia un mijloc fix la imobilizari in curs, din urma, ramase fara asociere (sunt aduse doar intrarile si mijloacele fixe de pe subunitatea curenta).

La receptia lucrarii de constructie / imbunatatire mijloc fix, toate aceste intrari pot fi preluate pe Modificarea de pret a respectivului mijloc fix, iar dupa preluare, pretul nou va fi pretul vechi (pretul de inregistrare din stoc), la care se adauga valoarea imbunatatirilor preluate.

77.

In momentul intrarii obiectelor de inventar in stoc se pot rezolva automat daca este setata constanta ”Rezolvare automata obiecte de inventar la intrare în stoc” = DA. Codul de clasificare este preluat din constanta “Cod clasificare implicit obiecte inventar rezolvate automat” = DA.

78.

Cheltuielile in avans inregistrate pe documente de intrare se pot transfera lunar in contul de cheltuiala propriu-zis; dupa rezolvare, care presupune specificarea anului si lunii in care va incepe stingerea si durata de stingere, contabilizarea se va face automat iar elementul de cheltuiala va fi propagat luna de luna pana la stingerea completa a valorii.

79.

Termenele multiple pe intrari si iesiri se pot completa automat. La iesiri se completeaza in functie de scadentele implicite completate in nomenclatoarele de articole, de parteneri sau constante si in functie de prioritatile stabilite in constanta Prioritate termen plata pe iesiri. Daca documentul de iesire preia articole de pe comenzi clienti, atunci termenul de pe comanda este prioritar celorlalte criterii. La intrari se completeaza termenele multiple in functie de scadenta implicita completata in nomenclatorul de parteneri. Daca documentul de intrare preia articole de pe comenzi furnizori, atunci termenul de pe comanda este prioritar.

80.

In cazul utilizarii metodei de gestiune Pret mediu ponderat, pe documentele de iesire se pot vizualiza - pe langa PMP valabil pe luna respectiva - si:

  • PMP valabil in momentul introducerii documentului;
  • PMP in valuta valabil pe luna respectiva;
  • PMP in valuta valabil in momentul introducerii documentului (ultimele doua sunt posibile daca este activata prin constante urmarirea pretului de intrare in valuta)

81.

In Banca - tranzactii curente, daca se alege la Beneficiar clientul Nedefinit, atunci sunt aduse toate cecurile cu rest de la toti partenerii si observatiile aferente (partenerul initial de la cecurile girate trebuie trecut la Tranzactii în curs, în Observatii). Preluarea unui cec are ca efect si completarea partenerului la care a fost inregistrat efectul pe grila de trezorerie.

82.

In Banca - tranzactii curente in valuta, pe butonul de aducere curs (“…”), poate fi adus cel de la Banca din constanta “Tranzactii in valuta: casa / banca / justificare avans decont: Curs la banca”, sau de la Banca curenta, in functie de cum este setata constanta “Cursul pentru tranzactii in valuta Banca este:” (care poate avea valorile: “Cursul bancii din constanta Tranzactii in valuta…”, sau “Cursul bancii documentului”). La viramente, este adus intotdeauna cursul bancii documentului. De aceea, pentru a putea fi apelat acest buton, trebuie mai intai ales beneficiarul platii/incasarii.

83.

Pe Compensari, la nivel de document, exista rubrica pentru completare Agent (pentru obligatiile create prin aceste macheta).

84.

Pe linie de compensare si la nivel de document exista Centru de cost. Pe linie nu este editabil si se completeazã cu centrul de cost al obligatiei preluate, iar cel de pe document este asociat obligatiilor nou create prin documentul de compensare.

85.

Exista posibilitatea generarii unor Compensari automate. Aceasta noua optiune permite compensarea obligatiilor, respectiv creantelor aceluiasi partener, dacã valorile absolute ale acestora sunt într-o anumita marja stabilita de utilizator. Ordinea in care sunt “imperecheate” obligatiile de pe debit cu cele de pe credit poate fi stabilita de catre utilizator prin ordonarea acestora în cele 2 view-uri.

86.

Optiunea Sertarul cu CEC-uri/ bilete la ordin permite asocierea unor obligatii de plata/ incasarea unor efecte primite/emise, fara le stinge efectiv; valorile obligatiilor asociate acestor efecte din sertar nu se mai pot prelua pe alte tipuri de stingeri (casa, tranzactii în curs, compensari). Stingerea efectiva a acestor obligatii se poate face prin Tranzactii curente banca, opþiunea Decontare cec-uri din sertar (+ albastru).

87.

Optiunea Renegociere termene de plata clienti permite modificarea termenelor de plata ale facturilor în sold, de la un anumit client.

88.

In modul de lucru cu retete asociate pe vanzari, daca pe livrare este ales un tip contabil valoric fara descarcare, atunci se poate asocia fie o reteta, fie un proiect (se deschide nomenclatorul de proiecte doar daca exista macar un proiect definit pentru acel articol). La Setare reteta unica apar distinct, evidentiate in culori diferite, liniile care au asociat un articol compus, sau un proiect complex.

89.

In view-ul mare de Intrari din productie exista o coloana cu starea acesteia: certificat integral (daca toate articolele cu flag certificat de calitate, il au asociat), certificat partial, necertificat (daca toate articolele cu flag certificat de calitate, nu il au asociat).

90.

Bonuri de consum: s-a introdus optiunea “Tip consum” unde se poate alege dintre 4 optiuni:

  • ? - functioneaza ca pana in acest moment;
  • Cheltuieli generale - permite introducerea de consumuri fara legatura cu Comenzi interne;
  • Consum proiectat conform retetelor - butonul + verde aduce Comenzi interne din care sa se faca preluari de consumuri;
  • Suplimentare consum comenzi interne - se pot introduce doar articole noi din nomenclator, fara preluare din Comenzi interne, dar obligatoriu cu asociere manuala de comanda interna. In relatia firmei cu banca se pot opera importuri si exporturi de extrase de cont in anumite formate.

91.

Pe iesiri in consum, optiunea "Inlocuieste materialul curent cu unul echivalent in reteta" tine cont si de echivalentele definite in nomenclatorul de articole. Stocul afisat in fereastra cu articolele echivalente este stocul din gestiunea liniei preluate din monetar, cea care vine setata lucrand cu constanta “Descarcare art. compuse pe bon consum: gest. de livrare material = gest. de livrare produs=DA”.

92.

Note contabile diverse: se pot face note pe angajati, similar cu notele pe parteneri; trebuie ales angajatul, bifata coloana “Pers” aferenta debitului sau creditului si in acest fel se poate alege pe acea parte contul din Caracterizarea contabila personal aferenta.

93.

Note contabile diverse: la import note contabile salarii WinMENTOR - format CDS pentru plata salariilor se poate importa si angajatul. Daca in baza de date Paradox se utilizeaza alte conturi (analitice), gestiuni, formatii decat cele din baza de date Oracle se poate face o echivalare a acestor informatii prin crearea pe discul de unde se lanseaza executabilul de WMESalarii a unor fisiere de corespondenta.

94.

Coletele de livrare sunt utilizabile in cazul in care facturarea marfurilor catre clienti sau trimiterea acestora la alte gestiuni sau subunitati ale firmei curente este insotita si de efectuarea de operatiuni de ambalare si transport.

95.

In Modulul Service, meniul Legaturi contine optiuni utile in cautarea unor anumite documente sau legaturi intre acestea: Livrari din receptiile documentului, Documente care contin articolul, Documente care sting soldurile generate de documentul..., Facturi care sting avizul...

96.

Asupra facturilor de iesire se pot repartiza cheltuielile de transport aferente. Efectul repartizarii se poate vedea in lista "Profit pe articole" unde este calculat profitul obtinut la nivel de articol in cadrul fiecarui document de iesire si respectiv pe fiecare client. Analiza documentelor se face pornind de la livrari, prin identificare in functie de pozitia de stoc a intrarilor in baza carora au fost facute facturile de iesire.

97.

Pe documentele de iesiri, pe livrari se poate completa pentru fiecare linie "Cont intermediar". Acesta da posibilitatea de a seta tipuri contabile intermediare diferite pe un singur document sau doar pentru anumite linii din livrare.

98.

La Servicii suplimentare facturare se poate completa suma de pornire pe km/kg pentru a putea factura primul km/kg la un anume pret si restul conform grilei definite.

99.

Comenzile de la clienti pot rezerva anumite pozitii de stoc . In plus, mai exista si generatorul de comenzi clienti creat in aceasi idee cu generatoarele de iesiri.

100.

Macheta Dispozitii de livrare permite pregatirea livrarii comenzilor inainte de facturare. Macheta Dispozitie de livrare comenzi de la subunitati permite pregatirea livrarii comenzilor de la subunitati.

101.

Machetele Renegociere termen plata clienti si Renegociere termen plata furnizori permit modificarea termenelor de plata pe documente de iesire, respectiv de intrare.

102.

Macheta Onorare comenzi permite preluarea comenzilor clienti, comenzilor de la gestiuni sau a celor de la subunitati care au ca termen de livrare o anumita data, sau care respecta alte conditii de filtrare (numar comanda, delegat, mijloc de transport, traseu, agent, beneficiar) si faciliteaza rezolvarea livrarilor, fie din cantariri, fie prin preluarea din stoc, finalitatea fiind generarea documentelor pe iesire (facturi, transferuri, avize), atat pentru marfa vanduta, cat si pentru ambalajele necesare. Daca este delegatul propriu, atunci se genereaza documentul de Custodie delegat - ambalaje returnabile care pastreaza legatura intre documentul de marfa si ambalajele aflate in custodia delegatului. La intoarcerea delegatului, daca se returneaza ambalajele integral, atunci din Custodie delegat - retur ambalaje se inchide automat documentul de custodie delegat, sau pentru diferenta se genereaza un aviz de expeditie catre clientul pentru care s-a facturat initial.

103.

Comenzi furnizori: se pot introduce niveluri de aprobare prin setarea constantelor corespunzãtoare. Nivelurile de aprobare sunt dependente de aprobarea celor anterioare. Refuzul dat pe un nivel opreste aprobarile ulterioare si nu reactiveaza nivelul anterior. Dupa operarea tuturor aprobarilor pe toate nivelurile, comanda devine facturabila si este adusa pe documentele de intrare. Comenzile vechi, fara niveluri de aprobare, se considera facturabile. Daca se schimba setarile din constantele de numar de niveluri de aprobare, vechile comenzi raman cu numarul lor de aprobari si noile comenzi vor fi conform noilor setari.

104.

Macheta denumita Situatia comenzilor arata situatia onorarii comenzilor, stadiul acestora, baza materiala si detaliile de livrare aferente. Aici este utilizatã si o grila de culori pentru evidentierea articolelor cu termen de livrare depasit, articolelor fara baza materiala asigurata si a articolelor cu baza materialã asigurata partial.

105.

Contracte comerciale clienti/furnizori: in cadrul acestora se pot defini target-uri pe volum, termen plata si cantitate precum si articolele-cadou; se pot genera automat Note credit pe fiecare perioada de analiza.

106.

Note credit clienti / furnizori: se genereaza din contracte sau se pot introduce fara legatura cu acestea si permit analiza vanzarilor/achizitiilor, calculul discount-urilor teoretice dintr-o anumita perioada si pe un anumit partener si respectiv generarea facturilor de discount off invoice.

107.

Contracte comerciale: la definirea unui contract cu target pe volum se poate preciza atat valoarea minima lunara cu % de discount cat si la nivel de trimestru, in cadrul aceluiasi contract.

108.

Contracte comerciale: exista posibilitatea ca din acelasi contract sa se poata genera atat note de credit lunare cat si trimestriale daca in cadrul contractului cu tip target = lunar si pe volum tranzactii sunt completate valori la corectii trimestriale. La notele de credit cu contract la care sunt valori la corectii trimestriale, cand se genereaza nota de credit cu bifa de trimestriala, sunt aduse toate facturile de pe acel trimestru chiar daca mai exista pe alta nota de credit lunara.

109.

Note credit clienti: la nivel de nota de credit exista bifa "Corectie" si buton prin care se poate importa o nota de credit de pe luna anterioara cu diferente nefacturate. Pe o astfel de nota de corectie nu se poate modifica decat valoarea discount-ului din coloana noua "Discount corectie", care se va putea modifica valoric sau cu un anumit %.

110.

Rezervari automate: exista posibilitatea de realocare rezervari de pe o serie de articol pe alta serie.

111.

Repartizare note credit de la furnizori si Repartizare note credit pentru clienti reprezinta machete cu ajutorul carora se pot repartiza, proportional cu valoarea documentului, discounturile financiare primite/acordate ulterior facturarii pe fiecare document de intrare/iesire. Repartizarea discounturilor financiare primite/acordate pentru volum tranzactii sau termen de plata se face pentru fiecare partener in parte, identificarea lor facandu-se dupa articolele setate ca valori ale constantelor specifice "Articol pt discount …" (Constante generale > Constante functionare > Discount).

112.

Se poate introduce target-ul lunar de vanzari cantitativ si valoric, pentru fiecare agent si pe fiecare articol (pe articole / pe toate articolele / pe clasa de articole ), pe numarul de clienti lunar; ulterior se pot face analize prin rapoarte specifice.

113.

Se pot defini Trasee livrare asociate partenerilor precum si posibilitatea de alocare agenti pe trasee si comparare traseu prestabilit cu traseu realizat prin urmarirea datei, orei, secundei generarii facturii si/sau chitantei.

114.

Se poate asocia anumitor pozitii de stoc, procente de discount de lichidare de stoc, folosind macheta specifica Discount lichidare stoc din modulul Comercial; acesta se va aplica automat pe generatoarele de iesiri.

115.

Prin Generatorul de comenzi de aprovizionare se poate pleca de la necesarul de aprovizionat din comenzile client care urmeaza a fi acoperite, de la stocul mediu necesar in firma sau de la Necesarul de aprovizionat generat de comenzile de productie cu proiecte asociate si se pot genera comenzi centralizate catre furnizori. Aici se poate face si analiza de oferte si contracte cu furnizorii catre care se emit comenzi. Intrarile de marfuri din aceste comenzi vor genera stocuri rezervate catre comenzile client sau catre comenzile de productie.

116.

Se pot stergere facturi catre clienti importate. Prin aceasta optiune, daca in structura fisierului de import facturi la Infopachet se precizeaza "IDImport=", se poate sterge tot importul cu acel ID daca facturile respective nu sunt implicate in alte tranzactii.

117.

Cu optiunea Inlocuire agent se pot schimba automat agentii de la nivel de sediu partener.

118.

Macheta Verificare discount-uri comisionari aduce toate facturile in sold pe un anumit comisionar, precum si facturile la care acel partener este selectat la comisionar, fara ca sa i se fi generat nota de credit si factura de discount, in baza acestei note de credit si a contractului.

119.

Prin optiunea Rezervãri automate se poate aloca automat stocul de pe o anumita intrare pe mai multe comenzi clienti, pentru necesarul de rezervat.

120.

Retetele si proiectele generice sunt utilizate pentru a asigura coerenta configurarilor proiectelor de fabricatie si pentru a usura utilizarea acestora. Ele se utilizeaza pentru orice fel de produse si semifabricate indiferent daca se lucreaza sau nu cu materiale cu atribute sau cu echivalente.

121.

Prin Articole compuse generice este permisa definirea unor retete pe articole fara atribute urmand ca la lansarea in productie sa se aleaga atributele dorite si din aceasta reteta sa rezulte retete particularizate pe valori de atribute.

122.

In Articole compuse, la nivel de materiale consumate se poate completa un coeficient de D1, D2, D3 prin care se poate stabili ca pentru anumite dimensiuni ale produsului se vor completa/consuma aceleasi dimensiuni de articol/semifabricat consumat.

123.

Se pot lansa in productie automat comenzi interne pentru produse cu retete complexe (pe mai multe niveluri). Se genereaza simultan comenzi interne pentru toate nodurile din proiectul asociat pe comanda client.

124.

Optiunea „Antecalcul preturi productie” are ca efect evaluarea pretului de antecalcul format din valorile de materiale, manopera si regie. La orice reteta care are componente complexe se cauta retetele aferente ale acestora si asa mai departe pana la nivelul frunzelor din arborele produsului principal. Cand se ajunge la acest nivel se calculeaza pretul semifabricatului si se trece la nivelul anterior. In acest fel se calculeaza pretul de referinta al produselor si semifabricatelor din toata structura arborescenta a unui produs.

125.

Macheta Simulare scenariu de lansare permite selectia dintre comenzile client cu proiecte de productie asociate a celor care sa fie lansate in executie prin analiza disponibilului de materiale din stoc. Selectia se poate face si pe baza analizei repartizarii geografice a masei si volumului pe clienti, localitati, zone si tari. Scenariile bifate ca definitive se pot prelua pe lansari in productie.

126.

Macheta Lansari in productie dupa scenariu permite lansarea automata de comenzi interne pentru comenzile client cuprinse in scenarii definitive.

127.

Macheta Programare fabricatie poate utiliza in cazul in care constanta “Lansarea in executie a comenzilor interne se face pe baza programului de fabricatie?” = Da. Aceasta macheta permite selectarea comenzilor interne si a cantitatilor aferente care pot fi fabricate (au acoperita baza materiala, SDV-urile si locurile de munca necesare). In cazul in care se lucreaza in acest mod, la preluarea pe note de predare si bonuri de consum sunt aduse doar cantitatile acceptate prin programe de fabricatie.

128.

macheta Situatie executie program facbricatie permite urmarire stadiului de executie a programului de fabricatie.

129.

Prin optiunea Recalcul pret pe Note de predare se completeaza preturi noi pe notele de predare din luna de lucru. Preturile pot fi aduse din retetele de articole compuse, din pretul de referinta prestabilit din nomenclatorul de articole, din valoarea consumurilor reale – Agregare, sau din valoarea consumurilor reale - Dezagregare. Modificarea preturilor de intrare in stoc se propaga pe toate documentele care preiau din acele stocuri .

130.

La Intrari din productie, pe pagina de receptie, la „Stoc dezagregare utilizat” se poate selecta o linie de pe un bon de consum cu bifa de dezagregare, neinchis si se valideaza ca valoarea notei de predare sa nu depaseasca valoarea liniei de materie prima data in consum. Daca pe nota de predare la care este selectata o linie de bon de consum se pune bifa de ”Inchis”, atunci diferenta dintre valoare liniei de pe bonul de consum si suma valorilor de pe intrari din productie se completeaza automat pe ”Supliment valoare achizitie” si se repartizeaza doar pe articolele de pe acea nota de predare. Valoarea notei de predare se va obtine din Cantitate x Pret prestabilit completat la nivel de articol. Aceste optiuni sunt utile pentru descompunerea fara reteta prestabilita a unui articol în componente.

131.

Macheta “Aprovizionare sectii productie” permite generarea de transferuri catre sectiile productive pentru asigurarea stocurilor necesare conform retetelor asociate comenzilor interne.

132.

Macheta “Raportare realizare productie” permite generarea mai facila de transferuri, consumuri, rapoarte de manopera si predari aferente anumitor comenzi interne selectate.

133.

Macheta “Raportare realizare manopera” permite generarea de rapoarte de manopera pentru toate comenzile interne cu predari in luna curenta, pentru toata cantitatea predata, pe sectia si formatia din comanda interna.

134.

Optiunea “Refacere pret productie din materiale” recalculeaza pretul de materiale pentru stocurile create în timpul lunii. Daca intr-un bon de consum se consuma un semifabricat obþinut din altã nota de predare, se continua cautarea pana la ultimul nivel de consum, adica pana cand se ajunge la consumuri de materiale. In acest fel sunt incluse in calcul toate materialele din diverse stadii de fabricatie care au stat la baza obtinerii respectivului produs.

135.

Postcalcul permite analiza productiei obtinute in timpul lunii si repartizarea de cheltuieli indirecte, auxiliare, comune si generale asupra productiei obtinute in timpul lunii prin sistemul de punctaje introduse la nivel de articole.

136.

Diferente de pret productie: la finalul lunii se poate opta pentru inregistrarea diferentelor de pret rezultate in urma postcalculului intre pretul de inregistrare de pe nota de predare si valorile preluate din postcalcul in nomenclatorul de articole.

137.

Macheta Stabilire necesar de produs permite determinarea unui necesar de produs pe saptamana in functie de situatia stocului de produse si a comenzilor interne in curs si de importul de necesar din formate externe. In Detaliere necesar de produs se poate prelua necesarul de produs stabilit pe macheta anterioara sau introducerea manuala de produse/semifabricate de produs. Fiecare linie de produs/semifabricat poate fi detaliata pe structura arborescenta de productie rezultata din inlantuirea de retete selectate. De asemenea, daca retetele sunt unice, acest arbore se poate crea automat. Detalierile de necesar de produs de pe o anumita saptamana sunt centralizate in Planificare necesar de produs. Aceasta macheta permite lansarea de comenzi interne pe sectii de productie, formatii si schimburi. Tot aici se pot genera transferurile necesare pentru aprovizionarea sectiilor de productie de la depozit si inchiderea comenzilor interne. Starea comenzilor este vizibila prin cod de culoare: cantitate marcata pentru lansare, cantitate lansata pe comenzi interne, comenzi predate partial si comenzi predate integral.

138.

Cantarul faciliteaza inregistrarea livrarilor sau a intrarilor din productie pentru articolele cantaribile. Permite evidentierea tarei ambalajelor, paletului, caruciorului. Este interfatat momentan cu cantare Leon Engineering Ld5204. Cantarul este o macheta separata la Productie > Executie din care se pot prelua in Intrari din productie. Cantarirea mai poate fi folosita la Onorare comenzi precum si pe orice macheta care are butonul cu balanta (iesiri facturi, iesiri avize, iesiri pe chitanta, mariri stoc, iesiri consum). Pentru ca un articol sa poata fi cantarit trebuie sa aiba UM de tip masa.

139.

Bonul de cantarire, analiza si receptie (BCAR) este documentul prin care se inregistreaza cantarirea cerealelor intrate în firma, respectiv iesite din firma, valorile rezultate din analiza indicilor de calitate si se compara cu valorile STAT ale acestor indici; pe baza formulelor specificate in constante se determina cantitatea utila. In functie de tip: de la furnizor, din productie sau catre client, BCAR-urile se pot prelua pe documentele specifice: intrari, note de predare respective, iesiri. Se pot prelua mai multe BCAR-uri pe acelasi document, iar cantitatile se cumuleaza pe articol, respectiv pe serie articol, daca este cazul. Se poate lucra, fie cu Preluare aviz (se preia o cantarire existenta), fie se deschide cantarirea activand-o prin icon-ul specific si folosind butoanele Cantitate bruta si tara; dupa finalizarea cantaririi, cantitatea se completeaza automat in rubrica respectiva.

140.

Pe baza graficului de interventii, definit la nivel de utilaj, Generatorul de comenzi de mentenanta utilaje aduce interventiile ce ar trebui efectuate in intervalul selectat si permite generarea comenzilor de lansare a acestora si listarea lor direct din macheta.

141.

Modulul scolarizare: s-au adaugat nomenclatoare de Teme, Cursuri, Functii, Formatori, iar prin macheta Fisa de scolarizare se pot actualiza fisele de personal cu teme, respectiv cursuri planificate sau efectuate (grila Cursuri de perfectionare).

142.

Aplicatia WMEListSrv permite vizualizarea de liste WinMENTOR ENTERPRISE în format HTM de pe browser-ul de internet.

143.

Stiva de mesaje este o facilitate prin care se evita mesajele date de aplicatie care au un singur buton (folosit la o refacere de jurnal de exemplu lasata sa mearga peste noapte); mesajele ajung pe o stiva afisata pe ecran si pot fi studiate post factum. Desigur ca functioneaza si in timpul introducerii de date, caz in care optiunea BEEP va atrage atentia ca ati primit un mesaj. Se poate opta pentru modul Debug, caz in care este monitorizat traseul de introducere de date al operatorului. Acest mod e foarte util pentru raportare de erori, deoarece descrie perfect ordinea introducerii datelor, balbaielile si stangaciile operatorilor. De mentionat ca folosind optiunea AutoSalvare, mesajul se salveaza la inchiderea formei intr-un folder MESAJE aflat la nivel de executabil.

144.

ActionCenter se apeleazã cu F2 de oriunde din program, fara a iesi din documente, si permite apelarea constantelor, task-urilor, transmiterea email-urilor, deschiderea stivei de mesaje, mesageriei, schimbarea setului de liste curent.

145.

Selectie multipla in grile: pe orice grila, documente, machete de preluari articole de pe documente, machete preluari obligatii etc., se pot selecta mai multe inregistrari. In grilele de documente, butoanele cu efect de “autocomplete” lucreaza numai pe selectie, daca ea exista (altfel lucreaza pe toata grila). In view-urile mari se poate folosi multiselect si stergere pentru toate cele selectate.

146.

Se pot configura titlurile coloanelor în grilele de pe documente.

147.

S-a schimbat modul de cautare si filtrare din doua motive:

  • pentru adaugarea de documente noi nu mai este necesara asteptarea incarcarii intregii liste de documente existente (total neinteresante la momentul respectiv). In noul stil, lista de documente vine goala iar pentru a vizualiza/modifica o factura deja introdusa este necesar sa fie ceruta prin filtrare.
  • al doilea motiv e dat de faptul ca o lista cu toate documentele introduce trafic pe retea foarte mare, mai ales cand se lucreaza prin internet, VPN.

Pentru ambele situatii s-a dezvoltat o cautare / filtrare mai facila decat pe WinMENTOR. Astfel, filtrarea (<Alt F>) aduce inregistrari de pe server dupa anumite criterii (simple sau compuse, pe campuri de tip caracter, data sau numeric), iar cautarea (<Alt C>) se face intre cele N linii aduse de pe server (cu sau fara filtrare).

148.

View-uri: se pot ascunde sau afisa coloane dintre cele disponibile pe fiecare view; facilitatea este valabila atat in view-urile mari cat si in cele mici (deschise de pe documente). Pentru fiecare view se memoreaza dimensiunea setata de fiecare operator, se pot salva si respectiv importa configurarile de la un user la altul.

149.

Din macheta Tip licenta pentru optiuni se poate vedea incadrarea pe modulele pentru fiecare optiune din program.

150.

Macheta Rezervare module WME permite rezervarea pe operatorul curent a unor module din licenta valabila pe cheia de protectie.

151.

In Cash-flow-ul saptamanal este prezentata evaluarea situatiei de sold de numerar, incasari si plati pe un an impartit pe saptamani. In calcul sunt luate si liniile de credit, ratele de credit de rambursat, ratele de leasing, avizele si comenzile. Cash-flow-ul saptamanal poate fi de tip “Operational” (ia in calcul si valorile comenzilor) sau “Efectiv” (afiseaza si comenzile dar nu ia in calculul de totaluri si valorile acestora).

152.

CRM (Customer Relationship Management): modul ce permite urmarirea relatiilor cu clientii, a lead-urilor avand posibilitatea de a urmari un istoric al fiecarui client privind oportunitatile, ofertele, comenzile, facturile, task-urile, email-urile de pe acel partener. Se pot defini campanii de marketing in cadrul carora se face analiza costurilor estimate si a celor reale din asociere pe documentele de intrare, comenzi, bonurie de consum. In cadrul oportunitatilor se pot defini toate etapele de negociere cu acel client de la prezentare si pana la vanzarea/pierderea acelui partener. Din oportunitate se poate genera in stadiul de ofertare, oferta catre client, iar din stadiul de negociere comanda client.

Trimiterea de email-uri catre clienti cu atasarea de materiale de prezentare este facilitata de acest modul.

In cadrul firmei agentii pot fi avertizati prin mesaje sau email-uri daca se apropie un termen de executie de un anumit numar de zile inainte si li se poate urmari activitatea si gradul de incarcare prin urmarirea task-urilor pe fiecare persoana in parte.

153.

In aplicatia de service WinMService se pot vedea utilizatorii activi in cheia Hasp, sesiunile active pe serverul Oracle (detalii la fiecare user logat privind schema, HaspID, calculator, data si ora logare). In tab-ul Module revendicate se afiseaza module rezervate si revendicate de fiecare utilizator logat.

154.

Se pot trimite mail-uri automat destinatarului task-ului când termenul se apropie sau este depasit cu un anumit numar de zile.

155.

Importul de date din WinMENTOR in WinMENTOR ENTERPRISE se poate face atat pentru nomenclatoare, stocuri si solduri initiale cât si pentru tranzactii din timpul anului.

156.

Export iesiri catre WinMENTOR: optiune prin care iesirile pe avize si facturi fiscale sunt exportate din WME pe partenerul de pe document si pe partenerul trecut la nivel de sediu de livrare. Identificarea partenerilor se face prin codul completat pe ID Sediu. Aceste documente exportate sunt importate ulterior intr-o baza de date WM pe intrari avize si facturi pe partenerul de pe document si pe iesiri avize, facturi pe partenerul completat la nivel de sediu. In WM la observatii se completeaza pe langa observatiile importate si nr/data documentului importat. Se importa inclusiv agentul, delegatul identificati prin CNP. In WM echivalarea codului completat pe ID sediu se face cu CIF.

II. Facilitati noi in operarea listelor comparativ cu WinMENTOR

157.

Viteza de generare a unei liste din WME este incomparabila cu a unei liste din WinMENTOR. La listele mari, dupa ce este adus de pe server primul pachet de 50 de inregistrari sistemul va reda controlul, desi lista nu este complet livrata inca.

158.

Se pot lansa simultan mai multe liste (MultiThreading): fiecare generare de listã deschide o sesiune de comunicare cu serverul. De asemenea, rularea listelor se desfaºoarã în background, în timp ce se lucreazã în secþiunea de Date.

159.

Config Mode: permite configurarea unei liste generate fara date, pentru a nu mai astepta incarcarea liniilor listei respective.

160.

Listele au trei moduri de salvare (setabil desigur prin constante):

  • salvare locala
  • salvare comuna
  • salvare in depozit de liste.

La apelarea unei liste din meniu, daca exista salvari atunci e permisa alegerea modului de listare:

  • lista noua generata pe loc
  • incarcare de lista din salvare locala
  • incarcare comuna tuturor utilizatorilor

Apelarea unei liste salvate anterior presupune vizualizarea ei in configuratia originala, indiferent de modificarile de structura survenite ulterior, lista in forma salvata fiind perfect independenta de lista initiala. Astfel listele din depozit de exemplu vor putea fi vizualizate oricand in forma salvata. Noul modul de listare-raportare permite formatare mai rapida a mai multor coloane simultan.

161.

Se pot stabili anumite seturi de liste ce se vor lansa in executie la o anumita ora definita de utilizator prin intermediul Jobului de liste . Joburile sunt de 2 tipuri: server si client. Jobul de tip server se lanseaza automat dupa un orar Oracle si nu necesita ca aplicatia sa fie deschisa. Lista generata se pastreaza intr-un depozit de liste. Jobul de tip client se lanseaza automat de pe macheta la ora stabilita sau la moment. Lista poate fi printata automat si/ sau exportata intr-un anumit format.

.

Corelatii> Verificare AUTOMATA corelatii liste: macheta noua care permite setarea de liste care sa se compare automat. Aici trebuie setate listele care se compara, campul dupa care se face comparatia si campul cu valorile care se compara. O versiune de comparatie poate fi folosita oricand: ca verificare de final de luna, ca verificare inainte si dupa upgrade la versiune noua, ca si instrument de comparatie balanta contabila cu un etalon salvat de balanta. Comparatia poate fi lansata sa se efectueze automat si la o anumita zi si ora. Nomenclatorul de verificari automate se poate exporta de pe o firma pe alta prin optiunile Export global si Import global de pe iconita cu ceasul din coltul stanga – sus.

162.

Pentru a repara o lista personalizata, care in urma configurarilor facute de operator afiseaza mesaj de eroare la deschidere se poate folosi optiunea Activare/dezarhivare Safe Mode .

163.

Valorile coloanelor din doua liste se pot compara utilizand optiunea Comparatii liste CDS .

164.

Coloanele disponibile sunt ordonate alfabetic in Coloane in lista, Ordonare si grupare si Filtrare pentru o mai usoara identificare.

165.

Coloane etajate permit listarea datelor de pe mai multe coloane ca sir de caractere, pe randuri unul sub altul.

166.

Utilizatorul poate adauga intr-o lista coloane noi prin alegere dintr-o lista de coloane posibile numite Coloanele suplimentare .

167.

Utilizatorul poate evidentia folosind culori, liniile din lista care indeplinesc o anumita conditie definita. Liniile din lista apar astfel colorate atat la listare, cat si la Preview.

168.

Documentele pot fi listate in 3 culori : Exemplar 1 negru, exemplar 2 rosu, exemplar 3 verde.

169.

Listele pot fi centralizate fara intrarea in configurari. In grupul de butoane din stanga listei s-a adaugat si buton cu efect expandare/colaps pentru toata lista (daca este pozitionat cursorul pe linia Total general) sau pe grupul curent (cel pe care este pozitionat cursorul).

170.

Pe interfata de printare este un buton pentru eMail, care permite trimiterea listei curente in format xls sau pdf.

171.

Setarile de pe interfetele listelor sunt memorate si propuse la urmatoarea intrare pe lista respectiva.

172.

Fiecare utilizator are posibilitatea sa foloseasca un anumit set de liste asa incat toate versiunile noi sa faca parte din acest set. Intre seturile de liste exista un Set de baza care va fi accesibil tuturor utilizatorilor. Daca un utilizator creeaza un set nou de liste, atunci meniul de liste va contine toate listele din setul de baza + listele din setul propriu. Se poate marca un set de liste ca "Dedicat" ceea ce inseamna ca la acesta vor avea accesa doar utilizatorii specificati.

173.

Contabilitate fara Refacere jurnal reprezinta o optiune care dezactiveaza refacerea de jurnal la generarea listelor contabile. Astfel listele contabile sunt generate fara a se mai reface inregistrarile contabile si se preiau asa cum sunt ele generate in momentul respectiv. De asemenea nu se opereaza inchiderile automate de conturi.

174.

La Export liste în format XLS poate fi inclus si Antetul si/sau Finalul documentului.

III. Liste noi si facilitati noi in liste existente in ambele aplicatii

175.

Se poate opta pentru generarea de liste contabile fara refacere jurnal, cu datele din jurnalul contabil asa cum exista ele, fara refaceri de inchideri sau de alte inregistrari aferente documentelor marcate pentru recontabilizare. De asemenea, se poate opta pentru generarea de liste contabile fara verificare regularizari. Scopul acestor optiuni este verificarea mult mai rapida a datelor contabile de pe documente.

176.

Lista Registru jurnal analitic cuprinde detalii despre inregistrarile contabile ale tranzactiilor, documentele de legatura dintre tranzactii, valoarea acestora impartita pe conturi, tipul documentului.

177.

Balanta cumulata pe mai multe firme: se pot cumula balantele de pe mai multe firme si de pe mai multe subunitati ale aceleiasi firme.

178.

Documente > Certificat de calitate: lista noua pe livrarea documentelor de iesire ce aduce informatii din certificatele de calitate asociate pozitiilor de stoc din care se face livrarea.

179.

Necesar de aprovizionat - proiecte productie: lista noua care calculeaza necesarul de aprovizionat conform proiectelor asociate Comenzilor client si Dispozitiilor de productie pe stoc, pe de o parte si Comenzilor furnizori deja introduse, pe de alta parte, luand in calcul si Stocul la moment.

180.

Situatia imobilizarilor in curs : lista noua in Mentor > Miscari: aduce imobilizarile in curs asociate mijloacelor fixe si nepreluate inca pe imbunatatiri mijloace fixe.

181.

Cheltuieli parc auto: lista noua care, pornind de la bonurile de consum, intrarile, notele contabile, mijloacele fixe unde este asociata masina si tranzactiile din trezorerie cu masina asociata, grupeaza aceste cheltuieli pe centrele de cost asociate, fie la nivel de cont, fie la nivel de linie document.

182.

Regularizare valuta casa/banca : s-a introdus lista pentru reflectarea inregistrarilor de regularizare casa/banca+parteneri.

183.

Efecte in perioada: lista noua care aduce toate efectele (inclusiv stornarile de efecte) inregistrate in perioada selectata in Banca - tranzactii in curs, indiferent ca au fost sau nu, prin tranzactii in banca curente sau stornari. Poate fi generata si cu detalierea documentelor stinse.

184.

Sertarul cu cecuri / bilete la ordin: lista noua care aduce toate efectele inregistrate si nedecontate in bancã, in sertarul de cecuri.

185.

Clienti datornici / Furnizori neachitati: s-a introdus in interfetele acestor liste optiunea "Calcul adaos marfa" care are ca efect completarea coloanei "Adaos marfa".

186.

Furnizori neachitati: s-a introdus coloana "Val.disc.zile plata" care se completeaza daca exista contracte comerciale cu partenerul, respectiv valabile la data facturii si macar un articol pe factura cu discount tip "Target Zile plata" specificat. Valoarea discount-ului este o suma de discounturi ce s-ar primi pentru fiecare articol daca s-ar face plata obligatiei la data de referinta a listei. In cazul in care restul de plata e diferit de valoare documentului, se calculeza o pondere a valorii articolului in total factura si astfel se estimeaza "restul" la nivel de articol.

187.

Fisa analitica partener, Fisa de cont, Fisa de personal: pot fi generate si pe ani.

188.

Bonuri cantarire, analiza si receptie: lista noua care cuprinde toate BCAR-urile; coloana “Semn calcul stoc” diferentiaza bonurile de tip intrare de la furnizor sau din productie (1), de cele catre client (-1).

189.

Urmarire articole pe furnizori: lista in meniul Stocuri din Comercial. Aceasta urmareste pe fiecare zi din intervalul ales la generare si pentru fiecare din articolele selectate, stocul provenit de la un anumit furnizor si intrarile/iesirile din stocul de la furnizorul selectat.

190.

Furnizori > Scadentar rate leasing: lista noua in care sunt aduse toate contractele de leasing si graficele aferente, inclusiv cu facturi pentru ratele facturate. Aceasta lista poate fi folosita pentru verificarea soldului contului 167.

191.

Profit pe articole: este lista ce afiseaza profitul obtinut la nivel de articol in cadrul fiecarui document de iesire si respectiv pe fiecare client. Analiza documentelor se face pornind de la livrari, prin identificare in functie de pozitia de stoc a intrarilor in baza carora au fost facute facturile de iesire.

192.

Situatie intrari/iesiri firma pe perioada: lista privind raportarea lunara a punerii pe piata din Romania, respectiv a vanzarilor medicamentelor pentru uz uman, de catre distribuitorii en gros / importatorii / fabricantii autorizati.

193.

Trasabilitate stocuri: lista ce permite urmarirea miscarilor pe o anumita/anumite serie/serii de articole.

194.

Distributia stocurilor pe locatii: lista noua in care stocul total pe fiecare articol, calculat pe subunitatea curenta, este detaliat pe locatii (sau gestiuni, in cazul celor care nu au definite locatii).

195.

SAP UPLOAD reprezinta un meniu in care se gasesc liste create pe structuri specifice aplicatiei SAP (se pot importa in aplicatia SAP).

196.

Consumuri pentru productia obtinuta prezinta in paralel:

  • Consumurile reale si Consumurile teoretice (cele din retetele asociate in comenzile interne aferente).
  • Preturile contabile, Preturile rezultate din valorile materialelor consumate si Preturile din retete.


Date de pornire

Sa facem cunostinta cu "DEMO SRL"!

Este evident ca, in mod curent, utilizarea programelor WinMENTOR ENTERPRISE va consta in:

  • introducerea in calculator a datelor zilnice;
  • exploatarea datelor introduse prin liste.

Pentru a ajunge insa in aceasta stare normala de lucru, este foarte important primul pas, si anume introducerea datelor de pornire. Fara acest pas, introducerea datelor zilnice si configurarea listelor nu se pot lua in discutie.

Pentru prezentarea modului de utilizare a pachetului WinMENTOR ENTERPRISE am ales un exemplu simplu, care va permite parcurgerea elementelor de baza ale aplicatiei.

Vom incerca sa introducem impreuna datele unei firme noi, denumita "DEMO SRL".

Vom descrie lucrul cu programul si efectuarea unor operatiuni ce vor avea drept rezultat inregistrarea informatiilor referitoare la activitatea firmei demonstrative in cursul unei luni. Exemplul prezentat nu exploateaza toate facilitatile oferite de program, avand drept scop doar familiarizarea cu facilitatile de baza. Va recomandam sa parcurgeti paginile urmatoare si sa efectuati toate operatiunile descrise pentru a va putea obisnui cu programul si cu modul de lucru cu acesta.

Consideram urmatorul scenariu:

Firma "DEMO SRL" este o societate comerciala platitoare de TVA, cu urmatoarele activitati principale:

  • comert en-gros;
  • comert en-detail;
  • productie de confectii textile.

La data de 1 ianuarie 2021, situatia este prezentata in cele ce urmeaza.

A. Firma are urmatoarele conturi deschise la BCR:

  • cont curent in RON, nr. 2511004536, cu un sold de 13.654 RON;
  • cont curent in valuta (USD) nr. 40510036, cu un sold de 10.000 USD, sold cu un echivalent in lei de 28.300 RON;
  • sold de numerar in casa: 70 RON.

B. Dintre angajatii firmei, Simion Alexandru are in sold un avans spre decontare de 210 RON.

C. Trei dintre gestiunile firmei au sold la inceputul anului, astfel:

  • gestiunea "DEPOZIT MATERII PRIME": materii prime in valoare de 3.006 RON, inregistrate cantitativ-valoric la pret de achizitie, cu urmatoarea desfasurare:
    • 250 m stofa la pretul de inregistrare de 11 RON/m, din care 100 m stofa rosie si 150 m stofa albastra;
    • 40 buc. fermoare de 50 cm la pretul de inregistrare de 2,5 RON/bucata;
    • 30 buc. fermoare de 70 cm la pretul de 2,7 RON/bucata;
    • 150 bobine ata la pretul de 0,5 RON (50 bobine culoare rosie si 100 bobine culoare neagra);
    • aceste materii prime au fost achizitionate de la furnizorul TEXTILA SA pe data de 12.11.2020.
  • gestiunea "DEPOZIT MARFURI": marfa en-gros in valoare de 7400 RON, inregistrata cantitativ-valoric la pret de achizitie, cu urmatoarea desfasurare:
    • sacou barbati marimea 46 - 10 buc., la pretul de 500 RON/bucata;
    • sacou barbati marimea 50 - 4 buc., la pretul de 600 RON/bucata;
    • aceste marfuri au fost furnizate de SC GEMINI TRADE pe 01.10.2020.
  • gestiunea "MAGAZIN": marfa la pret de amanunt in valoare de 291,8 RON, inregistrata doar valoric, valoarea la pret de vanzare cu amanuntul incluzand:
    • adaosul comercial in valoare de 30 RON;
    • TVA neexigibil 19%, in valoare de 41,8 RON.

D. Firma datoreaza furnizorului TEHNOEXPERT SRL suma de 1.500 RON, reprezentand contravaloarea facturii nr. 859633/12.11.2020.

E. Clientul STAR SRL datoreaza firmei 6.200 RON proveniti din factura nr. 6589751/15.12.2020.

F. Soldurile initiale din balanta sintetica la 01.01.2021 se prezinta astfel:

Cont | Denumire | Sold D | Sold C
101.02 | Capital social subscris si varsat | 0 | 48.300
121 | Profit si pierderi | 0 | 12.500
129 | Repartizarea profitului | 12.500 | 0
301 | Materii prime | 3.006 | 0
371.01 | Marfuri in depozit | 740 | 0
371.02 | Marfuri in magazin | 291,8 | 0
378.02 | Diferente de pret marfuri cu amanuntul | 0 | 30
401 | Furnizori | 0 | 1.500
411.01 | Clienti | 6.200 | 0
421 | Personal - remuneratii datorate | 0 | 2.600
442.08 | TVA neexigibil | 0 | 41,8
512.01 | Disponibil la banca in lei | 13.654 | 0
512.04 | Disponibil la banca in devize | 28.300 | 0
531.01 | Casa in lei | 70 | 0
542 | Avansuri spre decontare | 210 | 0
TOTAL |  | 64.971,8 | 64.971,8

Aceste date de pornire, desi putine, vor reusi cu siguranta sa va familiarizeze cu mecanismele de initializare pentru orice firma.


Crearea unei noi firme - Demo SRL

Deoarece ne-am propus introducerea datelor initiale in firma "DEMO SRL", va trebui sa adaugam o firma noua. Dupa aceea, odata firma "DEMO SRL" creata, va fi necesara doar alegerea ei din lista de firme.

Crearea firmei se face din aplicatia de Service si Administrare a programului – WinMService.

Numele implicit al utilizatorului este "WinMAdmin", (cum se vede si in figura 1). In campul parola introduceti "1", dupa care apasati "ENTER".

Fig. 1

Din meniul Administrare selectati optiunea Firme.

Fig. 2

Pe ecran se va afisa macheta din figura 3, care este o lista de cautare pe care o vom intalni frecvent in WinMENTOR ENTERPRISE si pe care o vom denumi de acum inainte View mare.

Fig. 3

Cautarile se vor face similar in toate cazurile, astfel incat explicatiile pe care le vom da in ceea ce priveste functionarea View-ului mare in nomenclatorul de firme vor fi valabile si in cazul celorlalte nomenclatoare.

Cum functioneaza View-ul mare WMEnterprise?

Permite cautarea unei linii din lista pentru a o selecta.

Daca apasati ESC din tastatura, se considera ca ati abandonat cautarea si macheta dispare de pe ecran.

Alte posibilitati sunt:

    • adaugarea unei inregistrari noi, in cazul in care inregistrarea dorita nu a fost gasita in lista;
    • vizualizarea de detalii ale inregistrarii selectate. Puteti intra in macheta de detalii fie pentru a reciti datele deja introduse, fie pentru a modifica o parte din ele;
    • stergerea unei inregistrari din lista.

Cautarea efectiva poate fi facuta in doua feluri:

    • folosind sagetile sus/jos de pe tastatura, eventual Home/End/PageUp/PageDown pentru deplasare mai rapida in lista;
    • pentru cautarea in listele lungi, puteti scrie la tastatura denumirea cautata; pe masura ce apasati tastele, WinMENTOR ENTERPRISE selecteaza linia care seamana cel mai bine cu grupul de caractere deja tastat (acest grup de caractere va fi afisat in capul primei coloane, pe fond inchis la culoare, in loc de denumire coloana); combinand acest mod de cautare cu deplasarea din sagetile tastaturii sus/jos veti putea identifica rapid pozitia dorita.

View-urile difera de la caz la caz, deoarece au fost introduse informatiile considerate esentiale pentru identificarea unei inregistrari din lista.

Un View mare poate fi ordonat ascendent / descendent dupa orice coloana din capul de tabel.

Prezentarea detaliata a View-ului mare WMEnterprise

Sa revenim la View-ul cu Firmele din WMEnterprise.

Apasati butonul Adaug (figura 4) de pe view,

Fig. 4

si pe ecran va apareaa macheta de adaugarea/modificare date in nomenclatorul de firme.

Fig. 5

Cum utilizam aceasta macheta pentru a introduce datele generale ale firmei "DEMO SRL"?

Elementele active ale acestei machete sunt de trei feluri:

  • camp de editare (zone dreptunghiulare de culoare deschisa);
  • etichetele campurilor de editare (asezate in apropierea acestora);
  • grup de butoane de diferite forme.

Campul de editare va permite sa furnizati informatii prin introducerea unui sir de caractere de la tastatura. In functie de necesitati, campurile de editare pot fi:

  • campuri numerice (permit doar introducerea de cifre);
  • campuri alfanumerice (accepta orice fel de caractere, adica litere, cifre sau alte semne ce pot fi introduse de la tastatura);
  • campuri de tip data (permit introducerea datei calendaristice).

Pe macheta curenta, in campul eticheta "FIRMA", scrieti "Demo SRL", care reprezinta numele firmei.

Navigarea printre liniile de date ale machetelor de dialog, butoane si alte elemente ale dialogurilor se poate face folosind tasta TAB pentru deplasare in urmatorul camp si SHIFT + TAB pentru deplasare in campul anterior. Acest mod de deplasare este util atunci cand se doreste deplasarea "pas cu pas", trecand prin toate elementele activabile ale machetei. Deoarece nu este obligatorie completarea tuturor campurilor de pe macheta, ar fi utila la un moment dat deplasarea rapida la un alt camp de pe ecran (de exemplu direct pe campul cu eticheta Nume prescurtat).

Cum?

Click pe destinatia dorita sau, si mai rapid (tinand cont de faptul ca tocmai ati tastat denumirea firmei si deci mouse-ul nu este la indemana) folosind shortcut-ul acestei linii de date, Alt - N (litera "N" este rosie si reprezinta litera de comanda pentru shortcut).

Din cele explicate mai sus rezulta ca nu este absolut necesara completarea tuturor campurilor din macheta. In cazul in care completarea unor campuri se impune cu strictete, programul nu va permite parasirea machetei fara completarea lui (ar fi absurd sa iesiti din macheta de adaugare a firmei fara sa introduceti denumirea in campul FIRMA, insa fara adresa sau cod fiscal d.p.d.v. al functionarii programului se poate).

Asadar deplasati-va pe campul etichetat Nume prescurtat si introduceti aici sirul de caractere "DEMO". Aceasta introducere va asigura ca, pe server, directorul in care vor fi salvate datele firmei curente va avea numele "DEMO".

Acestea sunt datele obligatorii care trebuie introduse la crearea firmei (daca doriti puteti "inventa" dumneavoastra valori pentru celelalte campuri de pe macheta).

Am ajuns la grupul de butoane din dreapta sus a machetei. Printre cele cinci butoane vizibile se afla butonul Salvez.

Daca apasati butonul Renunt, va trebui sa reintroduceti datele curente, deoarece se vor pierde toate datele deja introduse.

Oricum, pentru cazul in care ati apasat intamplator acest buton, veti fi obligat sa confirmati renuntarea la datele deja introduse intr-o macheta de mesaj care va aparea pe ecran.

Fig. 6

Daca apare pe ecran un astfel de mesaj, va trebui sa actionati unul dintre butoanele existente (fie cu Click pe butonul dorit, fie prin shortcut).

Pentru rapiditatea operarii, in cazul in care pe ecran apare o macheta de mesaj, atunci prin ClickDreapta se considera ca ati actionat butonul implicit aflat pe mesaj, fara a fi nevoie sa pozitionati mouse-ul pe acel buton. Daca exista un singur buton pe mesaj, atunci sigur acesta este cel implicit, in celelalte cazuri butonul implicit fiind cel mai luminos.

Pentru a relua lucrul, ar fi de precizat ca, dupa introducerea datelor pe macheta nomenclatorului de firme, aveti la dispozitie doua optiuni clare:

  • salvarea datelor introduse (caz in care datele vor fi stocate pe disc);
  • renuntarea la datele introduse (caz in care datele vor fi pierdute).

Insistenta cu care explicam functionarea acestei prime machete de introducere de date este justificata de faptul ca, in marea lor majoritate, machetele WinMENTOR ENTERPRISE folosesc aceleasi controale standard. Odata inteleasa functionarea lor, explicatiile necesare intelegerii celorlalte machete vor fi mult simplificate.

Asadar actionati butonul Salvez pentru a definitiva introducerea.

Daca ati procedat asa, ati observat deja ca butonul Salvez a fost inlocuit cu un buton nou, numit Iesire, iar butonul Renunt a fost inlocuit cu butonul Modific. In aceasta stare, datele fiind deja salvate pe disc, posibilitatile oferite de macheta se reduc la:

  • "Iesire" din macheta;
  • "Modificare" date in macheta.

Acest grup de butoane impreuna cu sageata sus, butonul plus si sageata jos din dreapta lor se numeste Navigator WMEnterprise.

Prezentarea detaliata a Navigatorului WMEnterprise

Asadar, ati introdus datele de identificare a firmei si ati salvat inregistrarea. Daca doriti sa faceti vreo corectie la datele introduse, va trebui sa apasati Modific. Dupa efectuarea modificarilor urmeaza in mod firesc sa apasati butonul Salvez.

Observati ca pe macheta (figura 7) a aparut butonul Generare firma si campurile de selectie An start si Luna start.

Fig. 7

Atentie!

Alegeti corect luna si anul de pornire, deoarece, odata alese, acestea nu vor mai putea fi schimbate. Daca anul nu este cel dorit, va revine sarcina de a introduce anul corect.

Pentru cazul nostru concret, daca anul nu este 2021, selectati cu sagetile din dreapta campului cu eticheta An Start numarul 2021; procedati la fel si pentru selectarea lunii ianuarie in campul cu eticheta Luna Start.

Apasati butonul Generare Firma. Pe ecran va aparea fereastra din figura 8. Selectati in fereastra din stanga partitia (in cazul nostru D:) si directorul (in cazul nostru WMEnterprise) unde a fost instalat programul, iar in fereastra din stanga selectati fisierul Martor.TGZ. Apasati butonul OK.

Fig. 8

Programul va incepe copierea fisierelor necesare firmei "Demo SRL". Dupa terminarea copierii, daca apasati din nou Modific, chiar daca firma a fost deja generata, puteti schimba datele generale ale acesteia (cele din partea de jos a figurii 5). Apasati Salvez, si dupa Iesire pentru a parasi si macheta cu datele firmei.

Am ajuns astfel in fata view-ului in care se poate observa efectul adaugarii firmei "Demo SRL".

Fig. 9


Adaugarea unei categorii de utilizatori

Dupa ce ati adaugat firma "Demo SRL", urmatorul pas ar fi sa creati un cont de utilizator cu datele dvs., prin intermediul caruia sa va logati la WinMENTOR ENTERPRISE, si sa accesati firma nou creata.

Un utilizator WinMENTOR ENTERPRISE trebuie insa sa faca parte obligatoriu dintr-un grup de utilizatori, deci inainte de crearea utilizatorului trebuie sa creati grupul de utilizatori din care acesta va face parte.

Este nevoie sa grupam utilizatorii pe categorii (grupuri), deoarece nu toti vor avea acces la aceleasi optiuni ale programului. Spre exemplu, un utilizator care factureaza nu va face parte din acelasi grup de utilizatori cu cel care lucreaza pe modulul SALARII.

Adaugarea unei categorii de utilizatori se face din aceeasi aplicatie de Service si Administrare a programului – WinMService, din care ati creat si firma "Demo SRL".

Din meniul Administrare selectati optiunea Categorii utilizatori.

View -ul cu categorii de utilizatori WinMENTOR ENTERPRISE nu contine nicio inregistrare.

Fig. 1

1. Apasati butonul Adaug - [image] de pe view si pe ecran va aparea macheta Grupuri de utilizatori.

2. Completati in campul Denumire numele grupului, apoi apasati butonul plus verde (figura 2):

Fig. 2

si selectati din grila care se deschide firma "Demo SRL" creata de dvs.

3. Bifati optiunea Acces la subunitatea generica "Cumulat Firma" (ca in figura 3).

Fig. 3

4. Apasati Salvez si Iesire.

Prezentarea detaliata a optiunii Grupuri de utilizatori WME


Adaugarea unui utilizator WMEnterprise

Adaugarea unui utilizator WinMENTOR ENTERPRISE

Adaugarea unui utilizator se face din aplicatia de Service si Administrare a programului – WinMService.

Observatie:

Utilizatorul "WinMAdmin" are acces doar la modulul de Service si Administrare. Utilizatorul pe care il vom crea in continuare va avea acces la pachetul de programe WinMENTOR ENTERPRISE.

Din meniul Administrare se selecteaza optiunea Utilizatori.

Fig. 1

View -ul cu nomenclatorul de utilizatori WinMENTOR Enterprise este deocamdata gol.

Fig. 2

Apasati butonul Adaug [image] de pe view si pe ecran va aparea macheta de configurare a utilizatorului WinMENTOR ENTERPRISE (figura 3).

Fig. 3

1. In campul UserName introduceti numele cu care o sa va logati la WinMENTOR ENTERPRISE, iar in campul Nume completati numele dvs.

2. Apasati butonul Parola si in macheta care se deschide (figura 4) introduceti parola in cele doua campuri, apoi apasati OK.

Fig. 4

3. Apasati butonul Categoria de utilizatori. Programul va deschide o lista de alegere (figura 5) pe care o vom intalni frecvent in WinMENTOR ENTERPRISE si o vom numi de acum inainte View mic.

View-ul mic reprezinta o lista de alegere in care se poate selecta un obiect existent (sau se poate adauga un obiect nou), pentru a-l aduce pe o macheta.

View-ul mic are o forma asemanatoare cu View-ul mare (pe care l-am prezentat la crearea firmei "Demo SRL"). Diferentele dintre aspectul celor doua tipuri de view-uri sunt foarte putine, iar functionarea este asemanatoare. Vom insista in continuare asupra asemanarilor si diferentelor dintre lista de cautare (view-ul mic) si lista de alegere (view-ul mare), deoarece aceste doua tipuri de machete stau la baza functionarii programelor WinMENTOR ENTERPRISE.

Pentru ca explicarea comparativa sa fie mai clara, vom ignora faptul ca deja ati facut cunostinta cu view-ul mare la crearea firmei "Demo SRL" si vom prezenta in paralel cele doua tipuri de view-uri.

Ce au in comun aceste doua view-uri?

    • Partea comuna esentiala este insiruirea inregistrarilor. Acestea se prezinta sub forma unui tabel (grila), fiecare rand din aceasta grila reprezentand o inregistrare din nomenclator;
    • Butonul Adaug din lista view-ului mic are acelasi rol cu butonul Adaug din view-ul mare. Difera doar marimea si pozitia lor in macheta. Aceeasi observatie este valabila si in cazul butonului Detalii.

Diferenta esentiala intre cele doua tipuri de view-uri consta in imposibilitatea modificarii ordinii de prezentare in cazul view-ului mic (lista fiind ordonata ascendent pentru usurarea cautarii) in timp ce view-ul mare permite modificarea ordonarii dupa valorile oricarei coloane componente, in functie de pozitia ei in cadrul grilei.

O alta diferenta este data de lipsa butonului de stergere de pe view-ul mic.

Si in aceasta macheta, in partea de sus, exista o bara de titlu care descrie actiunea in curs.

Prezentarea detaliata a View-ului mic WinMENTOR ENTERPRISE

Revenim la selectarea categoriei de utilizatori.

Fig. 5

Observati ca in view se gaseste categoria de utilizatori creata anterior. Apasati DubluClick sau ENTER pentru a o aduce pe macheta.

Daca am apasa Da, pe macheta Utilizatori WMEnterprise (figura 3), in lista de firma din partea inferioara a machetei ar fi aduse cele doua firme:

  • "Demo SRL"
  • "Exemplu SRL"

la care am dat acces grupului de utilizatori anterior creat "Utilizatori WME".

Sa apasam Nu, pentru a adauga aceste doua firme manual. Facem acest lucru pentru a va arata cum se adauga o linie intr-o grila din WinMENTOR Enterprise.

Fig. 7

Apasati [image] si din view-ul cu firme selectati cu DubluClick sau ENTER firma "Demo SRL", apoi "Exemplu SRL". Apasati Esc si veti observa ca cele doua firme au aparut in grila.

Explicarea detaliata a Adaugarii / Stergerii liniilor in grila

4. Apasati butonul Salvez si macheta Utilizatori WMEnterprise ar trebui sa arate ca in figura 8.

Fig. 8


Prima lansare in executie

Primul contact cu WinMENTOR ENTERPRISE!

Inainte de a porni introducerea de date, este necesar sa faceti cunostinta cu modul de operare.

Dupa lansarea in executie a WinMENTOR ENTERPRISE, macheta de intrare va cere numele utilizatorului si parola de acces (pe care le-ati configurat cand ati creat utilizatorul din aplicatia de service si administrare a programului – WinMService).

Daca parola a fost corecta, programul este pregatit pentru lucru. In cazul in care parola este gresita sau nu se potriveste cu numele utilizatorului, macheta dispare si este necesar sa relansati programul.

Fig. 1

In partea de sus a ecranului, pe bara de titlu, se gasesc butoanele de selectare a firmei pe care doriti sa lucrati, a lunii de lucru si a sesiunii de lucru.

Fig. 2

Programul WinMENTOR ENTERPRISE are doua sesiuni de lucru: sesiunea de introducere a datelor si sesiunea de vizualizare si tiparire liste. La pornirea programului, sesiunea implicita este cea de introducere a datelor (sectiunea DATE) afisata pe bara de butoane rapide (fig. 3)

Fig. 3

Trecerea de la o sesiune la cealalta se face cu ajutorul butonului Spre LISTE aflat pe bara de titlu (din fig. 2). Odata cu schimbarea sesiunii se schimba si numele butonului. De fiecare data butonul indica sesiunea in care se va intra in momentul in care faceti Click pe el.

Luna curenta (aflata pe bara de butoane rapide - fig. 3) poate fi diferita de luna de lucru (aflata pe bara de titlu – fig. 2.), ea reprezentand prima luna care nu a fost inchisa.

Primul buton de pe bara de butoane rapide (fig. 3) reprezinta subunitatea pe care se lucreza. Subunitatea implicita creata la instalarea programului este "Sediu Central".

Meniul principal permite alegerea modulului in care doriti sa lucrati (vezi fig. 4). Fiecare modul are propriul sau meniu.

Fig. 4.

La actionarea butoanelor de pe bara de butoane rapide se deschide un submeniu de unde puteti alege optiunea dorita folosind sagetile de pe tastatura sau Click.

Trebuie specificat de la inceput ca toate optiunile din bara de butoane se gasesc si in meniul principal, astfel incat nu este absolut necesar sa folositi aceste butoane. Puteti foarte bine, pana va familiarizati cu programele, sa folositi doar meniul principal.

Observatie:

Majoritatea programelor impun utilizarea intensa a mouse-ului.

Avand in vedere specificul WME, cele mai multe date implica utilizarea exclusiva a tastaturii (denumiri, numere, calcule etc).

In WinMENTOR ENTERPRISE se poate folosi in majoritatea cazurilor exclusiv tastatura pentru introducerea datelor si interogarea bazei de date. In acest scop au fost create controale noi, mai sensibile la lucrul din tastatura, accesibile prin shortcut, cu litera de shortcut marcata prin culoarea rosie (shortcutul, ofera posibilitatea de acces la un control prin apasarea tastei Alt simultan cu un caracter).

Iesirea din program

Se face cu optiunea Iesire din meniul Diverse sau apasand ultimul buton de pe bara de titlu.


Inregistrarea datelor initiale

Sa pornim la drum cu datele firmei!

Introducerea datelor de pornire cuprinde doua etape:

  • crearea nomenclatoarelor: planul de conturi, clienti si furnizori, personal angajat, gestiuni, articole de stoc etc;
  • descrierea soldurilor.

Un nomenclator reprezinta o serie de inregistrari de aceeasi natura. Nomenclatorul de parteneri cuprinde toti partenerii adaugati din lista de parteneri ai firmei, nomenclatorul de personal cuprinde toti angajatii firmei inregistrati in decursul timpului in program.

Modul de functionare introdus de WinMENTOR ENTERPRISE permite insa, pe langa traseul descris mai sus, o cale mai dinamica, in sensul ca dezvoltarea nomenclatoarelor poate fi facuta pe masura introducerii soldurilor (cu alte cuvinte, nu este necesara descrierea in prealabil a nomenclatoarelor in cauza).

Pe parcursul introducerii datelor initiale vom invata cum pot fi introduse si pozitii noi in nomenclatoare.

La pornirea unei firme noi, nomenclatoarele particulare ale firmei sunt in mod normal goale, urmand a se completa pe masura introducerii datelor in program.

Exista insa unele exceptii. De exemplu, nomenclatorul de conturi, nomenclatorul de localitati, unitati de masura si altele, au sanse foarte mari de a fi la fel in orice firma. In aceasta situatie, nomenclatoarele va vor parveni deja pregatite de lucru, cu inregistrari implicite. Daca veti constata ca o parte dintre aceste inregistrari nu corespund firmei dumneavoastra, aveti posibilitatea de a le modifica in ansamblu, prin stergerea inregistrarilor de prisos, adaugarea de inregistrari noi sau modificarea inregistrarilor existente.

Selectati firma "Demo SRL" pentru a incepe initializarea.

Introducerea datelor initiale se face din modulul SERVICE. In meniul principal al acestui modul puteti observa optiunea Initializare. Toate valorile de pornire a firmei vor fi introduse folosind optiuni ale submeniului Initializare.


Solduri initiale in planul de conturi

Planul de conturi este deja introdus la crearea noii firme. Veti putea adauga analitice noi la conturile deja existente, veti putea adauga sintetice noi sau modifica conturi deja existente.

Atentie!

Modificarea planului de conturi poate afecta in unele cazuri configurarile contabile existente in:

  • constantele generale si constantele utilizator;
  • configurarile articolelor de stoc ale partenerilor, ale personalului angajat;
  • configurarea caselor si conturilor bancare;
  • configurarea TVA-ului si taxelor datorate bugetului de stat.

De aceea intotdeauna cand operati modificari in planul de conturi trebuie sa aveti in vedere si verificarea configurarilor de mai sus.

Pentru a introduce valorile soldurilor initiale existente in planul de conturi, va trebui sa alegem o optiune din meniul principal care sa ne permita acest lucru.

Alegeti SERVICE > Initializari > Solduri conturi.

Fig. 1

Daca ati ales optiunea Solduri conturi, pe ecran va aparea un view-mare.

Observatie:

View -ul contine planul de conturi creat odata cu firma "Demo SRL". Observati ca lista a fost populata din prima si nu ati fost nevoiti sa mai apasati ENTER pentru a aduce in grila toate inregistrarile. Acest lucru se datoreaza faptului ca View-ul planului de conturi este un view nefiltrabil.

Fig. 2

Solutia cea mai rapida pentru cautarea contului este tastarea sirului de caractere dorit (figura 3).

De exemplu, daca doriti sa cautati in view-ul planului de conturi un anumit cont, cum ar fi "411 - Clienti" aveti la dispozitie posibilitatile de mai jos:

  • apasati Page Down de pe tastatura pana cand pe ecran va apareaa inregistrarea contului "411"; urmeaza sa deplasati bara de selectie cu sagetile din tastatura pana va pozitionati pe contul dorit;
  • solutia rapida: incepeti sa scrieti de la tastatura simbolul contului ales (lista este aranjata in ordinea simbolurilor de cont). Efectul apasarii tastei "4" este urmatorul: bara de selectie s-a deplasat pe primul cont al carui simbol incepe cu "4" (si anume pe contul 401), iar pe coloana de simbol, in capul de tabel, se afla deja scris primul caracter tastat. Daca in continuare apasati urmatorul caracter din simbolul contului (adica "1"), textul pe titlul coloanei devine "41", iar bara de selectie s-a deplasat deja pe primul cont al carui simbol incepe cu grupul de caractere "41". Intamplator, primul cont din lista al carui simbol incepe cu grupul "41" este chiar contul 411 si astfel cautarea a luat sfarsit.

Fig. 3

Deoarece planul de conturi curent (al noii firme "DEMO SRL") nu are nevoie de modificari, putem introduce soldurile initiale. Avand view-ul deschis pe ecran, apasati tasta Home pentru a reveni pe prima inregistrare din lista, ca si cum de-abia acum ati fi deschis-o (asta pentru a sterge urmele cautarilor anterioare de proba ...).

Contul 101.02 are un sold creditor de 48.300 RON.

Apasati de la tastatura Sageata jos pana cand bara de selectie va fi pozitionata pe acest cont;

Apasati ENTER (puteti folosi la fel de bine DubluClick sau butonul Detalii - [image] de pe macheta); aceasta fiind o lista de cautare, se deschide macheta de editare a inregistrarii din planul de conturi;

Selectati tab-ul 2.Solduri si rulaje, apoi introduceti valorea 48.300 in campul cu eticheta "CREDIT".

Fig. 4

Daca ati urmat intocmai indicatiile noastre, ati constatat ca programul nu va lasa sa scrieti nimic in aceasta linie, afisandu-va cu insistenta o bulina galbena in care scrie "Modific?".

Am procedat astfel intentionat, pentru a va exemplifica mai bine faptul ca nu puteti modifica nimic in macheta pana nu apasati butonul Modific;

  • pentru a corecta aceasta situatie, treceti macheta in starea de editare apasand combinatia de taste Alt - M ("M" este shortcut pentru butonul de modificare); scrieti acum in campul de sold initial creditor valoarea dorita;
  • deoarece ati terminat cu modificarile pentru acest cont, urmeaza sa salvati inregistrarea in forma ei noua pe disc; apasati in acest scop Alt - Z (care actioneaza butonul Salvez);
  • reveniti in lista de cautare cu Esc sau Alt - E; de remarcat ca in urma salvarii datelor, salvare comandata de actionarea butonului Salvez, tasta Esc nu duce la abandonarea datelor, ci doar la abandonarea vizualizarii detaliilor.

In continuare selectati din view -ul cu planul de conturi contul 121, care are un sold creditor de 12.500 RON.

  • scrieti de la tastatura "12"; bara s-a pozitionat deja pe contul 121;
  • apasati ENTER, introduceti si acest sold;
  • de data aceasta nu mai apasati butonul Iesire, ci ramaneti in macheta de detalii;
  • contul urmator cu sold este contul 129; avem astfel ocazia sa experimentam butonul Urmatorul al navigatorului (butonul cu sageata jos), care, deoarece imediat dupa 121 urmeaza 129, ne va pozitiona dupa o singura actionare pe inregistrarea contului 129 fara a mai reveni in lista de cautare; actionati-l cu Click (sau cu shortcut-ul Alt - U de la urmatorul).

Introduceti similar toate soldurile initiale!

Primul contact cu rapoartele (listele) WinMENTOR ENTERPRISE

Pentru a verifica corectitudinea datelor introduse, va trebui sa parasiti modulul SERVICE si sa lansati in executie modulul MENTOR, pentru a avea acces la liste (ar fi necesara o balanta de verificare!).

Este foarte simplu! Toate operatiunile necesare va sunt deja cunoscute:

  • intrati in modulul MENTOR (Click pe optiunea MENTOR);
  • dupa intrarea in MENTOR urmeaza selectarea butonului Spre LISTE de pe bara de titlu.

Fig. 5

Va aflati acum in Sectiunea LISTE; s-a schimbat si meniul principal. Lista dorita (balanta de verificare) se afla la optiunea de meniu Contabile asa ca, apasand Click sau cu tastatura, alegeti din submeniul de la Contabile optiunea Balanta si apoi Balanta Analitica. Apasati OK si va veti afla in fata primei liste intocmite cu WinMENTOR ENTERPRISE.

Fig. 6

Folositi tastatura pentru a deplasa lista astfel incat sa puteti vedea linia de total general.

Daca la totalul soldului initial exista egalitate debit-credit iar valoarea soldului este cea asteptata (pentru firma "Demo SRL", daca ati respectat scenariul nostru, totalul soldului inital trebuie sa fie 64.971,8), atunci inseamna ca ati trecut prima proba cu succes! Daca insa totalul nu corespunde, va trebui sa cautati in lista soldul initial care nu corespunde si sa incercati corectarea sa (evident, din modulul SERVICE, meniu Initializari optiunea Solduri Conturi.

Pentru a iesi din Sectiunea LISTE, inchideti lista si actionati butonul Spre DATE. Intrati in modulul SERVICE pentru a continua cu initializarile!


Initializare solduri Casa/Banca

Daca ati intrat deja in modulul SERVICE, atunci urmeaza sa cautati optiunea de initializare pentru banci si casa, evident, in meniul principal, la initializare.

Alegeti Initializari / Solduri Casa/Banca.

Fig. 1

Daca ati ales optiunea Solduri Casa/Banca, pe ecran va aparea view-ul mare . Seamana cu cel al planului de conturi. Are mai multe coloane in grila, insa nu contine nicio inregistrare.

Observatie:

Deoarece view-ul de initializare al planului de conturi este nefiltrabil, la deschidere acesta aducea de pe server toate inregistrarile. View-ul de initializare casa/banca este filtrabil si de aceea se deschide fara nicio inregistrare. Apasati ENTER si in lista va aparea Casa in lei.

Apasarea tastei ENTER este echivalentul unui filtru prin care sunt aduse toate inregistrarile existente pe SERVER.

De remarcat ca toate depozitele financiare ale firmei, fie ele case, banci sau credite, in lei sau valuta, se afla in acelasi nomenclator.

Soldul de numerar in casa este de 70 RON. Deoarece casa se afla deja introdusa in lista noastra (orice firma avand macar o casa in lei!), nu ne ramane decat sa actionam butonul Detalii pentru a intra in macheta de modificare a nomenclatorului de banci/case.

Fig. 2

Localitatea aleasa de noi este "IASI". Sa introducem, deocamdata, in aceasta macheta doar soldul din casa. Vom avea ocazia sa intelegem functionarea butoanelor de alegere atunci cand vom introduce soldurile la banci.

Introduceti asadar soldul de numerar: Alt - M pentru a incepe modificarea, Alt - I va selecta campul de editare etichetat Sold Lei, 70 este soldul si cu asta ati terminat introducerea. Salvati datele pe disc (Salvez cu Alt -Z).

Singura inregistrare din lista de banci este, deocamdata, cea pe care tocmai am modificat-o: Casa. Va trebui deci, cu siguranta, sa adaugam doua inregistrari noi in nomenclator pentru cele doua conturi bancare ale firmei "Demo SRL".

Puteti adauga o inregistrare noua cu butonul Adaug aflat pe view , sau mai usor, apasati butonul Plus al navigatorului WME .

Fig. 3

Folositi Click de mouse sau, puteti recurge la shortcut-ul (Alt - A, cu "A" de la Adaug). Efectul: va aflati in fata unei inregistrari goale, pe care trebuie sa o completati cu date.

Sa introducem prima inregistrare:

  • cont curent in lei la BCR , nr. 2511004536, cu un sold de 13.654 RON.

Prima observatie: pentru aceasta inregistrare noua, textul butoanelor de alegere din exemplul precedent sugereaza ca nu a fost aleasa inca banca si localitatea.

Grupul de butoane radio este pozitionat implicit pe optiunea Banca. Butonul de alegere Banca va permite selectarea din nomenclatorul de banci la nivel national a bancii a carei sucursala este inregistrarea curenta. Actionati acest buton prin Click sau folosind shortcut-ul (Alt - B). Efectul: aveti pentru prima data acces la un view mic (nefiltrabil) de pe o macheta de adaugare.

Fig. 4

Cunoasteti deja modul de functionare a acestui view: alegeti "BCR" prin deplasarea barei de selectie pe aceasta inregistrare, apoi apasati ENTER. Puteti observa ca, dupa disparitia de pe ecran a listei de alegere, textul butonului a fost actualizat in conformitate cu alegerea facuta.

Alegeti in mod similar localitatea dorita. View-ul care se deschide este de data asta filtrabil. Nu este adusa de pe server nicio inregistrare. Scrieti de la tastatura textul "iasi" si apasati ENTER. Observati ca in lista au fost aduse toate localitatile care contin in denumirea lor textul "iasi". Selectati localitatea si apasati din nou ENTER.

Observatie:

Daca am fi apasat direct ENTER la deschiderea view-ului, am fi avut in lista intregul nomenclator de localitati de pe server, iar cautarea s-ar fi facut mai greu.

Fig. 5

Introduceti o denumire pentru identificarea ulterioara a tipului acestui cont bancar. Daca banca are mai multe filiale in localitatea introdusa, puteti specifica in campul Filiala denumirea acesteia.

Introduceti 2511004536 la numarul de cont si 13.654 la Sold Lei.

Atentie!

Este adevarat, toate campurile de pe macheta sunt completate dar, in multe cazuri, la adaugarea unei inregistrari noi, exista campuri care au deja valori implicite. S-ar putea ca aceasta facilitate, foarte utila pentru a creste viteza de operare, sa va incurce uneori. De exemplu, pe aceasta macheta se mai afla butonul de alegere Moneda, care este deja completata cu Lei ceea ce este corect.

Caracterizarea Contabila a contului bancar se gaseste in tab-ul 2.Informatii la nivel de luna.

Apasati butonul de alegere Caracterizare Contabila si din view-ul Contabilitate banci selectati caracterizarea Cont curent lei, (ca in figura 7) care are la baza contul 512.1.

Fig. 6

Pentru a vedea conturile la care se refera aceasta inregistrare apasati butonul Detalii de pe view-ul Contabilitate banci.

Pentru optimizarea machetelor, in WinMENTOR ENTERPRISE au fost introduse controale (butoane) pentru afisarea informatiilor ascunse.

Un astfel de control este intervalul de valabilitate a descrierii (figura 8).

Fig. 8

Informatiile sunt initial ascunse, ca in figura 9. La apasarea butonului din figura 8 de pe macheta (sau la apasarea tastei F3 de la tastatura),

Fig. 9

informatiile devin disponibile (ca in figura 10).

Fig. 10

Prezentarea detaliata a "Intervalelor de valabilitate a descrierilor"

Urmatorul cont bancar este:

  • cont curent in valuta la BCR, nr. 40510036, cu un sold de 10.000 USD, avand un echivalent in moneda nationala de 28.300 RON.

Adaugati o inregistrare noua si introduceti aceste date.

Atentie la moneda! Folositi butonul Adaug - [image] de pe bara de titlu a view -ului pentru a adauga noua moneda, USD, iar la Caracterizare contabila selectati "Cont curent valuta".


Initializare avans spre decontare

Alegeti din submeniul Initializari optiunea Solduri personal.

Fig. 1

Daca ati ales optiunea Solduri personal, pe ecran va aparea, dupa cum va asteptati, un view fara nicio inregistrare. Sa incercam introducerea soldului de 210 RON pentru Simion Alexandru, sold care reprezinta avans spre decontare nejustificat. Exista o singura posibilitate: Adaug.

Primul control de pe macheta este un buton de alegere: Nume persoana. Apare un element nou pe aceasta macheta, si anume, o grila (un tabel) asemanatoare cu grila din lista de cautare (coloane si linii).

Selectati din nomenclatorul de personal, folosind butonul de alegere, persoana "Simion Alexandru". Asadar, actionati butonul. Apare, dupa cum va asteptati, view -ul nomenclatorului de personal, care desi este nefiltrabil (adica ar trebui sa aduca de pe server toate inregistrarile) deocamdata este gol. Apasam Adaug si introducem prima inregistrare in nomenclator.

Fig. 2

Daca ati introdus marca, numele si prenumele, incepeti introducerea datelor de pe tab-ul 1.Date generale. Completati (din imaginatie) seria, numarul si codul numeric personal.

Pentru a putea salva fisa persoanei respective mai trebuie introdusa, Caracterizarea contabila a persoanei. Apasati butonul Caracterizare contabila din grupul Intervale de valabilitate a descrierii, si selectati singura inregistrare Avans decontare.

Ca si in cazul caracterizarii contabile a conturilor bancare si pe acest view daca apasati Detalii puteti vedea conturile caracterizarii contabile.

Apasati Salvez si Iesire.

Ne-am intors astfel pe macheta de initializare a soldurilor de personal. Trebuie sa completam grila (tabelul) de pe macheta. De ce este necesara grila? Dupa cum ati observat deja si la grila view -urilor, numarul de coloane in grila este fix. Nu se cunoaste insa cate randuri vor fi introduse: teoretic puteti introduce oricat de multe randuri intr-o grila.

Atat in View-urile mici cat si in View-urile mari se pot ordona inregistrarile crescator/descrescator dupa orice coloana cu ajutorul butonului din capul de tabel. Cautarea din tastatura insa va fi efectuata numai dupa prima coloana din grila.

De exemplu, pe o macheta de facturi exista o grila care arata exact ca liniile facturii si e necesar ca aceste linii sa se regaseasca pe macheta in aceeasi ordine in care apar si pe factura.

Grilele din view -uri permit pozitionarea pe o inregistrare prin deplasarea barei de selectie. Bara de selectie marcheaza cate un rand intreg.

Grilele din machetele de adaugare/modificare au si ele bara de selectie, dar numai atunci cand este interzis accesul la celulele grilei (adica inainte de apasarea butonului Modific, situatie in care nu aveti acces nici la modificarea campurilor de editare). In rest (aici se incadreaza si situatia actuala de adaugare) acest nou tip de grila permite deplasarea de la o celula la alta in vederea completarii datelor din rand sau in vederea adaugarii unui rand nou.

Fig. 3

Astfel, selectand grila (cu Click de mouse sau cu tasta TAB ) va veti putea deplasa folosind sagetile de pe tastatura de la o celula la alta, in vederea completarii datelor in grila.

Prin oricare metoda ati reusit sa selectati grila, veti observa ca deplasarea (folosind sagetile stanga-dreapta de pe tastatura) de la o celula la alta pe linie va schimba aspectul celulei selectate: in unele cazuri in celula apare un buton, alta data un camp de editare (cu un cursor de editare), iar uneori pur si simplu nu aveti acces in nici un fel la modificarea valorii din celula.

Deplasati-va cu sagetile tastaturii in grila de solduri de pe macheta curenta.

In coloana Cont apare un buton, in coloana Moneda un altul. Butoanele din grila va vor conduce (daca apasati butonul cu Click sau ENTER) la o lista de alegere (in cele mai multe cazuri la un view mic al unui nomenclator).

Fig. 4

In coloana Sold Lei apare introduceti valoarea soldului pentru contul si moneda alese in linie.

Daca moneda este "Lei", atunci cu siguranta nu aveti acces la ultima coloana denumita in capul grilei Sold valuta (si nici nu ar avea sens sa introduceti aici o valoare atata vreme cat soldul este in moneda "Lei"). Daca moneda ar fi alta decat "Lei", atunci "Sold Lei" ar reprezenta echivalentul in lei al celulei Sold valuta.

Pentru a respecta planul, alegeti pe prima linie din grila contul "542". Moneda "Lei" este valoarea implicita si nu mai trebuie aleasa, iar la Sold Lei introduceti valoarea: "210".

Vom mai discuta despre grile si in alte machete, utilizarea acestora fiind esentiala in pachetul de programe WinMENTOR ENTERPRISE.

Incheiati actiunea de initializare a soldului de personal apasand Salvez, apoi Iesire.

Vom lasa la urma rezolvarea stocurilor, asa incat urmeaza initializarea soldurilor de furnizori si clienti.


Solduri initiale parteneri

Deoarece un client al firmei poate fi in acelasi timp si furnizor, nomenclatorul de parteneri cuprinde atat clienti, cat si furnizori. In aceasta situatie, initializarea soldurilor de clienti si furnizori este tratata unitar, diferentierea dintre cele doua categorii distincte de parteneri facandu-se prin contul de caracterizare a soldului.

Fig. 1

Atat timp cat toate initializarile se fac din modulul SERVICE, de la Initializari, lansati in executie procedura de la optiunea Solduri parteneri. View-ul este gol si va trebui sa adaugati prima inregistrare. Daca ati intrat in macheta de adaugare/modificare, sa incercam sa introducem soldul de 1.500 RON pentru furnizorul "Tehnoexpert SRL” (cont 401). Vom avea posibilitatea de a specifica componenta soldului (in acest caz simplificat, tot soldul provine din factura nr.859633 din 12.11.2020).

Fig. 2

Inainte de a prezenta noutatile introduse de aceasta macheta, sa incercam deocamdata alegerea partenerului, folosind pentru aceasta butonul de alegere aflat pe prima pozitie din macheta.

Actionati butonul de alegere Partener, iar din view (in care nu aveti deocamdata ce alege) actionati butonul Adaug. Iata si macheta nomenclatorului de parteneri. Introduceti denumirea "Tehnoexpert SRL".

Atentie!

Identificarea ulterioara a partenerilor in view-uri folosind cautarea rapida prin tastatura impune ca denumirile introduse sa nu aiba pe primele pozitii grupuri de caractere identice. Cu alte cuvinte, daca introduceti cu consecventa la denumirea partenerului "SC" pe prima pozitie ("SC Tehnoexpert SRL"), atunci in view-uri vor aparea constant pe prima pozitie aceste caractere, iar cautarea rapida va va impune sa tastati denumirea partenerului, precedata de acest grup de caractere. Deci, va recomandam sa renuntati la particula "SC" din fata.

(Aceasta observatie este valabila pentru toate denumirile din nomenclatoare care permit identificarea ulterioara a inregistrarilor).

Fig. 3

Tab-ul 1.Date generale cuprinde datele care se completeaza cel mai frecvent, in timp ce datele din celelalte taburi ofera o caracterizare mai amanuntita a partenerului in cauza.

Daca ati introdus denumirea partenerului, incepeti introducerea datelor de pe tab-ul 1.Date generale. Completati (din imaginatie) codul fiscal.

Lasam deoparte Registru comert, Cod extern, Cod intern, si Autorizatia speciala, importanta este introducerea bancilor la care partenerul are cont. Modul de utilizare a grilei va este deja cunoscut.

Pentru introducerea bancii selectati coloana Banca, actionati butonul si alegeti banca dorita. Deplasati cursorul grilei pe coloana Facturare, tastati ENTER pentru a specifica faptul ca banca ce urmeaza a fi introdusa va fi considerata banca implicita (utilizata la listarea facturilor).

Deplasati cursorul pe Cont si introduceti de la tastatura numarul de cont al partenerului la banca aleasa. Doriti sa introduceti si a doua banca?

Apasati butonul Sageata Jos din tastatura. Cursorul a trecut pe a doua linie, unde puteti continua cu introducerea datelor pentru a doua banca. Puteti introduce oricat de multe inregistrari in aceasta grila. Daca doriti sa stergeti una dintre liniile deja introduse in grila, va trebui sa pozitionati cursorul grilei pe una din coloanele liniei in cauza, apoi sa apasati butonul Minus.

Explicarea amanuntita a grupului de butoane pentru adaugare sau stergere liniilor in grila

Ce este clasa de caracterizare?

WinMENTOR ENTERPRISE permite impartirea (gruparea) partenerilor pe clase (tipuri). Spre exemplu, pentru a usura cautarea in lista de parteneri (cu timpul acestia vor fi foarte multi!), puteti descrie cateva clase de caracterizare, sa zicem clasele "S.R.L.-uri","S.A.-uri", "Asociatii familiare", "Persoane Fizice" si "Alti Parteneri".

Cu o asemenea structura a nomenclatorului de clase, fiecare partener ar fi in una din clasele descrise. In aceasta situatie, daca in constantele utilizator pentru cautare a fost stabilit ca alegerea partenerilor se va face "pe clase", la apasarea butoanelor de alegere care sunt legate de nomenclatorul de parteneri ("Client" pe factura de iesire, "Furnizor" pe factura de intrare), inainte de a aparea lista de alegere a partenerilor va apareaa lista de selectare a clasei; in acest fel, in momentul aparitiei pe ecran a listei de parteneri, in aceasta lista nu se vor afla decat parteneri din clasa specificata anterior.

Acest mod de operare este valabil, de asemenea, pentru articole de stoc si gestiuni. Modul de structurare a claselor de caracterizare tine de nevoile dumneavoastra.

Nu vom incadra partenerul "Tehnoexpert SRL" in nicio clasa de caracterizare.

Urmatorul control de pe aceasta macheta este butonul de alegere Caracterizare contabila. Valoarea acestui camp este implicit "Partener tipic".

Ar trebui sa actionati acest buton pentru a ajunge la detaliile acestei caracterizari contabile. Veti observa pe macheta care se deschide o multime de conturi, impartite in "Creditori" si "Debitori". (figura 4)

Fig. 4

Aceste conturi vor fi folosite de catre WinMENTOR ENTERPRISE in vederea intocmirii notelor contabile automate. Modul in care programele vor folosi aceste conturi este dat de tipul de document primar pe care este folosit partenerul cu aceasta caracterizare contabila.

De exemplu, daca se introduce in modulul MENTOR, meniul Intrari la optiunea Intrari pe FACTURA o factura de la un furnizor cu acest tip contabil, toate intrarile care nu sunt imobilizari corporale sau necorporale vor lucra cu contul "401" iar cele care sunt imobilizari vor lucra cu contul "404".

La Iesiri, WinMENTOR ENTERPRISE stie sa foloseasca primul cont descris la "Debitori", in cazul de fata "411.01", iar la Iesiri pe Avize va folosi "418".

Mergeti in tab-ul 2.Contact si in prima grila introduceti folosind view-ul de localitati o localitate pentru partenerul "Tehnoexpert SRL".

Sa presupunem adaugarea primului partener incheiata, astfel incat apasati Salvez si Iesire.

Daca ati procedat asa, atunci datele sunt deja salvate si ati si iesit din macheta. In view -ul de parteneri exista acum inregistrarea "Tehnoexpert SRL". Apasati ENTER pentru a-l alege.

Iata-ne din nou pe macheta de adaugare a soldurilor de parteneri pe tab-ul 1.Solduri.

Observatie:

Daca pe grila 1.Solduri a fost introdusa o linie de sold pentru un cont de furnizor de tipul "408 -Facturi nesosite", atunci in partea de jos a machetei va apareaa o noua grila numita “Articole de facturat provenite de pe AE din”, unde va trebui sa "desfasuram" lista articolelor de stoc sosite pe aviz de expeditie de la furnizor, care urmeaza a fi facturate. La fel se intampla pentru clienti de tipul "418-Facturi de intocmit".

Introduceti linie de linie in grila din tab-ul 1.Solduri toate datele de pornire pentru partenerul ales, cu observatia ca, atunci cand nu se cunoaste componenta soldului pentru un partener, numarul si data documentului pot sa lipseasca, iar valoarea soldului sa se refere la intreaga suma din fisa partenerului respectiv.

Coloana Sold Valuta va fi completata numai daca moneda este altceva decat "Lei", iar coloana Agent este accesibila numai pentru solduri de clienti si se refera la agentul care a facilitat vanzarea.

Adaugati o inregistrare noua in acelasi fel pentru clientul "Star SRL", care datoreaza firmei 6200 RON proveniti din factura nr. 6589751 din 15.12.2020 (alegeti contul "411.01" in grila).


Stocuri initiale cu evidenta valorica

Gestiunea "MAGAZIN" are in sold marfa la pret de amanunt in valoare de 291,8 RON, inregistrata doar valoric, valoarea la pret de vanzare cu amanuntul incluzand :

  • adaosul comercial in valoare de 30 RON
  • TVA neexigibil 19% in valoare de 41,8 RON

Fig. 1

Alegeti din meniu Initializari optiunea Stocuri valorice. Din view apasati Adaug.

Fig. 2

Vor fi si aici cateva lucruri de explicat. Vom discuta mai mult despre gestiuni si caracterizarea contabila a articolelor de stoc.

Sa incepem cu gestiunile.

Apasati asadar butonul de alegere a gestiunii (sau folositi shortcut-ul Alt - G). Veti observa in view doua inregistrari deja introduse. Inregistrarea "…nedefinit…" apare implicit in mai multe view-uri, logica existentei acestei inregistrari tinand atat de necesitati de operare ulterioare cat si de considerente tehnice.

Ratiunea existentei inregistrarii "DEPOZIT CENTRAL" este ca orice firma are musai macar o gestiune! Daca nu aveti in firma nicio gestiune careia sa i se potriveasca aceasta denumire, atunci o puteti modifica.

Ar fi chiar instructiv sa procedam asa, pentru ca in lista de gestiuni a firmei "Demo SRL" nu exista nicio gestiune cu acest nume. Apasati asadar, DubluClick pe aceasta inregistrare (ceea ce este echivalent cu deplasarea barei de selectie pe inregistrare si apasarea butonului Detalii).

Aveti in fata macheta de adaugare/modificare atasata nomenclatorului de gestiuni. Apasati Modific pentru a putea efectua modificari asupra inregistrarii curente. Inlocuiti acum denumirea gestiunii "Depozit central" cu "Magazin". Salvati inregistrarea si iesiti din macheta. S-a schimbat denumirea si in view-ul gestiunii. Apasati ENTER (sau DubluClick) pe inregistrarea "Magazin".

Fig. 3

Ajungem din nou pe grila.

Aici mai exista o singura problema majora care trebuie explicata pe larg, si anume problema tipului contabil. In datele initiale, se vorbeste despre marfa la pret de amanunt, deci cu TVA neexigibil si diferente de pret incluse. Va trebui sa reusim sa "inghesuim" intr-o singura coloana (denumita Cont) o multime de informatii cum ar fi: contul de stoc (371.02), contul de diferente de pret (378.02), faptul ca are TVA neexigibil pe toata valoarea, faptul ca inregistrarea se va face global valoric si ar mai fi si altele. Acest lucru este posibil folosind si la stocuri o inregistrare care sa contina aceste informatii referitoare la caracterizarea contabila, asa cum la parteneri am folosit tipul "Partener tipic" care "ducea in spate" o multime de informatii contabile.

Fig. 4

Sa intram in amanunte

Apasati butonul din coloana Cont. Pozitionati-va pe inregistrarea "Marfa in magazin (valoric)". Actionati butonul Detalii pentru a obtine mai multe informatii. In aceasta macheta, veti putea intelege modul in care WinMENTOR ENTERPRISE reuseste realizarea automata a inregistrarilor contabile.

Pe prima linie apare doar denumirea pentru identificare, care aparea in view . Mai jos, in primul tab , vedeti o serie de 9 conturi, dintre care pe prima pozitie este contul cel mai important, 371.02.

Fig. 5

Contul reprezentativ este contul de stoc atasat caracterizarii contabile. Celelalte 8 conturi sunt utilizate dupa nevoi, la inregistrari contabile automate specifice fiecarei machete in care lucreaza. Foarte importante sunt si informatiile din tab-ul 2.Date generale.

Apasati Alt - 2 pentru a schimba tab-ul. Deoarece in firma "Demo SRL" avem marfa cu amanuntul, trebuie bifata optiunea Contine diferente de pret.

Fig. 6

Mai departe, daca include diferente de pret, atunci se poate specifica corect si modul de aplicare a procentului de TVA neexigibil in grupul de butoane radio cu eticheta TVA neexigibil: nu are TVA neexigibil, are TVA neexigibil pe toata valoarea, sau are numai pe adaos.

Apasarea butonului radio pe toata valoarea se aplica si in cazul nostru, asa incat, deoarece nu ne propunem sa raspundem in acest ghid la toate intrebarile, vom trece la metoda de gestiune: WinMENTOR ENTERPRISE recunoaste si trateaza automat stocurile cu metoda aleasa la caracterizarea contabila a stocului. In cazul nostru, fiind vorba despre stocuri inregistrate global valoric, alegerea de pe macheta se potriveste.

Atentie!

Daca ati urmat intocmai indrumarile noastre, atunci tot ceea am realizat in aceasta macheta este o asigurare ca alegerea Marfa in magazin valoric satisface conditiile impuse de problema. De altfel, nici nu am apasat butonul Modific, pentru ca nu am avut in vedere schimbarea vreunui camp de pe macheta.

Iesiti din macheta si alegeti aceasta inregistrare pe grila. Ar mai trebui sa alegeti procentul de TVA, iar despre valorile de inregistrare si achizitie ar mai trebui discutat putin. Valoarea de inregistrare va fi, in cazul nostru, valoarea cu tot cu adaos comercial si TVA neexigibil, adica 291,8 RON. Valoarea de achizitie se obtine "dand jos" din valoarea de inregistrare adaosul comercial (diferentele de pret) si TVA-ul neexigibil, adica:

291,8 - 30 – 41,8 = 220 RON.

Scrieti valorile corecte in coloanele corespunzatoare si puteti salva si aceasta inregistrare.


Stocuri initiale cu evidenta cantitativ valorica

Am ajuns la ultimul capitol al initializarii: stocuri inregistrate cantitativ valoric.

Alegeti din submeniu Initializari optiunea Stocuri articole. Denumirea "Articole" pe care noi o vom folosi cu consecventa este justificata de faptul ca, atunci cand discutam despre stocuri la modul general, nu se poate folosi nici una dintre denumirile clasice cunoscute: marfa, materiale, produse etc. "Articole" se refera la orice fel de stocuri, indiferent de incadrarea lor contabila.

View -ul care apare ca rezultat al alegerii optiunii mentionate mai sus cuprinde toate gestiunile la care a fost deja introdus stocul de pornire si, in cazul de fata, este evident goala. Apasati asadar Adaug.

Fig. 1

Pe prima pozitie se afla butonul de alegere Gestiunea, folosit pentru selectarea gestiunii. Apasati-l pentru a deschide view-ul cu gestiunile create pana acum. De pe bara de titlu apasati butonul Adaug, si la fel cum ati creat mai inainte gestiunea "Magazin", creati o noua gestiune "Depozit materii prime" si apoi selectati-o. Precizam ca in afara Denumirii niciun camp nu mai este obligatoriu de completat.

Dupa selectarea gestiunii apasati [image] pentru a adauga o linie noua in grila.

Adaugarea / Stergerea unei linii in grila

View -ul cu nomenclatorul de articole este deocamdata gol, asa incat adaugati o inregistrare noua.

Sunteti in fata machetei care permite descrierea articolelor de stoc. Cursorul clipitor din linia de editare etichetata Denumire va anunta ca acest camp este selectat si ca puteti introduce deja denumirea articolului de stoc.

Fig. 2

Urmatoarele date despre articol vor fi introduse in tab-urile 1.Date generale si 2.Alte caracteristici. Ne vom concentra deocamdata asupra paginii Date generale al carui shortcut este Alt - 1.

Primul element din aceasta pagina este lista de selectie Tip articol.

Fig. 3

Trebuie mentionat ca in nomenclatorul de articole, pe langa inregistrarile obisnuite care se refera la stocuri, exista posibilitatea de a introduce si inregistrari care vizeaza diverse servicii "cumparate" sau "vandute".

De unde aceasta necesitate? Avand in vedere faptul ca factura de servicii nu difera cu nimic ca forma de factura de stocuri, este firesc ca introducerea datelor sa se faca pe aceeasi macheta si in acelasi mod. Daca ne gandim la facturi de intrare, atunci deosebirea majora intre pozitiile de pe factura care reprezinta intrari de stocuri si pozitiile care reprezinta servicii prestate in folosul firmei de catre terti este ca serviciile nu incarca stocurile si deci nu necesita "NIR" pentru o gestiune anume.

Daca la un articol veti selecta in lista de selectie cu eticheta Tip articol optiunea Stoc, atunci articolul in cauza va avea statutul de articol de stoc; daca selectati optiunea Serviciu, atunci WinMENTOR ENTERPRISE va intelege ca la alegerea acestui articol pe o factura nu va trebui ajustat soldul unei gestiuni anume.

Un alt element din aceasta pagina este butonul de alegere Clasa de caracterizare. Explicatiile referitoare la aceasta informatie sunt cele de la clasele de caracterizare a partenerilor despre care am vorbit deja la Initializare Solduri parteneri.

Incadrarea pe clase va putea fi facuta si ulterior, in momentul in care veti fi stabilit strategia de impartire a articolelor firmei.

Va trebui sa alegeti neaparat unitatea de masura a articolului folosind lista de alegere atasata butonului UM stocare. Ce semnificatie are insa "stocare"? Orice articol are o unitate de masura de baza, care este impusa de modul de gestionare a stocului in cadrul firmei. Este posibil ca aceasta unitate de masura (impusa in general de vanzari sau consumuri) sa nu corespunda cu unitatea de masura aleasa pentru acest articol de catre furnizorul dumneavoastra.

De exemplu, sa presupunem ca firma vinde tigari pentru care unitatea a considerat ca unitatea de masura potrivita ar fi "Cartus". Aceasta UM stocare este de altfel unitatea de masura in care se va face si inventarierea. Daca furnizorul de tigari a facturat in unitatea de masura "Box", unde un "Box" de tigari contine 10 "Cartuse", singura posibilitate pe care o aveti in momentul receptiei este de a efectua transformarea manual: factura e in "Box", iar receptia trebuie sa fie in "Cartus".

Pentru a va usura munca de transformare dintr-o unitate de masura in alta (ca sa nu mai amintim de erorile ce pot aparea din aceste transformari), am introdus conceptele de "Unitate de masura principala" (sau de stocare) si "Unitati de masura secundare".

In exemplul de fata, "Cartus" reprezinta unitatea de masura de stocare (deci principala), in timp ce "Box" reprezinta o unitate de masura secundara.

Fig. 4

Ca un exemplu concret, intrati in detalii la inregistrarea "Kg" din lista de alegere, veti observa ca, pe langa denumirea "Kg" ca unitate principala este specificata si o unitate secundara "T" (tona) cu paritatea 1000. Cu alte cuvinte, inregistrarea in gestiune va fi facuta in "Kg" (sa zicem ca aceasta unitate de masura este impusa de consumurile "la kilogram"), in timp ce factura furnizorului va fi introdusa in tone. Trecerea de la "T" la "Kg" va fi facuta de program automat, prin inmultirea cantitatilor in tone cu paritatea 1000 pentru a obtine kilograme, concomitent cu impartirea pretului la 1000.

In exemplul cu tigarile, unitatea de masura "Cartus" ar putea avea doua unitati de masura secundare, una "Box" cu paritatea 10 (un "Box" = 10 "Cartuse") si una "Pachet" cu paritatea 0.1 (un "Pachet" = 0.1 "Cartuse", adica o zecime). Functionarea trecerii dintr-o unitate in alta va fi realizata direct pe machetele de introducere a documentelor primare pentru stocuri.

Pe langa unitatea de masura principala, articolul mai poate avea si doua unitati de masura alternative, care la randul lor pot avea unitati de masura secundare.

Pentru cazul de fata alegeti asadar "Buc".

Urmatorul element este un grup radio in care puteti specifica regimul de inseriere a articolului. Seria pe bucata presupune completarea, la intrarea in stoc, a unui sir de caractere pentru fiecare bucata din articolul respectiv indiferent de unitatea de masura utilizata. Astfel, seria reprezinta o informatie care insoteste stocul respectiv de la intrarea in firma pana la iesire. Seria "pe lot" se refera la articole la care seria este comuna pentru un intreg lot.

Se pot atribui date de inregistrare implicite articolului curent. Nici una dintre aceste date nu este obligatorie, in schimb toate sunt foarte utile in timpul lucrului, deoarece folosesc la initializarea campurilor din machetele de introducere a documentelor primare, unde este necesara alegerea unui tip contabil si a unei gestiuni.

Spre exemplu, pentru un articol ales pe o factura de intrare, ar trebui aleasa o gestiune de intrare si un tip contabil pentru inregistrarea in stoc; daca Gestiunea implicita si Tipul contabil implicit sunt specificate aici, atunci aceste valori implicite vor initializa campurile de pe receptie.

Atentie!

Faptul ca initializarea receptiei va fi facuta cu valorile implicite pentru tip contabil si gestiune nu inseamna ca acestea nu vor putea fi schimbate in caz de nevoie. In scenariul nostru, gestiunea implicita pentru toate materiile prime este "Depozit materii prime", tipul contabil implicit va fi "Materii prime", iar pentru marfa en-gros, gestiunea implicita va fi "Depozit marfuri", cu tipul contabil "Marfa in depozit".

Pentru situatia in care "Tip articol" este "Serviciu", atunci butonul de alegere Tip contabil implicit se va transforma in Cont serviciu, in care veti putea descrie un cont de venituri sau de cheltuieli, dupa cum articolul serviciu reprezinta in general o iesire sau o intrare.

Taxele asociate permit alegerea tipului de TVA iar, daca este cazul, procentul de accize sau, eventual, alte doua taxe suplimentare (tutun/alcool, agricultura, etc).

In grila Intervale de valabilitate a taxelor (care se deschide cu F3) se pot defini perioadele (in luni) pentru care taxele definite se aplica articolului.

Pentru descrierea curenta, luna de inceput a intervalului este luna de pornire a firmei, a doua casuta putandu-se completa cu luna dorita (in cazul necompletarii descrierea este valabila pe toata durata de functionare a firmei).

Intervale de valabilitate a descrierilor

Problema urmatoare se refera la atributele articolelor de stoc. Am explicat deja ca exista posibilitatea gruparii articolelor pe clase de caracterizare. Aceasta incadrare nu rezolva insa toate problemele legate de diversitatea variantelor de articole. Atributele au fost introduse pentru a usura gestionarea articolelor caracterizate de atribute de culoare, marime, model, etc.

Iata un exemplu concludent:

  • sa luam in considerare situatia stocurilor initiale de stofa din scenariul nostru (250 m stofa la pretul de inregistrare de 11 RON/m, din care 100 m stofa rosie si 150 m stofa albastra)
  • cel mai usor ar fi sa inregistram doua pozitii in nomenclatorul de articole, si anume "Stofa rosie" si "Stofa albastra"
  • propunerea noastra este ca in nomenclator sa existe o singura inregistrare cu denumirea "Stofa", iar prin bifarea optiunii "Are atribute de caracterizare" sa specificam "Culoarea"
  • in aceasta situatie in nomenclator, articolele care detin atribute vor aparea insotite de o bulina rosie, iar dupa selectare se va deschide o noua lista pentru alegerea atributelor

Iata un exemplu "total", care nu face parte din scenariul nostru, dar care prezinta folosirea atributelor in WMEnterprise.

Luam ca exemplu articolul "Pantofi barbatesti", stiind ca marimile posibile sunt 39,40,41,42,43 si 44, si ca pot fi maro, negri sau gri, toate la acelasi pret.

  • un calcul simplu ne arata ca ar trebui, pentru acesti pantofi care intotdeauna sosesc de la furnizor cu acelasi pret, indiferent de marime sau culoare, sa inregistram in nomenclatorul de articole 6 pozitii pentru marimi, fiecare cu trei variante de culoare, in total 18 pozitii; exemplul ar fi complet daca am considera ca exista doua modele la fiecare, cu siret si fara siret, de asemenea la acelasi pret, caz in care ar trebui 36 de pozitii in nomenclator
  • aceasta problema s-ar rezolva elegant daca in nomenclator am introduce o singura inregistrare cu numele "Pantofi barbatesti", iar detalierea s-ar face prin trei atribute, si anume: "Marime pantofi", "Culoare" si respectiv "Model"
  • in aceasta situatie, daca articolul detine atributele:
    • "Marime pantofi" cu valorile "39", "40",..."44"
    • "Culoare" cu valorile "Maro", "Negri", "Gri"
    • "Model" cu valorile "Cu siret" si "Fara siret"

Problema e usor de rezolvat, daca la fiecare alegere de articol "Pantofi barbatesti", se va specifica si una din combinatiile de atribute generate automat de program.

In WinMENTOR ENTERPRISE se pot defini oricate atribute pentru un articol si fiecare dintre acestea reprezinta un obiect distinct care poate avea caracteristici si preturi diferite.

Bifati optiunea "Are atribute de caracterizare" din partea de jos a tab-ului 1.Date generale de pe macheta articolului. Luam ca exemplu articolul "Pantofi barbatesti" descris mai sus. In grila "Atribute care pot caracteriza articolele" am definit atributele "Marime pantofi", "Culoare" si "Model" cu valorile de mai sus. Trebuie bifata coloana Activ din dreapta fiecarui atribut (ca in figura 6).

Fig. 5

Cu plus verde de deasupra grilei "Obiecte derivate din articolul curent" pot fi create combinatii intre atributele selectate active, iar cu plus albastru se pot genera toate combinatiile intre atributele active ale articolului, selectand valorile dorite dintre cele posibile (ca in figura 6).

Fig. 6

Atentie!

Nu este de ajuns sa completati denumirea atributelor in grila Atribute care pot caracteriza articolul. Trebuie sa apara si valorile atributelor in grila Obiecte derivate din articolul curent.

Caracteristicile obiectelor derivate din combinatiile de atribute ale articolului curent, vizibile in tab-ul 3.Obiecte: Vedere de ansamblu (figura 7),

Fig. 7

pot fi exportate. Se selecteaza obiectul dorit din lista, apoi prin apasarea butonului sageata dreapta (figura 8) se memoreaza caracteristicile obiectului curent.

Fig. 8

La crearea unui articol nou, tot din tab-ul 2.Alte caracteristici, cu butonul sageata stanga se vor importa caracteristicile memorate anterior.

In conformitate cu scenariul stabilit, vom incepe cu articolele din gestiunea "Depozit materii prime" in care exista materii prime in valoare de 3.006 RON, inregistrate cantitativ-valoric la pret de achizitie, cu urmatoarea desfasurare:

  • 40 buc. fermoare de 50 cm la pretul de inregistrare de 2,5 RON/bucata;
  • 30 buc. fermoare de 70 cm la pretul de 2,7 RON/bucata;
  • 250 m stofa la pretul de inregistrare de 11 RON/m, din care 100 m stofa rosie si 150 m stofa albastra;
  • 150 bobine ata la pretul de 0,5 RON (50 bobine culoare rosie si 100 bobine culoare neagra).

Primul articol are denumirea "Fermoar 50 cm". La UM stocare alegeti "Buc". Tip articol este initializat automat "stoc" si se potriveste. Fermoarele nu au serii, asa incat si "Fara serie" este corect.

La Gestiune implicita selectati din view gestiunea "Depozit materii prime". (care a fost adaugata deja in nomenclator la apasarea butonului Gestiunea din figura 1).

Pentru Tip contabil implicit ar fi bine sa alegeti "Materii prime". Daca doriti, din lista de alegere a tipului contabil puteti vizualiza detalii cu privire la aceasta inregistrare. Veti cunoaste astfel conturile cu care "lucreaza" inregistrarea "Materii prime" si veti constata ca optiunea "Contine diferente de pret" este fixata pe raspunsul "Nu", ceea ce exclude si discutia despre TVA neexigibil.

Metoda de gestiune aleasa este "FIFO", ceea ce va asigura ca iesirile, la nivel de fiecare gestiune in parte, vor fi facute in ordinea "primul intrat, primul iesit".

Pretul de vanzare nu are sens la materii prime, iar daca vreodata veti dori sa vindeti aceste stocuri, veti avea ocazia sa specificati pe loc un eventual pret de vanzare.

Procentul de TVA cu care a fost initializata aceasta inregistrare este de 19% si este corect, iar altfel de taxe nu se impun.

Salvati inregistrarea apasand Salvez, dar nu iesiti din macheta. Aceasta deoarece puteti lansa secventa de adaugare chiar de aici, tastând Alt - A sau cu Click pe butonul Plus din navigator .

Pentru macheta de articole, acest stil de lucru va asigura ca o parte dintre valorile introduse la aceasta inregistrare se vor pastra si pentru inregistrarile urmatoare. Daca ati adaugat deja o inregistrare noua, se poate constata ca pentru articolul urmator nu mai trebuie specificat inainte de salvare decat Denumire, ("Fermoar 70 cm").

Observatie:

Cele doua tipuri de fermoare, de 50cm si de 70cm, au fost inregistrate ca pozitii separate in nomenclator. Am fi putut la fel de bine defini un singur articol "Fermoar" cu atributele: "50cm" si "70cm", deoarece in WinMENTOR ENTERPRISE un articol poate avea preturi diferite pentru fiecare din atributele sale.

Dupa salvare, apasati iarasi Alt - A pentru adaugare. De data aceasta se poate observa ca pentru "Stofa" unitatea de masura ramasa de la articolul introdus mai devreme nu mai corespunde, asa incat trebuie sa alegeti UM stocare potrivita: "M" (metru).

Pentru articolul "Stofa" bifati optiunea Are atribute de caracterizare, apoi mergeti in grila Atribute care pot caracteriza articolul pentru descrierea atributului "Culoare". Apasati butonul plus verde si adaugati in View-ul Atribute de stoc ce s-a deschis atributul "Culoare". In campul Denumire introduceti "Culoare", iar in grila Valori posibile introduceti doua randuri: "Rosu" si "Albastra".

Reveniti pe macheta articolului si veti observa ca in grila Atribute care pot caracteriza articolul a aparut atributul culoare bifat ca Activ.

In grila alaturata, Obiecte derivate din articolul curent apasati plus verde. In macheta care apare selectati la valoare atribut "Rosie", (ca in figura 9).

Fig. 9

Apasati OK. Sunteti din nou pe macheta articolului. Apasati din nou plus verde si introduceti si culoarea "Albastra".

Observatie:

Pentru adaugarea atributelor puteam folosi la fel de bine butonul plus albastru din grila Obiecte derivate din articolul curent. Efectul era completarea automata a grilei cu cele doua atribute definite.

Rezolvarea articolului nou "Bobina ata" este identica cu rezolvarea de la "Stofa": au acelasi atribut (culoare), numai ca dupa selectarea atributului trebuie mai trebuie adaugata si culoarea "Neagra", dar atentie la unitatea de masura!

Introduceti si marfurile en-gros din gestiunea "Depozit marfuri" ("Sacou barbati marimea 46", "Sacou barbati marimea 50"); acestea nu au atribute, dar trebuie sa alegeti corect gestiunea "Depozit marfuri" (pe care trebuie sa o adaugati mai intai in nomenclator) si tipul contabil implicit "Marfa in depozit".

In speranta ca "deviatia" nu a fost prea mare, sa ne intoarcem la introducerea stocurilor initiale.

Reveniti pe macheta Initializare stocuri articole (figura 1) si cu butonul de alegere Gestiunea selectati "Depozit materii prime".

Primul stoc:

  • 40 buc. fermoare de 50 cm la pretul de inregistrare de 2,5 RON/bucata.

Cu butonul plus verde se va deschide view-ul nomenclatorului de articole.

Alegeti primul articol la care trebuie introdus stocul initial: "Fermoare 50 cm". In view-ul Contabilitate articole de stoc care se deschide automat selectati tipul contabil "Materii prime", si apasati ENTER, iar in casetele care se deschid completati Data intrarii - 12.11.2020, dupa care apasati ENTER, Pret achizitie 2.5 RON si Stoc 40.

Observati ca informatiile introduse au fost trimise si in grila din tab-ul 1.Detalii stoc

Pozitionati-va pe al doilea articol la care trebuie sa introduceti stocul initial:

  • "Fermoare 70 cm" si introduceti 30 de bucati la 2.7 RON/bucata.

In mod similar introduceti stocul pentru:

  • 250 m stofa la pretul de inregistrare de 11 RON/m, din care 100 m stofa rosie si 150 m stofa albastra (veti avea doua pozitii diferite in view-ul nomenclatorului)
  • 150 bobine ata la pretul de 0,5 RON (50 bobine culoare rosie si 100 bobine culoare neagra) care apar tot ca doua pozitii diferite in nomenclator.

Dupa ce ati introdus articolele in grila, pozitionati-va pe fiecare articol in parte si in tab-ul 1.Detaliere stocuri in campul Furnizor adaugati "Textila SA".

Dupa ce ati introdus stocul din gestiunea "Depozit materii prime" apasati Salvez pe navigatorul din figura 1, si cu Alt - A adaugati stocul din a doua gestiune.

Al doilea stoc:

Modul de introducere este similar. Cu butonul de alegere gestiune selectati "Depozit marfuri".

Cu butonul plus verde se va deschide view-ul nomenclatorului de articole. Adaugati:

  • "sacou barbati marimea 46" - 10 buc., la pretul de 500 RON/bucata;
  • "sacou barbati marimea 50" - 4 buc., la pretul de 600 RON/bucata;

Furnizorul este "Gemeni Trade SRL".


Inregistrarea tranzactiilor curente

Inregistrarea tranzactilor curente

Tranzactiile curente din WinMENTOR ENTERPRISE se introduc din modulul MENTOR (cel selectat in figura de mai jos).

Fig. 1

Din cele opt optiuni ale barei de meniu, cinci se refera la incarcarea, modificarea sau stergerea a diverse categorii de tranzactii curente din cursul unei luni. Pentru fiecare din ele exista un corespondent in bara de butoane rapide.

Cele cinci optiuni sunt:

  • Intrari
  • Miscari interne
  • Iesiri
  • Trezorerie
  • Contabile

Folosind scenariul descris pentru firma "Exemplu SRL" sunt prezentate posibilitatile oferite de utilizarea celor cinci optiuni.

  • Intrari:
    • intrarea pe factura a materiei prime de la furnizorul "Textila SA"
    • inregistrarea facturii de servicii pentru furnizarea de energie electrica
    • inregistrarea facturii de import a furnizorului extern "Gemini Trade" si a DVI-ului ce o insoteste

  • Miscari interne:
    • introducerea unei note de transfer intre doua gestiuni

  • Iesiri:
    • inregistrarea unei facturi de iesire catre clientul "New Fashion SRL" cu aplicarea unui discount automat, luat in calcul datorita cantitatii facturate

  • Trezorerie:
    • operatii de casa diverse, in lei
    • inregistrarea unei plati partiale in valuta catre furnizorul "Gemini Trade", prin intermediul extrasului de cont, primit de la "BCR"
    • operarea decontului depus de Simion Alexandru, in urma efectuarii unei delegatii
    • regularizarea soldului din contul curent in valuta de la "Banca Romaneasca"
    • compensarea unei facturi de intrare cu una de iesire

  • Contabile:
    • introducerea sablonului notelor contabile pentru inregistrarea contabila a statelor de plata ale societatii
    • inregistrarea notelor contabile privind statele de plata.


Intrari

Introducerea tranzactiilor curente referitoare la intrarile in stocuri se face selectand optiunea Intrari din bara de meniu (figura 1).

Fig. 1

Meniul derulant prezinta documentele de intrare de pe care se pot culege datele referitoare la intrarile in stocuri.

Indiferent de optiunea selectata, rezultatul va fi afisarea pe ecran a unui view . Selectand butonul Adaug veti putea folosi macheta de introducere a datelor pentru documentul selectat in meniul derulant.

Scenariul ce urmeaza a fost gandit pentru o unitate cu profil de productie, dar cuprinde inregistrari cu caracter general ce pot fi intalnite si in cazul altor profiluri de activitate.


Intrari pe factura

S-au primit de la furnizorul "Textila SA", conform facturii 121 din data de 7.01.2021, urmatoarele articole:

  • ata de culoare rosie - 1000 buc / 0,52 RON
  • ata de culoare neagra - 500 buc / 0,52 RON
  • stofa de culoare rosie - 200 m / 12,5 RON
  • stofa de culoare albastra - 150 m / 12,5 RON
  • fermoare de 70cm - 500 buc / 2,4 RON

Data scadenta a platii facturii este 30.01.2021, penalizarile de intarziere fiind de 2% din valoarea facturii pentru fiecare zi de intarziere.

Selectati optiunea Intrari pe FACTURA din meniul derulant al optiunii Intrari.

Selectati butonul Adaug al view -ului de introducere a facturilor de intrare. Pe ecran va fi afisata macheta de introducere a facturilor de intrare, ca in figura 1. (cu diferenta ca macheta nu va contine nicio inregistrare).

Fig. 1

Pentru alegerea partenerului actionati butonul Furnizor (butonul este acolo unde se gaseste de obicei furnizorul pe factura) si selectati firma "Textila SA" din lista de alegere a partenerilor.

Introduceti numarul facturii in campul "Numar".

Observatie:

Se poate trece de la un camp la altul si folosind TAB de la tastatura, pentru a nu fi nevoiti sa apasati Click de mouse de fiecare data pentru a naviga prin macheta.

In campul "Data" este de ajuns sa completati ziua, (luna si anul fiind completate automat cu luna si anul de lucru atunci cand treceti la campul urmator).

Pozitionati-va apoi pe primul rand al coloanei Articol din grila facturii.

Vom completa grila cu articolele, cantitatile si preturile din figura 1.

Pentru a selecta articolele, din factura, puteti tasta ENTER si programul va afisa view -ul nomenclatorului de articole. In cazul acesta trebuie sa deschideti nomenclatorul de articole pentru adaugarea fiecarui rand din document.

Observatie:

Stocul curent al articolului pe care sunteti pozitionat in view il puteti afla apasand butonul Informatii de pe bara de titlu a view-ului.

Fig. 2

Se poate folosi alta metoda:

Selectati butonul plus verde din coltul din stanga sus al grilei. Pe ecran va fi afisat view -ul nomenclatorului de articole pe care l-ati incarcat. Alegeti acum, rand pe rand, toate articolele si cantitatile. Dupa fiecare selectie, lista de cautare ramane pe ecran pentru o noua alegere. Cand ati terminat, tastati "ESC" pentru a inchide view-ul.

Completati apoi si preturile articolelor. Automat se calculeaza valoarea si TVA-ul corespunzator.

Adaugarea / Stergerea liniilor in grila

In partea dreapta a machetei, se observa doua liste de selectie pentru TVA. Implicit, este aleasa optiunea "Tranzactie interna" care se potriveste si pe factura de mai sus, putandu-se alege dupa caz si "Achizitie intracomunitara", "Import servicii", "Factura transport taxabila pe DVI", "Factura de decontare", "Tranzactie interna", "Achizitie intracomunitara" sau "Import servicii".

Tot implicit, in a doua lista de selectie este selectat "Taxare normala", existand posibilitatea de alegere a "Taxarii inverse", "Taxare triunghiulara", "Taxare normala ProRata", "regim special scutire art. 311 CF", "regim special scutire art. 312 CF", "achizitii UE de bunuri cu instalare/montaj", "regim special pentru agricultori art. 315".

Selectati tab-ul 2.Receptie, cu Alt - 2 sau Click pe eticheta respectiva. Pe ecran va fi afisata fereastra din figura 3.

Fig. 3

Spre deosebire de fereastra anterioara, aceasta include doua grile.

Prima grila contine date despre NIR-urile generate de program sau utilizator prin distribuirea articolelor inregistrate pe Document. Pana la stabilirea distributiei articolelor pe gestiuni, ea va cuprinde o singura inregistrare.

In a doua coloana din grila (Carnet NIR), exista deja selectat carnetul de documente numit Nota intrare receptie, furnizat odata cu programul.

Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Desi nu este necesara nicio interventie asupra carnetului "Nota intrare receptie", tastati ENTER sau DubluClick asupra butonului de alegere "Nota intrare receptie" pentru a vedea modul de definire a acestuia.

Din view -ul Selecteaza carnet document, in care se prezinta denumirea carnetului definit pentru note intrare receptie, seria si intervalul de numere, apasati butonul Detalii. Pe ecran va fi afisata macheta din figura 4.

Fig. 4

Puteti vedea ca pentru a defini un carnet de documente trebuie sa introduceti:

    • denumirea
    • simbolul (o denumire prescurtata)
    • seria carnetului (care nu este obligatorie)
    • primul numar din carnet (care poate avea orice valoare)
    • ultimul numar din carnet (care trebuie sa fie, in mod obligatoriu, mai mare sau egal ca anteriorul)

Acelasi carnet de documente poate fi folosit pe mai multe machete. Spre exemplu, carnetul de NIR va fi folosit pe toate machetele de intrare exclusiv Facturi la avize furnizori. Actionati Modific pentru a avea acces la fereastra continand lista machetelor in care va fi folosit carnetul.

Apasati butonul Plus verde. Pe ecran va fi afisata fereastra din figura 5.

Fig. 5

Din lista deschisa Machete de documente, cu DubluClick puteti adauga macheta dorita la lista "Lista machetelor in care o voi folosi" (figura 4)

Selectati butonul Iesire si reveniti in ecranul din figura 3.

Selectati Renunt, deoarece nu este nevoie de nicio modificare, apoi Iesire, iar cu tasta ESC reveniti in tab-ul 2.Receptie.

A doua grila a tab-ui 2.Receptie contine detalii asupra articolelor NIR-ului marcat in prima grila.

Intre cele doua grile este pozitionat butonul Pe gestiuni implicite, pe care il veti folosi foarte mult daca la crearea articolelor in tab-ul 1.Date generale in grila Date de inregistrare implicite articolului i s-a atribuit o gestiune implicita.

La selectarea acestuia, programul va distribui fiecare articol in gestiunea implicita, indicata de dumneavoastra in nomenclatorul de articole, generand in mod automat NIR-urile corespunzatoare.

Ziua receptiei se atribuie automat, fiind aceeasi cu data documentului, ceea ce in marea majoritate a cazurilor este bine. Dar exista cazuri in care data receptiei este diferita de cea a documentului. Atunci, trebuie sa modificati data inscrisa pe documentul de receptie.

In cazul in care nu lucrati cu gestiune implicita sau doriti sa schimbati gestiunea, trebuie sa specificati gestiunea in care se face receptia.

Presupunem ca ar diferi cantitatea receptionata de cea facturata. Pentru aceasta, diminuati valoarea din coloana Cant NIR. Veti primi un mesaj de avertizare prin care sunteti instiintat ca nu a fost initializata constanta pentru inregistrarea diferentelor constatate la receptie.

In WinMENTOR ENTERPRISE nu trebuie sa parasiti documentul in lucru si sa cautati o anumita constanta. Atunci cand este nevoie, initializarea unei constante se face direct de pe document, programul aducand automat macheta din figura 6, in care trebuie doar sa setati valoarea constantei.

Fig. 6

Urmeaza sa salvati inregistrarea si macheta va arata ca in figura 7.

Fig. 7

Observatie:

Tab-ul 3.Livrare este folosit in cazul retururilor la furnizor. In exemplul nostru nu este activ. Pe documentele in care sunt introduse articole cu cantitati negative veti avea acces la acest tab, avand posibilitatea sa "livrati" articolul inapoi furnizorului.

In momentul in care salvati tranzactia, se actualizeaza stocurile gestiunilor specificate, soldurile partenerului respectiv si obligatiile de plata fata de acesta.

Salvarea fiind facuta, avem posibilitatea listarii NIR-ului (sau NIR-urilor), selectand butonul Listare din tab-ul 2.Receptie (figura 8).

Fig. 8

A doua posibilitate oferita de salvarea inregistrarii este cea de vizualizare a jurnalelor contabile corespunzatoare tranzactiei inregistrate. Pentru aceasta, apasati butonul Jurnal (figura 9),

Fig. 9

iar pe ecran va fi afisata o fereastra identica cu cea din figura 10. Este doar o fereastra de consultare, nu puteti adauga sau modifica nimic. Se poate lista doar nota contabila.

Fig. 10

Corectitudinea contarii automate afisate depinde de caracterizarea contabila a articolelor care fac subiectul tranzactiei, precum si de cea a furnizorului.

Nu insistam acum asupra acestor lucruri deoarece ele au fost tratate pe larg in capitolul Inregistrarea datelor initiale

Reveniti in ecranul din figura 6 selectand butonul Iesire.

A patra posibilitate este aceea de a opera plata facturii direct din aceasta macheta, selectand tab-ul 4.Plata. Pe ecran va fi afisata fereastra din figura 11.

Fig. 11

De aici puteti opera plata documentului de intrare fara a mai parasi macheta de intrari.

Dupa cum vedeti, posibilitatile de plata sunt:

  • cu numerar din casa;
  • cu efecte comerciale (bilet la ordin, CEC, cambie etc.);
  • prin decontarea unui avans inregistrat la unul din salariatii firmei;
  • prin compensarea unei plati in avans sau a unei facturi de iesire;
  • prin banca.

Detalii privind inregistrarea acestor operatii vor fi prezentate ulterior.

Salvarea platii are ca efect actualizarea soldurilor casei sau contului din banca implicata in tranzactie, actualizarea soldurilor partenerului si a obligatiilor de plata ale firmei.

In cazul in care factura nu este salvata puteti intra in aceasta fereastra dar nu veti avea acces la butoanele pentru plata.

Exemplu de introducerea pe o factura de intrare a unui articol de tip serviciu

Presupunem ca ati primit de la "E-ON S.A." factura nr. 1438720 din 25.01.2021, privind plata energiei electrice, in care se specifica o cantitate facturata de 1260 kw la pretul de 0,15 lei/kw. Rezulta valoarea de 189 RON fara TVA.

Mod de operare:

Este asemanator cu cel prezentat mai sus.

Selectati furnizorul (adaugati-l in cazul in care el nu exista), introduceti numarul facturii si data acesteia dupa care selectati in grila documentului articolul "Energie electrica". Daca nu-l aveti, introduceti-l in nomenclator cu datele prezentate in figura 12.

Fig. 12

Salvati datele introduse (atentie la Tip articol !), iesiti din macheta, apoi selectati-l din view-ul nomenclatorului pentru a-l aduce in grila facturii.

Apasati ESC pentru a iesi din macheta care va cere cantitatea, pentru ca unitatea de masura este W - Watt. Vom introduce o unitate de masura secundara a watt-ului, si anume kW.

Dati click pe campul UM corespunzator articolului (campul "W" -in figura 12). Se va afisa view -ul Unitati de masura din care ar trebui sa alegeti o unitate de masura secundara a celei principale. Deocamdata in nomenclator nu exista UM secundara "kW", asa ca va trebui sa apasati Adaug pentru a o introduce.

Fig. 12

Salvati inregistrarea si iesiti din macheta. Veti observa ca in lista de alegere a fost adaugata noua pozitie. Reveniti pe factura folosind ENTER si noua unitate de masura se va pozitiona corect.

Introduceti cantitatea de "1260" kw, pretul de "0,15" lei/kw. In mod automat vor fi calculate: valoarea articolului facturat, valoarea TVA, valoarea facturii.

Incercati acum modificarea unitatii de masura pentru a observa transformarile automate pentru cantitate si pret.

Daca introduceti termenul de scadenta si procentul de penalizare, factura dumneavoastra va arata ca cea din figura 13.

Fig. 13

Tab-ul 2.Receptie nu este activ, deorece atunci cand ati specificat tipul acestui articol in nomenclatorul de articole ca fiind "Serviciu", ati stabilit de fapt ca el este nestocabil. In consecinta, pentru el nu se face receptie prin program, deci nu va aparea pe niciun NIR.


Intrari pe aviz de expeditie

Metodologia introducerii datelor pe avizul de expeditie este foarte asemanatoare cu cea a facturii de intrare .

Fig. 1

Diferenta fata de factura de intrare consta in faptul ca lipsesc campurile privind plata documentului (scadenta si penalizarea de intarziere).


Factura la aviz de la furnizor

Factura la avizul de expeditie nu este un document care sa insoteasca niste produse. Inregistrarea sa induce obligatii de plata catre furnizorul emitent. Acest document presupune ca anterior a fost inregistrata, pentru furnizorul respectiv, o intrare pe aviz de expeditie sau, in luna de pornire fiind, acesta intrare s-a inregistrat in Initializari, optiunea Solduri partener .

Fig. 1

Pe avizul de expeditie fiind stabilite anumite preturi, acestea nu pot fi modificate pe factura ulterioara avizului. Sunt asadar dezactivate tab-urile :

  • 2.Receptie
  • 3.Livrare

Factura la aviz furnizor are urmatoarele particularitati de functionare:

  • dupa selectarea furnizorului, se va afisa automat o fereastra de selectie a articolelor cuprinse in avizele de expeditie inregistrate anterior de la partenerul respectiv. In cazul in care avizul de expeditie a fost introdus pe un anumit sediu al furnizorului, aveti posibilitatea de a selecta optiunea "doar documentele provenite de la…" si apoi, apasand butonul Sediu selectati sediul dorit;
  • nu este obligatoriu sa se selecteze toate articolele unui aviz de expeditie;
  • in afara listei afisate se pot include pe factura doar articole de tip serviciu;
  • nu se pot modifica preturile inregistrate anterior pe avize;
  • se pot introduce majorari si discount-uri;
  • daca avizul de expeditie a fost facut in valuta, pe macheta Facturii la aviz, dupa selectarea furnizorului trebuie sa selectati si valuta respectiva pentru afisarea automata a ferestrei de selectie a articolelor.

Incercati facilitatile oferite de aceasta macheta, incarcand un aviz de expeditie, dupa care introduceti pentru acelasi partener factura la aviz.


Intrari din import

Intrarile din import pot fi de doua feluri: import definitiv si import temporar.

Exemplul 1: Importul definitiv

Sa presupunem ca aveti de introdus o factura de import (Invoice), emisa de Gemini Trade - Ucraina, Kiev, moneda implicita (utilizata in tranzactii) USD. Numarul facturii: 312323 din data de 12.01.2021.

Articolele facturate:

  • sacou barbati marimea 46, 100 bucati la pretul de 30 USD, discount 1%;
  • sacou femei marimea 36, 150 bucati la pretul de 40 USD, discount 5%.

Scadenta platii este la data de 30.01.2021, iar majorarile de intarziere sunt convenite la 0,2% pe zi (pentru detalii vezi figura 1).

Fig. 1

Singurele noutati de operat, prezente in exemplul nostru in tab-ul 1.Document, constau in selectarea butonului de import definitiv si introducerea discount-ului la nivel de articol facturat.

Selectati, deci, denumirea furnizorului; daca acesta nu exista - adaugati-l, dupa care introduceti numarul documentului, data elaborarii lui si moneda in care sunt exprimate preturile articolelor.

Selectati apoi articolele care constituie subiectul tranzactiei. Introduceti cantitatea, pretul si dupa ce v-ati pozitionat in coloana "%Ad" introduceti procentul de discount (-1 si -5). Folosind sageata stanga sau sageata jos de la tastatura, parasiti celula respectiva din grila. Veti observa ca programul modifica in mod automat pretul, diminuandu-l cu 1%, respectiv 5% (daca valorile in aceasta coloana sunt pozitive, vor functiona ca majorare de pret).

Observatie:

Discount-urile se introduc intotdeauna cu "-" in fata procentului sau a valorii (in cazul celor introduse prin intermediul butonului "Discount/Majorare").

In caz contrar, valorile introduse se interpreteaza ca majorari de pret.

In tab-ul 2.DVI sunt introduse datele preluate de pe DVI-ul primit de la vama:

  • numarul si data documentului - in cazul nostru 1212 din 12.01.2021
  • cursul in vama corespunzator monedei facturii – 4,1 RON
  • taxa vamala aplicata articolelor importate este de 20% (nu se aplica: comision vamal, accize in vama).

Mod de operare:

Introduceti numarul DVI-ului, data elaborarii si cursul in vama.

Fig. 2

In figura 3 sunt prezentate toate posibilitatile de configurare a taxelor, in dreapta fiecareia aparand inregistrarea contabila a DVI-ului.

Fig. 3

Alegeti din cele 6 posibilitati pe cea care oglindeste cel mai bine tranzactia dumneavoastra. Aceste variante sunt pentru cazul in care pe document s-a ales la Particularitati TVA optiunea "taxare normala". Altele vor fi inregistrarile daca alegeti "taxare inversa".

Pentru exemplul nostru am ales cazul 1.

Conturile implicate in inregistrarea contabila a tranzactiei sunt setate in constantele :

Constante generale Mentor > Conturi declaratie vamala

Valoarea lor implicita este:

  • Cont pt. Taxe Vamale = 446.01
  • Cont pt. Comision Vamal = 446.02
  • Cont pt. Accize vamale = 446.03
  • Cont pt. cheltuieli in vama = 635

Daca doriti sa folositi alte conturi, puteti modifica valorile acestor constante.

In ceea ce priveste modul de operare, exista posibilitatea schimbarii contului implicit al taxei, comisionului, accizei vamale in timpul introducerii.

In figura 4, butonul Minus rosu este folosit pentru stergerea articolelor din grila in vederea regruparii lor pe tipuri de taxe.

Fig. 4

In cazul din exemplu, acest lucru nu a fost necesar datorita folosirii unui singur tip de taxe.

Odata sterse, articolele trebuie reintroduse in grila in ordinea dorita.

Acest lucru se face cu butonul Adaugare selectiva. Sunt aduse astfel articolele din factura (neincluse in DVI). Fig. 5 prezinta cazul ipotetic in care articolele ar fi fost sterse din grila.

Fig. 5

Selectarea se face tastand ENTER pentru articolul marcat sau DubluClick.

Optiunea Taxe/Comision/Accize se foloseste pentru selectarea tipului sau tipurilor de taxe aplicate in vama unui articol sau grup de articole (vezi figura 6).

Fig. 6

Taxele se introduc ca valori pozitive, indicandu-se marimea procentuala in coloana Cantitate sau valoarea in coloana Valoare Lei.

Tab-ul 3.Receptia nu aduce nimic nou

Exemplul 2: Importul temporar

In cazul in care partenerul extern "Agressione" furnizeaza societatii materii prime pentru realizarea unui produs in lohn cum ar fi "Jacheta dama" factura se completeaza in acelasi mod cu factura de import definitiv, exceptand butonul de definire a tipului de import. Acesta va fi setat pe import temporar.

Importul temporar presupune facturarea unor materiale care vor intra in consumul necesar realizarii unor articole exportate. Astfel, firma importatoare este scutita de taxele asociate acestui tip de import.

Vom introduce acum in nomenclator doua articole noi: "Stofa import temp" si "Fermoar 30cm import temp" cu tipul contabil si TVA definite in mod diferit fata de articolele de pana acum (vezi figura 7).

Fig. 7

Tipul contabil si TVA al acestor materiale vor avea conturi reprezentative din afara bilantului cum ar fi 803.2 pentru tip contabil (figura 7) si 803.8 pentru TVA (figura 8).

Fig. 8

DVI - ul pentru acest tip de import este asemanator. Difera contul pentru TVA si raspunsurile la intrebarile din partea stanga a machetei care, in acest caz, sunt setate automat de WinMENTOR ENTERPRISE (ca in figura 9). Contul "999" folosit pentru TVA in acest caz este un cont special definit pentru inchiderea conturilor din afara bilantului. El nu apare in balanta si nicaieri in alta parte.

Fig. 9

Jurnalul cu inregistrarile contabile va arata ca in figura 10.

Fig. 10

Receptia nu prezinta noutati nici pentru acest tip de import.


Intrari pe chitanta/bon fiscal

Particularitatile acestei machete in comparatie cu avizul sau factura de intrare constau in:

  • coloana de pret contine pretul cu TVA inclus;
  • coloana calculata a valorii articolului - valoare cu TVA.

Si de pe aceasta macheta lipsesc campurile privind scadenta si penalizarile de intarziere dar, spre deosebire de avizul de expeditie, cauza absentei se datoreaza faptului ca la acest document plata se face simultan cu tranzactia respectiva. Din acest motiv, cea de-a patra fereastra, privind plata, este prezenta.

Fig 1.


Intrari pe bon de achizitie

Este un tip de intrare utilizat mai rar, (pentru achizitii de la persoane fizice), de aceea, implicit, pe acest tip de document nu se calculeaza TVA.

O particularitate a acestui tip de document este faptul ca la generarea inregistrarilor contabile si a obligatiilor de plata, nu se foloseste contul de Furnizor, ci acela de Creditori diversi din caracterizarea contabila a partenerului.

Receptia si plata nu aduc noutati.


Intrari de la subunitati

Macheta Intrari de la subunitati se foloseste pentru a prelua avizele de expeditie intocmite de o alta subunitate a firmei.

Fig. 1

La apasarea butonului de selectie Subunitate furnizoare este adus view-ul cu toate subunitatile firmei. Alegeti subunitatea de la care primiti avizul de expeditie.

Fig. 2

La apasarea butonului plus albastru de pe macheta (figura 3), dupa alegerea optiunii Preia din IESIRI CATRE SUBUNITATI

Fig. 3

se va deschide view-ul de Preluare iesiri catre subunitati in care vor aparea toate avizele trimise de subunitatea selectata in figura 2 catre subunitatea curenta (cea care apare pe bara de titlu a figurii 1. - in cazul nostru Sediu Central).

Receptia se face la fel ca la avizul de expeditie.


Miscari Interne

Introducerea tranzactiilor, referitoare la miscarile interne de stocuri, se poate face selectand optiunea Miscari Interne din bara de meniu (figura 1).

Fig. 1


Transferuri

Optiunea Transferuri se gaseste in submeniul Miscari Interne din modulul MENTOR, si permite introducerea notelor de transfer intre gestiuni si tipuri contabile.

Vom opera in continuare transferul articolul "Sacou barbati marimea 46", 10 bucati, din depozitul de materii prime, tip contabil "Marfa in depozit", in gestiunea magazin tip contabil "Marfa in magazin".

Macheta de introducere a notelor de transfer este asemanatoare cu cea de introducere a facturilor.

Fig. 1

Selectand butonul Delegat din partea inferioara a machetei puteti introduce date privind delegatul care insoteste articolele transferate de la gestiunea sursa la gestiunea destinatie.

Livrarea se poate face automat sau manual.

In primul caz veti folosi butonul Preluare automata din stoc care are ca efect preluarea articolelor din stocul gestiunii si tipului contabil stabilit in coloana din livrare.

Completarea acestei coloane se face in mod automat cu gestiunea si tipul contabil definite in nomenclatorul de articole.

Puteti interveni oricand manual selectand gestiunea sursa si/sau tipul contabil la nivel de articol sau la nivel de intreaga livrare prin selectarea celulei corespunzatoare din dreptul articolului sau selectând butonul Gestiune,Tip contabil din capul coloanei.

Descarcarea din stoc se face tinandu-se cont de metoda de gestiune utilizata in tipul contabil al articolului. Pentru metoda de descarcare a gestiunii IDS - identificare specifica - nu se face preluare automata a articolelor din stoc.

Fig 2

In cel de-al doilea caz preluarea din stoc se va face dupa selectarea butonului "?" corespunzator fiecarui articol (vezi figura 2).

In panoul superior al ferestrei este prezentata structura stocului pentru articolul respectiv in cadrul firmei. Desfasurarea se face pe gestiunile in care exista stoc, iar in cadrul gestiunii - stocul pe tipuri contabile.

In panoul tip grila se prezinta desfasurarea stocului corespunzator pozitiei prompterului din panoul superior.

Observatii:

Stocul prezentat in acest ecran reprezinta stocul din momentul deschiderii ferestrei, nu din momentul inregistrarii tranzactiei. Deci, daca veti reveni asupra acestei tranzactii dupa un anumit timp, stocul prezentat va fi cel din momentul revenirii.

In panoul Nerezolvat se vizualizeaza cantitatea ce urmeaza a fi scoasa din stoc (in cazul nostru 10 buc). Atata timp cat aceasta nu este egala cu zero, preluarea nu este considerata rezolvata si inregistrarea nu poate fi salvata.

Selectarea cantitatilor ce urmeaza a fi preluate din stoc (in mod identic in cazul metodei de gestiune IDS) se poate face de pe orice rand al grilei, introducand de la tastatura cantitatea ce urmeaza a fi preluata in coloana Livrat. In cazul in care se doreste selectarea intregii cantitati nerezolvate de pe un rand se poate face DubluClick pe cantitatea existenta in stoc, aceasta fiind transferata, in limita cantitatii nerezolvate, in coloana Livrat.

Dupa ce ati terminat de rezolvat preluarea din stocuri, prin una din metode, butonul cu "?" se va transforma intr-o bifa, acest fapt insemnand ca procesul s-a incheiat cu succes.

Mai trebuie sa completati in tab-ul 3.Receptie gestiunea "Magazin" si tipul contabil "Marfa in magazin", ca in figura 3, dupa care salvati inregistrarea.

Fig. 3


Modificari de pret

Modificari de pret se gaseste in submeniul Miscari Interne din MENTOR.

macheta este foarte asemanatoare cu cea de la transfer intre gestiuni.

Pentru a modifica pretul unui articol:

  • selectati articolul dorit si cantitatea
  • din tab-ul 2, livrati cantitatea selectata mai sus din gestiunea si tipul contabil dorit
  • reveniti in tab-ul 1.Document si completati noul pret al articolului in coloana Pret, apoi salvati documentul.

Fig. 1

In partea stanga a tab-ului 1.Document sunt 4 butoane radio.

Primul este ales in mod implicit si se foloseste atunci cand se efectueaza modificarea de pret a unui articol a carui tip contabil contine diferente de pret (ex. "Marfa in magazin").

Pentru celelalte 3 optiuni trebuie completat in coloana Cont al grilei din figura 1 contul de credit pentru generarea inregistrarilor contabile.

Daca tipul contabil al articolului nu contine diferente de pret, atunci nu se poate folosi decat a doua optiune:

  • PU inreg. nou + reevaluare PU achizitie astfel incat Adaos = 0

Observatie:

Daca se lucreaza cu Pret maximal lunar, acesta poate fi actualizat in fisa articolului (in campul Pret maximal lunar din tab-ul 7.Lunare al nomenclatorului de articole) direct din macheta de Modificare Pret prin completarea coloanei PMax nou (figura 1).


Mariri de stoc

Pentru a ajunge la optiunea Mariri de Stoc intrati in submeniul Miscari Interne din Modulul MENTOR.

Presupunem ca ar trebui sa facem o marire de stoc cu 100 de bucati pentru articolul "Articol de stoc" care are tipul contabil "Marfa in magazin".

Dupa ce se introduce articolul si cantitatea, din tab-ul 2.Livrare se apasa butonul "?".

Fig. 1

In macheta pentru rezolvarea livrarii (figura 1) se apasa butonul Stoc

Valorile din coloanele Pret Achiz. (pretul de achizitie) si Pret Inreg. (pretul de inregistrare) pot fi editate si manual.

In acest moment in panoul Nerezolvat se va afisa "0 Buc", ceea ce inseamna ca marirea de stoc a fost rezolvata. Cu OK parasiti macheta, dupa care se poate salva inregistrarea.


Iesiri

Introducerea tranzactiilor curente, corespunzatoare iesirilor din stocuri, se poate face selectand optiunea Iesiri din bara de meniu (figura 1).

Fig. 1


Iesiri pe factura

Vom factura firmei "New Fashion SRL", 10 articole "Sacou barbati marimea 46" la pretul de 500 RON la care se acorda un discount (datorita cantitatii comandate) de 1%.

Vom specifica de asemenea datele privind delegatul, agentul prin care s-a obtinut comanda, termenul scadent al platii facturii si marimea majorarii in caz de nerespectare a termenului de plata (vezi figura 1).

Mod de operare

Selectati optiunea Iesiri pe facturi iar din view -ul ce se afiseaza butonul Adaug. Pe ecran va fi afisat tab-ul 1.Document a machetei de facturare.

Fig. 1

Pentru ca macheta sa arate cat mai asemanator cu documentul de referinta, s-a modificat pozitia butonului de selectie a partenerului, fata de factura de intrare, s-au introdus butoane pentru selectia delegatului si agentului.

Prin intermediul butonului de Discount/Majorare se pot introduce discounturi sau majorari in mod automat pe baza configurarilor stabilite de dumneavoastra.

Introducerea configurarilor pentru discount/majorari se face utilizand optiunea Nomenclatoare, din bara de meniu a modulului MENTOR (vezi figura 2).

Fig. 2

Selectarea optiunii Discount sau majorare pret vanzare are ca efect afisarea view-ului cu tipurile de discount automate din WinMENTOR ENTERPRISE (figura 3).

Fig. 3

Puteti observa existenta a cinci tipuri de discount calculat automat in functie de: cantitatea facturata, distanta pana la client, termen de plata convenit impreuna cu clientul, valoare facturata fara TVA si volumul valoric total de tranzactii cu clientul. Aveti posibilitatea de a adauga si alte categorii de discount/majorare, insa acestea trebuie asociate partenerilor.

Pentru introducerea facturii din figura 1:

Selectati clientul "New Fashion SRL". Numarul facturii este afisat automat (din carnetul de documente), dar il puteti modifica (cu conditia ca numarul introdus de dumneavoastra sa nu fi fost atribuit altui document).

Introduceti data facturii si selectati apoi articolul "Sacou barbati marimea 46", iar la cantitate, 10 bucati.

Selectati butonul Discount/Majorare iar din lista de alegere afisata optiunea Calcul automat discounturi / majorari. Efectul va fi aparitia liniei de discount calculata conform conditiilor introduse.

Fig. 4

Existenta posibilitatii de acordare de discount-uri in mod automat nu exclude posibilitatea acordarii in mod suplimentar de discount-uri descrise manual. Selectati aceasta optiune si pe ecran va fi afisata o noua lista de alegere in care sunt prezentate cele doua optiuni posibile (vezi figura 5).

Fig. 5

Prima optiune afecteaza valoarea tuturor articolelor precedente, pana la anteriorul discount sau inceputul facturii. A doua optiune afecteaza valoarea tuturor articolelor precedente indiferent de discount-urile atribuite anterior.

Pentru anularea discount-urilor, selectati optiunea Anulare discounturi / majorari si vor disparea in mod automat toate discount-urile configurate.

Pentru a inregistra pe factura datele corespunzatoare delegatului care ridica articolele facturate selectati butonul Expeditia. Se afiseaza o lista de alegere a delegatului dintre delegatii clientului inregistrati anterior.

In functie de valoarea constantei La facturi delegatul este, se poate opta intre Delegatul clientului sau Delegatul firmei curente.

Constanta se gaseste in Constante utilizator Mentor > Configurare operare > Tranzactii Stocuri > Iesiri.

Fig. 6

Daca constanta din figura 6 are valoarea "Delegatul clientului", atunci in macheta din figura 9 trebuie introduse datele delegatului.

Fig. 9

Daca constanta are valoarea "Delegatul firmei curente", atunci pe macheta din figura 9 va aparea si un buton Angajat prin care pot fi aduse pe macheta datele unui unei persoane din nomenclatorul de personal al firmei (in lista vor aparea doar angajatii care au bifata optiunea Delegat in Nomenclatorul de Personal).

Dupa definirea delegatului selectati agentul prin intermediul caruia s-a realizat tranzactia.

Folositi pentru aceasta butonul Agent care va afisa din lista personalului doar angajatii care au bifata optiunea Agent in Nomenclatorul de Personal (figura 10).

Fig. 10

Selectati angajatul Simion Alexandru, ale carui date personale sunt prezentate in figura 10.

Dupa ce precizati termenul de scadenta al facturii si marimea majorarilor de intarziere (utilizate in modulul Liste pentru urmarirea restantelor de incasare clienti) treceti la tab-ul urmator al machetei, 2.Livrare, in care la fel ca la transfer (unde a fost prezentata in detaliu) operati preluarea articolelor facturate din stoc.

Al treilea tab al machetei - 3.Incasare functioneaza la fel ca tab-ul Plata din Factura de intrare .

Functionalitatea celorlalte machete din submeniul Iesiri al modulului MENTOR este asemanatoare cu a celor prezentate pana acum in capitolul Inregistrarea tranzactiilor curente .


Trezorerie

Sub aceasta denumire sunt cuprinse:

  • operatii de casa
  • operatii de banca
  • justificare avans spre decontare (avansuri de trezorerie)
  • compensari intre parteneri
  • regularizari solduri casa/banca, parteneri, personal
  • monetare (incasari din vanzari cu amanuntul in magazine)

In figura 1 este prezentat meniul derulant al optiunii Trezorerie.

Fig. 1

Deoarece view -ul cu operatiile de casa, banca si justificare avans nu contine toate informatiile de identificare a tranzactiilor inregistrate, exista posibilitatea unei cautari detaliate declansata de utilizarea ClickDreapta in view.

In figura 2 este afisata secventa de operatii necesara deschiderii noii grile de cautare, secventa care consta in executarea unui ClickDreapta in view, dupa care selectarea optiunii de Identificare tranzactie din panoul afisat.

Fig. 2

In noua lista de cautare veti putea selecta orice criteriu de ordonare in mod crescator sau descrescator al inregistrarilor, in functie de orice coloana daca apasati cu mouseul pe capul de coloana.


Casa

Operatii de casa

Va propunem spre exemplificare incarcarea urmatoarelor operatii:

  • in ziua de 10 ianuarie:
    • plata chitantei fiscale nr. 125444 in valoare de 12,2 RON corespunzatoare achizitionarii de rechizite pentru nevoile societatii (inregistrata direct pe cheltuieli cu materiale nestocate);
    • incasarea sumei de 168,5 lei de la Simion Alexandru (angajat al societatii) pe dispozitia de incasare nr. 26, ca retur din avans spre decontare;
    • scoatere numerar din banca - incasarea viramentului intern de pe CEC-ul nr. 1856231, in valoare de 2.600 RON, din contul curent in lei BCR-2511004536 in vederea platii salariilor;
    • plata salariilor pe statul de plata nr. 1, in valoare de 2.600 RON (plata direct pe contul 421);
  • in ziua de 30 ianuarie:
    • incasarea pe CEC-ul 124587 a 1.800 RON, ca urmare a viramentului intern din contul curent BCR-2511004536 (scos numerar din banca);
    • plata avansului de 1.800 RON pe dispozitia de plata 12;
    • plata obligatiilor fata de furnizorul "Artimex SA" prin chitanta 142537.

Mod de operare

Selectati optiunea CASA din meniul derulant al tranzactiilor de trezorerie si apoi butonul Adaug.

Pe ecran va fi afisata o fereastra asemanatoare cu macheta din figura 1, in care selectia casei este deja facuta, datorita initializarii constantei Casa implicita care se gaseste in Constante utilizator Mentor > Configurare operare > Tranzactii Trezorerie, pe valoarea "Casa lei" (vezi figura 2).

Fig. 1

Fig. 2

Tastand din nou TAB veti fi pozitionati pe primul rand al registrului de casa care contine coloane pentru descrierea documentului tranzactiei.

Introduceti simbolul - tipul documentului (tastati "CF" - pentru chitanta fiscala). Apoi in campul alaturat numarul documentului. Data se completeaza automat si poate fi modificata numai in sensul introducerii unei date mai mici decat ziua tranzactiei curente.

Tipul tranzactiei este implicit "Plata". Tastand ENTER cand sunteti pozitionat pe el, valoarea se schimba devenind "Incasare".

Introduceti in campul urmator valoarea documentului, in cazul nostru "12,2".

In campul urmator vi se solicita sa alegeti incasatorul. Pozitionati-va pe camp si tastati ENTER. Pe ecran se va afisa o lista de optiuni, ca in figura 3.

Fig. 3

Selectati optiunea "*Direct pe cheltuieli(TVA)". Pe ecran va fi afisat planul de conturi, solicitandu-vi-se in acest fel selectarea contului de cheltuieli (selectati 604). Automat, dupa selectie, pe a doua grila a documentului de legatura, va fi afisata distributia valorii tranzactiei, in cazul nostru "Pe cheltuieli / Cont 604 / Suma 12,2 / din care TVA 1,95".

Pentru a introduce o noua tranzactie tastati sageata jos de la tastatura si in grila registrului de casa va apareaa un rand nou.

Inainte de a introduce a doua tranzactie, verificati daca in initializare ati introdus la solduri personal pentru Simion Alexandru un avans de casa in valoare de 210 RON (cont 542).

Daca da, tastati "DI" (dispozitie incasare) pentru tipul documentului, "26" numarul, tipul tranzactiei modificati-l in "Incasare", tastati valoarea si alegeti de aceasta data platitorul (vezi figura 4).

Fig. 4

Selectand optiunea "Angajat", va fi afisata lista angajatilor firmei dintre care va trebuie sa-l alegeti pe cel care returneaza avansul (in cazul nostru, Simion Alexandru).

In final, macheta va contine toate tranzactiile pe care le-ati introdus si va arata ca macheta din figura 5.

Fig. 5

Observatii:

Pentru tranzactiile din casa nu se admit valori negative. Rezolvarea lor se poate face prin:

  • plati furnizor deoarece acestea se opereaza ca incasari retur furnizor;
  • incasari client, acest caz se opereaza ca plati retur client;
  • plati si incasari avans decontare.

Dupa cum se poate observa in figura 5, in coltul din dreapta, se prezinta totalul incasarilor/platilor operate si soldul rezultat . Pentru ca aceasta situatie coincide cu cea din momentul operarii, la o consultare ulterioara a tranzactiilor operate, in aceasta zi, nu vor mai fi afisate soldurile.


Banca - operatii curente

Operatiile curente de banca se opereaza pe baza extraselor de cont emise de banca sau bancile firmei.

Pentru ca la descrierea operatiilor de casa am urmarit operarea tranzactiilor in lei, vom incarca acum, ca exemplu, o tranzactie in valuta corespunzatoare platii facturii de import numarul 312323, din 12.01.2021, emisa de furnizorul "Gemeni Trade", in valoare de 2.970 USD.

Tranzactia se face prin contul deschis la BCR, numar 40510036, avand soldul initial in valoare de 10.000 USD.

Valoarea platii va fi de 2.000 USD la cursul de 3,3 RON.

Mod de operare

Selectati optiunea "BANCA - Tranzactii curente" si din fereastra afisata butonul Adaug. Pe ecran se va afisa fereastra din figura 1.

Fig. 1

Selectati banca si contul tranzactiei accesand butonul Banca.

Completati apoi data extrasului de cont si pe campul urmator numarul extrasului pentru o identificare usoara.

Continuati introducand tipul documentului, numarul, data este completata automat, tipul tranzactiei (implicit "Plata"), valoarea tranzactiei (exprimata in moneda contului) si cursul monedei la data tranzactiei. Se va afisa automat in campul Observatii, valoarea tranzactiei in lei.

Fig. 2

Accesati butonul Alege incasatorul si selectati optiunea "Furnizor". Din lista de alegere ce va fi afisata, selectati partenerul "Gemeni Trade". Se va afisa imediat lista obligatiilor de plata corespunzatoare monezii contului in care se face tranzactia - figura 2. Cu DubluClick pe butonul Rest , de deasupra grilei (sau pe valoarea din grila) selectati valoarea platii.

In cazul in care ati avea mai multe documente afisate, in lista de obligatii de plata, veti selecta mai intai documentul sau documentele la care se refera tranzactia si apoi, in dreptul fiecaruia, defalcarea valorii tranzactiei.

Selectati butonul OK si in grila documentelor de legatura vor fi afisate documentele implicate in tranzactie (vezi figura 3).

Fig. 3

In cazul tranzactiilor in valuta se va afisa cursul monedei din momentul facturarii.

Inregistrarea contabila a tranzactiei o veti putea vizualiza dupa salvarea tranzactiei.


Banca - operatii in curs

Aceasta optiune a programului WinMENTOR ENTERPRISE permite evidenta efectelor comerciale primite de la clienti sau transmise furnizorilor.

Operarea tranzactiilor in curs este asemanatoare cu operatiile de tranzactiilor de banca curente .


Compensari

Vom opera compensarea facturii furnizorului "Star SRL" cu o factura in care acelasi partener este client.

Pentru aceasta trebuie mai intai sa aveti introduse cele doua tranzactii in baza de date a firmei "Demo SRL".

Primul pas: factura care angajeaza partenerul "Star SRL" ca furnizor.

Fig. 1

In figura 1 este prezentata factura de intrare pe care trebuie sa o introduceti acum.

Al doilea pas: avizul de expeditie si factura care angajeaza partenerul "Star SRL" ca si client.

In figura 2 este prezentat avizul de expeditie si factura prin care clientului i s-au livrat marfurile.

Fig. 2

Factura din figura 2 se introduce cu optiunea Facturi la Avize clienti din submeniul Iesiri.

Daca veti considera ca aveti nevoie de date suplimentare inexistente in cele doua imagini, apelati la datele incarcate pe firma "Exemplu SRL" furnizate odata cu programul.

Vom opera in continuare compensarea celor doua tranzactii de intrare / iesire. Selectati pentru aceasta optiunea Compensari din submeniul Trezorerie al modulului MENTOR, si apoi butonul Adaug din view -ul Compensari.

Pe ecran se va afisa macheta din figura 3. pe care trebuie sa o completati.

Fig. 3

Introduceti data compensarii (conform procesului verbal de compensare) si selectati apoi partenerul debitor, in cazul nostru "Star SRL".

Pe ecran va fi afisata fereastra din figura 4 in care putem selecta valoarea unui intreg document, in vederea compensarii, sau preciza doar o parte a ei.

Selectati intreaga valoare afisata, prin DubluClick asupra valorii din campul Rest si dupa aceea OK.

Valoarea va fi inscrisa in grila de detaliu a debitului.

Selectati partenerul creditor (acelasi "Star SRL"), iar din lista documentelor de legatura, prin DubluClick valoarea documentului ce se doreste a fi compensat la partenerul din debit.

Selectand butonul OK, pe ecran vor fi afisate aceleasi date ca cele din figura 4.

Salvati inregistrarea si compensarea a fost incheiata.

Fig. 4

Tot prin intermediul machetei de compensari veti putea opera compensari intre:

  • platile efectuate in avans unui furnizor si facturile primite de la acelasi furnizor sau un altul;
  • incasarile primite in avans de la un client si facturile transmise catre respectivul client sau un altul;
  • platile efectuate in avans si incasarile primite in avans etc...


Justificare avans - decont

Presupunem ca Simion Alexandru, ca urmare a avansului incasat evidentiat in Initializarea solduri personal , prezinta spre decontare in ziua de 10 ianuarie, in urma unei delegatii, ordinul de deplasare numarul 25 pe baza caruia se calculeaza diurna in valoare de 25 RON, pentru perioada deplasarii si un tichet de accelerat in valoare de 34 RON.

Mod de operare

Selectati optiunea Justificare avans decont dupa care butonul Adaug. Pe ecran va fi afisata macheta din figura 1.

Fig. 1

Dupa ce selectati numele angajatului Simion Alexandru, cu ajutorul butonului de alegere, va fi afisat in coltul din dreapta-jos avansul, in moneda lei, platit de firma angajatului.

Se observa ca macheta Justificare avans decont este asemanatoare cu macheta Tranzactii casa .

In figura 2 se afiseaza rezultatul final al operatiunii de introducere a datelor.

Fig. 2

Dupa ce veti salva inregistrarile introduse, se va putea tipari justificarea avansului (decontul) selectand butonul Listare.


Contabile

Este o optiune de meniu adresata exclusiv contabililor. Selectarea ei din bara de meniu are ca efect afisarea meniurilor derulante din figura 1.

Fig. 1


Note contabile diverse

Pentru operatiunile ce nu pot sau nu sunt inca controlate automat de program vor trebui incarcate note contabile.

Selectati optiunea Note contabile diverse si apoi butonul Adaug.

Pe ecran va fi afisata macheta din figura 1. in care va trebui sa introduceti numarul notei contabile, data inregistrarii ei si un comentariu pentru o identificare rapida.

In coloana debit, selectati prima celula si va fi afisat planul de conturi.

Fig. 2

Selectati contul prin introducerea lui de la tastatura. Cursorul din planul de conturi se va pozitiona pe contul selectat. Tastati ENTER si numarul contului va fi transferat in celula corespunzatoare din coloana Debit.

Continuati, in mod asemanator, cu urmatoarea celula corespunzatoare coloanei Credit, apoi introduceti valoarea pentru care doriti sa se faca nota contabila.


Prezentare detaliata WME

  • Interfata programului
  • Controale de baza WME

MENTOR

Initializare

Nomenclatoare

  • Planul de conturi
  • Constante

  • Configurari contabile articole
  • Stocuri articole

  • Configurari contabile parteneri
  • Solduri parteneri

  • Configurari contabile personal
  • Solduri personal

  • Configurari contabile Casa Banca
  • Solduri Casa Banca

  • Solduri conturi

  • Articole

  • Parteneri
  • Personal

  • Gestiune
  • Subunitate
  • Activitate

  • Casa & Banca
  • Monede si cursuri valutare
  • Carnete documente

Tranzactii stoc

Intrari

  • Facturi fiscale
  • din import
  • Bon achizitie
  • Chitanta/bon fiscal
  • Avize de expeditie
  • Facturi la avize
  • de la Subunitati

Iesiri

  • Facturi fiscale
  • Chitanta/Bon fiscal
  • Avize de expeditie
  • Factura la aviz
  • catre Subunitati

Miscari interne

  • Transfer intre gestiuni
  • Diminuari de stoc
  • Mariri de stoc
  • Modificari de pret
  • Intrari din productie
  • Iesiri in consum
  • Inventar

Casa de marcat

  • Emulare tastatura
  • Casa de marcat - offline

Tranzactii trezorerie

Imobilizari

  • Casa
  • Banca - Tranzactii curente
  • Banca - Tranzactii in curs
  • Justificare avans decont
  • Compensari
  • Regularizari
  • Monetare

  • Mijloace fixe extins
  • Rezolvarea mijloacelor fixe / obiectelor de inventar
  • Urmarirea imobilizarilor in curs
  • Reevaluarea mijloacelor fixe
  • Amortizarea de grup

Contabile

  • Note contabile diverse
  • Sabloane de note contabile
  • Evidenta cheltuieli in avans
  • Situatii financiare
  • Declaratia 394

LISTE

  • Descrierea listelor din WME

  • Configurarea listelor

COMERCIAL

Furnizori

  • Oferte de la furnizori
  • Comenzi catre furnizori
  • Contracte comerciale cu furnizorii
  • Contracte de leasing

Generatoare

  • Generator facturi catre clienti

Interne

  • Comenzi de la gestiuni
  • Comenzi catre subunitati
  • Comenzi de la subunitati

Onorare Livrari

  • Programare trasee livrare
  • Colete pregatite pentru livrare

Clienti

  • Oferte catre clienti
  • Promotii
  • Comenzi de la clienti
  • Contracte comerciale cu clientii
  • Contracte de tip abonament
  • Facturare contracte tip abonament

Speciale

  • Discount likidare stoc
  • Discount articole promotionale

PRODUCTIE

Nomenclatoare

  • Tarife manopera
  • Locuri de munca
  • Operatii tehnologice

Lansare

  • Productie stoc
  • Lansari in productie
  • Programare fabricatie

Tehnologie

  • Articole compuse
  • Retete si proiecte generice
  • Proiecte - Produse complexe
  • Antecalcul preturi productie
  • Pretul de productie

Executie

  • Postcalcul productie obtinuta

EXPERT

  • Cashflow saptamanal
  • Estimari productie pentru cash flow saptamanal
  • Centre de cost
  • Expert Extins

CRM - Customer Relashionship Management

  • Customer Relashionship Management

EDI - Exchange data interface

  • Export plati in format MT103

AdminJOBs

  • Orare de executie
  • Alerte
  • Proceduri actualizare date

PARC AUTO

  • Parc auto

UTILAJE

  • Utilaje - mentenanta

SCOLARIZARE

  • Modulul Scolarizare

RESTAURANT

  • Modulul Restaurant

WME Retail

  • Modulul Retail

Liste pe Web

  • Liste pe Web

Rent A Car

  • Rent A Car

Service Auto

  • Liste pe Web


Interfata programului

1. Firma

Reprezinta firma pe care lucrati in momentul de fata. La apasarea butonului se deschide o lista cu firmele la care aveti acces.

Cum se adauga o firma noua?

Observatie:

Recomandam un numar maxim de 120 de firme pe o singura baza de date Oracle. Pentru un numar mai mare de firme ar trebui creata o a doua baza de date Oracle.

2. Luna lucru

Reprezinta luna pe care lucrati in momentul de fata.

La apasarea butonului se deschide lista cu toate lunile, ca in figura de mai jos. In lunile inchise (Ianuarie - Mai in cazul nostru) se pot doar vizualiza datele introduse. Adaugari, modificari si stergeri se pot face doar pe lunile deschise (lunile cu bulina verde, Iunie in figura de mai jos).

Cum se face inchiderea de luna?

Cum se face anularea inchiderii de luna?

3. Sectiunea curenta

Afiseaza sectiunea in care lucrati - DATE sau LISTE. Pentru a comuta intre cele doua sectiuni folositi butonul explicat la punctul 4.

4. Spre LISTE

Programul are doua sectiuni de lucru:

  • Sectiunea DATE - in care se introduc datele in program
  • Sectiunea LISTE - in care se pot vizualiza si tipari listele.

Sectiunea in care va aflati este afisata la punctul 8 (sectiunea DATE in figura de sus).

Trecerea de la o sesiune la cealalta se face cu ajutorul butonului "Spre LISTE". Odata cu schimbarea sesiunii se schimba si numele butonului.

Asadar,

  • cand sunteti in Sectiunea DATE butonul se numeste "Spre LISTE"
  • cand sunteti in Sectiunea LISTE butonul se numeste "Spre DATE"

butonul indicand de fiecare data sesiunea in care se va intra in momentul in care faceti Click pe el.

5. MENTOR

Este modulul principal al programului. Tot pe fundal albastru sunt meniurile acestui modul. La comutarea pe celelalte module se vor afisa meniurile acestora.

6. Optiuni de pe bara verticala de butoane rapide

Constante la gramada - Butonul deschide un view care contine toate constantele din WME, neordonate.

Help - Butonul deschide helpul WinMENTOR ENTERPRISE.

Suport tehnic OnLine

Acest buton va permite sa intrati online pentru suport tehnic cu unul dintre operatorii WinMENTOR ENTERPRISE.

Inchiderea de luna

Anularea inchiderii de luna

Ceas

Design - Se poate alege designul dorit pentru interfata programului.

Activeboard On/OFF - Butonul afiseaza/ascunde activeboardul utilizatorului curent de WME.

Deblocare module revendicate

Utilizatori activi

Stiva de mesaje

7. Optiuni de pe bara orizontala de butoane rapide

Optiuni recente - Butonul afiseaza o lista din care puteti selecta una din ultimele 10 machete deschise.

Inregistrari editate recent - Butonul afiseaza o lista din care puteti redeschide una din ultilmele inregistrari editate recent.

Inregistrari adaugate recent - Butonul afiseaza o lista din care puteti redeschide una din ultilmele inregistrari adaugate recent.

Aranjare mozaic - Butonul aliniaza toate view-urile deschise in WME.

Inchide toate machetele - Butonul inchide toate viewurile deschise din WME.

8. Optiuni de pe bara orizontala de butoane rapide

Info stocuri - deschide un view cu informatii despre stoc.

Nomenclator articole - deschide view-ul nomenclatorului de articole .

Nomenclator parteneri - deschide view-ul nomenclatorului de parteneri .

Intrari pe facturi - deschide view-ul cu intrari pe factura .

Transferuri - deschide view-ul cu transferuri intre gestiuni .

Iesiri pe facturi - deschide view-ul cu iesiri pe factura .

Banca - Tranzactii curente .

9. Subunitatea

Butonul permite alegerea subunitatii in care doriti sa operati.

Subunitatile se adauga din MENTOR > Nomenclatoare > Subunitati , la crearea firmei existand doar subunitatea "Sediu Central".

Daca se lucreaza pe "Cumulat firma", operatiunile facute vor fi pentru toate subunitatile firmei.

Observatie:

Pentru ca acesta optiune sa apara in lista, acesta trebuie selectata din Grupuri utilizatori.

Restrictionarea accesului unui utilizator la o singura subunitate se face din optiunea Utilizatori a meniului de administrare a programului.

Subunitatea pe care se lucreaza apare pe orice macheta din WinMENTOR ENTERPRISE,

iar la deschiderea unei liste, aceasta va contine doar informatiile din subunitatea curenta.

Pentru ca un utilizator sa aiba acces la subunitatea generica "Cumulat firma", acest lucru trebuie specificat in configurarea categoriei de utilizatori din care acesta face parte.

10. Utilizator / Luna curenta

Utilizator

Numele utilizatorului logat la WME.

Luna curenta

Luna curenta poate fi diferita de luna de lucru (aflata pe bara de titlu, prezentata la punctul 2), ea reprezentand prima luna care nu a fost inchisa.


Controale de baza WME

View-uri

View mare

View mic

Navigatorul WMEnterprise

Tab-uri

Adaugare / Stergere linii in grila

Cautare text in grila

Butoane pentru accesarea informatiilor ascunse

Intervale de valabilitate a descrierilor

Setarea unei constante

Grup de butoane pentru definirea starii documentului

Nota contabila aferenta documentului

Arhiva documente atasate

Wizard WME

Salvare de avarie / Restaurare stare de avarie

Salvare SABLON nou / Import din SABLON


View-uri

Sunt doua tipuri de view-uri in WinMENTOR ENTERPRISE:

  • View mare denumit si lista de cautare
  • View mic denumit si lista de alegere


View mare

View-ul mare

View-ul mare este o lista de cautare care se prezinta sub forma unui tabel (grila), fiecare rand din aceasta grila reprezentand o inregistrare. Capul de tabel difera de la caz la caz, avand informatii considerate esentiale pentru identificarea unei inregistrari din lista.

Il intalnim la accesarea oricarei optiuni din meniurile: Nomenclatoare, Intrari, Miscari interne, Iesiri, Trezorerie, Contabile, etc, din WinMENTOR ENTERPRISE. Apare sub forma unui centralizator al nomenclatoarelor / tranzactiilor introduse, in care se pot adauga, modifica, sterge, ordona sau filtra inregistrarile <Alt + F>.

La intrarea in view, acesta nu contine nicio inregistrare. Acest lucru se intampla deoarece informatiile ce urmeaza sa populeze grila provin din tabele mari, lucru care ar ingreuna foarte tare traficul din retea. Asadar, inregistrarile de pe server vor fi aduse conform conditiei introduse in linia de filtru.

Daca view-ul contine inregistrari si la deschidera acestuia in grila nu apare nimic, pozitionati cursorul de mouse in capul de filtrare apoi apasati ENTER.

Observatie:

Daca nu apare nicio inregistrare inseamna ca in modulul de serveice, WinMService, la grupuri de utilizatori este bifata coloana filtru vid. Acesta setare vine implicita, pentru ca view-urile sa nu se incarce populate, lucru care ar ingreuna traficul in retea.

In partea de sus a view-ului filtrabil, in campul de filtru (campul de dupa F) se introduce conditia FILTRU pentru inregistrarile dorite.

  • daca nu va intereseaza inregistrarile de pe server, atunci cu butonul Adaug - [image] introduceti o inregistrare noua. Shortcut-ul pentru butonul Adaug este Alt - A.

  • daca doriti inregistrarile de pe server, tastati in coloana dupa care vreti sa faceti filtrarea (imaginea de mai jos) un text. Apasati ENTER si vor fi aduse in lista toate inregistrarile care contin in denumire acel text.

Daca introduceti un text in linia de filtrare a view-ului (imaginea de mai jos), apoi apasati ENTER, in lista vor fi aduse toate inregistrarile care contin in denumire acel text.

Pentru o filtrare avansata, apasati mai intai butonul pentru cautare complexa (cel din figura de mai jos), apoi dati ClickDreapta pe linia de filtrare (cea din figura de mai sus) in coloana in care doriti sa introduceti filtrul.

macheta de filtrare difera pentru coloane:

alfanumerice (ex: nume furnizor)

numerice (ex: numar document)

booleene (ex: operat)

Dupa ce introduceti conditia, apasati ENTER si veti avea rezultatul.

  • Daca doriti toate inregistrarile de pe server apasati ENTER fara sa introduceti vreo conditie, sau mai usor, puteti da DubluClick pe grila de filtru sau pe panelul de deasupra ei; merge si cu Click pe butonul albastru din partea stanga a grilei de filtrare.

  • Pentru a efectua modificari sau pentru a vizualiza inregistrarea pe care sunteti pozitionat in view, folositi butonul Detalii - [image] . Shortcut-ul pentru butonul Detalii este Alt - D. Dupa actionarea butonului, pe ecran va aparea macheta documentului.

  • Cautarea in view:

Se poate face folosind mouse-ul, sagetile sus/jos de pe tastatura, eventual Home/End/PageUp/PageDown pentru deplasare mai rapida in lista. Pentru cautarea in listele lungi, folositi butoanele lupa (cele din figura de mai jos):

Pentru cautarea avansata WinMENTOR ENTERPRISE apasati butonul Cautare Avansata din imaginea de mai jos, sau shortcut-ul Alt - C de la tastatura. Grila de filtrare (care are fundalul de culoare albastra) va fi inlocuita cu grila de cautare (cu fundalul de culoare galbena), ca in imaginea de mai jos.

Atentie!

FILTRAREA aduce inregistrari de pe server, iar CAUTAREA se face doar in liniile aduse de pe server.

Cautarea se face la fel ca filtrarea tastand textul cautat, sau cu ClickDreapta pe campul dorit din linia de cautare.

Ca sa renuntati la o cautare, apasati din nou Alt - C. Daca din situatia cu grila de cautare afisata apasati direct Alt - F, apare in locul grilei de cautare (de culoare galbena), grila de filtrare (de culoare albastra). In aceast caz grila de filtrare preia valorile din grila de cautare care era afisata.

Observatie:

Filtrarea (la fel ca si cautarea) poate fi facuta atat cu ClickDreapta (caz prezentat mai sus) cat si folosind direct caractere de comanda in linia de filtrare.

Caractere de comanda sunt: / ; !

      • ; va lasa sa puneti mai multe filtre la acelasi camp (vor fi tratate ca SAU, OR)
      • ! intoarce conditia, o neaga, o face pe dos, adica e NU, NOT
      • / este caracterul cel mai utilizat. Iata cum este tradus filtrul din imaginea urmatoare: la campuri sir de caractere, unde filtrul Part/;mida e tradus in eticheta, adica Part/ inseamna ca incepe cu Part ; inseamna ca e un SAU acolo, iar "mida", ca denumirea trebuie sa contina MIDA.

      • la numere, X inseamna egal, X/ inseamna mai mare sau egal adica >=X, X/Y inseamna intre X si Y inclusiv, /Y inseamna mai mic sau egal cu Y adica <=Y si atata;
      • la fel e si la data;
      • la campuri logice Anulat, Operat poti pune D sau N, unde N inseamna NU, iar D inseamna DA.

  • Ordonarea liniilor din View se poate face dupa orice coloana a grilei aleasa din caseta de selectie Ordonare, sau puteti trage cu mouse-ul acea coloana pe prima pozitie in view.

Pentru a face ordonarea ascendent/descendent apasati succesiv denumirea coloanei din capul de tabel.

  • Pentru a sterge o linie din view apasati butonul [image] . Shortcut-ul pentru butonul Sterge este Alt - S.

  • Cu butonul navigator [image] se poate pivota intre documente legate intre ele.

Comanda furnizor -> Intrare de la furnizor -> Iesire pe factura si Bon de consum (in exemplul de mai jos).

Cu butonul Pivot + documentul pe care sunteti pozitionat va fi mutat pe mijloc si in locul acestuia va aparea urmatorul document de legatura.

Cu butonul Detalii ? documentul pe care sunteti pozitionat va fi deschis direct din navigator.

Istoric modificare document [image] deschide logul de monitorizare in care pot fi vazute toate operatiunile unui utilizator direct din view.

Optiunile meniului deschis cu Click dreapta pe view

  • Adaug si Detalii - se folosesc pentru a introduce o inregistrare noua, respectiv pentru a vizualiza o inregistrare existenta.
  • Navigator
  • Log
  • Cautare - se foloseste pentru cautarea avansata pe grila (are acelasi efect ca butonul "C" de pe macheta, explicat mai sus).
  • Sterg - sterge o linie din grila
  • Vizibilitate coloane - deschide o macheta de pe care se pot adauga sau scoate coloane din grila, sau se poate modifica ordinea acestora in view.
  • Import configurari - importa configurarile utilizatorului din "C:\Documents and Settings\Nume Utilizator\Application Data\WinMentor"
  • Reset configurari - view-ul este adus la forma implicita.
  • Iesire
  • Cauta document dupa numar NIR - deschide un text box in care se poate gasi numarul NIR-ul dorit.


View mic

View-ul mic

View-ul mic reprezinta o lista de alegere in care se poate selecta un obiect existent (sau adauga un obiect nou) pentru a-l aduce pe o macheta.

View-ul mic il veti gasi aproape pe fiecare macheta din WinMENTOR ENTERPRISE, spre exemplu:

  • in Nomenclatorul de Articole, pentru selectarea unitatii de masura sau a gestiunii implicite;
  • in Nomenclatorul de Parteneri, pentru selectarea Localitatii sau a bancii partenerului;
  • in tranzactiile de stoc, la selectarea unui articol pe o factura de intrare, iesire, etc...

View-urile mici care apar initial fara nicio inregistrare sunt influentate de valorea impicita "Nu" a constantei utilizator: View-uri mici populate automat.

Aceasta se gaseste in: Constante utilizator Mentor > 1. Configurare operare > 3. Diverse.

Daca doriti ca view-urile mici sa apara populate, modificati valoarea constantelor pe "Da".

View filtrabil

La intrarea in view, acesta nu contine nicio inregistrare. Rationamentul consta in faptul ca informatiile ce urmeaza sa populeze grila provin din tabele mari, lucru care ar ingreuna foarte tare traficul din retea. Asadar, inregistrarile de pe server vor fi aduse conform conditiei introduse in linia de filtru.

In partea de sus a view-ului filtrabil, exista o bara de titlu care descrie actiunea in curs - "Introdu conditia FILTRU pentru inregistrarile dorite".

  • daca nu va intereseaza inregistrarile de pe server, atunci cu butonul Adaug - [image] puteti intra direct in adaugare. Shortcut-ul butonului Adaug este Alt - A.

  • Daca doriti inregistrarile de pe server, tastati in coloana dupa care vreti sa faceti filtrarea (imaginea de mai jos) un text. Apasati ENTER si vor fi aduse in lista toate inregistrarile care contin in denumire acel text.

Pentru o filtrare mai avansata, dati ClickDreapta pe linia de filtrare in coloana in care doriti sa introduceti filtrul. Dupa ce introduceti conditia, apasati ENTER si veti avea rezultatul. Iata pe bara de titlu a machetei de mai jos un exemplu de traducere a unui filtru initial:

  • Daca doriti toate inregistrarile de pe server, apasati ENTER fara sa introduceti vreo conditie, sau mai usor, puteti da DubluClick pe grila de filtru sau pe panelul de deasupra ei; merge si cu Click pe butonasul albastru din capatul stang al grilei de filtrare.

Observatie:

View-ul mic filtrabil poate aparea completat la prima aparitie cu toate inregistrarile, fara a mai apasa ENTER, dar e in detrimentul traficului pe WAN.

Acest lucru se face prin setarea constantei :

Constante utilizator Mentor > Constante operare > DIVERSE > View-uri mici populate automat pe valoarea DA.

  • Pentru a efectua modificari sau pentru a vizualiza inregistrarea pe care sunteti pozitionat in view, folosi butonul Detalii - [image] . Se poate folosi si shortcut-ul Alt - D. In cazul actionarii butonului de detalii, pe ecran va aparea macheta de modificare a datelor.

Cautarea in view:

  • se poate face folosind mouse-ul, sagetile sus/jos de pe tastatura, eventual Home/End/PageUp/PageDown pentru deplasare mai rapida in lista. Pentru cautarea in listele lungi, folositi butoanele lupa (cele din figura de mai jos):

  • Pentru cautarea avansata WinMENTOR ENTERPRISE apasati butonul Cautare complexa din imaginea de mai jos, sau shortcut-ul Alt - C de la tastatura. Grila de filtrare (care are fundalul de culoare albastra) va fi inlocuita cu grila de cautare (cu fundalul de culoare galbena), ca in imaginea de mai jos.

Atentie!

FILTRAREA aduce inregistrari de pe de server, iar CAUTAREA se face doar in liniile aduse de pe server.

Cautarea se face la fel ca filtrarea, tastand textul cautat, sau cu ClickDreapta pe campul dorit din linia de cautare.

Ca sa renuntati la cautare, apasati din nou Alt - C. Daca din situatia cu grila de cautare afisata apasati direct Alt - F, apare in locul grilei de cautare (de culoare galbana), grila de filtare (de culoare albastra). In aceast caz grila de filtrare capata valorile din grila de cautare care era afisata.

Observatie:

Filtrarea (la fel ca si cautarea) poate fi facuta atat cu ClickDreapta (caz prezentat mai sus), cat si folosind direct caractere de comanda in linia de filtrare. Explicarea filtrarii cu ajutorul caracterelor de comanda este facuta in pagina View-lui mare.

View nefiltrabil

Pe acest tip de view sunt aduse de pe server toate inregistrarile, lucru care se observa si in eticheta de filtru "Toate inregistrarile disponibile pe SERVER".

Singura diferenta intre view-ul filtrabil si cel nefiltrabil consta (dupa cum reiese si din denumire) in faptul ca cel din urma nu poate avea filtre. In rest, butoanele pentru adaugare, detalii si cautare functioneaza pentru amandoua la fel.

Optiunile meniului deschis cu Click dreapta pe view

  • Adaug si Detalii - se folosesc pentru a introduce o inregistrare noua, respectiv pentru a vizualiza o inregistrare existenta.
  • Cautare - se foloseste pentru cautarea avansata pe grila (are acelasi efect ca butonul "C" de pe macheta, explicat mai sus).
  • Vizibilitate coloane - deschide un nou meniu cu toate coloanele din view, din care se pot aduce coloane disponibile sause pot ascunde coloane nedorite.
  • Import configurari - importa configurarile utilizatorului din "C:\Documents and Settings\Nume Utilizator\Application Data\WinMentor"
  • Reset configurari - Lista este adusa la configurarile implicite.


Navigatorul WMEnterprise

Acest grup de 7 butoane (Salvez, Renunt, Iesire, Modific, Sageata sus, Plus si Sageata jos) apare pe orice document din program si il vom numi "Navigator WME".

Iata cum functioneaza:

Cand adaugati un document nou (cu butonul Adaug de pe View ), pe macheta care se deschide, Navigatorul WME arata ca in imaginea de mai jos.

La apasarea butonului Salvez, toate datele care au fost introduse pe document vor fi stocate pe disc.

Prin apasarea butonului Renunt toate datele care au fost introduse pe documentul curent se vor pierde.

Dupa selectarea acestuia din urma, programul solicita o confirmare a acestui fapt.

Butonul Da implica renuntarea definitiva la modificarile facute.

Butonul Nu lasa documentul asa cum a fost in momentul selectarii butonului Renunt, fara a-l salva.

Dupa selectia unuia din cele doua butoane, ambele isi modifica denumirea si functia (ca in figura de mai jos).

In aceasta stare a machetei, documentul afisat de aceasta nu poate fi modificat, ci doar vizualizat. Incercarea de a modifica ceva in acest caz duce la afisarea mesajului din figura de mai jos:

Astfel, niciun camp al machetei nu poate fi modificat pana nu este folosit butonul Modific. Dupa selectarea acestuia, butoanele se transforma in Salvez si Renunt, ajungand de unde am pornit.

Butonul Iesire inchide macheta, ajungand inapoi in view .

Atentie!

Aceasta stare a machetei (cu Iesire si Modific) este valabila si in cazul in care datele introduse pe document sunt mai vechi, adica accesul s-a facut prin actionarea butonului Detalii de pe view .

In acest caz, daca modificati datele si apasati Renunt, documentul va reveni la ultima forma salvata.

Butoanele din imaginea de mai jos sunt folosite pentru navigarea in view-ul documentelor.

  • Butonul sageata sus afiseaza documentul precedent celui curent (in loc de sageata sus puteti folosi shortcut-ul Alt - P de la tastatura)
  • Butonul sageata jos afiseaza documentul urmator din lista (are shortcut-ul Alt - U)
  • Butonul plus semnifica adaugarea unui document de intrare nou in lista (are shortcut-ul Alt - A)


WME Action Center

macheta WME Action Center se deschide de oriunde din program cu <F2>.

Click pe numarul butonului pentru detalii...

1. Navigare

  • Cu butonul navigator [image] se poate pivota intre documente legate intre ele.

Comanda furnizor -> Intrare de la furnizor -> Iesire pe factura si Bon de consum (in exemplul de mai jos).

Cu butonul Pivot + documentul pe care sunteti pozitionat va fi mutat pe mijloc si in locul acestuia va aparea urmatorul document de legatura.

Cu butonul Detalii ? documentul pe care sunteti pozitionat va fi deschis direct din navigator.

2. Log

Istoric modificare document [image] deschide logul de monitorizare in care pot fi vazute toate operatiile unui operator direct din view.

3. Constante

Butonul deschide grila cu constante la gramada din WinMENTOR ENTERPRISE.

4. eMail

Optiunea permite trimiterea de e-mailuri via ORACLE catre personalul angajat sau catre persoanele de contact ale partenerilor din nomenclator, la o anumita data.

5. Mesaj

Optiunea permite trimiterea de mesaje catre utilizatorii de WME. Mesajele pot fi trimise la o data si ora prestabilita.

Observatie:

Mesageria WinMENTOR ENTERPRISE se poate folosi doar in situatia cand se lucreaza cu IP-uri statice.

6. Stiva

Stiva de mesaje este o facilitate prin care se evita mesajele date de aplicatie care au un singur buton (folosit la o refacere de jurnal de exemplu lasata sa mearga peste noapte); mesajele ajung pe o stiva afisata pe ecran si pot fi studiate post factum. Desigur ca functioneaza si in timpul introducerii de date, caz in care optiunea BEEP va atrage atentia ca ati primit un mesaj. Se poate opta pentru modul Debug, caz in care este monitorizat traseul de introducere de date al operatorului. Acest mod e foarte util pentru raportare de erori, deoarece descrie perfect ordinea introducerii datelor, balbaielile si stangaciile operatorilor. De mentionat ca, folosind optiunea AutoSalvare, mesajul se salveaza la inchiderea formei intr-un folder MESAJE, aflat la nivel de executabil.

7. Task

Butonul se foloseste pentru crearea de taskuri noi pentru alti utilizatori WME.

8. Set liste

Butonul deschide seturile de liste ale utilizatorului curent.

9. Start wizard

Daca macheta are o inregistrare creata, cu acest buton se porneste acceleratorul WME pentru aceasta.

10. Record wizard

Butonul deschide Wizard-ul WME pentru inregistrarea actiunilor. Poate fi pornit si cu <F7>.

11. Taskuri noi pentru mine

Butonul deschide un view cu toate taskurile nerezolvate ale utilizatorului curent.

12. Safe

Buton pentru a activa/dezactiva optiunea Safe Mode pe macheta.

13. Set

Buton pentru setarea culorii machetei.

14. Reset

Butonul pentru resetarea culorii machetei.

15. Export

Configurarile facute cu optiunea de mai sus pot fi exportate pentru a fi folosite de alti utilizatori WME.

16. Reset

Butonul reseteaza reaspunsul automat la mesaje.

17. Hide

Cu acest buton este activata optiunea de ascundere a controalelor de pe macheta pe care sunteti pozitionat.

Atunci cand aceasta optiune este activata, bara de titlu a machetei are fundalul verde cu textul "Controale ascunse pe macheta".

Pentru a ascunde un control, dati ClickDreapta pe acesta. Controalele selectate pentru a fi ascunse au culoare de fundal rosie, ca in figura de mai jos.

Dupa ce ati selectat controalele pe care doriti sa le ascundeti de pe macheta, apasati butonul "STOP RecordMode".


Tab-uri

In unele situatii, numarul de controale de pe macheta este atat de mare, incat devine imposibila incadrarea lor in ecran. Solutia consta in integrarea informatiilor intr-un set de pagini.

La deschiderea unei machete sunt afisate controalele de pe prima pagina:

Cu click pe titlul paginii a doua, se vor afisa controalele din a doua pagina:

Vom numi "Tab" o singura pagina a unui set de pagini de pe o macheta WinMENTOR ENTERPRISE.

Ideea crearii tab-urilor porneste de la faptul ca informatiile pot fi grupate dupa importanta sau dupa specificul lor si afisate pe pagini diferite. Observati ca setul de pagini incearca sa sugereze metoda de cautare rapida a paginilor folosita in agendele telefonice.

De remarcat ca denumirile paginilor au caractere marcate prin culoarea rosie, acestea jucand rol de caracter de comanda pentru shortcut. Cu alte cuvinte, daca veti apasa Alt - 1 se va deschide primul tab, iar daca apasati Alt - N se va deschide tab-ul cu numarul "N" de pe macheta.


Adaugare / Stergere linii in grila

Grup de butoane pentru adaugarea sau stergerea liniilor din grila

Adaugarea sau stergerea liniilor in orice grila de pe machetele WinMENTOR ENTERPRISE (factura de intrare, de iesire, tranzactii casa, banca, etc...) se face folosind butoanele:

Luam ca exemplu grila de articole a facturii de intrare .

Adaugarea unei linii in grila se poate face in doua moduri

A. Folosind butonul [image] - caz in care fiecare linie va fi generata in grila, pe baza datelor introduse, pana la apasarea tastei <ESC>.

Exemplu:

1. Apasati butonul plus verde.

2. Se deschide view-ul mic de selectare a articolului.

3. Pozitionati-va pe un articolul si apasati ENTER.

4. In noua fereastra care apare, introduceti cantitatea si apasati ENTER. Observati ca articolul ales a aparut in prima linie din grila.

5. Selectati al doilea articol si apasati ENTER.

6. Completati cantitatea si apasati ENTER. A aparut si al doilea articol in grila.

7. Dupa ce ati introdus toate articolele, apasati ESC de la tastatura.

B. Folosind <Sageata jos> de la tastatura

Exemplu:

1. Dati Click pe prima linie din grila, selectati un articol, apasati ENTER, introduceti cantitatea si apasati din nou ENTER.

2. Apasati Sageata jos de la tastatura. Observati ca in grila a aparut o noua linie.

3. Apasati ENTER, selectati al doilea articol, introduceti cantitatea si apasati din nou ENTER.

4. Din nou Sageata jos.

Stergerea unei linii din grila

Pozitionati-va pe linia dorita si apasati butonul


Configurare coloane in grila maketei

Configurare coloane in grila machetei

Pentru configurarea coloanelor din grila unei machete apasati butonul START configurare grila, ca in imaginea de mai jos.

Figura 1

Dupa apasarea butonului, grila devine editabila.

Cu Click dreapta in grila se deschide meniul pentru:

  • Configurare coloane
  • Import configurari
  • Resetare configurari
  • Color
  • FixedColor

Figura 2

Optiunea "Configurare coloane" deschide macheta de editare a coloanelor din grila (imaginea de mai jos).

Elementele Coloanelor de baza, ale Coloanelor principale si ale coloanelor secundare (care sunt de fapt coloanele grilei din figura 1) pot fi mutate cu mouse-ul dintr-o parte in alta.

Figura 3


Cautare text in grila

Cu butonul lupa pe fond verde (sau tasta <F4>) veti fi pozitionat pe prima aparitie in grila a textului cautat.

Butonul lupa pe fond albastru (sau tasta <F5>) va va pozitiona pe a doua aparitie a textului in grila.

Apasarea succesiva a butonul lupa pe fond verde permite cautarea repetata a textului in grila.

Dupa introducerea textului pe care il cautati, cautarea se va face in functie de valoarea implicita aleasa mai sus.


Butoane pentru accesarea informatiilor ascunse

machetele WinMENTOR ENTERPRISE sunt optimizate prin folosirea de informatii ascunse care la apasarea tastei F3 devin disponibile.

Exista doua tipuri de butoane pentru ascunderea datelor neinteresante pentru situatia curenta:

Detalii pe intervale

Arata ca in imaginea de mai jos pe fiecare macheta in care apare in program:

Luam ca exemplu Intervalele de valabilitate a TAXELOR din nomenclatorul de articole. Imaginea de mai jos e afisata pentru luna de lucru Ianuarie 2016.

Dupa apasarea tastei F3, se afiseaza valabilitatea taxelor la articole, ca in imaginea urmatoare.

Coloane Principale/Secundare

Pe grilele din machete, acolo unde apare in capul de tabel simbolul "Sageata alba pe fond albastru" (ca in imaginea de mai jos), daca apasati tasta F3 (shortcut-ul acestui buton), in locul coloanelor principale se vor afisa coloanele secundare ale grilei. Iata exemplul de pe intrari. Initial, se vad pe grila coloanele principale.

Dupa apasarea tastei F3 sau Click pe butonul albastru, se afiseaza coloanele secundare, iar denumirea butonului va fi "Coloane TERTIARE <F3>".

La urmatoarea apasare a butonului, se vor afisa din nou coloanele principale.


Intervale de valabilitate a descrierilor

In WinMENTOR ENTERPRISE, baza de date nu este impartita pe luni. Pentru valabilitatea datelor la nivel de luna se folosesc Intervale de valabilitate a datelor.

Acest lucru se face de pe orice macheta apasand butonul din imaginea de mai jos, sau apasand F3 de la tastatura.

Luna de inceput a intervalului este luna de pornire a firmei, a doua linie putandu-se completa cu luna dorita (in cazul necompletarii, descrierea este valabila pe toata durata de functionare a firmei).


Setarea unei constante

Constantele se folosesc pentru personalizarea pachetului de programe, conform specificului activitatii firmei.

Accesul la constantele WinMENTOR ENTERPRISE se face din meniul Diverse al Modulului MENTOR.

Constante generale Mentor

Sub aceasta denumire sunt grupate constantele care influenteaza functionarea generala a programului, pentru toti utilizatorii din retea.

Constante utilizator Mentor

Sub aceasta denumire sunt grupate constantele specifice unui singur utilizator.

Numele utilizatorului logat este afisat pe bara de butoane rapide a programului (figura de mai jos)

iar schimbarea valorii unei constante utilizator va avea efect doar pentru acesta.

Constante la gramada

In view vor fi aduse toate constantele utilizator (ale utilizatorului logat) si toate constantele generale "la gramada" (negrupate pe categorii).

Exemplu de schimbare a valorii unei constante:

1. Pozitionati-va pe denumirea constantei ("1.01 Validare COD EXTERN unic", in figura de mai jos)

2. Prin apasarea succesiva pe butonul NU din partea de jos a machetei (care este si valoarea implicita a constantei) aceasta va lua toate valorile posibile. Alegeti DA.

3. Apasati Salvez si Iesire.

Efectul:

Pe macheta Nomenclatorului de Articole nu veti putea face salvarea pana cand nu ati introdus si codul extern al articolului.

Observatii:

  • Constantele poseda Intervale de valabilitate a descrierilor . Asadar, pentru luni diferite, acestea pot avea valori diferite.
  • Pentru a nu fi modificate de orice utilizator, aceste constante au fost incluse in lista de proceduri la care se poate limita accesul, prin definirea drepturilor de acces (configurarea o gasiti in tab-ul "Drepturi" din macheta Categorii de utilizatori).


Grup de butoane pentru definirea starii documentului

Orice tranzactie efectuata in WinMENTOR ENTERPRISE poate avea una din starile de mai jos.

  • Operat - documentul este inregistrat d.p.d.v. contabil si al gestiunii stocurilor (este rezolvata receptia/livrarea articolelor);
  • Anulat - documentul nu mai poate fi modificat ulterior blocarii, in caz contrar, poate fi modificat oricand;
  • Blocat - documentul este ignorat d.p.d.v. contabil, numerele folosite in carnetele de documente sunt blocate de asemenea si nu vor putea fi reutilizate.

Atentie!

Starea de anulat a unui document nu mai poate fi modificata ulterior.


Nota contabila aferenta documentului

Pe orice macheta din WinMENTOR ENTERPRISE butonul

este activ doar dupa salvarea documentului. Butonul genereaza si afiseaza inregistrarile contabile pentru documentul curent. Generarea inregistrarilor contabile se face pe baza setarilor din:

Configurari contabile Articole | Configurari contabile Parteneri
Configurari contabile Personal | Configurari contabile Casa & Banca
Configurari contabile Subunitati |


Arhiva documente atasate

Oricarui document i se pot asocia unul sau mai multe fisiere externe care se salveaza si arhiveaza in baza de date. La solicitare, aceste fisiere se pot dezarhiva (sunt aduse din baza de date Oracle si salvate pe disc, oriunde doreste utilizatorul) si vizualiza.

Salvarea poate fi cu arhivare in baza de date sau, mai nou, cu pastrarea pe hard disk a fisierelor atasate.


Wizard WME

Wizard-ul WinMENTOR ENTERPRISE permite inregistrarea unei serii de actiuni pe care le-ar executa in mod normal utilizatorul pentru completarea unui document. Lipsesc doar trecerile de la un camp la altul sau de la un buton la altul. Rolul sau este de a micsora timpul de introducere a datelor.

1. Inregistrarea actiunilor

Pentru inceperea inregistrarii, apasati tasta <F7> , apoi Start RECORD, din imaginea de mai jos.

In acest moment, sunteti in modul RECORD (bara de titlu a machetei are culoarea rosie).

Pozitionati mouse-ul deasupra butonului caruia doriti sa ii inregistrati actiunea (butonul Client in cazul de mai jos), apoi apasati <F8>.

Din lista de actiuni care se deschide, alegeti actiunea dorita ("Alegere" in imaginea de mai jos).

Inregistrarea apare in lista Wizard-ului:

2. Pornirea Wizard-ului

Lansarea Wizard-ului asociat machetei se face apasand tasta <F8>.


Salvare de avarie / Restaurare stare de avarie

In cazul in care sunteti nevoit sa parasiti documentul curent si nu ati completat toate campurile obligatorii pentru a-l putea salva, exista posibilitatea de a face o "Salvare de avarie" a documentului (cu butonul din imaginea de mai jos de pe macheta). Folosind aceasta optiune datele completate nu se vor pierde.

La adaugarea unui document nou, cu optiunea "Restaurare stare de avarie" se vor completa automat pe macheta datele existente in momentul realizarii salvarii de avarie.


Salvare SABLON nou / Import din SABLON

Salvare SABLON nou: optiunea este activa doar dupa salvare, aceasta memorand valorile introduse in campurile de pe macheta sub o denumire introdusa de utilizator.

Import din SABLON: permite incarcarea continutului machetei din salvarea facuta anterior.


Schimbarea culorii machetei

Aveti posibilitatea de a selecta alta culoare pentru macheta pe care sunteti pozitionat folosind paleta butonului din stanga sus.

Daca apasati ClickDreapta pe acest buton

se deschide o grila de culori de unde puteti alege o alta culoare decat cele predefinite.

Butonul incarca in grila culoarea selectata.

Butonul permite adaugarea unei culori diferita de cele existente.

WME Action Center se deschide cu tasta F2, de pe orice macheta din WinMENTOR ENTERPRISE.

Exporta culoarea machetei pe care sunteti pozitionat catre alt utilizator WME.

Butonul reseteaza culoarea machetei curente.


Tabele WME

Cu ClickDreapta intr-o anumita linie a grilei de mai jos sunt incarcate si pot fi vizualizate tabelele din modulul de date folosite in macheta din WINMENTOR ENTERPRISE pe care sunteti pozitionat. (in exemplul de mai jos, suntem pozitionati pe macheta facturii de intrare).


Butonul Plus Albastru

Meniul butonului Plus albastru

Generare pozitii in rosu

Import articole de la interfata BCS

Selectie articole din coduri de bare

Preluare vanzari din aplicatia VISUAL STORE


Constante generale

Cum se modifica valoarea unei constante?

Constante de functionare

Sub aceasta denumire sunt grupate constantele care influenteaza functionarea generala a programului WinMENTOR ENTERPRISE, pentru toti utilizatorii din retea.

Pentru a nu fi modificate de orice utilizator, aceste constante au fost incluse in lista de proceduri la care se poate limita accesul, prin definirea drepturilor de acces (vezi: Confidentialitate date > categorii de utilizatori).

Constante de functionare

Conturi diverse intrari iesiri

Conturi sintetice pentru identificarea tipului de stoc

Conturi declaratie vamala

Trezorerie

TVA
Preturi multiple

Personal salarizare

Casa de marcat

Rate, Leasing

Productie

Raportare CNAS

Modulul WMRetail

Parc Auto


Constante de functionare

1. Articole

2. Parteneri

3. Contabile

4. Comenzi

5. Intrari in stoc

7. Iesiri din stoc

7.1 - Functionare generala

7.2 - Control preturi

7.3 - Discount

7.4 - Termene / Majorari intarziere

8. Trezorerie

9. Diverse

10. Listare

11. Preturi multiple

12. Parc Auto

13. Imobilizari

14. Contracte

15.Oferte

16. Declaratii

1. ARTICOLE

Nr.

Denumire

Valoare

Efect

1.01

Validare COD EXTERN unic

Da

Nu

Programul valideaza unicitatea codului extern al articolelor introduse in nomenclator, oferind posibilitatea utilizarii lui ca identificator cod de bare.

Este posibila atribuirea unui cod extern mai multor articole. Valoare implicita.

1.02

Validare COD INTERN unic

Da

Nu

Se valideaza completarea codului la actualizarea nomenclatorului de articole.

Nu se valideaza. Valoare implicita.

1.03

Validare DENUMIRE unica

Da

Nu

Programul valideaza unicitatea denumirii articolelor introduse in nomenclator.

Este permisa introducerea mai multor articole cu aceeasi denumire. Valoare implicita.

1.04

Validare COD PLU unic

Da

Nu

Programul valideaza unicitatea codului PLU al articolului.

Nu se valideaza unicitatea codului PLU. Valoare implicita.

1.05

Recodificare articole prin cod oferte clienti

Da

Nu

Aduce un camp nou, editabil, in oferta client; acest camp poate fi ales ca si valoare pentru Cod listat din Nomenclator articole > Alte caracteristici > Furnizori clienti > Elemente de identificare la partener.

Valoare implicita.

1.06

Compune COD EXTERN

fara compunere cod extern

din Simbol clasa + codurile externe ale valorilor atributelor

din valorile atributelor

Valoare implicita.

Daca articolul are atribute, codul extern este compus din simbolul clasei articolului urmat de codul extern al valorii atributului.

Daca articolul are atribute, codul extern este compus din valoarea atributului.

1.07

Mod generare coduri EAN 13

Cu utilizare prefix

Fara utilizare prefix

La generarea codului EAN 13 se foloseste prefixul definit in constanta "Prefix EAN 13"

Nu se utilizeaza prefix pentru codul EAN 13. Valoare implicita.

1.08

Prefix EAN13

...

Stabileste prefixul codului EAN13 pentru cazul in care constanta "Mod generare coduri EAN 13" are valoarea "Cu utilizare prefix".

1.09

Generare coduri de bare EAN13: pornesc de la valoarea

...

Stabileste valoarea de la care se porneste atunci cand se genereaza codul de bare EAN 13.

1.10

Mod generare coduri EAN8

Fara utilizare prefix

Cu utilizare prefix

Nu se utilizeaza prefix pentru codul EAN 13. Valoare implicita.

La generarea codului EAN 8 se foloseste prefixul definit in constanta "Prefix EAN 8".

1.11

Prefix EAN8

...

Stabileste prefixul codului EAN8 pentru cazul in care constanta "Mod generare coduri EAN 8" are valoarea "Cu utilizare prefix".

1.12

Generare coduri de bare EAN8: pornesc de la valoarea

...

Stabileste valoarea de la care se porneste atunci cand se genereaza codul de bare EAN 8.

1.13

Generare COD EXTERN unic la adaugare articole

Nu

Da

Valoare implicita.

Nu se va genera un cod extern existent deja in nomenclator.

1.14

Generare COD EXTERN unic articole: pornesc de la valoarea

0

Valoare implicita. Stabileste valoarea de la care porneste generarea codului extern.

1.15

Generare COD INTERN unic la adaugare articole

Nu

Da

Valoare implicita. Nu se va genera un cod intern existent deja in nomenclator.

1.16

Generare COD INTERN unic articole: pornesc de la valoarea

0

Valoare implicita. Stabileste valoarea de la care porneste generarea codului intern.

1.17

Generare obiecte cu atribute: preiau caracteristicile obiectului generic

Nu

Da

Valoare implicita.

La adaugarea de obiecte noi din nomenclatorul de articole, din view-ul mic articole si din comenzi online se compune codul extern pentru obiectul nou din cel generic + datele conform constantei "Compune Cod extern".

1.18

Generare obiecte cu atribute: la preluare caracteristici obiect generic preiau si CODVAMAL

Nu

Da

Valoare implicita.

La export caracteristici pentru obiectele noi, se va prelua CODUL VAMAL al articolului.

1.19

Articole cu UMSpecifica si relatie UMPrincipala- UMSpecifica: validare completare dimensiuni

Nu

Da

Valoare implicita.

Valideaza completarea valorilor implicite pentru dimensiunile utilizate in relatiile de calcul de la UM Specifica

1.20

Generare obiecte cu atribute: tin cont de atributele definite la interdictii de utilizare

Nu

Da

Valoare implicita.

Nu se creeaza obiecte cu atributele introduse in tabul Interdictii utilizare a machetei Editare Atribute.

1.21

Articole noi: rotunjire implicita pret intrare

2

Valoare implicita. Valori posibile 1,2,....7

1.22

Articole noi: rotunjire implicita pret iesire

2

Valoare implicita. Valori posibile 1,2,....7

1.23

Articole noi: unitate de masura implicita

...

Articolele nou create vor avea UM implicita stabilita aici.

1.24

Editare articole: butonul de selectie clasa afiseaza…

DENUMIREA CLASEI

SIMBOLUL CLASEI

Valoare implicita. In fisa articolului, butonul Clasa de caracterizare afiseaza Denumirea clasei.

In fisa articolului, butonul Clasa de caracterizare afiseaza Simbolul clasei.

1.25

Articole noi: implicit ”Vandut pe casa de marcat”= Da

Nu

Da

Valoare implicita.

La adaugarea unui nou articol, flagul "Vandut pe casa de marcat" are valoarea "Da".

1.26

Articole noi: Valoare implicita adaos minim (validare)

0

Valoare implicita.

Procent implicit la adaos minim - validare (alte caracteristici-preturi-validare pret la vanzare - adaos minim validare) este completat automat la adaugarea unui articol nou.cu valoarea introdusa.

1.27

Masca pentru generare automata serie produse

La apasarea butonului "SERIE" de pe macheta Receptie articole pe serii, seria primului articol se va genera conform sablonului stabilit aici.

In coloana "Lungime" din masca seriei se stabileste numarul de caractere al elementului, iar in coloana "Caracter" se completeaza caracterul de umplere al elementului.

La elementul "Serie material consumat" la care, daca se completeaza N) 5 la generarea seriei se vor sterge ultimele 5 caractere si va extrage numarul de caractere setat la lungime, iar daca nu are acel numar de caractere se pune 0 in fata. Daca se completeaza (N copie, numarul de caractere setat la lungime de la sfarsitul seriei.

1.28

Masca pentru generare automata serie materii prime

La apasarea butonului "SERIE" de pe macheta Receptie articole pe serii, seria primului articol se va genera conform sablonului stabilit aici.

In coloana "Lungime" din masca seriei se stabileste numarul de caractere al elementului, iar in coloana "Caracter" se completeaza caracterul de umplere al elementului.

La elementul "An NIR" se poate pune 2/4 si se extrag ultimele 2/4 cifre.

1.29

Masca pentru generare automata serii pe initializari de stocuri

La apasarea butonului "SERIE" de pe macheta Receptie aricole pe serii, seria primului articol se va genera conform sablonului stabilit aici.

In coloana "Lungime" din masca seriei se stabileste numarul de caractere al elementului, iar in coloana "Caracter" se completeaza caracterul de umplere al elementului.

1.30

Limba preferata pentru traduceri denumiri articole in view-urile de articole

…nedefinit…

Facturare: cand se alege articolul, in view-ul mare este adusa si denumirea tradusa, astfel incat cautarea sa se poata face si dupa acest camp.

1.31

Nomenclator articole: actualizare automata caracteristici UMs pe retete

Nu

Da

Valoare implicita.

Se actualizeaza automat pe retete caracteristicile UM secundare.

1.32

Valoare initiala serie unica pe firma

...

1.33

Articol pt. ocupare gestiune de tip camera

...

2. PARTENERI

Nr. | Denumire | Valoare | Efect
2.01 | Validare COD EXTERN unic | Da Nu | Programul valideaza unicitatea codului extern al partenerilor introdus in nomenclator. Este posibila atribuirea unui cod extern mai multor parteneri. Valoare implicita.
2.02 | Validare COD INTERN unic | Da Nu | Se valideaza completarea codului la actualizarea nomenclatorului de parteneri. Nu se valideaza. Valoare implicita.
2.03 | Validare COD FISCAL unic | Da Nu | Nu permite salvarea unui partener al carui cod fiscal exista deja in nomenclator. Permite. Valoare implicita.
2.04 | Validare CNP unic | Nu Da | Valoare implicita. Programul valideaza unicitatea CNP -ului.
2.05 | Validare completare scadenta implicita la vanzare | Nu Da | Valoare implicita. Nu se permite salvarea documentului, daca nu este completata data scadentei.
2.06 | Validare completare zone pentru localitati sedii | Nu Da | Valoare implicita. Nu se permite salvarea documentului, daca nu este completata zona pentru localitati, sedii.
2.07 | Validare completare CNP/ Cod fiscal | Nu Da | Valoare implicita. Nu se permite salvarea documentului, daca nu este complet CNP-ul / Codul Fiscal.
2.08 | Validare completare registru comert | Nu Da | Valoare implicita. Nu se permite salvarea documentului, daca nu este completat Registrul Comert.
2.09 | Validare completare adresa sediu social | Nu Da | Valoare implicita. Nu se permite salvarea documentului daca nu este completata adresa sediului social.
2.10 | Generare COD INTERN unic la adaugare parteneri | Nu Da | Valoare implicita. Nu se va genera un cod extern existent deja in nomenclator.
2.11 | Analiza solduri facute pe documente ignora CEC uri neincasate | Da Nu | Daca "Blocare salvare la depasire termen de plata= Da" si e setat si numarul de zile de depasire termen de plata la facturare sunt luate in calcul doar incasarile efective ale acestor facturi nu si cele prin CEC. Valoare implicita.
2.12 | Atentionare CNP eronat la delegati se persoane fizice | Da Nu | Constanta prin care se valideaza completarea CNP-ului la Contact > Delegati. Valoare implicita.
2.13 | Atentionare numar cont bancar diferit de 24 caractere | Nu Da | Valoare implicita. Daca lungimea numarului de cont bancar difera de 24 de caractere, apare mesaj de atentionare.
2.14 | Initializare CEC-uri: permit salvare daca valoare CEC difera de suma doc. de legatura | Nu Da | Valoare implicita. Pentru firmele preluate se poate seta pe "Da" pentru a salva initializarile de cec-uri cu plati/incasari in avans, document compensat deja pe firma veche.
2.15 | Validare completare CLASA | Nu Da | Valoare implicita. Nu se permite salvarea documentului daca nu este completata CLASA partenerului.
2.16 | Validare solduri initiale avize | Da Nu | Valoare implicita. La initializare solduri parteneri se pot introduce initializari de solduri parteneri pe conturile 408/418 fara a avea detalii completate privind articolele de pe aviz. (sunt initializari facute prin note contabile diverse pe conturile 408/418).
2.17 | Validare completare credit acordat la aprovizionare | Nu Da | Valoare implicita. Valideaza completarea campului "Credit acordat la cumparare" din fisa partenerului.
2.18 | Validare completare credit acordat la vanzare | Nu Da | Valoare implicita. Valideaza completarea campului "Credit acordat la vanzare" din fisa partenerului.
2.19 | Tip contabil implicit pentru partener persoana fizica | …nedefinit… | Tipul contabil care se completeaza la adaugarea unui partener persoana fizica.
2.20 | Tip contabil implicit pentru partener persoana juridica | ... | Tipul contabil care se completeaza la adaugarea unui partener persoana juridica
2.21 | Atentionare existenta note credit nefacturate | Nu Da | Valoare implicita. La selectie client pe factura apare mesaj ca nu s-au facturat diferentele din notele de credit ale acelui partener.
2.22 | Categorie de pret implicita la adaugare partener | …nedefinit… | Categoria de pret selectata aici va fi selectata automat atunci cand se adauga un partener nou.
2.23 | Validare solduri initiale pentru facturi cu TVA la incasare | Da Nu | Valoare implicita. Nu se valideaza soldul initial pentru facturile cu TVA la incasare.
2.24 | Validare completare discount implicit | Nu Da | Valoare implicita. Programul valideaza completarea discountului implicit.
2.25 | Validare completare tip sediu | Nu Da | Valoare implicita. Programul valideaza completarea tipului de sediu.
2.26 | Validare completare tip locatie partener | Nu Da | Valoare implicita.
2.27 | Validare CNP de maximum 13 caractere | Nu Da | Valoare implicita.
2.28 | Generare automata ID Sediu | Nu Da | Valoare implicita.
2.29 | Export plati MT103 : atentionare ca existat avansuri platite catre furnizor | Nu Da | Valoare implicita.

3. CONTABILE

Nr.

Denumire

Valoare

Efect

3.01

Utilizare IFRS

Nu

Da

Valoare implicita.

3.03

Situatii in valuta

Da

Nu

Calculeaza balanta contabila in valuta precizata la Moneda pentru balanta in valuta, pe baza celui mai recent curs introdus de utilizator la banca specificata in Banca pentru balanta in valuta.

Nu calculeaza balanta in valuta si niciuna din listele care contin elemente de calcul in valuta. Valoare implicita.

3.04

Banca pentru balanta in valuta

...

Se specifica banca de la care se vor prelua cursurile de schimb pentru moneda balantei in valuta.

3.05

Moneda pentru balanta in valuta

Lei

Valoare implicita. Se specifica moneda in care se va calcula "Balanta in valuta".

3.06

Contabilizare note de credit client

Da

Nu

Valoare implicita. Se vor genera inregistrari contabile pe notele de credit, iar facturile de discount generate din acestea se vor contabiliza folosind conturile specifice din configurarea contabila de partener: Note contabile primite.

3.07

Contabilizare note de credit furnizor

Da

Nu

Valoare implicita. Se vor genera inregistrari contabile pe notele de credit, iar facturile de discount generate din acestea se vor contabiliza folosind conturile specifice din configurarea contabila de partener: Note contabile intocmite.

3.11

Tip descarcare valorica

Coef. descarcare calculat la INTRARI

Coef. descarcare calculat la SOLD

La descarcarea articolelor cu tip contabil valoric coeficientul de descarcare este calculat in functie de rulaj debit (intrari). Valoare implicita.

Coeficientul de descarcare valorica este calculat in functie de sold.

3.12

Miscari interne, iesiri: inregistrari contabile

Ca iesiri in negru

Ca intrari in rosu

Doar transferurile ca intrari in rosu

Pe machetele Diminuari de stoc, Modificari de pret si Nota transfer toate descarcarile de adaos si TVA neexigibil se inregistreaza contabil pe debit cu valori pozitive. Valoare implicita.

Pe machetele Diminuari de stoc, Modificari de pret si Nota transfer toate descarcarile de adaos si TVA neexigibil se inregistreaza contabil pe credit dar cu valori negative.

In acest caz, inregistrarea contabila de schimbare a tipului de stoc (de exemplu, la transferul din marfa in materii prime) se face printr-un cont intermediar care trebuie precizat la constanta Cont pentru contabilizarea livrarilor interne ca intrari in rosu (din Constante de functionare > Conturi diverse: Intrari/Iesiri). Astfel, in loc de nota contabila 301=371 (+) se va genera 301=473 (+) si 371=473 (-).

Pe Nota de transfer, descarcarile de adaos si TVA neexigibil se inregistreaza contabil pe credit, dar cu valori negative.

Si in acest caz inregistrarea contabila de schimbare a tipului de stoc (de exemplu, la transferul din marfa in materii prime) se face printr-un cont intermediar care trebuie precizat la constanta Cont pentru contabilizarea livrarilor interne ca intrari in rosu (Constante de functionare > Conturi diverse: Intrari/Iesiri). Astfel, in loc de nota contabila 301=371 (+), se va genera 301=473 (+) si 371=473 (-).

3.13

Mod utilizare suplinitor descris in tip contabil

inlocuieste tip contabil in machete

completat ca tip contabil intermediar

In macheta "Caracterizare contabila articol", tipul contabil din campul "Suplinitor" va inlocui tipul contabil curent (pe macheta aleasa).

Tipul contabil completat se comporta ca tip contabil intermediar la iesiri. Valoare implicita.

3.17

Utilizare cont partener imobilizari pentru contabilizare discount

Da

Nu

Pentru contabilizarea discountului inregistrat pe o factura prin care se achizitioneaza un mijloc fix, se foloseste contul din rubrica Furnizor imobilizari din cadrul caracterizarii contabile asociate furnizorului respectiv.

Se foloseste contul din rubrica Cont FURNIZOR din cadrul caracterizarii contabile asociate furnizorului respectiv. Valoare implicita.

3.18

Validare completare gestiune pentru evidenta profit pe gestiuni

Nu

Da

Valoare implicita.

Pentru tipurile de tranzactii: Direct pe venituri, Imprumuturi, subventii, Direct pe cheltuieli, Datorii,taxe, impozite trebuie aleasa gestiunea pentru distribuirea valorii tranzactiei.

3.19

Utilizare balanta an precedent in situatii financiare

Nu

Da

Valoare implicita.

Este luata in calcul si balanta anului precedent.

3.20

Tip PMP contabil

Cumulat la nivel de firma

Cumulat la nivel de subunitate

Daca se lucreaza cu metoda Pret Mediu Ponderat, acesta se va calcula la nivel de firma. Valoare implicita.

Calculeaza Pretul Mediu Ponderat la nivel de subunitate.

3.21

Tip PMP document

Identic cu PMP contabil la moment

Calculat la stoc

Valoare implicita. PMP document este considerat identic cu PMP contabil la moment.

PMP este calculat la stoc.

3.22

Utilizare PMP la contabilizare transfer

Nu

Da

Valoare implicita.

La contabilizarea transferurilor este luat in calcul PMP.

3.23

Contabilizare suplimentara de grup pe plan conturi secundar

Nu

Da

Valoare implicita.

In planul de conturi secundar se face contabilizarea suplimentara de grup.

3.24

Separare inregistrari contabile pe subunitate debit si subunitate credit

Nu

Da

Valoare implicita.

Genereaza impartirea inregistrarilor contabile operate pe o subunitate in numele alteia, pe balante contabile separate.

3.25

Evidenta cheltuielii in avans: include si notele contabile

Da

Nu

Valoare implicita.

Daca se seteaza pe "Da", atunci toate notele contabile inregistrate pe acelasi cont ca cel setat la constanta evidenta cheltuieli in avans apar in evidenta cheltuieli in avans.

3.26

Tranzactii in valuta: curs la BANCA

...

Pe documentele de intrari / iesiri in valuta, pe butonul "…" este adus cursul de la aceasta banca. Daca aceasta constanta nu este completata, atunci butonul "…" deschide nomenclatorul de banci pentru a alege banca dorita pentru aducerea cursului.

3.27

Refacere jurnale: fortare SafeMODE

Nu

Da

Daca se genereaza liste contabile sau se da refacere jurnal pe luni < luna curenta de generare documente, atunci se pot salva documente (stil nou). Valoare implicita.

Daca se genereaza liste contabile sau se da refacere jurnal pe luni < luna curenta de generare documente, atunci nu se pot salva documentele atata timp cat se executa operatiuni asupra jurnalului (stil vechi)

3.28

Luna de inceput an contabil,

1

Valoare implicita. Prima luna a anului contabil.

3.29

Diferentele de curs valutar la facturare avize intrare

Cont furnizor

Cont facturi de intocmit

Valoare implicita. Stabileste contul in care se contabilizeaza diferentele de curs valutar la facturarea avizelor intrare.

3.30

Provizioanele de la litigii se regularizeaza

Da

Nu

Valoare implicita.

4. COMENZI

Nr.

Denumire

Valoare

Efect

4.01

Facturare articole de pe comenzi: pot edita pretul

Da

Nu

Se poate modifica pretul inregistrat pe comenzile catre furnizori sau de la clienti in momentul preluarii articolelor pe facturi (de intrare, respectiv iesire).

Nu se poate modifica. Valoare implicita.

4.02

Comenzi clienti: pe carnete de documente

Da

Nu

Se contorizeaza automat inregistrarea comenzilor de la clienti pe carnete de documente.

Numerotarea comenzilor ramane la latitudinea utilizatorului. Valoare implicita.

4.03

Comenzi clienti: mod salvare cand limita de creditare este depasita

fara avertizare

cu avertizare

inregistrare cu Acceptat=0

nu se permite inregistrarea

Aceasta constanta stabileste modul in care se face validarea depasirii limitei de creditare acceptate pentru clientul respectiv. Valoare implicita.

4.04

Completare comenzi clienti doar din oferta

Da

Nu

Dezactiveaza butonul "+" pentru adaugarea articolelor pe comanda.

Valoare implicita.

4.05

Pe factura/aviz expeditie la preluarea comenzilor preiau si observatiile

Da

Nu

Sunt preluate si observatiile de pe comanda.

Observatiile nu sunt preluate. Valoare implicita.

4.07

Facturare articole de pe comenzi in limita cantitatii comandate

Da

Nu

Dupa preluarea comenzii client pe factura nu se permite facturarea unor cantitati mai mari ale articolelor inregistrate pe comenzile de la clientii respectivi. Valoare implicita.

Nu este limitata cantitatea facturata.

4.09

Comenzi clienti: validare completare termen livrare

Nu

Da

Valoare implicita.

Programul valideaza completarea termenului de livrare pe comenzile de la clienti.

4.10

Comenzi clienti: termen livrare implicit (zile)

...

0 = Valoare implicita.

Termenul de livrare completat automat pe comenzi clienti.

4.11

Comenzi: automat cantitate acceptata = 0

Nu

Da

Valoare implicita.

Cantitatea acceptata este completata initial cu 0.

4.12

Moneda implicita pe Comenzi client

...

Valoarea implicita este "Lei". Moneda selectata aici este prioritara celei din nomenclatorul de parteneri.

4.13

Comenzi clienti: preturile provenite de pe oferte sunt nemodificabile

Nu

Da

Valoare implicita.

Se pot modifica preturile preluate de pe oferte pe comenzi.

4.14

Comenzi interne: pe carnete de documente

Nu

Da

Valoare implicita.

Se foloseste carnet de documente pentru comenzi interne.

4.15

Termenul de executie comanda interna mai mic decat temenul de livrare cu (zile):

...

Valoarea este un numar de zile. Implicit este 0 si in acest caz termenul de livrare de pe comanda client este egal cu termenul de executie de pe comanda interna.

4.16

Comenzi clienti: blochez salvarea daca nu s-a facut rezervare de stoc

Nu

Da

Valoare implicita.

Salvarea nu este posibila, daca nu s-a facut rezervarea de stoc.

4.17

La preluare articole de pe comenzi furnizori ordinea implicita este

Ordinea de pe comanda

Ordinea preluarii manuale

Stabileste ordinea preluarii articolelor de pe comanda furnizor. Valoare implicita.

4.18

La facturare comenzi in valuta cursul pentru calculul pretului este

Cursul de la data facturarii

Cursul stabilit pe comanda

La facturare comenzi in valuta cursul este cel de la data facturarii. Valoare implicita.

La facturare comenzi in valuta cursul este cel de pe comanda.

4.19

Facturare articole de pe comenzi: PU, %Ad, %Discount provenite de la comenzi nu se poate modifica

Nu

Da

La facturare articole de pe comenzi, PU, %Ad si %Discount provenite de la comenzi se pot modifica.

La facturare articole de pe comenzi, PU, %Ad si %Discount provenite de la comenzi nu se pot modifica.

4.20

Facturare articole de pe comenzi: la salvare factura propun stingerea resturilor de facturat

Nu

Da

Valoare implicita.

La facturarea articolelor de pe comenzi, la salvare este propusa stingerea resturilor de facturat.

4.21

Facturare articole de pe comenzi: la salvare factura propun inchiderea intregii comenzi

Nu

Da

Valoare implicita.

La facturarea articolelor de pe comenzi, la salvare este propusa inchiderea comenzii.

4.23

Centralizare comenzi pentru livrare: interpretare diferenta Solicitat-Livrat

Diferenta se ignora

Diferenta afecteaza restul din cmd. client

Valoare implicita.

La centralizarea comenzilor in scopul livrarii, diferenta afecteaza restul din comanda client.

4.24

Comenzi clienti: atentionare cand valoarea comandata este sub limita de:

0

Valoare implicita.

Stabileste limita minima pentru o comanda de la client.

4.25

Comenzi clienti: Pretul preluat de pe comanda se ignora

Nu

Da

Valoare implicita.

Daca este setata pe "Da", atunci nu se preia pretul de pe comanda de la client pe factura si se deschid categoriile de pret pentru alegerea categorie de pret.

4.26

Comenzi clienti/furnizori: Blocheaza selectarea unui articol de mai multe ori pe o comanda

Nu

Da

Valoare implicita.

Este blocata selectarea de mai multe ori a aceluiasi articol.

4.27

Dispozitii de livrare: Cant.comandata trebuie preluata integral pe factura/aviz

Nu

Da

Valoare implicita.

Pe dispozitia de livrare, cantitatea comandata trebuie preluata integral pe factura/aviz.

4.29

Comenzi clienti/furnizori: Validare selectare delegat

Nu

Da

Valoare implicita.

La Comenzi clienti/furnizori trebuie selectat delegatul.

4.30

Onorare comenzi: Preluare automata din stoc

Da

Nu

Validarea la aplicare promotie se face la nivel de articol si cantitate. Valoare implicita.

4.31

Facturare comenzi clienti: aduc comenzile indiferent de subunitate

Nu

Da

Valoare implicita.

Sunt facturate comenzile indiferent de subunitate.

4.32

Promotii cadou: la aplicare tin cont de cantitatea maxima

Nu

Da

Validarea la aplicare promotie se face la nivel de articol si cantitate. Valoare implicita.

4.33

Promotii cadou: pretul articolului cadou este

Pret zero

100% discount la pret vanzare

Valoare implicita. La promotiile de tip cadou, articolul cadou fie are pret de vanzare 0 fie are pretul implicit al categoriei asociate si discount= -100%.

4.34

Atentionare completare Schimb si Formatie

Nu

Da

Valoare implicita.

Daca nu sunt completate schimbul si formatia apare mesaj de eroare.

4.35

Comenzi: view-ul afiseaza comenzile indiferent de luna de lucru in care au fost emise

Nu

Da

Valoare implicita,

Daca se seteaza valoarea "Da" afiseaza comenzile din toate lunile.

4.36

Facturarea articolelor de pe disp. de livrare descarca din rezervarile comenzii client initiale

Nu

Da

Valoare implicita.

Daca se seteaza valoarea "Da" si se opereaza o comanda client cu lansat="Da", atunci centralizare comenzi pentru livrare> comanda interna> nota de predare ce completeaza rezervarea de produs la nivel de comanda client la operarea facturii de iesire ce stinge dispozitia de livrare rezultata in urma centralizarii comenzii client se verifica rezervarea facuta pe comanda client initiala.

4.37

Comenzi clienti: afisez masa totala a comenzii in view

Nu

Da

Valoare implicita.

In view, se va afisa masa totala a comenzii.

4.38

Rotunjire cant. comandata furnizor dupa cant. optima de transport

Nu

Da

Valoare implicita.

Se rotunjeste cantitatea comandata la furnizor dupa cantitatea optima de transport.

4.39

Comenzi clienti: la preluare articole din contracte, scriu in observ. numarul si data contract

Nu

Da

Valoare implicita.

Daca se seteaza valoarea DA, atunci, pe comanda client la preluarea din contract, se completeaza la observatii document numarul/data contractului.

4.40

Dispozitii de livrare facturabile: atentionare ca nu s-au facut rezervari

Nu

Da

Valoare implicita.

Apare mesaj de atentionare.

4.41

Comenzi clienti: salvare document cu CantComandat = 0

Da

Nu

Este permisa salvarea comenzii client cu cantitatea comandata = 0. Valoare implicita.

4.42

Generator comenzi clienti: generare document FARA a face rezervari de stoc

Nu

Da

Valoare implicita.

Comenzile rezultate din generatorul de comenzi, nu se salveaza cu rezervari.

4.43

Preluare pe intrari din productie a articolelor din comenzi interne in limita cantitatii comandate

Da

Nu

Valoare implicita.

Nu se vor prelua pe intrarile din productie articolele din comenzile interne.

4.45

Facturare articole de pe comenzi: descarcare de stoc doar din pozitii rezervate

Nu

Da

Valoare implicita.

Daca se seteaza pe "Da", nu se poate descarca din stoc decat daca pozitia de stoc este rezervata strict pentru acea comanda.

4.46

Facturare avans de pe comenzi : articol generic avans pentru TVA 24 %

...

Articolul din nomenclator folosit pentru TVA 24%.

4.47

Facturare avans de pe comenzi :

articol generic avans pentru TVA 9 %

...

Articolul din nomenclator folosit pentru TVA 9%.

4.48

Facturare articole de pe comenzi : preiau si atasamentele comenzilor

Nu

Da

Valoare implicita.

La facturarea in baza comenzilor sunt preluate si atasamentele acestora.

4.49

Comenzi clienti: posibilitate de a exclude de la facturare

Nu

Da

Valoare implicita.

Apare in interfata comenzilor client o bifa de "Fara facturare" si pentru aceste comenzi nu se poate face decat transfer intre gestiuni

4.50

Facturare: validare acoperire stoc promis

Nu

Da

Valoare implicita.

Apare mesaj de atentionare daca stocul este insuficient pentru a onora intreaga comanda.

4.51

Comenzi furnizor: preluare observatii partener in observatii comanda

Nu

Da

Valoare implicita.

Pe comenzi la furnizor se vor prelua observatii partener in observatii comanda.

4.52

Preluare pe iesiri in consum a articolelor din comenzi interne in limita cantitatii comandate

Da

Nu

Permite modificarea cantitatilor provenite din retete/proiecte asociate pe iesiri fara descarcare. Valoare implicita.

4.53

Facturare comenzi clienti: factura preia moneda comenzii

Nu

Da

Moneda facturii nu este cea preluata de pe comanda.

Factura preia moneda de pe comanda.

4.54

Facturare comenzi clienti : restul comandat este afectat si de facturile neoperate

Nu

Da

Valoare implicita.

La facturare comenzi clienti, restul comandat este afectat si de facturile neoperate.

4.55

Comenzi furnizori: devin facturabile doar dupa aprobare

Nu

Da

Valoare implicita.

Interzice introducerea de facturi fara preluare din comenzi catre furnizori aprobate. Exceptiile pot fi setate in nomenclatorul de articole: “Poate intra fara comanda furnizori”

4.56

Comenzi furnizor: numar maxim de aprobari pentru comenzi de tip stoc

0

Valoare implicita. Seteaza numarul de niveluri de aprobare pentru comenzile de articole de tip stoc

4.57

Comenzi furnizor: numar maxim de aprobari pentru comenzi de tip serviciu

0

Valoare implicita. Comenzi furnizor: numar maxim de aprobari pentru comenzi de tip serviciu.

4.58

Facturare comenzi furnizori: validare ca gestiunea NIR-ului sa fie cea de pe comanda

Nu

Da

Valoare implicita.

Interzice schimbarea gestiunii de pe Receptie pentru articolele preluate de pe comenzi furnizori si cu gestiune completata pe comanda.

4.59

Preluare per raport de productie a operatiilor din comenzi interne in limita numarului comandat

Da

Nu

Valoare implicita.

Nu se va prelua pe raport de productie a operatiilor din comenzile interne.

4.60

Comenzi furnizori: la salvare generez automat repartizarea pe termene de plata

Nu

Da

Valoare implicita.

Determina impartirea automata a totalului de plata in functie de zilele de plata setate pe liniile de comanda

4.61

Comenzi clienti: view-ul afiseaza stadiul rezervarilor la nivel de comanda

Nu

Da

Valoare implicita.

View-ul comenzi clienti afiseaza stadiul rezervarilor la nivel de comanda.

4.62

Comenzi clienti: aplicare discount dupa aplicare promotii

Nu

Da

Valoare implicita.

La comenzile clienti discountul se aplica dupa aplicarea promotiei.

4.63

Facturare comenzi clienti: validare ca gestiunea livrarii sa fie cea de pe comanda

Nu

Da

Valoare implicita.

La facturarea comenzilor catre clienti, gestiunea de livrare trebuie sa fie cea de pe comanda.

4.64

Comenzi clienti: validare ca gestiunea de livrare sa fie unica pe comanda

Nu

Da

Valoare implicita.

Dupa selectare client este ceruta gestiunea.

4.65

Comenzi client: validare completare gestiune livrare

Nu

Da

Valoare implicita.

Este similara cu coloana Stare. Diferenta consta in faptul ca in coloana Info stingere se face o analiza mai exacta a stingerilor.

4.66

Editare comenzi clienti: calculez dinamic valoarea creditului ramas

Nu

Da

Valoare implicita.

Pe masura ce se adauga linii pe comanda se face calculul privind limita de creditare. Daca se depaseste valoarea permisa, apare mesaj de atentionare pentru a nu mai fi introduse linii pe comanda.

4.67

Comenzi clienti: view-ul mare detaliaza modalitatile de stingere ale comenzii

Nu

Da

Valoare implicita.

In comanda client validarea privind limita de creditare este facuta la valoarea afectata de discount + TVA.

4.68

Comenzi client: implicit Lansare pe

Da

Nu

Valoare implicita.

La comenzi clienti "Lansat" va avea implicit valoarea "Nu".

4.69

Preluare pe iesiri in consum a art. din iesiri cu reteta/proiect in limita cantitatii comandate

Da

Nu

Valoare implicita.

Pe consum nu va fi preluata doar cantitatea din reteta/proiect.

4.70

Facturare comenzi furnizori: preluare comenzi indiferent de subunitate

Nu

Da

Valoare implicita.

Se vor factura comenzile la furnizori indiferent de subunitate.

4.71

Comenzi interne: generare lot nou

in functie de sectie, data, schimb

indiferent de sectie, data, schimb

fara generare

Valoare implicita.

Stabileste criteriul de generare a unui nou lot.

4.72

Comenzi clienti: gestiunea de livrare este gestiunea implicita a articolului

Fara atentionare

Atentionare daca nu are stoc in gestiunea de livrare

Atentionare daca nu are stoc in firma

Valoare implicita. Nu apare atentionare, daca pe comenzi clienti gestiunea de livrare difera de gestiunea implicita a articolului.

Apare mesaj de atentionare, daca pe comenzi clienti articolul nu se gaseste in gestiunea implicita.

Apare mesaj de atentionare, daca pe comenzi clienti articolul nu are stoc in firma.

4.73

Comenzi clienti : atentionare daca articolul nu are stoc

Nu

Da, stoc in gestiunea de livrare

Da, stoc la nivel de firma

Valoare implicita. Nu apare mesaj de atentionare, daca articolul nu are stoc.

Apare mesaj de atentionare, daca articolul nu are stoc in gestiunea de livrare.

Apare mesaj de atentionare, daca articolul nu are stoc la nivel de firma.

4.74

Comenzi clienti : preluare de pe contracte indiferent de subunitatile unde s-au inregistrat

Nu

Da

Valoare implicita.

Comenzile clienti sunt preluate de pe contracte indiferent de subunitatile unde au fost inregistrate.

4.75

Facturare comenzi clienti : aduc comenzi cu termene mai mici sau egale cu data facturii

Nu

Da

Valoare implicita.

Sunt aduse si comenzile a caror data este mai mica sau egala cu data facturii.

4.76

Comenzi clienti : pe cele setate cu "Plata pe loc" se preiau articole doar de pe contractele cadru

Nu

Da

Valoare implicita.

Daca clientul este nedefinit, atunci la apelarea optiunii "Preluare din contracte" (plus albastru) sunt aduse contractele cadru.

4.77

Facturare comenzi clienti si dispozitii de livrare : doar comenzi ulterioare datei introduse de utilizator

Nu

Da

Valoare implicita.

Sunt aduse pentru facturare doar comenzile ulterioare datei introduse pe factura.

4.78

Comenzi clienti: atentionare lipsa rezervari la articole cu lansare = DA

Nu

Da

Valoare implicita.

Apare mesaj de atentionare daca articolele lansate de pe comanda nu sunt rezervate.

4.79

Facturare comenzi prin scanare cod bare : articolele se identifica prin

CODEXTERN

CODINTERN

La facturarea comenzilor prin scanare cod bare articolele se identifica prin CODEXTERN din fisa articolului.

Valoare implicita.

La facturarea comenzilor prin scanare cod bare articolele se identifica prin CODINTERN din fisa articolului.

4.80

Comenzi clienti : sunt aduse la facturare doar cele cu "Facturabil" = "Da"

Nu

Da

Valoare implicita.

Sunt aduse la facturare doar comenzile la care coloana "Mod Inchidere"=Da (vezi coloane vizibile in grila).

4.81

Comenzi furnizori : sunt aduse la facturare doar cele cu "Facturabil" = "Da"

Nu

Da

Valoare implicita.

Sunt aduse la facturare doar comenzile la care coloana "Mod Inchidere"=Da (vezi coloane vizibile in grila).

4.82

Comenzi clienti : validare unicitate numar inregistrare

Nu

Atentionare

Valoare implicita.

Apare mesaj de atentionare, daca numarul de inregistrare nu este unic.

4.83

Comenzi interne : generare tabela de etichetare

Nu

Da

Valoare implicita.

Se genereaza o tabela cu inregistrari de coduri de etichete pentru fiecare linie de comanda interna. Codul generat este format din: CodPartener(5caractere)+NrComCli(5caractere)+Codobiect(5caractare)+NumarareColete 1/X, 2/X... X/X (3caractere)

4.84

Generator comenzi aprovizionare: camp suplimentar completat automat

...

Valoare implicita cu care se va completa automat campul suplimentar pe generatorul de comenzi.

4.85

Comenzi clienti/dispozitii de livrare : termenul de livrare se deduce din dur.max. de aprovizionare

Da

Nu

Valoare implicita.

Termenul de livrare este calculat in functie de durata de aprovizionare din fisa articolului.

4.86

Completare comenzi furnizori doar din oferta

Nu

Da

Valoare implicita.

Comenzile la furnizori se completeaza pe baza ofertei.

4.87

Comenzi furnizori : preturile provenite de pe oferte sunt nemodificabile

Nu

Da

Valoare implicita.

Preturile preluate de pe oferta pe comanda catre furnizor nu pot fi editate.

4.88

Generator aprovizionare : conturi de selectie utilizate

...

Conturile pentru selectie pe generatorul aprovizionare.

4.89

Comenzi interne : atribuire automata numar de inregistrare

Nu

Da

Valoare implicita.

Se aloca automat numar de inregistrare la comanda interna.

4.90

Comenzi clienti : Validare introducere agent

Nu

Da

Valoare implicita.

Se valideaza introducerea agentului pe comenzile de la clienti.

4.91

Comenzi clienti : taxele se aplica automat la preluarea pe factura

Nu

Da

Valoare implicita.

Pe comenzi clienti, taxele se aplica automat la preluarea de pe factura.

4.92

Taxe facturabile: autotaxare pt. comenzi catre clienti

Nu

Da

Valoare implicita.

4.93

Emitere bon la casa de marcat de pe comenzi clienti : preiau doar articolele rezervate

Nu

Da

Valoare implicita.

4.94

Comenzi clienti : implicit la pret cu amanuntul

Nu

Da

Valoare implicita.

4.95

Comenzi interne: articole in view mare

Nu

Da

Valoare implicita.

4.96

Comenzi interne : nr. comanda client in view mare

Nu

Da

Valoare implicita.

4.97

Comenzi clienti : actualizare automata acceptat la modificare comandat

Nu

Da

Valoare implicita.

5. INTRARI IN STOC

Nr.

Denumire

Valoare

Efect

5.01

% adaos implicit la receptie

...

La receptia articolelor se calculeaza automat adaosul pentru tipul contabil care Contine diferente de pret (="Da") si nu are TVA neexigibil. Tipul contabil trebuie sa fie implicit in nomenclatorul de articole.

0 = Valoare implicita.

5.02

Calcul pret inregistrare cu procent specificat la receptie

Da

Nu

Pe factura de intrare, dupa introducerea cantitatii si pretului de achizitie, se cere procentul de adaos care ulterior va fi folosit la determinarea pretului de inregistrare pe NIR.

Nu se lucreaza cu procent de adaos diferit pe fiecare articol achizitionat.

5.03

Completare automata pret inreg pe intrari de la subunitati

Pret Aviz iesire

Pret inregistrare Aviz iesire

Pe intrarea de la alta subunitate pretul de inregistrare se va completa automat cu pretul de pe avizul primit.

Se va completa pretul de inregistrare de pe avizul primit. Valoare implicita.

5.11

Cont diferente la retur catre furnizor

...

Acest cont este folosit pentru contabilizarea diferentelor de pret aparute in cazul in care pe factura de retur de la furnizor este alt pret decat cel de achizitie al pozitiei de pe care se face descarcarea de gestiune. Ulterior, valorile inregistrate pe acest cont trebuie trecute pe cheltuieli sau pe venituri prin note contabile.

5.12

Cont diferente constatate la receptie

...

Reprezinta contul pentru contabilizarea diferentei dintre cantitatea de pe factura si cea de pe NIR.

5.13

Articol pentru discount primit pt volum tranzactii

...

Se alege articolul de tip serviciu care se foloseste pentru discountul primit pentru volumul tranzactiilor.

5.14

Articol pentru discount primit pt termen plata

...

Se alege articolul de tip serviciu, care se foloseste pentru discountul primit pentru termen plata.

5.15

Articol pentru discount primit pt. cantitate

...

Se alege articolul de tip serviciu care se foloseste pentru discountul primit pentru termen cantitate.

5.16

Articole pentru penalizari primite la termene de plata

...

Se alege articolul de tip serviciu care se foloseste pentru penalizari primite la termene de plata

5.17

Articol pentru transport de repartizat pe DVI-uri

...

Se alege articolul de tip serviciu care se foloseste pentru repartizarea transportului pe DVI-uri.

5.18

Articol pentru asigurare de repartizat pe DVI-uri

...

Se alege articolul de tip serviciu care se foloseste pentru repartizarea asigurarii pe DVI-uri.

5.19

Completare automata data productie

Nu

Da

Valoare implicita.

Calculeaza automat data de productie din primele caractere ale unei serii cu 5 sau mai multe caractere.

5.20

Documente de intrare - Implicit blocate

Nu

Da

Valoare implicita.

Documentele de intrare au implicit flagul "Blocat" = "Da".

5.21

Urmarire preturi intrare in valuta

Nu

Da

Valoare implicita.

Activeaza posibilitatea de a memora un pret de achizitie in valuta pe receptii.

5.22

Receptie: utilizarea locatiilor in gestiune este:

Optionala - cu mesaj de avertizare

Obligatorie - validare

Optionala fara mesaj validare

Valoare implicita. Utilizarea locatiilor in gestiune este optionala, dar in cazul in care nu se completeaza apare mesaj de avertizare.

Utilizarea locatiilor in gestiune este obligatorie.

Utilizarea locatiilor in gestiune este optionala si nu apare mesaj de avertizare daca nu se vor completa.

5.23

Receptie: validare completare data de productie la articole cu serii

Nu

Da

Valoare implicita.

Are ca efect interzicerea unor anumite tipuri de tranzactii intre subunitati (care in aceasta situatie vor reprezenta firme care formeaza un holding).

5.24

Note de predare: Pretul propus este cel de pe ultima nota de predare

Nu

Da

Valoare implicita.

Este propus pretul de pe ultima nota de predare.

5.25

Functionare buton Pret = completare automata pret intrare

Fara completare automata

automat pret de referinta

automat pret maximal

Valoare implicita. Nu se completeaza pretul.

Se completeaza pretul de referinta.

Se completeaza automat pretul maximal.

5.26

Seriile intrate in stoc sunt unice la nivel de articol

Nu

Da

Valoare implicita.

Nu pot fi serii dublate pentru un articol.

5.27

Blocare automata stocuri fara certificat

Nu

Da

Valoare implicita.

Stocurile fara certificat sunt blocate.

5.28

Valoare implicita pentru "Exclus la plata"

Nu

Da

Valoare implicita.

Optiunea "Exclus la plata" de pe documentele de intrare este implicit bifata.

5.29

Documentele acceptate pentru plata sunt blocate automat

Nu

Da

Valoare implicita.

Documentele acceptate pentru plata sunt automat blocate.

5.30

Validare unicitate numar document luand in considerare si seria

Da

Nu

Valoare implicita.

Atunci cand se face validarea unicitatii numarui de document se ia in considerare si seria.

5.31

Validare unicitate numar document luand in considerare si data

Nu

Da

Valoare implicita.

Atunci cand se face validarea unicitatii numarul de document se ia in considerare si data.

5.32

Verificare unicitate numar document se face cu

Validare

Atentionare

Valoare implicita. Nu permite salvarea unui document la acelasi partener si cu acelasi numar.

Atentioneaza doar asupra repetarii numarului

5.33

La validare termen de garantie mai mic decat data documentului

Blochez salvarea

Dau mesaj de atentionare

Blochez salvarea: la intrari, daca termenul de garantie de la articol este mai mic decat data documentului, nu se poate salva.

Dau mesaj atentionare: la intrari, daca termenul de garantie de la articol este mai mic decat data documentului, apare doar mesaj de avertizare.

5.34

Validare completare "Tip plata" pe obligatia de plata

Nu

Da

Valoare implicita.

Se face validarea completarii "Tip plata" pe obligatia de plata.

5.35

Intrari de la acelasi furnizor: atentionare pret diferit fata de ultima intrare

Nu

Da

Valoare implicita.

Apare mesaj de atentionare la salvare document, daca la acelasi furnizor si articol pretul de intrare difera fata de ultima intrare.

5.36

Intrari in valuta: Cursul pentru calcul pret. achizitie in valuta este...

Curs de la "Banca pt. Balanta in valuta"

Curs de pe document

Valoare implicita.

In mod implicit, pretul de achizitie in valuta se calculeaza in functie de cursul de la "Banca pt balanta in valuta"

In cazul in care constanta curenta este setata pe valoarea “Curs de pe document”, atunci la intrarile in valuta in aceeasi valuta cu cea de la constanta "Moneda pentru balanta in valuta" se ia in calcul cursul de pe document.

5.37

Validare pret document intrare diferit de pretul din oferta

Fara atentionare

Atentionare

Blocare

Constanta prin care la salvarea intrarilor apare mesaj de avertizare/blocare, daca pretul de pe factura difera de pretul din oferta la furnizor.

5.38

Receptie marfa in magazin: atentionare modificari de pret

Nu

Da

Valoare implicita.

Apare mesaj de atentionare la modificarea pretului la receptie marfa in magazin.

5.39

La generare pozitii noi in stoc cu tip achiz=intr din prod este completata implicit gest NIR-ului

Nu

Da

Valoare implicita.

Se completeaza gestiunea NIR-ului pentru intrarile din productie.

5.40

Generare NP din comanda interna completeaza pretul

calculat din consumuri

din comanda interna

Valoare implicita.

Pretul de pe nota de predare generata din comanda interna este cel din comanda interna.

5.41

View preluare iesiri catre subunitati pe intrari de la subunitati: aduc doar avizele nepreluate

Nu

Da

Valoare implicita.

Pe intrari de la subunitati aduce doar avizele nepreluate, fiind excluse cele preluate partial/integral.

5.42

Taxe facturabile: autotaxare pt. intrari de la furnizori

Nu

Da

Valoare implicita.

Se face autotaxare pentru intrarile de la furnizori.

5.43

Intrari de la persoane fizice : validare unicitate numar document

Da

Nu

Valoare implicita.

Se face validarea unicitatii numarului de document pentru intrarile de la persoane fizice.

5.44

Intrari de la persoane fizice pe carnete de documente

Nu

Da

Valoare implicita.

Se foloseste carnet de documente pentru intrarile de la persoane fizice.

5.45

Intrari de la furnizori, productie : validare pret achizitie < pret prestabilit

Fara validare

Atentionare

Blocare

Valoare implicita.

Apare mesaj de atentionare, daca pe intrarile de la furnizori/productie pretul de achizitie este mai mic decat pretul prestabilit.

Nu este permisa salvarea.

5.46

Receptiile articolelor se inregistreaza in UM principala

Nu

Da

Valoare implicita.

Pe NIR se seteaza UM principala, chiar daca pe document apare UM secundara.

5.47

La modificare cantitate intrata in stoc validez ca rezervarile sa nu depaseasca stocul

Da

Nu

Daca se modifica cantitatea pe un document de intrare introdus de pe care s-au facut rezervari, programul valideaza ca noul stoc sa nu fie mai mic decat rezervarea.

Valoare implicita.

5.48

Semnificatie serie articol receptionat

Fara semnificatie

CCCddllaakk.kkkLLLLLLLL

Seria articolului nu are nicio semnificatie pentru program.

CCC= cod articol

DDAALL = termen garantie

KK.KKK = cantitate

LLLLLLLL = lot

5.49

Intrari articole in stoc: Dimensiunile implicite sunt needitabile

Nu

Da

Valoare implicita.

Dimensiunile implicite ale unui articol nu pot fi editate pe un document de intrare.

5.50

La adaugare, documentele de intrare sunt setate implicit ca neoperate

Nu

Da

Valoare implicita.

La adaugare, documentele de intrare vor avea flagul neoperat pe valoarea "Da".

5.51

Completare automata gestiune implicita la articole de tip serviciu

Nu

Da

Valoare implicita.

Se va completa automat gestiunea implicita la articolele de tip serviciu.

5.52

Intrari de la furnizori: atentionare pret diferit fata de ultima intrare, indiferent de furnizor

Nu

Da

Valoare implicita.

5.53

Intrari de la subunitati: la preluare din iesiri catre subunitati liniile identice se cumuleaza

Nu

Da

Valoare implicita.

5.54

Intrari din import : Tipul tranzactiei este implicit "Achizitie intracomunitara"

Nu

Da

Valoare implicita.

5.55

Intrari din import : Tipul TVA-ului este implicit "Taxare inversa"

Nu

Da

Valoare implicita.

7. IESIRI DIN STOC

7.1. - Functionare generala

Nr.

Denumire

Valoare

Efect

7.1.02

Utilizare colete

Da

Nu

Pe tab-ul de Livrare al iesirii va aparea butonul "Colete", prin intermediul caruia se pot crea colete pentru articolele care urmeaza sa fie livrate.

Butonul "Colete" nu apare. Valoare implicita.

7.1.03

Iesiri marfa subunit: inregistrari contabile ca intrari in rosu

Da

Nu

Are ca efect diminuarea rulajelor pentru conturile de marfa implicate in tranzactie.

Are efect contrar. Valoare implicita.

7.1.04

Accize pe factura la aviz (caz la PU vanz. sau suma fixa/UM)

Da

Nu

Accizele sunt listate pe factura la aviz daca sunt definite ca fiind suma fixa/UM sau %aplicat la pretul de vanzare.

Valoarea accizelor este listata numai pe aviz. Valoare implicita.

7.1.05

Blocare salvare la depasire limita creditare

Da

Nu

Se blocheaza salvarea facturilor care depasesc marimea limitei de creditare calculata ca suma dintre soldul clientului respectiv si valoarea facturii.

Nu se blocheaza. Valoare implicita.

7.1.06

Blocare salvare la pret de vanzare mai mic decat pret minim

Da

Nu

Determina blocarea salvarii unui document de iesire daca pretul de vanzare este inferior pretului minim completat in nomenclatorul de articole pe pagina Preturi diverse.

Nu se valideaza aceasta situatie. Valoare implicita.

7.1.07

Blocare salvare la depasire termen plata

Nu

Atentionare

Blocare

Valoare implicita.

La depasirea termenului de plata programul emite un mesaj de atentionare.

La depasirea termenului de plata este blocata salvarea documentului.

7.1.08

Zile depasire termen de plata acceptate

...

Numarul de zile acceptat pentru depasirea termenului de plata peste cel deja definit . Valoarea implicita este 3.

7.1.09

Tip contabil pentru articole pastrate in custodie

...

Tipul contabil selectat aici este completat ca implicit la generarea avizelor de pastrare a marfurilor vandute in custodia proprie.

7.1.10

Iesirile in rosu reactiveaza comenzile stinse

Nu

Da

Valoare implicita.

Comenzile stinse sunt reactivate de iesirile in rosu aferente.

7.1.11

Rezolvare automata preluare din stoc la stingerea comenzilor

Nu

Da

Valoare implicita.

La stingerea comenzilor se executa preluarea automata din stoc.

7.1.12

Documente de iesire - Implicit blocate

Nu

Da

Valoare implicita.

Documentele de iesire noi deschise sunt implicit cu flagul Blocat = "Da".

7.1.13

Numar maxim facturi cu sold

...

Nu permite salvarea unei noi facturi daca exista numarul de facturi setat la constanta cu sold pe acel partener mai mare de 1.

7.1.14

Valoare maxima factura client

...

Nu permite salvarea unei facturi la care valoarea fara TVA depaseste valoarea setata la aceasta constanta.

7.1.15

Valoare maxima factura client pentru mod vanzare direct prin vanzator

...

Valoarea maxima pentru salvarea facturii de iesire pentru modul vanzare direct prin vanzator.

7.1.16

Valoare maxima factura client pentru mod vanzare indirect

...

Valoarea maxima pentru salvarea facturii de iesire pentru modul vanzare indirect.

7.1.17

Incasari prin casa de marcat: diferenta val. bon / val. factura distribuita pe coloana TVA a facturii

Nu

Da

Valoare implicita.

Se seteaza pe "Da" in cazul in care se lucreaza cu incasare imediata facturi prin casa de marcat si pe aceste documente exista valori si TVA-uri aferente cu zecimale. Pe factura rotunjirea TVA-ului se face la total factura (pentru ca baza de impozitare inmultita cu procentul de TVA sa fie egal cu TVA-ul total). Pe bonul fiscal rotunjirea TVA-ului se face la 2 zecimale la fiecare articol. Astfel, totalurile celor 2 documente ar putea fi diferite. Daca acesta constanta este setata pe "Da", atunci, dupa salvarea bonului fiscal se da un mesaj de avertizare si se recalculeaza preturile si TVA-ul pe factura astfel incat sa nu mai fie diferente intre factura si bonuri.

7.1.18

Dupa listare factura/aviz client blochez documentul

Nu

Da

Valoare implicita.

Documentul va fi blocat dupa listare.

7.1.19

Iesiri catre clienti: Avertizare existenta avans client

Nu

Da

Valoare implicita.

Daca e setata pe "Da" atunci pe iesiri, daca exista facturi de avans in sold sau incasari in avans, apare la selectare partener mesaj de atentionare.

7.1.20

Iesiri catre clienti: Cere introducerea delegatului la iesiri de pe document

Nu

Da

Valoare implicita.

Este obligatorie introducerea delegatului la iesiri.

7.1.21

Iesiri catre clienti: Cere introducerea agentului la iesirea de pe document

Nu

Da

Valoare implicita.

Este obligatorie introducerea agentului la iesiri.

7.1.22

Iesiri catre clienti: delegatii mei sunt dedicati clientilor

Nu

Da

Valoare implicita.

Delegatii firmei sunt dedicati clientilor.

7.1.23

Constantele: "Zile depasire termen..." si "Numar maxim facturi" se aplica la nivel de:

Toate sediile partenerului

Sediul curent de pe document

Valoare implicita.

Cele doua constante se aplica doar pentru sediul curent al documentului.

7.1.24

Taxe facturabile: autotaxare pentru iesiri pe factura

Nu

Da

Valoare implicita.

Se face autotaxare pentru iesiri pe factura.

7.1.25

Atentionare pret zero

Nu

Da

Valoare implicita.

Apare mesaj de atentionare daca pretul este zero.

7.1.26

Identificare stoc pentru retururi: exclud stocurile cu rest 0.

Nu

Da

Valoare implicita.

Sunt excluse din calculul stocului pentru retururi pozitiile cu stoc zero.

7.1.27

Validare articole cu serii si fara certificat emis la iesire

Nu

Da

Atentioneaza la listare certificat cand sunt pe acelasi document de iesire si articole cu serii si fara certificat asociat. Valoare implicita.

7.1.28

Valoare implicita: "Fara incasare"

Nu

Da

Valoare implicita.

Pe iesiri, flagul "Fara incasare" va fi implicit bifat.

7.1.29

Documentele acceptate pentru incasare sunt blocate automat

Nu

Da

Valoare implicita.

Documentele acceptate pentru incasare vor fi blocate automat.

7.1.30

Iesiri in rosu: la pozitii de stoc nou create cu pret achizitie = 0

Fara mesaje atentionare

Blocare valori document

Mesaj atentionare

Valoare implicita.

Este blocata salvarea documentului, daca sunt articole pentru care s-au creat pozitii noi de stoc cu pret achizitie 0.

La salvare document, utilizatorul este atentionat daca sunt articole pentru care s-au creat pozitii noi de stoc cu pret achizitie 0.

7.1.31

Iesiri catre clienti: afisez masa totala a documentului in view

Nu

Da

Valoare implicita.

In view va aparea masa totala a documentului.

7.1.32

Facturi la avize clienti: preiau in observatia facturii numerele de avize importate

Nu

Da

Valoare implicita.

Daca se seteaza pe "Da" se preiau pe factura la aviz numerele de aviz stinse.

7.1.33

Facturi la avize clienti: preiau in observatia facturii observatiile de pe avize

Nu

Da

Valoare implicita.

Daca se seteaza pe "Da" se preiau pe factura la aviz observatiile de pe avizele stinse.

7.1.36

Facturare in lei : consult si preturile de pe ofertele in valuta

Nu

Da

La iesiri, daca exista o oferta client pentru articolul facturat, in valuta, chiar daca se factureaza in lei este adus pretul in valuta trecut automat prin cursul de la banca setata in constante. Valoare implicita.

7.1.37

Factura la aviz : curs document pentru transformare pret din oferta in valuta

Nu

Da

Valoare implicita.

7.1.38

Analiza depasire limita de creditare/termen plata: includ doar facturile cu sold mai mare de:

0

Valoare implicita.

In analiza de depasire limita de creditare sunt incluse doar facturile cu sold mai mare ca valoarea setata in cadrul constantei.

7.1.39

Analiza limitei creditare si numarului facturi in sold exclude obligatii de tip furnizor

Nu

Da

Valoare implicita.

La analiza limitei de creditare se tine cont doar de obligatiile client nu si de cele furnizor, obligatii aceluiasi partener.

7.1.40

Analiza depasire limita de creditare la facturi : includ si comenzi nefacturate

Nu

Da

Valoare implicita.

In calculul limitei de creditare la facturi sunt incluse si comenzile nefacturate.

7.1.41

Analiza depasire limita de creditare la comenzi : includ si comenzi nefacturate

Nu

Da

Valoare implicita.

In calculul limitei de creditare la comenzi sunt incluse si comenzile nefacturate.

7.1.42

Analiza depasire limita de creditare se verifica in functie de

Sold comercial

Sold partener

Depasirea limitei de creditare se verifica in functie de soldul comercial.

Depasirea limitei de creditare se verifica in functie de soldul partenerului.

7.1.43

Facturare: atentionare depasire stocuri promise

Nu

Da

Valoare implicita.

La iesiri in cazul facturarii de articole care au fost comandate de alti clienti apare atentionarea "Depasire de stoc. Stoc promis>Stoc real. Continui?) analiza fiind facuta la nivel de cantitate promisa.

7.1.44

Valoare minima factura client

0

Valoarea minima pentru care se poate emite o factura catre client. Valoare implicita = "0".

7.1.45

Validare valoare document mai mica decat valoarea minima

Fara atentionare

Atentionare

Blocare salvare

Valoare implicita.

Daca valoarea documentului este mai mica decat

valoarea minima de mai sus, atunci va aparea un mesaj de atentionare.

Daca valoarea documentului este mai mica decat

valoarea minima de mai sus, nu se poate salva documentul.

7.1.46

Facturi clienti: completare automata nr.inregistrare consecutive pe client la salvare documente noi.

Nu

Da

Valoare implicita.

Se completeaza automat numerele de inregistrare consecutive.

7.1.47

Validare depasire masa utila a mijlocului de transport

Fara validare

Atentionare

Blocare salvare document

Valoare implicita.

Daca se seteaza pentru atentionare se verifica daca masa articolelor facturare depaseste masa utila de la masina asociata.( masa se completeaza la Parc auto>Date generale>incarcatura).

7.1.48

La facturare catre clienti tin cont de data expirarii autorizatiei / contractului

Nu

Da

Valoare implicita.

Se tine cont la salvare de data expirarii autorizatiei / contractului.

7.1.49

Facturare avize clienti : doar avizele ulterioare datei introduse de utilizator

Nu

Da

Valoare implicita.

Sunt aduse spre facturare doar avizele care au data ulterioara datei introduse de utilizator.

7.1.50

Facturare discount off invoice : alegere articol asociat inclusiv din nomenclator

Nu

Da

Valoare implicita.

La facturarea offinvoice, sunt aduse si articolele din nomenclator.

7.1.51

Validate data expirarii in functie de sezonalitate

Fara validare

Mesaj atentionare

Blochez salvarea

Valoare implicita.

Permite ca pe aviz/factura/comanda (cu rezervari) de iesire sa se valideze intervalul de siguranta pentru distributie directa / indirecta stabilit in nomenclatorul de articole la Restrictionare sezoniera perisabilitati.

7.1.52

Analiza depasire limita de creditare la facturi: includ si avizele nefacturate

Nu

Da

Valoare implicita.

Se va lua in calculul limitei de creditare si avizele nefacturate.

7.1.53

Iesiri in consum : dupa preluarea din comanda. interna se permite rezolvare stoc

Nu

Da

Valoare implicita.

La iesiri in consum, dupa preluarea din comanda se permite rezolvarea stocului.

7.1.54

Atentionare cand stocul curent este mai mic decat stocul minim

Nu

Da

Valoare implicita.

Apare mesaj de atentionare daca stocul curent este mai mic decat stocul minim.

7.1.55

Descarcare art. compuse pe bon consum : gest. de livrare material = gest. de livrare produs

Nu

Da

Valoare implicita.

La descarcarea articolelor compuse pe bon de consum, gestiunea de livrare a materialelor este aceeasi cu gestiunea de livrare.

7.1.56

Facturare avize clienti : aduc pe observatii linii factura numarul comenzii

Nu

Da

Valoare implicita.

Este adus in linia de observatii a facturii numarul comenzii.

7.1.57

Iesiri : sunt aduse pentru selectie doar articolele care au stoc

Nu

Da

Valoare implicita.

Daca se bifeaza Da, in view-ul mic de articole, vor fi aduse doar articolele care au stoc.

7.1.58

Retururile se inregistreaza la ultimul pret

Nu

Da

Valoare implicita.

La retururi se va folosi ultimul pret de inregistrare.

7.1.59

Vanzari din "Marfa magazin" pret vanzare=pret inregistrare

Nu

Da

Valoare implicita.

Pentru vanzarea din tipul contabil "Marfa in magazin", vanzarea se face la pretul de inregistrare.

7.1.60

Vanzari din "Marfa magazin": Atentionare daca Pret vanzare <> Pret inregistrare

Nu

Da

Valoare implicita.

Pentru vanzarea din tipul contabil "Marfa in magazin" programul emite mesaj de atentionare, atunci cand pretul de vanzare difera de pretul de inregistrare.

7.1.61

Facturare comenzi: preluare extensii linie din extensiile comenzii client

Nu

Da

Valoare implicita.

La facturare comenzi extensia liniei este preluata din extensia comenzii client.

7.1.62

Analiza depasire limita creditare: calcul sold partener la nivel de: subunitate

Da

Nu

Valoare implicita.

Calculul soldului partener pentru analiza depasirii limitei de creditare se face la nivel de firma.

7.1.63

Iesiri catre clienti: la adaugarea unui document nou cer introducerea clientului

Nu

Da

Valoare implicita.

Atunci cand se adauga un document nou de iesire, prima data apare view-ul de selectare a clientului.

7.1.64

Iesiri din stoc exprimate in UM alternativa se fac doar in limita stocului existent

Nu

Da

Valoare implicita.

7.1.65

Iesiri : preluare centru de cost din transferul receptiei

Nu

Da

Valoare implicita.

7.1.66

Blocare modificare agent pe facturile generate din bonuri de la casa de marcat

Nu

Da

Valoare implicita.

7.1.67

Iesiri catre subunitati : preluare comenzi indiferent de subunitate

Nu

Da

Valoare implicita.

7.1.68

Modificare partener pe facturile ce insotesc bonuri la casa de marcat

Permisa

Nepermisa

Valoare implicita.

7.1.69

Afisez termenul scadent in view-ul mare de facturi

Nu

Da

Valoare implicita.

7.1.70

Validare introducere observatii pe liniile de retur

Nu

Da

Valoare implicita.

7.2. - Control preturi

Nr.

Denumire

Valoare

Efect

7.2.01

Control pret vanzare prin % adaos minim in valuta

Nu

Avertizare

Blocare

Valoare implicita.

Permite controlul adaosurilor practicate la vanzare pe baza adaosului in valuta specificat in nomenclatorul de articole.

7.2.02

Calcul adaos in valuta la iesiri: cursul utilizat este

Cursul bancii pentru SIT. VALUTA

Cursul de pe document

Valoare implicita. Stabileste care din cele doua cursuri este folosit in calculul adaosului in valuta la iesiri.

7.2.03

Descrierea ierarhiei grupelor de pret

A=1; B=3; C=3;D=4

Valoare implicita.

Descrie ierarhia grupelor de pret introduse in Fisa articol > Preturi.

7.2.04

Tip validere adaos minim la vanzare

Cu transformare in valuta

Calculat in RON

Daca constanta "Control pret vanzare prin % adaos minim in valuta=Da", atunci la salvarea documentului calculul adaosului se face raportat la pretul in valuta/la cel in RON. Valoare implicita.

7.2.05

Mod de preluare preturi din oferte, contracte

Afisare dialog de selectare

Preluare

automata

Valoare implicita.

Preturile din oferte sunt preluate pe contracte automat.

7.2.06

Refacere preturi pe iesiri (click pe coloana pret) : doar pentru preturi zero

Nu

Da

Valoare implicita.

7.2.07

Control pret inregistrare prin % adaos NIR

Nu

Avertizare

Blocare

Valoare implicita.

Daca nu se respecta % adaos din fisa articol > preturi > % Adaos formare pret NIR, apare mesaj de avertizare.

Daca nu se respecta % adaos din fisa articol > preturi > % Adaos formare pret NIR, nu se permite salvarea documentului.

7.2.08

Actualizarea preturilor la subunitati afecteaza doar categoriile de pret comune

Nu

Da

Valoare implicita.

7.2.09

Analiza ultimului pret de achizitie exclude intrarile de la subunitati

Nu

Da

Valoare implicita.

7.3. - Discount

Nr.

Denumire

Valoare

Efect

7.3.01

Calcul dinamic pret real articol la aplicare discount pe pret.

Nu

Da

Valoare implicita.

7.3.02

Discount/Majorare - repartizare pe gestiuni

Da

Nu

Cheltuiala sau venitul din discounturile acordate sau primite se repartizeaza pe gestiuni daca este setata si constanta Evidenta profit pe gestiuni pe valoarea "Da".

Nu se face repartizare pe gestiuni. Valoare implicita.

7.3.03

Listare discount separat langa total factura

Da

Nu

Listeaza valoarea totala a discountului langa totalul facturii fara sa mai apara discountul ca linie distincta pe factura.

Discountul se afiseaza ca linie separata dupa enumerarea articolelor. Valoare implicita.

7.3.04

Listare discount partener pe linie document

Da

Nu

Discount-urile partener de pe linie apar doar ca parametri specifici. Valoare implicita.

7.3.05

Articol pentru discount acordat pt volum tranzactii

...

Articolul din nomenclator folosit la discountul acordat pentru volum tranzactii.

7.3.06

Articol pentru discount acordat pt termen plata

...

Articolul din nomenclator folosit la discountul acordat pentru termenul de plata.

7.3.07

Mod aplicare discount automat

Pe linie separata

Pe coloana %Ad

Pe coloana %Disc

Valoare implicita.

Modul de aplicare pentru discountul automat.

7.3.08

Articol pentru discount acordat pe cantitate

...

Articolul din nomenclator folosit la discountul acordat pentru cantitatea cumparata.

7.3.09

Articole pentru penalizari acordate la termene de plata

...

Articolul din nomenclator folosit la penalizarile aplicate pentru nerespectarea termenului de plata.

7.3.10

Discountul pentru articolele promotionale se preia din:

Nomenclatorul de articole

Nomenclatorul de promotii

Valoare implicita. Presupune folosirea la articolele marcate ca fiind promotionale a discountului din Nomenclatorul de Articole > Alte caracteristici > Diverse).

Procentul din nomenclator se ignora si se aplica discountul conform promotiilor definite in Comercial > Clienti > Promotii.

7.3.11

Discount automat la salvare facturi

Nu se aplica

Aplicare automat fara confirmare

Aplicare cu confirmare

Valoare implicita. Reprezinta modul in care se face aplicarea discountului automat la salvarea facturii.

7.3.12

Discount automat la salvare comenzi

Nu se aplica

Aplicare automat fara confirmare

Aplicare cu confirmare

Valoare implicita. Reprezinta modul in care se face aplicarea discountului automat la salvarea comenzii.

7.3.13

Discountul apare la listarea facturii cu specificatia...

...

Se specifica denumirea sub care va aparea discountul la listarea documentelor de iesire (ex: reducere, rabat etc)

7.3.14

Discount pe cantitate aplicat la clase de articole : cantitatea testata este

Cantitatea totala a clasei

Cantitatea totala a articolului

Cantitatea totala a documentului

La aplicarea automata a discountului la nivel de cantitate se tine cont de cantitatea vanduta la nivel de clasa. Valoare implicita.

La aplicarea automata a discountului la nivel de cantitate se tine cont de cantitatea vanduta la nivel de articol din clasa.

La aplicarea automata a discountului la nivel de cantitate se tine cont de cantitatea vanduta la nivel de document.

7.3.15

Articolele cu preturi promo sunt excluse de la acordare discount automat

Nu

Da

Valoare implicita.

Articolele cu preturi promo vor fi excluse de la acordare discount automat.

7.3.16

Mod de calcul discount automat pe coloana:

Insumare procente

Aplicare succesiva

Valoare implicita. Discountul se calculeaza prin insumarea procentelor tuturor liniilor.

Se calculeaza prin aplicarea succesiva a discountului.

7.3.17

Atentionare salvare nota credit

Nu

Da

Nu apare niciun mesaj de atentionare la salvare.

La salvare nota, apare mesaj de atentionare privind facturile preluate din perioada de analiza.

7.3.18

Cont discount off invoice bill back

...

Se completeaza contul folosit la contabilizarea discounturilor off invoice de tip bill back.

7.3.19

Cont discount off invoice direct

...

Se completeaza contul folosit la contabilizarea discounturilor off invoice directe.

7.3.20

Articol facturare discount off invoice bill back

…nedefinit…

Articolul folosit pentru facturarea discountului off invoice bill back.

7.3.21

Verificare discount fix partener aplicat pe factura

Fara verificare

Atentionare

Blocare

Valoare implicita. Modul in care se face verificarea discountului fix partener aplicat pe factura.

7.3.22

Articol facturare discount off invoice direct

…nedefinit…

Articolul folosit pentru facturarea offinvoice direct.

7.3.23

Aplicare pret promotional anulez discountul la nivel de linie

Nu

Da

Valoare implicita

Aplicarea pretului promotional anuleaza discountul la nivel de linie.

7.4. - Termene / majorari intarziere

Nr. | Denumire | Valoare | Efect
7.4.01 | Termen plata clienti (zile) | ... | Permite precizarea termenului implicit de plata in zile. In functie de acest termen si de data documentului de iesire se calculeaza automat data scadenta a platii. 0 = Valoare implicita.
7.4.02 | Prioritate termen plata pe iesiri | articol, partener, constanta constanta, partener, articol constanta, articol, partener | Prioritatea termenului de plata la iesiri va fi data de valoarea selectata (in cazul in care termenul de plata a fost completat in fisa articolului, in fisa partenerului si in constanta de mai sus: Termen plata clienti). Valoare implicita.
7.4.03 | Iesiri: Repartizarea sumelor pe termene de plata se face automat | Nu Da | Valoare implicita. Are ca efect completarea termenelor multiple in functie de scadentele implicite completate in nomenclatoarele de articole, de parteneri sau constante si in functie de prioritatile stabilite in constanta "Prioritate termen plata pe iesiri". Daca documentul de iesire preia articole de pe comenzi clienti, atunci termenul de pe comanda este prioritar celorlalte criterii.
7.4.04 | Intrari: repartizarea sumelor pe termene de plata se face automat | Nu Da | Valoare implicita. Repartizarea sumelor pe termene de plata la intrari se va face automat.
7.4.05 | Repartizarea automata a sumelor pe termene de plata, in functie si de centrele de cost | Nu Da | Valoare implicita. Repartizarea sumelor pe termene de plata in functie de centrele de cost se va face automat.
7.4.06 | % majorari la facturi clienti | ... | Valoarea setata este completata automat la facturile de iesire la % de majorare.
7.4.07 | Articol generic pentru facturare majorari datorate intarzierilor la plata | ... | Articol folosit automat pe facturile generate pentru intarzierea la plata.
7.4.08 | Zile gratie pentru calcul majorari de intarziere | ... | Zile de amanare de la calculul de majorari de intarziere la plata. Dupa depasirea acestora, se calculeaza penalizari si pentru acestea.
7.4.09 | Validare facturare majorari de intarziere la incasare facturi | ... | Daca este setata pe "Da", interzice incasarea facturilor daca s-a depasit termenul de incasare si zilele de gratie si nu s-a facturat majorarea aferenta acestei perioade.
7.4.10 | Fortare blocare salvare la depasire termen de plata cu numarul de zile: | ... | Daca este setata cu valoare 0 (implicita) , atunci nu se face nicio validare. Daca are Nr. zile diferit de 0, atunci la Termen+Zile se blocheaza facturarea, indiferent cum e setata cealalta constanta, “Blocare salvare la depasire termen plata” .

8. TREZORERIE

Nr.

Denumire

Valoare

Efect

8.02

Cursul pentru tranzactii banca in valuta este:

Cursul bancii documentului

Cursul bancii din constanta

"Tranzactii in valuta Casa/Banca"

Valoare implicita. La tranzactii banca in valuta, cursul este luat de pe banca documentului.

La tranzactii banca in valuta, cursul este cel din constanta Tranzactii in valuta Casa/Banca".

8.03

Documente de trezorerie - Implicit blocate

Nu

Da

Valoare implicita.

Documentele de trezorerie noi vor fi implicit blocate.

8.04

Incasari de la clienti: cer si Agentul incasator

Da

Nu

Agentul incasator este cerut la fiecare linie de incasare client.

Agentul incasator trebuie completat la nivel de document cumulativ si este valabil pentru toate liniile continute in acest document. Valoare implicita.

8.05

Tranzactii casa/banca: aduc la plata doar documentele selectate pentru "Export plati in format MT 103"

Nu

Da

Valoare implicita.

Daca este setata pe "Da", aduce la platile din trezorerie casa/banca doar documentele selectate ca aprobate la plata din Service > Documente > Export plati furnizor in format MT103.

8.06

Compensari- contabilizare pentru cont debit = cont credit

Nu

Da

Valoare implicita.

Se face contabilizarea pentru cazul cand contul de debit este acelasi cu contul de credit.

8.07

Incasare/Plata CEC-uri : Nr.doc. plata/incasare = Nr.CEC

Nu

Da

Valoare implicita.

Numarul CEC-ului va fi acelasi cu numarul documentului plata/incasare.

8.08

Compensari fara document de legatura: termenul de plata este

Data compensarii

Termenul facturii compensate

Obligatiile de parteneri create prin compensare fara document de legatura au termen egal cu data compensarii. Valoare implicita.

Obligatiile de parteneri create prin compensare fara document de legatura au termen egal cu data termenul facturii stinse.

8.09

Tranzactii pe cheltuieli / venituri: cer partenerul

Nu

Da

Valoare implicita.

Se cere selectia partenerului in cazul de plati / incasari pe cheltuieli sau venituri.

8.10

Contabilizare tranzactii in curs

conturi comune din constante

conturi in functie de banca

Valoare implicita.

Conturi in functie de banca: daca se doreste sa se lucreze cu conturi pentru cecuri, efecte setate in configurarea contabila de la banca, trebuie dat inainte de setarea acestora Reconstruire SysId

8.11

Compensari : preluare observatii de pe documentele compensate

Nu

Da

Valoare implicita.

Pe compensari vor fi preluate observatiile de pe documentele compensate.

8.12

Atentionare la inregistrare tranzactii casa/banca din luni anterioare

Nu

Da

Valoare implicita.

Programul emite mesaj de atentionare atunci cand se inregistraza o tranzactie casa/banca intr-o luna anterioara.

8.13

Preluare gestiune de pe document la stingere facturi intrare/iesire

Nu

Da

Valoare implicita.

9. DIVERSE

Nr.

Denumire

Valoare

Efect

9.01

Lucru in regim de farmacie

Nu

Da

Nu se lucreaza in regim de farmacie. Valoare implicita.

Permite lucrul in regim de farmacie (apare posibilitatea de a folosi retetele compensate) – modificari in nomenclatorul de articole, in Emulare tastatura CASA de MARCAT.

9.02

Mentor Alias

...

Reprezinta calea catre directorul in care se gasesc imaginile folosite in liste. Exemplu: Sigla firmei, chenarul facturilor etc...

9.03

Separator de interval filtre

/

\

|

Valoare implicita. Se poate alege unul dintre cei trei separatori pentru filtre intervale.

9.04

Ordine de sortare in generatoare de documente

Gestiune + Articol

Articol + Gestiune

Ordinea preluarii din stoc

Articol

Gestiune + Locatie

Articol + Gestiune + Locatie

Gestiune + Locatie + Articol

Se poate alege una din aceste posibilitati de ordonare a documentelor generate din modulul COMERCIAL. Valoare implicita.

9.05

Note contabile pe carnete de documente

Da

Nu

Notele contabile diverse se inregistreaza pe un carnet de documente.

Notele contabile diverse nu se inregistreaza pe carnet de documente. Valoare implicita.

9.06

Generator iesiri: seriile se evidentiaza pe linie separata

Nu

Da

Valoare implicita.

Are ca efect generarea de avize/facturi cu linii distincte pentru fiecare serie din care se face livrarea.

9.07

Generator iesiri/comenzi: atentionare adaos negativ la vanzare

Nu

Da

Valoare implicita.

La apelarea optiunii "Generare" se compara, pentru fiecare pozitie de stoc selectata, pretul de vanzare cu pretul de achizitie si daca pretul de vanzare < pret achizitie, apare mesaj de atentionare adaos negativ cu posibilitatea de a alege continuarea generarii.

9.08

Generator iesiri: documentele separate pe cote TVA

Da

Nu

Valoare implicita.

La generator iesiri, documentele nu sunt separate pe cote TVA.

9.09

Cod CAEN de functionare a firmei

...

Codul CAEN al firmei curente.

9.10

Numar inregistrari pentru urmarire pret intrare

0

Valoare implicita

Grila "Urmarire pret intrare" de pe macheta Comenzi furnizori / clienti, va contine atatea linii cate sunt specificate in aceasta constanta.

9.11

Numar inregistrari pentru urmarire pret intrare mediu

0

Valoare implicita. Numarul de inregistrari folosit pentru calculul pretului mediu.

9.12

Avizele in rosu sting resturile de facturat ale avizelor initiale

Nu

Da

Valoare implicita

Avizele in rosu vor stinge resturile de facturat ale avizelor initiale.

9.13

Iesire de pe documente fara a aplica preturile promotionale

Fara atentionare

Cu atentionare

Cu blocare salvare

Valoare implicita.

Apare mesaj de atentionare, daca nu se aplica preturile promotionale.

Se foloseste pentru a nu salva un document de iesire fara a aplica preturile promotionale.

9.14

Documente miscari interne - Implicit blocate

Nu

Da

Valoare implicita.

Documentele pentru miscari interne se deschid implicit blocate.

9.15

Tip implicit target agenti

Pe articole

Pe toate articolele

Pe clase de articole

Valoare implicita.

Tipul implicit pentru target agenti se calculeaza pe toate articolele.

Tipul implicit pentru target agenti se calculeaza pe toate clase articole.

9.16

Functionare in regim HOLDING, cu subunitati izolate complet

Nu

Da

Valoare implicita.

Are ca efect interzicerea unor anumite tipuri de tranzactii intre subunitati (care in aceasta situatie vor reprezenta firme care formeaza un holding):

  • nu se vor putea introduce tranzactii de trezorerie care sting obligatii ale altor subunitati
  • nu se vor putea opera miscari intre subunitati
  • nu se vor putea introduce cheltuieli si venituri pe gestiuni care apartin de alte subunitati
  • nu se vor putea introduce tranzactii pe case/banci ale altor subunitati

9.17

Mod de utilizare a unitatilor de masura speciale

Independente

Corelate cu UM secundare

In relatie dimensionala cu UM principala

Valoare implicita.

Utilizare UM corelate.

Se folosesc dimensiunile D1, D2, D3 si determina

afisarea lor pe receptii, livrari.

9.18

Fara validare cantitati in UM specifice

Nu

Da

Valoare implicita.

Se valideaza cantitatile in UM specifice.

9.19

Fara validare cantitati in UM alternative

Nu

Da

Valoare implicita.

Se valideaza cantitatile in UM alternative.

9.20

Iesiri catre clienti/transferuri; La Click pe coloana “Pret”

Calculez pretul de vanzare

Aduc pret de achizitie

Valoare implicita. La click pe coloana "Pret" la iesirile catre clienti/transferuri se calculeaza pretul de vanzare.

Valoare implicita. La click pe coloana "Pret" la iesirile catre clienti/transferuri se aduce pretul de achizitie.

9.21

Numar zile pentru calcul stoc mediu

0

Valoare implicita. Numarul de zile luat in calculul stocului mediu.

9.22

Generator transferuri: Inreg. receptie pe tipuri contab. diferite in functie de TVA

Nu

Da

Valoare implicita.

La generator transferuri se face inregistrarea receptiei pe tipuri contabile diferite in functie de TVA.

9.23

Transferuri: Validare selectare delegat

Nu

Da

Valoare implicita.

Este validata selectarea delegatului pe transferuri.

9.24

Ultimul pret de achizitie afisat in infostoc este la nivel de

FIRMA

Subunitate Curenta

Valoare implicita. Ultimul pret de achizitie afisat in infostoc este la nivel de firma.

Ultimul pret de achizitie afisat in infostoc este la nivel de subunitate curenta.

9.25

Lucrul cu modul cereale

Nu

Da

Valoare implicita.

Se lucreaza cu modul cereale.

9.26

Modul cereale - Formula de calcul scazamant umiditate

CantNeta*(CantAnaliza – CantStas)/(100- CantStas)

Valoare implicita. Formula de calcul pentru scazamant umiditate.

9.27

Modul cereale - Formula de calcul scazamant corpuri straine

CantNeta*(CantAnaliza – CantStas)/100

Valoare implicita. Formula de calcul scazamant corpuri straine.

9.28

Modul cereale - Formula de calcul scazamant hectolitric

CantNeta* (CantStas – CantAnaliza) /100

Valoare implicita. Formula de calcul scazamant hectolitric.

9.29

Modul cereale - Formula de calcul cantitate utila

CantNeta- ScazUmiditate-ScazStraine-ScazHectolitric

Valoare implicita. Formula de calcul cantitate utila.

9.30

Datele delegatilor provenite din import angajati nu pot fi modificate

Nu

Da

Valoare implicita.

Datele delegatilor provenite din import angajati pot fi modificate.

9.31

Validare completare certificat de garantie intrari

Da

Nu

Valoare implicita.

Nu se valideaza completarea certificatului de garantie la intrari.

9.33

Numar zecimale pt. calcul amortizare lunara mijloace fixe

2

Valoare implicita.

Numarul de zecimale pentru calcul amortizarii lunara a mijloacelor fixe.

9.34

Propagare automata PMP in luni ulterioare la modific. pret intrare

Da

Nu

La salvarea documentelor care influenteaza PMP luni ulterioare, se propaga automat modificarea in acele luni. Valoare implicita.

Propagarea nu se mai face automat (ceea ce pe anumite cazuri poate dura mult salvarea documentului) , ci la inchidere luna sau Fixare stocuri/ solduri la final de luna

9.35

Generator avize retur: numarul documentului este numarul doc. de livrare

Nu

Da

Valoare implicita.

La generator avize retur, numarul documentului este numarul documentului de livrare.

9.36

Mariri de stoc pentru modificare caracteristici de stocare: cere cantitate clonata

Nu

Da

Valoare implicita.

La mariri de stoc pentru modificare caracteristici de stocare, se cere cantitatea clonata.

9.37

Generatoare iesiri / transferuri: la preluarea din stoc cant. propusa este 0

Nu

Da

Valoare implicita.

Pe generatoare iesiri / transferuri, la preluarea din stoc, cantitatea propusa este 0.

9.38

Afisare gestiune pe documente in grila de articole:

Afisare denumire gestiune

Afisare simbol gestiune

Valoare implicita. Pe documente in grila de articole apare denumirea gestiunii.

Pe documente in grila de articole apare simbolul gestiunii.

9.39

Pret editabil la generator comenzi aprovizionare

Da

Nu

Valoare implicita.

La generator comenzi aprovizionare pretul nu este editabil.

9.40

Tip implicit arhivare documente atasate

Fisiere externe pe disc

Intern in baza de date Oracle

Valoare implicita. Documentele atasate sunt arhivate in

fisiere externe pe disc.

Documentele atasate sunt arhivate in baza de date Oracle.

9.41

Generare note credit multiple pe acelasi document

Nu

Da

Valoare implicita.

Pe acelasi document pot fi generate note de credit multiple.

9.42

Cumulare linii la preluare BCAR pe documente

Da

Nu

Valoare implicita.

Nu se cumuleaza liniile la preluare BCAr pe documente.

9.43

Acordare preturi promotionale : exclud articolele provenite de pe comenzi

Nu

Da

Valoare implicita.

La aplicarea promotiilor pe facturi sunt excluse liniile preluare din comenzi deoarece, in cazul acestora s-a aplicat promotia pe comanda, valabila la data comenzii.

9.44

Miscari interne: permit livrari din pozitii rezervate din productie

Nu

Da

Valoare implicita.

La pozitiile rezervate automat la salvarea notei de predare facute pentru o comanda interna care, la randul ei este facuta in baza unei comenzi client se pot face miscari interne.

9.45

BCAR: implicit document neoperat

Nu

Da

Valoare implicita.

BCAR: implicit documentul este neoperat.

9.46

BCAR: atentionare introducere date pe 'Informatii suplimentare'

Nu

Da

Valoare implicita.

Apare mesaj de atentionare la introducerea datelor pe "Informatii suplimentare".

9.47

BCAR: Fortez intrare in editare pe 'Informatii suplimentare'

Nu

Da

Valoare implicita.

BCAR: Se forteaza intrarea in editare pe "Informatii suplimentare".

9.49

BCAR: La preluare pe documente inverseaza cantitatea bruta cu cea utila

Nu

Da

Valoare implicita.

BCAR: la preluarea pe documente se inverseaza cantitatea bruta cu cea utila.

9.50

BCAR: Articol pentru facturare diferente confirmate de catre client

…nedefinit…

Articolul din nomenclator folosit la BCAR pentru facturare diferente confirmate de catre client.

9.51

BCAR : La generare facturi/avize de intrare preiau numar document de insotire a marfii

Nu

Da

Valoare implicita.

BCAR - La generare facturi/avize de intrare se preia numar document de insotire a marfii.

9.59

La introducerea datei documentelor de stoc se poate edita si ora

Nu

Da

Valoare implicita.

La introducerea datei documentelor de stoc se poate edita si ora.

9.60

Transferuri : Blocare salvare cand PUAchiz.> PUInreg pe livrarile valorice

Da

Nu

Valoare implicita.

Daca este setata pe "Nu", trece peste validarea de Pret de achizitie mai mare decat cel de inregistrare.

9.61

Transferuri : view-ul mare afiseaza gestiunea de livrare

Nu

Da

Valoare implicita.

La transferuri, view-ul mare afiseaza gestiunea de livrare.

9.62

Note credit : propaga Observatii pe factura

Da

Nu

Valoare implicita.

La notele de credit nu se propaga observatiile pe factura.

9.63

Note credit client : utilizare carnete de documente

Nu

Da

Valoare implicita.

Pe notele de credit client se utilizeaza carnete de documente.

9.64

Note credit furnizor : utilizare carnete de documente

Nu

Da

Valoare implicita.

Pe notele de credit client se utilizeaza carnete de documente.

9.65

Generator comenzi aprovizionare : separare comenzi pe termene

Nu

Da

Valoare implicita.

Comenzile pentru aprovizionare sunt separate dupa termen.

9.66

Transferuri : Validare Data transfer = Data livrare = Data receptie

Nu

Atentionare

Obligativitate

Valoare implicita.

Programul emite un mesaj de atentionare daca difera data.

Programul nu permite efectuarea transferului daca difera data.

9.67

Stocuri externe - Firma (Nume prescurtat)

...

Daca pe doua firme din WME codificarea articolelor este aceeasi, aceeasi denumire la afisarea stocului, pentru ca pe prima firma in raportul Necesar de aprovizionat sa apara pe o coloana separata si stocul curent din firma a doua trebuie trecuta in aceasta constanta numele prescurtat al celei de-a doua firme.

Din coloane suplimentare trebuie adaugata si coloana TMP_STOCEXTERN.

9.68

Stocuri externe - Camp comun nomenclator articole

CodExtern

CodIntern

Valoare implicita.

Constanta se foloseste la un loc cu constanta "Stocuri externe - Firma (Nume prescurtat)".

9.70

BCAR furnizori Validare selectare contract

Fara

validare

Validare cu atentionare

Blocare salvare

Valoare implicita. Nu este necesara selectarea contractului.

Programul emite un mesaj de atentionare pentru selectarea contractului.

Nu este permisa salvarea, daca nu este selectat contractul.

9.71

BCAR clienti Validare selectare contract

Fara

validare

Validare cu atentionare

Blocare salvare

Valoare implicita. Nu este necesara selectarea contractului.

Programul emite un mesaj de atentionare pentru selectarea contractului.

Nu este permisa salvarea, daca nu este selectat contractul.

9.72

BCAR furnizori: calcul automat pret conform contract

Nu

Da

Valoare implicita.

Este calculat pretul conform contractului.

9.73

BCAR clienti: calcul automat pret conform contract

Nu

Da

Valoare implicita.

Este calculat pretul conform contractului.

9.74

Generator avize de iesire : documentele generate se grupeaza pe gestiunile de livrare

Nu

Da

Valoare implicita.

Documentele generate de generatorul de avize sunt grupate dupa gestiunea de livrare.

9.75

BCAR : view-ul mare afiseaza doar BCAR-urile din luna de lucru

Nu

Da

Valoare implicita.

In view se vor afisa doar BCAR-urile din luna de lucru.

9.76

Generator transferuri pe baza de comenzi: descarcare de stoc doar din pozitii rezervate

Nu

Da

Valoare implicita.

La transferuri pe baza de comenzi descarcarea de stoc se va face numai din pozitii rezervate.

9.77

BCAR: La generare documente de iesire preiau si observatii de pe contract

Nu

Da

Valoare implicita.

9.78

Diminuari de stoc : validare completare tip inregistrare

Nu

Da

Valoare implicita.

9.79

Colete interne: view-ul afiseaza coletele indiferent de luna de lucru in care au fost emise

Nu

Da

Valoare implicita.

9.80

La selectare gestiuni servicii pe documente afisez

Toate getiunile firmei

Gestiunile subunitatii curente

Valoare implicita.

9.81

Cash flow saptamanal : ascund coloanele dupa ultima saptamana care are valori

Nu

Da

Valoare implicita.

9.82

View-ul de selectie articole evidentiaza promotiile active

Nu

Da

Valoare implicita.

9.83

BCAR : Preiau pe documente cantitatea

Utila

Utila pe STAS

Valoare implicita.

9.84

Iesiri /Cmd.clienti : atentionare cand cantitatea nu se imparte exact la paritate UM ambalare

Nu

Da

Valoare implicita.

10.LISTARE

Nr.

Denumire

Valoare

Efect

10.1

Coloane etajate documente iesire: cate serii pe rand

...

Specifica numarul de serii dupa care se face salt pe rand nou in cadrul coloanelor etajate definite pe listarea documentelor de iesire si care au in formula aceste campuri. 0 = Valoare implicita.

10.2

Coloane etajate documente iesire: cate perechi (data exp/serie) pe un rand

...

Specifica numarul de perechi "data expirare/serie" dupa care se face salt pe rand nou in cadrul coloanelor etajate definite pe listarea documentelor de iesire si care au in formula aceste campuri. 0 = Valoare implicita.

10.3

Listare documente, exemplar 2 rosu, exemplar 3 verde

Nu

Da

Valoare implicita.

Are ca efect bifarea implicita a optiunii de listare a documentelor pe trei culori. Astfel, pentru acele liste de documente pentru care se memoreaza ca numar de exemplare = 3, automat se vor lista pe cele trei culori. Pentru listele care au la numar de exemplare = 1, se va lista doar exemplarul negru.

10.4

Listare documente iesire: coloane pret si cantitate in toate unitatile de ambalare

Nu

Da

Valoare implicita.

Aduce pe coloane dinamice toate UM de ambalare definite la nivel de articol si pretul pe UM de ambalare trecut prin paritate.

10.5

Listare raport vanzari: coloanele in toate unitatile de ambalare

Nu

Da

Valoare implicita.

La listare raport vanzari, coloanele sunt in toate unitatile de ambalare.

10.6

Listare automata certif. de calitate dupa listare document

Nu

Da

Valoare implicita.

Se listeaza certificatul de calitate dupa listarea documentului.

10.7

Listare automata dispozitie de livrare dupa listare document

Nu

Da

Valoare implicita.

Se listeaza dispozitia de livrare dupa listarea documentului.

10.8

Listare Factura: procentul de discount se evidentiaza pe linie separata

Nu

Da

Valoare implicita.

Procentul de discount de pe coloana “%Disc” va aparea la listare pe linie separata, dupa articolul la care se aplica.

10.9

Listare documente iesire: cumulat dupa articol si unitate de masura

Nu

Da

Valoare implicita.

Daca se seteaza pe DA, apar cumulate la listare articole cu aceeasi denumire si unitate de masura. Pentru pret trebuie facuta coloana calculata PRET_UNITAR/UNITAR.

10.10

Parametru "Sold Partener" pe listare factura

Nu

Da

Valoare implicita.

Pe listarea facturii apare si soldul partenerului.

10.11

Parametrul "Ce am selectat" contine subunitatea

Da

Nu

Valoare implicita.

Parametrul "Ce am selectat" nu va contine subunitatea.

10.12

Cumulat firma - acces la toate subunitatile firmei

Nu

Da

Valoare implicita.

Pe Cumulat firma se permite accesul la toate subunitatile firmei.

10.13

Listare articole la stergere nerezolvate de pe livrari

Nu

Da

Valoare implicita.

Se listeaza articolele la stergerile nerezolvate de pe livrari.

10.14

Listare livrare: coloane dinamice pentru atributul :

...

La listarea livrarii de pe documentele de iesire au fost adaugate in baza unei constante coloane dinamice pentru atributele obiectelor de pe livrare cu cantitatile aferente.

10.15

Facturile neoperate nu pot fi listate

Nu

Da

Valoare implicita.

Blocheaza printarea facturilor neoperate

10.16

Listare Factura: procentul de adaos se evidentiaza pe linie separata

Nu

DA - Discount pe grupuri de articole

Da

Valoare implicita.

La listarera facturii, valoarea adaosului pentru intreaga factura va aparea pe o linie separata la final.

La listarera facturii valoarea adaosului va apareaa pe linie separata pentru fiecare articol in parte.

10.17

Intrari din productie: listare automata etichete dupa generare

Nu

Da

Valoare implicita.

Dupa generarea intrarilor din productie se vor lista automat etichetele.

10.18

Numar etichete pe comanda interna in functie de:

cantitatea articolelor

cantitatea in UMs a articolelor

numar linii comanda

Valoare implicita. Numarul de etichete pe comanda interna este dat de cantitatea articolelor.

Numarul de etichete pe comanda interna este dat de cantitatea in UM secundara a articolelor.

Numarul de etichete pe comanda interna este dat de numarul de linii comanda.

11. PRETURI MULTIPLE

Nr. | Denumire | Valoare | Efect
11.1 | Banca pentru pret vanzare in valuta | ... | Este banca de la care se preiau cursurile pentru conversia preturilor din valuta in lei. Indiferent de moneda in care sunt exprimate preturile este valabila aceeasi banca.
11.2 | Preturi in valuta la facturarea in lei | Nu Da | Valoare implicita. Se pot folosi preturi in valuta la facturarea in lei.
11.3 | Moneda pentru preturi in valuta la facturarea in lei | ... | Selecteaza moneda pentru preturi in valuta la facturarea in lei.
11.4 | Preturi in valuta la facturarea in lei: moneda de transformare se completeaza automat | Nu Da | Valoare implicita. Daca se folosesc preturi in valuta la facturarea in lei, moneda de transformare se completeaza automat.
11.5 | La introducerea pretului in valuta in nomenclatorul de articole | Pretul in lei se calculeaza automat Pretul in lei ramane nemodificat | Valoare implicita. Daca e setata cu valoarea de "Pretul in lei ramane nemodificat" atunci in nomenclatorul de articole chiar daca este constanta "Banca pentru pret vanzare in valuta" la definirea categoriilor de preturi daca se alege moneda in valuta nu se mai actualizeaza automat la lei pretul in valuta*cursul de la banca setata in constante.
11.6 | Automatizare aplicare categorii preturi la receptie | Nu Da | Valoare implicita. Vezi explicatie...
11.7 | Preturi multiple pe receptii: se aplica doar categoria asignata gestiunii | Nu Da | Valoare implicita. Atunci cand sunt preturi multiple pe receptii se aplica doar categoria de pret asociata gestiunii.
11.8 | Fixare solduri provenite din avize: ignor soldurile mai mici de 0.1 | Nu Da | Valoare implicita. Se ignora soldurile mai mici de 0.1 la inchiderea de luna sau la fixarea soldurilor de parteneri

12. PARC AUTO

Nr. | Denumire | Valoare | Efect
12.1 | Combustibil stoc (bunuri de consum) | ... | trebuie selectat un articol de tip stoc daca firma tine evidenta stocabila a combustibilului
12.2 | Combustibil serviciu (intrari) | ... | trebuie selectat un articol de tip serviciu daca firma nu tine evidenta stocabila a combustibilului

13. IMOBILIZARI

Nr. | Denumire | Valoare | Efect
13.1 | Utilizare rezerve din reevaluari | Nu Da | Valoare implicita. Se utilizeaza rezerve din reevaluari.
13.2 | Utilizare cont intermediar mifix la reevaluare | Nu Da | Valoare implicita. Se utilizeaza cont intermediar mijloace fixe la reevaluare.
13.3 | Cont cheltuieli depreciere imobilizari | ... | Stabileste contul de cheltuieli pentru depreciere imobilizari.
13.4 | Cont venituri depreciere imobilizari | ... | Stabileste contul de venituri pentru depreciere imobilizari.
13.5 | Rezolvare automata obiecte de inventar la intrare in stoc | Nu Da | Valoare implicita. Se rezolva automat obiectele de inventar la intrare in stoc.
13.6 | Cod clasificare implicit obiecte inventar rezolvate automat | ... | Stabileste codul de clasificare implicit pentru obiectele de inventar rezolvate automat.
13.7 | Rezolvare obiecte de inventar : tip implicit amortizare | Liniar 100% la punere in functiune 50%la punere in functiune | Valoare implicita. La rezolvare obiecte de inventar tipul implicit de amortizare este 100% la punere in functiune. La rezolvare obiecte de inventar tipul implicit de amortizare este 50% la punere in functiune.

14. CONTRACTE

Nr. | Denumire | Valoare | Efect
14.1 | Atentionare expirare contract furnizor | 0 | 0 luni. Valoare implicita. Apare mesaj de atentionare a expirarii contractului cu furnizorii inainte cu numarul de luni precizat aici.
14.2 | Atentionare expirare contract client | 0 | 0 luni. Valoare implicita. Apare mesaj de atentionare a expirarii contractului cu clientii inainte cu numarul de luni precizat aici.
14.3 | Validare depasire cantitate contract furnizor | Fara validare Atentionare BLocare | Valoare implicita. Apare mesaj de atentionare la depasirea cantitatii specificata in contractul cu furnizorii. Este blocata salvarea la depasirea cantitatii specificata in contractul cu furnizorii.
14.4 | Validare depasire cantitate contract client | Fara validare Atentionare BLocare | Valoare implicita. Apare mesaj de atentionare la depasirea cantitatii specificata in contractul cu clientii. Este blocata salvarea la depasirea cantitatii specificata in contractul cu clientii.
14.5 | Tip contracte pe intrari de la furnizori | Client Furnizor | Intrarea de la furnizor va fi legata de un contract comercial cu un client (achizitia a fost facuta pentru a onora un contract cu un client). Intrarea de la furnizor va fi legata de un contract cu un furnizor.
14.6 | Tip contracte pe iesiri catre clienti | Client + Furnizor Client Furnizor | Valoare implicita. Iesirea catre client va fi legata de contractul comercial care trebuie onorat. Iesirea catre client va fi legata de un contract de cu un furnizor.
14.7 | Facturare contracte abonament: completare observatii linie factura cu detalii contractuale | Da Nu | Pe liniile de observatii ale facturii se completeaza detaliile contractuale din contractul de abonament. Valoare implicita. Nu sunt aduse observatiile contractuale.
14.8 | Facturare contracte abonament: copiere numar contract in observatii factura | Da Nu | La facturarea contractelor de tip abonament se va copia numarul contractului in observatii factura. Valoare implicita.
14.9 | Utilizare carnete de document la contracte furnizor | Nu Da | Valoare implicita. Se utilizeaza carnete de document la contractele cu furnizorii.
14.10 | Validare explicatii contract | Fara validare Atentionare Blocare | Valoare implicita. Apare mesaj de atentionare daca nu se completeaza rubrica pentru explicatii contract. Nu este permisa salvarea daca nu s-au completat explicatiile despre contract.
14.11 | Facturare contracte abonament: ignorare depasire plafon | Nu Da | Valoare implicita.
14.12 | Abonament: avertizare existenta rezervare | Nu Da | Valoare implicita.
14.13 | Abonament: avertizare locuri alocate/rezervate | Nu Da | Valoare implicita.
14.14 | Abonament: propagare gestiunea pe explicatii doc. | Nu Da | Valoare implicita.
14.15 | Facturare contracte abonament: completare observatii linie factura cu rata si curs | Nu Da | Valoare implicita.
14.16 | CRM: generare contract de abonament din taskuri: activ | Nu Da | Valoare implicita.

15. OFERTE

Nr. | Denumire | Valoare | Efect
15.01 | Ordine de preluare articole de pe oferta | In ordinea vizualizarii In ordinea preluarii | Articolele sunt preluate de pe oferta in ordinea vizualizarii. Valoare implicita.
15.02 | Oferte: Obligatoriu persoana de contact | Da Nu | Valoare implicita. Nu este obligatorie completarea persoanei de contact pe oferta.
15.03 | Atentionare expirare oferta furnizor | ... | Reprezinta numarul de zile dupa care va expira oferta de la furnizor.
15.04 | Oferte: validare duplicat | Da Nu | Valoare implicita. Permite introducerea mai multor oferte pe aceeasi perioada, partener, sediu, articol.
15.05 | Oferte: fara dialoguri la selectare toate articolele | Nu Da | Valoare implicita. Daca este setata pe "Da" si se apasa la oferte pe butonul de selectare, toate articolele nu mai sunt solicitate cantitatea, pretul....
15.06 | Oferte: cere zile si discount la selectare articol | Da Nu | Valoare implicita. Setarea pe NU are ca efect sa nu se mai ceara Zile livrare, ZIle credit si Disocunt la completare articole pe facturi.
15.07 | Oferte: pret achizitie fara supliment | Nu Da | Valoare implicita. Daca valoarea este Da, atunci Pretul de achizitie este adus ca pret de intrare, fara a include suplimentul de pe receptie
15.08 | Zile implicite valabilitate oferta client | 0 | Completeaza automat data de sfarsit a valabilitatii ofertei, daca valoarea este diferita de 0.
15.09 | La preluare pe comenzi clienti exclud ofertele deja preluate | Nu Da | Valoare implicita. La preluare pe comenzilor de la clienti sunt excluse ofertele deja preluate.
15.10 | Oferte clienti : La preluare articole de pe oferta furnizor preiau si pretul | Nu Da | Valoare implicita. Pe oferta client se va prelua pretul articolului din oferta furnizorului.
15.11 | Oferte furnizori: devin finalizate doar dupa aprobare | Nu Da | Valoare implicita. Ofertele de la furnizori vor fi finalizate dupa aprobare.
15.12 | Oferte furnizori: numar maxim de aprobari | 0 | Specifica numarul maxim de aprobari pentru ofertele de la furnizori.
15.13 | Oferte/Contracte: actualizare detalii articol la partener | Nu Da | Valoare implicita.
15.14 | CRM - Selectare articole din | Servicii post vanzare Nomenclator Articole | Valoare implicita.

16. DECLARATII

Nr. | Denumire | Valoare | Efect
16.01 | Banca curs moneda pt verificare limita bonuri Decl.394 | ... | Se completeaza banca de la care se va prelua cursul pentru verificarea plafonului de 100 de Euro in cazul bonurilor /chitantelor fiscale.
16.02 | Moneda pentru verificare limita bonuri Decl.394 | ... | Se completeaza moneda Euro.
16.03 | Limita maxima pt. includere bonuri in Decl.394 | 100 | Valoare implicita = 100.
16.04 | Emulare tastatura : Implicit setare flag "Factura simplificata" la bonurile cu client completat | Nu Da | Valoare implicita. Daca se seteaza pe "Da", atunci toate bonurile provenite din emulare tastatura vor avea setat flag-ul – “Factura simplificata”.


Conturi diverse intrari iesiri

Nr. | Denumire | Valoare | Efect
0.1.01 | Cont cheltuieli operatii mijloace fixe | ... | Contul de cheltuiala care se foloseste in corespondenta cu contul reprezentativ al mijlocului fix, pentru a descarca valoarea neamortizata a acestuia (in cazul vanzarii, casarii). Valoare implicita 658.03.
0.1.04 | Clasa de cheltuieli | ... | Se precizeaza clasa conturilor de cheltuieli (implicit clasa 6).
0.1.05 | Clasa de venituri | ... | Se precizeaza clasa conturilor de venituri (implicit clasa 7).
0.1.07 | Cont discount de la furnizor | ... | Contul implicit pentru discountul inregistrat direct pe cont. Poate fi modificat la facturare (implicit 767).
0.1.08 | Cont discount catre client | ... | Contul implicit pentru discountul inregistrat direct pe cont. Poate fi modificat la facturare. (implicit 667)
0.1.09 | Discount pe linie pentru clienti | Contabilizat separat pe cont Contabilizat prin diminuare venit | Apare in jurnal pe contul stabilit pe macheta de iesire. Valoare implicita In jurnal, discountul nu apare pe un cont anume, el diminueaza doar venitul.
0.1.13 | Special pentru Partida simpla | ... | Contul pereche pentru conturile in afara bilantului (implicit 999).
0.1.15 | Cont grad utilizare mijloace fixe <100% | ... | Cont in afara bilantului in care se inregistreaza lunar partea din amortizare aferenta gradului de neutilizare a mijlocului fix (implicit 804.05).
0.1.16 | Cont contabilizarea livrari interne ca intrari in rosu | ... | Acest cont este folosit doar pe transfer intre gestiuni in cazul in care constanta de functionare (Contabile) Miscari interne, iesiri: inregistrari contabile = ca intrari in rosu / doar transferurile ca intrari in rosu. Efectul completarii acestui cont (de ex. 473) consta in generarea notei 301 = 473 (+) si 371 = 473 (-) in loc de 301= 371 (+).
0.1.19 | Cont cheltuieli in avans | ... | Cont implicit pentru cheltuielile in avans.
0.1.20 | Cont suplimentare curs pe factura la aviz | ... | Cont implicit pentru diferenta de curs aparuta la factura la aviz.
0.1.25 | Cont cumulativ diferente curs valutar la stornare avans furnizor | ... | Cont implicit pentru diferenta de curs aparuta la stornare avans furnizor.
0.1.26 | Cont cheltuieli diferente curs nefavorabile la stornare avans furnizor | ... | Cont implicit pentru inregistrarea diferentei de curs nefavorabile la stornarea avansului de la furnizor.
0.1.27 | Cont venituri diferente curs favorabile la stornare avans furnizor | ... | Cont implicit pentru inregistrarea diferentei de curs favorabile la stornarea avansului de la furnizor.
0.1.30 | Cont cumulativ diferente curs valutar la stornare avans clientilor | ... | Cont implicit pentru inregistrarea diferentei de curs favorabile la stornarea avansului catre clienti.
0.1.31 | Cont cheltuieli diferente curs nefavorabile la stornare avans client | ... | Cont implicit pentru inregistrarea diferentei de curs favorabile la stornarea avansului catre clienti.
0.1.32 | Cont venituri diferente curs favorabile la stornare avans client | ... | Cont implicit pentru inregistrarea diferentei de curs nefavorabile la stornarea avansului catre clienti.
0.1.33 | Cont corectie TVA neexigibil pentru factura la aviz in valuta | ... | Cont implicit pentru corectia TVA neexigibile pentru factura la aviz in valuta.
0.1.64 | Cont inregistrare valoare transport de repartizat in pretul de achizite | ... | Doar serviciile intrate pe acest cont se considera valoare transport si se repatizeaza pe achizitii de stoc.
0.1.69 | Cont provizioane grarantii de buna executie clienti | ... | Cont implicit pentru inregistrarea garantiei de buna executie la clienti.
0.1.70 | Cheltuieli cu provizioane grarantii de buna executie clienti | ... | Contul de cheltuiala pe care se inregistreaza provizionul aferent garantiei de buna executie oprite pe facturile de servicii.
0.1.71 | Venituri din provizioane grarantii de buna executie clienti | ... | Contul de venit pe care se inregistreaza stornarea provizionului aferent garantiei de buna executie stornate.
0.1.72 | Debit asociere participatiune | ... | Cont implicit debit asociere participatiune,
0.1.73 | Credit asociere participatiune | ... | Cont implicit credit asociere participatiune
0.1.74 | Cont implicit pentru suplimentarea valorii receptiei | ... | Cont implicit pentru suplimentarea valorii receptiei.


Conturi sintetice pentru identificarea tipului de stoc

Nr.

Denumire

Valoare

Efect

03

Sintetic obiecte de inventar

...

Lista conturilor utilizate la identificarea obiectelor de inventar (implicit 303)

04

Sintetic mijloace fixe

...

Lista conturilor utilizate la identificarea mijloacelor fixe. (implicit 212,213,214)

05

Sintetic materiale si ambalaje

...

Cont selectat din planul de conturi.

06

Sintetic produse, animale si pasari

...

Cont selectat din planul de conturi pentru produse, animale si pasari. Valoare implicita 361.

07

Sintetic semifabricate

...

Cont selectat din planul de conturi pentru semifabricate. Valoare implicita 341.

08

Sintetic produse reziduale

...

Cont selectat din planul de conturi pentru produse reziduale. Valoare implicita 346.

10

Sintetic materii prime

...

Cont selectat din planul de conturi pentru materii prime. Valoare implicita 301.

11

Sintetic materiale consumabile

...

Cont selectat din planul de conturi pentru materiale consumabile. Valoare implicita 302.

12

Consum materii prime si materiale: Cum se inregistreaza diferenta de pret

Prin contul de stoc

Prin contul de cheltuieli

La inregistrarile contabile de descarcare stoc este folosit contul de stoc in corespondenta cu contul de diferente de pret. Valoare implicita.

La inregistrarile contabile de descarcare stoc este folosit contul de cheltuieli in corespondenta cu contul de diferente de pret.

13

Sintetic preluare in custodie

...

Cont selectat din planul de conturi pentru semifabricate. Valoare implicita 803.3.

14

Cont productie neterminata

...

Idem. Este folosit pe macheta Productie neterminata- Urmarire pentru a contabiliza valoarea acesteia la sfarsitul lunii (implicit 331).

15

Conturi tratate ca "stopaj la sursa" pe intrari de la furnizori

...

Pentru articolele de tip serviciu cu cont reprezentativ specificat, intrate de la persoane fizice, inregistrarea contabila este 473 = 401 (-) si apar la listarea NIR-ului.

16

Cont venit din productie neterminata

...

Idem. Cont de venituri folosit in corespondenta cu contul de productie neterminata pentru contabilizarea valorii acesteia (implicit 711).

17

Sintetic imobilizari in curs

...

Conturile pentru care se pot asocia, pe intrarile de tip serviciu, mijloace fixe aferente unei anumite imbunatatiri sau constructiei de mijloc fix.


Conturi declaratie vamala

Nr. | Denumire | Valoare | Efect
0.1.01 | Cont pentru Taxe Vamale | ... | Cont implicit utilizat pe macheta Intrari din import pentru contabilizarea valorii taxei vamale. Poate fi modificat sau nu pe DVI, in functie de valoarea constantei de utilizator, operare Modificare conturi taxe vama. Implicit 446.01.
0.1.02 | Cont pentru Comision Vamal | ... | Idem comision vamal. Implicit 446.02.
0.1.03 | Cont pentru Accize Vamale | ... | Idem accize vamale.
0.1.04 | Cont pentru cheltuieli in vama | ... | Contul implicit folosit in corespondenta cu conturile pentru taxe, comision, accize la Intrari din import in cazul in care se opteaza pentru trecerea lor pe cheltuieli. Poate fi modificat pe DVI. Implicit 635.


TVA

Nr.

Denumire

Valoare

Efect

01

Tip TVA implicit

...

Se stabileste cota de TVA implicita folosita in tranzactii. (implicit 24%).

02

TVA 0% cu deducere

...

Se stabileste cota de TVA 0%, cu deducere.

Valoare implicita = 0%, cu deducere.

03

TVA 0% fara deducere

...

Se stabileste cota de TVA 0%, fara deducere.

Valoare implicita = 0%, fara deducere.

12

Discount – inversare TVA

Da

Nu

La discount, se trece TVA inversat in Jurnal.

Se trece TVA in rosu. Valoare implicita.

15

Cont TVA deductibil in vama

...

Se seteaza contul pentru TVA deductibil din vama. (implicit 512.05)

16

Avize intrare/iesire fara TVA neexigibil

Nu

Da

Valoare implicita.

Pe aviz, chiar daca articolul este purtator de TVA, completeaza TVA = 0, iar pe factura la aviz daca TVA aviz = 0, atunci completeaza TVA-ul corespunzator cotei de TVA din nomenclatorul de articole, iar daca TVA aviz <> 0, atunci completeaza TVA-ul de pe aviz.

17

Avans pe factura - inregistrare suplimentara TVA neexigibil

Da

Nu

La inregistrarea unui avans pe factura de la furnizor sau catre client, se inregistreaza si TVA neexigibil. La avansul de la furnizor: 409, 442.06 = 401 si 409=442.08. La avansul catre client: 401=419, 442.07 si 442.08=419. In aceasta situatie, in liste, se va regasi avansul la valoarea cu TVA.

La inregistrarea unui avans pe factura de la furnizor sau catre client se inregistreaza doar 409, 442.06 = 401 sau 401=419, 442.07. Valoare implicita.

18

Procent TVA maxim

...

Stabileste cota de TVA maxima legiferata. Valoare implicita = 24.

19

Procent TVA minim

...

Stabileste cota de TVA minima legiferata. Valoare implicita = 9.

20

Procent TVA special

...

Stabileste cota de TVA special legiferata. Valoare implicita = 5.

21

Mod editare jurnale TVA

Lunar

Trimestrial

Valoare implicita.

Jurnalele de TVA se editeaza trimestrial.

22

Pro rata de deducere

100

Valoare implicita = 100.

23

La intrari cu TVA mixt, pro rata se inregistreaza...

direct pe cont

in pretul de inregistrare al marfii

Valoare implicita. Pro Rata se inregistreaza direct pe cont.

Pro Rata se inregistreaza in pretul de inregistrare al marfii.

24

La intrari cu TVA mixt, TVA nedeductibil se inregistreaza...

direct pe cont

in pretul de inregistrare al marfii

Valoare implicita. Pro Rata se inregistreaza direct pe cont.

Pro Rata se inregistreaza in pretul de inregistrare al marfii.

25

Cont inregistrare Pro rata si TVA nedeductibil

...

Cont implicit pentru inregistrare pro rata si TVA nedeductibil.

26

Vanzari cu TVA la incasare

Da

Nu

Valoare implicita.

Pe iesiri nu va mai aparea campul bifat TVA la incasare.

27

Zile limita pentru exigibilizare TVA la incasare

90

Numarul de zile limita pentru exigibilizare TVA la incasare. Valoare implicita = 90.

28

Jurnale TVA si declaratii: includere servicii in valoare bunuri din facturi comune

Nu

Da

Valoare implicita

Jurnalele de TVA si declaratii vor include si servicii cu valoarea bunurilor din facturi comune.


Trezorerie

Nr.

Denumire

Valoare

Efect

0.07

Cont viramente interne

...

In tranzactii casa/banca, la viramente interne, este pus automat contul ales aici. Pe machetele de trezorerie contul nu poate fi modificat (implicit 581).

0.08

Cont cecuri de incasat

...

Contul ales in aceasta constanta se foloseste la generarea jurnalului tranzactiilor in curs atunci cand se selecteaza la Tip decont optiunea "Cecuri".

Implicit 511.02

0.09

Cont venit diferente curs valutar

...

Inregistreaza diferenta favorabila rezultata din compensarile in valuta, in care se egaleaza valorile compensate prin modificare de curs valutar.

0.10

Cont cecuri de plata

...

Contul ales in aceasta constanta se foloseste la generarea jurnalului tranzactiilor in curs, atunci cand se selecteaza la Tip decont optiunea "Cecuri".

Implicit 403

0.11

Cont cheltuieli diferente curs valutar

...

Inregistreaza diferenta nefavorabila rezultata din compensarile in valuta, in care se egaleaza valorile compensate prin modificare de curs valutar.

0.12

Cont efecte de incasat

...

Contul ales in aceasta constanta se foloseste la generarea jurnalului tranzactiilor in curs, atunci cand se selecteaza la Tip decont optiunea "Cecuri".

Implicit 511.03

0.13

Cont efecte de plata

...

Contul ales in aceasta constanta se foloseste la generarea jurnalului tranzactiilor in curs, atunci cand se selecteaza la Tip decont optiunea "Efecte acceptate".

Implicit 403

0.14

Cont efecte remise (incasari)

...

Contul ales in aceasta constanta se foloseste la generarea jurnalului tranzactiilor in curs, atunci cand se selecteaza la Tip decont optiunea "Efecte remise".

Implicit 511.04

0.15

Cont efecte remise (plati)

...

Contul ales in aceasta constanta se foloseste la generarea jurnalului tranzactiilor in curs, atunci cand se selecteaza la Tip decont optiunea "Efecte remise".

Implicit 403.

0.16

Calcul automat TVA la plati in avans

Nu

Da

La incasarile in avans, se introduce TVA platit pentru suma, in Jurnal. Valoare implicita.

0.17

Calcul automat TVA la incasari in avans (lei)

Da

Nu

La incasarile in avans, se introduce TVA colectat asupra sumei, in Jurnal. Valoare implicita.

0.18

Calcul automat TVA la incasari in avans (valuta)

Nu

Da

Valoare implicita.

Se calculeaza automat TVA din valoare avans la incasarile in valuta.

0.19

Viramente de la angajati fara cont intermediar de viramente interne

Nu

Da

Valoare implicita.

Viramentele de la angajati se fac printr-un cont intermediar de viramente interne.

0.20

Venituri regularizare valuta

...

Cont implicit pentru veniturile rezultate din regularizare valuta. Valoare implicita 765.

0.21

Cheltuieli regularizare valuta

...

Cont implicit pentru cheltuielile rezultate din regularizare valuta. Valoare implicita 665.

0.22

Cont provizion pentru deprecierea creantelor-clienti

...

Cont folosit pe machetele de regularizare valuta in cazul in care se opteaza pentru inregistrare provizion.

0.23

Venituri din provizioane pentru deprecierea creantelor-clienti.

Contul de venit utilizat in corespondenta cu contul de provizion pentru inregistrarea diminuarii sau anularii provizionului (diferente favorabile).

0.24

Cheltuieli provizioane pentru deprecierea creantelor-clienti

Contul de cheltuiala utilizat in corespondenta cu contul de provizion pentru inregistrarea constituirii provizionului (diferente nefavorabile).

0.25

Regularizare casa/banca cu cont din constante

Da

Nu

Numai la regularizare banci, in jurnal, vor fi folosite conturile din constantele urmatoare.

Se folosesc configurarile contabile pentru bancile in valuta. Valoare implicita.

0.26

Cont intermediar furnizor la plati direct pe cheltuieli

...

Contul ales va fi folosit drept cont intermediar in operatiunile de trezorerie inregistrate direct pe cheltuieli

0.27

Cont intermediar client la incasari direct pe venit

...

Contul ales va fi folosit drept cont intermediar in operatiunile de trezorerie inregistrate direct pe venituri

0.28

Regularizarile includ avize la / de la parteneri

Nu

Da

Valoare implicita.

Include intre documentele regularizate si avizele nefacturate inca.

0.29

Regularizarile includ avansurile facturate

Da

Nu

Valoare implicita.

0.30

Tranzactii in curs: cont intermediar acceptare pentru incasare

...

Contul ales va fi folosit drept cont intermediar pentru incasari in operatiunile de tranzactii in curs.

0.31

Tranzactii in curs: cont intermediar acceptare la plata

...

Contul ales va fi folosit drept cont intermediar pentru plati in operatiunile de tranzactii in curs.

0.32

Sertar: utilizare sertar

Nu

Da

Valoare implicita.

Activeaza modul de lucru cu sertar de cec-uri stinse prin tranzactii curente.

0.33

Mod inregistrare diferente de curs valutar

prin cont de banca

prin cont partener

Valoare implicita. Consta in stingerea obligatiei la curs initial si apoi reglare prin cont de diferente, iar in caz de scadere curs presupune incarcare rulaje la cont de casa/ banca.

In cazul scaderii cursului valutar, se inregistreaza intai suma incasata/ platita pe cont de casa/ banca si apoi diferentele de curs prin cont de partener.

0.34

Registrul de casa : valoare maxima plati/zi pentru un furnizor

0

Specifica maximul sumei valorilor platilor care pot fi facute de catre un furnizor intr-o singura zi

Valoare implicita = 0.

0.35

Registrul de casa: valoare maxima incasari/zi pentru un client

0

Specifica maximul sumei valorilor platilor care pot fi facute catre un client intr-o singura zi

Valoare implicita = 0.

0.36

Regularizari avize : doar avizele care au sold mai mare de...

0

Se poate specifica o valoare minima pentru avizele care vor fi luate in considerare la regularizare.

Valoare implicita = 0.

0.37

Cont provizion pentru deprecierea debitorilor diversi

...

Cont provizion ales pentru deprecierea debitorilor diversi.


Preturi multiple

Deoarece programul permite inregistrarea mai multor categorii de preturi pentru un articol, prin intermediul acestei grupe de constante se stabileste categoria implicita de pret utilizata in tranzactiile de:

  • vanzare (iesiri) - pe facturi, avize de expeditie, chitante fiscale, facturi export;
  • miscari interne - de transfer;
  • iesiri catre subunitati (fiecare subunitate poate avea propriile categorii de preturi).

Nr. | Denumire | Valoare | Efect
01 | Categorie implicita pret la iesiri | ... | Stabileste categoria de pret implicita pentru iesiri.
02 | Categorie implicita pret la iesiri catre subunitati | ... | Stabileste categoria de pret implicita pentru iesiri catre subunitati.
03 | Categorie pret pt. 'Pret in zero' (regim farmacie) | ... | Precizeaza Categoria de pret care reprezinta "Pretul in 0" (obligatoriu nominal fara TVA), atunci cand se lucreaza in regim farmacie.

Precizarea categoriei implicite de pret are ca efect preluarea automata din nomenclatorul de articole a pretului corespunzator categoriei specificate, in cazul in care clientul sau gestiunea de destinatie nu au precizata categoria de pret utilizata in tranzactii.

In cazul in care pentru un articol nu a fost incarcata categoria de pret precizata in constante, si nu exista precizari in ceea ce priveste categoria de pret utilizata nici la partenerul sau gestiunea de destinatie, se ofera utilizatorului posibilitatea selectarii pretului dintre categoriile incarcate in nomenclatorul de articole, afisandu-se lista lor cu prompterul pozitionat pe categoria implicita indicata in nomenclator.


Personal salarizare

Nr. | Denumire | Valoare | Efect
01 | Director import/export CDS cu WinMENTOR | ... | Calea de unde se va face importul/exportul CDS cu WinMENTOR.
02 | D112: Articol utilizat pentru stopaj CASS | ... | Articol din nomenclator utilizat pentru stopaj CASS.
03 | D112: Articol utilizat pentru stopaj impozit venit | ... | Articol din nomenclator utilizat pentru stopaj impozit pe venit.


Casa de marcat

1. Emulare tastatura

Nr. | Denumire | Valoare | Efect
1.01 | Fortez pret raft = pret vanzare | Da Nu | Modifica Pret Raft dupa Pret Vanzare pe bonul de la casa de marcat. Nu modifica Pret Raft. Valoare implicita.
1.02 | Cere cantitate dupa selectare articol | Da Nu | Dupa selectarea articolului, trebuie introdusa cantitatea. Valoare implicita.
1.03 | Cer pret dupa selectare articol | Nu Da | Valoare implicita. Dupa selectarea articolului, programul cere introducerea pretului.
1.04 | Cantitate implicita | ... | Este adusa automat in campul cantitate valoarea din aceasta constanta, valoarea putand fi modificata ulterior.
1.05 | Categorie implicita pret vanzare la case de marcat / POS-uri | ... | Se precizeaza categoria de pret folosita la vanzarea prin casa de marcat in cazul utilizarii preturilor multiple in nomenclatorul de articole.
1.06 | Vanzare din stoc indiferent de tip contabil | Da Nu | Vanzari prin casa de marcat cu orice tip contabil. Vanzari prin casa de marcat ale articolelor inregistrate in stoc cu tipuri contabile ce contin diferente de pret in configurare (marfa in magazin, etc.). Valoare implicita.
1.07 | Pretul de vanzare este pretul de inregistrare in stoc | Da Nu | Pe bonul fiscal, va fi propus pretul de inregistrare al articolului. Este adus pretul din nomenclatorul de articole. Valoare implicita.
1.08 | Articol pentru incasari ulterioare / partiale prin casa de marcat | ... | Articol definit in nomenclator folosit pentru incasari prin casa de marcat.
1.09 | Articol pentru incasari imediate prin casa de marcat | ... | Acest articol va fi printat pe bonul fiscal in cazul in care pe factura se debifeaza optiunea "Listez toate articolele continute de factura".
1.10 | Tip contabil pentru incasari imediate facturi prin casa de marcat | ... | Tip contabil definit pentru incasari imediate prin casa de marcat .
1.11 | Cont intermediar pentru incasare imediata factura prin casa de marcat | ... | Valoare implicita 473. Contul ales va fi folosit la inregistrarile contabile de stingere obligatie si storno TVA colectat, pe facturile bifate "cu incasare imediata pe casa de marcat".
1.12 | La iesire de pe bon atentionez daca a ramas marfa fara adaos netransferata | Nu Da | Valoare implicita. La iesire de pe bon fiscal apare mesaj de atentionare, daca s-a facut vanzare din tip contabil fara adaos si nu s-a facut transfer in tip contabil cu adaos.
1.13 | Scanare articole: codul de bare in nomenclator se afla pe coloana | CODEXTERN CODINTERN | Coloana care contine codul de bare in nomenclator. Valoare implicita = CODEXTERN.
1.14 | Aduc pentru selectie si articole care nu se afla in stoc | Nu Da | In emulare tastatura, nu sunt aduse doar articolele din stoc, ci si cele cu stoc 0 din nomenclatorul de articole, care ar trebui sa aiba completat pretul de vanzare. Valoare implicita.
1.15 | Tip contabil pentru vanzare marfa sosita ulterior | ... | Tipul contabil definit pentru marfa sosita ulterior vanzarii.
1.17 | Gestiune pentru vanzare marfa sosita ulterior | ... | Gestiunea definita pentru marfa sosita ulterior vanzarii.
1.19 | La salvare bon lansez analiza preturi promotionale | Nu Da | Valoare implicita. Dupa salvarea bonului, se lanseaza analiza preturilor promotionale.
1.20 | La salvare bon lansez analiza articole cadou | Nu Da | Valoare implicita. Dupa salvarea bonului, se lanseaza analiza articolelor cadou.
1.21 | Permisiunea de a modifica pretul se aplica la : | Toate tipurile de articole Articole de tip serviciu | La Emulare tastatura: daca se lucreaza cu constanta "Fortez pret raft=pret vanzare=Da", sa se poata edita pretul fie la toate articolele de tip stoc, fie doar la cele de tip serviciu. Valoare implicita.
1.22 | Generare factura de pe bon : obligatoriu client completat | Da Nu | La generarea facturii de pe bon este obligatorie completarea clientului. Valoare implicita.
1.23 | Avertizare la preluare articole fara stoc | Nu Da | Valoare implicita. Apare mesaj de avertizare atunci cand sunt preluate articole fara stoc.
1.24 | Dupa adaugare bon nou afisez grila de selectie articole | Nu Da | Valoare implicita. Se va afisa grila cu nomenclatorul de articole.
1.25 | Cautare dupa codul de bare include si denumirea articolelor | Nu Da | Valoare implicita. Cautarea se face intai in cod extern si daca nu se gaseste, atunci se cauta in campul denumire. Inregistrarile care indeplinesc conditia sunt afisate in view.
1.26 | Activare implicita mod cautare (F3) la adaugare bon nou | Nu Da | Valoare implicita. Modul cautare este activat.
1.27 | La salvare bon deschid automat un nou bon | Nu Da | Valoare implicita. Se deschide bon nou dupa salvarea unui bon.
1.28 | Listarea la casa de marcat se face automat la salvare fara interfata intermediara | Nu Da | Valoare implicita. Se listeaza bonul imediat dupa ce se face salvarea.
1.29 | Validare completare a agentului pe bon | Nu Da | Valoare implicita. Apare mesaj de atentionare pentru completarea agentului pe bon.
1.30 | Selectare articole fara stoc : aduc doar articolele cu flagul "Vandut pe casa de marcat" | Nu Da | Valoare implicita. Sunt aduse doar articolele care au flagul "Vandut pe casa de marcat" setat pe valoarea "Da".
1.31 | La listarea la casa de marcat listez si punctele aferente bonului curent | Nu Da | Valoare implicita. Se foloseste atunci cand se doreste listarea pe bon a punctelor de fidelizare.
1.32 | La listarea la casa de marcat listez si ID-ul unic al bonului | Nu Da | Valoare implicita. Se listeaza ID-ul unic al bonului.
1.33 | La selectare client pe bon, categoria sa de pret devine categorie de pret implicita | Nu Da | Valoare implicita. Categoria de pret asociata clientului devine implicita.
1.34 | Articole excluse de la distribuire discount pe monetar | ... | Sunt selectate din nomenclator articolele excluse din calculul distribuirii discountului pe monetar.
1.35 | La listarea la casa de marcat listez si cod extern comisionar | Nu Da | Valoare implicita. Pe bon apare si cod extern comisionar.
1.36 | Bon emulare: conversie automata in UM principala la scanare cod UM ambalare | Nu Da | Valoare implicita. Pe bon se face conversia automata a UM ambalare in UM principala.
1.37 | Discount automat la salvare bon | Nu se aplica Aplicare automat fara confirmare Aplicare cu confirmare | Valoare implicita. Se aplica discount automat la salvare bon, fara mesaj de confirmare. Se aplica discount automat la salvare bon, cu mesaj de confirmare.
1.38 | Emulare tastatura : articolele care au aceleasi caracteristici sunt cumulate la listarea pe bon | Nu Da | Valoare implicita.

2. Interfata POS-uri

Nr. | Denumire | Valoare | Efect
2.01 | Director import / export fisiere | ... | Calea de unde se face importul/exportul fisierelor in lucrul cu interfata POS-urilor.


Leasing

CONTRACTE LEASING: ACHIZITIE

Nr. | Denumire | Valoare | Efect
01 | Leasing financiar: Articol facturare avans | ... | Articol de tip serviciu pentru facturarea avansului (cont asociat 167).
02 | Leasing financiar: Articol facturare rata | ... | Idem facturare rata (cont asociat 167).
03 | Leasing financiar: Articol facturare valoare reziduala | ... | Idem facturare valoare reziduala (cont asociat 167).
04 | Leasing financiar: Articol facturare dobanda | ... | Idem facturare dobanda (cont asociat 168.07)
09 | Leasing financiar: Cont dobanda contract | ... | Implicit 471.
10 | Leasing financiar: Cont cheltuiala dobanda din rate | ... | Implicit 666.
11 | Leasing financiar: Articol facturare diferenta pozitiva curs valutar rate | ... | Articol de tip serviciu pentru facturarea diferentei pozitive de curs valutar rate.
12 | Leasing financiar: Articol facturare diferenta negativa curs valutar rate | ... | Articol de tip serviciu pentru facturarea diferentei negative de curs valutar rate.
13 | Leasing financiar: Articol facturare comision administrare | ... | Articol de tip serviciu pentru facturarea comisionului de administrare.
14 | Leasing financiar: Articol facturare prima de risc financiar | ... | Articol de tip serviciu pentru facturarea primei de risc financiar.
15 | Leasing financiar: Articol facturare asigurare | ... | Articol de tip serviciu pentru facturarea asigurarii.
16 | Leasing financiar: Cont cheltuieli diferente de curs | ... | Articol de tip serviciu pentru facturarea cheltuielii cu diferenta de curs valutar.
17 | Leasing financiar: Conturi identificate ca imobilizari la facturare | ... | Se pot completa conturile care sa fie inregistrate pe facturile de leasing in corespondenta cu 404, in loc de 401.


Productie

1. Diverse

2. Clasa 9

3. Proiecte generice

1. DIVERSE

Nr.

Denumire

Valoare

Efect

1.01

Numar maxim de selectii executate afisate

3

Seteaza numarul de luni pe care se cauta preturi.

Valoare implicita = 3.

1.02

Utilizare produse proprii

Nu

Da

Valoare implicita.

Daca constanta este setata pe valoarea "Da", alaturi de optiunea "Fabricat in firma" = "Da" (macheta: Articole > Nomenclator > Alte caracteristici > Diverse), atunci doar aceste produse pot fi setate cu "Lansat" = "Da" comenzile client.

1.03

Lansarea in executie a comenzilor interne se face pe baza programelor de fabricatie

Nu

Da

Valoare implicita.

Lansarea in executie a comenzilor interne se va face doar pe baza programelor de fabricatie.

1.04

Retete generice: Corelare atribute materiale cu atribute produs

Da

Nu

La retetele generice, atributul produsului este cautat printre atributele materialelor si cel gasit este preluat in reteta definitiva (in reteta poate fi un articol de mai multe ori cu cantitati diferite). Conditia impusa este ca articolele sa aiba valori de atribute complementare. Valoare implicita.

1.05

Dispozitie de productie pe stoc: permit salvarea cu cantitate Comandat si Acceptat = zero

Nu

Da

Valoare implicita.

Se permite salvarea cu cantitatea Comandat si Acceptat = 0

1.06

La retete, coeficientul de cheltuieli indirecte este

Coeficient din valoare materii prime

Lei pe unitate de masura consumata

Pe nota de predare, costul de productie se obtine din (costul materiilor prime + coeficient cheltuieli indirecte*cost materii prime)/cantitatea produsa. Valoare implicita.

Pe nota de predare, costul de productie se obtine din (costul materiilor prime + coeficient cheltuieli indirecte*suprafata consumata de materii prime)/cantitatea produsa.

1.07

Numar de luni implicate in analiza preturilor

...

Numarul de luni luate in calcul la analiza preturilor.

1.08

Numar de luni excluse din analiza preturilor

...

Seteaza numarul de luni de la sfarsitul intervalului care sa fie excluse din analiza. Valoarea acestei constante trebuie corelata cu cea a constantei precedente (de exemplu, daca se doreste analiza a 2 luni dar sa nu se ia in calcul ultima luna, atunci cele doua constante trebuie setate cu valorile 3 si 1). Numerotarea lunilor se face plecand de la luna de lucru.

1.09

Tip evaluare preturi – Antecalcul

Minim

Mediu

Maxim

Stabileste modul in care se calculeaza pretul luat in calcul la Antecalcul din preturile de intrare aduse din perioada analizata.

Valoare implicita.

1.10

% marja acceptata de depasire pret la

antecalcul

50

Procentul de marja acceptata de depasire pret la

antecalcul.

Valoare implicita = 50%.

1.11

Interdictie salvare bon de consum fara precizare tip consum

Nu

Da

Valoare implicita.

Daca este setata pe “Da”, valideaza sa nu se poata salva un Bon de consum cu "?" la Tip.

1.12

Alerta inchidere comanda interna la nota de predare partiala

Nu

Da

Valoare implicita.

La generarea notei de predare din comanda interna, daca se preda partial, apare mesaj la salvare daca sa se inchida automat comanda interna.

1.13

Tip implicit raport de manopera

Centralizat pe formatie

Pe fiecare angajat

Modul de calcul al raportului de manopera. Valoare implicita.

1.14

Tip contabil implicit pentru nota de rebut

...

Tipul contabil selectat pentru nota de rebut.

1.15

Gestiune implicita pentru nota de rebut

...

Gestiunea selectata pentru nota de rebut.

1.16

Creare stoc rezervat la predare comanda interna creata din comanda client

Da

Nu

Valoare implicita.

Daca este setat pe "Nu", atunci nu se mai creeaza stoc rezervat pe comanda client la predarea de produse din Comenzi interne preluate din acea comanda client.

1.17

Raportare realizare productie: generare automata documente

Separat consum si predare cu autosalvare

Separat consum si predare fara autosalvare

Stabileste modul de generare a documentelor pentru raportare realizare productie.

Valoare implicita.

1.18

Raport productie manopera - selectie comenzi interne

Fortare selectie pe sectie

Selectie pe nedefinit

Forteaza selectia comenzilor interne pentru raport manopera pe sectie. Valoare implicita.

1.19

Postcalcul - valoarea semifabricatelor consumate este

La pret de predare

La pret real al materiei consumate

Seteaza care pret sa fie luat in calcul la determinarea Pretului efectiv din postcalcul. Valoare implicita.

1.20

Raportare realizare productie: generare documente separate pe produse

Nu

Da

Valoare implicita.

Are ca efect generarea de documente separate pentru fiecare produs din comenzile interne preluate pe macheta de Raportare realizare productie.

1.21

Postcalcul - manopera reala

Din raport de productie

Manopera cumulata din reteta

Constanta stabileste valoarea implicita a acestei optiuni pe macheta de postcalcul. In functie de aceasta optiune se face repartizarea cheltuielilor cu salariile. Valoare implicita.

1.22

Postcalcul - cumulat la nivel de TOTAL

Nu

Da

Constanta stabileste valoarea implicita a acestei optiuni pe macheta de postcalcul. In functie de aceasta optiune se face repartizarea cheltuielilor pe toate sectiile din postcalcul pe toate produsele obtinute sau se face repartizarea cheltuielilor din sectia respectiva pe produsele obtinute in acea sectie.

1.23

Postcalcul - tip distributie cheltuieli

Pe puncte generice articol

Pe manopera din raport productie

Pe pret materiale

Pe pret prestabilit

Pe pret reteta

Valoare implicita. Constanta stabileste criteriul in functie de care se face repartizarea in postcalcul a cheltuielilor indirecte, auxiliare, comune si generale asupra produselor obtinute in luna.

1.24

Raportare realizare productie: tab suplimentar pentru centralizare materiale

Nu

Da

Valoare implicita.

Apare un tab suplimentar pentru centralizarea materialelor.

1.25

Comanda interna: pret produs este:

La alegere(daca pretul din nomenclator e mai mai ca cel din reteta)

Din reteta

Din nomenclatorul de articole

Valoare implicita.

Seteaza locul de unde se preia pretul de pe comanda interna.

1.26

Raportare manopera in ordinea detaliilor de pe reteta

Nu

Da

Valoare implicita.

Raportarea manoperii se face in ordinea detaliilor de pe reteta.

1.27

Preluare comenzi neprogramate

Cu alegere gestiune

Fara alegere gestiune

Valoare implicita.

Comenzile neprogramate sunt preluate fara alegerea gestiunii.

1.28

Blocare modificare reteta activa

Nu

Da

Valoare implicita.

Modificarea retetei active este blocata.

1.29

Valoare manopera din reteta inclusa in calcul de pret de predare:

Din valoare unitara pe produs

Din valoare cheltuieli directe pe produs

Din valoare unitara pe produs

Manopera este evaluata luand datele din campul Valoare unitara pe produs. Valoare implicita.

Manopera este evaluata luand datele din campul Valoare cheltuieli directe pe produs. Efectul acestei constante se vede in calculul de pret de predare, la apelarea butonului 4 din macheta de preluare produse pe nota de predare.

1.30

Raportare realizare productie: completare Obs pentru consum si predare cu angajatul selectat

Nu

Da

Valoare implicita.

Se selecteaza angajatul pentru Raportare realizare productie.

1.31

Aprovizionare sectii productie: cu necesar net centralizat

Nu

Da

Valoare implicita.

Daca este setata pe "Da", pe macheta este permisa centralizarea materiilor prime si generarea unui transfer totalizator

1.32

Programare fabricatie : inregistrari intercalate

Nu

Da

Valoare implicita.

Daca este setata pe "Da", este permisa inregistrarea de mai multe programe de fabricatie pe acelasi interval.

1.33

Comanda interna: termen calculat automat

=Data comenzii interne + Durata de executie

Data comenzii interne

Termenul comenzii client

Termenul comenzii client - Durata de executie

Valoare implicita.

Stabileste modul de determinare a termenului comenzii interne.

1.34

Afisare durata executie produse

In minute

In ore

Valoare implicita.

Mod de afisare a duratei de executie a produselor.

1.35

Raportare realizare productie: afisare centralizata materiale

Nu

Da

Valoare implicita.

Afisare centralizata materiale in raportare realizare productie.

1.36

Generare bon consum din comanda interna fara deschidere macheta de preluare

Nu

Da

Valoare implicita.

Bonul de consum se genereaza fara deschiderea machetei de preluare.

1.37

Generare nota de predare din comanda interna fara deschidere macheta de preluare

Nu

Da

Valoare implicita.

Se va genera nota de predare din comanda interna fara deshiderea machetei de preluare.

1.38

La generare bon consum din comanda interna preiau numarul de inregistrare al comenzii

Nu

Da

Valoare implicita.

La generarea bonului de consum din comanda interna se preia numarul de inregistrare al comenzii.

1.39

La generare nota de predare din comanda interna preiau numarul de inregistrare al comenzii

Nu

Da

Valoare implicita.

La generare notei de predare din comanda interna se preia numarul de inregistrare al comenzii.

1.40

Comanda interna : editare cantitati fixate din reteta

Nu

Da

Valoare implicita.

Pe comanda interna se pot edita cantitatile fixate din reteta.

1.41

Raportare realizare productie: implicit gestiunea utilizatorului

Nu

Da

Valoare implicita.

La raportare realizare productie, se foloseste gestiunea utilizatorului ca implicita.

1.42

Antecalcul: Regie prioritara

nedefinit..

suma fixa reteta

Regia se calculeaza aplicand procentele din nomenclatorul de gestiuni la valoarea materialelor, respectiv valoarea manoperei. Valoare implicita.

regia este egala cu suma fixa introdusa pe reteta. in aceasta situatie constanta "La retete, coeficientul de cheltuieli indirecte este ..." trebuie sa fie setata pe "lei pe UM principala consumata" sau "lei pe UM specifica consumata".

1.43

Retete: completare automata norma de aprovizionare implicita

Nu

Da

Valoare implicita.

Pe reteta se va completa automat norma de aprovizionare implicita.

1.50

Contabilizare manopera in productie neterminata

Nu

Da

Valoare implicita.

Se va contabiliza manopera pentru productia neterminata.

1.51

Bonuri de consum: cere numar comanda interna

Nu

Da

Valoare implicita.

Este necesar introducerea numarul comenzii interne pe bonul de consum.

1.52

La generare nota de predare din comanda interna preiau ziua comenzii (timp real)

Nu

Da

Valoare implicita.

Se va prelua ziua comenzii la generarea notei de predare din comanda interna.

1.53

La generare bon consum din comanda interna preiau ziua comenzii (timp real)

Nu

Da

Valoare implicita.

Se va prelua ziua comenzii la generarea bonului de consum din comanda interna.

1.54

Comanda interna: preluare observatii comenzi clienti

Nu

Da

Valoare implicita.

Se preiau observatiile de pe comanda client pe comanda interna.

1.55

Retete: actualizare automata a pretului de referinta

Nu

Da

Valoare implicita.

Se face actualizarea automata a pretului de referinta pe retete.

1.56

Pret referinta unic pentru toate obiectele aceluiasi articol

Nu

Da

Valoare implicita.

Se va folosi un pret de referinta unic petru toate obiectele aceluiasi articol.

1.57

Nota de predare: actualizare rest la asociere manuala comanda interna

Nu

Da

Valoare implicita.

1.58

Aprovizionare sectii productie: cu necesar brut centralizat

Nu

Da

Valoare implicita.

1.59

Nota de predare: pretul este preluat din

comanda

reteta (valuta)

Valoare implicita.

1.60

Comenzi clienti cu proiect asociat: preiau pretul de referinta din reteta

Nu

Da

Valoare implicita.

2. CLASA 9

Nr.

Denumire

Valoare

Efect

2.01

Utilizare clasa 9 in contabilizarea productiei

Nu

Da

Valoare implicita. Centrul de cost este completat pe document.

Nu se mai completeaza centrul de cost in jurnal.

2.02

Cont clasa 9 decontare cheltuieli

...

Contul din clasa 9 utilizat pentru decontare cheltuieli.

2.03

Cont clasa 9 decontare productie obtinuta

...

Contul din clasa 9 utilizat pentru productia obtinuta.

2.04

Tratare speciala clasa 9 - productie obtinuta pe diminuari/mariri de stoc

Nu

Da

Pe Diminuari de stoc: se inregistreaza 921…925=901 (+) cand creste stocul si 921…925=901 (-) cand scade stocul doar daca se completeaza manual centrul de cost pe liniile din document. Pe Mariri de stoc: se inregistreaza 931=902 (+) cand creste stocul si 931=902 (-) cand scade stocul doar daca se completeaza manual centrul de cost pe liniile din document. Valoare implicita.

Atat pe Diminuari de stoc, cat si pe Mariri de stoc: se inregistreaza 921…925=901 cand se modifica stocul pe orice cont in afara de produse si semifabricate, si 931=902 cand se modifica stocul de produse si semifabricate. Clasa 9 se genereaza doar daca se completeaza manual centrul de cost pe liniile din document.

3. PROIECTE GENERICE

Nr. | Denumire | Valoare | Efect
3.02 | Generare automata obiecte noi pentru combinatii de atribute noi | Da Nu | Valoare implicita. Nu se genereaza obiecte din combinatiile atributelor.
3.03 | Completeaza automat atributele de la obiecte selectate in proiecte anterioare, ignorand atributele radacina | Nu Da | Valoare implicita. Se completeaza automat atributele de la obiecte selectate in proiecte anterioare, ignorand atributele radacina
3.04 | Invata atribute de la nodurile anterioare | Nu Da | Valoare implicita. Se vor memora atributele de la nodurile anterioare.
3.05 | Validare proiect la lansare in productie | Nu Da | Valoare implicita. Se face validarea lansarii in productie a proiectului.


Raportare CNAS

Nr. | Denumire | Valoare | Efect
3 | Director import Nomenclatoare | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
3.01 | Folosire directoare oficiale medicamente | Da Nu | Activeaza un nou mod de actualizare nomenclatoare articole, preluand date din cele 2 fisiere in forma lor oficiala de pe site-ul Ministerului Sanatatii, respectiv Casei Nationale de Asigurari de Sanatate; CANAMED-ul se descarca in format xls si trebuie salvat in format dbf. Valoare implicita.
3.02 | Tip pret maximal folosit in selectia actualizarii MEDEX/CANAMED | Din stoc *Impus Din stoc recomandat Din stoc *Netransmisibil Lunar *Impus Lunar*Recomandat Lunar*Netransmisibil | Valoare implicita. Modul de compunere a pretului maximal folosit in selectia actualizarii MEDEX/CANAMED.


Modulul WMRetail

Nr. | Denumire | Valoare | Efect
01 | Nume prescurtat firma BAZA | ... | Denumirea prescurtata a firmei care reprezinta BAZA WMRetail cu care se va face sincronizarea.
02 | Tip contabil implicit la vanzari de pe POS-uri | ... | Selecteaza tipul contabil implicit folosit la vanzarea de pe POS.
03 | Post de lucru WMERetail (pentru firme de tip retail) | ... | reprezinta postul de lucru din nomenclator cu care se identifica firma curenta.
04 | Cere operator la salvare bon | Nu Da | Valoare implicita. Este cerut operatorul pentru a se putea salva bonul.
05 | Model interfata Retail | Grila articole inalta Grila articole lata | Valoare implicita. Modul in care va aparea grila de articole.
06 | La salvare lansez analiza discounturi promotionale | Nu Da | Valoare implicita. Permite lansarea analizei discounturilor promotionale.
07 | Sincronizarea preturilor setate pe BAZA se propaga automat pe firmele RETAIL | Nu Da | Valoare implicita. La sincronizare, preturile setate pe BAZA se propaga automat pe firmele RETAIL.
08 | Cautarea dupa codul de bare include si codurile alternative | Nu Da | Valoare implicita. Cautarea dupa codul de bare include si codurile alternative.
09 | Acordarea discount-ului este permisa fara parola supervizor | Nu Da | Valoare implicita.


Parc Auto

Nr. | Denumire | Valoare | Efect
01 | Spor consum pentru opriri/demarari repetate | 0.25 |
02 | Spor consum pentru incalzire motor iarna | 0.05 |
03 | Spor consum pentru insotirea combinei | ... |
04 | Spor consum pentru formarea rezervei de aer | 0.025 |
05 | Coeficient corectie consum pentru conditii climaterice nefavorabile | 1.1 |


Constante utilizator

Cum se modifica valoarea unei constante?

Constante utilizator

Sub aceasta denumire sunt grupate constantele specifice unui singur utilizator. Numele acestuia va fi afisat in momentul in care se va intra in sectiunile componente.

Constante operare

Configurare cautare

Gestiuni si tipuri contabile implicite pentru miscari stoc

Mesagerie WinMENTOR

E-mail

Import/export date din/catre alte aplicatii

Interfata BCS

Transmisie date FTP

Modul Restaurant


Configurare operare

1. Tranzactii stocuri

1.1. Functionare generala

1.2. Intrari

1.3. Iesiri

1.4. Vanzari prin case de marcat

1.4.1. Emulare tastatura

2. Tranzactii trezorerie

3. Diverse

4. BACKOFFICE

5. WMRETAIL

6. TASK-uri

1. TRANZACTII STOCURI

1.1. Functionare generala

Nr. | Denumire | Valoare | Efect
1.1.01 | Modificare conturi servicii | Cont implicit fixat Poate fi modificat | Nu permite modificarea conturilor de servicii. Valoare implicita. Permite modificarea conturilor de servicii.
1.1.02 | Cere cantitate dupa alegere articol | Da Nu | Dupa alegerea articolului pe intrare sau iesire, se cere cantitatea. Valoare implicita. Nu se cere in mod automat cantitatea dintr-un articol pe nicio macheta de intrare sau de iesire.
1.1.03 | Cere pret dupa alegere articol (pentru toate tipurile de documente) | Da Nu | Dupa alegerea articolului pe intrare, se cere pretul. Nu se cere pretul. Valoare implicita.
1.1.04 | Cere serii dupa alegere articol | Da Nu | Dupa alegerea articolului pe intrare, se cere seria acestuia daca pentru caracterizarea sa a fost trecut la Tip Inseriere SERIE PE BUCATA sau SERIE PE LOT. Nu se va cere seria articolului la alegerea acestuia. Valoare implicita.
1.1.05 | Cere pret inregistrare NIR dupa alegere articol | Nu Da | Valoare implicita. Dupa selectarea articolului pe intrare, programul cere introducerea pretului de inregistrare.
1.1.06 | Cere unitate de masura dupa alegere articol | Da Nu | Dupa alegerea articolului pe intrare, se cere unitatea de masura. Nu se cere unitatea de masura. Valoare implicita.
1.1.07 | Cere data expirare la intrare | Da Nu | Valoare implicita. Daca articolul are termen de garantie, dupa selectarea articolului programul cere introducerea datei de expirare.
1.1.08 | Cere centru de cost dupa alegere articol | Nu Da | Valoare implicita. La selectare articol, este solicitat si centrul de cost.
1.1.09 | Comenzi clienti: termen livrare implicit PROPRIU (zile) | ... | Valoare implicita = 0. Termenul de livrare implicit care se va completa pe comanda client.
1.1.10 | Este operator la cantar | Nu Da | Valoare implicita. Flagul precizeaza daca utilizatorul este operator la cantar.
1.1.11 | Cantar - ambalaj 1 | ... | Articol utilizat ca ambalaj 1
1.1.12 | Cantar - masa ambalaj 1 | ... | Masa articolului ambalaj 1
1.1.13 | Cantar - ambalaj 2 | ... | Articol utilizat ca ambalaj 2
1.1.14 | Cantar - masa ambalaj 2 | ... | Masa articolului ambalaj 2
1.1.15 | Cantar - ambalaj 3 | ... | Articol utilizat ca ambalaj 3
1.1.16 | Cantar - masa ambalaj 3 | ... | Masa articolului ambalaj 3
1.1.17 | Cantar - ambalaj 4 | ... | Articol utilizat ca ambalaj 4
1.1.18 | Cantar - masa ambalaj 4 | ... | Masa articolului ambalaj 4
1.1.19 | Cantar - transport 1 | ... | Stabileste un articol care va fi folosit la transport si numarul x de kg se aduna la TARA ce va fi scazuta din cantitatea Bruta pentru a se obtine cantitatea Neta.
1.1.20 | Cantar - masa transport 1 | ... | Masa articolului transport 1.
1.1.21 | Cantar - transport 2 | ... | Idem Cantar - transport 1.
1.1.22 | Cantar - masa transport 2 | ... | Masa articolului transport 2.
1.1.23 | Destinatie implicita a cantaririlor | Intrari in gestiune Intrari la subunitati | Valoare implicita. Destinatia implicita a cantaririlor va fi intrari in gestiune. Valoare implicita. Destinatia implicita a cantaririlor va fi intrari la subunitati.
1.1.24 | Tip protocol cantar | Metripond DiniArgeo Flintab Phirlo Bizerba D400 Mettler Toledo Clasic | Sabileste tipul de protocol al cantarului.
1.1.25 | Gestiune implicita pentru cantarire intrari | ... | Specifica gestiunea implicita pentru cantarire intrari.
1.1.26 | Gestiune implicita pentru cantarire iesiri | ... | Specifica gestiunea implicita pentru cantarire iesiri.
1.1.27 | Cantariri cu carnet documente | Nu Da | Valoare implicita. Se foloseste carnet de documente pentru cantariri.
1.1.28 | Info stoc: afisez doar stocurile gestiunilor dedicate | Nu Da Nu | Valoare implicita. La Infostoc este afisat stocul doar pe gestiunile dedicate (atat la view-urile de articole, cat si la machetele de introducere Cantitate si Pret). Valoare implicita.
1.1.29 | Livrari: sunt permise livrari doar dintr-o singura gestiune | Nu Da | Valoare implicita. La salvare miscari interne/iesiri este permisa livrarea doar dintr-o singura gestiune.
1.1.30 | Atentionare existenta contract la selectare articol | Nu Da | Valoare implicita. La selectie articol, utilizatorul primeste mesaj de atentionare, daca articolul respectiv este pe un contract valabil (pentru a apela, eventual, optiunea Import din contract).
1.1.31 | Comenzi clienti: cer date pentru coloanele configurabile | Nu Da | Valoare implicita. Se cere introducerea datelor pentru coloanele configurabile comenzi clienti.
1.1.32 | Comenzi clienti: pretul este | Pret de depozit (fara TVA) Pret cu amanuntul (TVA inclus) | Valoare implicita. Pretul din comenzi clienti este pret de depozit. Pretul din comenzi clienti este pret cu amanuntul.
1.1.33 | Info stoc : detalierea include si pretul de achizitie | Nu Da | Valoare implicita. Detalierea Info Stoc include si pretul de achizitie.
1.1.34 | Info stoc : detalierea include si pretul de inregistrare | Nu Da | Detalierea Info Stoc nu include si pretul de inregistrare. Detalierea Info Stoc include si pretul de inregistrare.
1.1.35 | Functionare buton completare centru de cost pe intrari/iesiri | nedefinit din nomenclatorul de articole clonare inregistrare curenta | Valoare implicita. Centru de cost este cel completat in fisa articolului.
1.1.36 | Refresh automat informatii la partener din viewul de articole dupa selectarea partenerului | Nu Da | Valoare implicita. Se actualizeaza informatiile despre partener pe view-ul de articole, dupa selectarea acestuia.
1.1.37 | Comenzi interne : preluare extensii linie din extensiile comenzii client | Nu Da | Valoare implicita. Pe comenzile interne se vor prelua extensii linie din extensiile comenzii client.
1.1.38 | Utilizatorul are acces la operare documente in luni de lucru diferite de cea calendaristica | Da Nu | Valoare implicita. Utilizatorul nu are acces la operare documente in luni de lucru diferite de cea calendaristica.
1.1.39 | Comenzi client : preluare extensii linie din extensiile articolului | Nu Da | Valoare implicita. La comenzile client extensiile linie sunt preluate din extensiile articolului.
1.1.40 | Refacerea informatiilor lunare despre articole se face doar la click pe butonul "Refresh" | Nu Da | Valoare implicita. Refacerea informatiilor lunare despre articole se face doar la click pe butonul "Refresh".
1.1.41 | Cere cantitate dupa scanare articol la preluarea din comenzi | Nu Da | Valoare implicita La preluarea din comenzi, se cere cantitatea dupa scanare articol

1.2. Intrari

Nr.

Denumire

Valoare

Efect

1.2.01

Pretul maximal din stoc impus/recomandat/netransmisibil poate fi editat pe documente

Da

Nu

Valoare implicita.

Inhiba posibilitatea de a modifica pretul maximal propus la intrarea in stoc (pe documente de intrari si mariri de stoc).

1.2.02

Numar de zecimale la pretul pe intrari

3

Valoare implicita. Stabileste numarul de zecimale folosit la pretul de intrare.

1.2.03

Comportament pentru adaos negativ la receptie

Atentionare

Validare

Se ignora

Valoare implicita.

Programul cere validarea de catre utilizator a adaosului negativ pe receptie.

1.2.04

Memorare zi la intrari

Ziua va fi zero

Memorare ultima zi introdusa

Valoare implicita.

Se memoreaza ultima zi introdusa pe documentul de intrare.

1.2.05

Functionare gestiuni implicite pe NIR

Automat la prima intrare pe NIR

Automat la fiecare intrare pe NIR

Manual

Valoare implicita. Este setata gestiunea implicita la prima intrare de pe NIR.

Este setata gestiunea implicita la fiecare intrare de pe NIR.

Gestiunea de pe NIR trebuie setata manual.

1.2.06

Intrari din transfer: Implicit NIR neoperat

Nu

Da

Valoare implicita.

La intrari din transfer, flagul neoperat va avea valoarea "Da".

1.2.07

Defazaj luni la preluare avize pe facturi la avize intrare

0

Valoare implicita. Se defazeaza numarul de luni pentru preluarea avizelor pe facturi cu valoarea introdusa in aceasta constanta.

1.2.08

Valoare implicita pentru Tip tranzactie pe avize de intrare

Receptie pe baza de aviz

Receptie pe baza de factura

Tip tranzactie necompletat

Valoare implicita. Pe avizul de intrare campul "Tip tranzactie" este completat cu valoarea "Receptie pe baza de aviz".

Pe avizul de intrare campul "Tip tranzactie" este completat cu valoarea "Receptie pe baza de factura".

Pe avizul de intrare campul "Tip tranzactie" va ramane necompletat.

1.2.09

Intrari din transfer: Tip implicit transfer...

cu schimbare tip contabil

fara schimbare tip contabil

Valoare implicita. Transferul intre gestiuni se face cu schimbarea tipului contabil destinatie.

Transferul intre gestiuni se face fara schimbarea tipului contabil destinatie.

1.2.10

Intrari: selectare articol doar din comenzi furnizor

Nu

Da

Valoare implicita.

Se pot selecta doar articolele din comenzile furnizor.

1.2.11

Restrictie adaugare Nota Predare fara Comanda Interna

Nu

Da

Valoare implicita.

Daca este setata pe "Da", este ascuns butonul + verde si nu se mai poate adauga pozitie noua pe Nota de predare, daca nu are atasata Comanda interna.

1.2.12

Autocompletare coloana pret la facturare aviz intrare

Nu

Da

Valoare implicita.

Pe avizul de intrare se completeaza automat coloana pret.

1.2.13

Note de predare: avertizare daca nu e utilizata dezagregarea

Nu

Da

Valoare implicita.

Apare mesaj de avertizare daca pe nota de predare nu apare dezagregarea.

1.2.14

Note de predare: avertizare pentru inchidere dezagregare

Nu

Da

Valoare implicita.

Apare mesaj de avertizare daca pe nota de predare nu este inchisa dezagregarea.

1.2.15

Intrari: tip implicit repartizare supliment

Valoare

Masa

Volum

Valoare implicita. Tipul implicit de repartizare supliment pe intrari este pe valoare.

Tipul implicit de repartizare supliment pe intrari este pe masa.

Tipul implicit de repartizare supliment pe intrari este pe volum.

1.2.16

Gestiune implicita pentru nota de rebut

...nedefinit...

Valoare implicita. Stabileste gestiunea care va aparea implicit pe nota de rebut.

1.2.17

Intrari de la persoane fizice pe carnete de documente

Nu

Da

Valoare implicita.

Intrarile de la persoanele fizice se fac cu carnet de document.

1.2.18

Facturi intrare/avize : validare selectare numar auto

Nu

Da

Valoare implicita.

1.3. Iesiri

Nr.

Denumire

Valoare

Efect

1.3.01

Valoare implicita pentru "Cine transporta marfa" la sediu partener

Partenerul (delegatul clientului)

Nedecis

Noi (delegat propriu)

Valoare implicita. Delegatul clientului transporta marfa la sediul partenerului.

Nu s-a decis cine.

Delegatul nostru propriu transporta marfa la sediul partenerului.

1.3.02

La facturi tipul delegatului este

Cel specificat la sediul partenerului

Valoare implicita pentru "Cine transporta" din constanta

Valoare implicita. La facturi, tipul delegatului este cel specificat la sediul partenerului.

Este cel din constanta "Cine transporta marfa".

1.3.03

Linii factura (0 = nelimitat)

...

Avertizeaza utilizatorul asupra numarului de linii de pe factura. 0 = Valoare implicita.

1.3.04

Memorare zi la iesiri

Memoreaza ultima zi

Ziua va fi 0

La adaugarea unor documente de iesire, ziua ce se va afisa va fi cea de pe ultimul document introdus. Valoare implicita.

Ziua implicita la introducerea unui nou document de iesire va fi 0.

1.3.05

Linii transfer (0 = nelimitat)

...

Avertizeaza utilizatorul asupra numarului de linii de pe transferuri.

1.3.09

Comportament pentru adaos negativ

Atentionare

Validare

Se ignora

Utilizatorul este atentionat daca articolul pe iesire are adaos negativ. Valoare implicita.

Daca pretul de pe documentul de iesire este mai mic decat pretul de pe livrare, se solicita validarea de catre utilizator

Nu se cere validare,nu apare atentionare.

1.3.10

Livrare din pozitii sosite ulterior - preluare manuala

Da

Nu

Permite scaderea manuala din stoc a articolelor intrate la o data ulterioara documentului de iesire.

Nu permite. Valoare implicita.

1.3.11

Livrare din pozitii sosite ulterior - preluare automata

Nu

Da

Permite scaderea automata din stoc a articolelor intrate la o data ulterioara documentului de iesire.

Valoare implicita.

Nu permite.

1.3.12

Numar de factura generat manual

Nu

Da

Valoare implicita.

Permite alocarea de numere din carnetele de facturi la cererea utilizatorului (in momentul cand doreste utilizatorul sa preia acest numar).

1.3.13

La facturi, afiseaza numai articolele facturabile

Nu

Da

Valoare implicita.

Pe factura sunt afisate doar articolele facturabile.

1.3.14

Defazaj luni la preluare avize pe facturi la avize iesire

0

Valoare implicita. Se defazeaza numarul de luni pentru preluarea avizelor pe facturi cu valoarea introdusa in aceasta constanta.

1.3.15

Bonuri de consum – Tip implicit de consum

Consum eterogen

Cheltuieli generale

Consum conform retetelor

Suplimentare comenzi interne

Valoare implicita.

Tipul implicit pentru bonurile de consum este pentru cheltuielile generale.

Tipul implicit pentru bonurile de consum este conform retetelor.

Tipul implicit pentru bonurile de consum este pentru suplimentarea comenzilor interne.

1.3.16

Bonuri de consum: suplimentare consum pentru comenzi inchise prin predare in luna de lucru

Nu

Da

Valoare implicita.

Permite suplimentarea de consumuri pentru comenzile interne inchise prin predare in luna de lucru.

1.3.17

Valoare implicita "Tip marfa"

Ridicata

Custodie

Nesosita

De Ridicat

Valoare implicita. Valoarea implicita pentru "Tip marfa" este "Ridicata".

Valoarea implicita pentru "Tip marfa" este "Custodie".

Valoarea implicita pentru "Tip marfa" este "Nesosita".

Valoarea implicita pentru "Tip marfa" este "De Ridicat".

1.3.18

Generare automata transfer pentru cont intermediar

Nu

DA, cu vizualizare

DA, fara vizualizare

Numai pentru distribuitor, cu vizualizare

Numai pentru distribuitor, fara vizualizare

Valoare implicita. Nu se face generarea automata transfer pentru cont intermediar.

Se face generarea automata transfer pentru cont intermediar cu vizualizare.

Se face generarea automata transfer pentru cont intermediar fara vizualizare.

Se face generarea automata transfer pentru cont intermediar cu vizualizare numai pentru distribuitori.

Se face generarea automata transfer pentru cont intermediar fara vizualizare numai pentru distribuitori.

1.3.19

La facturi, tip contabil intermediar implicit este...

...

Stabileste tipul contabil implicit intermediar pentru facturi.

1.3.20

Generare automata aviz custodie pentru Tip marfa = Custodie

Nu

DA, cu vizualizare

DA, fara vizualizare

Valoare implicita. Nu se genereaza automat aviz custodie pentru "Tip marfa" = "Custodie".

Se genereaza automat cu vizualizare aviz custodie pentru "Tip marfa" = "Custodie".

Se genereaza automat fara vizualizare aviz custodie pentru "Tip marfa" = "Custodie".

1.3.21

Generare automata colet pentru Tip marfa = Custodie

Nu

Da

Valoare implicita. Nu se genereaza automat colet pentru "Tip marfa" = "Custodie".

Se genereaza automat colet pentru "Tip marfa" = "Custodie".

1.3.22

Generare automata colet pentru Tip marfa = De ridicat

Nu

Da

Valoare implicita. Nu se genereaza automat colet pentru Tip marfa = De ridicat.

Se genereaza automat colet pentru "Tip marfa" = "Custodie".

1.3.23

Constanta "Cer pret la alegere articol ..." exclude documentele de iesire

Nu

Da

Valoare implicita. Constanta "Cer pret la alegere articol ..." nu exclude documentele de iesire.

Valoare implicita. Constanta "Cer pret la alegere articol ..." exclude documentele de iesire.

1.3.24

Iesiri pe facturi si avize : cer date pt. coloanele configurabile

Nu

Da

Valoare implicita. La iesiri pe facturi si avize nu se cer date pentru coloanele configurabile.

La iesiri pe facturi si avize se cer date pentru coloanele configurabile.

1.3.25

Iesiri catre clienti : validare ca data documentului sa nu fie mai mare decat data curenta

Nu

Da

Valoare implicita.

Programul cere validare daca data documentului este mai mare decat data curenta.

1.3.26

Articolele cu preturi promo sunt excluse de la acordare discount automat

Nu

Da

Valoare implicita.

Articolele cu preturi promo vor fi excluse de la acordare discount automat

1.3.27

Iesiri catre clienti : Introducerea cantitatilor negative nu este permisa

Nu

Da

Valoare implicita.

Ne este permisa introducerea cantitatilor negative.

1.3.28

Autocompletare coloana pret la facturare aviz iesire

Nu

Da

Valoare implicita.

Coloana "Pret" se va completa automat la facturarea avizelor de iesire.

1.3.29

Facturi iesire/avize : validare selectare contract

Nu

Da

Valoare implicita.

1.3.30

Facturi iesire/avize : validare selectare numar auto

Nu

Da

Valoare implicita.

1.3.31

La bonuri de consum, tipul contabil intermediar este ...

...

1.3.32

Generare automata documente de productie pentru cont intermediar

Nu

Da

Valoare implicita.

1.3.33

Liniile de livrari nerezolvate sunt marcate distinct

Nu

Da

Valoare implicita.

1.4. Vanzari prin case de marcat

1.4.1. Emulare tastatura

Nr. | Denumire | Valoare | Efect
1.4.1.1 | Categorie implicita pret vanzare la case de marcat / pos-uri | ... | Vor fi aduse doar articolele a caror categorie de pret implicita va fi aleasa aici.
1.4.1.2 | Casa de marcat se afla la distanta | Da Nu | Trebuie introduse in constantele de mai jos IP-ul si portul serverului. Valoare implicita
1.4.1.3 | Emulare tastatura la distanta: IP Server | ... | IP-ul serverului
1.4.1.4 | Emulare tastatura la distanta: Port server | ... | Portul pe care se face conexiunea.
1.4.1.5 | Emulare tastatura la distanta: Durata asteptare raspuns (sec) | ... | Valoare implicita = 30 secunde.
1.4.1.6 | Tip casa de marcat | ... | Stabileste tipul casei de marcat.
1.4.1.7 | Emulare ACLAS : driverul lucreaza rezident pe memorie | Nu Da | Valoare implicita. Driverul nu lucreaza rezident pe memorie. Driverul lucreaza rezident pe memorie.
1.4.1.8 | Validare completare a comisionarului pe bon | Nu Da | Valoare implicita. Programul nu emite mesaj de atentionare pentru completarea comisionarului pe bon. Programul emite mesaj de atentionare pentru completarea comisionarului pe bon.
1.4.1.9 | Validare completare agent pe bon | Nu Da | Valoare implicita. Programul nu emite mesaj de atentionare pentru completarea agentului pe bon. Programul emite mesaj de atentionare pentru completarea agentului pe bon.
1.4.1.10 | Salvare bon : Atentionare cand stocul curent este mai mic decat stocul minim | Nu Da | Valoare implicita. La salvare bon, atunci cand stocul curent este mai mic decat stocul minim din fisa articolului va aparea mesaj de atentionare.
1.4.1.11 | Vizualizez doar bonurile emise la casa | ... | Se selecteaza casa de marcat la care se doreste vizualizarea bonurilor.
1.4.1.12 | Stergerea articolelor se face cu parola supervizor | Nu Da | Valoare implicita.

2. TRANZACTII TREZORERIE

Nr. | Denumire | Valoare | Efect
2.01 | Casa implicita | ... | Se specifica o casa implicita pentru tranzactii. Valoare implicita = Casa lei.
2.02 | Banca implicita | ... | Se specifica o banca si un cont implicit cu care se va lucra in machete.
2.03 | Chitanta client cu carnet documente | Da Nu | Chitantele client nu se inregistreaza pe un carnet de documente. Chitantele client se inregistreaza pe carnete de documente. Valoare implicita.
2.04 | Chitanta furnizor cu carnet documente | Nu Da | Valoare implicita. Daca aceasta constanta e setata pe "Da", permite utilizarea de carnete si pe plati din casa.
2.05 | Incasarile pe angajati nu folosesc carnete de documente | Nu Da | Daca se lucreaza cu constanta "Chitante client cu carnet documente= "Da" la incasare >Angajat daca aceasta constanta= "Da" atunci nu se mai completeaza automat carnetul.
2.06 | Viramentele interne folosesc carnete documente | Nu Da | Valoare implicita. Viramentele interne folosesc carnete de documente.
2.07 | Tranzactiile direct pe cont folosesc carnete documente | Nu Da | Valoare implicita. Tranzactiile direct pe cont folosesc carnete de documente.

3. DIVERSE

Nr.

Denumire

Valoare

Efect

3.00

Utilizare MultiThreading

Nu

Da

Valoare implicita.

Se utilizeaza MultiThreading.

3.01

Tip listare

Alege tip in momentul listarii

Numai liste generate pe loc

Numai liste salvate local

Numai liste salvate comune

La apasarea butonului Listare trebuie specificat daca se doreste listata lista generata, lista salvata local sau lista salvata comun. Valoare implicita

Se va printa lista generata pe loc.

Se va printa lista salvata local.

Se va printa lista salvata comun.

3.02

Cale liste locale

...

Se specifica calea de pe disc unde se vor salva listele locale

3.03

Cale liste comune

...

Se specifica calea de pe disc unde se vor salva listele comune

3.04

View-uri mici populate automat

Da

Nu

In view-urile mici vor fi aduse implicit toate inregistrarile de pe server.

View-urile mici vor aparea nepopulate. Valoare implicita.

3.05

Marimea pachetului de transfer in liste

...

Valoare implicita = 1000.

3.06

Interval refresh pentru taskuri noi (0=dezactivare)

...

Stabileste intervalul de actualizare a taskurilor noi primite de operatorul curent. Valoare implicita = 10.

3.07

Afisare automata a panoului de informatii pe View de alegere

Nu

Da

Valoare implicita.

Se afiseaza panoul de informatii pe View-ul de alegere.

3.08

Zecimale pentru rotunjirea rezultatului la calculator F2

...

Valoare implicita = 2.

3.09

Vizualizez doar documentele emise de utilizatorul curent

Nu

Da

Valoare implicita.

Daca aceasta constanta este setata pe "Da", atunci operatorul poate vedea doar documentele proprii.

3.10

Intrari/Iesiri: Denumirile articolelor de pe document sunt

Fara prefix

Prefixate cu CodExtern

Prefixate cu CodIntern

Valoare implicita. Are efect si pe comenzi, transferuri intre gestiuni si modificari de pret.

3.11

Intrari/Iesiri: View-ul de selectie articole se aliniaza la

Butonul "+"

Grila documentului

Seteaza unde sa se deschida implicit view-ul de selectie articole. Valoare implicita.

3.12

Memorare zi la transferuri

Ziua va fi zero

Memorare ultima zi introdusa

Valoare implicita. La transferuri ziua implicita este 0.

La transferuri se memoreaza ultima zi introdusa.

3.13

Transferuri: blocare la salvare, cand receptia este operata

Nu

Da

Valoare implicita.

Se blocheaza salvarea la transferuri cand receptia este operata.

3.14

Interval de verificare conexiune la server (1,2 sau 3 minute)

...

Valoare implicita = 10.

3.15

Interval (secunde) de verificare vizibilitate WME (0=dezactivare)

0

Valoare implicita.

Se seteaza un numar de secunde (10, de regula) la cat se verifica vizibilitatea executabilul de WME pentru a rezolva "disparitia" aplicatiei din bara, cu toate ca in procesele sistemului aplicatia era activa, de la conectare remote pe alte statii.

3.16

BCAR: Nu este permisa modificarea Cantitatii brute dupa preluare Tara

Nu

Da

Valoare implicita. Utilizatorul are acces la CantBruta si dupa preluare Tara.

Utilizatorul nu mai are acces la CantBruta dupa preluare Tara.

3.17

Numar maxim de versiuni lista pe submeniu

...

Daca sunt prea multe versiuni la o lista si nu se mai vizualizeaza toate, se poate seta prin aceasta constanta cate versiuni dintr-o lista sa apara in cadrul unui submeniu. Valoare implicita = 15.

3.18

Validare necompletare centru de cost pe documente

Fara avertizare

Nu se permite salvarea

Cu avertizare

Valoare implicita.

Nu se poate salva daca nu este completat centrul de cost.

La salvare document, se verifica completarea centrului de cost pe fiecare linie si utilizatorul primeste mesaj de atentionare in cazul in care nu este completat

3.19

Validare necompletare nod analiza pe documente

Fara avertizare

Nu se permite salvarea

Cu avertizare

Valoare implicita.

Daca nu se completeaza nodul analiza, programul nu permite salvarea documentului.

Daca nu se completeaza nodul analiza, programul emite mesaj de avertizare.

3.20

Comanda client: avertizare generare comanda interna, daca exista linii cu Lansare = DA

Nu

Da

Valoare implicita.

3.21

Raportare realizare productie: fortare predare

nedefinit

pe gestiunea implicita la intrari

pe sectia raportarii

Valoare implicita.

Stabileste gestiunea pe care sa se faca receptia din notele de predare pentru a se putea salva automat documentul la generare din macheta Raportare realizare productie.

3.22

Raportare realizare productie: fortare livrare

nedefinit

pe gestiunea implicita la iesiri

din sectia raportarii

Valoare implicita.

Stabileste gestiunea pe care sa se faca livrarea din bonuri de consum pentru a se putea salva automat documentul la generare din macheta "Raportare realizare productie".

3.23

Raportare realizare productie - semifabricate - consum real permis

mai mare sau egal decat necesarul

orice cantitate

Nu permite modificarea in minus a cantitatii de semifabricate din retete. Valoare implicita.

Permite orice modificare de cantitate semifabricate

3.24

Creare mesaj automant dupa executie job

Da

Nu

Daca se lanseaza un job manual, se aplica setarea constantei aferenta utilizatorului care a lansat jobul.

Daca se lanseaza jobul automat, se aplica setarea constantei aferenta utilizatorului care a creat jobul

3.25

Numar de inregistrari prelucrate simultan la refacere jurnal

...

Valoare implicita = 100.

3.26

Mod de preluare preturi din oferte, contracte

Preluare automata

Afisare dialog de selectare

Preturile sunt preluate automat din oferte sau contracte.

Apare caseta de dialog pentru preluarea pretului din oferta/contract.

3.27

Validare completare curs pe iesiri/comenzi in valuta

Fara validare

Validare cu atentionare

Blocare salvare

Valoare implicita.

Apare mesaj de validare pentru completarea cursului pe iesiri/comenzi in valuta.

Nu se permite salvarea, daca nu este completat cursul pe iesirile/comenzi in valuta.

3.28

Planificare zilnica - incarcare produse din document:

TOATE

doar retetele cu gestiunea din reteta = sectia

Valoare implicita.

Planificare zilnica - incarca din document doar retetele cu gestiunea din reteta = sectia.

3.29

Listez doar documente emise de utilizatorul curent

Conform constantei DocUser Curent

Nu

Valoare implicita.

Se pot lista toate documentele.

3.30

Factura si avizul de expeditie pot fi pe subunitati diferite

Nu

Da

Valoare implicita.

Factura si avizul de expeditie pot fi pe subunitati diferite.

3.31

Tip listare

Alege tip in momentul listarii

Numai liste generate pe loc

Valoare implicita.

3.32

Cale liste locale

...

3.33

Livrari din stoc : alerta la centru de cost document diferit de centru de cost livrare

Nu

Da

Valoare implicita.

3.34

Alegere proiect de analiza inainte de fiecare nod ales

Nu

Da

Valoare implicita.

3.35

Generare automata NP la deschidere comanda interna

Nu

Da

Valoare implicita.

4. BACKOFFICE

Nr. | Denumire | Valoare | Efect
4.01 | Post WMERetail pentru care se inregistreaza tranzactii | ... | Postul de lucru WMERetail pentru care se inregistreaza tranzactiile.
4.02 | Preluare bonuri pe monetar : aduc bonuri provenite din comenzi in restaurant | Nu Da | Valoare implicita Daca este setata pe "Da" aduce interval orar de preluare bonuri (in functie de data si ora emiterii comenzii sau cea a listarii bonului).

5. WMRETAIL

Nr. | Denumire | Valoare | Efect
5.01 | Utilizare afisaj electronic la POS-ul de vanzari | Nu Da | Valoare implicita Se utilizeaza afisaj electronic la POS-ul de vanzari.
5.02 | Modul de lucru "Introducere manuala cod" se reseteaza dupa fiecare tranzactie | Da Nu | Valoare implicita Modul de lucru "Introducere manuala cod" nu se reseteaza dupa fiecare tranzactie.

6. TASK -uri

Nr. | Denumire | Valoare | Efect
5.01 | Trimite mesaj off line reamintire task | Nu Da | Valoare implicita. Se trimite prin mesageria WME mesaj offline pentru reamintire task.
5.02 | Trimite mesaj email reamintire task | Nu Da | Valoare implicita. Se trimite email pentru reamintire task.
5.03 | Cu cate zile inainte de termen se trimite mesaj task | ... | Valoare implicita = 1.


Configurare cautare

Nr.

Denumire

Valoare

Efect

01

Articole grupate pe Atribute

Da

Nu

In view-ul articolelor de pe documente, trebuie selectat mai intai articolul care contine atribute (articolele care contin atribute se vor identifica printr-o bulina rosie in fata denumirii), apoi, din noua lista care se deschide, se selecteaza obiectul dorit.

Obiectele create pe baza combinatiilor de atribute apar in view alaturi de celelalte articole care nu contin atribute.

Valoare implicita.

02

Articole grupate pe Clase

Da

Nu

Inainte de alegerea unui articol, in machete se va cere precizarea clasei de articole din care face parte.

Nu se cere clasa articolului inainte de a-l putea selecta.

Valoare implicita.

03

Articole cu atribute: pe documente, obiectele generice fara atribut ...

Apar si se pot selecta

Apar dar nu se pot selecta

Nu apar

Valoare implicita. Pe documente, obiectele generice fara atribute apar si se pot selecta.

Pe documente, obiectele generice fara atribute apar, dar nu se pot selecta.

Pe documente, obiectele generice fara atribute nu apar.

04

Parteneri grupati pe Clase

Nu

Da

Nu se cere clasa partenerului inainte de a-l putea selecta. Valoare implicita.

Inainte de alegerea unui partener, in machete, se va cere precizarea clasei de parteneri din care face parte.

05

Gestiuni grupate pe Clase

Nu

Da

Valoare implicita.

Gestiunile sunt grupate pe clase.

06

Operatii grupate pe Clase

Nu

Da

Valoare implicita.

Operatiunile sunt grupate pe clase.


Gestiuni si tipuri contabile implicite pentru miscari stoc

Nr. | Denumire | Valoare | Efect
1.01 | Gestiune implicita la intrari | ... | Daca este setata gestiunea implicita, se pot salva intrari pe acea gestiune chiar si pe alte subunitati (care nu au acea gestiune).
1.02 | Tip contabil implicit la intrari | ... |
1.03 | Tip contabil implicit la Intrari din productie | ... |
1.04 | Gestiune implicita la iesiri | ... |
1.05 | Tip contabil implicit la iesiri | ... |
1.06 | Gestiune implicita sursa la transferuri | ... |
1.07 | Tip contabil implicit sursa la transferuri | ... |
1.08 | Gestiune implicita destinatie transferuri | ... |
1.09 | Tip contabil implicit destinatie la transferuri | ... |
1.10 | Gestiune implicita ambalaje returnabile | ... |
1.11 | Tip contabil implicit la ambalaje returnabile | ... |
1.12 | Gestiune implicita la onorare valoric | ... |
1.13 | Tip contabil implicit la onorare valoric | ... |
1.14 | Gestiune implicita custodie | ... |
1.15 | Tip contabil implicit custodie | ... |
1.16 | Gestiune implicita sursa la transfer cont intermediar | ... |
1.17 | Gestiune implicita la note de predare | ... |


Mesagerie WinMENTOR

Nr. | Denumire | Valoare | Efect
1.01 | Incarcare adrese de eMail | Da Nu | La apelarea optiunii "E-mail" din listare, completeaza automat lista destinatarilor, fie cu adresele de email din nomenclatorul de personal, daca lista este din sectiunea Liste, fie cu adresele din nomenclatorul de parteneri (Sedii > Persoane de contact), daca este listarea unui document cu partener specificat din sectiunea Date. Nu completeaza automat. Valoare implicita.
1.02 | Utilizare mesagerie modul "Stocuri si comenzi online" | Nu Da | Valoare implicita.


E-mail

Nr. | Denumire | Valoare | Efect
1.01 | Secunde delay intre doua transmisii de eMail | 1 | Valoare implicita


Import date din alte aplicatii

Nr. | Denumire | Valoare | Efect
0.01 | Articolele se identifica prin | Cod extern Cod intern Denumire | Identificarea articolelor in nomenclator se face dupa Codul extern. Valoare implicita. Identificarea articolelor in nomenclator se face dupa Codul intern. Identificarea articolelor in nomenclator se face dupa denumire.
0.02 | Partenerii se identifica prin | Cod extern Cod intern Denumire | Identificarea partenerilor in nomenclator se face dupa Codul extern. Valoare implicita. Identificarea partenerilor in nomenclator se face dupa Codul intern. Identificarea partenerilor in nomenclator se face dupa Codul fiscal.
0.03 | Carnetele de documente sunt setate in pachetele de date importate | Nu Da | Valoare implicita.
0.04 | Director import comenzi de la gestiuni | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.05 | Director import comenzi de la clienti | ... | Idem.
0.06 | Director import incasari prin POS-uri | ... | Idem.
0.07 | Director import incasari extrase de cont bancar din format MT940 | ... | Idem.
0.08 | Director export plati furnizori in format MT103 |  | Calea de unde se preiau fisierele care urmeaza a fi exportate.
0.09 | Director import incasari/plati in format text |  | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.10 | Import incasari din format text : diferenta maxima admisa intre rest de stins si valoare stinsa | ... | Permite importul incasarilor chiar daca restul de incasat difera de restul facturii cu diferenta maxima setata in cadrul acestei constante.
0.11 | Import incasari din format text: diferenta admisa se inregistreaza ca avans | Nu Da | Valoare implicita. La import incasari din format text, diferenta admisa se inregistreaza ca avans.
0.12 | Director import preturi articole din fisiere EXCEL |  | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.13 | Import extrase din format MT940: fisierul importat este specific bancii | ING BRD GARANTI Conform bancii al carui extras il introduc | Calea de unde se preiau fisierele care urmeaza a fi importate. Valoare implicita.
0.14 | Director import Facturi furnizori | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.15 | Director import Avize furnizori | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.16 | Director import Facturi din import | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.17 | Director import transferuri intre gestiuni | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.18 | Director import Facturi clienti | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.19 | Director import Avize clienti | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.20 | Director import Monetare | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.21 | Director import Nomenclator personal din WinMENTOR | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.22 | Director import note contabile din formar EXCEL | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.23 | Director import bonuri de consum | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.24 | Director import rapoarte de productie | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.25 | Director import stocuri initiale | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.26 | Director import rezervari de stoc | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.27 | Import comenzi clienti : permit actualizarea comenzilor existente | Nu Da | Valoare implicita.
0.28 | Import retururi de la clienti : descarcarea se face dupa metoda de gestiune | FIFO LIFO | Valoare implicita.
0.29 | Director import eMailuri exportate din alta aplicatie | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
0.30 | Import eMailuri : format Outlook/Thunderbird | nedefinit Microsoft Outlook Mozilla Thunderbird | Valoare implicita.
0.31 | Director export iesiri catre WinMentor | ... |
8.29 | Salvare comenzi clienti : export in format CSV | Nu Da | Valoare implicita. La salvare, comanda este exportata in format CSV in directorul specificat in constanta "Director export comenzi clienti in format CSV".
8.30 | Director export comenzi clienti in format CSV | ... | Calea catre directorul in care se face exportul.
8.31 | Director export iesiri catre WinMentor | ... | Calea catre directorul in care se face exportul.
8.32 | Director import parteneri din XLS | ... | Calea de unde se preiau fisierele care urmeaza a fi importate.
8.33 | Import comenzi din XLS : cantitatile sunt exprimate in unitatea de masura preferata de client | Nu Da | Valoare implicita. La importul comenzilor din XLS, cantitatile sunt exprimate in unitatea de masura preferata de client.
8.34 | Comenzi clienti : articolele se identifica | Conform constantei "ImpDateCheieArt" Cod de la client | Valoare implicita. Comenzi clienti : articolele se identifica dupa cod de la client.
8.35 | Comenzi clienti : numerele se atribuie automat | Nu Da | Valoare implicita. Numerele comenzi client se atribuie automat.
8.36 | Comenzi clienti : documentele se importa implicit NEOPERATE | Nu Da | Valoare implicita. La comenzi clienti, documentele se importa implicit cu bifa "Neoperat" pe valoarea "Da".
8.37 | Import comenzi clienti din format XLS : comenzile sunt grupate pe clase de articole | Nu Da | Valoare implicita. La importul comenzilor clienti din format XLS, acestea sunt grupate pe clase de articole.
8.38 | Director import cantitati din comenzi in format XLS | ... |
8.39 | Director export livrare in format XML | ... |
8.40 | Director import comenzi clienti in format XML |  |
8.41 | Director import avize de intrare de la subunitati |  |
8.42 | Director import avize de iesire catre subunitati |  |
8.43 | Import comenzi in format TecNET: pretul pe comanda este cel implicit |  |
8.44 | Trezorerie : Director import legaturi cu documentele stinse din format XLS |  |


Interfata BCS

Nr. | Denumire | Valoare | Efect
0.01 | Interfata BCS Activata | Da Nu | Activeaza interfata Bar Code System care importa facturi de intrare sau iesire din directoarele definite mai jos. Valoare implicita.
0.02 | Articolele se identifica prin | Cod extern Cod intern Denumire | Cautarea articolelor in nomenclator se face dupa Cod extern. Valoare implicita. Cautarea articolelor in nomenclator se face dupa Cod intern. Cautarea articolelor in nomenclator se face dupa denumire.
0.03 | Director import Facturi de intrare de la furnizori | ... | Directorul folosit de BCS pentru importul facturilor de intrare.
0.04 | Director export Facturi de intrare de la furnizori | ... | Directorul folosit de BCS pentru exportul facturilor de intrare.
0.05 | Director import Avize/ Facturi la avize furnizori | ... | Directorul folosit de BCS pentru importul avizelor de la furnizori.
0.06 | Director import Avize de intrare de la subunitati | ... | Directorul folosit de BCS pentru importul avizelor de intrare de la subunitati.
0.07 | Director export Avize furnizori | ... | Directorul folosit de BCS pentru exportul avizelor de la furnizori.
0.08 | Director import Intrari pe bon de achizitie | ... | Directorul folosit de BCS pentru importul intrarilor pe bon de achizitie.
0.09 | Director import Intrari pe chitanta/bon | ... | Directorul folosit de BCS pentru importul intrarilor pe chitanta/bon.
0.10 | Director import intrari din productie | ... | Directorul folosit de BCS pentru importul intrarilor din productie.
0.11 | Director import DVI-uri | ... | Directorul folosit de BCS pentru importul DVI-urilor.
0.12 | Director export DVI-uri | ... | Directorul folosit de BCS pentru exportul DVI-urilor.
0.13 | Director import Facturi de iesire | ... | Directorul folosit de BCS pentru importul facturilor de iesire.
0.14 | Director export Facturi de iesire | ... | Directorul folosit de BCS pentru exportul facturilor de iesire.
0.15 | Director import Avize iesire catre subunitati | ... | Directorul folosit de BCS pentru importul avizelor de iesire catre subunitati.
0.16 | Director export Avize iesire catre subunitati | ... | Directorul folosit de BCS pentru exportul avizelor de iesire catre subunitati.
0.17 | Director import Avize clienti | ... | Directorul folosit de BCS pentru importul avizelor clienti.
0.18 | Director export Avize clienti | ... | Directorul folosit de BCS pentru exportul avizelor clienti.
0.19 | Director import Iesiri pe bon de consum | ... | Directorul folosit de BCS pentru importul iesirilor pe bon de consum.
0.20 | Director import Comenzi catre furnizori | ... | Directorul folosit de BCS pentru importul comenzilor catre furnizori
0.21 | Director import iesire pe chitanta/bon | ... | Directorul folosit de BCS pentru importul iesirilor pe chitanta/bon.
0.22 | La salvare Comenzi catre furnizori export doc. in format BCS | Nu Da | Valoare implicita. La salvarea comenzilor catre furnizori se exporta documentul in format BCS.
0.23 | Director export Comenzi catre furnizori | ... | Directorul folosit de BCS pentru exportul comenzilor catre furnizori.
0.24 | Director import Comenzi de la clienti | ... | Directorul folosit de BCS pentru importul comenzilor de la clienti.
0.25 | Director import Inventar faptic | ... | structura fisierului trebuie sa fie cod extern / intern / denumire articol, cantitate, serie.
0.26 | Director import Mariri/ Diminuari de stoc | ... | Directorul folosit de BCS pentru importul maririlor/diminuarilor de stoc.
0.27 | Director import Monetare | ... | Directorul folosit de BCS pentru importul monetarelor.
0.28 | Director import Transferuri intre gestiuni | ... | Directorul folosit de BCS pentru importul transferurilor intre gestiuni.
0.29 | La import iesiri cu serii fac descarcarea doar din stocurile gestiunii... | ... |
0.30 | Director import Oferte furnizori | ... | Directorul folosit de BCS pentru importul ofertelor de la furnizori.
0.31 | Director import Comenzi catre subunitati | ... | Directorul folosit de BCS pentru importul comenzilor catre subunitati.
0.32 | La salvare Comenzi catre subunitati export doc. in format BCS | Nu Da | Valoare implicita. La salvarea comenzilor catre subunitati se exporta documentul in format BCS.
0.33 | Director export Comenzi catre subunitati | ... | Directorul folosit de BCS pentru exportul comenzilor catre subunitati.
0.34 | Director import Contracte furnizori | ... | Directorul folosit de BCS pentru importul contractelor cu furnizorii.
0.35 | Director import Bonuri emulare tastatura | ... | Directorul folosit de BCS pentru importul bonurilor de la emulare tastatura.
0.36 | Import bonuri emulare tastatura: pretul contine TVA | Da Nu | Valoare implicita. La import bonuri emulare tastatura, pretul nu contine TVA.
0.37 | La salvare Comenzi de la client export doc. in format BCS | Nu Da | Valoare implicita. La salvarea comenzilor de la client se exporta documentul in format BCS.
0.38 | Director export Comenzi de la clienti | ... | Directorul folosit de BCS pentru exportul comenzilor de la clienti.
0.39 | Descarcare automata stoc la import iesiri in rosu doar de la pretul de referinta | Nu Da | Valoare implicita. La import iesiri in rosu descarcarea automata stoc se face doar de la pretul de referinta.
0.40 | Import oferte in format XLS : articolele noi sunt adaugate automat | Nu Da | Valoare implicita. In cazul importului de oferte in format XLS, articolele noi sunt adaugate automat.
0.41 | Descarcare automata stoc la import iesiri in rosu doar de la pretul de referinta | Nu Da | Valoare implicita. Descarcarea automata de stoc la import iesiri in rosu se face doar la pretul de referinta.
0.42 | Import oferte in format XLS : articolele noi sunt adaugate automat | Nu Da | Valoare implicita. La importul ofertelor in format XLS articolele noi sunt adaugate automat.
0.43 | Director export Note predare | ... | Directorul folosit de BCS pentru exportul notelor de predare.
0.44 | Director import Note predare | ... | Directorul folosit de BCS pentru importul notelor de predare.
0.45 | Raportare realizare productie : mod lucru interfata scanare cod bare | preluare scanari pe generator salvare scanari in BCS | Valoare implicita. Scanarile sunt preluate in generator. Scanarile sunt salvate in interfata BCS.
0.46 | Raportare realizare productie : scanare dupa | CodExtern_NrLans_Pag CodCmdProdMat_Pag CodCmdProdMan | Valoare implicita.
0.47 | Raportare realizare productie : cantitate scanata exprimata in | UM principala UM specifica | Valoare implicita.


Transmisie date FTP

1. SERVER FTP

Nr. | Denumire | Valoare | Efect
01 | Server |  |
02 | Port | 21 | Valoare implicita.
03 | Utilizator |  |
04 | Parola |  |
05 | Tip pasiv | Da Nu | Valoare implicita.
06 | Marime pachet receptie | 32768 | Valoare implicita.
07 | Marime pachet transmisie | 32768 |
08 | Director fisiere locale |  |
09 | Director fisiere la distanta |  |
10 | Forteaza IP local |  |

1. SERVER SOCKS

Nr. | Denumire | Valoare | Efect
01 | Server |  |
02 | Port |  |
03 | Utilizator |  |
04 | Parola |  |
05 | Autentificare | Nu Da | Valoare implicita.
06 | Versiune | svNoSocks svNoSocks4 svNoSocks4A svNoSocks5 | Valoare implicita.


Modul Restaurant

Nr. | Denumire | Valoare | Efect
1.01 | Restaurant implicit | ... |
1.02 | Casa de marcat | ... |
1.03 | Casa de marcat se afla la distanta | Nu Da | Valoare implicita.
1.04 | Emulare tastatura la distanta: IP server |  |
1.05 | Emulare tastatura la distanta: Port server |  |
1.06 | Emulare tastatura la distanta: Durata asteptare raspuns (sec) | 120 sec 30 sec 60 sec 90 sec | Valoare implicita.
1.07 | La iesirea din editarea unei mese resetez codul ospatarului curent | Nu Da | Valoare implicita.
1.08 | Atentionare depasire stoc la selectare articole | Nu Da | Valoare implicita.
1.09 | Listarea notei de plata se face la imprimanta fiscala |  |


1. Date generale

Articol - 1. Date generale

  • macheta se gaseste in MENTOR > Nomenclatoare > Articole > Nomenclator.
  • Accesarea machetei Articole de stoc se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc

La adaugarea unui articol nou in nomenclator, singurele campuri obligatorii care trebuie completate pentru a putea salva inregistrarea sunt Denumire si Unitatea de Masura.

Celelalte campuri:

  • sunt obligatorii, dar sunt completate automat, de exemplu: tip articol (care implicit este "stoc") sau TVA (care implicit este 19%)
  • nu sunt obligatorii, dar daca sunt completate, va scuteste de niste pasi in plus la introducerea tranzactiilor (de exemplu, alegerea gestiunii si a tipului contabil).

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii

2. Salvare SABLON nou / Import din SABLON / Tabele WME

  • Salvare SABLON nou: optiunea este activa doar dupa salvarea articolului si memoreaza valorile introduse in campurile de pe macheta sub o denumire introdusa de utilizator.
  • Import din SABLON: permite incarcarea continutului machetei dintr-o salvare facuta mai sus.
  • Tabele WME

3. Denumire internationala

Denumire comuna internationala (DCI) este vizibila pe view-ul mare si view-ul mic de articole, pe InfoStoc si pe generatoarele de documente.

4. Tip articol

Articolului de tip "stoc" i se asociaza un Tip contabil

iar un articol de tip "serviciu" are asociat un cont din planul de conturi

Observatii:

  • Tipul "serviciu" elimina receptia si livrarea, deoarece pentru articolele cu acest tip nu exista Receptie sau Livrare.
  • Daca se seteaza constanta : Modificare conturi servicii pe valoarea "Poate fi modificat", atunci la selectarea articolului de tip serviciu pe documente, contul poate fi selectat din planul de conturi. Constanta se gaseste in: Constante utilizator Mentor > 1.Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.
  • Daca se bifeaza optiunea Se vinde prin casa de marcat, articolul de tip serviciu va aparea in lista de articole pentru vanzarea prin casa de marcat.

Pentru Tip articol - mijloc fix, se asociaza un tip contabil din clasa mijloacelor fixe.

5. Clasa de caracterizare

Click pentru detalii

6. Clasificare statistica

Click pentru detalii

7. Clasa WEB

Click pentru detalii

8. Centru de cost asociat

Se poate opta pentru solicitarea centrului de cost dupa selectarea articolului, daca se seteaza pe valoarea "Da" constanta :

Cere centru de cost dupa alegere articol (valoare implicita = NU).

Se gaseste in Constante utilizator > Configurare operare > Tranzactii stocuri > Functionare generala.

Postcalcul productie

Utilizare contabilitate de gestiune si postcalcul productie

9. Rest neglijabil comenzi / Nr. zile pentru calcul stoc mediu

Rest neglijabil comenzi

Nu vor mai fi aduse la facturare resturile mai mici sau egale ca valoarea introdusa aici.

Nr. zile pentru calcul stoc mediu:

Articolele care se lanseaza in productie pe baza de stoc mediu sau maxim trebuie sa aiba completata in nomenclator acesta informatie.

Valoarea completata aici este prioritara in calculele valorii constantei:

Numar zile pentru calcul stoc mediu (Constante generale MENTOR > Constante de functionare > Diverse).

10. SAF-T

Declaratia 406 SAF-T

11. Unitatea de masura principala

Click pentru detalii

12. Unitatea de masura specifica

Click pentru detalii

13. Unitatea de masura alternativa

Click pentru detalii

14. Date de inregistrare implicite

Atunci cand se lucreaza pe una din subunitatile firmei, (ex. "Iasi" in figura de mai jos), se poate alege gestiunea , locatia si tipul contabil al articolului, pentru aceasta subunitate.

Daca se lucreaza pe Cumulat firma, se poate selecta gestiunea , locatia si tipul contabil al articolului pentru toate din subunitatile firmei.

  • In cazul unui articol de tip stoc, se pot specifica: gestiunea implicita, locatia si tipul contabil implicit al fiecarei subunitati:

Gestiunea: La selectarea articolului pe documente (intrari, miscari interne, iesiri), gestiunea specificata aici se va completa automat pe paginile de receptie sau livrare.

Locatia:

Permite selectarea configurarii contabile implicite pentru articolele de tip stoc sau a contului de inregistrare pentru articolele de tip serviciu (vezi punctul 3Tip articol).

Tip contabil implicit:

Selectarea tipului contabil nu este obligatorie, insa, daca articolului i se asociaza aici un tip contabil, acesta va aparea automat pe machetele de intrare, iesire, transfer etc., in momentul selectarii sale.

  • Pentru articolele de tip serviciu, contul articolului este acelasi pentru toate subunitatile (vezi punctul 3). Trebuie sa alegeti doar gestiunea implicita a subunitatii.

15. Atribute de caracterizare

Click pentru detalii

16. Taxa suplimentara

Se pot atribui una sau doua taxe asociate articolului, folosind butoanele: Taxa suplimentara 1 si Taxa suplimentara 2.

17. Accize

Butonul selecteaza o acciza definita in nomenclatorul de taxe asociate .

18. TVA

Click pentru detalii

TVA la incasare

19. Intervale de valabilitate a taxelor

Click pentru detalii

20. Inseriere

Daca articolul are serie pe bucata, atunci trebuie introdusa si incrementarea seriei, ca in imaginea de mai jos.

La intrarea articolului in stoc, seriile se vor introduce cu Click pe butonul Serii din tab-ul Receptie a documentului de intrare (imaginea de mai jos).

21. Certificat calitate / Garantie / Data de expirare / Vizibil pt. comenzi online / Vandut prin C.M.

  • Certificat de calitate: Daca se bifeaza optiunea, atunci pe intrari programul va solicita numarul certificatului de calitate al articolului, iar la iesiri acesta se poate tipari.

  • Certificat de garantie: Daca se bifeaza optiunea, atunci pe intrare se va solicita introducerea certificatului de garantie (vizibil in coloanele secundare din grila de articole ale facturii). La iesire, numarul certificatului de garantie se gaseste in coloana "Numar certificat" din configurarea listarii facturii de iesire.

  • Daca se bifeaza optiunea "Are data de expirare", atunci pe intrari programul va solicita data expirarii, iar la iesiri acesta se poate tipari.

Pe iesiri, sunt folosite coduri de culori pentru identificarea articolelor care sunt mai apropiate de data expirarii .

  • Vizibil pentru comenzi online: Pentru comenzi online sunt vizibile doar articolele care au bifata aceasta optiune.

  • Vandut prin casa de marcat: In modulul WMRetail, prin sincronizare pe postul de lucru ajung numai articolele care au bifata aceasta optiune.

22. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Nomenclator articole" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

23. Navigatorul WMEnterprise

Click pentru detalii

24. Atasare fisiere externe

Click pentru detalii

25. Culoare in view alegere

Culoarea de fundal aleasa in aceasta rubrica pentru articolul curent va aparea in toate view-urile din WinMENTOR ENTERPRISE.

26. Cod de catalog

Cod care se poate atasa articolului. Cautarea articolului in view-uri se poate face si dupa acest cod.


2. Alte caracteristici

Articol - 2. Alte caracteristici

  • macheta se gaseste in MENTOR > Nomenclatoare > Articole > Nomenclator.
  • Accesarea machetei Articole de stoc se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor etc

Sub denumirea 2.Alte caracteristici se gasesc urmatoarele tab-uri din fisa articolului:

  • 4. Diverse
  • 5. Preturi
  • 6. Categorii discount
  • 7. Furnizori/Clienti
  • 8. Lunare
  • 9. Traducere denumiri


4. Diverse

Articol - 4. Diverse

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Nomenclator, in interiorul tab-ului 2.Alte caracteristici
  • Accesarea machetei Articole de stoc se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor etc

Click pe numarul butonului pentru detalii

1. Inactiv / Blocat

Prin bifarea optiunii Inactiv, articolul nu va mai aparea in view-uri.

Un articol blocat nu va putea fi selectat pe machetele tranzactiilor (intrari, miscari interne, iesiri, etc.)

Daca bifati optiunea Blocat, pe view-ul nomenclatorului de articole, articolul va aparea pe fundal negru (ca in imaginea de mai jos).

2. Autorizatie speciala / Data expirare autorizatie

Campuri pentru completarea autorizatiei speciale si a datei de expirare a acesteia.

3. Caracteristica suplimentara

Camp suplimentar de definire a articolului.

Exemplu:

Cand se lucreaza cu produse farmaceutice, campul este folosit la actualizarea nomenclatorului de articole conform Medex/Canamed.

4. Coduri asociate articolului

Cod extern

Este un cod alfanumeric asociat articolului, folosit in majoritatea cazurilor atunci cand se lucreaza cu coduri de bare. Unicitatea lui este verificata in cazul in care se seteaza constanta : Validare COD EXTERN unic pe valoarea "Da".

Se gaseste in: Constante generale Mentor > 1.Constante de functionare > 1.Articole.

Cod intern

Se foloseste pentru interfatarea cu alte produse software. Unicitatea lui este verificata in cazul in care se seteaza constanta : Validare COD INTERN unic pe valoarea "Da".

Se gaseste in: Constante generale Mentor > 1.Constante de functionare > 1.Articole.

Cod vamal

Informatie necesara atunci cand se lucreaza cu importuri sau exporturi.

Cod PLU

Cod utilizat in casele de marcat pentru identificarea articolelor (pentru modurile de lucru offline, online).

Cod CNAS

Se foloseste numai pentru articolele farmaceutice.

Cod D394

Acest cod NC (Cod D394) se completeaza in cazul articolelor de cereale, plante tehnice. La generarea declaratiei, vor fi aduse doar codurile NC valide din nomenclatura combinata pentru cereale si plante tehnice.

5. Masa / Volum / Greutate specifica

Masa

Se utilizeaza la:

    • distribuirea cheltuielilor de transport si/sau de asigurare (corespunzatoare importurilor) pe masa articolelor;
    • calculul automat al greutatii ambalajului pentru colete - (optiunea se gaseste pe tab-ul Livrare al documentelor de iesire);
    • calculeaza greutatea articolelor de pe documentele de iesire (se poate tipari pe documentele de iesire).

Volum

Se utilizeaza pentru calculul volumului articolelor de pe documentele de iesire (existand si posibilitatea de tiparire).

Greutate specifica

Se utilizeaza la articolele compuse, pentru calculul formulei cantitatii.

6. Stoc minim / mediu / maxim

Stoc minim

Se utilizeaza la calculul necesarului de aprovizionat si la generarea stocurilor critice.

Stoc mediu

Se poate calcula valoarea medie a miscarilor (vanzari, consumuri), cu posibilitate de actualizare in nomenclatorul de articole.

Articolele care se lanseaza in productie pe baza de stoc mediu sau maxim trebuie sa aiba completata in nomenclator acesta informatie.

Daca se doreste utilizarea stocului mediu, trebuie setata constanta Numar zile pentru calcul stoc mediu (Constante generale MENTOR > Constante de functionare > Diverse).

Valoarea completata aici este prioritara valorii constantei.

Stoc maxim

Se foloseste in formula pentru generarea stocurilor critice.

Listele "Necesar de aprovizionat" si "Stocuri critice" se gasesc in COMERCIAL > LISTE > Stocuri.

7. Descriere stocuri pe subunitati

Macheta contine informatii despre stocul mimin, maxim, mediu pe gestiuni, pentru fiecare subunitate.

8. Informatii referitoare la Producator/Importator

Fabricat in firma

Daca este bifata aceasta optiune si este setata constanta Utilizare produse proprii pe valoarea "Da", atunci doar aceste produse pot fi setate cu Lansat = Da pe Comenzi de la clienti .

Producator/Importator

Pentru ca Producatorul / Importatorul sa apara in view-ul care se deschide trebuie sa fie bifata optiunea Producator din Fisa Partenerului .

Tara de origine

Reprezinta tara de provenienta in cazul articolelor importate.

Numar de zile valabilitate

Daca este completat numarul de zile valabilitate si se lucreaza cu serie pe lot si data de productie (butonul "Data prod" de pe Intrari > Receptie > Serie), atunci se completeaza automat data de expirare.

Restrictionare sezoniera perisabilitati

Pot fi introduse zilele limita de distributie (shelf life) pe sezoane.

Intervale de perisabilitate pe sezoane

9. Informatii articol

Nefacturabil

Daca se bifeaza aceasta optiune si se lucreaza cu constanta La facturi, afiseaza numai articole facturabile setata pe valoarea "Da", atunci acel articol nu apare in view-ul de articole ce se deschide pe factura/ aviz.

Circula in regim returnabil

Se bifeaza in cazul articolelor de tip ambalaj.

Utilizare stoc mediu

Articolele care au bifata aceasta optiune vor fi aduse pentru calcularea valorii medii a miscarilor (vanzari, consumuri) (din SERVICE > Conversie > Actualizare stoc mediu), valoare care va fi actualizata si in nomenclator (punctul 6).

Inactiv pentru comenzi online

Se pot introduce explicatii pentru motivul indisponibilitatii (aceste explicatii sunt afisate pe Comenzi on-line).

Traducere din articol generic

Articolele negenerice care au bifata aceasta optiune si nu au traducere sunt aduse cu butonul "plus albastru" din Traducere denumiri articole, in scopul traducerii automate.

Poate intra fara comanda furnizor

Daca se lucreaza cu constanta Comenzi furnizori: devin facturabile doar dupa aprobare setata pe valoarea "Da" (valoarea implicita = "Nu"), se interzice introducerea de facturi, altele decat cele preluate din comenzi (aprobate) catre furnizori.

Articolele care au bifta optiunea "Poate intra fara comanda furnizor" vor fi tratate ca exceptii si vor putea fi aduse pe factura.

Descarcare integrala stoc

Daca se bifeaza aceasta optiune, se face preluare doar din pozitia de stoc, cu cantitatea egala cu cea livrata.

Nu necesita nivel aprobare

Bifa este valabila doar daca se utilizeaza modul de lucru Comenzi furnizori cu niveluri de aprobare.

Durata de aprovizionare (zile)

Valoarea introdusa aici se va folosi pentru lista Stocuri in curs de epuizare (din COMERCIAL > Stocuri).

Garantie la vanzare (luni)

Reprezinta numarul de luni oferite garantie clientilor la achizitionarea articolului.

Termen de plata (zile)

Cuprinde scadenta de plata implicita la facturarea articolului. Informatia se foloseste doar pe Generatorul de facturi catre clienti (din COMERCIAL > Generatoare).

10 . Articol promotional / Discount promo

Daca bifati optiunea Articol promotional si introduceti valoarea discountului promotional,

pe view-ul nomenclatorului de articole, articolul promotional va aparea pe fundal verde (ca in imaginea de mai jos).

Pe iesire, dupa ce ati selectat articolul promotional, la apasarea butonului Discount/Majorare si alegerea optiunii Calcul automat discounturi/majorari (ca in imaginea urmatoare), va aparea o noua linie in cazul in care se doreste introducerea discountul specificat in fisa articolului, ignorandu-se discountul asociat partenerului.

Lista cu toate articolele promotionale poate fi vazuta din modulul COMERCIAL > Speciale > Discount articole promotionale .

11. Optionale

12. Structura colet

Se poate descrie aici in cate colete se imparte produsul curent, cu descrierea aferenta si un cod unic generat automat. Codurile se genereaza la adaugarea unui nou articol. In cazul in care se lucreaza cu atribute , la adaugarea de noi obiecte, se preia structura de colete, daca este setata constanta Generare obiecte cu atribute: preiau caracteristicile obiectului generic pe valoarea "Da". Aceste colete se pot exporta si importa la alte obiecte (Salvare sablon nou / Import din sablon).

13. Ambalaje returnabile

Sunt considerate ambalaje doar articolele care au bifata optiunea "Circula in regim returnabil" (punctul 7).

14. Mod depozitare

Daca se specifica unitatea de masura pentru ambalare in coloana UMAmbalare, atunci pe intrari, la apasarea butonului UM, se vor aduce in lista unitatilor de masura doar UM specificate aici. Daca nu este specificata nicio unitate de masura de ambalare pentru articol, atunci pe intrari, la apasare UM vor fi aduse in lista toate unitatile de masura de ambalare definite in program.

WinMENTOR ENTERPRISE permite evidentierea stocului in UM ambalare de pe receptie.

15. Export SAF-T

Declaratia 406 SAF-T

16. Grupa de echivalenta

Articolului i se asociaza o grupa de echivalenta din care face parte, grupa care se defineste de catre utilizator si care poate avea un cod extern; la alegerea sau schimbarea grupei, sunt afisate toate articolele care fac parte din aceasta si se pot specifica paritatile, creandu-se practic perechi de echivalenta intre articolul curent si celelalte din grupa.


5. Preturi

Articol - 5. Preturi

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Nomenclator, in interiorul tab-ului 2.Alte caracteristici
  • Accesarea machetei Articole de stoc se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc

Preturile definite aici sunt pentru subunitatea pe care lucrati.

Click pe numarul butonului pentru detalii

1. Categorie pret

Permite selectarea unei categorii de pret definita in macheta Categorii de pret .

2. Tip categorie

Se afiseaza automat modul de formare a pretului din macheta Categorii de pret , dupa selectarea categoriei la punctul 1.

3. Preturi pentru UM depozitare

Pot fi selectate aici unitatile de masura definite la Mod depozitare (din tabul Diverse ).

4. Rotunjire preturi

Ofera posibilitatea definirii nivelului de rotunjire aplicat asupra pretului de inregistrare rezultat in urma utilizarii adaosului de formare pret amanunt la NIR descris la punctul 7 - Adaos formare pret amanunt la NIR.

Atentie!!!

Uneori totalul documentului difera de valoarea dusa pe cont.

Iata de ce:

Total factura 3640,53 iar pe 418 se duce 3640,52.

Exemplu concret:

Total factura = 3640,52468 adica 3640,52 CORECT

din care

Valoare fara TVA = 2935.907 adica 2935.91 CORECT

TVA = 704,61768 adica 704.62 CORECT

------------------------------------------

VERIFICARE: 3640,52468 - 704,61768 = 2935.907 sume corecte

------------------------------------------

Valoare contabilizata pe 418: 3640,52; CORECT

Valoare in fisa partener 418: 3640,52; CORECT

------------------------------------------

Pe factura se afiseaza valorile cu 2 zecimale, adica:

1.Valoare= 2935.91

2. TVA= 704.62

3. TOTAL = 3640,53

Desi la prima vedere e corect, adica 2935.91 + 704.62 = 3640,53, in realitate, conform preciziei, ar trebui afisat 3640,52.

5. Adaos minim (validare)

Reprezinta limita minima a adaosului, acceptat pentru tranzactiile de vanzare.

Daca procentul de adaos de pe documentul de iesire este mai mic decat cel precizat aici, documentul nu poate fi salvat.

6. Pret minim (validare)

In acest camp se poate completa pretul minim de vanzare al articolului. Astfel, pe documentele de iesire articolul nu poate avea un pret mai mic decat cel introdus aici.

Pentru aceasta validare trebuie setata constanta : Blocare salvare la pret vanzare mai mic decat pret minim pe valoarea "Da".

Se gaseste in Constante generale Mentor > 1. Constante de functionare > 7. Iesiri din stoc > 7.1. Functionare generala.

7. Adaos formare pret la NIR

Are doua utilizari:

  • adaos implicit utilizat pentru calculul pretului de inregistrare al articolului, in momentul receptiei, in cazul in care tipul contabil utilizat pentru receptie admite inregistrarea adaosului
  • adaosul procentual implicit utilizat pentru definirea categoriilor de pret de vanzare : "% din stoc aplicat la PU inregistrare" si "% din stoc aplicat la PU achizitie".

Butonul "Pret inregistrare" din macheta de Receptie a documentelor de intrare functioneaza doar cand articolul intra in stoc ca "Marfa in Magazin" si are asociat in nomenclator un pret nominal unic/multiplu, cu/fara TVA, sau un procent la "Adaos formare pret amanunt la NIR".

8. Implicit

Numai o singura categorie de pret poate fi declarata implicita, iar declararea este obligatorie si in cazul existentei unei singure categorii de pret.

Declararea categoriei implicite are ca efect pozitionarea prompterului pe categoria respectiva pe documentele de iesire.

9. % din implicit

Se foloseste doar pentru categoriile de pret nominale si permite calculul unui pret nominal in functie de altul.

Exemplu:

Pentru a diminua pretul cu 20% se completeaza in acest camp 80.

10. Grupa

Se poate asocia o categorie de pret unei anumite grupe.

11. Adaugare / stergere linii in grila

Click pentru detalii...

12. Import pret din retetele productie

Se poate importa un pret de pe un articol compus.

13. Moneda

Reprezinta moneda valutei de la punctul 14.

14. Valuta

Atunci cand se lucreaza cu preturi in valuta, trebuie initializata constanta : Banca pentru conversie preturi.

Pretul in lei se va determina automat in functie de cel in valuta si de ultimul curs al monedei din constanta: Banca pentru balanta in valuta.

Constantele se gasesc in: Constante generale Mentor > 1.Constante de functionare > 3.Contabile.

Observatie:

Nu se poate selecta o valuta atunci cand la punctul 2 este aleasa o categorie de preturi procentuala.

15. Export preturi pentru alte subunitati

Daca nu se lucreaza pe Cumulat Firma, aceasta optiunea trimite categoria de pret catre toate subunitatile.

16. Lei sau %

Reprezinta marimea pretului in functie de modul de calcul precizat la definirea categoriei (afisat in coloana "Tip categorie").


6. Categorii discount

Articol - 6. Categorii discount

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Nomenclator, in interiorul tab-ului 2. Alte caracteristici
  • Accesarea machetei Articole de stoc se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc...

Categoriile care apar aici sunt cele definite in macheta pentru Criterii discount/majorare pret vanzare .

Cu butonul [image] se poate sterge criteriul pe care sunteti pozitionat pentru articolul curent.


7. Furnizori/Clienti

Articol - 7. Furnizori/Clienti

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Nomenclator, in interiorul tab-ului 2. Alte caracteristici
  • Accesarea machetei Articole de stoc se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc...

Atunci cand se intocmeste o oferta catre clientul introdus din coloana Partener, datele sunt completate in coloanele:

  • Denumire la partener: (denumirea articolului curent folosita de clientul respectiv)
  • Cod la partener: (codul articolului din catalogul clientului)
  • Cod listat: Prin setarea constantei Recodificare articole prin cod oferta clienti pe valoarea "Da" va aparea in oferta client un camp editabil. Acest camp poate fi ales ca si valoare pentru Cod listat si se poate lista pe oferta, comanda, aviz si factura. Constanta se gaseste in: Constante generale Mentor > 1.Constante de functionare > 1. Articole.
  • UM preferata a clientului: unitate de masura adusa din Mod depozitare, tabul Diverse .
  • UM corelata: Daca se lucreaza cu constanta Mod de utilizare a unitatilor de masura speciale setata pe valoarea "Corelate cu UM secundare", atunci, in functie de partener, va fi adusa automat unitatea de masura precizata in tabul Date generale ca UM corelata pentru acest partener, astfel incat pretul se specifica pe aceasta unitate de masura.
  • Implicit: se poate stabili un element de identificare partener implicit din cele completate in grila;
  • Cod extern/intern alternativ: coduri interne/externe suplimentare care pot fi atasate partenerului.


8. Lunare

Articol - 8. Lunare

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Nomenclator, in interiorul tab-ului 2. Alte caracteristici
  • Accesarea machetei Articole de stoc se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc...

Click pe numarul butonului pentru detalii

1. Generale

Valori din postcalcul:

Se pot introduce valorile estimative pentru:

    • materiale in pret
    • manopera un pret
    • regie in pret

Tip calcul pret referinta:

Pretul de referinta poate fi:

    • suma materialelor, manoperei si a salariilor regie
    • numai valoarea materialelor

Pret de referinta (prestabilit)

Pentru articole obtinute in urma procesului de productie se poate preciza in acest camp pretul de productie (prestabilit), afisat in mod implicit pe notele de predare si pe comenzile interne.

Va aparea in lista Profit pe articole (din Liste COMERCIAL > Miscari).

Moneda implicita se foloseste in lista Profit pe articole (din Liste COMERCIAL > Miscari), unde este adus pretul de referinta si moneda lui pentru a se putea face diverse calcule de profitabilitate.

Cost de productie estimat:

Camp pentru introducerea pretului de productie estimat.

Puncte cheltuieli de sectie:

Numarul de puncte introdus aici este folosit in formulele de la postcalcul productie.

Postcalcul productie

2. %UpLift (manipulare)

Reprezinta cheltuielile de manipulare si se aplica la Pretul de achizitie. Se poate folosi pentru a repartiza transportul pe mai multe facturi de iesire, valoarea nefiind contabilizata.

Efectul se vede in lista Profit pe articole (din Liste COMERCIAL > Miscari).

3. Exclus din declaratia 390

Articolul va fi exclus din Declaratia 300.

4. Pret maximal lunar

Reprezinta marimea pretului maximal lunar, utilizat in general pentru produsele farmaceutice.

5. Tip pret maximal

Poate fi:

  • din stoc - insotind articolul din momentul receptiei pana la lichidarea respectivei pozitii de stoc (in acest caz pretul maximal se precizeaza in macheta documentului de intrare - coloana PMax)
  • lunar - fiind o caracteristica a lunii de lucru, indiferent de data constituirii stocului (in acest caz se precizeaza numai in nomenclatorul de articole in campul Pret maximal lunar).

Fiecare din aceste doua tipuri de pret maximal poate fi:

  • Impus - se transmite clientului prin editarea lui pe factura
  • Recomandat - se transmite clientului prin editarea pe factura
  • Netransmisibil - nu se transmite clientului, este folosit numai pentru definirea unor categorii de preturi.

6. Grupa de pret

Grupa de preturi completata in acest camp se va selecta la gruparea discounturilor pe grupe de pret. Nomenclatoare > Articole > Discount sau Majorare pret vanzare .

7. Specifice

Regim FARMACIE

Optiunea apare pe macheta doar daca se seteaza constanta : Lucru in regim farmacie pe valoarea "Da".

Se gaseste in: Constante generale Mentor > 1.Constante de functionare > 9.Diverse.

Dupa bifarea optiunii "Medicament compensat" se va putea selecta unul din butoanele A;B;C1;C2;C3 sau combinatii dintre acestea.

Regim CEREALE

Pentru lucrul cu modul cereale, pe machetele: Bon de cantarire, Analiza si receptie, la preluarea cantaririlor se iau in calcul si informatiile suplimentare din aceste campuri si se completeaza valorile acestora rezultate din analiza.

Pe baza formulelor din constante (Constante generale > Functionare > Diverse) se calculeaza diferentele intre cele 2 tipuri de valori si se determina cantitatea utila a cantaririi. Aceasta se va completa mai departe pe documentele de intrare in care se vor prelua din aceste bonuri de cantarire, analiza si receptie.

8. Intervale de valabilitate a descrierii


9.Traducere denumiri

Articol - 9. Traducere denumiri

Se pot introduce denumiri in orice limba pentru fiecare articol. Traducerile pot fi afisate pe facturile fiscale: limbile trebuie asociate tarilor, iar prin intermediul localitatii sediului clientului se face identificarea denumirii in limba partenerului.


Configurari contabile articole

  • macheta se gaseste in MENTOR > Nomenclatoare > Articole > Configurari contabile
  • Accesarea machetei Caracterizare contabila articole de stoc se poate face direct din Fisa articolului > 1.Date generale cu butonul Tip contabil implicit

Cu ajutorul caracterizarilor contabile se va defini comportamentul articolului din punct de vedere contabil. Trebuie astfel descrise conturile utilizate, modul de formare a pretului de inregistrare precum si metoda de gestiune pentru ca programul sa poata face inregistrarile contabile corecte.

In mod implicit, la instalare, programul are predefinite tipurile de caracterizari contabile utilizate in majoritatea cazurilor (imaginea de mai jos), dintre care trebuie sa-l alegeti pe cel care se potriveste articolului adaugat.

Observatie:

Daca adaugati un analitic in planul de conturi, trebuie sa selectati acel cont analitic si in macheta de caracterizare contabila (sau sa creati mai multe caracterizari contabile noi, in functie de cate analitice adaugati) pentru ca nota contabila sa se genereze cu acele conturi analitice.


1. Conturi utilizate

Caracterizare contabila articol - 1. Conturi utilizate

  • Maketa se gaseste in MENTOR > Nomenclatoare > Articole > Configurari contabile
  • Accesarea machetei Caracterizare contabila articole de stoc se poate face direct din Fisa articolului > 1.Date generale cu butonul Tip contabil implicit

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Sub aceasta denumire caracterizarea contabila va aparea in view -ul tipurilor contabile.

3. Tip contabil implicit pentru vanzare

Daca pe documentele de iesire (aviz, factura) se lucreaza cu tip contabil intermediar si daca livrarea este din tipul contabil X (titular), atunci va fi folosit ca tip contabil intermediar contul selectat aici.

4. Machete in care il voi folosi

Tipurile contabile carora le sunt specificate machetele unde vor fi folosite nu pot fi selectate decat pe aceste machete.

5. Cont reprezentativ

Corespunde destinatiei tipului contabil respectiv. De exemplu: 21... pentru caracterizarile contabile ale Imobilizarilor, 303 pentru Obiecte de inventar, 371... pentru Marfuri, 345 pentru Produse etc...

In functie de operatiunile economice efectuate de catre societatea comerciala (achizitii, vanzari, consumuri, diminuari de stoc etc), contul reprezentativ intra in corelatie cu alte conturi, WinMENTOR ENTERPRISE punand la dispozitia utilizatorului 8 astfel de categorii de conturi descrise mai jos.

6. Conturi corespondente

Conturile corespondente intra in legatura cu contul reprezentativ, pentru generarea automata a inregistrarii contabile.

Diferente

Reprezinta contul pentru inregistrarea adaosului fata de pretul de achizitie.

In cazul in care contul reprezentativ este un cont de imobilizari (clasa 2) butonul Diferente se va numi Imbunatatiri, si va trebui introdus contul aferent imbunatatirilor posibile de adus acestor articole.

Cheltuieli

Reprezinta contul pentru descarcarea de gestiune efectuata la vanzarea articolelor sau la bonurile de consum.

Venituri

Reprezinta contul pe care se inregistreaza veniturile din vanzarea respectivului articol.

Marire stoc

Reprezinta contul corespondent utilizat in cazul maririlor de stoc obtinute ca urmare a plusurilor de inventar.

Diminuare stoc

Reprezinta contul corespondent utilizat in cazul diminuarilor de stoc obtinute ca urmare a minusurilor de inventar.

Cheltuieli TVA diminuari

Reprezinta contul de cheltuieli pentru inregistrarea TVA-lui colectat aferent diminuarilor de stoc.

Diverse

Conturile pentru operatiuni diverse.

Atunci cand contul reprezentativ face parte din categoria obiectelor de inventar, se trece contul privind uzura obiectelor de inventar.

In cazul in care contul reprezentativ este unul de imobilizari, aceasta rubrica reprezinta contul pentru inregistrarea ratelor lunare de amortizare

In cazul in care contul reprezentativ este 341, 345 sau 346, atunci aceasta rubrica trebuie sa aiba asociat un cont corespunzator productiei stocate (ex. 711).

Diferenta rotunjire pret

Contul de cheltuieli pentru inregistrarea diferentelor aparute ca urmare a introducerii de preturi de achizitie cu mai multe zecimale.

Provizion / Cheltuieli provizion / Venituri provizion

Litigii si provizioane

7. Accize calculate la vanzare / intrare in gestiune

Se poate specifica la nivel de configurare contabila articol, momentul contabilizarii accizelor la parasirea antrepozitului fiscal:

  • Accize calculate la vanzare (implicit) - pentru marfa in depozit vanduta la terti
  • Accize calculate la intrarea in gestiune - pentru marfa pusa in vanzare in magazinele proprii

8. Descarcare de gestiune la iesirea din firma?

Bifarea acestei optiuni determina inregistrarea operatiunilor contabile de descarcare de gestiune in momentul in care se opereaza o iesire a respectivului articol de stoc.

Pentru majoritatea categoriilor de stoc (tipurilor contabile), aceasta optiune va fi activata, exceptia intervenind in cazul mijloacelor fixe si a obiectelor de inventar, in acest caz descarcarea urmand a se face la rezolvarea mijlocului fix sau a obiectului de inventar.

9. Inregistrari suplimentare de incarcare/descarcare cont diferente la vanzare?

In cazul in care tipul contabil curent este fara diferente de pret (vezi tab-ul 2.Date generale al acestei machete), bifarea acestei optiuni determina inregistrarea si descarcarea adaosului la vanzare.

Astfel, in cazul in care optiunea va fi bifata, descarcarea de gestiune va fi:

607 = 371 (pret de achizitie)

371 = 378 (diferenta dintre pretul de vanzare si cel de achizitie)

378 = 371 (diferenta dintre pretul de vanzare si cel de achizitie)

Daca optiunea nu este bifata, se va inregistra doar:

607 = 371 (valoarea de achizitie)

10. va aparea in jurnalul de vanzari pentru activitatea de baza?

Utilizatorul va alege daca tipul contabil respectiv va aparea sau nu in jurnalul de cumparari pentru activitatea de baza.

11. Interval de valabilitate a descrierii

Click pentru detalii...

12. Navigatorul WMEnterprise


2. Date generale

Caracterizare contabila articol - 2. Date generale

  • macheta se gaseste in MENTOR > Nomenclatoare > Articole > Configurari contabile
  • Accesarea machetei Caracterizare contabila articole de stoc se poate face direct din Fisa articolului > 1.Date generale cu butonul Tip contabil implicit

Click pe numarul butonului pentru detalii

1. Contine diferente de pret

Unele elemente de stoc pot avea pret de inregistrare diferit de cel de achizitie. Pentru a inregistra respectiva diferenta trebuie bifata aceasta optiune, fapt care determina atat solicitarea introducerii acestui pret de inregistrare la receptia articolului respectiv cat si inregistrarea contabila a diferentelor de pret corespunzatore pe contul precizat in tab-ul 1.Conturi utilizate de pe aceasta macheta.

2. TVA neexigibil

Este activ doar daca este bifata optiunea Contine diferente de pret si ofera posibilitatea de a preciza daca respectivul tip contabil va contine sau nu TVA neexigibil, si daca da, modul lui de calcul: la toata valoarea sau numai pe adaos.

Unii utilizatori opteaza pentru folosirea de analitice diferite pentru inregistrarea TVA-lui neexigibil la facturi nesosite, obligatii de facturat sau articole cu diferente de pret.

Pentru aceasta, la rubrica "La analiticul fiecarui %TVA - TVA neexigibil pe analiticul .xx" trebuie precizat analiticul (terminatia) folosit pentru inregistrarea acestui TVA la articole (se scrie sirul de caractere introdus dupa sinteticul selectat in nomenclatorul de TVA la TVA neexigibil; de ex. daca la TVA este 442.08, analiticul este 442.08.01 atunci se scrie ".01").

3. Metoda de gestiune

Asociaza fiecarui tip contabil un anumit mod de descarcare a stocului in momentul in care se opereaza o iesire (vanzare, consum, diminuare de stoc) de pe o anumita pozitie de stoc:

  • FIFO - descarcarea automata se face in ordinea intrarilor
  • LIFO - descarcarea automata se face in ordinea inversa a intrarilor
  • PMP - pretul de achizitie utilizat pentru descarcare este reprezentat de media ponderata a preturilor de intrare
  • IDS - nu permite descarcarea automata, ci presupune identificarea manuala a pozitiei de stoc care se diminueaza. Aceasta metoda este folosita pentru mijloace fixe si obiecte de inventar pentru care este necesara identificarea exacta a pozitiei diminuate pentru a elimina riscul descarcarii automate a unei pozitii de stoc eronate
  • VALORIC - este utilizata pentru gestiunile a caror evidenta este tinuta dupa metoda global-valorica.


Atribute de caracterizare

Atribute de caracterizare articol

Pentru a nu incarca inutil nomenclatorul, unor articole le pot fi atribuite atribute de caracterizare, cum ar fi: culoare, marime, model etc...

Definirea atributelor

Se poate face:

A. Din nomenclatorul de atribute

Se gaseste in MENTOR > Nomenclatoare > Articole > Atribute de caracterizare.

Adaugarea se face ca in imaginea de mai jos:

Atributele definite aici se selecteaza pe macheta articolului.

B. Direct din fisa articolului

In Fisa articolului > 1.Date generale . se bifeaza optiunea Are atribute de caracterizare (imaginea de mai jos).

1. Cu plus verde din grila Atribute care pot caracteriza articolul se deschide view -ul Atribute de stoc.

2. Adaugati primul atribut in view.

3. Completati denumirea atributului si valorile posibile, dupa care salvati.

4. Adaugati in mod similar toate celelalte atribute de caracterizare (cu valorile posibile).

Crearea noilor obiecte derivate din articolul curent folosind atributele

Combinand valorile atributelor din lista Atribute care pot caracteriza articolul (imaginea de mai sus) pot fi create articole noi care in WinMENTOR ENTERPRISE se numesc "obiecte".

Combinatiile pot fi facute doar cu valorile atributelor care au bifa in coloana Activ.

Crearea noilor obiecte in grila Obiecte derivate din articolul curent se poate face in doua moduri:

A. Cu butonul plus verde - caz in care noile obiecte se vor defini unul cate unul:

B. Cu butonul plus albastru - caz in care noile obiecte se vor genera automat:

Caracteristicile noilor obiecte create pot fi completate in tab-ul 3.Obiecte:Vedere de ansamblu, din imaginea de mai jos.

Fiecarui obiect in parte, selectat din lista Obiecte derivate din articolul curent (imaginea de mai jos), i se pot atribui propriile caracteristici in tab-urile 3,4,5,6,7.

Pe view-ul tranzactiilor, vor aparea toate obiectele nou create alaturi de celelalte articole:

Obiectele nou create pot aparea intr-o grila separata dupa ce a fost selectat articolul din care sunt derivate.

Pentru aceasta, trebuie setata constanta : Articole grupate pe ATRIBUTE pe valoarea "Da".

Constanta se gaseste in Constante utilizator Mentor > 2.Configurare cautare.


Clase de incadrare

Clase de incadrare articol

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Clase de incadrare
  • Clasele de incadrare se pot atribui direct din Fisa articolului > 1.Date generale

Clasele ca incadrare sau de caracterizare se pot folosi pentru impartirea (gruparea) articolelor din nomenclator. Astfel, fiecare articol se va afla in una din clasele descrise.

Adaugarea claselor

Folosind navigatorul WME introduceti clasele de caracterizare, ca in imaginile de mai jos.

Listare automata suplimentara dupa listarea facturii de baza

Daca se selecteaza o versiune de lista, atunci, pentru clasa respectiva de articole, dupa listarea facturii, va fi listata si versiunea selectata aici.

Flagul "Se aplica automat indiferent de client" are ca efect listarea suplimentara pe toate facturile pe care exista acea clasa.

Asocierea articolului unei clase

Apasati de pe fisa articolului butonul de selectie Clasa de caracterizare si alegeti din view clasa dorita pentru articolul curent.

Pe documente nomenclatorul de articole va fi grupat pe clase

Pentru ca pe documente sa apara nomenclatorul de articole grupat pe clase de caracterizare trebuie sa setati constanta : Articole grupate pe CLASE pe valoarea "Da". Constanta se gaseste in Constante utilizator Mentor > 2.Configurare cautare.

Pe orice document, cand selectati articolul, se va deschide mai intai view -ul cu clase articole, ca in imaginea de mai jos, iar dupa alegerea clasei, veti alege articolul dorit.

Observatii:

  • Daca apasati prima pozitie din view , "...indiferent de clasa...", vor aparea articolele din toate clasele.
  • Un articol nu poate face parte din doua clase de caracterizare.


Clasificare statistica

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Clasificare statistica
  • Clasele de incadrare se pot atribui direct din Fisa articolului > 1.Date generale

Optiunea permite gruparea articolelor din nomenclator dupa alt criteriu decat cel specificat prin optiunea Clase de incadrare .


Clasa WEB

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Clasa WEB
  • Clasele WEB se pot atribui direct din Fisa articolului > 1.Date generale

Optiunea permite gruparea articolelor din nomenclator dupa alt criteriu decat cel specificat prin optiunea Clase de incadrare .


Unitati de masura

  • Se gaseste in MENTOR > Nomenclatoare > Articole > Unitati masura
  • Unitatea de masura se poate atribui direct din Fisa articolului > 1.Date generale

Unitatea de masura principala/secundara

Unitatea de masura specifica

Unitatea de masura alternativa

Unitatea de masura principala / secundara

Unitatea de masura selectata aici este considerata unitate de masura principala pentru articolul respectiv. Astfel, pe toate machetele, la selectarea unui articol, unitatea de masura implicit afisata este cea din fisa articolului.

Pentru unitatea de masura principala se pot defini si unitati de masura secundare, ca in exemplul de mai jos, pentru care trebuie introdusa paritatea cu unitatea de masura principala.

Exemplu:

1 Tona = 1000 Kg

Pe documente, la schimbarea unitatii de masura principala cu cea secundara (la apasarea butonului Kg din imaginea de mai jos), conversia cantitatii si a pretului se vor face automat.

Unitatea de masura specifica

Exista posibilitatea de a asocia o unitate de masura specifica articolului si de a selecta relatia dintre unitatea de masura principala si cea specifica.

Cantitatea exprimata in UM principala poate fi multiplul cantitatii exprimate in UM specifica, sau invers (imaginea de mai jos).

WinMENTOR ENTERPRISE are deja predefinite relatiile ce pot exista intre UM principala si UM specifica, in functie de una, de doua, sau de toate cele trei dimensiuni (D1 , D1 x D2 , D1 x D2 x D3).

Se poate astfel selecta una dintre relatiile dintre unitatea de masura principala (UM) si unitatea de masura specifica (UMspec), in functie de dimensiuni.

Luam ca exemplu relatia dintre UM principala si UM specifica din imaginea de mai sus. Pe documentul de intrare, dupa selectarea articolului (imaginea de mai jos), trebuie sa introduceti cantitatea in UM specifica, Dimensiunea D1 si Dimensiunea D2, iar cantitatea in UM principala va fi completata automat pe document.

Pe receptie, cu butonul pentru afisarea coloanelor secundare (imaginea de mai jos), va aparea coloana cu stocul in unitatea de masura specifica.

Unitatea de masura alternativa

Pe fisa articolului, alaturi de unitatea de masura principala poate fi introdusa si o unitate de masura alternativa.

Daca se folosesc unitati de masura alternative, pe receptie trebuie completata obligatoriu si cantitatea in unitatea de masura alternativa (ca in imaginea de mai jos). Pentru a avea acces la aceste coloane trebuie sa apasati butonul pentru afisarea coloanelor secundare .

Observatie:

Unitatile de masura nu pot fi modificate dupa ce au fost inregistrate tranzactii de stoc.


Categorii de preturi

Categorii de preturi articol

  • Se gasesc in MENTOR > Nomenclatoare > Articole > Categorii de preturi
  • Categoriile de preturi se pot defini/selecta si direct din Fisa articolului > 4.Preturi

La adaugarea unei categorii de pret, aceasta va apartine de subunitatea pe care sunteti pozitionat atunci cand o creati.

Nominal cu TVA

Pretul precizat pe coloana "Lei sau %" (tab-ul 4. Preturi din fisa articolului) este considerat pret de vanzare, inclusiv TVA. (Daca este folosit pe facturi, in campul "PU dest" este afisat acest pret din care este scos TVA-ul, iar daca este folosit pe monetar, in campul "PU dest" este afisat pretul inclusiv TVA.)

Nominal fara TVA

Pretul precizat pe coloana "Lei sau %" (tab-ul 4. Preturi din fisa articolului) este considerat pret de vanzare fara TVA si folosit in consecinta.

% adaos aplicat la pret inregistrare/achizitie

Trebuie precizat procentul de adaos in coloana "Lei sau %"; pe documentele de iesire pretul va fi determinat dupa rezolvarea livrarii, prin aplicarea acestui procent la pretul de achizitie/inregistrare.

%diminuare PU maximal

Necesita completarea procentului in tab-ul 4. Preturi din fisa articolului, dar si existenta informatiei pret maximal in stoc (se introduce pe documentul de intrare).

% din stoc aplicat la PU inregistrare/PU achizitie

Pentru acestea nu trebuie completat procentul in tab-ul 4.Preturi din fisa articolului; aceasta informatie este in stoc, fiind introdusa la intrarea articolului in stoc, pe receptie. Pretul de vanzare este calculat la vanzare dupa rezolvarea livrarii prin aplicarea procentului la pretul de achizitie/inregistrare.

% distributie aplicat la PU inregistrare/achizitie

Reprezinta categorii specifice lucrului in regim farmacie; procentul adaos distributie este cel din macheta MENTOR > Nomenclatoare > Articole > Cota adaos medicamente, in functie de transa in care se incadreaza pretul de achizitie/inregistrare

% adaos aplicat la ultimul PU achizitie

La ultimul pret de achizitie al articolului se va aplica procentul de adaos specificat.


Grupa de echivalenta

  • Se gasesc in MENTOR > Nomenclatoare > Articole > Grupa de echivalenta
  • Categoriile de preturi se pot defini/selecta si direct din Fisa articolului > 3.Diverse

Articolului i se poate asocia o grupa de echivalenta. Grupa se defineste de catre utilizator si poate avea un cod extern; la alegerea sau schimbarea grupei sunt afisate toate articolele care fac parte din aceasta si se pot specifica paritatile, creandu-se practic perechi de echivalenta intre articolul curent si celelalte din grupa.


Intervale perisabilitate

Se poate ajunge la macheta Intervale perisabilitate:

  • din MENTOR > Nomenclatoare > Articole > Intervale perisabilitate
  • direct din Fisa articolului > 3. Diverse

Click pe numarul butonului pentru detalii

1. Denumire

Numele perioadei asa cum va aparea in view-ul "Restrictionare sezoniera perisabilitati" din Fisa Articolului > 3. Diverse .

2. Intervale sezonalitate

Restrictionarea sezoniera perisabilitati (extrasezon/sezon) se foloseste la generatorul de comenzi aprovizionare, cazul 4. Articolele aflate in sezon si extrasezon apar colorate distinct.

3. Intervale perisabilitate - Zile restrictionare distributie

Reprezinta numarul de zile pana cand marfa poate ajunge pe raft pentru clientii de tip distributie directa sau indirecta.

Exemplu:

Daca marfa poate ajunge in 7 zile si mai sunt 6 zile pana expira, atunci nu mai e vanduta la distribuitori (distributie indirecta), ci doar la cei

directi.

Observatie:

Restrictionarea vanzarilor este o procedura automata de actualizare a starii stocului, care blocheaza livrarile.


Traduceri denumiri articole

Denumirile articolelor si ale obiectelor generate din acestea (in cazul in care se lucreaza cu atribute) se pot traduce in oricate limbi se doreste.

I. CONFIGURARI

In Mentor > Nomenclatoare > Limbi trebuie definite toate limbile in care se vor face traduceri.

In Mentor > Nomenclatoare > Tari trebuie asociate limbile definite mai sus, la tarile aferente.

In Mentor > Nomenclatoare > Articole > Nomenclator > Alte caracteristici > Diverse se poate bifa optiunea "Traducere din articolul generic", daca se doreste ca obiectele generate sa fie traduse automat, plecand de la traducerea obiectului de baza si de la valorile atributelor (acestea din urma netraduse). Pentru a functiona aceasta setare trebuie configurata si constanta Generare obiecte cu atribute: preiau caracteristicile obiectului generic pe valoarea "Da". Astfel, la adaugarea unui nou obiect, se va prelua bifa “Traducere din articolul generic” de la obiectul generic si se va compune si traducerea noului obiect.

II. FUNCTIONARE

macheta pentru introducerea traducerilor se gaseste in Mentor > Nomenclatoare > Articole > Traduceri denumiri articole.

La deschiderea acestei machete sunt aduse doar articolele care au deja traduceri. Daca se doreste adaugarea de noi articole, se poate folosi butonul plus verde. Daca se doreste adaugarea automata a tuturor obiectelor care nu exista in macheta dar au bifa de “Traducere din articolul generic”, se poate folosi butonul plus albastru.

Butonul "Traducere automata articole fara traduceri" are ca efect generarea traducerilor obiectelor care nu au denumirea tradusa (coloana Traduceri = 0), au bifa de “Traducere din articolul generic” (coloana Traducere automata = "Da") si au articolul generic cu traducere completata.

Butonul "Traducere automata articole cu si fara traduceri" are ca efect generarea traducerilor tuturor obiectelor din macheta care au bifa de “Traducere din articolul generic” (coloana Traducere automata = "Da") si au articolul generic cu traducere completata.

Denumirile traduse sunt afisate pe listele unde exista coloana "Denumire la client". Aceasta coloana se completeaza cu denumirea la partener, daca aceasta exista in Mentor > Nomenclatoare > Articole > Nomenclator > Alte caracteristici > Furnizori / Clienti. Daca nu este completata aceasta rubrica, atunci coloana se completeaza cu denumirea traducerii.

Preluarea unei anumite limbi pentru afisarea traducerii pe liste se face prin intermediul tarii, localitatii si/sau a sediului clientului ales pe documentul respectiv.


Criterii discount/majorare pret vanzare

Criterii discount/majorare pret vanzare articol

  • Se gasesc in MENTOR > Nomenclatoare > Articole > Discount sau majorare pret vanzare.

La adaugarea unei categorii de discount, aceasta va apartine de subunitatea pe care sunteti pozitionat atunci cand o creati.

Click pe numarul butonului pentru detalii...

1. Se aplica la / Tip discount / Baza de calcul / Ordine de aplicare

Discountul se aplica la:

    • articol;
    • clasa articole;
    • grupa de preturi;
    • toate articolele

In functie de alegerea facuta, valorile posibile se vor selecta in grila de la punctul 4.

Tip discount:

    • On invoice
    • Off invoice simplu
    • Off invoice cu contabilizare on invoice
    • Off invoice & Bill back cu contabilizare on invoice

Baza de calcul:

    • NET = valoare articol cu toate discounturile aplicate
    • BRUT = valoare articol
    • valoare articol cu disc. de tip BrUT si NET aplicate

Ordine de aplicare:

In functie de valoarea introdusa in acest camp apar liniile de discount pe document la aplicarea automata a discounturilor.

2. Tipuri de discounturi predefinite

Grup de flag-uri care marcheaza tipurile de discount predefinite care vor fi excluse din calculului discount-ului definit de utilizator.

3. Procent discount/majorare

Buton pentru definirea procentului de discount /majorare. (Discountul se introduce cu "minus" inaintea valorii).

Subunitatea:

Va aparea subunitatea pe care au fost create discountul / majorarea.

Tip sediu:

Se poate defini discountul pe tip sediu partener. ( butonul Tip Locatie din Fisa Partener > 2.Sedii ).

4. Pentru articole

In functie de optiunea selectata la punctul 1, in grila se vor putea adauga articole, selecta clase de articole sau grupe de preturi.

5. Interval de valabilitate a discounturilor

Click pentru detalii...

6. Se aplica la nivel de

In functie de optiunea selectata aici, discountul/majorarea se aplica pe articole, pe clase de articole sau pe grupe de preturi.


TVA

Se poate ajunge la macheta TVA:

  • din MENTOR > Nomenclatoare > Articole > TVA
  • direct din Fisa articolului > 1.Date generale

Click pe numarul butonului pentru detalii

Cotele de: "20%", "9%", "0% cu deducere" si "0% fara deducere" sunt deja predefinite la crearea firmei, conform legislatiei in vigoare.

La adaugarea unui articol nou, cota TVA este de 20%, datorita valorii implicite (20%) a constantei :

Constante generale Mentor > TVA > Tip TVA implicit.

TVA la incasare

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Reprezinta denumirea cu care va aparea TVA-ul in fisa articolului.

3. Valoarea taxei (%)

Valoarea TVA.

4. Conturi

Sunt conturile predefinite pentru TVA deductibil colectat si neexigibil conform legislatiei in vigoare.

Atentie:

In cazul in care creati analitice la contul de TVA neexigibil, acestea trebuie introduse si in caracterizarile contabile ale articolelor si ale partenerilor.

Spre exemplu daca am crea la 442.08 analiticul ".01", atunci aceasta terminatie a contului 442.08.01 trebuie completata ca in imaginile urmatoare pentru toate tipurile contabile (articol sau partener) pe care le utilizati.

  • Caracterizare contabila partener:

  • Caracterizare contabila articol:

5. Intervale de valabilitate a descrierii

Click pentru detalii...

6. Navigatorul WMEnterprise


Taxe asociate

Taxe asociate articolului

  • macheta se gaseste in MENTOR > Nomenclatoare > Articole > Taxe asociate
  • Accesarea machetei Taxe asociate se poate face direct din Fisa articolului > 1. Date generale, cu butoanele Accize, Taxa suplimentara 1 sau Taxa suplimentara 2

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Numele sub care va aparea taxa in view -uri.

3. Facturabil

Bifarea acestei optiuni implica selectarea unui articol de tip serviciu (ca in imaginea de mai jos).

Daca articolul are o astfel de taxa (introdusa in Fisa articolului > 1. Date generale ), atunci pe factura de iesire aceasta va fi adusa automat impreuna cu articolul.

4. Inregistrat pe contul

Selecteaza din planul de conturi acel cont in care se inregistreaza obligatia de plata a taxei.

5. Mod de calcul

In functie de formula selectata, in campul Valoare taxa, se va introduce procentul sau suma fixa aferenta.

6. Tipul contabil

Taxa se va calcula doar pentru articolele care au tipul contabil specificat aici.

Se poate aplica:

  • pentru orice tip contabil
  • unui singur tip contabil

7. Excludere aplicare la EXPORT

Daca se bifeaza optiunea, taxa nu se va aplica in cazul facturilor pentru export.

8. Excludere accize din baza de impozitare

Prin bifarea optiunii, se vor exclude accizele din baza de impozitare.

9. Cont de cheltuieli

Este contul contabil in care se reflecta taxa.

10. Stopaj la sursa

Prin bifarea optiunii, de pe macheta vor disparea toate butoanele de configurare a taxei la vanzare.

Spre exemplu, taxa de mediu are efect doar pe intrari si diminueaza valoarea obligatiei fata de furnizor cu valoarea taxei. Nota contabila va fi: "cont furnizor = cont taxa".

11. Interval de valabilitate a descrierii


1. Date generale

Partener - 1. Date generale

  • Macheta se gaseste in MENTOR > Nomenclatoare > Parteneri > Nomenclator
  • Accesarea machetei Fisa partener se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor etc...

La adaugarea unui partener nou in nomenclator, singurele campuri obligatorii care trebuie completate pentru a putea salva inregistrarea sunt Denumire si Localitatea (se gaseste in tab-ul 3.Detalii Sedii).

Celelalte campuri:

  • sunt obligatorii, dar sunt completate automat, de exemplu: Caracterizarea contabila (care implicit este "partener tipic")
  • nu sunt obligatorii, dar completarea lor poate fi foarte utila, cum ar fi completarea Codului fiscal pentru generarea Declaratiei 394.

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Numele care va identifica partenerul la selectarea din view -rile tranzactiilor.

Data adaugarii se completeaza automat cu data la care a fost adaugat partenerul in nomenclator.

3. Tabele WME

Click pentru detalii...

4. Blocat

Un partener blocat nu va putea fi selectat pe machetele tranzactiilor (intrari, iesiri, etc...).

5. Cod fiscal

La adaugarea unui partener nou in nomenclator, codul fiscal nu trebuie completat in mod obligatoriu.

Programul nu verifica unicitatea codului fiscal deoarece exista posibilitatea ca un partener sa fie inregistrat de mai multe ori avand asociate caracterizari contabile diferite.

Pentru verificarea unicitatii codului fiscal trebuie setata constanta : Validare COD FISCAL unic pe valoarea "Da".

Se gaseste in Constante generale Mentor > 1. Constante de functionare > 2. Parteneri.

Daca se seteaza constanta pe valoarea "Da", atunci implicit si introducerea codului fiscal in fisa partenerului va fi obligatorie.

Exista posibilitatea de a adauga mai multe coduri fiscale, dintre care cel bifat ca principal va fi adus pe documentele tranzactiilor.

6. ANAF / Preluare info OpenAPI.ro / VIES

In functie de codul fiscal introdus, butonul "ANAF" aduce de pe site-ul Ministerului Finantelor Publice informatiile referitoare la partener.

Butonul "PreluareInfoOpenAPI.ro" incarca datele despre partener in macheta.

Butonul "VIES" verifica daca codul fiscal este valid in baza de date UE.

Observatie:

Pentru ca butonul VIES sa functioneze, trebuie copiat fisierul chkVIES.exe din kit in directorul cu WME.

7. Registru comert / cod extern / cod intern / Autorizatie speciala / Data expirare / Cod statistic

Registru comert

Camp pentru introducerea numarului de inregistrare a partenerului la Registrul Comertului.

Cod extern

Este un cod alfanumeric utilizat pentru identificarea suplimentara a unui partener, folosit mai ales in cazul in care a aparut necesitatea dublarii lui, datorita atribuirii unei noi caracterizari contabile .

Unicitatea Codului extern este verificata daca se seteaza constanta : Validare COD EXTERN unic pe valoarea "Da".

Se gaseste in: Constante generale Mentor > 1. Constante de functionare > 2. Parteneri.

Daca se seteaza constanta pe valoarea "Da", atunci, implicit, si introducerea codului extern in fisa partenerului va fi obligatorie.

Cod intern

Este utilizat pentru interfatarea cu alte produse software.

Unicitatea Codului intern este verificata daca se seteaza constanta : Validare COD INTERN unic pe valoarea "Da".

Se gaseste in: Constante generale Mentor > 1. Constante de functionare > 2. Parteneri.

Daca se seteaza constanta pe valoarea "Da", atunci, implicit, si introducerea codului intern in fisa partenerului va fi obligatorie.

Autorizatie speciala / contract

Reprezinta numarul autorizatiei speciale detinuta de partener, corespunzatoare reglementarilor legale referitoare la comercializarea alcoolului.

Data expirare autorizatie / contract

Se completeaza data de expirare a autorizatiei / contractului.

Cod statistic BNR

Se completeaza codul statistic BNR.

8. Rezumat sedii si date de contact

Campuri pentru completarea informatiilor referitoare la sediul partenerului, la numele persoanelor de contact, la delegatul partenerului si la banca acestuia.

9. Localitate

Camp pentru selectarea localitatii partenerului.

10. Moneda implicita

Este moneda implicita care va aparea pe documentele emise catre partenerul curent.

11. Caracterizare contabila

Click pentru detalii...

12. Interval de valabilitate a descrierii

Click pentru detalii...

13. Caracteristici partener

  • Colet automat la vanzare

Bifa este folosita in cazul in care facturarea marfurilor catre clienti este insotita si de efectuarea de operatiuni de ambalare si transport.

  • Poprire ANAF

Soldurile furnizor ale unui partener cu aceasta bifa nu mai pot fi stinse pana nu se scoate bifa. Se vor putea adauga alte facturi de intrare de la acel furnizor, dar nu vor putea fi platite.

  • Aplica TVA la incasare

Nomenclator parteneri: s-a adaugat flag "Aplica TVA la incasare", astfel incat, la alegere partener, pe factura de intrare sa se seteze corespunzator si sa se genereze inregistrarile contabile specifice.

  • Fidelizare

In Clienti > Fidelizare: se gaseste o lista care contine numarul si data bonului, numarul punctelor care s-au acordat sau au fost utilizate, valoarea acestora, soldul punctelor de fidelizare pe parteneri, perioada de valabilitate a punctelor.

  • Excludere promotii automate la facturarea comenzilor

"Excludere aplicare automata promotii la facturare comenzi" care elimina efectul constantei "Iesire de pe documente", fara a aplica preturile promotionale = Aplicare automata promotie. Setarea are efect atat la facturare, cat si la Onorare comenzi.

  • Validare pret oferta

Validarea pretului de pe documentul de intrare, daca este diferit de pretul din oferta, se poate face doar pentru anumiti parteneri care au bifata aceasta optiune.

  • Iesiri cu comanda

Daca este bifata aceasta optiune, partenerul poate factura doar din comenzi.

14. Informatii suplimentare

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Nomenclator parteneri", iar informatia poate fi adusa prin configurarea documentelor pentru listare.

15. Atasare fisiere externe

Click pentru detalii...

16. Clasa de caracterizare

Click pentru detalii...

17. Persoana fizica / Persoana juridica / Distribuitor / Persoana afiliata

Atunci cand se selecteaza "Persoana fizica", macheta isi modifica caracteristicile din tab-urile :

  • 1. Date generale - in loc de Cod fiscal si Registru comert se va introduce CNP-ul persoanei
  • 2. Contact - in loc de grila Persoane de contact se vor introduce datele de identificare a persoanei

18. eFacturare

e-Facturare

19. Export SAF-T

Declaratia 406 SAF-T

Clienti:

Contine informatii despre clienti precum detaliile de identificare (denumire, adresa, cod de inregistrare fiscala), contul analitic in care este inregistrat soldul clientului respectiv, soldul initial debitor/creditor, sold final debitor/creditor”

Acest camp este folosit pentru a seta ce parteneri se vor declara. Implicit, acest camp va veni nebifat pentru partenerii existenti, urmand ca utilizatorii de bifeze manual sau cu ajutorul optiunii din Service > Conversie > „Modificare valori” partenerii ce doresc sa fie exportati in noua declaratie. Partenerii noi se vor completa implicit cu "Da".

Campurile obligatorii de la nivel de partener sunt: nume, cod fiscal, cod unic pentru client, oras, tara.

In D406 se vor exporta toti partenerii cu sold initial, final sau rulaje in perioada pentru care se face raportarea precum si cei cu bifa de „Export SAF-T” chiar daca nu au sold/rulaj; cei care nu au nici solduri nici rulaje sunt aduºi doar ca Furnizori (ca sã nu se dubleze inutil informaþiile aferente lor).

Codul unic pentru client se va completa automat la generarea declaraþiei, dupã cum urmeazã:

    • 00 urmat de CUI – pentru operatorii economici înregistra?i în România;
    • 01 urmat de codul de tara si de Codul unic de identificare pentru TVA din statul membru respectiv – pentru operatorii economici din statele membre ale UE;
    • 02 urmat de codul de tara si de codul unic de identificare din statul respectiv, care nu este nici Romania, nici stat membru UE – pentru operatorii economici din alte state care nu sunt Romania sau membre UE;
    • 03 urmat de CNP pentru persoane fizice cetateni romani sau 03 urmat de codul unic personal pentru persoane fizice rezidente in Romania;
    • 04 urmat de cod client asociat in mod unic de catre operatorul economic, pentru persoanele fizice care nu isi declara CNP-ul pe tranzactii (exemplu: comert online);
    • 05 urmat de codul de tara si de cod client asociat in mod unic de catre operatorul economic – pentru operatorii economici care nu sunt inregistrati in scopuri de TVA din statele membre ale UE, mai putin Romania;
    • 06 urmat de codul de tara si de cod client asociat in mod unic de catre operatorul economic – pentru operatorii economici care nu sunt înregistrati in scopuri de TVA din statele non-UE;
    • 08 urmat de 13 cifre zero (080000000000000) pentru clientii care NU SE IDENTIFICA cu cod fiscal in tranzactiile de la punctele de vanzare, precum statii de distributie de carburanti-lubrefianti sau magazine cu vanzare in detaliu. Acest cod este utilizat NUMAI pentru astfel de tranzactii si nu este un inlocuitor universal in raportarea facturilor si plãtilor etc

Atentie!

Daca nu exista informatiile cerute, se va completa acest cod dupa regula: tip (douã cifre zecimale) urmat de codul unic al clientului din baza de date (tabel NPART).

„Contribuabilii care, din punct de vedere tehnic, au definit in sistemele informatice drept clienti alte entitati juridice si/sau persoane fizice care nu au calitatea de clienti, cum ar fi angajatii pentru scopul inregistrarii deconturilor de cheltuieli (alte situatii decat cele in care sunt efectuate vanzari/achizitii de la/catre angajati), bugetul de stat pentru rambursarea TVA, nu vor raporta respectivele entitati juridice si/sau persoane fizice in cadrul acestei subsectiuni.

Contribuabilii care efectueaza vanzari catre clienti, utilizand doua sau mai multe coduri de TVA ale acestora (e.g. vanzãri catre clienti înregistrati în scopuri de TVA în mai multe state membre), in aceasta vor raporta informatiile pentru fiecare CustomerID, ce se va determina utilizand codul de inregistrare in scopuri de TVA mentionat in facturile de vanzare.

Furnizori

Contine informatii despre furnizori, precum detaliile de identificare (denumire, adresa, cod de inregistrare fiscala), contul analitic in care este inregistrat soldul furnizorului respectiv, sold initial creditor/debit, sold final creditor/debitor.


2. Diverse

Partener - 2. Diverse

  • Macheta se gaseste in MENTOR > Nomenclatoare > Parteneri > Nomenclator

1. Categorie pret

Butonul permite stabilirea unei categorii de pret de vanzare pentru articolele facturate respectivului partener.

2. Caracterizare partener

Elemente de clasificare a partenerilor utilizat in liste.

3. Zi aprovizionare / Periodicitate (saptamani)

Informatii folosite in contractele comerciale cu partenerul curent.

4. Versiunea implicita listare factura

Se poate asocia propria versiune de lista pentru tiparirea facturii de iesire.

5. Clasa de articole cu listare suplimentara obligatorie

Se pot asocia clase de articole partenerului, pentru care se va face si listarea suplimentara aleasa in clasa articolului .

6. Discount / majorare fixa la vanzare (%)

Valoarea precizata in acest camp:

  • afecteaza automat pretul de vanzare influentand marimea introdusa sau preluata. Este editat in coloana "%Ad"
  • afecteaza automat pretul de vanzare al articolului nealterand marimea lui, este editat in coloana "%Disc"

Informatiile introduse in acest camp pot fi aduse prin configurarea documentului pe listare .

7. Discount automat

% aplicat la valoare

Calculul automat al discountului pe factura se face in functie de coloana "Valoare".

% aplicat la pret

Calculul automat al discountului pe factura se face in functie de coloana "Pret".

8. Criterii discount

Click pentru detalii...

9. Document implicit la onorare comenzi

Documentul implicit ce se listeaza la onorarea comenzilor catre partenerul curent poate fi:

    • in functie de sediul de pe document
    • factura de iesire
    • aviz de expeditie

10. Scadenta implicita la cumparare / vanzare

Scadenta implicita la cumparare (zile)

Pe baza numarului de zile introdus in acest camp se calculeaza automat scadenta implicita pentru facturile de intrare. In cazul in care campul ramane necompletat, scadenta implicita pentru facturile respective este egala cu data facturii.

Aceaste valori se vor completa automat pe documente in campul "Scadenta".

Scadenta implicita la vanzare (zile)

Pe baza numarului de zile introdus in acest camp se calculeaza automat zilele de credit in ofertele catre clienti. In cazul in care campul ramane necompletat scadenta implicita pentru facturile respective este egala cu data facturii.

Aceste valori se vor completa automat pe documente in campul Scadenta.

Scadenta implicita la vanzare introdusa in acest camp este prioritara scadentei introdusa prin setarea constantei : Termen plata clienti (zile), din Constante generale Mentor > 1. Constante de functionare > 7. Iesiri din stoc > 7.4. Termene/majorari intarziere

11. Procent aplicat la curs / Procent majorari intarziere

Procent aplicat la curs (%)

Campul contine procentul aplicat la curs, utilizat pe facturi si pe generator pentru majorarea cursului de conversie al preturilor, din valuta, in lei.

Procent majorari intarziere (%)

Campul contine procentul de majorari intarziere aplicat partenerului curent.

12. Incarca imagine

Partenerului i se poate asocia o imagine. Fisierul incarcat trebuie sa fie de tip: *.jpg;*.jpeg;*.bmp;*.ico;*.emf;*.wmf.


3. Detalii Sedii

Partener - 3. Detalii Sedii

  • Macheta se gaseste in MENTOR > Nomenclatoare > Parteneri > Nomenclator
  • Accesarea machetei Fisa partener se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc...

Click pe numarul butonului pentru detalii...

1. Informatii referitoare la sediile partenerului

Din coloana Tip Sediu se defineste pentru fiecare sediu tipul acestuia (sediu social, facturare, livrare sau combinatii intre acestea).

Pentru fiecare linie din grila se introduc, in partea de jos a machetei, informatii referitoare la sediul pe care sunteti pozitionat: adresa, tip locatie, traseu.

2. Adresa sediu

Se completeaza adresa sediului pe care sunteti pozitionat la punctul 1.

Observatie:

  • La adaugarea unui partener nou, completarea localitatii este obligatorie pentru a se putea face salvarea. (Daca localitatea a fost completata in tabul Date generale, aceasta va fi preluata de acolo).
  • Exista posibilitatea precizarii codului postal la nivel de adresa si distanta in Km pana la fiecare locatie. Alegerea unui anumit sediu la facturare determina filtrarea dupa acest criteriu a avizelor si comenzilor stinse.
  • Sediul social al partenerului poate fi tiparit pe documentele de iesire, chiar daca adresa de livrare este o alta adresa din grila.

3. Tip locatie

Click pentru detalii...

4. Credite acordate pentru acest sediu la vanzare

Creditele acordate la aprovizionare/vanzare pot fi definite la nivel de sediu partener.

5. Intervale de valabilitate

Click pentru detalii...

6. Traseu

Sediului de livrare i se poate asocia un traseu de distributie implicit si se poate preciza pozitia implicita in traseu.


4. Detalii Contact

Partener - 4. Detalii Contact

  • Macheta se gaseste in MENTOR > Nomenclatoare > Parteneri > Nomenclator
  • Accesarea machetei Fisa partener se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc...

Click pe numarul butonului pentru detalii

1. Persoana de contact

Grila contine elemente de identificare a persoanelor de contact din cadrul firmei partenere.

2. Conturi bancare

Conturile la bancile partenerului se introduc in aceasta grila.

In campul "Banca" se selecteaza banca la care este deschis contul din nomenclator. Daca banca nu exista, atunci se poate adauga.

Sucursala se completeaza manual.

Localitatea se selecteaza din nomenclatorul de localitati.

In capul "Cont" se completeaza numarul contului de la banca anterior selectata.

Contul care are bifa pe coloana Facturare va fi adus implicit pe documentele emise atunci cand partenerul este client.

3. Delegatii clientului

Contine elementele de identificare a delegatilor partenerului. Campul "Activ" este implicit bifat. Prin debifarea acestuia, delegatul este considerat inactiv si nu va putea fi selectat pe documentele de iesire.

4. Delegatii firmei

Implicit, la adaugarea unui delegat, va aparea bifata optiunea "Sedii deservite", adica delegatul curent deserveste toate sediile. Daca se debifeaza, apare o grila noua in care trebuie alese sediile deservite de acel delegat.


5. Informatii la nivel de luna

Partener - 5. Informatii la nivel de luna

  • Macheta se gaseste in MENTOR > Nomenclatoare > Parteneri > Nomenclator
  • Accesarea machetei Fisa partener se poate face din orice macheta a intrarilor, miscarilor interne, iesirilor, etc...

Click pe numarul butonului pentru detalii...

1. Client - Volum tranzactii / credit la vanzare / scadenta implicita / discount

Volumul tranzactiilor - Client (RON)

Valorile afisate se refera la volumul incasarilor calculate la cursul de la data tranzactiei. Se iau in calcul si valorile precizate de utilizator in macheta de initializare a soldurilor partenerilor.

Credit acordat la vanzare

In ipostaza de client, valoarea creditului acordat poate fi folosit ca element de blocare a salvarii unei facturi, daca se seteaza pe valoarea "Da" constanta: Blocare salvare la depasire limita creditare.

Constanta se gaseste in: Constante generale Mentor > 1. Constante de functionare > 7. Iesiri din stoc > 7.1. Functionare generala.

Scadenta implicita la vanzare (zile)

Scadenta introdusa in acest camp are ca efect completarea automata a termenelor multiple. Pentru aceasta, mai trebuie setata constanta: Intrari: Repartizarea sumelor pe termene de plata se face automat pe valoarea "Da". Constanta se gaseste in Constante generale Mentor > Constante functionare > Iesiri din stoc > Termene / Majorari intarziere.

Daca documentul de intrare preia articole de pe comenzi furnizori, atunci termenul de pe comanda este prioritar.

Discount / majorare fixa la vanzare (%)

Daca unui client i s-a atribuit un procent de discount (valoare introdusa cu minus in fata) / majorare - introdus in acest camp, acesta va fi adus automat pe iesiri in coloana "%Ad" din grila articolelor.

2. Furnizor - Volumul tranzactiilor / credite la cumparare / scadenta implicita

Volumul tranzactiilor - Furnizor (RON)

Valorile afisate se refera la volumul platilor calculate la cursul de la data tranzactiei. Se iau in calcul si valorile precizate de utilizator in macheta de initializare a soldurilor partenerilor.

Credite acordate de acest furnizor la aprovizionare

Valoarea introdusa in acest camp este doar informativa.

Scadenta implicita la cumparare (zile)

Valoarea introdusa in acest camp este doar informativa.

3. Interval de valabilitate a descrierii


6. CRM

Partener - 6. CRM

  • Maketa se gaseste in MENTOR > Nomenclatoare > Parteneri > Nomenclator

Partenerului i se poate asocia o imagine. Fisierul incarcat trebuie sa fie de tip: *.jpg;*.jpeg;*.bmp;*.ico;*.emf;*.wmf.

Click pe numarul butonului pentru detalii...

1. Istoric partener

Butonul deschide o grila cu toate documentele asociate partenerului curent.

2. Cifra de afaceri / Nr. angajati

Campuri pentru introducerea informatiilor legate de cifra de afaceri a partenerului si despre numarul sau de angajati.

3. Stare

Poate fi:

  • in functiune
  • insolventa
  • faliment

4. LEAD

Partenerii care au bifata aceasta optiune sunt de tip LEAD.

5. Mod plata

  • Numerar
  • Ordin de plata
  • CEC
  • Bilet la ordin
  • Compensare
  • CEC / BO girat
  • BO avalizat

6. Concurenti

Grila pentru adaugarea concurentilor asociati LEAD-ului curent.

7. Responsabil de service la client

Buton pentru selectarea din nomenclatorul de personal a responsabilului de service la client.

8. Companie sursa pentru LEAD

Campaniile se pot adauga din CRM> Marketing> Campanii. Trebuie precizate datele de initiere si finalizare a acestora, precum si obiectivul si segmentul vizat. Se pot completa costurile si veniturile estimate, iar pe masura adaugarii tranzactiilor, se vor actualiza si costurile/veniturile realizate.

9. Oportunitati

Grila se va completa cu informatiile introduse din CRM > Marketing > Oportunitati.

Din oportunitate, se poate genera in stadiul de ofertare oferta catre client, iar din stadiul de negociere, comanda client.

Pentru fiecare campanie de marketing se pot defini oportunitati pentru fiecare partener. In cadrul oportunitatilor, se poate inregistra un istoric al acelui partener in diferite stadii:

1. Prezentare

2. Ofertare

3. Negociere

4. Vanzare

5. Pierdut

Dintr-o oportunitate se poate genera sau anula o oferta/comanda catre acel partener.

10. Activitati proprii

Grila pentru adaugarea activitatilor proprii asociate LEAD-ului curent.

11. Domenii de activitate partener

Se selecteaza sau se adauga din/in view-ul care se deschide domeniul de activitate a partenerului.


Configurare contabila parteneri

Configurare contabila

  • macheta se gaseste in MENTOR > Nomenclatoare > Parteneri > Configurari contabile
  • Accesarea machetei Caracterizari contabile parteneri se poate face direct din Fisa partenerului > 1. Date generale cu butonul Caracterizare contabila

Caracterizarea contabila stabileste comportamentul partenerului care are asociata aceasta caracterizare din punct de vedere contabil.

In caracterizarea contabila sunt alese conturile folosite in notele contabile

Macheta "Caracterizarea contabila parteneri" contine conturile folosite in notele contabile din program in care este implicat partenerul.

Caracterizarea contabila "Partener tipic" este deja configurata la instalarea programului.

Observatie:

Daca adaugati un analitic in planul de conturi, trebuie sa selectati acel cont analitic si in macheta de caracterizare contabila (sau sa creati mai multe caracterizari contabile noi, in functie de cate analitice adaugati) pentru ca nota contabila sa se genereze cu acele conturi analitice.

Click pe numarul butonului pentru detalii...

1. Denumire

Sub aceasta denumire se va regasi caracterizarea contabila in Fisa partenerului >1. Date generale .

2. Conturi creditoare

Reprezinta toate conturile creditoare care pot fi asociate unui partener. In functie de macheta pe care este utilizat partenerul respectiv se foloseste un anumit cont: pe facturile de intrare se foloseste 401 sau 404 (daca articolul intrat face parte din categoria mijloacelor fixe si are un tip contabil asociat cu un cont reprezentativ setat prin constanta : Sintetic mijloace fixe.

Constanta se gaseste in Constante generale Mentor > 3.Conturi sintetice pentru identificarea tipului de stoc.

Pe avizele de intrare se foloseste 408, la platile in avans se foloseste 409.01 sau 409.02 etc. De asemenea, in Note contabile diverse legate de un anumit partener, in Trezorerie sau la Initializare parteneri, se poate utiliza orice cont din aceasta configurare.

3. Pentru fiecare %TVA neexigibilul facturi nesosite/TVA pana la plata va fi pe analiticul

Pentru fiecare %TVA "neexigibilul facturi nesosite" va fi pe analiticul

In acest camp se completeaza analiticul (terminatia) folosit pentru inregistrarea acestui TVA pe avizele de intrare (se scrie sirul de caractere introdus dupa sinteticul selectat in nomenclatorul de TVA la TVA neexigibil; de exemplu, daca la TVA este 442.08, analiticul este 442.08.01, atunci se scrie .01).

Pentru fiecare %TVA "neexigibilul TVA pana la plata" va fi pe analiticul

Camp pentru specificarea analiticului in vederea urmaririi TVA la plata.

4. Conturi debitoare

Reprezinta toate conturile debitoare care pot fi asociate unui partener.

Pentru fiecare %TVA "neexigibill facturi nesosite" va fi pe analiticul

Camp pentru specificarea analiticului folosit pentru inregistrarea TVA pe avizele de iesire.

Pentru fiecare %TVA "neexigibil TVA pana la plata" va fi pe analiticul

Camp pentru specificarea analiticului in vederea urmaririi TVA la plata.

5. Intervale de valabilitate a descrierii

Click pentru detalii...

6. Navigatorul WMEnterprise


Tipuri sedii parteneri

  • Se gaseste in MENTOR > Nomenclatoare > Parteneri > Clase de incadrare
  • Tipurile de sedii se pot atribui direct din Fisa partenerului > 3. Detalii sedii

Exista posibilitatea de a asocia doar anumite clase de articole ca in macheta de mai jos, pentru vanzarea la sediul unui anumit client.


Clase de incadrare

Clase de incadrare partener

  • Se gaseste in MENTOR > Nomenclatoare > Parteneri > Clase de incadrare
  • Clasele de incadrare se pot atribui direct din Fisa partenerului > 1.Date generale

Clasele de incadrare sau de caracterizare se pot folosi pentru impartirea (gruparea) partenerilor din nomenclator. Astfel, fiecare partener se va afla in una din clasele descrise.

Adaugarea claselor

Folosind navigatorul WME introduceti clasele de caracterizare, ca in imaginile de mai jos.

Asocierea partenerului unei clase

Apasati de pe fisa partenerului butonul de selectie Clasa de caracterizare si alegeti din view clasa dorita pentru partenerul curent.

Pe documente, nomenclatorul de parteneri va fi grupat pe clase

Pentru ca pe documente sa apara nomenclatorul de parteneri grupat pe clase de caracterizare trebuie sa setati constanta : Parteneri grupati pe CLASE pe valoarea "Da". Constanta se gaseste in Constante utilizator Mentor > 2.Configurare cautare.

Pe orice document, cand selectati partenerul, se va deschide mai intai view -ul cu clase de parteneri ca in imaginea de mai jos, iar dupa alegerea clasei, veti alege partenerul dorit.

Observatii:

  • Daca apasati prima pozitie din view , "...indiferent de clasa...", vor aparea partenerii din toate clasele.
  • Un partener nu poate face parte din doua clase de caracterizare.


1. Date generale

Fisier personal - 1. Date generale

Macheta se gaseste in MENTOR > Nomenclatoare > Personal > Nomenclator.

La adaugarea unui angajat in nomenclator, campurile obligatorii care trebuie completate pentru a putea salva inregistrarea sunt Marca, Nume, Prenume, CNP si Caracterizare contabila.

Click pe numarul butonului pentru detalii...

1. Schimbarea culorii machetei

Click pentru detalii...

2. Cetatenie

Daca in lista de alegere Cetatenie se alege optiunea "Romana", atunci cu butonul Tara de nationalitate se va selecta "Romania".

Daca la Cetatenie alegeti una din optiunile "Stat comunitar (UE)" sau "Stat extra comunitar (Non UE)", atunci cu butonul Tara de nationalitate se va selecta tara de origine a angajatului.

3. Act identitate

Se introduc datele de identificare a angajatului. Cu butonul in forma de sageata rosie poate fi incarcata fotografia acestuia.

4. Schimb

Optiune folosita pentru angajatii care lucreaza in schimburi.

5. Meserie

Alege calificarea/meseria angajatului.

6. Functie

Alege functia angajatului.

7. Compartiment / Formatie

Se poate adauga o formatie noua sau se poate asocia angajatul unei formatii existente.

8. Caracterizare contabila

Click pentru detalii...

9. Interval de valabilitate a descrierii

Click pentru detalii...

10. Atasare fisiere externe

Click pentru detalii...

11. Activ

Daca angajatul este bifat ca inactiv, el va aparea in view-ul de personal de pe machetele WinMENTOR ENTERPRISE, insa nu va putea fi selectat. Va aparea un mesaj de avertizare care va informeaza ca persoana figureaza ca inactiva.


2. Date de lucru

Fisier personal - 2. Date de lucru

Maketa se gaseste in MENTOR > Nomenclatoare > Personal > Nomenclator.

La adaugarea unui angajat in nomenclator, campurile obligatorii care trebuie completate pentru a putea salva inregistrarea sunt Marca, Nume, Prenume, CNP, si Caracterizare contabila.

Click pe numarul butonului pentru detalii...

1. Agent de vanzari/productie / Delegat

Daca se bifeaza optiunea Agent de vanzari, atunci pe documentele de iesire, la apasarea butonului Agent, angajatul curent va aparea in view -ul agentilor de vanzari.

Daca se bifeaza optiunea Delegat, atunci pe documentele de iesire, la apasarea butonului Delegat, angajatul curent va aparea in view -ul delegatilor firmei.

2. Numar de ore/zi disponibile

Modulul CRM foloseste informatia din acest camp pentru verificarea disponibilitatii angajatului, in scopul finalizarii unei activitati programate.

3. Nume user WinMENTOR ENTERPRISE

Este numele folosit atunci cand se lucreaza cu case de marcat OnLine.

4. Parola pentru acces la privilegii de operare

Sunt situatii cand se doreste ca doar un anumit utilizator sa poata avea anumite privilegii de operare, acordarea unui discount spre exemplu.

Pentru a putea folosi aceasta facilitate, trebuie mai intai setate pe valoarea "Da" constantele:

Acordarea discount-ului este permisa fara parola supervizor

Stergerea liniilor pe bon este permisa fara parola supervizor

(se gasesc in Constante generale > Modul WMRetail)

Modificarea retetelor se face cu parola supervizor

Stergerea articolelor se face cu parola supervizor

Stornarea facturilor de iesire se face cu parola supervizor

(se gasesc in Constante utilizator > Configurare operare)

apoi, in nomenclatorul de personal, trebuie asociat angajatului un User WME, apoi o parola.

5. Loc de munca

Reprezinta departamentul de care apartine angajatul.

6. Subunitatea

Reprezinta subunitatea de care apartine angajatul.

7. Nod

Nodul de analiza din Modulul EXPERT de care apartine angajatul.

8. Analiza

Proiectul de analiza din Modulul EXPERT la care este asociat angajatul.

9. Gestiune vanzari/productie

Reprezinta gestiunea de vanzari/productie de care apartine angajatul.


3. CV

Fisier personal - 3. CV

Maketa se gaseste in MENTOR > Nomenclatoare > Personal > Nomenclator.

Grile in care se poate completa CV-ul angajatului.


Configurare contabila personal

Macheta se gaseste in MENTOR > Nomenclatoare > Personal > Configurari contabile.

Caracterizarea contabila "Avans decontare" este deja de configurata la instalarea programului.

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Sub aceasta denumire se va regasi caracterizarea contabila in Fisa personal > 3. Informatii la nivel de luna.

3. Avans decontare

Contul pentru Avans decontare este utilizat pentru urmarirea avansurilor de trezorerie. Acest cont este folosit implicit in urmatoarele situatii: la acordarea avansurilor de trezorerie prin plata angajatilor din casa sau banca si in cazul retinerilor de tipul Avans decontare nerestituit.

4. Conturi pentru drepturi

Sunt utilizate pentru inregistrarea diferitelor forme de drepturi salariale (sume primite ca avans, lichidare, sume neridicate, indemnizatii de asigurari sociale sau sume cuvenite din fondul de participare a salariatilor la profit).

Conturile pentru Plati in natura si pentru Echipamente sunt utilizate in cazul acestor tip de retineri.

5. Conturi pentru retineri

Sunt utilizate pentru inregistrarea diferitelor sume oprite din salarii cu titlu de retinere ocazionala sau permanenta pentru: garantii materiale, imputatii sau alte retineri.

6. Intervale de valabilitate a descrierii


Fisa gestiune

macheta se gaseste in MENTOR > Nomenclatoare > Gestiuni > Nomenclator.

La adaugarea unei gestiuni, aceasta va apartine subunitatii pe care sunteti pozitionat atunci cand o creati.

La adaugarea unui noi gestiuni, singurul camp obligatoriu care trebuie completat pentru a putea salva inregistrarea este Denumire.

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Sub aceasta denumire se va identifica gestiunea pe tranzactiile de stoc.

Simbolul gestiunii este folosit pentru importul de date din alte aplicatii.

3. Localitate / Adresa

Camp pentru introducerea localitatii si a adresei pentru gestiunea curenta.

4. Clasa de caracterizare / Activitatea / Tip contabil implicit / Categoria de pret

Clasa de caracterizare

Click pentru detalii...

Activitatea

Click pentru detalii...

Tip contabil implicit

Reprezinta caracterizarea contabila care este pusa automat pe receptii la alegerea gestiunii respective in cazul in care articolul nu are o caracterizare contabila implicita .

Categoria de pret

Categoria de pret selectata pe aceasta macheta foloseste la transferuri intre gestiuni. Daca gestiunea destinatie are trecuta in fisa o categorie de pret, atunci la selectarea butonului PU dest de pe macheta de transferuri, calculul pretului va fi facut in functie de acea categorie de pret.

5. Tip gestiune

  • Depozit
  • Magazin
  • Sectie productie

pentru care se precizeaza:

    • Numarul de schimburi;
    • Numarul de ore/schimb;
    • Ora de incepere a programului.
  • Depozit de sectie

6. Locatii pentru gestiunea curenta

In WinMENTOR ENTERPRISE, locatia reprezinta o extensie a gestiunii. Acesta lista contine locatiile de gestiune pentru gestiunea curenta.

Exemplu:

La intrare, se poate specifica locatia de gestiune unde se va face receptia celor 10 bucati, defalcata pe cele doua locatii: "Dep1" si "Dep2" (figura de mai jos contine tab-ul Receptie de pe Factura de intrare ):

Pe iesire, folosind livrarea manuala, se poate face livrarea din locatia de gestiune dorita (figura de mai jos se deschide la rezolvarea manuala a livrarii pe Factura de iesire ):

7. Versiuni implicite pentru listare

Acestea sunt butoane pentru setarea versiunii de listare a NIR-urilor in gestiunea curenta.

Pot fi folosite versiuni diferite pentru NIR-ul facturii de intrare, a notei de transfer si a Avizului de intrare de la alta subunitate.

In mod similar, si in cazul dispozitiilor de livrare pot fi folosite versiuni diferite pe Factura de iesire, pe nota de transfer si pe Avizul de iesire catre alta subunitate.

8. Clasa 9: Intervale de valabilitate a descrierii

Click pentru detalii...

9. Gestiunea principala a subunitatii

In fisa de cont, pentru tranzactiile la care nu a fost specificata gestiunea, se va folosi Gestiunea principala a subunitatii.

Pentru aceasta, trebuie setata constanta Separare inregistrari contabile pe subunitate debit si subunitate credit pe valoarea "Da".

Constanta se gaseste in: Constante generale Mentor > 1. Constante de functionare > 3. Contabile.

10. Navigatorul WMEnterprise

Click pentru detalii...

11. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Nomenclator gestiuni", iar informatia poate fi adusa prin configurarea documentelor pentru listare.

12 . Gestionar

Gestionarul responsabil de gestiunea respectiva. La realizarea inventarului unei gestiuni, responsabilul apare automat pe macheta, dupa alegerea gestiunii respective.

13. INACTIVA

Daca este bifata aceasta optiune, gestiunea curenta nu va mai putea fi selectata pe machetele de tranzactii.


Clase de incadrare

Clase de incadrare gestiune

  • Se gaseste in MENTOR > Nomenclatoare > Gestiuni > Clase de incadrare
  • Clasele de incadrare se pot atribui direct din Fisa gestiunii

Clasele de incadrare sau de caracterizare se pot folosi pentru impartirea (gruparea) gestiunilor din nomenclator. Astfel, fiecare gestiune se va afla in una din clasele descrise.

Adaugarea claselor

Folosind navigatorul WME introduceti clasele de caracterizare, ca in imaginile de mai jos.

Asocierea articolului unei clase

Apasati de pe fisa gestiunii butonul de selectie Clasa de caracterizare si alegeti din view clasa dorita pentru articolul curent.


Nomenclator subunitati

Maketa se gaseste in MENTOR > Nomenclatoare > Subunitati > Nomenclator subunitati.

Click pe numarul butonului pentru detalii

In WinMENTOR ENTERPRISE nu poate fi introdus un document care sa nu apartina unei subunitati.

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

In campul Denumire se introduce numele subunitatii. Denumirea introdusa aici va aparea in lista cu subunitatile firmei de pe bara de butoane rapide (imaginea de mai jos).

In campul C.I.F. se poate introduce codul de inregistrare fiscala a subunitatii, iar in campul RegCOM se poate introduce numarul registrului comertului. Cele doua denumiri pot fi aduse la configurarea listarii - cu ClickDreapta pe antet selectati optiunea "Subunitate".

Alegerea subunitatii pe care doriti sa lucrati se face de pe bara de butoane rapide a programului, ca in imaginea de mai jos:

Subunitatea Sediu central este adaugata automat la crearea firmei.

Alaturi de subunitatile adaugate in nomenclator, apare si subunitatea generica Cumulat firma, care nu este o subunitate fizica din nomenclatorul de subunitati, dar care se foloseste atunci cand se doreste vizualizarea situatiei pe ansamblul firmei.

Subunitatea Cumulat Firma va fi vazuta doar de utilizatorii care fac parte dintr-un grup de utilizatori care au acest drept.

Configurarea categoriilor de utilizatori si accesul la subunitatea generica Cumulat firma

3. Localitate / Adresa

Campuri pentru introducerea datelor referitoare la adresa subunitatii in vederea configurarii listarii - cu ClickDreapta pe antet selectati optiunea "Subunitate".

4. Banca

Banca selectata aici va putea fi adusa pe configurarea listarii . - cu ClickDreapta pe antet selectati optiunea "Subunitate".

5. Acesta subunitate este firma

Daca se bifeaza aceasta optiune, subunitatea curenta reprezinta firma.

6. Caracterizare decont cu firma curenta

Click pentru detalii...

7. Mod tratare al TVA-ului la vanzari

Pentru subunitatea curenta, TVA-ul la vanzare poate fi tratat astfel:

  • Conform constantei "Vanzari cu TVA la incasare"
  • Vanzari fara TVA la incasare
  • Vanzari cu TVA la incasare

8. Mod editare jurnale TVA

Modul de editare a jurnalelor TVA poate fi:

  • Conform constantei "Mod editare jurnale TVA"
  • Lunar
  • Trimestrial

9. Cod CAEN

Camp pentru introducerea codului CAEN al subunitatii curente.

10. TVA implicit

Din valorile introduse in nomenclatorul cu tipuri de TVA, se va selecta cota de TVA implicita.

11. Intervale de valabilitate a descrierii

Click pentru detalii...

11. Satelit WinMENTOR

Optiunea se foloseste pentru subunitatile care lucreaza in regim satelit.

12. Categorie de preturi

Daca este selectata, aceasta categorie de preturi va fi folosita la formarea pretului de iesire catre subunitati. Butonul "PU Dest" de pe iesiri catre subunitati va calcula preturile fiecarui articol (cu pret multiplu) in functie de categoria selectata cu acest buton. Activarea butonului deschide lista categoriilor de preturi proprii firmei curente.


Configurare contabila subunitati

  • Maketa se gaseste in MENTOR > Nomenclatoare > Subunitati > Configurari contabile
  • Accesarea machetei Caracterizare decont cu firma curenta se poate face si din Nomenclatorul de subunitati .

Caracterizarea contabila "Decontare cu firma curenta" este configurata la instalarea programului.

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Sub aceasta denumire se va regasi caracterizarea contabila in Nomenclatorul de subunitati.

3. Cont decontare AVIZE cu firma

Contul selectat aici va fi folosit pentru decontarile avizelor intre subunitati si firma. Implicit este ales contul 481.

4. Cont decontare AVIZE alte subunitati

Contul selectat aici va fi folosit pentru decontarile avizelor intre subunitatile firmei.

5. Cont decontare COMPENSARI

Cont folosit pentru decontarea compensarilor intre subunitati.

6. Cont decontare CASA/BANCA

Cont folosit pentru decontare casa/banca intre subunitatile firmei.

7. Cont decontare SERVICII

Cont folosit pentru decontarea serviciilor intre subunitati.

8. Intervale de valabilitate a descrierii


Activitati

  • Se introduc din MENTOR > Nomenclatoare > Activitati
  • sau direct din Fisa gestiunii

O firma poate avea mai multe activitati (pe care le vom defini aici), care se pot desfasura in oricare din subunitatile (filialele) firmei.

In acelasi timp, o subunitate a firmei poate avea mai multe gestiuni , avand in acest fel posibilitatea sa asociem fiecarei gestiuni activitatea din care face parte.

Adaugarea activitatilor

Exemplu:

Presupunem ca o firma are doua domenii de activitate:

Activitatea A: Comert En-gros

  • Subunitatea: Iasi
    • Gestiunea: Depozit Iasi
    • Gestiunea: Depozit Pascani
  • Subunitatea: Bucuresti:
    • Gestiunea: Depozit Ilfov
  • Subunitatea: Brasov
    • Gestiunea: Depozit Brasov

Activitatea B: Productie mobila

  • Subunitatea: Iasi
    • Gestiunea: Fabrica Iasi
    • Gestiunea: Fabrica Tg. Frumos
  • Subunitatea: Brasov
    • Gestiunea: Fabrica Brasov
  • Subunitatea: Suceava
    • Gestiunea: Fabrica Suceava

WinMENTOR ENTERPRISE asociaza activitatea pe macheta gestiunii :

  • Subunitatea: Iasi
    • Gestiunea: Depozit Iasi

- desfasoara activitatea A
    • Gestiunea: Depozit Pascani

- desfasoara activitatea A
    • Gestiunea: Fabrica Iasi

- desfasoara activitatea B
    • Gestiunea: Fabrica Tg.Frumos

- desfasoara activitatea B

  • Subunitatea: Bucuresti
    • Gestiunea: Depozit Ilfov

- desfasoara activitatea A

  • Subunitatea: Brasov
    • Gestiunea: Depozit Brasov

- desfasoara activitatea A
    • Gestiunea: Fabrica Brasov

- desfasoara activitatea B

  • Subunitatea: Suceava
    • Gestiunea: Fabrica Suceava

- desfasoara activitatea B


1. Date generale

Cassa / Banca - 1. Date generale

Maketa se gaseste in MENTOR > Nomenclatoare > Casa Banca > Nomenclator

Click pe numarul butonului pentru detalii

Import incasari de la POS-uri (ca viramente catre banca)

1. Schimbarea culorii machetei

Click pentru detalii...

2. Banca / Casa

Grup de butoane pentru alegerea obiectului care urmeaza sa fie definit.

3. Banca

Este selectata din lista bancilor la nivel national. Daca denumirea bancii dorite nu exista in view , aceasta poate fi adaugata.

In cazul adaugarii unei case, butonul este inactiv.

4. Denumire / Filiala / Numar cont

Dupa aceste informatii contul bancar va fi identificat pe machetele tranzactiilor de trezorerie.

5. Moneda

Reprezinta moneda folosita la incasarile si platile facute prin casa/banca respectiva. Butonul deschide view-ul nomenclatorui de monede, din care se poate selecta moneda dorita sau in care se poate adauga o moneda noua .

6. Credit

Acesta optiune trebuie bifata in cazul in care contul adaugat reprezinta o linie de credit.

7. Data deschiderii / inchiderii

Deoarece casele si conturile bancare nu pot fi sterse din nomenclator dupa ce au fost efectuate tranzactii, atunci cand doriti sa

desfiintati un cont bancar exista posibilitatea de a introduce in acest camp, cu caracter informativ, data inchiderii.

8. Navigatorul WME


2. Informatii la nivel de luna

Cassa / Banca - 2. Informatii la nivel de luna

Maketa se gaseste in MENTOR > Nomenclatoare > Casa Banca > Nomenclator

Click pe numarul butonului pentru detalii

1. Intervale de valabilitate a descrierii

Click pentru detalii...

2. Caracterizare contabila

La adaugarea unei case sau a unui nou cont bancar, la aceasta rubrica trebuie aleasa caracterizarea contabila aferenta.

Asadar, daca adaugati o casa, caracterizarea contabila este Casa. Daca adaugati un cont in valuta, caracterizarea contabila va fi Cont curent valuta etc...

In mod implicit, la instalare, programul are predefinite tipurile de caracterizari contabile pentru casa (in lei si valuta), banca (in lei si valuta), licitatie valutara, asupra carora puteti interveni sau puteti crea alte caracterizari contabile noi.


3. Alte informatii

Cassa / Banca - 3. Alte informatii

Maketa se gaseste in MENTOR > Nomenclatoare > Casa Banca > Nomenclator

Se pot completa informatii referitoare la banca unde este deschis contul, sau la persoanele de contact ale bancii.


4. Solduri lunare

Cassa / Banca - 4. Solduri lunare

Maketa se gaseste in MENTOR > Nomenclatoare > Casa Banca > Nomenclator

In grila, se afiseaza soldurile conturilor (in lei sau valuta) pentru fiecare luna, din momentul in care s-a adaugat/creat casa/banca in program, pana in luna curenta.


Casa & Banca

Configurare contabila Casa & Banca

  • macheta se gaseste in MENTOR > Nomenclatoare > Casa Banca > Configurari contabile
  • Accesarea machetei Caracterizare contabila banci se poate face si din Nomenclator Casa Banca > 2. Informatii la nivel de luna , cu butonul Caracterizare contabila

In mod implicit, la instalare, programul are predefinite tipurile de caracterizari contabile pentru casa (in lei si valuta), banca (in lei si valuta), licitatie valutara, asupra carora puteti interveni, sau puteti crea alte caracterizari contabile noi.

Observatie:

Daca adaugati un analitic in planul de conturi, trebuie sa selectati acel cont analitic si in macheta de caracterizare contabila (sau sa creati mai multe caracterizari contabile noi, in functie de cate analitice adaugati) pentru ca nota contabila sa se genereze cu acele conturi analitice.

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Sub aceasta denumire se va regasi caracterizarea contabila in Nomenclator Casa Banca > 2. Informatii la nivel de luna .

3. Cont reprezentativ

Reprezinta contul asociat configurarii contabile care la randul ei este asignata anumitor case sau banci. In acest mod, contul reprezentativ al tipului contabil devine contul asociat unei case sau banci, iar orice tranzactie efectuata in acea casa/banca se va inregistra pe debitul sau creditul acestui cont.

4. Dobanda depozit / Plata comision

Presupun completarea urmatoarelor doua conturi:

  • contul pentru inregistrarea dobanzii la depozit in cazul in care se opereaza o incasare care are selectata rubrica Dobanda (la Platitor)
  • contul pentru inregistrarea drept comision a sumei introduse pe coloana corespunzatoare din tranzactiile prin banca

Aceste conturi trebuie completate doar pentru caracterizarile contabile de banca.

5. Diferente de curs valutar

Reprezinta conturile pentru inregistrarea diferentelor favorabile sau nefavorabile rezultate din tranzactiile in valuta. Aceste conturi trebuie completate doar pentru caracterizarile contabile pentru case sau banci in valuta.

6. Intervale de valabilitate a descrierii

Click pentru detalii...

7. Navigatorul WMEnterprise


Monede si cursuri valutare

macheta se gaseste in MENTOR > Nomenclatoare > Casa Banca > Monede si cursuri valutare

Cursurile valutare introduse in grila acestei machete pentru una din banci vor fi aduse pe documentele care au buton pentru moneda sau curs. (Exemplu: Iesiri in valuta, Banca in valuta,...).

Observatie:

In cazul in care nu a fost introdus cursul valutar pentru data de pe document, programul aduce ultimul curs valutar introdus in macheta de mai

sus.

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumirea/simbolul monedei/subdiviziunii

Campuri pentru introducerea denumirii si a simbolului monedei. Simbolul monedei va aparea asa cum este introdus aici pe machetele care contin buton de curs valutar.

3. Informatii curs valutar

Cursurile din grila de la punctul 7 sunt pentru banca pe care sunteti pozitionat aici.

4. Export SCV curs banca curenta

Butonul exporta cursurile introduse in grila de la punctul 7 intr-un fisier SCV.

5. Import SCV curs banca curenta

Butonul importa cursurile dintr-un fisier SCV.

6. Actualizare online curs BNR incepand cu anul

Actualizarea online se face doar pentru BNR. Aceasta banca trebuie sa fie selectata la punctul 3.

7. Curs la data

Grila in care apare cursul valutar pentru banca selectata la punctul 3. Valorile pot fi introduse manual, importate dintr-un fisier SCV, sau actualizate online in cazul BNR.

8. Grup de butoane pentru adaugarea / stergerea liniilor in grila

Grup de butoane pentru adaugarea sau stergerea liniilor in grila de la punctul 7.

9. Navigatorul WME


Carnete de documente

  • macheta se gaseste in MENTOR > Nomenclatoare > Carnete de documente
  • Selectarea sau adaugarea unui carnet de documente se poate face si din orice macheta a tranzactiilor, prin apasarea butonului asociat carnetului de document

La adaugarea unui carnet de documente, aceasta va apartine subunitatii pe care sunteti pozitionat atunci cand il creati.

Pentru aproape toate documentele firmei se pot defini carnete de documente, prin intermediul carora numerotarea documentelor se face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si in limita numerelor libere ramase disponibile.

Click pe numarul butonului pentru detalii...

1. Schimbarea culorii machetei

Click pentru detalii...

2. Denumire

Este numele sub care va aparea carnetul in lista de carnete de documente de pe machete.

3. Simbol document

Reprezinta denumirea prescurtata pentru numele carnetului.

4. Seria carnetului

Introducerea seriei nu este obligatorie. Un exemplu in care se poate folosi seria carnetului este factura de iesire.

5. Primul / ultimul numar din carnet

Primul numar poate avea orice valoare, iar ultimul numar din carnet trebuie sa fie mai mare decat primul.

6. Lista machetelor in care se va folosi carnetul curent

La apasarea acestui buton (sau cu plus verde), va aparea lista machetelor din WinMENTOR ENTERPRISE (imaginea de mai jos).

Cu DubluClick, se vor selecta machetele care vor folosi carnetul de documente curent.

7. Post WMERetail

Buton pentru asocierea carnetului de documente unui post de lucru WMERetail.

8. Utilizatorii carora le este dedicat carnetul

Daca se bifeaza optiunea "Dedicat", carnetul de document curent va fi disponibil doar pentru utilizatorii introdusi in lista (utilizatorul "Master" in exemplul nostru).

9. Vizibil la Stocuri si Comenzi Online

Bifarea acestei optiuni face carnetul de documente vizibil si in modulul de Comenzi Online.

10. Inactiv

Daca este bifata optiunea Inactiv, atunci carnetul nu va mai fi adus in lista de carnete de documente de pe macheta careia i-a fost asociat.


1. Document

Factura de intrare - 1. Document

  • Se gaseste in MENTOR > Intrari > Intrari pe FACTURA

Click pe numarul butonului pentru detalii

Alte observatii referitoare la factura de intrare

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Furnizor

Butonul deschide view -ul nomenclatorului de parteneri , din care puteti cauta si selecta furnizorul dorit, sau puteti adauga un partener nou.

Butonul "Sold" afiseaza situatia datoriilor catre partenerul respectiv. Se poate vedea situatia datoriilor defalcata pe toate documentele, iar cu dublu click se poate vedea continutul documentului.

7. Contract

Contractul caruia ii este asociata factura de intrare.

8. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 13 se va deschide view -ul nomenclatorului de articole , din care se poate selecta articolul dorit (sau adauga un articol nou, in cazul in care acesta nu a fost deja introdus).

Dupa selectarea articolului, programul cere completarea cantitatii si a pretului.

Acest lucru se intampla datorita valorilor implicite ale constantelor:

  • Cere cantitate dupa alegere articol
  • Cere pret dupa alegere articol

Cele doua constante se gasesc in: Constante utilizator Mentor > 1. Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala.

Implicit, cele doua constante sunt setate pe valoarea "Da". Daca doriti sa completati cantitatea sau pretul direct in grila, modificati valoarea constantelor pe "Nu".

Observatie:

Cu butonul Informatii de pe view-ul nomenclatorului de articole (imaginea de mai jos) se vor afisa informatiile referitoare la stocul articolului pe care sunteti pozitionat.

9. Afisare coloane secundare

Click pentru detalii...

Campurile Certificat de calitate si Data expirarii pot fi completate daca in Fisa articolului > Date generale au fost bifate aceste optiuni.

BCAR: Bon de cantarire, analiza si receptie: document prin care se inregistreaza cantarirea cerealelor intrate in firma, respectiv iesite din firma, valorile rezultate din analiza indicilor de calitate si se compara cu valorile STAT ale acestor indici; pe baza formulelor specificate in constante se determina cantitatea utila.

In functie de tip: de la furnizor, din productie sau catre client, BCAR-urile se pot prelua pe documentele specifice: intrari, note de predare, respectiv iesiri. Se pot prelua mai multe BCAR-uri pe acelasi document, iar cantitatile se cumuleaza pe articol, respectiv serie articol, daca este cazul.

Se poate lucra fie cu Prealuare aviz (se preia o cantarire existenta), fie se deschide cantarirea activand-o prin icon-ul specific si folosind butoanele "Cantitate bruta" si "Tara". Dupa finalizarea cantaririi, cantitatea se completeaza automat in rubrica respectiva.

10. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Unitatea de masura secundara

In cazul in care ati definit unitati de masura secundare, si doriti sa selectati UM inainte de a introduce cantitatea si pretul, trebuie setata constanta Cere UM dupa alegere articol pe valoarea "Da".

Constanta se gaseste in: Constante utilizator Mentor > 1. Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala.

11. Expeditia

Butonul deschide macheta pentru introducerea datelor referitoare la delegat.

12. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de intrare se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal.

13. Transportator

Buton pentru alegerea transportatorului care a adus marfa.

Se poate selecta delegatul dintre cei ai firmei transportoare. La completarea transportatorului pe documentul de intrare este setat contul din constanta Cont inregistrare valoare transport de repartizat in pretul de achizitie (Constante generale > Conturi diverse Intrari/Iesiri) la Supliment achizitie. Ulterior, la sosirea facturii de transport, se poate repartiza valoarea acestui serviciu asupra marfurilor transportate.

La repartizarea serviciilor de transport pe documentele de intrare, este adusa valoarea articolelor introduse ca serviciu pe contul ales in constanta de mai sus.

Valoarea repartizata se regaseste la rubrica Valoare transport de pe Receptie.

14. Discount / majorare

Afiseaza la selectare patru posibilitati de inregistrare a discount-urilor sau majorarilor: discount/majorare (distribuit) pe grupul de articole precedente, discount/majorare (distribuit) pe toate articolele precedente, discount/majorare inregistrata direct pe cont (de grup) si discount/majorare inregistrata direct pe cont (de total) .

Inregistrarea marimii discountului/majorarii se poate face procentual, in coloana "Cant" sau nominal, in coloana "Valoare". Discountul se introduce ca valoare negativa, iar majorarea ca valoare pozitiva.

Primul tip de discount/majorare aplica marimea procentului grupului de articole cuprins intre discountul/majorarea anterioara (daca nu exista linie de discount/majorare se ia in considerare inceputul facturii) si linia curenta de discount/majorare, modificand marimea preturilor de achizitie.

Al doilea tip de discount/majorare afecteaza preturile tuturor articolelor precedente indiferent de discount-urile/majorarile introduse anterior.

Inregistrarea direct pe cont a discount-ului/majorarii este posibila selectand al treilea tip de discount/majorare, dupa care urmeaza solicitarea selectarii contului contabil. Articolele carora li se aplica discount-ul/majorarea sunt cele precedente pana la discount-ul/majorarea anterioara.

Discountul / Majorarea direct pe cont: va aparea in nota contabila pe contul de venit sau cheltuiala.

Observatii:

  • Discount-urile de pe facturile de intrare se trec automat in "Jurnalul de cumparari al activitatii de baza", indiferent de tipul activitatii de destinatie al articolului.
  • Contul implicit pentru discountul (direct pe cont) primit de la furnizor poate fi modificat din constanta : Cont discount de la furnizor.

Se gaseste in Constante generale > 2. Conturi diverse: Intrari / Iesiri.

15. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

16. Exclus de la plata

Starea acestei optiuni este data de valoarea constantei: Valoare implicita pentru "Exclus la plata" care are valoare implicita "Nu".

Se gaseste in Constante generale > 5. Intrari in stoc.

Se bifeaza optiunea in cazul facturilor ce contin articole care circula in regim returnabil (cum ar fi unele ambalaje). Documentele care nu se platesc apar in liste avand procentul de majorare negativ si nu apar ca obligatie de plata sau incasare in operatiile de trezorerie.

17. Scadenta

Permite introducerea scadentei documentului si a procentului de majorari zilnic.

18. Masa

Grila in care se afiseaza masa unitara/totala, greutatea specifica/totala completate in nomenclator pentru toate articolele de pe factura.

19. Termene scadente multiple

Butonul se foloseste atunci cand se doreste folosirea de termene scadente multiple. (Exemplu: Contracte de vanzare in rate).

20. %Adaos

Reprezinta procentul de adaos calculat la nivel de articol. Utilizarea acestui procent modifica pretul de achizitie afisat in coloana Pret. Vizualizarea pretului initial se face cu click in celula pretului unitar.

21. Cont furnizor

Se poate selecta aici pentru fiecare articol alt cont decat cel din configurarea contabila, valorile din linia respectiva fiind evindentiate separat in nota contabila.

22. Meniul butonului contine optiunile

Distribuire dupa sablon

Facturare avans

Facturare taxe

Generare pozitii in rosu

Generare pozitii in rosu pentru articolul

Preluare din oferte

Preluare din contracte

Scanner cod bare

Import articole de pe comenzi clienti

Import articole de pe comenzi Serv.Auto

Preluare preturi din contracte

Scanare serii articole

23. Grup de butoane pentru adaugarea/stergerea articolelor pe factura

Cu butonul plus verde se deschide view-ul de articole de unde se aleg articolele pe care doriti sa le aduceti pe factura, iar cu butonul minus rosu se sterge articolul din grila pe care sunteti pozitionat.

24. Moneda - Curs

Daca intrarea este in valuta se poate selecta moneda dorita, cursul urmand a se introduce in campul Curs.

Monede si cursuri valutare

25. Particularitati TVA

Factura de intrare poate fi de trei feluri:

  • Tranzactie interna (valoare implicita)
  • Achizitie intracomunitara
  • Import servicii

iar pentru calculul TVA se poate opta pentru:

  • taxare normala (valoare implicita)
  • taxare inversa
  • tranzactie triunghiulara

26. TVA la incasare pe factura furnizorului

Bifa pentru pentru facturile primite cu "Deducere TVA la plata", respectiv "TVA la incasare".

TVA la incasare

27. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Nomenclator articole" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

28. Atasare fisiere externe

Click pentru detalii...

29. Subunitatea

Reprezinta subunitatea de care apartine documentul.

30. Expertizare document

Deschide macheta Expertizare document din Modulul EXPERT.

31. Jurnal

Click pentru detalii...

32. Campanii marketing

Ataseaza factura curenta unei campanii de marketing.

33. Analiza

Asociaza factura unui proiect de analiza definit in Modulul EXPERT.

34. Cantar

Butonul se activeaza prin constanta Este operator la cantar.

Se gaseste in Constante utilizator > Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala.

La click pe acest buton apar doua butoane: Cantar si BCAR care permit ca pe documentele pe care apare aceasta balanta sa se preia cantitatea din BCAR sau Cantarire.

35. SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

  • 380 - pentru factura initiala;
  • 381 - pentru factura storno;
  • 384 - pentru factura de corectie;
  • 389 - pentru autofactura.

Declaratia 406 SAF-T

36. Consum AUTO

Asociaza facturii de intrare un mijloc de transport definit in modulul Parc Auto.

37. DVOT

Bifa de activare a declaratiei vamale pentru operatiunile temporare.

Alte observatii referitoare la factura de intrare:

Wizzard WME:

Click pentru detalii...

Cautare in grila de articole

Click pentru detalii...


2. Receptie

Factura de intrare - 2. Receptie

  • Se gaseste in MENTOR > Intrari > Intrari pe FACTURA

Click pe numarul butonului pentru detalii

1. Valoare suplimentara

Se poate modifica valoarea de inregistrare a articolelor receptionate cu marimea distributiei valorice a facturilor de servicii asociate:

  • introduceti valoarea suplimentara;
  • cont pentru suplimentare ( recomandam contul 473 pentru factura de servicii);
  • se poate face repartizarea dupa valoare, masa sau volum (daca masa si volumul au fost introduse in Nomenclatorul de articole > Diverse )
  • apasati butonul "Repartizare"

Valoarea repartizata va putea fi vazuta in coloana "Supliment", ultima din grila.

2. Carnet NIR

Alege carnet de N.I.R.-uri. In lista sunt afisate toate carnetele care pot fi folosite pe aceasta macheta si se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii) sau adauga noi carnete (butonul Adaug). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de documente

La Carnet NIR, este deja selectat carnetul de documente numit "Nota intrare receptie", furnizat odata cu programul. Pentru aproape toate documentele firmei, se pot defini carnete de documente prin intermediul carora numerotarea lor se poate face automat. Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si in limita numerelor ramase disponibile.

Atentie!

  • Ziua receptiei se atribuie automat fiind aceeasi cu data documentului, ceea ce in marea majoritate a cazurilor este bine. Dar exista cazuri in care data receptiei este diferita de cea a documentului. Atunci trebuie sa modificati data inscrisa pe documentul de receptie
  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta

3. Cautare in grila

Click pentru detalii...

4. Serii

Butonul permite generarea seriilor codurilor de bare folosind standardul EAN 13, EAN 8 sau folosind un increment introdus de utilizator.

5. Locatie

Se alege o locatie a gestiunii in care s-a facut receptia.

6. Afisare coloane secundare

Click pentru detalii...

Locatia poate fi selectata daca a fost definita in nomenclatorul de gestiuni .

In coloanele UMspec si UMalter se pot introduce cantitatile in Unitatea de masura specifica si in Unitatea de masura alternativa , daca acestea au fost definite in prealabil in fisa articolului .

7. Tip contabil articol

Alege tipul contabil al articolului pe care sunteti pozitionat.

8. Pret de inregistrare

Daca tipul contabil al articolului Contine diferente de pret si are TVA neexigibile pe toata valoarea, atunci la apasarea butonului Pret inreg va fi adus pretul articolului daca acesta a fost completat in Fisa articolului > Preturi .

9. Modificari de pret

Cazul 1. Daca articolele nu se afla in stoc, atunci se poate completa automat pretul in fisa articolului .

Cazul 2. Daca in stoc exista articole la preturi diferite de cele ale documentului curent, atunci se genereaza o modificare de pret pentru stocul la pretul vechi. Noul pret poate fi adus apoi in fisa articolului.

10. Grup de butoane pentru adaugarea/stergerea liniilor in receptie

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate). Butonul "+" permite introducerea de articole intr-o receptie nou creata (vezi butonul X), articole care apar in documentul de intrare dar nu apar in receptiile anterioare.

11. Pe gestiuni implicite

Realizeaza incarcarea automata cu articole a gestiunilor care se regasesc ca gestiuni implicite in fisele articolelor de pe receptie. Tipurile contabile preluate sunt cele trecute implicit in fisa articolului, generandu-se astfel automat NIR-urile.

Daca exista articole ce nu au declarate gestiuni implicite, programul afiseaza un mesaj de atentionare, repartizarea urmand a se face manual prin apasarea butonului 11 - Gestiune.

12. Listare diferente la receptie

Buton pentru listarea diferentelor constatate la receptie.

13. Listare etichete

Butonul deschide macheta de configurare si listare a articolelor de pe NIR in format eticheta.

14. Listare receptie

Listeaza receptia. Este activ dupa salvarea documentului.

Observatie:

Daca pentru acelasi document exista doua receptii, intai va aparea lista receptiilor si apoi lista tipurilor de listare ale receptiei alese.

15. Grup de butoane pentru adaugari si stergeri de linii in lista receptiilor

Grup de butoane pentru a adauga si a sterge linii in lista receptiilor intocmite pentru documentul curent. Adaugarea este posibila in cazul in care mai sunt articole de receptionat.

Daca doriti sa impartiti articolele receptionate pe doua sau mai multe N.I.R.-uri, stergeti din grila de articole acele articole care doriti sa apara pe al doilea N.I.R., apoi cu "+" din grila de N.I.R.-uri, adaugati o linie noua, in care vor aparea articolele sterse de pe primul N.I.R.

16. Gestiunea

Buton pentru selectarea gestiunii in care sunt incadrate articolele de pe N.I.R.

Observatie:

Daca a fost selectat butonul "Pe gestiuni implicite" gestiunea afisata este gestiunea implicita declarata in fisa articolului respectiv.


3. Livrare

Factura de intrare - 3. Livrare

  • Se gaseste in MENTOR > Intrari > Intrari pe FACTURA

Tab-ul Livrare se foloseste pentru retur la furnizor

Click pe numarul butonului pentru detalii

Trebuie initializata constanta : Cont contabilizare diferente retur catre furnizor.

Cele doua constante se gasesc in: Constante generale Mentor > 1. Constante de functionare > 5. Intrari in stoc.

1. Preluare automata din stoc

Buton de preluare automata a articolelor din stoc. Preluarile se fac din gestiunile si cu tipurile contabile afisate in coloana Gestiune, Tip contabil. Gestiunile si tipurile contabile implicite sunt preluate din nomenclatorul de articole .

Livrarea articolelor se face in functie de data intrarii, pretul de achizitie si metoda de gestiune a tipului contabil selectat.

2. Gestiune / Tip contabil articol

Butonul se foloseste pentru selectarea gestiunii din care se face iesirea si a tipului contabil al articolului respectiv. Valorile implicite sunt cele introduse in fisa articolului. La selectarea butonului se deschid pe rand nomenclatoarele de gestiuni si de tipuri (caracterizari) contabile.

3. Gestiune / Tip contabil

Buton pentru selectarea gestiunii si a tipului contabil pentru toate articolele (in cazul in care toate articolele au acelasi tip contabil si ies din aceeasi gestiune).

4. Buton de preluare manuala a articolului respectiv din stoc

In macheta deschisa, la selectarea butonului, este afisat stocul pe gestiuni si tipuri contabile pentru articolul respectiv (ca in imaginea de mai jos). Cantitatea nepreluata este afisata in partea dreapta in campul Nerezolvat.

Pentru a face preluarea, dati DubluClick in coloana Stoc pe linia corespunzatoare intrarii din a carei stoc se face livrarea. Cantitatea preluata este cantitatea maxima dintre cea din stoc si cea nerezolvata. In cazul in care stocul nu acopera cantitatea care trebuie preluata, diferenta de cantitate se va prelua de pe alta linie.


4. Plata

Factura de intrare - 4. Plata

  • Se gaseste in MENTOR > Intrari > Intrari pe FACTURA

Butoanele sunt active doar dupa ce documentul a fost salvat.

Click pe numarul butonului pentru detalii

1. Plata cu numerar din casa

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasare sa se va deschide automat macheta Tranzactii casa , in care sunt deja completate toate campurile cu datele de pe factura de intrare, trebuind doar sa completati numarul chitantei si sa salvati tranzactia.

2. Efecte comerciale

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasare sa se va deschide automat macheta Tranzactii BANCA in curs , in care sunt deja completate toate campurile cu datele de pe factura de intrare, trebuind doar sa completati banca, tipul si numarul documentului si sa salvati tranzactia.

3. Plata din avans decontare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasare sa se va deschide automat macheta Justificare avans decont , in care sunt deja completate toate campurile cu datele de pe factura de intrare, trebuind doar sa completati angajatul caruia i-ati acordat avansul, numarul documentului si sa salvati tranzactia.

4. Plata prin compensare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasare sa se va deschide automat macheta pentru Compensari , in care este completat automat in partea de sus a machetei partenerul debit cu datele de pe factura, urmand sa completati la partener credit documentul cu care se face compensarea si sa salvati tranzactia.

5. Plata prin banca

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasare sa se va deschide automat macheta Tranzactii BANCA curente , in care sunt deja completate toate campurile cu datele de pe factura de intrare, trebuind doar sa completati banca, tipul si numarul documentului si sa salvati tranzactia.


1. Document

Intrari din import - 1. Document

  • Se gaseste in MENTOR > Intrari > Intrari din IMPORT

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Furnizor

Butonul deschide view -ul nomenclatorului de parteneri , din care puteti cauta si selecta furnizorul dorit, sau puteti adauga un partener nou.

7. Moneda

In view-ul care se deschide exista posibilitatea selectarii unei monede existente sau a adaugarii unei noi monede in nomenclator.

Monede si cursuri valutare

8. Cautare in grila

Click pentru detalii...

9. Articol

Selectare articol din nomenclatorul de articole. Pentru importurile temporare trebuie definite articole a caror caracterizare contabila contine conturi in afara bilantului. TVA-ul pentru articolele importate temporar (LOHN), trebuie definit separat (avand conturi in afara bilantului).

10. Afisare coloane secundare

Click pentru detalii...

Campurile Certificat de calitate si Data expirarii pot fi completate daca in Fisa articolului > Date generale au fost bifate aceste optiuni.

11. Contract

Contractul caruia ii este asociata factura de intrare din import.

12. Fara regularizare / Exclus de la plata

Fara regularizare:

Optiunea apare pe macheta dupa ce se selecteaza ca moneda o valuta. Daca se bifeaza aceasta optiune, documentul nu va fi adus in lista generata la regularizare valuta parteneri .

Exclus de la plata:

Starea acestei optiuni este data de valoarea constantei: Valoare implicita pentru "Exclus la plata" care are valoare implicta "Nu".

Se gaseste in Constante generale > 5. Intrari in stoc.

Se bifeaza optiunea in cazul facturilor ce contin articole care circula in regim returnabil (cum ar fi unele ambalaje). Documentele care nu se platesc apar in liste avand procentul de majorare negativ si nu apar ca obligatie de plata sau incasare in operatiile de trezorerie.

13. Scadenta

Permite introducerea scadentei documentului si a procentului de majorari zilnic.

14. Masa

Grila in care se afiseaza masa unitara/totala, greutatea specifica/totala completate in nomenclator pentru toate articolele de pe factura.

15. Termene scadente multiple

Butonul se foloseste atunci cand se doreste folosirea de termene scadente multiple. (Exemplu: Contracte de vanzare in rate).

16. Meniul butonului contine optiunile

Generare pozitii in rosu

Preluare din oferte

Preluare din contracte

Facturare taxe

17. Particularitati TVA

Pentru intrarile din import se poate selecta, daca este cazul:

  • Import bunuri si servicii
  • Achizitie intracomunitara
  • factura de transport taxabila pe alt DVI

Pentru calculul TVA se poate opta pentru:

  • taxare normala (valoare implicita)
  • taxare inversa
  • tranzactie triunghiulara
  • taxare normala ProRata

Observatie:

  • Intrarile din import cu furnizor partener UE si Taxare inversa = "Da" sunt duse in jurnalul de cumparari, in coloanele aferente achizitiilor intracomunitare.
  • Intrarile din import cu partener in afara UE si Taxare inversa = "Da" apar in jurnalul de cumparari in rubricile Achizitii de bunuri si servicii din tara si importul de bunuri taxabile, in functie de cota de TVA si tipul bunurilor achizitionate.
  • Optiunile Taxare inversa si Tranzactie triunghiulara se exclud reciproc.

18. Tip import

Grupul de butoane radio permite selectarea tipului de import: definitiv sau temporar.

19. Asociere document

20. Atasare fisiere externe

Click pentru detalii...

21. Expertizare document

Deschide macheta Expertizare document din Modulul EXPERT.

22. Jurnal

Click pentru detalii...

23. Campanii marketing

Ataseaza factura curenta unei campanii de marketing.

24. Analiza

Asociaza factura unui proiect de analiza definit in Modulul EXPERT.

25. SAF-T

Campul va fi completat dupa tipul documentului cu valorile:

  • 380 - pentru factura initiala;
  • 381 - pentru factura storno;
  • 384 - pentru factura de corectie;
  • 389 - pentru autofactura.


2. DVI

Intrari din import - 2. DVI

  • Se gaseste in MENTOR > Intrari > Intrari din IMPORT

Click pe numarul butonului pentru detalii

1. Inregistrare taxe / comision / accize

Taxele, comisioanele, accizele sunt aduse folosind butoanele de la punctul 3.

Conturile care apar aici sunt cele din constantele:

  • Cont pentru Taxe Vamale
  • Cont pentru Comision Vamal
  • Cont pentru Accize vamale

Se gasesc in Constante generale Mentor > 4. Conturi declaratie vamala. Pe macheta sunt aduse conturile din valorile implicite ale acestor constante .

2. TVA vama

Calculeaza TVA pe toate liniile si afiseaza alternativ 0 sau valorile calculate.

3. Tip nedeductibil

Pentru fiecare articol din grila stabileste daca TVA-ul este sau deductibil, 1/2 deductibil sau nedeductibil.

4. Grup de butoane pentru introducerea taxelor, accizelor sau comisioanelor in vama

  • Taxa / Comision / Accize: Buton de introducere taxe vamale, comision sau accize in vama (vezi nr. 1)
  • Adaugare selectiva: Adaugare articole. Butonul deschide o lista cu articolele care sunt introduse pe Invoice, dar nu sunt pe DVI. Alegerea articolului ce trebuie adaugat pe DVI se face cu tasta "Enter" sau dublu click. Dupa adaugarea selectiva a articolelor, se poate alege introducerea pe DVI a taxelor, comisioanelor sau accizelor vamale.
  • Adaug toate articolele ramase: Se pot adauga deodata toate articolele care sunt pe Invoice, dar nu sunt pe DVI.

  • Sterge linia curenta din DVI.
  • Sterge toate liniile din DVI.

5. Valoare suplimentara

Se poate modifica valoarea de inregistrare a articolelor receptionate cu marimea distributiei valorice a facturilor de servicii asociate:

  • introduceti valoarea suplimentara;
  • cont pentru suplimentare ( recomandam contul 473 pentru factura de servicii);
  • se poate face repartizarea dupa valoare, masa sau volum (daca masa si volumul au fost introduse in Nomenclatorul de articole > Diverse )
  • apasati butonul "Repartizare"

Valoarea repartizata va putea fi vazuta in coloana "Supliment", ultima din grila.

6. Cont pentru TVA

Cont de inregistrare TVA platita in vama. Este vizibil daca flagul Evidentiere in fisa de furnizor pentru vama este setat pe "Nu". Setarea pe valoarea "Da" a acestuia face vizibil un alt buton de alegere a vamii. In acest caz, obligatia de plata a TVA este inregistrata automat in contul corespunzator.

Atunci cand taxele, comisionul sau accizele sunt date direct pe cheltuieli, contul implicit pentru cheltuieli este adus din constanta: Cont pentru cheltuieli in vama. Se gaseste in Constante generale Mentor > 4. Conturi declaratie vamala. Valoarea implicita este "635".

7. Grup de butoane pentru conturi de cheltuieli

Butonul Cont de cheltuieli este vizibil numai daca este setat pe valoare "Da" butonul Taxa-Comision-Accize pe cheltuieli. In acest caz taxele, comisioanele si accizele sunt inregistrate pe cheltuieli si nu intra in pretul de import al articolelor.


3. Receptie

Intrari din import - 3. Receptie

  • Se gaseste in MENTOR > Intrari > Intrari din IMPORT

Tab-ul Receptie al machetei Intrari din IMPORT este acelasi cu tab-ul Receptie de pe Factura de intrare .


4. Livrare

Intrari din import - 4. Livrare

  • Se gaseste in MENTOR > Intrari > Intrari din IMPORT

Tab-ul Livrare al machetei Intrari din IMPORT este acelasi cu tab-ul Livrare de pe Factura de intrare .


Repartizare transport/asigurare pe DVI

  • Se gaseste in MENTOR > Intrari > Repartizare transport/asigurare pe DVI

Click pe numarul butonului pentru detalii

1. Butoane pentru adaugarea/stergerea DVI-urilor de transporturi/asigurari

La apasarea butonului Plus verde, se deschide un view din care se pot selecta DVI-urile dorite. View-ul este populat doar cu DVI-urile care contin articole de tip serviciu sau asigurari.

Cu Minus rosu poate fi stearsa din grila linia pe care sunteti pozitionat.

2. Repartizare

In functie de butonul radio selectat (valoare/masa/volum), la apasarea butonului Repartizare, in grila de la punctul 3 se va completa valoarea suplimentara calculata.

3. Butoane pentru adaugarea/stergerea DVI-urilor pe care se face repartizarea

Cu butonul Plus verde se aduc in grila DVI-urile pentru care se doreste repartizarea transporturilor/asigurarilor.


Bon achizitie

Intrari de la persoane fizice

  • Se gaseste in MENTOR > Intrari > Intrari pe BON ACHIZITIE

Metodologia introducerii datelor pe Chitanta/Bon fiscal este foarte asemanatoare cu cea a facturii de intrare .

Pentru a specifica faptul ca partenerul este persoana fizica, pe Fisa partenerului > Date generale trebuie bifata optiunea Persoana fizica.


Chitanta / Bon fiscal

Intrari pe chitanta / bon fiscal

  • Se gaseste in MENTOR > Intrari > Intrari pe CHITANTA / BON

Metodologia introducerii datelor pe Chitanta/Bon fiscal este foarte asemanatoare cu cea a facturii de intrare .

Diferentele constau in:

  • Coloana de pret contine pretul cu TVA inclus
  • Coloana calculata a valorii articolului contine valoare cu TVA
  • Lipsa campurilor privind scadenta si penalizarile de intarziere se datoreaza faptului ca plata se face simultan cu introducerea documentului.


Intrari pe Avize

Intrari pe Aviz expeditie

  • Se gaseste in MENTOR > Intrari > Intrari pe Avize

Metodologia introducerii datelor pe avizul de expeditie este foarte asemanatoare cu cea a facturii de intrare .

Diferentele fata de aceasta sunt:

  • lipsesc de pe tab-ul 1.Document campurile privind plata documentului (scadenta si penalizarea de intarziere)
  • in comparatie cu factura de intrare, pe avizul de expeditie lipseste tab-ul 4 referitor la plata documentului, acesta neproducand obligatii de plata.


Factura la aviz

Factura la avize furnizori

  • Se gaseste in MENTOR > Intrari > Facturi la Avize furnizori

1. Furnizor

La apasarea butonului se va afisa o fereastra de selectie a articolelor cuprinse in avizele de expeditie inregistrate anterior de la partenerul respectiv (ca in imaginea de mai jos).

Pentru a prelua toate articolele de pe avizele trimise de furnizor apasati butonul Rest. Toate cantitatile vor fi mutate in coloana Preluat, iar la apasarea butonului OK factura la aviz va fi completata automat cu articolele preluate (ca in imaginea de mai sus).

Se pot prelua doar anumite articole de pe aviz. Cu DubluClick pe cantitatea articolului aceasta va trece din coloana Rest in coloana Preluat.

Daca nu doriti sa preluati intreaga cantitate a unui articol, completati manual cantitatea dorita in coloana Preluat.

Tab-ul Plata al Facturii la Aviz este asemanator cu tab-ul Plata de pe Factura de intrare .

Observatii:

  • in afara de articolele preluate de pe avize, pe factura la aviz nu mai pot fi adaugate decat articole de tip serviciu;
  • se pot prelua pe factura doar avizele emise pe subunitatea curenta.


DVI-uri la avize furnizori

  • Se gaseste in MENTOR > Intrari > Facturi la Avize furnizori

1. Furnizor

La apasarea butonului se va afisa o fereastra de selectie a articolelor cuprinse in avizele de expeditie inregistrate anterior de la partenerul respectiv (ca in imaginea de mai jos).

Pentru a prelua toate articolele de pe avizele trimise de furnizor apasati butonul Rest. Toate cantitatile vor fi mutate in coloana Preluat, iar la apasarea butonului OK factura la aviz va fi completata automat cu articolele preluate (ca in imaginea de mai sus).

Se pot prelua doar anumite articole de pe aviz. Cu DubluClick pe cantitatea articolului aceasta va trece din coloana Rest in coloana Preluat.

Daca nu doriti sa preluati intreaga cantitate a unui articol, completati manual cantitatea dorita in coloana Preluat.

2. DVI


Facturi in asteptare

  • Se gaseste in MENTOR > Intrari > Facturi in asteptare

Maketa permite inregistrarea facturilor primite fara a fi insotite si de marfa aferenta. Factura in asteptare are doar taburile Document si Plata.

Receptia articolelor se va face pe Avizul la factura in asteptare .

1. Cont

Pentru ca pe factura in astepate nu exista receptie, dupa alegerea articolului programul va solicita alegerea contului din planul de conturi in care va fi repartizat articolul.

Observatie:

In cazul in care modificati pretul articolelor pe factura in asteptare dupa ce a fost introdus si avizul acesteia, pretul se va actualiza si pe aviz.


Avize la facturi in asteptare

  • Se gaseste in MENTOR > Intrari > Avize la facturi in asteptare

1. Furnizor

Butonul deschide view -ul nomenclatorului de parteneri , din care puteti cauta si selecta furnizorul dorit.

Dupa alegerea furnizorului, daca exista inregistrate facturi in asteptare, programul afiseaza lista acestora (figura de mai jos). Coloana Rest contine cantitatile articolelor de pe factura in asteptare care nu au fost inca trecute pe aviz.


de la Subunitati

Intrari de la Subunitati

  • Se gaseste in MENTOR > Intrari > Intrari de la Subunitati

Click pe numarul butonului pentru detalii

1. Subunitatea furnizoare

Deschide view-ul cu toate subunitatile firmei (imaginea de mai jos), dintre care se alege cea de la care provine avizul de expeditie.

2. Preia din iesiri catre subunitati

La apasarea butonului se deschide lista cu avizele trimise de celelalte subunitati catre subunitatea pe care se lucreaza (punctul 3), din care se poate prelua avizul dorit pe documentul curent. Se vor completa automat articolele, cantitatile si preturile asa cum au fost trimise de la subunitatea care le-a furnizat (punctul 1).

3. Subunitate

Reprezinta subunitatea de care apartine documentul.


1. Document

Transfer intre gestiuni - 1. Document

  • Se gaseste in MENTOR > Miscari interne > Transferuri

In WinMENTOR ENTERPRISE fiecare gestiune apartine unei subunitati. Astfel, nu se pot transfera stocuri intre gestiuni care apartin de subunitati diferite prin macheta de transfer intre gestiuni. Prin intermediul acestei machete transferurile se fac doar intre gestiuni care apartin aceleasi subunitati.

Observatie:

Pentru a transfera un stoc intre doua gestiuni care apartin de subunitati diferite, se va face o Iesire catre subunitati in care livrarea se va face din gestiunea sursa, apoi o Intrare de la subunitati , in care receptia se face in gestiunea destinatie.

Prin acest mod de lucru WinMENTOR ENTERPRISE realizeza o izolare perfecta a subunitatilor din punct de vedere al stocurilor.

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet document

Carnetul "Nota transfer" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Document storno / Fara schimbare tip contabil

Prin bifarea aceastei optiunii Document storno, inregistrarea contabila se va face in rosu.

Daca se bifeaza si optiunea Fara schimbare tip contabil, atunci nu se va mai face nota contabila pentru documentul curent.

8. Stadiu prelucrare WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • preluare in WMS blocata
  • preluabil in sistemul WMS
  • prelucrare WMS temporar intrerupta
  • prelucrare WMS in desfasurare
  • prelucrare WMS finalizata

9. Cautare in grila

Click pentru detalii...

10. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 13 se va deschide view -ul nomenclatorului de article , din care se poate selecta articolul pe care doriti sa il transferati.

Observatie:

  • Cu butonul Informatii de pe view-ul nomenclatorului de articole (imaginea de mai jos) se vor afisa informatiile referitoare la stocul articolului pe care sunteti pozitionat.

  • este permisa utilizarea de cantitati negative cu conditia ca pe Receptie sa fie folosit un tip contabil valoric.
  • daca pe Receptie este folosita o singura gestiune, atunci la salvarea documentului se completeaza automat Gestiunea care comanda cu cea de pe Receptie.
  • pretul de pe Document este completat automat cu cel de pe Receptie.

11. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Unitatea de masura secundara

In cazul in care ati definit unitati de masura secundare, si doriti sa selectati UM inainte de a introduce cantitatea si pretul, trebuie setata constanta Cere UM dupa alegere articol pe valoarea "Da".

Constanta se gaseste in: Constante utilizator Mentor > 1.Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.

12. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la transfer.

13. Delegat

Butonul deschide lista delegatilor. In lista pot fi adaugate persoane noi sau modificate datele celor existente. Butonul Angajat da posibilitatea adaugarii unui angajat al firmei curente in lista delegatilor.

14. Masa

Grila in care se afiseaza masa unitara/totala, greutatea specifica/totala completate in nomenclator pentru toate articolele de pe transfer.

15. Pret

Afiseaza totalul pretului de pe tab-ul 3.Receptie al articolului respectiv.

16. Generare pozitii in rosu

Selectati gestiunea din care doriti sa faceti returul, iar din grila care se deschide selectati nota de transfer pentru care doriti sa generati pozitiile in rosu. Dupa ce preluati cantitatile dorite, tab-urile Livrare si Receptie se vor completa automat.

17. Subunitatea care comanda

18. Gestiunea care comanda

Sunt aduse comenzile facute de alte gestiuni, introduse din COMERCIAL > Interne > Comenzi de la gestiuni.

Pentru a prelua toate articolele de pe avizele trimise de furnizor apasati butonul Rest. Toate cantitatile vor fi mutate in coloana Preluat, iar la apasarea butonului OK Nota de Transfer va fi completata automat cu articolele preluate.

Se pot prelua doar anumite articole de pe comanda. Cu DubluClick pe cantitatea articolului aceasta va trece din coloana Rest in coloana Preluat.

Daca nu doriti sa preluati intreaga cantitate a unui articol, completati manual cantitatea dorita in coloana Preluat.

19. Listare nota cantar

Listeaza Nota de cantar a transferului.

20. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Transfer intre gestiuni" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

21. Subunitatea

Reprezinta subunitatea de care apartine documentul.

22. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza Nota de Transfer. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

23. Analiza

Asociaza transferul unui proiect de analiza definit in Modulul EXPERT.


2. Livrare

Transfer intre gestiuni - 2. Livrare

  • Se gaseste in MENTOR > Miscari interne > Transferuri

Tab-ul Livrare al machetei Transfer intre gestiuni este acelasi cu tab-ul Livrare de pe Factura de Iesire .


3. Receptie

Transfer intre gestiuni - 3. Receptie

  • Se gaseste in MENTOR > Miscari interne > Transferuri

Tab-ul Receptie al machetei Transfer intre gestiuni este acelasi cu tab-ul Receptie de pe Facturia de intrare .

Observatie:

  • Daca este completata Gestiunea care comanda in tab-ul Document, pe Receptia transferului nu se pot introduce mai multe NIR-uri si nici nu se poate schimba gestiunea selectata pe Document.

  • Atunci cand se lucreaza cu serie pe lot, la transferul dintr-o unitate de masura de ambalare in alta se actualizeaza automat cantitatea si la serii.


Diminuari de stoc

  • Se gaseste in MENTOR > Miscari interne > Diminuari de stoc

Pentru a efectua diminuarea de stoc, dupa ce introduceti cantitatile articolelor rezolvati livrarea de pe tab-ul 2 al machetei (livrarea se face la fel ca la Factura de Iesire ).

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Tip inregistrare

7. Carnet document

Carnetul "Proces verbal diminuari de stoc" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

8. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

9. Inregistrari de taxe suplimentare pentru toate articolele

Prin bifarea acestei optiuni, contabilizarea taxelor articolelor care au taxe asociate se va face pe diminuarea de stoc.

10. TVA

Calculeaza si afiseaza TVA pentru toate articolele.

11. Cont

Contul contabil pentru inregistrarea valorilor diminuarilor de stoc. Contul implicit este adus din tipul contabil al articolului respectiv stabilit de utilizator la diminuari de stoc.

12. Meniul butonului contine optiunile

  • Istoric preturi la articolul din linia curenta
  • % adaos in valuta
  • Articole valorice nedescarcate
  • Articole compuse
  • Articole cu optionale asociate
  • Preluare preturi/discounturi din contracte cadou
  • Preluare articole de pe transferuri
  • Preluare articole de pe intrari
  • Scaner cod bare
  • Preluare vanzari de la POS-uri Medalion
  • Preluare vanzari de la POS-uri Novelli
  • Descarcare protocol provenit de pe comenzi restaurant
  • Distribuire dupa sablon
  • Scanare serii
  • Fortare TVA 24%

13. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Diminuari de stoc" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

14. Subunitate

Reprezinta subunitatea de care apartine documentul.

15. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

16. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

Alte observatii

  • Descarcarile de adaos si TVA neexigibil pot fi inregistrate contabil pe debit cu valori pozitive sau pe credit cu valori negative in functie de setarea constantei : Miscari interne, iesiri inregistrari contabile. Se gaseste in Constante generale MENTOR > 1.Constante de functionare > 3.Contabile.

  • Tab-ul Livrare al machetei Diminuari de stoc este asemanator cu tab-ul Livrare de pe Factura de Iesire .


Mariri de stoc

  • Se gaseste in MENTOR > Miscari interne > Mariri de stoc

Pentru a efectua marirea de stoc, dupa ce introduceti cantitatile articolelor rezolvati livrarea de pe tab-ul 2 al machetei (livrarea se face la fel ca la Factura de Iesire ).

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Tip inregistrare

7. Carnet document

Carnetul "Proces verbal mariri stoc" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

8. Tip operatie

Optiunea Modificare caracteristici de stocare permite schimbarea unitatii de masura principala (cand se face rezolvarea manuala a livrarii) in UM alternativa.

9. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

10. Cont

Contul contabil pentru inregistrarea valorilor maririlor de stoc.

Daca nu se introduce niciun cont in aceasta rubrica, se va folosi contul Diverse din tipul contabil al articolului .

11. Meniul butonului contine optiunile

  • Istoric preturi la articolul din linia curenta
  • % adaos in valuta
  • Articole cu optionale asociate
  • Preluare preturi/discounturi din contracte cadou
  • Preluare articole de pe intrari
  • Scaner cod bare
  • Distribuire dupa sablon
  • Scanare serii
  • Fortare TVA 24%

12. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Mariri de stoc" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

13. Subunitate

Reprezinta subunitatea de care apartine documentul.

14. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

15. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.


Modificari de pret

  • Se gaseste in MENTOR > Miscari interne > Modificari de pret

Pentru a efectua modificarea de pret, dupa ce introduceti cantitatile articolelor rezolvati livrarea de pe tab-ul 2 al machetei (livrarea se face la fel ca la Factura de Iesire ), apoi pe tab-ul 1.Document introduceti noul pret.

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet document

Carnetul "PV modificari pret" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Reevaluarea pretului de achizitie

In cazul articolelor fara diferente de pret, pretul (punctul 6) nu poate fi modificat, el avand ca valoare dupa preluarea articolelor din stoc pretul de achizitie. Daca se selecteaza optiunea PU intreg nou + Reevaluare PU campul Pret de pe macheta poate fi modificat. Mai trebuie selectat in coloana "Cont" contul pentru inregistrarea diferentei din modificarea pretului.

Astfel pretul de achizitie al articolelor fara diferente de pret este modificat odata cu pretul de inregistrare, amandoua avand valoarea din "PU dest" dupa salvarea machetei.

Observatie:

La tipurile contabile fara adaos sa nu este permisa decat bifarea optiunii Pret inreg. nou + reevaluare PU achizitie astfel incat Adaos = 0.

8. Masa

Grila in care se afiseaza masa unitara/totala, greutatea specifica/totala completate in nomenclator pentru toate articolele de pe modificarea de pret.

9. Propaga pret in nomenclator

Noile preturi din grila vor fi actualizate si in nomenclatorul de articole .

10. Pret

Camp in care se introduce noul pret al articolului dupa ce se face livrarea cantitatii dorite.

11. Cont

Reprezinta contul pentru inregistrarea diferentei din modificarea pretului.

12. Meniul butonului contine optiunile

  • Scanner cod bare
  • Import articole de pe comenzi interne
  • Import articole de pe intrari de la furnizori
  • Scanare etichete provenite din comenzi interne
  • Import materiale din reteta
  • Import materiale din proiect

13. Subunitate

Reprezinta subunitatea de care apartine documentul.

14. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

15. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.


Inventar

  • Se gaseste in MENTOR > Miscari interne > Inventar

Inventarierea stocurilor:

Inventarul se poate genera in doua moduri: "LA MOMENT" (sunt luate in calcul toate tranzactiile introduse pana la ultima zi din ultima luna) si "LA DATA" (sunt luate in calcul doar tranzactiile pana la o anumita data specificata, aceasta data putandu-se referi la data documentului si / sau la data operarii acestuia).

FUNCTIONARE:

Inainte de a genera inventarul trebuie completate:

    • Gestiunea care se inventariaza
    • Responsabilul gestiunii respective (se completeaza automat daca este setat in nomenclatorul de gestiuni)
    • Tipul contabil care se inventariaza, daca este cazul; implicit inventarul se genereaza pentu toate tipurile contabile
    • Numar
    • Data
    • Tip scriptic:
      • Stoc la moment
      • Data documentelor = maxim data inventar
      • Data crearii documentelor = maxim data inventar
      • Documente cu data si data creare = maxim data inventar

Pasi rezolvare inventar:

    • Actionare buton Generare inventar scriptic: aduce stocurile cumulate dupa articol, locatie, serie si data expirare. Inventarul este automat salvat inainte de generare. Dupa completarea scripticului nu se mai poate regenera ulterior. Toate liniile din inventar sunt automat blocate pentru a nu se putea modifica stocul supus inventarierii prin alte operatiuni de miscari de stocuri.
    • Listare inventar scriptic cu o coloana goala pe care se va nota stocul constatat. Listarea e detaliata pe preturi din stoc si un articol poate apare pe mai multe linii asa ca se recomanda centralizarea listei.
    • Implicit inventarul este generat cu Stoc faptic = 0. Daca se doreste se poate completa cu Stoc faptic = Stocul scriptic folosind optiunea Completare automata faptic. Aici se gasesc mai multe optiuni de calcul automat faptic prin rotunjiri, trunchieri de cantitati scriptice sau prin preluare de pe alte inventarii de la aceeasi gestiune.
    • Revenire si editare inventar: completarea fapticului se face conform listelor de inventariere.
      • la introducerea de stoc faptic mai mare decat cel scriptic se deblocheaza automat linia respectiva de inventar;
      • la introducerea de stoc faptic mai mic decat cel scriptic ramane linia blocata pana la rezolvarea din stoc a diferentei, moment in care se deblocheaza linia si se rezerva cantitatea minusului de inventar pe pozitia de stoc pe care s-a inregistrat rezolvarea;
      • o line deblocata se va bloca automat cand se introduce stoc faptic mai mic decat cel scriptic.
    • La finalul introducerii stocului faptic trebuie lansata optiunea “Deblocare stocuri fara diferente“. In acest moment stocurile inventariate (in afara de diferentele in minus rezervate din stoc) se pot folosi pe orice document de miscare de stoc.
    • Rezolvarea diferentelor rezultate se face din coloana “Rezolvat”. Pentru usurarea operarii se poate folosi butonul “Afiseaza toate inregistrarile” / “Afiseaza inregistrari cu diferente” / “Afiseaza inregistrari cu diferente nerezolvate” care arata starea machetei: aduce toate inregistrarile sau doar pe cele cu diferente de inventar.

Cu click pe coloana “Rezolvat” se deschide macheta “Identificare stoc” unde se poate introduce sau scade din stoc cantitatea constatata ca diferenta:

      • daca pozitia de stoc exista cu toate caracteristicile dorite se preia de pe aceasta;
      • daca se doreste crearea unei pozitii noi de stoc pe acelasi tip contabil se actioneaza butonul “Intrare” ca la mariri de stoc si se completeaza toate informatiile de stoc;
      • daca se doreste crearea unei pozitii noi de stoc pe alt tip contabil trebuie folosit butonul “Tip contabil” apoi se alege configurarea contabila dorita si din acest moment se completeaza celelalte date ca la pasul anterior.

Rezolvarea de diferente in minus determina inregistrarea de rezervari de stoc pentru respectivele pozitii de stoc pentru a nu se opera alte scaderi din stoc pe aceleasi stocuri.

    • Daca s-au gasit la inventar articole care nu existau in stocul scriptic (ca denumire, locatie, serie sau data de expirare), acestea se pot adauga pe inventar folosind butonul + verde. Introducerea acestora in stoc se face apoi in mod asemanator cu rezolvarea celorlalte plusuri de inventar. Doar la aceste pozitii de inventar se poate edita seria si data de expirare.
    • Dupa repartizarea tuturor diferentelor constatate se salveaza inventarul si se trece pe pagina “Rezolvare diferente” unde trebuie optat pentru modul de rezolvare:
      • Rezolvare diferente in plus pe mariri si in minus pe diminuari
      • Rezolvare diferente in plus si in minus numai pe mariri
      • Rezolvare diferente in plus si in minus numai pe diminuari

In functie de metoda aleasa trebuie generate documentele aferente. Abia in acest moment inventarul faptic se va reflecta in stoc si se vor elibera rezervarile de stocuri inregistrate pentru minusurile de inventar.

    • Dupa rezolvarea tuturor pozitiilor de stoc si generarea documentelor de diminuare / marire de stoc trebuie marcat inventarul ca “Finalizat”. Generarea unui nou inventar pe o gestiune este conditionata de bifarea tuturor inventariilor precedente ca “Finalizate”.
    • Daca inventarul este marcat cu “Finalizat” inainte de generare documente de diminuare / marire de stoc se sterg rezervarile de stocuri
    • Daca se modifica documentele de rezolvare inventar, atunci la salvare se actualizeaza si stocul faptic din inventar conform cu noua situatie.
    • Optiunea “Verificare coerenta” valideaza corectitudinea modului de completare a liniilor din inventar (dublari de articole, serii incorecte). Articolele cu probleme sunt afisate si trebuie rezolvate manual pana cand optiunea da mesajul “Nu exista incoerente”.
    • “Actualizare rezolvari reale”: importa rezolvarile de diferente de pe documentele de rezolvare diferente pe inventar cu modificarea de stoc faptic daca e cazul.

Avarie inventar:

    • In cazul in care rezulta incoerente intre documentele de rezolvare inventar si inventarul propriu zis, intre stocul real si stocul scriptic din inventar se poata activa optiunea de Avarie prin copierea unui fisier AvarieInventar.dat langa executabilul WMEnterprise. Aceasta optiune este o exceptie si trebuie tratata ca atare. Ea va activa optiunile urmatoare care trebuie lansate in ordinea enumerarii:
      • Dupa lansarea optiunii “Actualizare rezolvari reale” trebuie lansata optiunea “Generare stoc inventar”: genereaza din nou scripticul conform conditiilor de generare setate
      • Optiunea “Corelare stoc inventar cu rezolvarile reale” se lanseaza din editare inventar si are ca efect verificarea si corectarea cazurilor de incoerente intre stocurile scriptice si faptice
      • Este permisa editarea de rezolvari diferente de inventar daca este cazul

La iesirea din WinMENTOR ENTERPRISE fisierul de avarie se sterge si trebuie repus daca se doreste rezolvarea de inventarii prin procedura de avarie.


Intrari din productie

  • Se gaseste in MENTOR > Miscari interne > Intrari din productie

Click pe numarul butonului pentru detalii...

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Produs de

La selectarea gestiunii se deschide o lista cu toate comenzile interne lansate de pe care nu au fost predate produsele finite.

Cantitatile care vor fi scrise in coloana "Preluat" vor fi cele care vor aparea automat pe note de predare. Completarea acestei coloane pentru un articol se poate face:

  • cu DubluClick in coloana "Rest" pe randul articolului respectiv, pentru preluarea separata a fiecarui articol
  • cu DubluClick pe butonul Rest pentru a trece toate articolele din coloana Rest in coloana Preluat
  • introducand de la tastatura in coloana Preluat cantitatea care va aparea pe notele de predare.

Observatii:

Daca folositi Modulul PRODUCTIE, intotdeauna aveti grija ca produsele predate la magazie sa fie preluate din aceasta grila (motivul acestei restrictii este dat de faptul ca astfel este realizata legatura cu comanda interna);

Daca toata cantitatea de produse de pe comanda interna lansata a fost predata la magazie (evident, cu legatura la comanda interna), atunci comanda se considera inchisa, iar materialele neconsumate inca vor fi blocate. Predarea la magazie a produselor reziduale pentru comenzile inchise nu va fi blocata decat de inchiderea lunii in care s-a inchis comanda.

7. Formatia

Buton pentru selectarea formatiei asociate notei de predare curente.

8. Consum auto

Se poate selecta din nomenclator mijlocul de transport asociat notei de predare.

Parc AUTO

9. Afisare coloane secundare

Click pentru detalii...

10. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

11. Masa

Grila in care se afiseaza masa unitara/totala, greutatea specifica/totala completate in nomenclator pentru toate articolele de pe nota de predare.

12. Meniul butonului contine optiunile:

  • Preia din bonuri de consum
  • Scanner cod bare
  • Import articole de pe comenzi clienti
  • Import articole de pe comenzi Serv. Auto
  • Scanare serii articole
  • Import prin scanare comenzi interne

13. Listare nota cantar

Buton pentru listarea notei de cantar.

Butonul Cantar se activeaza prin constanta Este operator la cantar.

Se gaseste in Constante utilizator > Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.

La click pe acest buton apar doua butoane: Cantar si BCAR care permit ca pe documentele pe care apare aceasta balanta sa se preia cantitatea din BCAR sau Cantarire.

14. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Intrari din productie" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

15. Subunitate

Reprezinta subunitatea de care apartine documentul.

16. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza nota de predare si fisa de masuratori a acesteia. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

17. Analiza

Asociaza nota de predare unui proiect de analiza definit in Modulul EXPERT.


Iesiri in consum

Bonul de consum

  • Se gaseste in MENTOR > Miscari interne > Iesiri in consum

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet document

Carnetul "Proces verbal diminuari de stoc" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta;
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Dezagregare / Inchisa

Reteta din care sunt aduse materiile prime pe bonul de consum poate fi de tip agregare/dezagregare.

8. Tip consum

Se poate alege una dintre optiunile de mai jos:

  • Consum eterogen (proiectat sau suplimentare)
  • Cheltuieli generale - permite introducerea de consumuri fara legatura cu Comenzi interne
  • Consum proiectat confirm retetelor - butonul + verde aduce Comenzi interne din care sa se faca preluari de consumuri
  • Suplimentare consum comenzi interne - se pot introduce doar articole noi din nomenclator, fara preluare din Comenzi interne dar obligatoriu cu asociere manuala de comanda interna.

9. Cautare in grila

Click pentru detalii...

10. Contract

Contractul caruia ii este asociat bonul de consum.

11. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

12. Meniul butonului contine optiunile

Istoric preturi la articolul din linia curenta

% adaos in valuta

Articole compuse

Articole cu optionale asociate

Generare pozitii in rosu

Preluare preturi/discounturi din contractele cadru

Preluare articole de pe transferuri

Preluare articole de pe intrari

Import articole de pe avize de la furnizori

Import articole de pe intrari de la subunitati

Import articole de pe avize catre clienti

Scanner cod bare

Distribuire dupa sablon

Scanare serii

Fortare TVA 24%

13. Persoana care consuma

Informatia introdusa aici este adusa in lista "Situatia consumurilor" (din LISTE > PRODUCTIE > Urmarire).

14. Consum pe masina

Informatia introdusa aici este adusa in lista "Situatia consumurilor" (din LISTE > PRODUCTIE > Urmarire).

15. Consum pe gestiunea

Alege gestiunea sectiei consumatoare din nomenclatorul de gestiuni, daca nu a fost deja aleasa o comanda interna. Daca a fost aleasa o comanda interna atunci sectia consumatoare este sectia producatoare de pe comanda interna iar la selectarea butonului, se deschide o lista ce contine consumurile de pe comanda interna.

16. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Intrari din productie" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

17. Subunitatea

Reprezinta subunitatea de care apartine documentul.

18. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

19. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.


1. Document

Factura de iesire - 1. Document

Se gaseste in MENTOR > Iesiri > Iesiri pe FACTURA

Click pe numarul butonului pentru detalii...

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet document

Carnetul "Factura fiscala" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Particularitati TVA

Pentru optiunile Taxare inversa sau Taxare triunghiulara (imaginea de mai jos),

in functie de tipul tranzactiei ales,

valoarea facturii va fi afisata in coloana corespunzatoare din jurnalul de vanzari: (LISTE > Trezorerie > Jurnal vanzari).

TVA la incasare

8. Filtrare view articole dupa procent TVA

In view-ul grilei de articole (punctul 10) vor fi aduse doar articolele care au TVA introdusa in acest camp.

9. Moneda / Curs

Alege moneda in care se factureaza. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

10. Cautare in grila

Click pentru detalii...

11. Configurare grila

Click pentru detalii...

12. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 20 se va deschide view -ul nomenclatorului de article , din care se poate selecta articolul dorit (sau adauga un articol nou in cazul in care acesta nu a fost deja introdus).

Dupa selectarea articolului, programul cere completarea cantitatii si a pretului.

Acest lucru se intampla datorita datorita valorilor implicite ale constantelor:

  • Cere cantitate dupa alegere articol
  • Cere pret dupa alegere articol

Cele doua constante se gasesc in: Constante utilizator Mentor > 1.Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.

Implicit cele doua constante sunt setate pe valoarea "Da". Daca doriti sa completati cantitatea sau pretul direct in grila modificati valoarea constantelor pe "Nu".

Observatie:

Cu butonul Informatii de pe view-ul nomenclatorului de articole (imaginea de mai jos) se vor afisa informatiile referitoare la stocul articolului pe care sunteti pozitionat.

13. Afisare coloane secundare

Click pentru detalii...

14. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Unitatea de masura secundara

In cazul in care ati definit unitati de masura secundare, si doriti sa selectati UM inainte de a introduce cantitatea si pretul, trebuie setata constanta Cere UM dupa alegere articol pe valoarea "Da".

Constanta se gaseste in: Constante utilizator Mentor > 1.Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.

15. Contract

Contractul caruia ii este asociata factura de iesire.

16. Comisionar

Comisionarul introdus aici va aparea in listele de vanzari din Modulul COMERCIAL .

17. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

Comisionul agentului, introdus in campul "%" va aparea in listele de incasari pe agenti.

18. Delegat

Deschide lista delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente. In urma selectarii butonului Adaug apare fereastra din figura de mai jos in care se completeaza datele noului delegat. Aceste date vor aparea pe listare in partea de jos a documentului.

  • Butonul Angajat din figura de mai sus este vizibil doar daca este setata constanta : La facturi delegatul este pe valoarea "Delegatul firmei curente". In acest caz in lista delegatilor firmei curente pot fi adaugate persoane din nomenclatorul de angajati.

Constanta se gaseste in Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri.

Observatie:

Daca constanta este setata pe valoarea "Delegatul firmei curente" iar pe fisa partenerului nu sunt delegati, atunci se aduc toti delegatii definiti in nomenclator.

  • Daca se lucreaza atat cu delegati proprii cat si cu delegati ai clientului, se poate alege tipul delegatului, inainte de a deschide lista delegatilor se poate selecta tipul delegatului (figura de mai jos)

daca se seteaza constanta urmatoare pe valoarea "Da" : La facturi, cer si Tipul Delegatului (al Clientului / al Firmei).

Constanta se gaseste in : Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri.

19. Fara transport

In functie de valoarea aleasa a campului "Cine transporta", din Fisa Partener > 2.Sedii , pe comanda respectiv factura se va bifa sau nu aceasta optiune. Falgul va fi interpretat la aplicarea discountului "Transport asigurat de client".

20. Discount / Majoare, Preturi promotionale, Articole cadou

Discount / Majorare:

Butonul permite alegerea modalitatii de introducere a discount-ului (automat sau manual) sau anularea discount-urilor (majorarilor) deja introduse.

Calculul automat se realizeaza pentru fiecare articol de pe document dupa grilele de discount (majorare) introduse in nomenclatorul de discount-uri (sau in fisele articolelor) tinand cont de discount-ul acordat partenerului respectiv.

In cazul introducerii manuale, programul da posibilitatea alegerii aplicarii discount-ului (majorarii) asupra grupului de articole precedente pana la discount-ul anterior sau asupra tuturor articolelor precedente.

  • prima optiune afecteaza valoarea tuturor articolelor precedente, pana la anteriorul discount sau inceputul facturii;
  • a doua optiune afecteaza valoarea tuturor articolelor precedente indiferent de discount-urile atribuite anterior.

Pentru discount se introduce o cantitate negativa (reprezentand procentul de discount), iar pentru majorare, o cantitate pozitiva.

Preturi promotionale / Articole cadou:

Butoanlele au ca efect aplicarea promotiilor la articolele adaugate pe documentul curent (cele provenite de pe alte tipuri de documente cum ar fi comenzile sau avizele, nu sunt afectate sau luate in calcul).

Observatie:

In cazul articolelor cu "stoc limitat" este necesara rezolvarea livrarii si apoi aplicare promotiei.

21. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

22. Scadenta

Daca se completeaza ziua scadentei, programul va calcula in caseta alaturata numarul de zile pana la data scadenta. In ultima caseta, se introduce procentul de majorari pe zi ce va fi calculat dupa depasirea datei scadente a facturii.

  • Se poate preciza termenul implicit de plata in zile prin setarea constantei : Termen plata clienti (zile).

Constanta se gaseste in Constante generale > 1.Functionare > 7.Iesiri > 7.4. Termene majorari intarziere.

In functie de acest termen si de data documentului de iesire, se calculeaza automat data scadenta a platii.

23. Fara incasare

Flag pentru facturile care nu se incaseaza, apar in liste ca obligatii de plata a clientului respectiv, dar nu vor fi aduse in operatiile de trezorerie la alegerea clientului.

24. Termene scadente multiple

Se pot defini termene de scadenta multiple pentru documentele de iesire (figura de mai jos) si se poate urmari indeplinirea lor (de exemplu cazul vanzarilor in rate).

25. Masa

Grila in care se afiseaza masa unitara/totala, greutatea specifica/totala completata in nomenclator pentru toate articolele de pe factura.

26. Cont discount

Butonul stabilieste contul pe care se inregistreaza discountul, daca acesta a fost introdus in ultima coloana din grila - "%Disc".

27. Pret

Daca pretul de vanzare este completat in Fisa articolului > 4.Preturi , atunci la apasarea butonului acesta va fi adus in coloana PU dest.

28. %Ad

La apasarea butonului se completeaza toata coloana cu valoarea din prima linie. Valorile inscrise in aceasta coloana reprezinta discount-uri aplicate articolelor respective. Utilizarea acestui tip de discount/majorare modifica preturile de vanzare.

29. %Disc

30. Meniul butonului contine optiunile

Facturare in avans

Istoric preturi la articolul din linia curenta

% adaos in valuta

Articole cu optionale asociate

Generare pozitii in rosu

Preluare din oferte

Preluare din contracte

Preluare preturi/discounturi din contracte

Preluare preturi/discounturi din contracte cadru

Preluare articole de pe transferuri

Preluare articole de pe intrari

Generare pozitii in rosu pentru articolul

Servicii suplimentare facturate

Facturare bonuri emise la posturi de lucru WMERetail

Facturare majorari pentru intarzieri la plata

Import articole de pe intrari de la subunitati

Preluare articole din colete interne

Transformare preturi in LEI

Anulare trecere prin curs

Scaner cod bare

Facturare taxe

Stornare avans la comanda

Adaos/diminuare valorica pentru linia curenta

Retur articole vandute prin emulare tastatura

Distribuire dupa sablon

Scanare serii

Pret vanzare = Pret inregistrare

Fortare TVA 24%

31. Info CM / Garantie

Info CM:

Se bifeaza aceasta optiune atunci cand factura este asociata unui bon emis la casa de marcat, caz in care va dispare de pe macheta tab-ul 3.Plata, si nu se va mai genera nici nota contabila pentru documentul curent.

Garantie:

Se foloseste pentru facturarea articolelor inlocuite in garantie. Bifarea optiunii completeaza coloana Pret cu valoarea 0.

32. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri.

Dupa selectarea partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator.

Dupa alegerea clientului, daca exista inregistrate comenzi, programul afiseaza lista comezilor facute de clientul selectat (figura de mai jos). Coloana Rest contine cantitatile articolelor comandate si nefacturate inca.

Cu DubluClick pe cantitatea din coloana Rest aceasta se va muta in coloana Preluat. Daca se doreste preluarea unei cantitati mai mici decat cea din coloana Rest, completati cantitatea dorita in coloana Preluat.

33. Cantar/BCA - Balanta

Butonul se activeaza prin constanta Este operator la cantar.

Se gaseste in Constante utilizator > Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.

La click pe acest buton apar doua butoane: Cantar si BCAR care permit ca pe documentele pe care apare aceasta balanta sa se preia cantitatea din BCAR sau Cantarire.

34. Asociere document

35. Afisare fisiere externe

Click pentru detalii...

36. Subunitatea

Reprezinta subunitatea de care apartine documentul.

37. Arhiva documente atasate

Click pentru detalii...

38. Expertizare document

Deschide macheta Expertizare document din Modulul EXPERT.

39. Jurnal

Click pentru detalii...

40. Meniul butonului contine optiunile

Pastrare articole facturate in custodie

41. Completare document word iesiri

42. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

43. e-Factura / e-Transport

e-Facturare

Server e-Facturare

Erori posibile e-Facturare

44. SAF-T


2. Livrare

Factura de iesire - 2. Livrare

Se gaseste in MENTOR > Iesiri > Iesiri pe FACTURA

Click pe numarul butonului pentru detalii

1. Carnet document

Alege carnet pentru Dispozitia de livrare. In lista sunt afisate toate carnetele care pot fi folosite pe aceasta macheta si se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii) sau adauga noi carnete in lista (butonul Adaug). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de documente

2. Preluare automata din stoc

Buton de preluare automata a articolelor din stoc. Preluarile se fac din gestiunile si cu tipurile contabile afisate in coloana Gestiune, Tip contabil. Gestiunile si tipurile contabile implicite sunt preluate din fisa articolului , daca au fost definite in prealabil.

Livrarea articolelor se face in functie de data intrarii, pretul de achizitie, si metoda de gestiune a tipului contabil selectat.

3. Preluare din stoc prin scanare

4. Tip contabil intermediar

Daca se selecteaza un tip contabil intermediar, articolele vor fi transferate din tipul contabil sursa (punctul 4), in tipul contabil intermediar, iesirea facandu-se apoi din tipul contabil intermediar.

5. Cautare in grila

Click pentru detalii...

6. Articol

Daca articolul curent are definita serie in nomenclator , la apasarea butonului vor fi afisate seriile tuturor articolelor livrate.

7. Gestiune / Tip contabil articol

Buton de selectare a gestiunii din care se face iesirea si a tipului contabil pentru articolul respectiv. Valorile implicite sunt cele introduse in fisa articolului . La selectarea butonului se deschid pe rand nomenclatoarele de gestiuni si de tipuri (caracterizari) contabile.

8. Gestiune / Tip contabil

Buton pentru selectarea gestiunii si a tipului contabil pentru toate articolele (in cazul in care toate articolele au acelasi tip contabil, iar iesirea se face pentru toate din aceeasi gestiune).

9. Afisare coloane secundare

Click pentru detalii...

10. Buton pentru preluarea manuala din stoc a articolului respectiv

In macheta deschisa la selectarea butonului, este afisat stocul pe gestiuni si tipuri contabile pentru articolul respectiv (figura de mai jos). Cantitatea nepreluata este afisata in partea dreapta a machetei in campul Nerezolvat. Pentru preluare:

  • DubluClick in coloana de stoc pe linia corespunzatoare intrarii din a carei stoc se face livrarea (imaginea de mai sus). Cantitatea preluata este cantitatea maxima dintre cea din stoc si cea care trebuie preluata. In cazul in care stocul nu acopera cantitatea ce trebuie preluata, diferenta de cantitate se poate prelua de pe alta linie.
  • Introducerea manuala a cantitatii (totale sau partiale) preluate din stoc in coloana Livrat pe linia ce contine stocul articolului intrat la o anumita data. In acest caz stocul se va diminua automat cu cantitatea introdusa.

Observatie:

Daca articolul are data de expirare (este bifata optiunea Are data de expirare in Fisa articolului ), la iesire, pe macheta de identificare stoc (imaginea de mai jos) sunt folosite coduri de culori pentru coloana cu data expirarii.

Asadar, cu cat data de expirare este mai apropiata cu atat culoarea de fundal este mai inchisa.

11. Grup de butoane pentru adaugare / stergere linii in receptie

Butonul "+" adauga pe livrare acele articole care exista pe documentul de intrare si nu exista pe livrare (fiind sterse dintr-un motiv sau altul din livrare).

12. Listare

Buton pentru listarea Dispozitiei de livrare.

13. Listare certificat de calitate

Buton pentru listarea declaratiei de conformitate si calitate. Butonul este activ dupa salvarea documentului.

14. Grup de butoane pentru adaugare sau stergerea liniilor in lista livrarilor

Grup de butoane pentru adaugarea/stergerea liniilor in lista livrarilor intocmite pentru documentul curent. Adaugarea este posibila in cazul in care mai sunt articole de livrat.

Daca doriti sa impartiti articolele livrate pe doua sau mai multe dispozitii de livrare, stergeti din grila acele articole care doriti sa apara pe a doua Dispozitie de Livrare, apoi cu "+" adaugati o linie noua, in care vor apare articolele sterse de pe prima Dispozitie de Livrare.


3. Incasare

Factura de iesire - 3. Incasare

Se gaseste in MENTOR > Iesiri > Iesiri pe FACTURA

Click pe numarul butonului pentru detalii

1. Incasare facturilor prin bonuri trimise la casa de marcat

Click pentru detalii...

2. Discount off invoice promis

Este adusa automat categoria de discount off invoice asociata partenerului curent, definita in macheta Criterii discount/majorare pret vanzare.

3. Plata cu numerar din casa

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii casa , in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati numarul chitantei si sa salvati tranzactia.

4. Efecte comerciale

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Tranzactii BANCA in curs , in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati banca, tipul si numarul documentului si sa salvati tranzactia.

5. Plata din avans decontare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta Justificare avans decont , in care sunt deja completate toate campurile cu datele de pe factura de iesire, trebuind doar sa completati angajatul caruia i-ati acordat avansul, numarul documentului si sa salvati tranzactia.

6. Plata prin compensare

Butonul este activ doar dupa ce documentul a fost salvat.

Prin apasarea sa se va deschide automat macheta pentru Compensari , in care este completat automat in partea de jos a machetei partenerul credit cu datele de pe factura, urmand sa completati la partener debit documentul cu care se face compensarea si sa salvati tranzactia.

7. Casa de marcat


Chitanta / Bon fiscal

Iesiri pe chitanta / bon fiscal

Se gaseste in MENTOR > Iesiri > Iesiri pe CHITANTA/BON

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet document

Carnetul "Chitanta fiscala" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Particularitati TVA

Pentru optiunile Taxare inversa sau Taxare triunghiulara (imaginea de mai jos),

in functie de tipul tranzactiei ales,

valoarea facturii va fi afisata in coloana corespunzatoare din jurnalul de vanzari: (LISTE > Trezorerie > Jurnal vanzari).

8. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 20 se va deschide view -ul nomenclatorului de articole , din care se poate selecta articolul dorit (sau adauga un articol nou in cazul in care acesta nu a fost deja introdus).

Dupa selectarea articolului, programul cere completarea cantitatii si a pretului.

Acest lucru se intampla datorita datorita valorilor implicite ale constantelor:

  • Cere cantitate dupa alegere articol
  • Cere pret dupa alegere articol

Cele doua constante se gasesc in: Constante utilizator Mentor > 1. Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala.

Implicit, cele doua constante sunt setate pe valoarea "Da". Daca doriti sa completati cantitatea sau pretul direct in grila modificati valoarea constantelor pe "Nu".

Observatie:

Cu butonul Informatii de pe view-ul nomenclatorului de articole (imaginea de mai jos) se vor afisa informatiile referitoare la stocul articolului pe care sunteti pozitionat.

9. Afisare coloane secundare

Click pentru detalii...

10. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ) difera de unitatea de masura de pe chitanta/bon fiscal.

Unitatea de masura secundara

In cazul in care ati definit unitati de masura secundare si doriti sa selectati UM inainte de a introduce cantitatea si pretul, trebuie setata constanta Cere UM dupa alegere articol pe valoarea "Da".

Constanta se gaseste in: Constante utilizator Mentor > 1. Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala.

11. Comisionar

Comisionarul introdus aici va aparea in listele de vanzari din Modulul COMERCIAL .

12. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

Comisionul agentului, introdus in campul "%" va aparea in listele de incasari pe agenti.

13. Delegat

Deschide lista delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente. In urma selectarii butonului Adaug apare fereastra din figura de mai jos in care se completeaza datele noului delegat. Aceste date vor aparea pe listare in partea de jos a documentului.

  • Butonul Angajat din figura de mai sus este vizibil doar daca este setata constanta : La facturi delegatul este pe valoarea "Delegatul firmei curente". In acest caz, in lista delegatilor firmei curente, pot fi adaugate persoane din nomenclatorul de angajati.

Constanta se gaseste in Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri.

Observatie:

Daca constanta este setata pe valoarea "Delegatul firmei curente" iar pe fisa partenerului nu sunt delegati, atunci se aduc toti delegatii definiti in nomenclator.

  • Daca se lucreaza atat cu delegati proprii cat si cu delegati ai clientului, se poate alege tipul delegatului, inainte de a deschide lista delegatilor se poate selecta tipul delegatului (figura de mai jos)

daca se seteaza constanta urmatoare pe valoarea "Da" : La facturi, cer si Tipul Delegatului (al Clientului / al Firmei).

Constanta se gaseste in : Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri.

14. Fara transport

In functie de valoarea aleasa a campului "Cine transporta", din Fisa Partener > 2.Sedii , se va bifa sau nu aceasta optiune. Flagul va fi interpretat la aplicarea discountului "Transport asigurat de client".

15. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

16. Termene scadente multiple

Se pot defini termene de scadenta multiple pentru documentele de iesire (figura de mai jos) si se poate urmari indeplinirea lor (de exemplu cazul vanzarilor in rate).

17. Cont discount

Butonul stabilieste contul pe care se inregistreaza discountul, daca acesta a fost introdus in ultima coloana din grila - "%Disc".

18. Pret

Daca pretul de vanzare este completat in Fisa articolului > 4.Preturi , atunci la apasarea butonului acesta va fi adus in coloana PU dest.

19. % Ad

La apasarea butonului se completeaza toata coloana cu valoarea din prima linie. Valorile inscrise in aceasta coloana reprezinta discount-uri aplicate articolelor respective. Utilizarea acestui tip de discount/majorare modifica preturile de vanzare. Calculul discount-ului de la punctul 14 include acest discount/majorare.

20. Meniul butonului contine optiunile

Istoric preturi la articolul din linia curenta

% adaos in valuta

Articole cu optionale asociate

Generare pozitii in rosu

Preluare din oferte

Preluare din contracte

Preluare preturi / discounturi din contracte cadru

Preluare articole de pe intrari

Generare pozitii in rosu pentru articolul

Servicii suplimentare facturate

Preluare articole din colete interne

Transformare preturi in LEI

Anulare trecere prin curs

Scaner cod bare

Facturare taxe

Distribuire dupa sablon

Scanare serii

Fortare TVA 24%

21. Grup de butoane pentru adaugarea/stergerea liniilor in grila

Click pentru detalii...

22. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri.

Dupa selectarea partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator.

23. Afisare fisiere externe

Click pentru detalii...

24. Subunitatea

Reprezinta subunitatea de care apartine documentul.

25. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

26. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.


Avize de expeditie

Avize expeditie clienti

Se gaseste in MENTOR > Iesiri > Iesiri pe Avize

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet de document

Carnetul "Aviz de expeditie" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Moneda / Curs

Alege moneda in care se factureaza. Butonul deschide nomenclatorul de monede in care se pot adauga altele noi, sau se pot vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

8. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 17 se va deschide view -ul nomenclatorului de articole , din care se poate selecta articolul dorit (sau adauga un articol nou in cazul in care acesta nu a fost deja introdus).

Dupa selectarea articolului, programul cere completarea cantitatii si a pretului.

Acest lucru se intampla datorita datorita valorilor implicite ale constantelor:

  • Cere cantitate dupa alegere articol
  • Cere pret dupa alegere articol

Cele doua constante se gasesc in: Constante utilizator Mentor > 1. Configurare operare > 1. Tranzactii stocuri > 1.1. Functionare generala.

Implicit cele doua constante sunt setate pe valoarea "Da". Daca doriti sa completati cantitatea sau pretul direct in grila, modificati valoarea constantelor pe "Nu".

Observatie:

Cu butonul Informatii de pe view-ul nomenclatorului de articole (imaginea de mai jos) se vor afisa informatiile referitoare la stocul articolului pe care sunteti pozitionat.

9. Afisare coloane secundare

Click pentru detalii...

10. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Unitatea de masura secundara

In cazul in care ati definit unitati de masura secundare, si doriti sa selectati UM inainte de a introduce cantitatea si pretul, trebuie setata constanta Cere UM dupa alegere articol pe valoarea "Da".

Constanta se gaseste in: Constante utilizator Mentor > 1.Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.

11. Comisionar

Comisionarul introdus aici va aparea in listele de vanzari din Modulul COMERCIAL .

12. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

Comisionul agentului, introdus in campul "%" va aparea in listele de incasari pe agenti.

13. Expeditia

Deschide lista delegatilor. In lista, pot fi adaugate persoane noi sau pot fi modificate datele celor existente. In urma selectarii butonului Adaug, apare fereastra din figura de mai jos, in care se completeaza datele noului delegat. Aceste date vor aparea pe listare, in partea de jos a documentului.

  • Butonul Angajat din figura de mai sus este vizibil doar daca este setata constanta : La facturi delegatul este pe valoarea "Delegatul firmei curente". In acest caz, in lista delegatilor firmei curente pot fi adaugate persoane din nomenclatorul de angajati.

Constanta se gaseste in Constante utilizator > 1.Configurare operare > 1.Tranzactii stocuri > 1.3.Iesiri.

Observatie:

Daca constanta este setata pe valoarea "Delegatul firmei curente" iar pe fisa partenerului nu sunt delegati, atunci se aduc toti delegatii definiti in nomenclator.

  • Daca se lucreaza atat cu delegati proprii, cat si cu delegati ai clientului, se poate alege tipul delegatului inainte de a deschide lista de selectie a acestora (figura de mai jos)

daca se seteaza constanta urmatoare pe valoarea "Da" : La facturi, cer si Tipul Delegatului (al Clientului / al Firmei).

Constanta se gaseste in : Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri.

14. Fara transport

In functie de valoarea aleasa a campului "Cine transporta", din Fisa Partener > 2.Sedii , se va bifa sau nu aceasta optiune. Falgul va fi interpretat la aplicarea discountului "Transport asigurat de client".

15. Preturi promotionale / Articole cadou:

Butoanlele au ca efect aplicarea promotiilor la articolele adaugate pe documentul curent (cele provenite de pe alte tipuri de documente cum ar fi comenzile sau avizele, nu sunt afectate sau luate in calcul).

16. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

17. Masa

Grila in care se afisaza masa unitara/totala, greutatea specifica/totala completata in nomenclator pentru toate articolele de pe factura.

18. Cont discount

Butonul stabilieste contul pe care se inregistreaza discountul, daca acesta a fost introdus in ultima coloana din grila - "%Disc" (punctul 15).

19. Pret

Daca pretul de vanzare este completat in Fisa articolului > 4. Preturi , atunci la apasarea butonului acesta va fi adus in coloana PU dest.

20. %Ad

La apasarea butonului se completeaza toata coloana cu valoarea din prima linie. Valorile inscrise in aceasta coloana reprezinta discount-uri aplicate articolelor respective. Utilizarea acestui tip de discount/majorare modifica preturile de vanzare.

21. %Disc

La apasarea butonului se completeaza toata coloana cu valoarea din prima linie. Utilizarea acestui tip de discount/majorare nu modifica preturile de vanzare, valoarea repartizandu-se pe contul selectat la punctul 12.

22. Meniul butonului contine optiunile

Istoric preturi la articolul din luna curenta

% adaos in valuta

Articole cu optionale asociate

Generare pozitii in rosu

Generare pozitii in rosu din facturi

Preluare din oferte

Preluare din contracte

Preluare preturi/discounturi din contracte

Preluare preturi/discounturi din contracte cadru

Preluare articole de pe transferuri

Preluare articole de pe intrari

Generare pozitii in rosu pentru articolul ...

Servicii suplimentare facturate

Facturare majorari pentru intarzieri de la plata

Import articole de pe intrari de la subunitati

Preluare articole din colete interne

Transformare preturi in LEI

Anulare trecere prin curs

Scaner cod bare

Facturare taxe

Adaos/diminuare valorica pentru linia curenta

Preluare articole din avize intrare CUSTODIE

Preluare articole din avize intrare CUSTODIE care contin articolul ...

Distribuire dupa sablon

Scanare serii

Pret vanzare = Pret inregistrare

Fortare TVA 24%

23. Garantie / Custodie

Garantie:

Se foloseste pentru facturarea articolelor inlocuite in garantie. Bifarea optiunii completeaza coloana Pret cu valoarea 0.

Custodie:

Evidenta marfurilor vandute si pastrate in custodie

24. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri.

Dupa selectarea partenerului se completeaza automat pe macheta: codul fiscal, localitatea si judetul de resedinta, daca au fost introduse in nomenclator.

Dupa alegerea clientului, daca exista inregistrate comenzi , programul afiseaza lista comezilor facute de clientul selectat (figura de mai jos). Coloana Rest contine cantitatile articolelor comandate si nefacturate inca.

Cu DubluClick pe cantitatea din coloana Rest aceasta se va muta in coloana Preluat. Daca se doreste preluarea unei cantitati mai mici decat cea din coloana Rest, completati cantitatea dorita in coloana Preluat.

25. Afisare fisiere externe

Click pentru detalii...

26. Subunitate

Reprezinta subunitatea de care apartine documentul.

27. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

28. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

Observatii:

Tab-ul Livrare al machetei Aviz Expeditie este asemanator cu tab-ul Livrare de pe Facturia de iesire .


Factura la aviz

Factura la avize clienti

Se gaseste in MENTOR > Iesiri > Facturi la Avize Clienti

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet de document

Carnetul "Factura fiscala" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Particularitati TVA

Pentru optiunile Taxare inversa sau Taxare triunghiulara (imaginea de mai jos),

in functie de tipul tranzactiei ales,

valoarea facturii va fi afisata in coloana corespunzatoare din jurnalul de vanzari: (LISTE > Trezorerie > Jurnal vanzari).

8. Filtrare view articole dupa procent TVA

In view-ul grilei de articole (punctul 10) vor fi aduse doar articolele care au TVA introdusa in acest camp.

9. Moneda / Curs

Alege moneda in care se factureaza. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

10. Articol

Articolele sunt preluate de pe avizul de expeditie la selectarea clientului (punctul 16). Cu grupul de butoane de la punctul 15 nu se pot include pe factura articole de stoc din afara listei afisate, doar articole de tip serviciu.

11. Afisare coloane secundare

Click pentru detalii...

12. Comisionar

Comisionarul introdus aici va aparea in listele de vanzari din Modulul COMERCIAL .

13. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

Comisionul agentului, introdus in campul "%" va aparea in listele de incasari pe agenti.

14. Delegat / Auto

Deschide lista delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente. In urma selectarii butonului Adaug apare fereastra din figura de mai jos in care se completeaza datele noului delegat. Aceste date vor aparea pe listare in partea de jos a documentului.

  • Butonul Angajat din figura de mai sus este vizibil doar daca este setata constanta : La facturi delegatul este pe valoarea "Delegatul firmei curente". In acest caz in lista delegatilor firmei curente pot fi adaugate persoane din nomenclatorul de angajati.

Constanta se gaseste in Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri.

Observatie:

Daca constanta este setata pe valoarea "Delegatul firmei curente", iar pe fisa partenerului nu sunt delegati, atunci se aduc toti delegatii definiti in nomenclator.

  • Daca se lucreaza atat cu delegati proprii, cat si cu delegati ai clientului, se poate alege tipul delegatului. Inainte de a deschide lista delegatilor se poate selecta tipul delegatului (figura de mai jos)

daca se seteaza constanta urmatoare pe valoarea "Da" : La facturi, cer si Tipul Delegatului (al Clientului / al Firmei).

Constanta se gaseste in : Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri.

15. Fara transport

In functie de valoarea aleasa a campului "Cine transporta", din Fisa Partener > 2.Sedii , pe comanda respectiv factura se va bifa sau nu aceasta optiune. Falgul va fi interpretat la aplicarea discountului "Transport asigurat de client".

16. Discount / Majoare, Preturi promotionale, Articole cadou

Discount / Majorare:

Butonul permite alegerea modalitatii de introducere a discount-ului (automat sau manual) sau anularea discount-urilor (majorarilor) deja introduse.

Calculul automat se realizeaza pentru fiecare articol de pe document dupa grilele de discount (majorare) introduse in nomenclatorul de discount-uri (sau in fisele articolelor) tinand cont de discount-ul acordat partenerului respectiv.

In cazul introducerii manuale, programul da posibilitatea alegerii aplicarii discount-ului (majorarii) asupra grupului de articole precedente pana la discount-ul anterior sau asupra tuturor articolelor precedente.

  • prima optiune afecteaza valoarea tuturor articolelor precedente, pana la anteriorul discount sau inceputul facturii;
  • a doua optiune afecteaza valoarea tuturor articolelor precedente indiferent de discount-urile atribuite anterior.

Pentru discount se introduce o cantitate negativa (reprezentand procentul de discount), iar pentru majorare, o cantitate pozitiva.

Preturi promotionale / Articole cadou:

Butoanlele au ca efect aplicarea promotiilor la articolele adaugate pe documentul curent (cele provenite de pe alte tipuri de documente cum ar fi comenzile sau avizele, nu sunt afectate sau luate in calcul).

Observatie:

In cazul articolelor cu "stoc limitat" este necesara rezolvarea livrarii si apoi aplicare promotiei.

17. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

18. Fara incasare

Flag pentru facturile care nu se incaseaza, apar in liste ca obligatii de plata a clientului respectiv, dar nu vor fi aduse in operatiile de trezorerie la alegerea clientului.

19. Termene scadente multiple

Se pot defini termene de scadenta multiple pentru documentele de iesire (figura de mai jos) si se poate urmari indeplinirea lor (de exemplu, cazul vanzarilor in rate).

20. Masa

Grila in care se afisaza masa unitara/totala, greutatea specifica/totala completata in nomenclator pentru toate articolele de pe factura.

21. Cont discount

Butonul stabilieste contul pe care se inregistreaza discountul, daca acesta a fost introdus in ultima coloana din grila - "%Disc".

22. Meniul butonului contine optiunile:

Facturare avans

Istoric preturi la articolul din linia curenta

%adaos in valuta

Articole cu optionale asociate

Generare pozitii in rosu

Preluare preturi/discounturi din contracte

Preluare preturi/discounturi din contracte cadru

Servicii suplimentare facturate

Scaner cod bare

Facturare taxe

Stornare avans la comanda

Distribuire dupa sablon

Scanare serii

Fortare TVA 24%

23. Client

La apasarea butonului se va afisa o fereastra de selectie a articolelor cuprinse in avizele de expeditie inregistrate anterior la partenerul respectiv (ca in imaginea de mai jos).

Pentru a prelua toate articolele de pe avizele trimise de furnizor apasati butonul Rest. Toate cantitatile vor fi mutate in coloana Preluat, iar la apasarea butonului OK factura la aviz va fi completata automat cu articolele preluate (ca in imaginea de mai sus).

Se pot prelua doar anumite articole de pe aviz. Cu DubluClick pe cantitatea articolului aceasta va trece din coloana Rest in coloana Preluat.

Daca nu doriti sa preluati intreaga cantitate a unui articol, completati manual cantitatea dorita in coloana Preluat.

Tab-ul Plata al Facturii la Aviz este asemanator cu tab-ul Plata de pe Factura de intrare .

24. Afisare fisiere externe

Click pentru detalii...

25. Subunitate

Reprezinta subunitatea de care apartine documentul.

26. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

27. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

Observatii:

Accizele pot fi listate pe factura la aviz daca sunt definite ca fiind suma fixa/UM sau %aplicat la pretul de vanzare. Pentru aceasta trebuie setata constanta Accize pe factura la aviz (caz la PU vanz. sau suma fixa/UM) pe valoarea "Da".

Constanta se gaseste in: Constante generale Mentor > 1.Constante de functionare > 7.Iesiri din stoc > 7.1.Functionare generala.

Tab-ul Incasare al machetei Facturi la Avize Clienti este asemanator cu tab-ul Incasare de pe Factura de iesire .


catre Subunitati

Iesiri catre Subunitati

  • Se gaseste in MENTOR > Iesiri > Iesiri catre Subunitati

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Carnet de document

Carnetul "Aviz de expeditie" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 20 se va deschide view -ul nomenclatorului de articole , din care se poate selecta articolul dorit (sau adauga un articol nou, in cazul in care acesta nu a fost deja introdus).

8. Comisionar

Comisionarul introdus aici va aparea in listele de vanzari din Modulul COMERCIAL .

9. Delegat / Auto

Deschide lista delegatilor.

Butonul Angajat din figura de mai sus este vizibil doar daca este setata constanta : La facturi delegatul este pe valoarea "Delegatul firmei curente". In acest caz in lista delegatilor firmei curente pot fi selectate persoane din nomenclatorul de angajati.

Constanta se gaseste in Constante utilizator > 1. Configurare operare > 1. Tranzactii stocuri > 1.3. Iesiri.

10. Fara transport

In functie de valoarea aleasa a campului "Cine transporta", din Fisa Partener > 2.Sedii , pe comanda respectiv factura se va bifa sau nu aceasta optiune. Falgul va fi interpretat la aplicarea discountului "Transport asigurat de client".

11. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

12. Meniul butonului contine optiunile:

Istoric preturi la articolul din linia curenta

% adaos in valuta

Articole cu optionale asociate

Generare pozitii in rosu

Preluare preturi/discounturi din contracte cadru

Preluare articole de pe transferuri

Preluare articole de pe intrari

Scaner cod bare

Distribuire dupa sablon

Scanare serii

Fortare TVA 24%

Import materiale din reteta

Import materiale din proiect

13. Cu destinatia

Deschide view-ul cu toate subunitatile firmei (imaginea de mai jos), dintre care se alege cea catre care se trimite avizul de expeditie.

14. Afisare fisiere externe

Click pentru detalii...

15. Subunitate

Reprezinta subunitatea de care apartine documentul.

16. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

17. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

Observatii:

Tab-ul Livrare al machetei Aviz Expeditie este asemanator cu tab-ul Livrare de pe Facturia de iesire .


Document

Emulare tastatura - Document

  • Se gaseste in MENTOR > Miscari interne > Emulare tastatura casa de marcat

Click pe numarul butonului pentru detalii

1. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri.

2. Data

Data este completata automat si este data sistemului.

3. Meniul butonului contine optiunile:

Constante Mentor

Tabele WME

4. Numar de ordine

Este atribuit automat de program, in fiecare zi numerotarea incepand de la numarul "1".

5. Scanare cod bare

Codul de bare este cel completat in Fisa articolului > 2. Alte caracteristici in campul Cod extern.

6. Articol

Daca a fost completat pretul de vanzare in Fisa articolului > 4. Preturi , acesta va fi adus in coloana Pret la raft si va fi completat automat si in coloana Pret vanzare, campul Pret vanzare fiind editabil.

Acest lucru se datoreaza valorii implicite "Nu" a constantei: Pretul de vanzare este pretul de inregistrare in stoc. Daca se seteaza constanta pe valoarea "Da", atunci pe bon va fi adus pretul de inregistrare al articolului.

Constanta se gaseste in Constante generale Mentor > 9. Casa de marcat.

7. Unitatea de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole) difera de unitatea de masura ce se doreste sa apara pe bon.

8. Incasare facturi client

Click pentru detalii...

9. Mod de plata

Se poate opta pentru plata prin CEC sau card (total sau partial).

Suma introdusa in grila va aparea si la preluarea bonului pe monetar, unde trebuie specificata caracterizarea contabila pe care va fi repartizata suma.

10. Observatii

Camp pentru editarea observatiilor referitoare la bonul fiscal.

11. Text nefiscal / Factura simplificata

Introducerea codului fiscal al partenerului platitor de TVA in rubrica "Text nefiscal" pe bonurile care se incadreaza in plafonul de 100 de euro, permite preluarea acestora in declaratia 394. In cazul in care se completeaza si numele clientului, trebuie sa se bifeze obligatoriu si "Factura simplificata" (conditiile referitoare la plafon precum si la calitatea de platitor de TVA trebuie sa se respecte).

12. Rest

Calculator pentru rest. Accesare rapida cu tasta F6.

13. Reduceri

Pretul de vanzare va fi diminuat cu procentul introdus in aceasta coloana.

Daca in lista de articole a fost introdus discount unui singur articol, cu Click pe butonul Reduceri(%) (capul de coloana) se va atribui acel procent de discount tuturor articolelor din grila.

14. Tip marfa

In cazul in care marfa nu se ridica pe loc, optiunea

1. Ridicata este selectata implicit pe bon), se poate opta pentru:

2. Pastrarea in custodie: caz in care cu butonul 15 - Custodie de pe macheta se poate genera avizul catre gestiunea custodie dorita;

3. Nesosita;

4. De ridicat.

15. Grup de butoane pentru:

Butonul anuleaza discountul introdus in grila in coloana (%Reduceri), sau aplica

Promo

Listare pe gestiuni

Calcul taxe/accize

Meniul butonului contine optiunile:

    • Import articole de pe comenzi
    • Import articole de pe transferuri
    • Articole fara stoc
    • Import de la interfata BCS

Buton pentru adaugarea unui articol pe bon

Buton pentru stergerea articolului pe care sunteti pozitionat

Cu butonul "+" se deschide macheta Stocuri disponibile - imaginea de mai jos, care contine articolele care pot fi aduse pe bon.

DubluClick sau ENTER pe articolul dorit, apoi introduceti cantitatea.

Acest lucru se intampla datorita valorii implicite "Da" a constantei: Cere cantitate dupa selectare articol.

Se gaseste in Constante generale Mentor > 9. Case de Marcat > 1. Emulare tastatura.

Observatie:

Se poate defini o cantitate in constanta Cantitate implicita care sa fie adusa automat la selectarea cantitatii (dar care poate fi modificata).

Se gaseste in Constante generale Mentor > 9. Case de Marcat > 1. Emulare tastatura.

In grila sunt aduse doar articolele inregistrate in stoc cu tipuri contabile ce contin diferente de pret in configurare (marfa in magazin, etc.).

Observatie:

Pot fi aduse in grila toate articolele, daca se seteaza constanta Vanzari din stoc indiferent de tip contabil pe valoarea "Da".

Se gaseste in Constante generale Mentor > 9. Case de Marcat > 1.Emulare tastatura.

In coloana Pret vanzare este adus pretul completat in Fisa articolului > 4. Preturi .

16. Navigatorul WME

Click pentru detalii...

Dupa salvarea bonului, pe ecran va aparea macheta de mai jos prin intermediul careia se poate calcula restul clientului, se poate lista bonul, sau se poate salva bonul, fara a se mai lista.

17. Custodie

Dupa salvarea bonului, cu acest buton se poate genera avizul pentru trimiterea marfii catre o gestiune de custodie selectata.

18. Transfer

In cazul in care pe bon sunt articole care au tipul contabil "Marfa in depozit", folosind acest buton se poate genera o nota de transfer pentru ca articolele sa poata fi vandute prin intermediul casei de marcat.

19. Generare factura

Butonul faciliteaza listarea facturii pentru clientii care solicita si factura pe langa bonul fiscal.

Incasarea facturilor prin bonuri fiscale emise la casa de marcat

20. Puncte

Camp pentru introducerea numarului de puncte ale clientului pentru diminuarea restului de plata. Cu fiecare bon salvat, aceste puncte se cumuleaza.

Regula de acordare a punctelor se introduce din COMERCIAL > Clienti > Punctaje. Se stabileste astfel modul in care se cumuleaza punctele, in functie de valoarea vanzarilor si modul in care se echivaleaza acestea la vanzare.


Configurare

Emulare tastatura - Configurare

  • Se gaseste in MENTOR > Miscari interne > Emulare tastatura casa de marcat

Click pe numarul butonului pentru detalii

1. Comisionar

Comisionarul introdus aici va aparea in listele de vanzari din Modulul COMERCIAL .

2. Agent

Butonul permite asocierea unui agent din lista de personal casei de marcat. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

Observatie:

Comisionul agentului, introdus in campul "%", va aparea in listele de incasari pe agenti.

3. Operator

Este numele operatorului, angajat al firmei, selectat din nomenclatorul de personal.

4. Casa de marcat

Din lista cu toate casele de marcat ale firmei se selecteaza cea dorita. Pentru adaugarea unei case de marcat noi, apasati butonul "Adaug".

De regula, casele vin implicit de la producator setate pe numarul "1". In cazul cand in firma exista mai mult de o casa de marcat, WinMENTOR ENTERPRISE nu permite definirea a doua case diferite cu acelasi numar de casa.

Butonul permite selectarea casei de marcat la care se emite bonul (exemplul de configurare in imaginea de mai jos).


Casa

Tranzactii Casa

Se gaseste in MENTOR > Trezorerie > CASA

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Meniul butonului contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Casa

Alege casa pentru care se inregistreaza tranzactiile. Butonul deschide lista caselor activate din nomenclatorul de case/banci.

Casa implicita este creata la instalarea programului.

Pentru introducerea soldului initial intrati in SERVICE > Initializare > Solduri banci > detalii pe "CASA" si in rubrica "Sold lei" introduceti valoarea soldului initial (figura de mai jos).

Atentie!

Soldul casei nu este preluat automat din soldul initial sau din rulajul precedent al contului 531.1 al planului de conturi la pornirea firmei.

Observatie:

Daca se lucreaza cu mai multe case, se poate stabili casa implicita din setata in constanta Casa implicita.

Constanta se gaseste in: Constante utilizator Mentor > 1. Configurare operare > 2. Tranzactii trezorerie.

7. Plata / Incasare

Stabileste tipul tranzactiei. Selectarea butonului afiseaza alternativ cele doua tipuri de tranzactie. In functie de tipul ales, butonul Beneficiar / Platitor isi schimba si el lista optiunilor.

8. Document de legatura

Distribuie valorea tranzactiei pe documente. Butonul este inactiv pentru optiunile "Angajat", "*Direct pe cheltuieli", "Datorii, taxe, impozite", "*Direct pe venituri", si "Imprumuturi, subventii.." si deschide o lista cu obligatiile de plata sau incasare pentru partenerul respectiv.

Observatie:

Se poate modifica suma si se poate imparti valoarea pe mai multe linii si pe conturi diferite.

9. Vizualizarea continutului documentului de legatura

Vizualizarea continutului documentului de legatura este posibila cand butonul "Document de legatura" este activ. In acest caz vizualizarea se face prin DubluClick de mouse, campul nefiind un buton.

Daca in campul "Beneficiar/Platitor" s-a selectat optiunea "Direct pe cheltuieli", "datorii,taxe, impozite..", "*Direct pe venituri" sau "Imprumuturi, subventii.." atunci campul respectiv devine buton.

10. Cont

Alegere cont din planul de conturi.

11. Agent incasator

Daca se introduce agentul incasator, acesta va aparea in lista Registru de Casa . Introducerea agentului incasator poate fi obligatorie pentru fiecare incasare in parte, daca se seteaza constanta Incasari de la clienti: cer si Agentul Incasator pe valoarea "Da".

Constanta se gaseste in: Constante generale Mentor > 1.Constante de functionare > 8.Trezorerie.

12. Documente ce sting linia curenta

Butonul deschide view-ul cu documentele ce sting linia din grila pe care sunteti poztionat.

13. Generare intrari / iesiri

Butoanele sunt active dupa salvarea tranzactiei si permit generarea unei intrari / iesiri aferenta liniei pe care sunteti pozitionat, in grila machetei.

14. Adaugare / stergere linii in lista documentelor de legatura

Adaugarea este posibila atunci cand totalul valorilor din coloana Suma este mai mic decat valoarea tranzactiei. In acest caz, valoarea campului Document de legatura este pusa automat de program si are valoarea Plata/incasare in avans. Valoarea din coloana Suma este diferenta pana la valoarea totala a tranzactiei.

15. Selectare beneficiar sau platitor

La apasare, butonul deschide o lista de optiuni (figura urmatoare) din care se alege tipul beneficiarului sau platitorului.

  • Furnizor / Client deschide nomenclatorul de parteneri. Dupa alegerea partenerului, programul afiseaza lista obligatiilor de incasare sau de plata (daca exista) privind partenerul respectiv, dupa care se distribuie valoarea tranzactiei pe documentele din lista. Daca nu exista facturi intocmite la partenerul respectiv, programul pune valoarea tranzactiei pe Plata/Incasare in avans si contul contabil 409, respectiv 419. Acest cont poate fi schimbat folosind butonul "Cont" (punctul 8)
  • Retur - analog Furnizor/Client, numai ca valoarea tranzactiei reprezinta un retur de marfa
  • Angajat deschide nomenclatorul de personal pentru a alege angajatul de la care se incaseaza sau caruia i se plateste o suma de bani. Contul implicit pus de program este 542
  • Viramente interne deschide lista conturilor bancare. Contul este pus automat si nu poate fi schimbat
  • *Direct pe cheltuieli / *Direct pe venituri deschide planul de conturi pentru alegerea contului de cheltuieli sau venituri.
  • Datorii, taxe, impozite… / Imprumuturi, subventii… deschide planul de conturi.

16. Grup de butoane pentru adaugare / stergere linii in document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" adauga o linie noua, necompletata.

17. Atasare fisiere externe

Click pentru detalii...

18. Subunitate

Reprezinta subunitatea de care apartine documentul.

19. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

20. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

21. SAF-T

Declaratia 406 SAF-T

Observatii:

  • In cazul incasarilor de la clienti, exista posibilitatea de a folosi carnetul de document pentru chitantier. Pentru aceasta trebuie setata constanta : Chitante clienti pe carnete de documente pe valoarea "Da". Se gaseste in Constante utilizator Mentor > 1.Configurare operare > 2.Tranzactii trezorerie.

  • Exista posibilitatea ca o subunitate sa faca plata facturii altei subunitati.


Tranzactii curente

Tranzactii curente banca

Se gaseste in MENTOR > Trezorerie > BANCA - Tranzactii curente

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Meniul butonului contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Banca

Alege banca pentru care se inregistreaza tranzactiile.

Daca aveti deschise mai multe conturi la o banca (in lei sau in valuta), selectati banca respectiva, dupa care, din noua macheta care se deschide, selectati contul dorit.

Atunci cand:

  • contul bancar este in valuta
  • in Monede si cursuri valutare este completat cursul la banca respectiva

cu Click pe butonul din imaginea de mai jos

acesta se va completa automat in coloana Curs.

7. Plata / Incasare

Stabileste tipul tranzactiei. Selectarea butonului afiseaza alternativ cele doua tipuri de tranzactie. In functie de tipul ales, butonul Beneficiar / Platitor isi schimba si el lista optiunilor.

8. Document de legatura

Distribuie valoarea tranzactiei pe documente. Butonul este inactiv pentru optiunile "Angajat", "*Direct pe cheltuieli", "Datorii, taxe, impozite", "*Direct pe venituri", si "Imprumuturi, subventii.." si deschide o lista cu obligatiile de plata sau incasare pentru partenerul respectiv.

Observatie:

Pentru platile direct pe cheltuieli cu TVA, se poate interveni manual asupra coloanei din care TVA.

9. Vizualizarea continutului documentului de legatura

Vizualizarea continutului documentului de legatura cand butonul "Document de legatura" este activ. In acest caz, vizualizarea se face prin DubluClick de mouse, campul nefiind un buton.

Daca in campul "Beneficiar/Platitor" s-a selectat optiunea "Direct pe cheltuieli", "datorii,taxe, impozite..", "*Direct pe venituri" sau "Imprumuturi, subventii..", atunci campul respectiv devine buton.

10. Cont

Alegere cont din planul de conturi.

11. Agent incasator

Daca se introduce agentul incasator, acesta va aparea in lista "Registru de banca". Introducerea agentului incasator poate fi obligatorie pentru fiecare incasare in parte, daca se seteaza constanta Incasari de la clienti: cer si Agentul Incasator pe valoarea "Da".

Constanta se gaseste in: Constante generale Mentor > 1. Constante de functionare > 8. Trezorerie.

12. Documente ce sting linia curenta

Butonul deschide view-ul cu documentele ce sting linia din grila pe care sunteti poztionat.

13. Generare intrari / iesiri

Butoanele sunt active dupa salvarea tranzactiei si permit generarea unei intrari / iesiri aferenta liniei pe care sunteti pozitionat in grila machetei.

14. Adaugare / stergere linii in lista documentelor de legatura

Adaugarea este posibila atunci cand totalul valorilor din coloana Suma este mai mic decat valoarea tranzactiei. In acest caz, valoarea campului Document de legatura este pusa automat de program si are valoarea Plata/incasare in avans. Valoarea din coloana Suma este diferenta pana la valoarea totala a tranzactiei.

15. Comision

Camp pentru completarea comisionului perceput de banca. Contul pentru contabilizarea comisionului este cel din Caracterizarea contabila a bancii .

16. Selectare beneficiar sau platitor

La apasare, butonul deschide o lista de optiuni (figura urmatoare) din care se alege tipul beneficiarului sau platitorului.

  • Furnizor / Client deschide nomenclatorul de parteneri. Dupa alegerea partenerului, programul afiseaza lista obligatiilor de incasare sau de plata (daca exista) privind partenerul respectiv dupa care se distribuie valoarea tranzactiei pe documentele din lista. Daca nu exista facturi intocmite la partenerul respectiv, programul pune valoarea tranzactiei pe Plata/Incasare in avans si contul contabil 409, respectiv 419. Acest cont poate fi schimbat folosind butonul "Cont" (punctul 8)
  • Retur - analog Furnizor/Client, numai ca valoarea tranzactiei reprezinta un retur de marfa
  • Angajat deschide nomenclatorul de personal pentru a alege angajatul de la care se incaseaza sau caruia i se plateste o suma de bani. Contul implicit pus de program este 542
  • Viramente interne deschide lista conturilor bancare. Contul este pus automat si nu poate fi schimbat
  • *Direct pe cheltuieli / *Direct pe venituri deschide planul de conturi pentru alegerea contului de cheltuieli sau venituri.
  • Datorii, taxe, impozite… / Imprumuturi, subventii… deschide planul de conturi.

17. Grup de butoane pentru adaugare / stergere linii in document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" adauga o linie noua, necompletata.

18. Meniul butonului contine optiunile

Sertar cecuri

Import tranzactii din formatul MT940

19. Atasare fisiere externe

Click pentru detalii...

20. Subunitate

Reprezinta subunitatea de care apartine documentul.

21. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

22. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

23. SAF-T

Declaratia 406 SAF-T

Observatii:

  • Contul folosit pentru viramente interne (implicit 581) este adus din constanta Cont viramente interne.

Se gaseste in Constante generale Mentor > 5.Trezorerie.

  • Daca sunt definite mai multe conturi bancare, pe tranzactiile de trezorerie va fi adus automat contul introdus in constanta: Banca implicita.

Se gaseste in Constante utilizator Mentor > 1.Configurare operare > 2. Tranzactii trezorerie.

  • Exista posibilitatea ca o subunitate sa faca plateasca facturile altei subunitati.


Tranzactii in curs

Tranzactii banca in curs

Se gaseste in MENTOR > Trezorerie > BANCA - Tranzactii in curs

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Meniul butonului contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Banca

Alege banca pentru care se inregistreaza tranzactiile.

Daca aveti deschise mai multe conturi la o banca (in lei sau in valuta), selectati banca respectiva, dupa care, din noua macheta care se deschide, selectati contul dorit.

7. Plata / Incasare

Stabileste tipul tranzactiei. Selectarea butonului afiseaza alternativ cele doua tipuri de tranzactie. In functie de tipul ales, butonul Beneficiar / Platitor isi schimba si el lista optiunilor.

8. Beneficiar / platitor

La apasare, butonul deschide o lista de optiuni (figura urmatoare) din care se alege tipul beneficiarului sau al platitorului.

  • Furnizor / Client deschide nomenclatorul de parteneri. Dupa alegerea partenerului, programul afiseaza lista obligatiilor de incasare sau de plata (daca exista) privind partenerul respectiv, dupa care se distribuie valoarea tranzactiei pe documentele din lista. Daca nu exista facturi intocmite la partenerul respectiv, programul pune valoarea tranzactiei pe Plata/Incasare in avans si contul contabil 409 respectiv 419. Acest cont poate fi schimbat folosind butonul Cont
  • Retur client / Retur de la furnizor - analog Furnizor/Client numai ca valoarea tranzactiei reprezinta un retur de marfa.

9. Tip decontare

Deschide o lista cu optiuni din care se alege tipul documentului:

  • Cecuri
  • Efecte acceptate
  • Efecte remise

In tranzactii curente, dupa selectarea partenerului, documentul se va gasi in lista cu documente de legatura alaturi de celelalte documente.

10. Data decontarii

La operarea tranzactiilor curente, documentul va aparea incepand cu data completata in acest camp.

11. Grup de butoane pentru adaugare / stergere linii in document

Selectarea butonului "-" are ca efect stergerea liniei curente (selectate) din document.

Butonul "+" adauga o linie noua necompletata.

12. Atasare fisiere externe

Click pentru detalii...

13. Subunitate

Reprezinta subunitatea de care apartine documentul.

14. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

15. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

16. SAF-T

Declaratia 406 SAF-T

Observatii:

  • Exista posibilitatea ca o subunitate sa faca plata facturii altei subunitati.


Justificare avans decont

Se gaseste in MENTOR > Trezorerie > Justificare avans decont

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Meniul butonului contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Persoana

Alege angajatul pentru care se introduce justificare decont. In cazul in care angajatul respectiv are solduri in mai multe monede sau pe mai multe conturi, programul afiseaza o lista cu aceste date.

7. Tip contabil

Alegere cont debitor dintr-o lista ce contine conturile din configurarea contabila "Avans decontare". Contul implicit este 542 daca angajatul ales a incasat cel putin un avans din trezorerie.

8. Documente ce sting linia curenta

Butonul deschide view-ul cu documentele ce sting linia din grila pe care sunteti poztionat.

9. Generare intrare / iesire

Butoanele sunt active dupa salvarea tranzactiei si permit generarea unei intrari / iesiri aferenta liniei pe care sunteti pozitionat in grila machetei.


Compensari

Se gaseste in MENTOR > Trezorerie > Compensari

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. SmartComputer

Click pentru detalii...

3. Gestiune

Alege gestiunea pe care se va repartiza diferenta rezultata in urma regularizarii.

4. Meniul butonului contine urmatoarele optiuni:

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Tip compensare

Inregistrarea litigiilor si a provizioanelor aferente

7. Partener debit

Selecteaza partenerul din nomenclator. Dupa alegerea unui partener, programul afiseaza documentele care genereaza obligatii de plata/facturare - Intrari catre partenerul respectiv.

8. Partener credit

Alege partenerul cu care se face compensarea. Dupa selectarea partenerului, sunt afisate documentele de iesire care au generat obligatiile de plata/facturare ale partenerului.

9. Document de legatura

Deschide lista obligatiilor de plata pentru partenerul respectiv, ca in figura de mai jos.

Completarea coloanei Preluat pentru un document se poate face in trei moduri:

  • cu DubluClick in coloana Rest pe randul documentului respectiv
  • Click pe butonul cu o singura sageata desenata pe el (linia documentului fiind selectata deja)
  • introducand de la tastatura in coloana Preluat valoarea ce va fi compensata

In primele doua cazuri valoarea din coloana Rest va fi mutata in coloana Preluat.

Trecerea tuturor sumelor din coloana Rest in coloana Preluat si invers se face cu ajutorul butoanelor cu doua sageti pe ele.

10. Suma

In cazul in care total debit difera de total credit si se introduce o linie noua la partenerul cu totalul mai mic, la selectarea butonului, campul se va completa cu diferenta pana la totalul celuilalt partener.

11. Grup de butoane pentru adaugarea/stergerea liniilor in grila

Butonul "+" adauga in grila o linie necompletata si fara document de legatura.

12. Subunitate

Reprezinta subunitatea de care apartine documentul.

13. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

14. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.

15. Carnet document

Carnetul "PV compensari" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

Observatii:

Cand se fac compensari in valuta si egalizarea sumelor se face prin modificarea cursului valutar, conturile pentru diferente favorabile sau nevaforabile ale cursului valutar se selecteaza din constantele :

  • Cont venit diferente curs valutar
  • Cont cheltuieli diferente curs valutar

Cele doua constante se gasesc in: Constante generale Mentor > 05.Trezorerie.


Regularizare valuta

Regularizare valuta CASA / BANCA

Regularizare valuta Parteneri

Regularizare valuta Personal


Casa / Banca

Regularizare valuta Casa / Banca

Se gaseste in MENTOR > Trezorerie > Regularizare valuta CASA / BANCA

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. SmartComputer

Click pentru detalii...

3. Meniul butonului contine urmatoarele optiuni:

Constante MENTOR

Mesagerie

Tabele WME

4. Moneda

Camp pentru alegerea valutei in care se va face regularizarea.

5. Banca

Dupa alegerea bancii, a monedei si completarea cursului de regularizare, apasati butonul Generare inregistrari (punctul 4).

In grila vor fi aduse toate conturile in moneda selectata pentru banca respectiva.

6. Generare inregistrari

Se completeaza grila cu informatiile selectate la punctul 2.

7. Subunitate

Regularizarile se fac pe subunitatea generica Cumulat firma.

8. Jurnal / Expertizare / Arhiva documente atasate

Jurnal:

Afiseaza nota contabila. Butonul este activ dupa salvarea tranzactiei.

Conturile de venituri si de cheltuieli pentru diferentele de curs valutar sunt aduse din caracterizarea contabila a bancii in valuta.

Daca se seteaza constanta : Regularizare casa/banca cu cont din constante pe valoarea "Da", atunci nota contabila a regularizarii se va genera folosind conturile din constantele: Venit regularizare valuta, respectiv Cheltuieli regularizare valuta.

Constantele de mai sus se gasesc in Constante generale Mentor > 5.Conturi trezorerie.

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Arhiva documente atasate

Click pentru detalii...


Parteneri

Regularizare valuta parteneri

Se gaseste in MENTOR > Trezorerie > Regularizare valuta parteneri

Trebuie completata cate o regularizare pentru fiecare valuta. Fiecare regularizare este valabila pentru toti partenerii care au sold in valuta si pentru toate conturile pe care acestea au obligatii la finalul lunii respective.

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. SmartComputer

Click pentru detalii...

3. Meniul butonului contine urmatoarele optiuni:

Constante MENTOR

Mesagerie

Tabele WME

4. Moneda

Camp pentru alegerea valutei in care se va face regularizarea.

5. Banca

Dupa alegerea bancii, a monedei si completarea cursului de regularizare, apasati butonul Generare inregistrari (punctul 4).

In grila, vor fi aduse toate documentele in moneda selectata pentru banca aleasa.

6. Generare inregistrari

Se completeaza grila cu informatiile selectate la punctul 2.

7. Subunitate

Regularizarile se fac pe subunitatea generica Cumulat firma.

8. Jurnal / Expertizare / Arhiva documente atasate

Jurnal:

Afiseaza nota contabila. Butonul este activ dupa salvarea tranzactiei.

Conturile de venituri si de cheltuieli pentru diferentele de curs valutar sunt cele din valorile constantelor : Venit regularizare valuta, respectiv Cheltuieli regularizare valuta.

Se gasesc in Constante generale Mentor > 5.Conturi trezorerie.

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Arhiva documente atasate

Click pentru detalii...


Personal

Regularizare valuta personal

Se gaseste in MENTOR > Trezorerie > Regularizare valuta personal

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. SmartComputer

Click pentru detalii...

3. Meniul butonului contine urmatoarele optiuni:

Constante MENTOR

Mesagerie

Tabele WME

4. Moneda

Camp pentru alegerea valutei in care se va face regularizarea.

5. Banca

Dupa alegerea bancii, a monedei si completarea cursului de regularizare, apasati butonul Generare inregistrari (punctul 4).

In grila, vor fi aduse toate documentele in moneda selectata pentru banca aleasa.

6. Generare inregistrari

Se completeaza grila cu informatiile selectate la punctul 2.

7. Subunitate

Regularizarile se fac pe subunitatea generica Cumulat firma.

8. Jurnal / Expertizare / Arhiva documente atasate

Jurnal:

Afiseaza nota contabila. Butonul este activ dupa salvarea tranzactiei.

Conturile de venituri si de cheltuieli pentru diferentele de curs valutar sunt cele din valorile constantelor : Venit regularizare valuta, respectiv Cheltuieli regularizare valuta.

Se gasesc in Constante generale Mentor > 5.Conturi trezorerie.

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Arhiva documente atasate

Click pentru detalii...


1. Document

Monetar - 1. Document

Se gaseste in MENTOR > Trezorerie > Monetare

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. SmartComputer

Click pentru detalii...

4. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Butonul contine urmatoarele optiuni:

Click pentru detalii...

6. Carnet document

Carnetul "Monetar" este furnizat odata cu programul. Se pot adauga carnete noi in lista (cu butonul Adaug), sau se pot vizualiza detaliile unui carnet de documente (cu butonul Detalii). Numerele libere din carnet vor fi alocate automat de program in ordine crescatoare, fiind luate din intervalele cu numere libere definite de utilizator.

Carnet de document

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

7. Tip casa de marcat

Selecteaza tipul casei de marcat de la care urmeaza sa se preia pe monetar bonurile emise prin modul emulare tastatura.

8. Articol

Articolele pot fi adaugate manual in grila, sau pot fi preluate din pe bonurile emise la casa de marcat - punctul 9 (Import vanzari prin emulare tastatura).

9. Tip incasare

Valorile sunt repartizate in grila in functie de modul de plata ales pe bonul de la casa de marcat (modul emulare tastatura).

Pentru Cont incasare (CEC, Card sau bonuri valorice) alegeti casa cu contul reprezentativ corespunzator.

Observatie:

Cu Click pe butonul din coloana, este adusa pe respectiva linie intreaga valoare a monetarului.

10. Discount / majorare

Sageata rosie muta valoarea de la TOTAL la Discount/Majorare, o sterge de la total si afecteaza automat valoarea de la Cash.

11. Grup de butoane pentru adaugarea/stergerea liniilor in grila

Click pentru detalii...

12. Meniul butonului contine optiunile

Istoric preturi la articolul din linia curenta

% adaos in valuta

Articole cu optionale asociate

Import vanzari prin emulare tastatura

Se completeaza data din care doriti sa preluati bonurile generate prin emulare tastatura , apoi apasati butonului Ok.

In grila vor fi aduse bonurile din ziua aleasa. Daca a mai fost facuta o preluare, bifati optiunea Selectez doar bonurile nepreluate inca pe monetare pentru a aduce in grila doar bonurile emise dupa ultimul monetar.

Apasati butonul Start preluare. In grila monetarului vor fi aduse articolele de pe bonuri.

Import vanzari prin emulare tastatura de la posturi de lucru WMERetail

Preluare preturi/discounturi din contracte cadru

Preluare articole de pe transferuri

Preluare articole de pe intrari

Scaner cod bare

Scaner cod bare

Preluare vanzari din aplicatia VISUAL STORE

Preluare vanzari de la POS-uri Medalion

Preluare vanzari de la POS-uri Novelli

Preluare vanzari de la POS-uri Sapel

Distrbuire dupa sablon

Scanare serii

Fortare TVA 24%

13. Atasare fisiere externe

Click pentru detalii...

14. Subunitate

Reprezinta subunitatea de care apartine documentul.

15. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza monetarul. Butonul este activ dupa salvarea documentului.

Programul deschide o fereastra de dialog (ca in imaginea de mai jos) in care se poate configura imprimanta (butonul Driver) si modul de listare in pagina (butonul Paginare) precum si documentul (butonul Configurare) care poate fi si vizualizat inainte de listare.

Arhiva documente atasate

Click pentru detalii...

16. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.


2. Livrare

Monetar - 2. Livrare

Se gaseste in MENTOR > Trezorerie > Monetare

Tab-ul livrare al monetarului este asemanator cu cel al facturii de iesire .

Diferenta consta in faptul ca preluarea automata din stoc se poate face:

  • De la orice pret de inregistrare
  • Pret inregistrare = Pret vanzare


Imobilizari

  • Se gaseste in MENTOR > Imobilizari.

Pentru generarea automata a notelor contabile corespunzatoare tranzactiilor de stoc precum si identificarea automata a articolelor ce urmeaza a fi tratate in modulul de mijloace fixe, trebuie configurate constantele :

  • Sintetic obiecte de inventar
  • Sintetic mijloace fixe

lista conturilor corespunzatoare celor doua clase de stocuri.

Se gasesc in Constante generale Mentor > 3.Conturi sintetice pentru identificarea tipului de stoc.

Tratarea diferita a celor doua categorii de tipuri de stoc consta in:

  • inventarierea - bucata cu bucata - a mijloacelor fixe, in timp ce obiectele de inventar vor putea fi inventariate "in grup" (pe toata cantitatea sau pe fractiuni)
  • tipul de amortizare:

    • pentru mijloace fixe: liniara, accelerata si degresiva;
    • pentru obiecte de inventar: liniara, integral la punerea in functiune, 50% la punerea in functiune si restul la expirarea duratei normate de functionare.

Selectarea din MENTOR > Imobilizari a uneia din optiunile

  • Rezolvare mijloace fixe din stoc
  • Rezolvare obiecte de inventar din stoc

va afisa lista de cautare prezentata in figura de mai jos, ce contine toate pozitiile din stoc care necesita rezolvare din punct de vedere al amortizarilor. Prima coloana din aceasta lista (coloana OK) va afisa in dreptul fiecarei inregistrari nerezolvate semnul "?". In acest caz, lipsa corelarii poate fi surprinsa prin compararea coloanelor Stoc (care exprima cantitatea existenta in stocuri) si Rezolvat (care reprezinta cantitatea aflata deja in evidenta MIFIX).

In cazul in care o linie din lista nu are semnul intrebarii in coloana OK, atunci stocul descris in aceasta pozitie are echivalent in MIFIX, cu alte cuvinte este "REZOLVAT" (continutul coloanei Stoc este identic cu cel al coloanei Rezolvat).


Mijloace fixe - Extins

Modulul Mijloace fixe extins permite urmarirea Investitiilor in mijloace fixe. O investitie se urmareste din stadiul de "investitie in curs", careia i se poate da un numar de inventar, i se asociaza un buget aprobat si se poate asigura. Pe investitia in curs se vor cumula imbunatatiri in limita bugetului aprobat pana la obtinerea mijlocului fix final si punerea acestuia in functiune. In mijlocul fix se pot include ulterior imbunatatiri tot in limita unor bugete aprobate. Macheta principala a acestui modul este „Tablou mijloace fixe”, disponibila in meniul Alte module > Imobilizari.

I. CONFIGURARI

In Constante generale > Trezorerie trebuie setate constantele:

  • Sintetic mijloace fixe = 212, 213, 214…
  • Sintetic imobilizari in curs investitii în curs = 231
  • Cod clasificare implicit investitii in curs = …

Doar daca se utilizeaza modulul de Mijloace fixe extins trebuie setata in nomenclatorul de articole, optiunea "mijloc fix" pentru cele care vor fi urmarite ca investitii in curs sau mijloace fixe cu buget aprobat. Doar acestea sunt aduse pe Tablou mijloace fixe la apasarea pe + verde; de asemenea, la inregistrarea de imbunatatiri, completarea acestor articole doar pe coloana Mijloc fix se face dupa validare.

II. FUNCTIONARE

Tablou mijloace fixe: macheta aduce toate numerele de inventar indiferent daca sunt mijloace fixe sau investitii in curs, cu posibilitatea de filtrare dupa denumire articol sau numar de inventar.

Adaugare imobilizare in curs: cu + verde se creeaza inregistrari noi de investitii in curs, cu numar de inventar, pe un tip contabil care are ca si cont reprezentativ unul setat la constanta "Sintetic imobilizari in curs", pe codul setat la constanta "Cod clasificare implicit investitii in curs". Crearea acestui stoc se face prin generarea automata a unei mariri de stoc pe respectivul articol, cu pret 0 si acordarea unui numar de inventar.

Stergerea unei imobilizari in curs: cu – rosu se sterge un numar de inventar si stocul aferent (adica marirea de stoc), doar daca respectivul numar de inventar nu are imbunatatiri legate de el sau buget inregistrat.

Bugete: macheta permite inregistrarea de bugete alocate pentru respectivul numar de inventar. Ea poate fi lansata si din Tabloul mijloace fixe.

Stadiu = Aprobat, Reanaliza, Inchis (liniile cu Stadiu = Inchis pot avea doar valori negative deoarece regleaza valoarea bugetului aprobat in functie de valoarea finala a mijlocului fix).

Total buget = suma pe toate liniile

Total buget aprobat = suma pe toate liniile cu Stare = Aprobat / Inchis

Rest de achizitionat = Total buget aprobat - Facturi intrare

Rest de comandat = Total buget aprobat - Facturi intrare - Comenzi furnizori nefacturate

In comenzi catre furnizori si in facturi de la furnizori, pe view de alegere mijloc fix, coloana "Rest buget aprobat" aduce valoarea din Rest de comandat din Buget.

Comenzile in valuta facturate in valuta sau in lei la alt curs fata de cel in valuta scad din Rest de achizitionat si din Rest de comandat valoarea de pe factura. Comenzile anulate, inchise sau stornate nu afecteaza Restul de comandat.

Comenzile si facturile introduse inainte de introducerea bugetelor nu intra in calculul resturilor. Doar documentele cu data >= data bugetului afecteaza resturile.

Verificarea resturilor bugetelor se poate face utilizand lista “Urmãrire bugete” din Alte module > Imobilizari.

Asigurari: macheta permite inregistrarea de polite de asigurare ale mijloacelor fixe sau investitiilor in curs. Ea poate fi lansata si din Tabloul mijloace fixe.

Verificarea asigurarilor inregistrate si a partenerilor catre care s-a inregistrat ipoteca se poate face utilizand lista “Ipoteci si Asigurari” din Alte module > Imobilizari.

Inregistrarea imbunatatirilor de mijloace fixe/investitii in curs: pe comenzi furnizori, pe intrari de la furnizori, intrari din import si din contracte de achizitie în leasing, daca se alege din nomenclator un articol de tip „Mijloc fix”, atunci se cere numarul din inventar pe care se va inregistra achizitia. Aici se poate vedea si valoarea restului de buget aprobat in care trebuie sa se incadreze achizitia. Nu este permisa salvarea de comenzi sau intrari care sa depaseasca restul de buget aprobat.

Comenzile catre furnizori afecteaza Restul de comandat din buget. Intrarile de investitii afecteaza atat Restul de comandat, cat si Restul de achizitionat. Comenzile in valuta facturate in valuta sau in lei, la alt curs fata de cel in valuta, scad din Rest de achizitionat si din Rest de comandat valoarea de pe factura. Comenzile anulate, inchise sau stornate nu afecteaza Restul de comandat.

Dupa selectia numarului de inventar, se cere articolul care va reprezenta imbunatatirea. Acesta trebuie sa aiba in nomenclatorul de articole setat tip Serviciu si cont reprezentativ, unul completat la constanta „Sintetic imobilizari in curs si investitii in curs”.

Dupa completarea ambelor articole, comanda (sau intrarea) va arata astfel:

Valoarea imbunatatirii inregistrate pe intrare de la furnizori se va prelua automat pe o modificare de pret generata imediat dupa salvarea documentului de intrare. Modificarea de pret va include valoarea imbunatatirii in valoarea mijlocului fix / investitiei respective in curs.

Evidenta investitie in curs: macheta se deschide din Tabloul mijloace fixe la dublu-click pe denumire articol, daca respectivul stoc este pe cont de investitie in curs:

Aici se poate vedea starea respectivei investitii in curs: denumire, nr. inventar, gestiune, tip contabil, centru de cost, stare, cod clasificare, valoare etc. De asemenea, tot aici se poate vedea valoarea asigurata, asiguratorul si se poate inregistra ipotecarea investitiei catre diversi parteneri (situatia ipotecarii se poate vedea din lista "Ipoteci si Asigurari" din Alte module > Imobilizari).

Operatiuni posibile:

  • Modificare gestiune (cu generare automata transfer)
  • Modificare centru de cost (cu generare automata transfer)
  • Modificare tip de amortizare
  • Modificare cod de clasificare
  • Punere in functiune

Valori:

  • Valoare intrare
  • Amortizare cumulata= 0
  • Valoarea neta contabila= Valoare intrare
  • Rezerva reevaluare = 0
  • Valoare neta curenta inclusiv reevaluare = Valoarea neta contabila = Valoare intrare

Toate imbunatatirile aduse acestei investitii in curs se inregistreaza ca achizitii si sunt incluse automat in valoarea investitiei in curs. Acestea se pot urmari in "Fisa investitie in curs".

Aici se gasesc valoarea la moment a respectivului numar de inventar, toate documentele care au modificat valoarea mijlocului fix si inregistrarile contabile aferente. Daca jurnalul contabil al acestor documente trebuie refacut, atunci este marcat cu rosu si se poate reface de aici folosind butonul "Refacere jurnal contabil".

Pana la finalizarea investitiei, numarul de inventar respectiv figureaza ca investitie in curs. Dupa finalizarea investitiilor, investitia in curs poate fi inregistrata ca mijloc fix prin "Punere in functiune", buton disponibil pe macheta Evidenta investitie in curs. Aceasta genereaza un transfer din investitie in curs in mijloc fix si este ultima tranzactie inregistrata in Fisa investitiei in curs.

Evidenta mijloc fix: macheta se deschide din Tabloul mijloace fixe la dublu-click pe denumire articol, daca respectivul stoc este pe cont de mijloc fix:

Aici se poate vedea starea respectivului mijloc fix: denumire, nr inventar, gestiune, tip contabil, centru de cost, stare, cod clasificare, valoare etc. De asemenea, tot aici se poate vedea valoarea asigurata, asiguratorul si se poate inregistra ipotecarea catre diversi parteneri (situatia ipotecarii se poate vedea din lista “Ipoteci si Asigurari” din Alte module > Imobilizari).

Operatiuni posibile:

  • Modificare gestiune (cu generare automata transfer)
  • Modificare tip contabil (cu generare automata transfer)
  • Modificare centru de cost (cu generare automata transfer)
  • Modificare stare: trecere in conservare sau in curs de amortizare
  • Casare mijloc fix (cu generare automata diminuare de stoc si setare Stare = Casat in luna curenta)
  • Vanzare mijloc fix (cu generare factura de vanzare si setare Stare = Vandut in luna curenta)
  • Modificare tip de amortizare
  • Modificare cod de clasificare
  • Reevaluare

Valori:

  • Valoare intrare
  • Amortizare cumulata: amortizarea inregistrata inclusiv cea din luna curenta
  • Valoarea neta contabila = Valoare intrare - Amortizare cumulata
  • Rezerva reevaluare
  • Valoare neta curenta inclusiv reevaluare = Valoarea neta contabila + Rezerva reevaluare

Toate imbunatatirile aduse acestui mijloc fix se inregistreaza ca achizitii si sunt incluse automat in valoarea mijlocului fix. Acestea se pot urmari in “Fisa mijloc fix”.

Aici se gasesc valoarea neta la moment a respectivului numar de inventar, toate documentele care au modificat valoarea mijlocului fix si inregistrarile contabile aferente. Daca jurnalul contabil al acestor documente trebuie refacut, atunci este marcat cu rosu si se poate reface de aici folosind butonul “Refacere jurnal contabil”.

Listele care se se pot utiliza in acest modul sunt: Evidenta investitii in curs, Evidenta mijloace fixe (care aduc datele din Fisele corespunzatoare din fisele din tabloul de mijloace fixe), Intrari investitii in curs si mijloace fixe, Iesiri mijloace fixe, Ipoteci si asigurari, Urmarire bugete.


Rezolvarea mijlloacelor fixe / obiectelor de inventar din stoc

Rezolvarea mijloacelor fixe / obiectelor de inventar din stoc

  • Se gaseste in MENTOR > Imobilizari.

Rezolvarea pozitiilor de stoc nepreluate in MIFIX se va face prin selectarea butonului "DETALII" de pe lista de cautare "REZOLVARE IMOBILIZARI DIN STOC". Maketa afisata pe ecran (cea din figura de mai jos) cuprinde date de inregistrare pentru toate imobilizarile de la pozitia de stoc detaliata.

In zona superioara sunt afisate informatiile generale de caracterizare a stocului. Rezolvarea - din punctul de vedere al mijloacelor fixe - a cantitatii din stoc la aceasta pozitie se afla in grila machetei. La inceput grila este goala, ceea ce sugereaza ca pozitia de stoc nu este "rezolvata".

Inregistrarea unui mijloc fix (si, in mod asemanator, a obiectelor de inventar) se face in urmatorii pasi:

  • alegeti codul de clasificare a mijlocului fix (acesta asigura si completarea automata a coloanei de durata normata de functionare);
  • apasati butonul Generare din stoc pentru a adauga pozitii corespunzatoare in nomenclatorul "MIFIX";
  • in cazul mijloacelor fixe, pentru fiecare unitate de cantitate (fiecare bucata) va aparea in grila o pozitie noua. In cazul obiectelor de inventar, toata cantitatea existenta in stoc poate fi descrisa de pe o singura pozitie din grila (daca doriti sa tratati in mod diferit o parte din cantitatea de obiecte de inventar, apasati butonul din coloana Cant in grila: va aparea un dialog care va cere sa specificati cantitatea care se va "muta" pe o pozitie noua);
  • completati fiecare linie din grila cu informatiile cerute;
  • de mentionat ca in cazul in care mai multe linii din grila trebuie sa aiba valori identice pe o coloana, dupa completarea valorii din prima linie poate fi actionat butonul din capul de tabel al grilei (daca exista) pentru a propaga valoarea respectiva la toate liniile din grila.

Este important de stiut ca:

  • din considerente tehnice, obiectele de inventar necesita numar de inventar;
  • butonul Nr.Inv din capul de tabel permite generarea automata de numere de inventar unice;
  • generatorul automat de numere de inventar foloseste seturi separate de valori pentru obiecte de inventar si mijloace fixe.
  • Coloana Amortiz.prec. permite introducerea amortizarii precedente (daca rezolvarea se refera la o intrare mai veche in stoc).
  • Coloana DUR semnifica durata de functionare ramasa pentru amortizare, masurata in luni.
  • Coloana GU% este introdusa pentru descrierea gradului de utilizare in procente.
  • Coloana Tip amortizare deschide o lista de alegere care se prezinta diferit la mijloace fixe fata de obiecte de inventar (tipurile de amortizare specifice au fost deja enumerate).

Coloana Stare permite descrierea starii curente a articolului supus amortizarii.

  • "in Curs de amortizare" permite calculul amortizarii in luna curenta, evident numai daca luna curenta se incadreaza in intervalul: "pus in func" ... "pus in func" + "dur"

La inchiderea lunii, amortizarea precedenta va creste cu amortizarea lunara curenta, DUR se va micsora cu o luna iar jurnalul de inregistrari contabile se va completa cu inregistrari de tipul: Cont cheltuieli la Cont amortizare cu valoarea amortizarii curente

  • Trecut in conservare va produce "inghetarea" actiunii asupra liniei in cauza
  • Casat in luna curenta si Vandut in luna curenta vor produce inregistrari contabile specifice de iesire din evidenta a imobilizarilor (diferit la mijloace fixe fata de obiecte de inventar)

Inregistrari contabile de iesire din evidenta la mijloace fixe:

  • Cont cheltuieli oper. capital MIFIX la Cont reprezentativ cu valoarea ramasa de amortizat
  • Cont amortizare la Cont reprezentativ cu valoarea amortizarii precedente

Inregistrari contabile de iesire din evidenta la obiecte de inventar:

  • Cont cheltuieli la Cont amortizare cu valoarea ramasa de amortizat
  • Cont amortizare la Cont reprezentativ cu valoarea de inventar


Imobilizari in curs

Imobilizarile in curs introduse pe intrari ca articole de tip serviciu pot fi asociate mijloacelor fixe aferente care urmeaza a se produce sau imbunatati.

I. CONFIGURARI

"Sintetic imobilizari in curs" (Constante generale Mentor > Conturi sintetice pentru identificarea tipului de stoc): aici trebuie descrise conturile pentru care se pot asocia, pe intrarile de tip serviciu, mijloace fixe aferente unei anumite imbunatatiri sau constructii de mijloc fix (231, 233).

II. FUNCTIONARE

Pentru mijloacele fixe care urmeaza a fi construite in regie proprie trebuie creat mijlocul fix prin Marire de stoc cu Pret de achizitie si Pret de inregistrare = 0. Acesta trebuie rezolvat in modulul Mijloace fixe, dat numar de inventar si trecut “In conservare” pana la receptia lucrarii.

Pe intrari, pe coloane suplimentare (F3), exista coloana “MF/Art. asoc/Auto”. Aici, tuturor articolelor de tip serviciu pe conturile descrise in constanta de mai sus li se poate asocia un mijloc fix rezolvat in modulul Mijloace fixe.

Pe diminuari de stoc se poate asocia mijlocului fix pe linia pe care este setat unul dintre conturile stabilite in constanta “Sintetic imobilizari in curs”.

De asemenea, si pe note contabile diverse exista posibilitatea de a asocia mijloace fixe pe liniile care pe debit au setat unul dintre conturile din constanta “Sintetic imobilizari in curs”.

La receptia lucrarii de constructie / imbunatatire mijloc fix, toate aceste valori pot fi preluate pe Modificarea de pret a respectivului mijloc fix pe coloana “Imb. Mifix”. Dupa preluare, se va completa automat pretul pe modificarea de pret dupa formula:

Pret nou = Pret vechi (pretul de inregistare din stoc) + Valoarea imbunatatirilor preluate

La preluare nu se pot alege valori de pe conturi diferite de imobilizari in curs. Dupa alegere valori de inclus in valoarea mijlocului fix, Pretul de pe document nu mai este editabil, pentru ca acesta trebuie corelat cu valorile preluate din imobilizari in curs.

Pe modificari de pret s-a adaugat optiunea “PU inreg. nou fara reevaluare PU achizitie - cont din document”. Aceasta are ca efect contabilizarea diferentei de pret prin contul setat pe macheta in loc de contul de adaos din configurarea contabila de pe livrare (aceasta setare este utila daca se utilizeaza mai multe conturi pentru imobilizarile in curs).

La salvare modificare de pret se face validare:

  • contul de pe care s-au preluat valorile sa fie acelasi cu cel de pe linie modificare de pret daca este bifata optiunea “PU inreg. nou fara reevaluare PU achizitie - cont din document”
  • contul de pe care s-au preluat valorile sa fie acelasi cu cel din configurarea contabila din livrare daca este bifata optiunea “PU inreg. nou fara reevaluare PU achizitie”

Dupa aceasta, va trebui operata modificarea si in Rezolvare mijloace fixe, intrand pe pozitia cu pret vechi si apeland butonul Transferat.

Pentru a urmari aceste imoblizari in curs si valoarea ramasa de repartizat se foloseste lista “Situatia imobilizarilor in curs” din Mentor > Miscari.

Initializarea imobilizarilor in curs se poate face printr-o factura de intrare fictiva, fara TVA: se trec atatea linii cate imobilizari in curs trebuie initializate, se asociaza toate cu mijlocul fix aferent si, la urma, se mai adauga o linie cu articolul respectiv, dar cu Cantitate = -1 si Pret = Suma valorilor precedente. Acestui articol nu i se mai asociaza mijloc fix.

Astfel, factura va avea valoare totala 0, nu va avea inregistrari contabile si, daca e nevoie, se poate scoate prin filtru din jurnalul de cumparari (unde nu afecteaza valorile, ci doar numarul de documente).


Reevaluarea mijloacelor fixe

Reevaluarea imobilizarilor corporale se face de regula la sfarsitul anului financiar, astfel incat acestea sa fie prezentate in contabilitate la valoarea justa, cu reflectarea rezultatelor acestei reevaluari in situatiile financiare intocmite pentru acel exercitiu. Exista 2 posibilitati de reflectare in contabilitate a rezultatelor reevaluarii, determinate de informatiile prezentate in rapoartele de evaluare:

  • Reevaluare pe valori brute (Recalcularea proportionala atat a valorii brute a activului, cat si a amortizarii)
  • Reevaluare pe valori nete (Prezentarea activului la valoare justa prin anularea amortizarii)

Indiferent de tipul reevaluarii, conform Reglementarilor contabile aprobate prin Ordinul ministrului finantelor publice nr.3055/2009, amortizarea calculata pentru imobilizarile corporale reevaluate, se inregistreaza in contabilitate incepand cu exercitiul financiar urmator celui pentru care s-a efectuat reevaluarea. Aceasta inseamna ca in program, in macheta specifica de reevaluare, se va alege Mod aplicare = dupa amortizarea curenta, astfel incat amortizarea in luna reevaluarii ramane neschimbata (Figura 1)

Figura 1

In urma reevaluarii, diferenta dintre valoarea rezultata si valoarea la cost istoric trebuie prezentata la rezerva din reevaluare, contul 105.

Daca rezultatul reevaluarii este o crestere fata de valoare contabila neta atunci se trateaza astfel:

  • Ca o crestere a rezervei din reevaluare daca nu a existat o descrestere anterioara recunoscuta ca o cheltuiala ( credit 105)
  • Ca un venit care sa compenseze cheltuiala cu descresterea recunoscuta anterior la acel activ (781.03).

Daca rezultatul reevaluarii este o descrestere a valorii contabile nota atunci se trateaza astfel:

  • Ca o cheltuiala cu intreaga valoare a deprecierii, atunci cand in rezerva din reevaluare nu este inregistrata o suma referitoare la acel activ (681.03).
  • Ca o scadere a rezervei din reevaluare, cu minimul dintre valoarea acelei rezerve si valoarea descresterii, iar eventuala diferenta neacoperita se inregistreaza ca o cheltuiala (debit 105).

I. CONFIGURARI

Pentru a calcula rezerva din reevaluare aferenta fiecarui mijloc fix si pentru a genera inregistrarile contabile corespunzatoare in functie de soldul acestei rezerve, trebuie setate urmatoarele constante:

  • Utilizare rezerve din reevaluari = "Da" (Constante generale Mentor > Constante functionare). Aceasta constanta mai are ca efect si faptul ca documentul de modificare de pret generat prin reevaluare nu are nota contabila si toate inregistrarile contabile se genereaza in rezolvare mijloace fixe.
  • Cont cheltuieli depreciere imobilizari = 681.03 (Constante generale Mentor > 01.Constante functionare).
  • Cont venituri depreciere imobilizari = 781.03 (Constante generale Mentor > 01. Constante functionare).

Daca exista reevaluari anterioare, se poate introduce la fiecare mijloc fix valoarea Rezervei din reevaluare calculata pana la acel moment, in tab-ul "Alte informatii", coloana "Rezerva reeval.". Pentru ca aceasta valoare sa se pastreze indiferent de modificarile in baza de date (deschideri si inchideri de luni anterioare), trebuie fixata cu dublu-click pe coloana respectiva, efectul vizual fiind colorarea in rosu, similar cu fixarea DUR (Figura

2). Aceasta rezerva se va propaga prin inchideri de la o luna la alta, cat timp nu sunt reevaluari, iar atunci cand se va face o alta reevaluare, se va diminua sau va creste in functie rezultatul reevaluarii (crestere/ descrestere).

Figura 2

II. FUNCTIONARE

macheta de reevaluare se deschide dand click dreapta pe mijlocul fix respectiv si alegand optiunea “Reevaluare” sau din view-ul de mijloace fixe, pozitionat pe mijloc fix, apeland icon-ul specific (Figura 3).

Figura 3

In macheta care se deschide, se completeaza tipul reevaluarii, data, coeficientul (in cazul reevaluarii pe valori brute, completarea acestuia determina automat calculul amortizarii reevaluate si a valorii reevaluate) sau se scriu Valoarea reevaluata respectiv Amoortizarea reevaluata. In cazul reevaluarii pe valori nete Amortizarea reevaluata va fi 0 pentru ca amortizarea precedenta se anuleaza, iar mijlocul fix se va prezenta la valoarea neta (Figura 4).

Figura 4

In tabelul de mai jos sunt exemplificate 4 situatii de reevaluare, pe acelasi mijloc fix aflat in diferite perioade, in varianta pe valori brute. In functie de diferenta din reevaluare si de soldul rezervei, inregistrarile contabile se vor face cu 105, 681.03 sau 781.03, dupa regula prezentata mai sus.

In tabelul urmator sunt exemplificate aceleasi 4 situatii, pe acelasi mijloc fix, dar in varianta pe valori nete. Dupa cum se observa, rezerva constituita si diferenta din reevaluare sunt aceleasi ca si in varianta pe valori brute, diferenta constand in notele contabile. Amortizarea calculata se anuleaza in corespondenta cu contul de mijloc fix, in timp ce in varianta pe valori brute se reevalueaza in corespondenta cu contul 105.

In lista "Situatia imobilizarilor" s-au adaugat coloane noi pentru a reflecta reevaluarea (Figura 5):

    • Reevaluare (DA/NU),
    • Tip reevaluare (pe valori brute/ pe valori nete),
    • Mod aplicare reevaluare (dupa/ inainte de amortizarea curenta),
    • Diferenta din reevaluare (rezerva din luna curenta),
    • Rezerva (rezerva precedenta)

Figura 5


Amortizare de grup

In paralel cu amortizarea economica si cu cea fiscala, se poate calcula si amortizarea de grup.

I. CONFIGURARI

In vederea inregistrarii amortizarii de grup trebuie facute urmatoarele setari:

  • In planul de conturi secundar trebuie definite conturi pe care sa se inregistreze cheltuiala si amortizarea de grup
  • In planul de conturi principal, la conturile de amortizare si de cheltuieli cu amortizarea, trebuie definite corespondente cu planul de conturi secundar, la rubrica Alte corespondente > Cont secundar grup.

II. FUNCTIONARE

In Rezolvare mijloace fixe trebuie trecut in tabul Amortizare de grup valoarea Amortizarii precedente si a Duratei ramase dorite:

Inregistrarea contabila aferenta amortizarii de grup se va vedea in jurnalul mijlocului fix si pe fisa de cont a amortizarii pe coloana Valoare grup. De asemenea, in lista Situatia imobilizarilor sunt disponibile coloane aferente amortizarii de grup.


Transfer mijloace fixe in obiecte de inventar

Pentru transferul articolelor din Mijloace fixe complet amortizate in Obiecte de inventar in afara bilantului se poate proceda in felul urmator:

I. CONFIGURARI

In Constante generale > Conturi sintetice pentru identificarea tipului de stoc > Sintetic obiecte de inventar = 803.9

II. FUNCTIONARE

1. Transfer Mijloc fix din tipul contabil "Mijloace fixe" in tipul contabil "Obiecte de inventar in afara bilantului" (acesta are contul reprezentativ 803.9 si toate celelalte conturi 999, Descarcare la iesirea din firma = Nu, Diferente de pret = Da, TVA neexigibil = Nu are, Metoda de gestiune = IDS)

2. Nota contabila generata este 681 = 212/213/214 si 803.9 = 999

3. In Rezolvare obiecte de inventar trebuie sa mergeti pe fiecare articol mutat, sa apelati butonul Generare din stoc (acesta deschide o macheta cu vechea pozitie de mijloace fixe din care se face preluarea) si sa-i precizati cantitatea transferata. Dupa salvare si iesire din macheta de Imobilizari, articolul nu se mai regaseste in Rezolvare mijloace fixe, ci in Rezolvare obiecte de inventar, cu aceleasi date: nr. inventar, amortizare precedenta, durata ramasa, responsabil. Jurnalul trebuie sa nu contina nicio nota contabila.

4. Inregistrarea contabila finala aferenta acestei miscari ar trebui sa fie: 281 = 213 si 803.9 = 999, de aceea trebuie corectata nota generata automat pe transfer. Corectia se face pe note contabile diverse, in felul urmator:

681 = 213 minus valoarea transferului

281 = 213 plus valoarea transferului

Atentie!

Daca se doreste ca pe cheltuieli sa ajunga suma pe 603, in loc de 681, se mai face o nota contabila de corectie:

681 = 473 minus valoarea transferului

603 = 473 plus valoarea transferului

In cazul mijloacelor fixe partial amortizate, se procedeaza la fel ca mai sus, dar cu urmatoarele particularitati:

  • In Rezolvare obiecte de inventar, dupa transfer, trebuie trecuta la DUR valoarea 0 si fixata aceasta valoare prin dublu-click pe casuta cu valoarea. Dupa mesajul "Fixez aceasta valoare?” casuta trebuie sa aiba fond rosu.
  • Inregistrarea contabila finala aferenta acestei miscari ar trebui sa fie:

281 = 213 valoarea amortizarii precedente

658 = 213 partea ramasa neamortizata

803.9 = 999 valoarea totala a mijlocului fix

de aceea trebuie corectata nota generata automat pe transfer. Corectia se face pe note contabile diverse in felul urmator:

681 = 213 minus valoarea transferului

281 = 213 valoarea amortizarii precedente

658 = 213 valoarea ramasa neamortizata

Atentie!

Daca se doreste ca pe cheltuieli sa ajunga suma pe 603, in loc de 681, nu se mai face nota contabila de mai sus, ci:

681 = 213 minus valoarea transferului

281 = 213 plus valoarea amortizarii precedente

603 = 213 plus valoarea ramasa neamortizata

603 = 473 plus valoarea amortizarii precedente

681 = 473 minus valoarea amortizarii precedente


Note contabile diverse

Se gaseste in MENTOR > Contabile > Note contabile diverse

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. SmartComputer

Click pentru detalii...

3. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

4. Tip nota contabila

  • Inregistrare clasica
  • Jurnal cumparari
  • Jurnal vanzari
  • Cheltuieli cu clasa 9
  • Salarii

5. Partener

Buton pentru selectarea partenerului in contul caruia se vor inregistra valorile din nota contabila.

Daca este bifat butonul Part (de langa coloana Debit sau Credit), in coloana Debit sau Credit vor putea fi selectate doar conturile din caracterizarea contabila a partenerului .

Aparitie in jurnal TVA

In functie de optiunea aleasa, nota contabila:

  • nu apare in jurnal TVA

apare in:

  • Jurnalul vanzari

la Particularitati TVA se poate alege intre:

    • Tranzactie interna
    • Achizitie intracomunitara
    • Import servicii

Se poate opta pentru:

    • taxare normala
    • taxare inversa
    • tranzactie triunghiulara

  • Jurnalul cumparari

la Particularitati TVA se poate alege intre:

    • Tranzactie interna
    • Livrare intracomunitara
    • export

Se poate opta pentru:

    • taxare normala
    • taxare inversa
    • tranzactie triunghiulara
    • locul livrarii/prestarii in afara Romaniei
    • intracomunitar, scutit, cu drept de deducere (lit. a/d)
    • intracomunitar, scutit, cu drept de deducere (lit. b/c)

Cu butonul pentru afisarea coloanelor secundare (imaginea de mai jos)

se poate alege in coloana TipLinieTVA daca linia din grila notei contabile reprezinta:

  • Baza TVA stocuri
  • Valoare TVA stocuri
  • Baza TVA servicii
  • Valoare TVA servicii

6. Part

Setare partener pe cont debit. Setarea se face cu click de mouse, butonul fiind astfel bifat cu rosu.

7. Debit

Alege contul de debit din planul de conturi.

8. Credit

Alege contul de credit din planul de conturi.

9. Part

Setare partener pe cont credit. Setarea se face cu click de mouse, butonul fiind astfel bifat cu rosu.

10. Meniul butonului contine optiunile

  • Import din sabloane - format Oracle
  • Import note contabile salarii WinMENTOR - format CDS
  • Repunere nota din lunile precedente
  • Import corectii balanta etalon WME - format CDS
  • Import note contabile salarii - format XLS
  • Import note contabile din format XLS

11. Sabloane distributie servicii pe centre de cost

Se pot defini sabloane pentru distributirea serviciilor pe centre de cost.

12. Subunitate

Reprezinta subunitatea de care apartine documentul.

13. Jurnal / Expertizare / Listare / Arhiva documente atasate

Jurnal:

Click pentru detalii...

Expertizare

Deschide macheta Expertizare document din Modulul EXPERT.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva documente atasate

Click pentru detalii...

14. Analiza

Asociaza diminuarea de stoc unui proiect de analiza definit in Modulul EXPERT.


Sabloane de note contabile

Se gaseste in MENTOR > Contabile > Sabloane de note contabile

Nota contabila introdusa aici si salvata, va putea fi preluata in orice luna din MENTOR > Contabile > Note contabile diverse cu butonul Import din sabloane.

Butoanele de pe aceasta macheta sunt explicate la pagina Note contabile diverse .


Evidenta cheltuieli in avans

  • Pentru evidenta cheltuielilor inregistrate in avans (471) si pentru trecerea in mod automat a acestora pe contul de cheltuiala efectiva, luna de luna, pana la stingerea integrala, se poate folosi optiunea Evidenta cheltuieli in avans.

  • macheta Cheltuieli in avans se gaseste in MENTOR > Contabile > Evidenta cheltuieli in avans. In aceasta macheta nu pot fi adaugate inregistrari noi. Vor putea fi deschise cu butonul Detalii doar initializarile introduse in SERVICE > Initializare > Cheltuieli in avans.

I. Configurari

Trebuie initializata constanta Cont pentru cheltuieli in avans cu toate conturile care vor reprezenta cheltuieli inregistrate in avans.

Aceasta constanta se gaseste in: Constante generale Mentor > 02.Conturi diverse: Intrari/Iesiri.

Articolele care vor fi utilizate pentru inregistrarea cheltuielilor in avans trebuie sa fie de tip Serviciu si sa aiba drept cont reprezentativ unul dintre cele selectate ca si valori ale constantei de mai sus.

Trebuie definit cate un tip contabil pentru fiecare cont de cheltuiala in avans cu urmatoarele particularitati: la Cont reprezentativ trebuie setat contul de cheltuiala in avans si la Diverse contul de cheltuiala pe care se vor inregistra lunar parti din valoarea initiala.

II. Functionare

La pornirea firmei, daca in balanta contabila initiala sunt sume inregistrate pe 471, sume pe care doriti sa le dati lunar pe cheltuieli, acestea trebuie introduse in SERVICE > Initializare > Cheltuieli in avans. Pe aceasta macheta este obligatorie completarea tuturor datelor privind documentul care a creat obligatia si a datelor privind stingerea acesteia.

Facturile de intrare care creeaza noi cheltuieli in avans se introduc normal, ca orice factura de servicii. Daca doriti sa introduceti explicatii pentru fiecare element de cheltuiala in avans, puteti folosi campul Observatii de pe factura de intrare .

Platile din trezorerie direct pe cont pot crea cheltuieli in avans care sa fie repartizate lunar pe cheltuieli efective. Pentru aceasta trebuie sa se regaseasca contul intre valorile constantei specifice.

Toate sumele initializate sau operate in intrari / trezorerie pe conturile de cheltuieli in avans se regasesc in Contabile > Evidenta cheltuieli in avans. Cele care provin din initializare apar ca si rezolvate, iar pentru celelalte trebuie completate urmatoarele campuri:

  • Tipul contabil aferent din care se preiau conturile necesare pentru generarea inregistrarilor lunare; se completeaza doar la prima rezolvare;
  • Stingerea incepand cu anul… luna…: acestea se completeaza doar la prima rezolvare;
  • Durata de stingere (luni): aceasta este folosita doar in luna rezolvarii, in rest, este doar informativa; se completeaza doar la prima rezolvare;
  • Valoare stinsa precedenta (pentru valorile care vin din initializare): acesta se completeaza la prima rezolvare;
  • Luni ramase: acesta se completeaza automat cu durata de stingere, se diminueaza luna de luna, dar poate fi modificat in orice luna; se poate completa si cu 0, caz in care in luna respectiva nu se mai genereaza inregistrarea 6… = 471;

Dupa completarea acestor date, nota contabila 6… = 471 se genereaza automat in luna curenta si in lunile urmatoare, dupa inchidere, pana cand campul Luni ramase devine 0 si campul Valoare stinsa precedenta devine egal cu valoarea initiala a cheltuielii in avans.

Stergerea inregistrarilor lunare se poate face doar prin stergerea documentului care a creat obligatia.


Situatii financiare

Se gaseste in MENTOR > Contabile > Situatii financiare

Situatiile financiare, precum bilantul marilor contribuabili sau forma prescurtata a bilantului, contul de profit si pierdere, calculul principalilor indicatori economico-financiari, pot fi intocmite din MENTOR> Contabile> Situatii financiare.

Formularul situatiilor financiare este structurat in:

1. Coloane

2. Linii

3. Corelatii 1

4. Corelatii 2

Fig. 1: Formular situatii financiare

1. Coloane: se defineste identificarea coloanei, denumirea si tipul datelor ce vor fi aduse in cadrul relatiilor de calcul.

Tipurile de coloane pot fi:

  • Denumire indicator
  • Numar rand
  • Balanta: Solduri initiale
  • Balanta: Solduri finale
  • Balanta: Rulaje cumulate – an curent
  • Introdusa
  • Balanta: Rulaje cumulate – an precedent
  • Solduri fara inchidere

2. Linii: cuprinde denumirea randurilor ce vor fi aduse in cadrul situatiei financiare, numarul

randului, tipul randului (corelatie, total de randuri, introdusa) si descrierea relatiei.

Fig. 2: Formular - Linii situatii financiare

La descrierea relatiei se poate alege intre:

  • cont contabil: se bifeaza intai Debit sau Credit, in functie de tipul contului, apoi, din planul de conturi se alege contul contabil cu ajutorul caruia se va obtine relatia si se da dublu click sau OK
  • identificator contabil: pot fi definite relatii intre formularele existente prin selectarea formularului, numarului de rand si identificatorul coloanei (de exemplu Balanta: Solduri initiale sau Balanta: Solduri finale)

Fig. 3: Editor expresie contabila (cont contabil)

Fig. 4: Editor expresie contabila (identificator contabil)

Fig. 5: Indicatori

3. Corelatii 1: pot fi definite corelatii intre randurile si coloanele formularului respectiv

Fig. 6: Corelatii 1

4. Corelatii 2: pot fi definite corelatii intre randurile si coloanele mai multor formulare Datele obtinute in urma definirii relatiilor de calcul pot fi vizualizate, modificate, corectate din Liste> Contabile> Situatii financiare. OBLIGATORIU toate situatiile financiare trebuie generate de pe subunitatea “Cumulat firma” deoarece soldurile initiale nu sunt la nivel de subunitate ci la nivel de cumulat.

Fig. 7:Situatii financiare - liste

Fig. 8: Situatii financiare – liste detaliu

Daca se doreste cumularea mai multor situatii financiare de pe firme diferite se pot exporta datele cu ajutorul butonului Export. Pe firma unde se doreste cumularea situatiilor se lanseaza lista si cu ajutorul “+”-ului verde de la Situatii importate se selecteaza si celelalte situatii. Conditia este ca situatiile sa aiba aceeasi structura definita si la import se aduna sumele gasite pe coloane la nivel de rand definit.

Verificarea corelatiilor se poate face cu ajutorul butoanelor Verific Corelatii 1 si Verific Corelatii 2, iar liniile ce nu indeplinesc conditiile definite apar colorate in rosu.

Daca s-a definit o structura de situatii financiare pe o firma, aceasta poate fi si exportata si apoi importata si pe alte firme. Exportul situatiilor finaciare se face din date Contabile> Situatii finaciare, detalii pe situatia ce se doreste a fi exportata si cu ajutorul optiunii “Export situatie financiara” se obtine o arhiva ce va putea fi importata pe alta firma din SERVICE> Documente> Import situatii financiare.

Fig. 9: Export situatie financiara

Inainte de importul situatiei financiare trebuie dat din SERVICE > Speciale > Echivalare plan de conturi simboluri situatii financiare se completeaza in planul de conturi "Simbol echivalent situatii financiare" simbolul contului.

La Import situatie financiara cu ajutorul butonului “Incarcare situatie financiara” se alege arhiva ce contine situatia exportata din alta firma sau cea implicita definita de noi, dupa care se da click pe butonul Import. Identificarea conturilor folosite la descrierea corelatiilor se face folosind din planul de conturi Simbol echivalent situatii financiare.

Fig. 10: Import situatie financiara


Declaratia 394

Se gaseste in MENTOR > Contabile > Declaratia 394

Declaratia informativa privind livrarile/prestarile si achizitiile efectuate pe teritoriul national (394) se poate genera, completa si exporta in format specific (conform ordinului nr.3596 din 19 decembrie 2011).

I. CONFIGURARI

Pentru exportul si validarea automata cu programul DukIntegrator al Ministerului de Finante trebuie copiat in directorul de unde se lanseaza executabilul "WMEnterprise" continutul directorului <dist> (se obtine prin dezarhivarea “dist_20120213.zip” - softul J al programului DUKIntegrator).

II. FUNCTIONARE

Optiunea se gaseste in MENTOR> Contabile (Fig.1), in sectiunea de Date.

Figura 1.

Maketa declaratiei cuprinde o zona de configurare generala in care se seteaza optiunile de generare si centralizare si 5 ferestre de date (Fig.2)

Figura 2.

A. Optiuni de generare:

  • Tip declaratie - lunara, trimestriala, semestriala, anuala.
  • Perioada elaborarii declaratiei - anual, semestrial, trimestrial, lunar, functie de tipul declaratiei.
  • Tipul/sursa tranzactiilor selectate din baza de date, incluse in declaratie:
    • E facturi generate din modulul "Emulare tastatura case de marcat",
    • T plati din trezorerie (casa si justificarea avans) de tip “Direct pe cheltuieli (TVA)” cu TVA-ul diferit de 0 si campul observatii continand caracterul “/”. Se va utiliza numai in cazul in care s-au inregistrat in trezorerie "Direct pe cheltuieli (TVA)" facturi de achizitie. Se mai poate seta constanta "Tranzactii pe cheltuieli/venituri: cer partenerul=Da" pentru tranzactiile direct pe cheltuieli cu TVA diferit de 0 facturi de achizitie, iar in acest caz nu mai este nevoie sa se completeze la observatii codul fiscal si denumirea, deoarece ele sunt memorate automat prin selectarea partenerului dupa alegerea contului.
    • F facturi de intrare si iesire introduse in program in machetele corespunzatoare; pentru declaratiile din 2012 se tine cont de data documentului; daca o factura de intrare e introdusa in februarie cu data de ianuarie, aceasta nu va fi inclusa in declaratia 394 aferenta lunii februarie, ci va trebui generata declaratia pe luna ianuarie si depusa rectificativa la luna ianuarie.
    • F+T+E toate de mai sus, aceasta optiune este implicita.
  • Butonul "Generare" - completeaza datele firmei, lista achizitiilor, a livrarilor, a achizitiilor cu taxare inversa si a livrarilor cu taxare inversa, la nivel de partener, in functie de selectia precizata, preluand datele din perioada stabilita.
  • Butonul "Centralizare" - trebuie apelat doar inainte de exportul declaratiei, dupa ce au fost introduse toate datele. Efectul optiunii consta in cumularea inregistrarilor dupa coduri fiscale, indiferent de sursa (F, T, E sau M - tranzactii introduse manual).

B. Ferestre de date:

1. Firma, rezumat declaratie - cuprinde (Fig.2):

    • datele firmei curente: se completeaza automat la generare, dar pot fi modificate de utilizator;
    • datele reprezentantului fiscal (daca e cazul): se completeaza de utilizator, daca difera, sau este apelat butonul “Preluare date reprezentant fiscal din date contribuabil”, pentru a fi completate automat cu datele de mai sus ale contribuabilului;
    • rezumatul declaratiei cuprinde totalurile ferestrelor de achizitii si livrari: Baza livrari, TVA livrari, Baza achizitii, TVA achizitii, Baza livrari taxare inversa, Baza achizitii taxare inversa, Numar total de furnizori/beneficiari - numar total de parteneri cu coduri fiscale diferite, valide. Aceste campuri se actualizeaza, in functie de modificarile de pe paginile de livrari si achizitii si nu pot fi modificate de utilizator.

2. Lista livrarilor - cuprinde toate tranzactiile de iesire cu TVA, operate in program pentru perioada selectata, in functie de optiunile de generare (Fig.3).

Figura 3.

Facturile introduse in program si preluate in declaratie sunt marcate cu sursa = “F” si sunt cumulate pe denumire si cod fiscal partener.

Tipurile de documente preluate sunt: facturile interne si facturile la aviz. Nu sunt preluate notele contabile diverse, chiar daca sunt cu TVA si apar in jurnalul de vanzari.

Facturile provenite din emulare tastatura, au sursa = “E” si sunt aduse desfasurat (factura cu factura). Pentru a fi mai usor de indentificat, in campul observatii sunt completate numarul si data facturilor provenite din emulare.

Pentru perioadele in care nu s-a lucrat cu WinMENTOR ENTERPRISE integral, utilizatorul trebuie sa introduca facturile de iesire cu TVA direct in lista livrarilor, desfasurat sau cumulat pe denumire si cod fiscal. Adaugarea se poate face cu sageata jos sau cu “+” verde. Dupa introducerea bazei de impozitare este completat automat campul TVA in functie de butonul activat corespunzator procentului de TVA (24%, 9% sau 5%). Aceste inregistrari vor avea sursa = “M” si nu se vor pierde la regenerare, indiferent de modul in care se va face aceasta.

Se recomanda introducerea acestor date numai dupa ce s-au rezolvat codurile fiscale ale inregistrarilor de culoare rosie (vezi mai jos).

3. Lista achizitiilor - cuprinde toate tranzactiile de intrare cu TVA, operate in program in perioada selectata, in functie de optiunile de generare (Fig.4).

Figura 4.

Ea poate fi suplimentata cu inregistrari introduse manual corespunzatoare perioadei in care nu s-a folosit produsul WinMENTOR ENTERPRISE (marcate cu tip sursa = M).

Facturile introduse in program si preluate in declaratie sunt marcate cu sursa = “F” si sunt cumulate pe denumire si cod fiscal furnizor.

Tipurile de documente preluate sunt: facturile interne si facturile la aviz. Nu sunt preluate notele contabile diverse, chiar daca sunt cu TVA si apar in jurnalul de cumparari.

Platile din trezorerie direct pe cheltuieli cu TVA sunt aduse doar daca au in observatii caracterul “/” utilizat la separarea codului fiscal al partenerului de denumire, in jurnalul de cumparari, pentru cazul in care s-au inregistrat facturi de achizitii direct in trezorerie utilizand optiunea “Direct pe cheltuieli (TVA)” sunt marcate cu sursa = "T". Aceste inregistrari sunt preluate desfasurat, iar observatiile sunt tratate astfel: ceea ce este inaintea caracterului “/” este adus in campul “Denumire” iar ce urmeaza este adus in campul "CIF in scop de TVA furnizor". Pentru acest tip de tranzactii se completeaza si campul observatii cu denumirea, numarul si data documentului de plata. Pentru acest tip de tranzactii se mai poate folosi si constanta “Tranzactii pe cheltuieli/venituri: cer partenerul=Da”, in acest caz nu mai este nevoie sa se completeze la observatii codul fiscal si denumirea deoarece ele sunt memorate automat prin selectarea partenerului, dupa alegerea contului.

4. Livrari cu taxare inversa - cuprinde toate tranzactiile de iesire cu flag-ul de “Taxare inversa” avand valoarea Da, operate in program in perioada selectata, pentru care clientul are cod fiscal incepand cu “RO” sau sediul social intr-o localitate din Romania (Fig.5)

Figura 5.

Se insumeaza la nivel de client si cod D394 (cod NC) - daca acesta este diferit de 0 in nomenclatorul de articole, valoarea articolelor tranzactionate si TVA-ul corespunzator. In cazul articolelor de cereale, plante tehnice, acest cod NC (Cod D394) se completeaza in Nomenclatoare> Articole> Alte caracteristici> Diverse. La generarea declaratiei vor fi aduse doar codurile NC valide din nomenclatura combinata pentru cereale si plante tehnice (Fig. 6).

Figura 6.

Figura 7.

In cazul tranzactiilor in valuta, valoarea bazei de impozitare si TVA-ul aferent se vor calcula pe baza cursului tranzactiei.

Tranzactiile selectate pot proveni dintre tranzactiile de iesire din stoc de tipul: factura iesire, factura la aviz.

5. Achizitii cu taxare inversa - cuprinde toate tranzactiile de intrare cu flag-ul de "Taxare inversa" avand valoarea "Da", operate in program in perioada selectata, pentru care furnizorul are cod fiscal incepand cu “RO” sau sediul social intr-o localitate din Romania (Fig.8).

Figura 8.

Se insumeaza la nivel de furnizor si cod D394 (cod NC) - daca acesta este diferit de 0 in nomenclatorul de articole, valoarea articolelor tranzactionate si TVA-ul corespunzator.

In cazul tranzactiilor in valuta, valoarea bazei de impozitare si TVA-ul aferent se vor calcula pe baza cursului tranzactiei.

Tranzactiile selectate vor proveni dintre tranzactiile de intrare in stoc de tipul: factura intrare, factura la aviz, cu moneda in lei sau valuta.

C. Export:

Dupa ce ati completat si corectat datele trebuie sa apelati butonul “Centralizare” care va cumula inregistrarile, indiferent de sursa, dupa cod fiscal. Daca exista parteneri cu nume diferite si acelasi cod fiscal, la centralizare se pastreaza denumirea primului partener cu codul fiscal respectiv.

Liniile centralizate nu au completata coloana “Sursa”.

Nu sunt exportate liniile cu albastru de la livrari.

Exportul se face in format .xml, respectand structura specificata in Ordinul 3596/19 decembrie 2011. Pentru exportul si validarea automata cu programul DukIntegrator al Ministerului de Finante trebuie copiat in directorul de unde se lanseaza executabilul "WMEnterprise" continutul directorului <dist> (se obtine prin dezarhivarea “dist_20120213.zip” - softul J al programului DUKIntegrator).

La Exportul declaratiei, se face automat si verificarea datelor insa, daca se doreste validarea de catre programul DUKIntegrator, se poate apela butonul “Validator XML” care deschide automat acest soft de unde se poate face doar validarea sau validare + creare PDF.

D. Cumulare declaratie pe mai multe firme

Se pot cumula declaratiile de pe mai multe firme cu ajutorul optiunilor de “Salvare CDS” si “Adaugare CDS”. Se recomanda ca salvarea CDS sa se faca inainte de centralizarea datelor pentru ca daca pe celelalte firme exista parteneri comuni sa nu se faca suma de valori deja rotunjite, ci sa se insumeze si apoi sa se rotunjeasca.

E. Generare declaratie pe subunitati

Daca este setata constanta "Functionare in regim HOLDING, cu subunitati izolate complet" pe "Da", atunci declaratia este generata doar pe subunitatea curenta.


Declaratie Intrastat

Potrivit prevederilor Legii nr. 422/2006 privind organizarea si functionarea sistemului statistic de comert international cu bunuri, completarea declaratiei statistice Intrastat este obligatorie iar transmiterea ei la Institutul National de Statistica (INS) se face exclusiv pe cale electronica, de catre operatorii economici care depasesc anumite praguri valorice ale schimburilor intracomunitare. Aceste praguri valorice sunt stabilite anual iar in functie de acestea se stabileste tipul declaratiei statistice ce trebuie raportata.

Variantele pentru anul 2018 pentru cele doua fluxuri – achizitii intracomunitare (Introduceri) respectiv livrari intracomunitare (Expedieri) si pentru determinarea tipului declaratiei sunt:

  • Nu exista obligatia de a transmite Declaratia statistica Intrastat la INS:
    • Pentru Introduceri < 900.000 lei si Expedieri < 900.000 lei
  • Declaratie standard (se completeaza toate informatiile, mai putin valoarea statistica):
    • Pentru Introduceri > sau = 900.000 lei si < 10.000.000 lei
    • Pentru Expedieri < sau = 900.000 si < 20.000.000 lei
  • Declaratie extinsa (se completeaza toate informatiile, inclusiv valoarea statistica)
    • Introduceri > sau= 10.000.000 lei;
    • Expedieri > sau = 20.000.000 lei;

I. CONFIGURARI

Pentru a furniza informatiile solicitate prin aceasta declaratie, trebuie ca la nivel de articol sa fie completate:

  • codul vamal – cod existent in Nomenclatorul Combinat (CN Intrastat). Acest nomenclator este populat odata cu trecerea la versiune mai mare sau egala cu 15.006. Daca anterior a fost instalata o alta versiune 15.00x, este necesar ca din WinMService sa se lanseze Verificare structuri Service. Daca in nomenclatorul de articole nu a fost completat codul vamal, atunci se poate prelua din CN, cautand in clase si subclase, ca in Fig.1.

Fig. 1

  • masa, deoarece masa neta este printre datele solicitate in declaratie; valoarea care se exporta = masa * cantitatea din documente

  • tara de origine, informatie solicitata atat la Introduceri, cat si la Expedieri, se alege din nomenclatorul de tari, in sectiunea Alte caracteristici > Diverse; daca aceasta nu este completata, atunci se va prelua tara asociata Producatorului setat in aceeasi sectiune (Fig.2)

Fig. 2

  • la anumite coduri vamale se solicita si cantitatea in unitati de masura suplimentara; pentru a furniza si aceasta informatie, atat la nivel de unitate de masura principala, cat si la nivel de unitate de masura secundara, s-au adaugat in aplicatie campurile Den.INTRASTAT/Den.INTR, care deschid nomenclatorul standard Intrastat de unitati de masura suplimentare, stabilind astfel corespondenta dintre unitatea de masura din WinMENTOR ENTERPRISE si cea din nomenclatorul Intrastat (Fig.3)

Fig. 3

Pentru ca documentele de intrare/iesire sa fie preluate in declaratie, trebuie sa fie indeplinite conditiile urmatoare:

  • sediul partenerului trebuie sa fie intr-o localitate dintr-un stat comunitar european
  • pe document trebuie selectate din nomenclatoarele specifice:
    • termenii de livrare (EXW, DDP, DAT....)
    • modul de transport (maritim, feroviar, rutier...)
    • natura tranzactiei (Achizitie/Vanzare definitiva, Comert in barter...)

Nota: Daca nu sunt completate cele 3 caracteristici, articolele de pe documentele respective vor fi aduse in declaratie, dar cu informatii incomplete.

  • articolele sa aiba completat codul vamal, cod care sa se regaseasca in nomenclatorul oficial valabil la data respectiva (NC8 pentru 2018)

II. FUNCTIONARE

Optiunea se gaseste in MENTOR > Contabile in sectiunea de Date (Fig.4).

Fig. 4

Macheta declaratiei are o zona de configurare generala si 3 ferestre de date: Firma, Introduceri si Expedieri (Fig.5.).

Fig. 5

Optiuni de generare:

  • Perioada pentru care se face raportarea: An si Luna
  • Tip introduceri:
    • Noua – reprezinta o declaratie care va fi transmisa la INS pentru prima data pentru perioada de referinta selectata
    • Revizuire – reprezinta o declaratie care urmeaza a inlocui o declaratie transmisa anterior
    • Nula – se selecteaza aceasta optiune cand operatorul economic este obligat sa declare pentru sistemul Intrastat, insa nu are nimic de declarat pentru perioada de referinta selectata.
  • Tip expedieri:
    • Noua (aceeasi semnificatie ca la Introduceri)
    • Revizuire (aceeasi semnificatie ca la Introduceri)
    • Nula (aceeasi semnificatie ca la Introduceri)

Butonul „Generare” completeaza datele firmei (Date companie, Persoana de contact) si cele 2 grile – Introduceri, respectiv Expedieri.

1.Firma

In aceasta sectiune, pot fi modificate datele completate automat la generare. In plus, in cazul in care declarantul este o parte terta care creeaza si transmite declaratii in numele unui operator economic obligat sa faca raportari la INS, atunci trebuie bifat „Declarant tert” si ales un partener sau se completeaza manual rubricile respective.

Atentie!

Campul „Email” este obligatoriu de completat daca doriti sa primiti codul de confirmare a incarcarii declaratiei Intrastat de catre INS.

Tot in aceasta sectiune sunt si butoanele de export, diferentiate dupa tipul declaratiei – standard sau extins, si dupa tipul tranzactiilor – introduceri sau expedieri (Fig.6.):

Fig. 6

Diferenta dintre declaratia standard si cea extinsa este faptul ca in varianta extinsa apare in plus valoarea statistica. In functie de totalul schimburilor intracomunitare in raport cu pragurile valorice oficiale, se va opta pentru o varianta pe fluxul de introduceri si o varianta pe cel de expedieri.

Numele fisierelor xml generate vor fi dupa cum urmeaza:

  • partea numerica a codului fiscal_A/D_anlunaraportare.xml – declaratia este noua,
  • partea numerica a codului fiscal_AR/DR_anlunaraportare.xml – declaratia este de revizuire,
  • partea numerica a codului fiscal_AN/DN_anlunaraportare.xml – declaratia este nula.

2. Introduceri

In aceasta grila sunt aduse toate articolele care au cod vamal din nomenclatorul standard (NC8), de pe documentele de intrare cu partener din UE. Sunt grupate si totalizate dupa:

  • cod vamal (NC8)
  • natura tranzactiei (Cod A, Cod B)
  • mod livrare (Cod Livr)
  • mod transport (Cod Tr.)
  • codul statului membru de expediere (tara exp.)

Alte informatii afisate si exportate:

  • valoarea facturata (lei) - fara TVA sau accize
  • valoarea statistica (lei) – valoarea bunului la locul si in momentul in care acesta intra pe teritoriul national al Romaniei (frontiera Romaniei); in afara de valoarea bunului, valoarea statistica trebuie sa contina costul transportului si al asigurarii acestuia pana la frontiera romana (pe parcurs intern, respectiv extern)

Nota: In aplicatie, valoarea statistica se calculeaza ca valoarea facturata + supliment valoare statistica + supliment NIR.

  • masa neta (Kg net) – masa articolului * cantitatea
  • tara de origine – tara de origine din nomenclatorul de articole, sau tara producator articol (daca prima nu este completata) sau, in ultima instanta, tara furnizorului
  • unitatea de masura suplimentara (UM supl) – solicitata la anumite coduri vamale
  • cantitatea in UM suplim. (daca e cazul).

3. Expedieri

In aceasta grila sunt aduse toate articolele care au cod vamal din nomenclatorul standard (NC8), de pe documentele de iesire cu partener din UE. Sunt grupate si totalizate dupa:

  • cod vamal (NC8)
  • natura tranzactiei (Cod A, Cod B)
  • mod livrare (Cod Livr.)
  • mod transport (Cod Tr.)
  • codul statului membru de destinatie (tara dest.)
  • cod identificare fiscala partener (CUI part.)

Alte informatii afisate si exportate:

  • valoarea facturata (lei) – fara TVA sau accize
  • valoarea statisticã (lei) – valoarea bunului la locul si in momentul in care acesta paraseste teritoriul national al Romaniei (frontiera Romaniei)
  • masa neta (Kg net) – masa articolului * cantitatea
  • tara origine – tara de origine din nomenclator articole sau tara producator articol daca prima nu este completata
  • codul tarii partenerului (tara part.)
  • unitatea de masura suplimentara (UM supl.) – solicitata la anumite coduri vamale
  • cantitatea in UM suplim. (daca e cazul).

Datele completate automat in cele doua grile (Introduceri/Expedieri) pot fi modificate sau completate si pot fi adaugate/sterse linii.

La apelarea butoanelor de export este validata completarea unor campuri obligatorii: tara origine articole, cod fiscal valid declarant si declarant tert, cod Siruta localitate declarant, si respectiv, declarant tert.

Recomandam ca fisierele .xml generate sa fie importate in aplicatiile oficiale offline sau online, deoarece acestea contin reguli de validare predefinite, care nu sunt la dispozitia dezvoltatorilor de aplicatii. Dupa import si validare, fisierele pot fi transmise pe email catre Institutul National de Statistica.


Impozit pe profit

Se gaseste in MENTOR > Contabile > Impozit pe profit

Pentru calculul impozitului pe profit trebuie setate urmatoarele constante:

  • Procent impozit pe profit = 16
  • Cont cheltuieli impozit pe profit = ...
  • Cont cheltuieli de protocol = ...
  • Cont cheltuieli sponsorizari = ...
  • Cont impozit pe profit = ...

Macheta de calcul aduce rulajul cumulat din balanta contabila pentru conturile de venituri si cheltuieli pe perioada selectata.

Optiuni de generare:

  • Perioada calcul - trimestrial, anual
  • Venituri
    • Rulaj: aduce rulajul cumulat din balanta contabila pe perioada selectata. Aceste valori pot fi modificate.
    • Venituri neimpozabile: se poate completa manual sau cu dubluClick pe valoarea din rulaj.
    • Venituri impozabile: face diferenta dintre Rulaj si Venituri neimpozabile.
    • +/-: pot fi adagate/serse conturi.
  • Cheltuieli
    • Rulaj: aduce rulajul cumulat debitor din balanta contabila pe perioada selectata. Aceste valori pot fi modificate.
    • Cheltuieli nedeductibile: automat se aduce rulajul debitor cumulat de pe conturile setate la constantele "cont cheltuieli impozit pe profit", "cont cheltuieli sponsorizari", fie se poate completa manual sau cu dubluClick pe valoarea din coloana de rulaj
    • Cheltuieli deductibile: fac diferena dintre Rulaj si Cheltuieli nedeductibile
    • +/-: pot fi adaugate/sterse conturi
  • Elemente similare veniturilor: valoare introdusa de utilizator;
  • Elemente similare cheltuielilor: valoare introdusa de utilizator;
  • Deduceri fiscale: valori introduse de utilizator;
    • Amortizarea fiscala;
    • Cheltuieli cu dobanzile si diferentele de curs valutar reportate din perioada precedenta;
    • Rezerva legala deductibila;
    • Provizioanele fiscale;
    • Alte sume deductibile;
  • Cheltuieli aferente veniturilor neimpozabile: valoarea introdusa de utilizator;
  • Cheltuieli de protocol
    • Cheltuieli de protocol admise: conform Art 21 alin (3) lit. a se face calculul urmator: 2% din (Venituri totale – Venituri neimpozabile) – (Cheltuieli totale – Cheltuieli de protocol - Cheltuieli cu impozitul pe profit - Cheltuielile aferente veniturilor neimpozabile);
    • Cheltuieli de protocol nedeductibile: diferenta dintre rulajul contului de la cheltuielile de protocol si suma calculata la cheltuielile de protocol admise;
    • Pierdere din anii precedenti: valoare introdusa de utilizator. In cazul in care societatea realizeaza pierdere fiscala nu se mai calculeaza cheltuielile de protocol deductibile;
  • Profit contabil: aduce diferenta dintre rulajul cumulat venituri si rulajul cumulat al cheltuielilor pe perioada selectata;
  • Profit impozabil: aduce diferenta dintre Venituri totale - Cheltuieli totale - Venituri neimpozabile + Cheltuieli nedeductibile + Elemente similare veniturilor - Elemente similare cheltuielilor - Deduceri fiscale - Pierderea fiscala de recuperat din anii precedenti;
  • Impozit pe profit: se aplica procentul setat la constanta "procent impozit pe profit" la profitul impozabil calculat anterior;
  • Profit investit: valoare introdusa de utilizator;
  • Credit fiscal format din:
    • Credit fiscal extern: valoare introdusa de utilizator;
    • Impozit pe profit scutit: se aplica procentul setat la constanta "procent impozit pe profit" la valoarea introdus la Profitul investit;
    • Alte scutiri si reduceri: valoare introdusa de utilizator;
  • Impozit pe profit inainte de scaderea sumelor reprezentand sponsorizare si/sau mecenat burse private: diferenta dintre valoarea obtinuta la impozitul pe profit si cea de la creditul fiscal;
  • Impozit pe profit contabilizat anterior: aduce rulajul cumulat de pe contul setat in cadrul constantei "Cont cheltuieli impozit pe profit" din perioada anterioara ce este deja contabilizat inainte de acest calcul de impozit pe profit;
  • Impozit pe profit de inregistrat: aduce diferenta dintre impozitul pe profit inainte de scaderea sumelor reprezentand sponsorizarile si impozitul pe profit contabilizat anterior;
  • Cifra de afaceri: se calculeaza pornind de la rulajul cumulat creditor al conturilor 701 + 702 + 703 + 704 + 705 + 706 + 707 + 708 –709 + 7411;
  • Cheltuieli cu sponsorizarile:
    • Suma maxima deductibila din impozit cu cheltuieli de sponsorizare, mecenat si burse private: se calculeaza 3 ‰ din cifra de afaceri si 20% din impozitul pe profit datorat, inainte de scaderea sumelor reprezentand sponsorizari si/sau mecenat si burse private, iar minimul dintre aceste valori se completeaza in acest camp;
    • Suma din sponsorizari reportata din anii precedenti: valoare introdusa manual;
    • Cheltuieli sponsorizari deductibile: se compara suma maxima deductibila din impozit cu cheltuieli de sponsorizare calculata anterior cu rulajul debitor al conturilor setate in cadrul constantei "Cont cheltuieli sponsorizari" si daca rulajul este mai mare decat aceasta suma la cheltuieli sponsorizari deductibile se completeaza suma maxima deductibila. Daca rulajul este mai mic decat suma maxima, atunci se completeaza la cheltuieli sponsorizari deductibile valoarea de pe rulaj. Daca exista si suma din sponsorizari reportata din anii precedenti si rulajul este mai mic decat suma maxima, atunci la cheltuieli sponsorizari deductibile se completeaza rulajul + suma reportata din anii precedenti in limita sumei maxime deductibile.

B. Contabilizare

Daca sunt setate constantele "Cont cheltuieli impozit pe profit" si "Cont impozit pe profit" atunci suma de la calculul impozitului pe profit de inregistrat este contabilizata cu acele conturi.

691 = 441

Daca sunt si cheltuieli din sponsorizari deductibile atunci se mai genereaza o nota contabila cu conturile setate in cadrul constantelor "Cont cheltuieli impozit pe profit" si "Cont impozit pe profit" in rosu cu acea valoare.

Generarea notelor contabile se face apeland butonul ce deschide macheta de note contabile diverse.

Acea nota contabila are automat facute inregistrarile si valorile deja calculate dar poate fi modificata de utilizator.

C. Listare

Cu ajutorul butonului de listare se poate obtine Registrul de evidenta fiscala.

D. Generare declaratie pe subunitati

Daca este setata constanta "Functionare in regim HOLDING, cu subunitati izolate complet" pe Da, atunci calculul impozitului pe profit este facut doar pe subunitatea curenta.


Stocuri articole

Initializare stocuri articole

macheta se gaseste in SERVICE > Initializari > Stocuri articole

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. SmartComputer

Click pentru detalii...

3. Butonul contine urmatoarele optiuni:

Tabele WME

Salvare CDS

4. Gestiunea

Butonul permite selectarea unei gestiuni (aferenta subunitatii pe care lucrati - punctul 8) pentru care se doreste introducerea stocului initial.

5. Cautare in grila

Click pentru detalii...

6. Articole

Cu plus verde din partea stanga sus a grilei se vor adauga articolele in grila . In view -ul nomenclatorului de articole care se va deschide se pot adauga articole noi sau se pot selecta articole deja existente, in scopul introducerii stocului initial.

Dupa selectarea articolului, trebuie specificat:

  • tipul contabil al acestuia
  • data intrarii (trebuie sa fie dintr-o luna precedenta lunii de pornire a firmei pe WME)
  • unitatea de masura
  • pretul de achizitie
  • pretul de inregistrare (este cerut daca tipul contabil ales contine diferente de pret)
  • cantitatea

7. Detaliere stocuri

Afiseaza informatiile referitoare la articolul pe care sunteti pozitionat in grila de la punctul 5.

Pe langa informatiile introduse la adaugarea articolului, in celelalte coloane mai pot fi introduse:

  • Data expirarii - se poate completa doar daca in Fisa articolului > 1. Date generale este bifata optiunea Are data de expirare.
  • Pretul maximal
  • Locatia de gestiune
  • Procentul de adaos: daca in Fisa articolului > 4. Preturi este folosita una din urmatoarele categorii de pret :
    • %stoc aplicat la PU achizitie
    • %stoc aplicat la PU inregistrare

atunci se poate defini in acest camp procentul de adaos folosit pentru aceasta categorie de pret.

  • Stocul in unitati de masura alternative , daca apasati controlul pentru afisarea informatiilor ascunse .

8. Afisare coloane secundare

Click pentru detalii...

9. Serie articole

In cazul in care in Fisa articolului > 1.Date generale se alege serie pe bucata sau serie pe lot, atunci partea de jos a machetei va arata ca in imaginea de mai jos. Se poate introduce (sau genera) seria articolului si coduri de bare pentru acestea.

10. Certificat de calitate pentru linia de stoc curenta

Daca articolul pe care sunteti pozitionat are serie, atunci cu acest buton se va deschide macheta de mai jos in care se vor introduce informatiile referitoare la certificatul de calitate al articolului.


Stocuri valorice

Initializare stocuri valorice

Maketa se gaseste in SERVICE > Initializari > Stocuri valorice

Click pe numarul butonului pentru detalii

1. Gestiunea

Butonul permite selectarea unei gestiuni (aferenta subunitatii pe care lucrati - punctul 6) pentru care se doreste introducerea stocului initial.

2. Cont

Deschide lista cu tipuri contabile valorice din care se selecteaza cel pentru care se face initializarea.

3. Valoare sold inregistrare

Se trece valoarea soldului de inregistrare pentru marfa evidentiata valoric din tipul contabil valoric ales la punctul 2.

4. Valoare sold achizitie

Se trece valoarea soldului de inregistrare pentru marfa evidentiata valoric din contul reprezentativ al tipului contabil valoric ales la punctul 2.

5. Navigatorul WMEnterprise

Click pentru detalii...

6. Denumirea subunitatii pe care lucrati

Initializarea stocurilor trebuie facuta separat pentru fiecare subunitate a firmei.


Solduri

Initializare Solduri parteneri - Solduri

macheta se gaseste in SERVICE > Initializari > Solduri parteneri

Click pe numarul butonului pentru detalii...

1. Schimbarea culorii machetei

Click pentru detalii...

2. SmartComputer

Click pentru detalii...

3. Tabele WME

Click pentru detalii...

4. Partener

Nomenclatorul de parteneri din WinMENTOR ENTERPRISE cuprinde atat clientii cat si furnizorii. Asadar, initializarea soldurilor de clienti si furnizori este tratata unitar, diferentierea dintre cele doua categorii distincte de parteneri facandu-se prin contul de caracterizare a soldului (punctul 4).

5. Volum tranzactii - Client/Furnizor

Reprezinta volumul incasarilor/platilor calculate la cursul de la data tranzactiei. Volumul tranzactiilor apare in Fisa partenerului > 4.Informatii la nivel de luna .

6. Documente care sting obligatia curenta

Butonul este activ doar dupa salvarea tranzactiei.

7. Cont

In aceasta rubrica poate fi selectat orice cont din caracterizarea contabila a partenerului selectat la punctul 1.

Observatie:

Pentru initializarea partenerilor cu TVA la incasare pe contul 401, trebuie completate obligatoriu si coloanele: TVA incasare, Tip TVA, Tip Tranzactie, Data document.

Se va completa sectiunea “Articole pe documentul cu TVA la incasare” cu articole special introduse pentru initializare sau cu articole existente in baza de date, dar care au cota de TVA corespunzatoare (24%, 9%, 5%, 0%). Informatia legata de nedeductibilitatea TVA-ului se va completa pe coloana specifica - Nd?.

Pentru initializarea partenerilor cu tva la incasare pe contul 411, trebuie completate obligatoriu si coloanele: TVA incasare, DataDoc.

Configurare coloane in grila machetei

8. Moneda

Reprezinta moneda in care s-a inregistrat documentul.

  • In cazul in care moneda este "RON" (valoare implicita), atunci se va completa la punctul 5 soldul in lei.
  • Daca moneda selectata este o valuta atunci trebuie completat atat soldul in lei, cat si soldul in valuta pentru documentul respectiv:

9. Sold lei

Reprezinta soldul in lei pentru documentul introdus.

10. Nr. document

Reprezinta numarul documentului introdus.

11. Afisare coloane secundare

Afisarea coloanelor secundare

Agent

Permite selectarea din nomenclatorul de personal a agentului asociat documentului curent.

Subunitate

Buton pentru selectarea subunitatii de care apartine documentul introdus.

Locatie

Cu acest buton se poate specifica locatia partenerului selectat la punctul 1, (in cazul in care acesta are definite in Fisa partener > 2.Contact mai multe locatii).

Observatii

Alte observatii referitoare la document.

12. Data documentului

Reprezinta data documentului introdus. Trebuie sa fie neaparat dintr-o luna anterioara inceperii lunii de pornire a firmei curente pe WinMENTOR ENTERPRISE.

13. Termen

Camp pentru completarea datei scadente pentru documentul curent.

14. din care TVA

Permite introducerea TVA-ului aferent documentului curent, daca la campul "Cont" (punctul 3) s-a ales contul 409.01 - Furnizori in avans sau 419 - Clienti in avans.

Campul se completeaza automat, valoarea putand fi modificata.

15. Procent TVA

Se poate alege procentul de TVA aferent soldului in lei, care va fi calculat in coloana de la punctul 9. Valorile care pot fi selectate sunt cele definite in nomenclatorul de TVA .

16. Procent majorare

Se poate introduce procentul de majorari pe zi pentru documentul curent.

17. Gratie

Permite introducerea numarului de zile de gratie luate in calcul fata de termenul scadent, dupa ce se incepe calculul majorarilor.

18. Tip

Valorile posibile sunt:

  • de facturat - pentru avizele nefacturate inca;
  • de platit - obligatii care urmeaza a se plati;
  • de incasat - obligatii care urmeaza a se incasa;
  • avans facturat - avansuri care urmeaza a se stinge prin facturi de storno avans;
  • avans platit - avansuri care urmeaza a se stinge prin trezorerie prin retur client/furnizor sau prin compensari.

19. Atasare fisiere externe

Click pentru detalii...

20. Fortare provizion 100%

Bifarea aceste optiuni determina calculul de provizioane la 100% din valoarea obligatiei cu sau fara TVA. (pe macheta Compensari > Inregistrare litigii / clienti incerti).


CEC-uri

Initializare Solduri parteneri - CEC-uri

Maketa se gaseste in SERVICE > Initializari > Solduri parteneri

Click pe numarul butonului pentru detalii

1. Cont Bancar / Moneda

Se selecteaza din nomenclatorul de banci contul bancar in care se inregistreaza CEC-ul.

2. Document

Se completeaza tipul documentului.

3. Numar

Se completeaza numarul documentului.

4. Data

Reprezinta data la care a fost intocmit documentul.

5. Tip tranzactie

Tipul tranzactiei poate fi plata sau incasare.

6. Document de legatura

Cu "+" verde din partea de jos a machetei se va selecta tipul documentului de legatura (figura de mai jos):

  • In cazul in care la butonul "Tip tranzactie" (punctul 5) s-a ales "Plata", din lista de mai jos se va alege "Factura", si se va selecta factura de la furnizor care se plateste cu tranzactia in curs introdusa
  • Daca se alege la "Tip tranzactie" optiunea "Incasare", din lista de mai jos se va alege "Avans", si din lista care va aparea se va alege avansul catre client dorit.

  • Cont

Campul se completeaza automat.

  • Valoare

Se completeaza valoarea documentului (documentelor) de legatura care este platit / incasat prin tranzactia in curs.

  • Curs

Daca documentul de legatura ales este in valuta, atunci in acest camp trebuie introdus cursul valutar.

7. Valoare

Se introduce valoarea CEC-ului.

8. Curs

Daca in campul Cont bancar / Moneda (punctul 1) a fost ales un cont in valuta, atunci trebuie introdus aici cursul valutar.

9. Data decontarii

Se completeaza data decontarii. Incepand cu aceasta data, CEC-ul va fi adus in Tranzactii curente.

10. Tip decontare

Tipul decontarii poate fi: CEC, Efecte acceptate sau Efecte remise.

11. Subunitatea

Reprezinta subunitatea pentru care se introduce initializarea tranzactiei in curs.

12. Agent

Butonul alege agentul din lista de personal.


Solduri personal

Initializare solduri personal

Maketa se gaseste in SERVICE > Initializari > Solduri personal

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Nume persoana

Angajatul din nomenclatorul de personal pentru care se face initializarea soldului.

3. Cont

In lista sunt aduse conturile din caracterizarea contabila personal .

4. Moneda

Dupa introducerea contului, moneda implicita este "Lei". In cazul in care se selecteaza o valuta, trebuie completat in campul 5 soldul in valuta, iar in campul 4 soldul echivalent in lei.

5. Sold Lei

Se introduce soldul in lei aferent contului introdus la punctul 2.

6. Sold Valuta

Se introduce soldul in valuta pentru moneda selectata la punctul 3, dupa care trebuie completat si in campul Sold lei echivalentul in lei.

7. Subunitatea

Subunitatea de care apartine initializarea.


1.Date generale

Initializare solduri Casa / Banca - 1. Date generale

macheta se gaseste in SERVICE > Initializari > Solduri Casa/Banca

Click pe numarul butonului pentru detalii

1. Schimbarea culorii machetei

Click pentru detalii...

2. Banca

Este selectata din lista bancilor la nivel national. Daca denumirea bancii dorite nu exista in view , aceasta poate fi adaugata.

In cazul adaugarii unei case, butonul este inactiv.

3. Casa / Banca

Grup de butoane pentru alegerea obiectului care urmeaza sa fie definit.

4. Localitatea

Localitatea casei, bancii respective.

5. Denumire / Filiala / Numar cont

Dupa aceste informatii contul bancar va fi identificat pe machetele tranzactiilor de trezorerie.

6. Moneda

Reprezinta moneda folosita la incasarile si platile facute prin casa/banca respectiva. Butonul deschide view-ul nomenclatorului de monede, din care se poate selecta moneda dorita sau in care se poate adauga o moneda noua .

7. Sold Lei / Sold valuta

Se introduce soldul (la casa sau banca) din ultima zi a lunii precedente crearii firmei pe WinMENTOR ENTERPRISE.

Campul Sold valuta apare pe macheta doar daca moneda selectata la punctul 5 este o valuta. La introducerea unui sold in valuta, trebuie completat in campul Sold Lei echivalentul in lei al acestuia.

8. Credit

Acesta optiune trebuie bifata in cazul in care contul adaugat reprezinta o linie de credit.

9. Data deschiderii / inchiderii

Deoarece casele si conturile bancare nu pot fi sterse din nomenclator dupa ce au fost efectuate tranzactii, atunci cand doriti sa desfiintati un cont bancar exista posibilitatea de a introduce in acest camp cu caracter informativ data inchiderii.

10. Navigatorul WMEnterprise


2.Informatii la nivel de luna

Initializare solduri Casa / Banca - 2. Informatii la nivel de luna

Maketa se gaseste in SERVICE > Initializari > Solduri Casa/Banca

Click pe numarul butonului pentru detalii

1. Intervale de valabilitate a descrierii

Click pentru detalii...

2. Caracterizare contabila

La adaugarea unei case sau a unui nou cont bancar, trebuie aleasa la aceasta rubrica caracterizarea contabila aferenta.

Asadar, daca adaugati o casa, caracterizarea contabila este Casa. Daca adaugati un cont in valuta, caracterizarea contabila va fi Cont curent valuta, etc...

In mod implicit, la instalare, programul are predefinite tipurile de caracterizari contabile pentru casa (in lei si valuta), banca (in lei si valuta), licitatie valutara, asupra carora puteti interveni, sau puteti crea alte caracterizari contabile noi.


3. Alte informatii

Initializare solduri Casa / Banca - 3. Alte informatii

Maketa se gaseste in SERVICE > Initializari > Solduri Casa/Banca

Se pot completa informatii referitoare la banca unde este deschis contul, sau la persoanele de contact ale bancii.


Plan de conturi

Initializarea planului de conturi

Macheta se gaseste in MENTOR > Contabile > Planul de conturi principal

Planul de conturi este deja introdus la crearea noii firme in WinMENTOR ENTERPRISE conform legislatiei in vigoare. Se pot adauga analitice noi la conturile deja existente si se pot adauga sintetice noi sau modifica conturi deja existente.

Atentie!

Modificarea planului de conturi poate afecta in unele cazuri conturile existente din:

  • Constantele generale si constantele utilizator
  • Configurarile contabile pentru:
    • Articole
    • Parteneri
    • Personal
    • Casa & Banca
    • Subunitati
    • TVA

De aceea, atunci cand operati modificari in planul de conturi trebuie sa verificati daca conturile pe care le-ati modificat se gasesc in configurarile de mai sus, iar daca da, atunci trebuie inlocuite in acestea.

Click pe numarul butonului pentru detalii

1. Simbol, Denumire, Tip

Simbolul si denumirea contului introduse aici vor aparea in view-ul planului de conturi.

La crearea unui cont nou sau a unui analitic la un cont deja existent, pentru generarea corecta a jurnalelor trebuie sa precizati corect tipul contului (Activ, Pasiv sau Bifunctional).

Denumirea suplimentara completata in campul "Name" poate fi adusa in liste (prin aducerea coloanei "Name" in coloane vizibile).

2. Desfasurarea ierarhica a contului

Conturile sintetice care au analitice apar in view-ul planului de conturi cu bulina rosie in fata, iar analiticele sau sinteticele fara analitice apar cu bulina verde.

Asadar, in configurarile contabile se vor selecta doar conturile cu bulina in fata.

3. SAF-T

Incepand cu versiunea 22.012, la verificarea de structuri se va completa automat in planul de conturi principal simbolul de cont SAF-T. La conturile la care nu s-a reusit identificarea, va fi nevoie sa completati manual Cod SAF-T. In declaratia SAF-T se preia pe <AccountID> codul SAF-T. („Account ID – se va declara contul analitic creat pe baza standardului definit de autoritatile romane, conform planului de conturi aplicabil în baza reglementãrilor contabile. Acesta trebuie sa respecte regulile de prevazute de legislatia contabila, aplicabila tipului de societate raportoare conform standardelor romanesti de contabilitate, respectiv validarea structurii contului se va face folosind primele 3 sau 4 caractere din formatul contului. Spre exemplu, in cazul utilizarii de catre un contribuabil care aplica reglementarile contabile aprobate prim OMFP nr. 1802/2014, a contului analitic 44260001, in fisierul de raportare SAF-T se va declara contul analitic 44260001 (validarea structurii contului efectuandu-se utilizand primele 4 caractere din formatul contului, respectiv 4426. Contul trebuie sã fie un numar intreg diferit de 0, fara spatii si caractere).” Simbolul de cont asa cum este definit in cadrul fiecarei firme se va exporta in declaratia SAF-T pe <StandardAccountID>. Nomenclatoarele privind planurile de conturi prevazute in documentatia de la ANAF vor fi puse la dispozitia clientilor in directorul cu documentatia aferentã acestei noi declaratii.

Observatie:

Facand ordonarea dupa coloana SAF-T din planul de conturi, pot fi identificate inregistrarile care trebuie corectate.

In D406, in sub-sectiunea <GeneralLedgerAccounts> se vor exporta toate conturile cu sold initial/final sau rulaje in perioada raportarii precum si cele ce au Cod SAF-T completat dar nu au sold/rulaje. Daca contul este de Activ, se exporta valori doar in elementele <OpeningDebitBalance> si <ClosingDebitBalance>, iar daca este de Pasiv doar in elementele <OpeningCreditBalance> si <ClosingCreditBalance>.

In cazul conturilor bifunctionale, analiza este facuta in functie de sold initial: daca are sold initial debitor atunci se va completa <OpeningDebitBalance> si <ClosingDebitBalance>, daca are sold initial creditor se va completa <OpeningCreditBalance> si <ClosingCreditBalance>.

TaxType:

TaxCode:

4. Vizibil in balante

Daca se debifeaza optiunea, atunci contul curent nu va aparea in balanta (analitica sau sintetica).

5. Centru de cost asociat

Buton pentru selectarea centrului de cost asociat contului.

6. Tip sincronizare / Conturi pentru inchidere

Sincronizare rulaje

Se foloseste in cazul conturilor pentru TVA (deductibila / colectata).

Daca adaugati analitice la conturile care au deja completata aceasta rubrica, trebuie sa introduceti contul de Sincronizare rulaje si pentru acestea.

Transfer sold final

Se foloseste in cazul conturilor pentru TVA (deductibila / colectata), sau pentru conturile de venituri si cheltuieli.

Daca adaugati analitice la conturile care au deja completata aceasta rubrica, trebuie sa introduceti contul de Transfer sold final si pentru acestea.

7. Conturi pentru corectie

Sunt folosite atunci cand se lucreaza cu articolele care au tip contabil valoric.

8. Adaugarea unui analitic

Dupa apasarea butonului Analitic nou la simbolul curent, trebuie sa completati simbolul analiticului (figura de mai jos), denumirea analiticului, si daca este cazul, Vizibil in balante, Sincronizare rulaje si Transfer sold final, apoi salvati.

Atentie!

Dupa crearea analiticului, trebuie verificate:

  • Constantele generale si constantele utilizator
  • Configurarile contabile pentru:
    • Articole
    • Parteneri
    • Personal
    • Cassa & Banca
    • Subunitati
    • TVA

si acolo unde este cazul, inlocuiti contul la care ati creat analitice cu analiticul nou creat.

9. Alte corespondente

Daca a fost introdus un plan de conturi secundar (din MENTOR > Contabile), aceasta optiune permite introducerea corespondentei intre contul curent si contul aferent din planul de conturi secundar.

10. Solduri si rulaje

Click pentru detalii...

11. Intervale de valabilitate a descrierii

Click pentru detalii...

12. Simbol echivalent situatii financiare

Camp pentru completarea simbolului echivalent al contului folosit pentru situatiile financiare.

Observatie:

Exista posibilitatea de a se completa automat acest camp cu simbolul contului. Pentru aceasta trebuie rulat din Service > Avarie optiunea Echivalare plan de conturi cu simboluri situatii financiare. Se va completa automat in planul de conturi "Simbol echivalent situatii financiare" cu simbolul contului (se completeaza doar daca nu exista nimic completat pe acel simbol).

13. Adaugarea unui analitic

Dupa apasarea butonului Analitic nou la simbolul curent, trebuie sa completati simbolul analiticului, denumirea, si daca este cazul, Vizibil in balante, Sincronizare rulaje si Transfer sold final, apoi salvati.


Solduri conturi

Initializare solduri conturi

Maketa se gaseste in SERVICE > Initializari > Solduri conturi

Initializarea soldurilor initiale sau a rulajelor precedente se va face dupa verificarea/reconfigurarea planului de conturi si a configurarilor contabile predefinite la crearea firmei in WinMENTOR ENTERPRISE.

Valorile se introduc in tab-ul 2. Solduri si rulaje al machetei planului de conturi.

  • Daca la crearea firmei luna de pornire este ianuarie, valorile pentru initializare se vor trece in campurile Debitor sau Creditor din Sold initial 1 ianuarie.
  • Daca firma se porneste in lunile urmatoare, valorile pentru initializare se vor trece in campurile "Debitor" sau "Creditor" din rubrica "Rulaj precedent".

Observatie:

Completarea echivalentului in valuta in rubricile Valori pentru evidenta in valuta va duce informatia in campurile cu solduri valuta ale listelor din MENTOR > Contabile.


Cheltuieli in avans

Maketa se gaseste in SERVICE > Initializari > Cheltuieli in avans


Articole aflate in custodie

Maketa se gaseste in SERVICE > Initializari > Articole aflate in custodie

Observatie:

Configurarea contabila a articolelor trebuie sa aiba completat contul pentru custodie.


Inchidere de luna

Observatie:

In WinMENTOR ENTERPRISE se poate face inchidere de luna chiar daca sunt utilizatori logati in program, insa doar pana la luna precedenta lunii de lucru.

Exemplu:

Daca toti utilizatorii logati la WinMENTOR ENTERPRISE lucreaza in luna August (pe bara de titlu a programului Luna lucru este "August") atunci se pot face inchideri de luna pentru toate lunile precedente, inclusiv pe iulie.


Anulare de inchidere

La anularea inchiderii de luna, se poate lucra atat pe ultima luna deschisa, cat si in luna pentru care s-a facut anularea inchiderii. Trebuie doar sa selectati din "Luna lucru" acea luna deschisa (cu bulina verde) pe care doriti sa lucrati.


Blocare luni pentru service

Optiunea se gaseste in modulul SERVICE > Speciale > Blocare luni pentru service

Optiunea este valabila doar pentru operatorii care au bifata optiunea "Este MASTER" in macheta Utilizatori WME din aplicatia de

service a programului - WinMService.

Scopul acestei blocari este de a permite efectuarea service-ului pe o anumita luna fara a fi necesara oprirea operarii pe celelalte luni.

Aceasta optiune are ca efect blocarea operarii pe toate lunile pana la cea selectata.

Pe un interval de luni blocate se pot lansa doar optiuni din meniul Service si liste in afara de cele contabile.

In exemplu nostru, am blocat lunile februarie si martie (luna ianuarie fiind deja inchisa), accesul fiind lasat doar pe lunile aprilie si mai.

Deblocarea lunilor se face de pe butonul "DEBLOCARE luni" (imaginea de mai jos).


Listari

Listari din WinMENTOR ENTERPRISE

Pentru a avea acces la listele din WinMENTOR ENTERPRISE, apasati butonul "Spre LISTE".

Luam ca exemplu lista "Stocuri la moment" din MENTOR > Stocuri:


Butoanele de pe bara de comenzi rapide

Functionalitatea butoanelor de pe bara de comenzi rapide

Help

Deschide documentatia pentru modulul Liste.

Cauta optiune

Sunt afisate toate listele a caror denumire contine textul introdus in caseta din fata butonului.

Optiuni recente

Afiseaza ultimele optiuni selectate din Modulul LISTE.

Alege dintre listele afisate

Permite selectarea unei liste dintre toate listele deschise.

Aranjare mozaic

Aranjeaza listele deschise in mozaic.

Inchide toate listele

Inchide toate listele deschise.

Start/Stop record

Inregistraza actiunile efectuate in modulu Liste in stiva de mesaje .

Activare/Dezactivare ConfigMODE

Butonul activeaza optiunea ConfigMODE. A doua apasare a butonului dezactiveaza optiunea.

Activare/Dezactivare SafeMODE

Butonul activeaza optiunea SafeMODE . A doua apasare a butonului dezactiveaza optiunea.

Activare/Dezactivare DebugMODE

Butonul activeaza optiunea DebugMODE. A doua apasare a butonului dezactiveaza optiunea.

Activare/Dezactivare DataWareHouseMODE

Daca este activata optiunea (butonul este verde), atunci cand deschideti o lista aveti posibilitatea sa generati lista in acel moment (ceea ce poate dura mai mult), sau sa incarcati lista salvata dintr-un depozit creat anterior prin executia unui job de liste.

Limba pentru liste

Buton pentru alegerea limbii pentru liste (romana sau engleza).

Contabilitate fara refacere jurnal

Dezactiveaza modificarile pe care optiunea Refacere jurnal le face in mod normal asupra listelor contabile. Implicit, optiunea este activata.

Contabilitate fara verificare regularizari

Optiunea dezactiveaza verificarea regularizarilor inainte de deschiderea listelor.

Cauta in lista

Buton pentru caurarea unui text intr-o lista.

Repeta ultima cautare

Buton pentru repetarea ultimei cautari din lista.

Expandare/Colaps pentru toata lista

Butonul realizeaza expandarea/colapsul intregii liste.

Expandare/Colaps grup curent

Butonul realizeaza expandarea/colapsul grupului pe care sunteti pozitionat.

Printare lista

Buton pentru printarea listei.

Vizualizare printare

Buton pentru vizualizarea listei inainte de printare.

Export lista

Exporta lista in format:

  • PDF
  • CSV
  • HTM
  • TXT
  • XLSX
  • WMEnterprise (*.WM0) – format ce va putea fi importat ulterior.
  • Format XLS
  • WME comparare (*.CDS)

Utilizatori activi

Numarul de utilizatori logati in WinMENTOR ENTERPRISE la un moment dat.


Accesarea rapida a listelor deschise

Atunci cand aveti mai multe liste deschise, accesul rapid la acestea se poate face din bara de shortcut-uri (imaginea de mai jos). Listele care sunt deja generate au ca shortcut o bifa verde, iar cele care nu sunt in curs de generare, un ceas. Daca tineti mouse-ul deasupra unei bife, va aparea titlul listei aferente. Cu click pe ea o veti aduce in fata.


Redimensionarea coloanelor

Dupa generarea listei, coloanele nu se pot redimensiona si nu pot fi mutate, deoarece lista este implicit "blocata".

Prin apasarea butonului [image] - Format lista, lista se "deblocheaza", iar coloanele pot fi redimensionate. Atunci cand lista este deblocata, fundalul acesteia devine verde (ca in imaginea de mai jos).

Dupa terminarea configurarilor, apasati din nou butonul [image] pentru blocarea listei.


Butoanele din partea de jos a listei

Functionalitatea butoanelor din partea de jos a listei

Format lista

Permite configurarea caracteristicilor generale ale listei.

Coloane vizibile / Grupare lista

Butonul deschide macheta pentru:

  • stabilirea coloanelor vizibile din lista;
  • gruparea si sortarea listei dupa anumite coloane.

Pivotare

Optiune in lucru

Filtrare lista

Butonul deschide macheta pentru filtrarea listei dupa anumite conditii.

Coloane suplimentare

Aceste coloane se pot adauga de catre utilizator prin alegerea dintr-o lista de coloane posibile.

Coloane calculate

Aceasta optiune se foloseste pentru crearea unei noi coloane folosind valorile coloanelor existente.

Coloane etajate

Datele dintr-o coloana etajata apar pe listare pe mai multe randuri.

Coloanele etajate permit listarea datelor de pe mai multe coloane ca sir de caractere, pe randuri unul sub altul.

Colorare conditionata

Se poate alege o anumita culoare pentru o linie din lista care indeplineste o conditie introdusa de utilizator.

Refacere lista dupa configurari

Salvare configurari

Salveaza configurarile listei in forma curenta.

Expandare/Colaps pentru toata lista

Butonul realizeaza expandarea/colapsul intregii liste.

Expandare/Colaps grup curent

Butonul realizeaza expandarea/colapsul grupului pe care sunteti pozitionat.

Cautare in lista

Identificarea unui sir de caractere, stabilit de utilizator, in cadrul listei selectate. Cautarea se face de la linia curenta din lista spre sfarsitul ei si se opreste in momentul gasirii primului sir de caractere care coincide cu cel selectat.

Repeta ultima cautare

Buton pentru repetarea ultimei cautari.

Printare lista

Selectarea imprimantei si a optiunilor de tiparire . Trimiterea listei pe E-mail.

Vizualizare printare

Vizualizarea listei inaintea tiparirii, in vederea verificarii corectitudinii configurarilor existente.

Export lista

Exporta lista in format:

  • PDF
  • CSV
  • HTM
  • TXT
  • XLSX
  • WMEnterprise (*.WM0) – format ce va putea fi importat ulterior.
  • Format XLS
  • WME comparare (*.CDS)

Modificare nivel centralizare lista

Valorile nivelurilor de centralizare posibile sunt de fapt grupurile dupa care se face sortarea listei (in macheta de Ordonare si grupare lista ).

Alegeti (cu sagetile sau cu click pe butonul verde) nivelul de centralizare dorit (@, 2, 3 etc…), apoi cu dublu click pe grupurile din lista (liniile care contin simbolul [±]) aceasta va fi expandata / centralizata conform criteriului ales.

In mod de listare CENTRALIZAT listele sunt grupate dupa diverse coloane (campuri) si nu mai afiseaza "miezul listei" (liniile obisnuite), ci numai liniile de Antet + Final GRUP;


Interfata listare

Selectarea optiunilor pentru printarea documentelor: | Selectarea optiunilor pentru printarea listelor:

Maketele de selectare a optiunilor pentru printare sunt asemanatoare, diferenta constand in faptul ca pentru documente se poate selecta optiunea de tiparire pe 3 culori.

macheta permite configurarea imprimantei (butonul Driver), modul de listare in pagina (butonul Paginare), precum si documentul (butonul Configurare) care poate fi si vizualizat inainte de listare.

Pentru a se deschide macheta cu bifarea implicita a optiunii de listare a documentelor pe trei culori, trebuie setata constanta : Listare documente, exemplar 2 rosu, exemplar 3 verde pe valoarea "Da". Se gaseste in Constante generale Mentor > 1. Constante de functionare > 10. Listare.

Astfel, pentru acele liste de documente pentru care se memoreaza numar de exemplare = 3, listarea se va face pe cele trei culori. Pentru listele care au la numar de exemplare = 1, se va lista doar exemplarul negru.

Butonul Export permite salvarea listei curente.

Pentru a trimite lista pe care sunteti pozitionat prin e-mail in format "xls" sau "pdf", apasati butonul Printare (1) din imaginile de mai sus,

apoi, de pe macheta de listare, apasati butonul EMail (2).

Trebuie setate constantele : Server de eMail, Port server eMail, Domeniu server de eMail, cu numele server-ului de email al firmei, portul de iesire folosit de acesta, respectiv domeniul, pentru a se putea folosi optiunea de transmitere pe email adaugata pe macheta de listare.

Constantele se gasesc in Constante generale Mentor > 11. E-mail.

Lista destinatarilor poate fi completata:

  • cu adresele de email din nomenclatorul de personal, daca lista este din sectiunea Liste.
  • cu adresele din nomenclatorul de parteneri (Sedii > Persoane de contact), daca este listarea unui document cu partener specificat din sectiunea Date.

Pentru aceasta, trebuie setata constanta Incarcare adrese de eMail pe valoarea "Da".

Constanta se gaseste in Constante utilizator Mentor > 5. Mesagerie WinMentor.


Format lista

Un document sau o lista (vezi figura de mai jos) pot fi definite ca structura astfel:

  • Antet
  • Corp date
  • Final

Antetul, ca parte superioara a documentului/listei, poate fi tiparit:

  • pe prima pagina - antet document;
  • pe fiecare pagina - antet pagina (poate fi identic cu cel de document sau diferit).

El poate contine:

  • elemente de identificare a firmei:
    • sigla;
    • denumirea;
    • adresa;
    • localitate;
    • judet;
    • codul fiscal;
    • numarul de inregistrare in registrul comertului;
    • denumirea bancii si contul bancar;
    • administratorul;
    • anul si luna de lucru;
    • capitalul social.
  • elemente de identificare a subunitatii curente;
  • elemente de identificare a partenerului (ca mai sus);
  • elemente de identificare a listei:
    • denumirea listei;
    • data tiparirii;
    • ora tiparirii;
    • numarul paginii curente;
    • numarul total de pagini ale listei;
    • numarul benzii curente;
    • numarul total de benzi ale listei;
    • numele operatorului ce a solicitat editarea listei.
  • linii de comentarii.

Corpul de date

Este prezentat in mod tabelar cu sau fara cap de tabel (documentele tipizate nu contin cap de tabel, folosindu-se in locul lui cel existent pe formularul tiparit). Numarul maxim de linii pe care il poate contine capul de tabel este 5. Configurarea capului de tabel se face la nivel de coloana pentru fiecare rand in parte.

Pentru ca sa fie tiparit, un document sau o lista, trebuie sa contina cel putin un rand in corpul de date.

Datele pot fi ordonate in mod crescator dupa valorile existente in cel mult 13 coloane si se pot grupa pe 13 nivele de imbricare.

Se poate conditiona editarea randurilor din corpul de date prin utilizarea filtrarii datelor. Numarul maxim de conditii ce se pot defini intr-un filtru este 13.

Finalul de document/lista are aceleasi proprietati ca si antetul.


Aspect coloane

Se poate ajunge la optiunea "Format lista" in doua moduri:

  • Click dreapta pe lista deschisa si alegeti "Format lista", apoi selectati tabul "Aspect grupuri".
  • apasati butonul Format lista - [image] din stanga-jos a listei, apoi selectati tabul "Aspect grupuri".

Celule de date

Se pot modifica acum proprietatile coloanei pe care sunteti pozitionat. Observati in partea superioara a imaginii de mai sus ca suntem pozitionat in coloana Pret achizitie, iar in tabul Aspect coloane apare titlul coloanei curente.

Observatie:

Pentru a modifica proprietatile mai multor coloane in acelasi timp tineti apasata tasta CTRL apoi click pe coloanele dorite.

Proprietatile aplicate din tabul Aspect coloane se vor aplica astfel tuturor coloanelor selectate

Exemplu:

Daca selectam coloanele ”Articol”, “Stoc curent” si “Pret Achizitie” si alegem stilul fontului Bold, vom observa ca toate cele 3 coloane vor fi bold.

Pentru continutul coloanei se mai pot preciza:

  • alinierea textului - poate fi la stanga, centrat, la dreapta;
  • "Hartie" - culoarea campului pe care se va face tiparirea;
  • "Font" - specificarea fontului in care se va face tiparirea (tip, stil, marime, culoare, efect, clasa de caractere - vezi figura urmatoare):

  • "Linie jos" - tipul liniei tiparita sub randul coloanei pe care l-am selectat - poate fi dubla, simpla sau sa nu apara deloc;
  • "Linie dreapta" - exclusiv ultima coloana la care tipul de linie este specificat de tipul de chenar selectat in pagina "Aspect general".

Pentru “Coloanele numerice” se poate specifica:

  • "Separator mii" - utilizarea separatorului "." pentru mii;
  • "Zecimale" - numarul zecimalelor afisate.

Cap tabel

In grila "Editor cap tabel" introduceti denumirea dorita pentru coloana pe care sunteti pozitionat.

Numarul de linii din capul de tabel se seteaza din tabul Aspect general prezentata in subcapitolul urmator.

Exemplu:

Dorim sa avem doua linii in capul de tabel (ca in figura de mai sus), ceea ce inseamna ca pentru fiecare coloana din capul de tabel grila “Editor cap tabel” va avea doua linii.

Editarile facute in grila “Editor cap tabel”, se transfera in capul de tabel cu dublu click sau cu <ENTER>.

Pentru a atribui aceleasi proprietati tuturor liniilor unei coloane a capului de tabel:

  • pozitionati-va pe coloana respectiva (coloana "Stoc" in figura de mai jos)
  • apasati butonul Editor cap tabel
  • alegeti proprietatile dorite (in figura de mai jos am selectat “culoarea hartiei” = “verde” si “alinierea” = “stanga”).

Rezultatul va fi urmatorul:


Aspect grupuri

Se poate ajunge la optiunea "Aspect grupuri" in doua moduri:

  • Click dreapta pe lista deschisa si alegeti "Format lista"
  • apasati butonul Format lista - [image] din stanga-jos a listei.

In partea stanga a machetei, in "Lista grupurilor" apar coloanele dupa care este grupata lista. In cazul nostru, lista "Stocuri la moment" este grupata dupa coloanele "Gestiune" si "Denumire Articol".

Observatie:

Din tabul "Aspect grupuri" se pot modifica doar proprietatile grupurilor deja existente in lista. Stabilirea coloanelor dupa care se creeaza grupul se face din macheta: Coloane vizibile, grupare si sortare linii.

Textul din linia de titlu si din totalul grupului:

Cu ClickDreapta in aceste campuri se deschide un meniu din care se selecteaza valorile posibile care pot aparea in linia de titlu. Valorile vor aparea intre "<...>", iar daca doriti sa introduceti un text langa aceste valori, acesta trebuie scris fara acolade.

In exemplul din imaginea de mai sus, in campul Are subtotal? "Total" este text introdus, iar <&_Denumire Articole> este valoare adusa din meniul deschis cu ClickDreapta.

Culoarea de fundal, fontul, linia de sus si cea de jos se stabilesc pentru fiecare grup in parte.


Aspect general

Se poate ajunge la optiunea "Aspect general" in doua moduri:

  • Click dreapta pe lista si alegeti "Format Lista", apoi alegeti tab-ul "Aspect general"
  • apasati butonul Configurare lista - [image] din bara de comenzi rapide, apoi alegeti tab-ul "Aspect general"

Prin intermediul acestei optiuni de configurare (figura urmatoare) se pot stabili:

  • "Linii in capul de tabel" - numarul liniilor din capul de tabel al corpului de date (maxim 5);
  • "Coloane fixe pentru identificare" - stabileste numarul coloanelor fixe (de la stanga la dreapta) utilizate pentru identificarea inregistrarilor din tabel atunci cand numarul coloanelor afisate depaseste numarul coloanelor vizibile (pe ecran si/sau pe pagina de hartie pe care se face tiparirea). Pe ecran ele isi vor pastra pozitia la deplasarea cursorului orizontal, iar la tiparirea cu benzi multiple, vor fi tiparite pe fiecare pagina a benzii.

  • "Linii pentru chenar" - permite utilizatorului specificarea tipului de chenar cu care va fi tiparit corpul de date si culoarea lui. Optiunile existente sunt: fara chenar, chenar cu linie simpla, chenar cu linie dubla;
  • "Resetare culori" - permite resetarea la alb/negru a capului de tabel sau a intregii liste;
  • "Font" - selectarea fontului utilizat pentru redarea totalului general si a culorii randului in care se va face tiparirea totalului;
  • "Denumirea totalului general";
  • "Linie deasupra totalului" - deoarece linia de sub randul de total si de pe lateralele lui sunt definite prin tipul de chenar selectat, prin aceasta optiune se specifica tipul de linie ramas neconfigurat, precum si culoarea in care va fi tiparit.


Antet

Se poate ajunge la optiunea "Antet" in doua moduri:

  • Click dreapta pe lista si alegeti "Format Lista", apoi alegeti tab-ul "Antet"
  • apasati butonul Configurare lista - [image] din bara de comenzi rapide, apoi alegeti tab-ul "Antet"

In figura de mai jos se poate vedea ca pagina de configurare este impartita in doua zone:

  • "Antetul documentului" - permite configurarea primei pagini;

  • "Antetul fiecarei pagini" - permite configurarea tuturor paginilor, exclusiv prima;

Configurarea antetului se poate face in doua moduri:

  • scriind de la tastatura, comenzile si textul ce urmeaza sa fie tiparit in una din cele doua zone ale paginii de configurare;
  • utilizand meniul ce se deschide prin click dreapta.

Comenzile utilizate la configurarea textului din antet sunt cuprinse intre paranteze unghiulare si sunt formate din:

  • denumire - doua caractere;
  • semnul "=";
  • unul sau mai multi parametrii.

Efectul unei comenzi se pastreaza atata timp cat nu se introduce o noua comanda de acelasi tip.

Exemplu:

Dorim sa tiparim in antetul unei liste de stocuri: denumirea firmei, adresa, numarul de inregistrare in registrul comertului, codul fiscal si denumirea listei. Antetul va fi aliniat la stanga, exclusiv denumirea listei care va fi aliniata in centrul paginii.

Vom scrie in zona corespunzatoare antetului documentului:

<nf=Times New Roman><mf=16><sf=b><cf=Negru><al=s> SC EXEMPLU SRL

<mf=12><sf=> Registru comertului: J24/234/1992

Cod fiscal: RO9984567

Adresa: Rotunda 23

<al=c><mf=18><sf=bi>Stocuri luna februarie

In figura de mai jos se poate vedea efectul acestei configurari asupra tiparirii antetului in mod grafic.

Se poate observa ca fiecarui rand din configurare ii corespunde un rand pe pagina tiparita. De asemenea, comenzile nu ocupa nici un spatiu, dar spatiile lasate intre comenzi vor fi redate ca atare.

Pentru a-l scuti pe utilizator de a memora comenzile si constantele puse la dispozitie, acestea pot fi selectate din meniul ce se deschide prin click dreapta, in una din ferestrele active ale paginii de configurare antet.

Acest meniu cuprinde urmatoarele optiuni:

  • "Firma..."
  • "Subunitatea"
  • "Lista..."
  • "Text..."
  • "Altele..."
  • "Specific lista"

"Firma" - grupeaza valorile urmatoarelor constante referitoare la firma curenta:

denumire firma | <&_nu> | banca | <&_bn>
adresa | <&_ad> | administrator | <&_am>
localitate | <&_lc> | an lucru | <&_an>
judet | <&_jd> | luna lucru (numar) | <&_lu>
cod fiscal | <&_cf> | luna lucru (denumire) | <&_dl>
nr.reg.comercial | <&_nr> | e-mail | <&_em>
cont | <&_ct> | capital social | <&_cs>

Utilizand constantele puse la dispozitie de program, configurarea antetului din exemplul de mai sus ar arata astfel:

<nf=Times New Roman><mf=16><sf=b><cf=Negru><al=s><&_nu>

<mf=12><sf=><&_ad>, <&_lc>

Registrul comertului: <&_nr>

Cod fiscal: <&_cf>

<al=c><mf=18><sf=bi>Stocuri luna <&_dl>

"Subunitatea" - grupeaza valorile constantelor referitoare la subunitatea pe care se lucreaza:

nume | <&_sd> | judet | <&_sj>
CIF | <&_sc> | R.C. | <&_sr>
localitate | <&_sl> | banca | <&_sb>
adresa | <&_sa> | cont | <&_sk>

"Lista" - grupeaza valorile urmatoarelor constante:

data listarii | <&_da> | banda | <&_ba>
ora listarii | <&_or> | total benzi | <&_tb>
operator | <&_op> | copia | <&_cp>
pagina | <&_pa> | Total copii | <&_tc>
total pagini | <&_tp> |  |
  • "Data si ora listarii" - se preiau din configurarea sistemului pe care ruleaza programul.
  • "Operator" - are ca efect tiparirea numelui utilizatorului care a solicitat tiparirea. Numele este identificat pe baza parolei introdusa la lansarea sesiunii de lucru.
  • "Pagina" - reprezinta numarul curent al paginii tiparite iar total pagini reprezinta numarul total al paginilor pe care le contine documentul. Atunci cand o lista are dimensiunea pe orizontala mai mare decat formatul selectat, tiparirea se va face in mod automat pe benzi. In acest caz, coloanele care nu incap integral pe prima pagina vor fi listate in mod automat pe urmatoarea, generand in acest caz o noua banda. Listarea se va face:

pagina 1 - banda 1, pagina 1 - banda 2, ... pagina 1 - banda n

pagina 2 - banda 1, pagina 2 - banda 2, ... pagina 2 - banda n

... etc.

Pentru simplificarea identificarii randurilor, intre benzi, in pagina "Aspect general" a documentului se poate specifica numarul coloanelor fixe pentru identificare, coloane care se vor tipari pe fiecare inceput de banda a documentului.

  • "Copia" - reprezinta al catelea exemplar este documentul curent din totalul numarului de exemplare listate.
  • "Total copii" - reprezinta numarul de exemplare listate.

"Text" - contine comenzile de configurare a textului privitoare la:

aliniere | <al=..>
stil | <sf=..>
font | <nf=..>
dimensiune | <mf=..>
culoare | <cf=..>
culoare hartie | <ch=..>

  • "Alinierea" - textului poate fi la stanga, in centru, sau la dreapta paginii;
  • "Stilul" - poate fi bold (ingrosat), italic (inclinat), subliniat sau normal. Combinatii de stiluri se pot realiza intervenind manual in descrierea parametrilor comenzii.
  • "Font" - permite selectarea fontului utilizat pentru scrierea textului, dintr-o lista furnizata de proiectant. Se poate utiliza insa orice font configurat sub Windows, cu conditia inscrierii denumirii lui ca parametru al comenzii.
  • "Dimensiune" - permite selectarea unei dimensiuni pentru fontul utilizat din cele sapte prezentate. Intervenind manual se poate folosi orice dimensiune definita pentru fontul respectiv sub Windows.
  • "Culoare" - se refera la culoarea in care va fi tiparit textul configurat. Nu se pot folosi alte culori decat cele prezentate in lista.
  • "Culoare hartie" - se refera la culoarea fundalului pe care se va tipari textul configurat. Se foloseste aceeasi lista de culori, ca mai sus.

"Altele" - contine urmatoarele comenzi:

paragraf nou | <pa>
imagine | <im=cale fisier,x,y,latime,inaltime>
pozitionare | <pt=x,y>
deplasare imprimanta | <00=x,y>
caractere speciale |

  • "Paragraf nou" - asigura saltul la un nou rand in timpul tiparirii, fara sa se treaca la un nou rand si in fereastra de configurare a textului. Repetarea comenzii provoaca o repetare a saltului;
  • "Imagine" - ofera posibilitatea includerii in antetul sau finalul documentului/listei, a unei imagini reprezentand, de exemplu, sigla firmei. Parametrii comenzii, presupun precizarea caii catre fisierul ce contine imaginea respectiva, coordonatele x si y (mm), masurate din coltul din stanga sus al paginii, precizat prin comanda "Deplasare imprimanta", pana in coltul din stanga sus al imaginii, latimea si inaltimea imaginii (mm). Coordonatele vor fi obligatoriu numere intregi;
  • "Pozitionare" - permite localizarea unui text la o anumita pozitie in pagina, determinata prin coordonatele x, y (mm) masurate din coltul din stanga sus al suprafetei tiparibile a paginii, precizat prin comanda "Deplasare imprimanta". Comanda s-a utilizat in configurarea documentelor tiparite pe formulare tipizate. La fel ca mai sus, coordonatele vor fi exprimate ca numere intregi.

Executia acestei comenzi nu tine cont de configurarea marginilor paginii. Utilizarea ei implica obligatoriu precizarea inaltimii antetului/finalului de document (mm), in caz contrar, pot aparea disfunctionalitati de asezare in pagina a textului;

  • "Deplasare imprimanta" - exprima, prin coordonatele sale, punctul corespunzator coltului din stanga sus al suprafetei tiparibile a paginii. Aceasta coordonata se poate afla din manualul imprimantei, sau prin tiparirea unei pagini la care nu se configureaza dimensiunea marginilor, dupa care se masoara distanta dintre marginea stanga a foii si marginea stanga a suprafetei;
  • "Caractere speciale" - permite introducerea unui caracter din codul ASCII.

"Specific lista"

  • "Specific lista" - grupeaza diverse constante, transmise de programul de elaborare a documentului/listei respective.
  • "FILTRU" - aduce pe listarea documentului filtrele introduse.

Afisarea parametrului pe mai multe randuri:

La listare parametru din total grup cu trecere la pagina noua functioneaza afisarea cu trecere la rand nou sau extragerea de randuri cu urmatoarea sintaxa:

<&b80#numecoloana>, <&R1#numecoloana>, <&R2#numecoloana>


Final

Se poate ajunge la optiunea "Final" in doua moduri:

  • Click dreapta pe lista si alegeti "Format Lista", apoi alegeti tab-ul "Final"
  • apasati butonul Configurare lista - [image] din bara de comenzi rapide, apoi alegeti tab-ul "Final"

Contine aceleasi constante si aceleasi proprietati ca si Antetul documentului .


Coloane vizibile, sortare si grupare linii

Puteti ajunge pe macheta Coloane vizibile, sortare si grupare linii in doua moduri:

  • direct de pe lista, apasati butonul din imaginea urmatoare:

  • cu Click Dreapta pe lista si alegeti "Coloane vizibile / Grupare".

Coloane vizibile:

Coloanele disponibile pentru o lista/document sunt prezentate in partea "Coloane Vizibile" a machetei.

Operatiile care se pot executa in ceea ce priveste coloanele sunt:

  • trecerea unei coloane dintr-un grup in altul ("Coloane afisate" / "Coloane neafisate") - se face prin selectarea denumirii coloanei cu Dublu Click
  • modificarea ordinii de tiparire a coloanelor in lista - se realizeaza prin tragerea coloanei in pozitia dorita, cu mouse-ul;

Pentru coloanele numerice se poate specifica daca se va afisa totalul.

Sortare si grupare:

Ordonarea inregistrarilor unei liste in WinMENTOR ENTERPRISE se face in mod crescator/descrescator, dupa valorile coloanelor specificate in lista de ordonare (fereastra din dreapta paginii de configurare).

Aceasta operatiune este dependenta de ordinea de inregistrare a coloanelor in lista de ordonare (vezi exemplul de mai jos).

Exemplu:

Vom ordona lista urmatoare mai intai dupa valorile coloanei NUME, apoi dupa valorile coloanelor VARSTA, NUME, PRENUME.

POZ. | NUME | PRENUME | VARSTA
1 | Botea | Andreea | 25
2 | Tabara | Mircea | 20
3 | Tabara | Iulian | 27
4 | Botea | Ana | 27
5 | Costea | Dan | 25

Ordonarea dupa NUME:

POZ. | NUME | PRENUME | VARSTA
1 | Botea | Andreea | 25
2 | Botea | Ana | 27
3 | Costea | Dan | 25
4 | Tabara | Mircea | 20
5 | Tabara | Iulian | 27

Ordonarea dupa VARSTA, NUME, PRENUME:

POZ. | NUME | PRENUME | VARSTA
1 | Tabara | Mircea | 20
2 | Botea | Andreea | 25
3 | Costea | Dan | 25
4 | Botea | Ana | 27
5 | Tabara | Iulian | 27

In exemplele prezentate se pot observa cu usurinta diferentele rezultate in modul de prezentare a listei in urma ordonarilor operate.

Ordonarea unei liste

Fereastra "Disponibile pentru sortare" contine toate coloanele puse la dispozitie de programul de editare a listei, exclusiv cele care sunt folosite deja pentru ordonare si grupare, aflate in fereastra alaturata. Trecerea dintr-o fereastra in alta se face prin dublu click pe denumiriea coloanei respective.

Modificarea prioritatilor de ordonare a unei liste se face prin modificarea pozitiei coloanelor in lista “Sortare dupa”.

Ordonarea inregistrarilor listei se face in mod crescator/descrescator corespunzator valorilor existente in coloanele specificate in lista de ordonare.

Gruparea inregistrarilor unei liste

"Gruparea inregistrarilor" presupune realizarea urmatoarelor actiuni:

  • definirea listei de caracteristici comune grupului prin specificarea coloanelor care le determina. Orice modificare de valoare in una din coloanele specificate determina un nou grup de inregistrari in cadrul listei. Coloanele incluse in lista de caracteristici a grupului, vor fi excluse din lista coloanelor afisate, deoarece vor contine aceeasi valoare pentru toate liniile grupului respectiv;
  • configurarea modului de prezentare (editare) a grupului definit, in cadrul listei.

Sa parcurgem impreuna urmatorul exemplu:

  • grupam inregistrarile din centralizatorul de stocuri pe clase de articole, iar in cadrul grupului ordonam inregistrarile dupa denumirea articolelor din stoc;
  • selectam optiunea "Centralizator stocuri" din meniul "Stocuri" al modului LISTE;
  • dupa afisarea liniilor listei selectam optiunea de ordonare si grupare;
  • selectam, prin dublu click, coloana "Clasa" din fereastra "Disponibile pentru sortare", transferand-o in lista de sortare, impreuna cu coloana "Articol". Ordinea coloanelor in lista de ordonare trebuie sa fie: "Clasa articole", "Articol" (in caz contrar modificati ordinea existenta utilizand precizarile de la ordonare);
  • activati butonul "Grup" corespunzator coloanei "Clasa articole". In acelasi moment devine activa zona de configurare a modului de editare a grupului. Aveti acum la indemana mai multe posibilitati de prezentare a grupului in pagina, activate prin bifarea optiunilor de mai jos:
    • "Are linie de titlu" - permite definirea liniei de titlu pentru grup, oferind posibilitatea incarcarii textului ce va fi tiparit inaintea grupului, a configurarii tipului de font utilizat, culorii de fundal si a tipului de linie utilizat pentru incadrarea liniei de titlu.
    • "Are subtotal" - asigura posibilitatea definirii liniei de subtotal. Caracteristicile de redactare sunt comune cu cele ale liniei de titlu (in cazul in care au fost definite). In aceasta linie se vor afisa subtotalurile calculate pentru coloanele in care a fost specificata aceasta optiune la configurarea generala a listei (vezi figura de mai jos).

Apasam butonul “Refacere” pentru a verifica configurarile operate. Se va afisa o lista asemanatoare cu cea din figura de mai jos.

In cazul in care un grup este caracterizat de valorile mai multor coloane, acestea vor fi transferate, rand pe rand, din fereastra coloanelor "Disponibile pentru sortare", in lista "Sortare dupa", aranjarea lor facandu-se in ordinea descrescatoare a importantei in cadrul grupului. Definirea grupului se va face prin activarea butonului de grup corespunzator ultimei coloane, butoanele celorlalte coloane ale grupului fiind activate in mod automat.

Expandare/Centralizare grupuri

In modul de listare CENTRALIZAT, listele grupate dupa diverse coloane (campuri) nu mai afiseaza "miezul listei" (liniile obisnuite) ci numai liniile de Antet + Final GRUP.

Avantajul modului de listare centralizat consta in faptul ca lista este mai scurta si, implicit, se va genera mai repede.

De asemenea, e clar ca o lista desfasurata pe 40.000 de linii e imposibil de printat si total neinteresanta in cele mai multe cazuri. De exemplu, o lista de iesiri de aceasta dimensiune (40.000 linii) se intinde pe 1.050 de pagini format landscape.

Exemplu:

Lista de mai jos e centralizata, fiind grupata dupa Partener si Document. Grupul Partener are si antet si final (fond gri), iar grupul Document are numai final de grup pe fond alb.

Se observa semnul [±] la inceputul liniei de antet de grup si semnul |±| la finalul de grup, ceea ce inseamna ca aceste linii suporta Expandare/Centralizare.

Facilitatea de expandare (afisare linii detaliu): daca aveti pe ecran o lista centralizata ca cea mai de sus, puteti afisa continutul grupului (liniile de detaliu) prin dublu click pe antet sau final de grup. Dupa dublu click pe linia marcata galben de exemplu, lista va deveni ca in imaginea de mai jos:

Daca se executa dublu click pe un antet sau final de partener, atunci tot grupul acelui partener va fi expandat, ca si cum acel partener nu mai este centralizat, ca in imaginea de mai jos.

Facilitatea de centralizare (colaps linii detaliu): daca aveti pe ecran o lista necentralizata (desfasurata), puteti ascunde continutul grupului (liniile de detaliu) prin dublu click pe antet sau final de grup. Aceasta operatiune este opusul operatiunii de expandare. De exemplu, pe lista in forma precedenta, daca execut dublu click pe linia F5648/12.01.2009, rezultatul va fi ca in imaginea de mai jos:

Daca bifati optiunea “Are TOTAL GENERAL?” ultima linie din lista va contine totalul tuturor grupurilor.

Daca bifati optiunea “LISTARE CENTRALIZAT?” in lista vor aparea doar totalurile grupurilor (fara continutul acestora).


Filtrare

Puteti ajunge la tab-ul Filtrare in doua moduri:

  • direct de pe lista, apasati butonul din imaginea urmatoare:

apoi selectati tab-ul Filtrare

  • Click dreapta pe lista si alegeti "Structura Lista", apoi din tab-ul Structura apasati butonul Coloane vizibile, ordonare, grupare filtrare. Selectati tab-ul Filtrare.

Pentru selectarea tipului de conditie pe care doriti sa o impuneti unei coloane, dati click dreapta pe macheta. Se va deschide una din ferestrele din figura de mai jos.

Lista de conditii difera in functie de continutul coloanei selectate. In figura de mai jos (punctul "a") sunt prezentate listele de conditii pentru coloane de tip numeric, iar la punctul "b" pentru cele de tip alfanumeric.

In caseta din dreapta conditiei (figura de mai sus), se introduce limita fata de care se face compararea. Limita poate avea o valoare alfanumerica - pentru coloane de tip alfanumeric - si numerica - pentru cele de tip numeric.

In cazul in care conditia selectata este "…in intervalul" se va preciza si limita a doua de comparatie (filtrul actioneaza selectand toate inregistrarile cuprinse intre cele doua valori precizate).

Legaturile dintre conditii se fac prin operatorii logici "si", respectiv "sau".

In Mod SQL operatorul "si" se va numi "and" in linia de expresie, iar operatorul "sau" se va numi "or".

Implicit, cand se adauga a doua conditie, programul pune in linia de expresie intre conditii operatorul "and".

Pentru a introduce operatorul "or", introduceti in fata textului din coloana conditie caracterul ";".

Exemplu:

Daca in linia de expresie avem: "(<Conditie 1>) and (<Conditie 2>)", atunci liniilor din lista ramase in urma filtrarii prin "Conditia 1" li se aplica "Conditia 2".

Daca avem "(<Conditie 1>) or (<Conditie 2>)", atunci, in urma filtrarii vor fi aduse din lista atat liniile carora li se aplica "Conditia 1", cat si liniile carora li se aplica "Conditia 2".

Eliminarea unei conditii se face selectand conditia respectiva si actionand butonul [image] din dreapta sus a machetei.

Daca bifati optiunea "Mod SQL" veti observa ca sintaxa din linia de expresie va fi tradusa in limbaj SQL.

Activarea / Dezactivarea filtrului se face bifand optiunea "FILTRU ACTIV" din partea de sus a machetei. La deschiderea machetei, filtrul este implicit activat.

Pentru a verifica rezultatele configurarii nu ne mai ramane decat sa apasam butonul "Refacere”. Se vor extrage din lista elaborata doar acele randuri care respecta conditia definita.

Observatie:

Deoarece filtrarea nu modifica structura listei, nu se impune salvarea configurarii intr-o noua versiune de lista decat atunci cand utilizati filtre complexe, diferite, pentru aceeasi lista.

Puteti reveni oricand la inregistrarile de baza ale listei dezactivand filtrul configurat.

Dezactivarea filtrului nu presupune pierderea configurarii respective.


Coloane suplimentare

  • Pentru a ajunge la butonul Coloane suplimentare apasati butonul din imaginea de mai jos.

din partea de jos a listei.

Listele WME sunt create initial cu un numar limitat de coloane (campuri).

In functie de specificul de activitate sunt necesare de multe ori si alte coloane existente in baza de date.

Aceste coloane se pot adauga de catre utilizator prin alegere dintr-o lista de coloane posibile si se numesc coloane suplimentare.

macheta de descriere a coloanelor suplimentare este ca in imaginea de mai jos.

In lista din stanga sunt afisate toate tabele disponibile care sunt legate de lista curenta, iar cu DubluClick se pot transfera aceste campuri in grila de coloane suplimentare afisata in dreapta imaginii.

"Denumire coloana" nu poate fi modificat si este specific listei curente. "Alias" este o denumire de camp mai accesibila si poate fi schimbat cu orice nume unic, desi in majoritatea cazurilor nu e necesar. Ceea ce e important in grila este coloana “Display”, care reprezinta numele sub care vei regasi coloana in lista.

Dupa descrierea coloanelor suplimentare, la apasarea butonului OK, lista se inchide automat si e necesar sa realegeti optiunea din meniu pentru a genera o lista cu noile coloane active.

In partea dreapta sunt predefinite cateva sabloane pentru functii SQL care pot fi aplicate coloanelor selectate:

Data:

  • AN: Extrage anul dintr-o coloana de tip data
  • LUNA: Extrage luna dintr-o coloana de tip data
  • ZI: Extrage ziua dintr-o coloana de tip data

Numere:

  • ROUND: Rotunjeste un numar la un numar de zecimale ales
  • ABS: Returneaza valoarea absoluta a unui numar
  • SIGN: Returneaza semnul unui numar

Sir de caractere (string):

  • CONCAT: Concateneaza doua siruri de caractere
  • REPLACE: Inlocuieste doua siruri de caractere cu altul, in coloane caracter
  • SUBSTR: Extragerea unui sir de caractere dintr-o coloana de tip caracter

Expresii:

  • CASE: Initializare valori coloana in functie de conditii pentru fiecare caz in parte
  • DECODE: Extragerea unui subsir dintr-o coloana caracter
  • NVL: Fixare valoare pentru coloane nule

Exemplu:

Presupunem ca am adus in lista “Stocuri la moment” coloana “Stoc minim” din “Nomenclatorul de articole” (figura de mai sus), adica cu dublu click pe NOBJ.STOCMIN am trecut coloana din “Coloane disponibile” in “Coloane suplimentare” si dorim sa rotunjim valoarea stocului minim din aceasta coloana la doua zecimale.

Pentru aceasta:

  • stergem din campul “Descriere expresie pentru coloana” (figura de mai sus) textul NOBJ.STOCMIN.
  • apasam butonul “ROUND” si observam ca pe ecran a aparut sintaxa functiei de rotunjire: ROUND(<coloana>, <zecimale>).
  • In locul textului “<coloana>” introducem numele coloanei, in cazul nostru “NOBJ.STOCMIN”.
  • In locul textului “<zecimale>” introducem numarul de zecimale la care dorim sa rotunjim numarul. Sa zicem 2.
  • In final vom obtine:

  • Apasati “Ok”, salvati modificarile, iar cand deschideti din nou lista veti observa ca ultima coloana va fi “STOCMIN”.

Butonul Coloane vizibile, ordonare si grupare, filtrare deschide macheta cu acelasi nume (prezentata in amanunt in capitolul 4), si care permite configurarea avansata a continutului listei, prin gruparea acesteia dupa anumite coloane si filtrarea dupa anumite conditii.

In Lista grupurilor sunt aduse din macheta “Coloane vizibile, ordonare si grupare, filtrare” din pagina “Ordonare si grupare” grupurile dupa care este ordonata si grupata lista.


Coloane calculate

Pentru a selecta coloanele calculate din lista, apasati butonul din imaginea urmatoare

din partea de jos a listei.

Aceasta optiune se foloseste pentru crearea unei noi coloane folosind valorile coloanelor existente.

Presupunem ca vrem sa cream o noua coloana in lista de stocuri care sa contina pretul de achizitie al articolului cu tot cu TVA.

Denumirea noii coloane o vom trece in campul “Denumire coloana” (figura de mai sus), spre exemplu PRET_ACHIZ_CU_TVA.

Lista “Coloane disponibile” (din partea dreapta a figurii de mai sus) contine toate coloanele listei “Stocuri la moment”. Cu dublu click pe PRET_ACHIZITIE acesta este adus in linia de expresie, unde il vom inmulti cu TVA: PRET_ACHIZITIE * 1.2

La apasarea butonului “Ok” in lista “Stocuri la moment” va aparea noua coloana calculata.

Observatii:

Se poate defini coloana calculata care extrage din data, de exemplu , ziua:

EXTRACT(DAY FROM DATE) ---- rezultatul e numeric.

Daca se definesc expresii gresite sau care genereaza impartiri la 0, la generarea listelor da eroare. Daca se intampla acest lucru trebuie apelata optiunea MENTOR/Liste/Diverse/Activare dezactivare SafeMODE.

Exemplu:

Expresia (1 - PUAchiz / PUInreg)*100 e gresita pentru cazul in care PUInreg este ZERO. -corect trebuie scris asa:

CASE WHEN PUInreg <> 0 THEN (1 - PUAchiz / PUInreg)*100 ELSE -100 END
(adica: daca impartitorul e ZERO sa puna valoarea de adaos = -100%).


Coloane etajate

Puteti ajunge la butonul Coloane etajate in doua moduri:

  • direct de pe lista, apasati butonul din imaginea urmatoare:

apoi apasati butonul Coloane etajate.

  • Click dreapta pe lista si alegeti "Structura Lista". Din tab-ul Structura apasati butonul Coloane vizibile, ordonare, grupare filtrare, apoi apasati Coloane etajate.

Datele dintr-o coloana etajata apar pe listare pe mai multe randuri.

Coloanele etajate permit listarea datelor de pe mai multe coloane ca sir de caractere, pe randuri unul sub altul.

Spre exemplu, factura de iesire are coloanele:

  • Denumire(articol);
  • Serii;
  • Producator;
  • PretMaximal;

Pentru a scrie pe coloana de articol toate aceste informatii una sub alta trebuie:

  • trecute in coloane vizibile coloanele in cauza (Denumire, Serii, Producator, PretMaximal);
  • introdusa denumirea noii coloane in campul “Denumire coloana”, spre exemplu “DenMARE” (figura de mai jos)

  • linia de expresie (ca in cazul coloanelor calculate) pune:

DENUMIRE + "|Serii: " + SERII + "|Producator: "+ PRODUCATOR+"|Pret maximal:" +PRET_MAXIMAL

  • semnul | inseamna salt la rand nou
  • Apasati Refacere;
  • Salvare configurari;
  • Inchideti lista si redeschideti-o;
  • Intrati din nou si transferati coloana "DenMARE" din "Coloane neafisate", in "Coloane Vizibile".

Observatie:

Se poate evita listarea textelor din coloane etajate in cazul in care acestea preced campuri ce nu au valori. Astfel inaintea textului se scrie "?" si dupa text se pune spatiu dupa modelul: "?Serii " + Serii.


Colorare conditionata

Evidentiere linii folosind culori

Puteti ajunge la butonul Colorare conditionata, apasati butonul din imaginea urmatoare:

Luam ca exemplu lista "Stocuri la moment". In partea stanga se selecteaza culoarea pentru liniile care indeplinesc conditia introdusa in partea centrala a machetei de mai jos.

Conditia in exemplul de mai jos este PRET >= 100.

Pot fi folositi operatorii conditionali AND si OR pentru crearea conditiei.

Exemplu:

PRET >=100 and (DATA_ACHIZITIE > 01.01.2014 or DATA_ACHIZITIE< 31.03.2014).

Dupa adaugarea conditiei apasati butonul "Refacere lista".


Export configurari LISTE

Export configurari LISTE se face din MENTOR > LISTE > Unelte.

Exportul configurarilor de liste se face intr-o arhiva cu extensia TGZ, care poate fi importata ulterior.

Pozitionati-va pe lista pe care doriti sa o exportati din coloana din stanga “Liste disponibile”, apoi apasati butonul [image] .

Lista selectata va aparea in coloana din dreapta “Liste exportate” (figura de mai jos).

Cu butonul din figura de mai jos aveti posibilitatea de a exporta toate listele, setul curent, sau setul de baza.

Observatie:

Daca optati pentru mutarea “setului curent”, vor fi exportate doar noile liste create in acest set (nu si cele din Setul de Baza).

In coloana cu “Liste disponibile”, denumirea listelor din setul curent are culoarea neagra, iar cele din setul de baza au culoarea gri.

Dupa selectarea butonului “Export”, introduceti numele arhivei dupa care apasati “Save”.


Import configurari LISTE

Import configurari LISTE se face din MENTOR > LISTE > Unelte.

Importul configurarilor de liste se face din arhiva TGZ unde au fost salvate configurarile listelor.

Apasati butonul din figura de mai jos pentru a alege calea unde se afla arhiva,

iar dupa ce ati selectat-o (ca in figura de mai jos), apasati "OK".

In coloana “Liste disponibile” vor fi incarcate toate configurarile din arhiva.

Cu butonul din figura urmatoare pot fi trecute toate listele din coloana "Liste disponibile" in coloana "Liste afisate".

Exista posibilitatea de a muta listele, rand pe rand, pozitionandu-va pe lista dorita, dupa care apasati butonul


Salvare lista

Salvarea listei se face din MENTOR > LISTE > Unelte,

sau cu butonul [image] de pe bara de comenzi rapide.

Lista poate fi salvata in urmatoarele formate:

  • Format PDF (*.pdf)
  • Format CSV (*.csv)
  • Format HTM (*.htm)
  • Format TXT (*.txt)
  • Format XLSX (*.xlsx)
  • WMEnterprise (*.WM0) – dupa salvare, acest format nu permite introducerea de coloane neafisate. Nu se poate ordona, grupa sau filtra lista.
  • Format Excel (*.xls).
  • WME compare (*.CDS) – format explicat la Comparare liste CDS .


Incarcare lista salvata

Salvarea listei se face din MENTOR > LISTE > Unelte,

sau cu butonul [image] de pe bara de comenzi rapide.

Incarcarea unei liste salvate nu poate fi facuta decat din format "WMEnterprise" (*.WM0).


Seturi de liste

Un "set de liste" contine toata colectia de liste pusa la dispozitie de WinMENTOR ENTERPRISE.

Exista posibilitatea de a defini mai multe seturi de liste.

Adaugarea sau stergerea unui set de liste se face selectand optiunea "Seturi de liste" a meniului "Unelte", in Modulul LISTE MENTOR.

Programul are deja doua seturi de liste:

  • Set Baza – contine toate listele programului cu configurari implicite
  • Set General – contine listele setului de baza, acesta putandu-se modifica prin reconfigurarea listelor existente, adaugarea de liste noi (prin salvare cu denumire noua), sau stergere.

Sa presupunem ca adaugam un nou set de liste (ca in figura de mai jos) pe care il numim "Set personalizat".

Setul nou creat contine toate listele din setul de baza WinMENTOR ENTERPRISE.

Schimbarea setului de liste cu care doriti sa lucrati se face apasand butonul “Set liste curent” (figura de mai jos).

Configurarile, salvarea cu denumire noua sau stergerea listelor au efect doar pe setul de liste cu care lucrati.

Asadar, modificarile facute in Manager Liste se vor vedea doar in setul de liste curent.

La salvarea unei liste cu denumire noua, trebuie specificat in care set de lista doriti sa faceti salvarea.

Observatie:

Listele care provin din setul de baza apar in meniu cu o bifa inaintea denumirii, iar noile liste create apar fara bifa (cazul listelor "Stocuri la moment 1" si "Stocuri la moment 2" din figura de mai jos).


Activare / dezactivare SafeMODE

Optiunea se foloseste pentru a repara o lista personalizata, care in urma configurarilor facute de operator afiseaza mesaj de eroare la deschidere.

Activarea optiunii “SafeMODE” se face din meniului “Unelte” a Modulului LISTE MENTOR.

Doar prima lista pe care o veti deschide dupa activare se va face in “SafeMODE”. Dupa inchiderea listei, dezactivarea “SafeMODE” se va face automat.

In “SafeMODE”, lista se va deschide fara a incarca filtrele, coloanele calculate si coloanele etajate.


Comparare liste CDS

Se gaseste in SERVICE > LISTE > Corelatii.

Cu acesta optiune se pot compara valorile coloanelor din doua liste.

Luam ca exemplu lista “Balanta analitica” care se gaseste in meniul “Contabile” din Modulul LISTE MENTOR.

Presupunem ca am exportat balantele analitice pe lunile ianuarie si februarie folosind optiunea Export lista in format WME compare (*.CDS) si dorim sa comparam valorile din coloanele “Rulaj curent debit”.

Cu butonul din figura de mai jos incarcati cele doua liste in partea stanga si in partea dreapta a machetei.

Rezultatul ar trebui sa apara ca in figura urmatoare:

Butoanele din figura de mai jos sunt folosite pentru eliminarea dintr-o coloana a:

  • caracterelor nedorite din lista, cum ar fi: # $ % &
  • grupurilor din lista
  • unui text oarecare introdus de utilizator (in figura de mai jos “textout”)

Exista posibilitatea filtrarii celor doua liste incarcate dupa un anumit criteriu. In figura de mai jos am dorit sa nu mai apara liniile din coloanele RULAJD si RULAJC care au valoarea zero.

Efectuarea unei comparatii presupune stabilirea unei coloane comune celor doua liste, a unui “Camp Master”. In exemplul nostru vom folosi coloana cu simbolul contului ca si “Camp Master”. Cu click dreapta pe coloana “SIMBOL” apasati “Camp Master”. Faceti acelasi lucru si pentru lista din partea dreapta a machetei.

Cu click dreapta in coloana RULAJD, selectati optiunea "Camp Comparatie ADUNARE" in ambele liste.

Observatie:

La fel se procedeaza in cele doua liste pentru setarea campului de comparatie pentru scadere.

Pentru anularea campurilor setate ca "Master", "Comparatie ADUNARE", "Comparatie SCADERE", apasati "RESET campuri".

La apasarea butonului "Compara",

rezultatul compararii CDS va aparea in grila din partea de jos a machetei, ca in figura de mai jos:

In campul “Latime comparatie” se poate introduce lungimea in caractere pentru valorile din cele doua coloane setate ca si “Camp Master”.

In campurile pentru filtrare pot fi introduse conditii pentru filtrarea rezultatului afisat intr-o coloana.

Diferentele mai mari decat valoarea introdusa in campul "Nesemnificative" din figura de mai jos nu vor mai fi luate in considerare.

Observatie:

Butonul din figura de mai jos afiseaza rezultatul comparatiei in partea inferioara a machetei,

de unde poate fi copiat intr-un editor de text.


Manager LISTE

Se gaseste in meniul “Unelte” a Modului LISTE MENTOR.

Operatiunile efectuate aici au efect doar in Setul de liste curent.

Din Manager Liste se poate:

  • sterge o lista: pozitionati-va (in partea stanga a machetei din figura de mai sus) pe lista pe care doriri sa o stergeti si apasati butonul “Sterg”
  • copia o lista: pozitionati-va pe lista pe care doriri sa o copiati si apasati butonul “Copie”. Veti observa o noua lista cu aceeasi denumire sub lista pe care sunteti pozitionat.
  • modifica denumirea unei liste (din campul editabil “Denumire lista”)
  • aduce o lista la configurarile implicite: pozitionati-va pe lista pe care doriti sa o aduceti la configurarile initiale, si apasati butonul “Configurari implicite”.
  • selecta imprimanta proprie la care se va face listarea pentru fiecare lista in parte

Observatii:

  • dupa cum se observa si in figura de mai sus, denumirile listelor provenite din “Setul de baza” apar in Manager LISTE cu culoare gri, iar ale celor nou create in setul curent apar cu culoare neagra.
  • pentru a aduce o lista la configurarile implicite trebuie sa aveti in directorul programului fisierul “listconfig.tgz” (pus la dispozitie pe adresa noastra de ftp).


Descriere LISTE

Descrierea listelor din WinMENTOR ENTERPRISE

Optiuni posibile pe interfetele listelor:

  • alegerea anumitor gestiuni. Daca se doreste urmarirea listei indiferent de gestiune trebuie bifata optiunea "Toate gestiunile".
  • alegerea anumitor tipuri contabile. Daca se doreste urmarirea listei indiferent de tipul contabil trebuie bifata optiunea "Toate tipurile contabile".
  • alegerea anumitor articole. Daca se doreste o situatie pe toate articolele care au stoc la momenul selectat, trebuie bifata optiunea "Toate articolele"
  • alegerea anumitor tipuri de documente de intrare. Daca se doreste urmarirea listei indiferent de tip de document trebuie bifata optiunea “Toate documentele”
  • alegerea monedei dupa care sunt filtrate tranzactiile. Daca se doreste urmarirea listei pe toate monedele, trebuie bifata optiunea "Indiferent de moneda".
  • alegerea contului dupa care urmeaza sa fie filtrate tranzactiile. Daca se doreste urmarirea listei pe toate conturile cu miscari, trebuie bifata optiunea "Indiferent de tipul contabil".


Receptii

La generarea listei se poate opta pentru:

  • listarea pe rand a tuturor NIR-urilor (se genereaza automat cate o lista pentru fiecare NIR)
  • listarea unui singur document

O parte din coloane sunt definite prin relatiile de calcul urmatoare:

  • Procent adaos = (Pret NIR fara TVA-Pret de achizitie)/Pret de achizitie*100
  • Adaos unitar = Pret NIR fara TVA-Pret de achizitie
  • Adaos total = (Pret NIR fara TVA-Pret de achizitie)*Cantitate NIR
  • Adaos stoc = Procentul scris pe NIR pe coloana “%”
  • Adaos furnizor = (Pret de achizitie / Pret NIR fara TVA-1)*100
  • Adaos maximal = (Pret maximal fara TVA-Pret inreg fara TVA)/Pret inreg fara TVA*100
  • Adaos invers = (Pret de achizitie / Pret NIR fara TVA-1)*100
  • Valoare achizitie = Pret de achizitie * Cantitate NIR


Dispozitia de livrare

La generarea listei se poate alege din variantele:

  • Pe aceeasi lista toate gestiunile - se listeaza o singura dispozitie de livrare care cuprinde livrarile din toate gestiunile
  • Listez toate gestiunile dar separate- se listeaza toate dispozitiile de livrare, dar ca si documente distincte pentru fiecare gestiune
  • "Gestiunea…" - se listeaza doar dispozitia de livrare aferenta gestiunii respective.


Nomenclator articole

Reprezinta o lista a intregului nomenclator de articole sau doar a celor selectate cu principalele detalii despre acestea: Denumire, Tip, Tip serie, Data expirare, Cont implicit, Tip contabil implicit, Gestiune implicita (valabil doar pe subunitatea curenta), Volum, Masa, Stoc minim, Stoc maxim.

Interfata de generare a acestei liste permite selectarea articolului/articolelor dorite, sau "Toate articolele" daca se bifeaza aceasta optiune.


Nomenclator articole - Oferta

Reprezinta o lista a intregului nomenclator de articole sau doar a articolelor selectate, cu detalii despre preturile valabile pe subunitatea curenta. Daca lista este generata pe "Cumulat firma", aduce toate preturile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Interfata de generare a acestei liste permite alegerea urmatoarelor criterii de selectie:

  • Articolele dorite sau "Toate articolele"
  • Categoriile de pret dorite


Nomenclator articole - UM Ambalare

Reprezinta o lista a intregului nomenclator de articole sau doar a articolelor selectate cu detalii despre Unitatea de masura principala si Unitatile de masura de ambalare precum si paritatile dintre acestea.

Interfata de generare a acestei liste permite selectarea articolului/articolelor dorite, sau "Toate articolele" daca se bifeaza aceasta optiune.


Articole echivalente

Reprezinta o lista a articolelor din nomenclator care au asociate alte articole cu care pot fi inlocuite pe documente dupa o anumita paritate specificata.

Coloanele principale (minimale) ale acestei liste sunt:

  • Articol
  • UM
  • Articol echivalent
  • UM echivalent
  • Paritate


Clase caracterizare articole

Clase de caracterizare articole

Reprezinta o lista cu nomenclatorul de clase si subclase de articole.


Nomenclator parteneri

Este o lista a tuturor partenerilor cu principalele date despre acestia: Denumire, Cod fiscal, Registrul comertului, Localitate, Judet, Adresa, Telefon, Email, Categorie de pret, Tip contabil, Credit furnizor, Credit client, Simbol banca, Cont banca, Discount, Scadenta cumparare, Scadenta vanzare, Clasa partener.


Sedii parteneri

Este o lista a sediilor partenerilor si cuprinde pe langa elemente de identificare a partenerilor, campurile descrise la nivel de sedii: Adresa, Km, Agent, Localitate, Judet, Sediu, Agent, Telefon, Fax, Email.

Lista in formatul de baza este grupata dupa Partener.


Persoane de legatura

Este o lista cu datele persoanelor de legatura descrise in pagina Contact a nomenclatorului de parteneri si cuprinde: Nume, Prenume, Functia, Telefon, Email, Data nasterii, Id.


Nomenclator gestiuni

Reprezinta o lista a tuturor gestiunilor firmei cu datele despre acestea: Gestiune, Clasa gestiune, Gestionar, Tip contabil, Cont, Activitate, Categorie de pret, Custodie, Simbol, Localitate.


Fisa de magazie

Reflecta miscarile cantitative ale articolelor selectate. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma", aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program
  • Articolele dorite
  • Gestiunile dorite sau "Toate gestiunile"
  • Tipurile contabile dorite, sau "Toate tipurile contabile"

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Articol - grup
  • Tip contabil - grup
  • Gestiune - grup
  • Pret inregistrare - grup
  • Ordine
  • Data miscare

Coloanele principale (minimale) ale acestei liste sunt:

  • Document: Prefix, Numar, Data
  • Intrare
  • Iesire
  • Stoc
  • Partener


Trasabilitate articole

Este o lista asemanatoare cu Fisa de magazie numai ca se urmaresc miscarile anumitor serii de articole pe intervalul de timp format din perioada pe care exista date completate in program. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma”, aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Interfata de generare a listei permite selectarea seriilor dorite a fi urmarite.

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Articol - grup
  • Tip contabil - grup
  • Gestiune - grup
  • Pret inregistrare - grup
  • Ordine
  • Data miscare

Coloanele principale (minimale) ale acestei liste sunt:

  • Document: Prefix, Numar, Data
  • Intrare
  • Iesire
  • Stoc
  • Serii
  • Partener


Balanta stocurilor

Reprezinta o sinteza a miscarilor de stocuri cu evidenta cantitativ-valorica din cadrul lunii curente. Lista va aduce toate articolele cu stoc si/sau miscari pe gestiunile si tipurile contabile selectate. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma" aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine a miscarilor de stocuri la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Gestiunile dorite sau "Toate gestiunile"
  • Tipurile contabile dorite sau "Toate tipurile contabile"
  • Optiunea ignora preturile de inregistrare” determina sintetizarea listei pe gestiuni si tipuri contabile nemaifiind afisate Preturile de achizitie si de inregistrare, Soldurile initiale si finale, Valoarea intrarilor si a iesirilor. Astfel, lista va contine doar Stoc initial, Intrari, Iesiri, Stoc final detaliate pe gestiuni si tipuri contabile

Coloanele principale (minimale) ale acestei liste sunt:

  • Articol
  • Stoc initial
  • Intrari
  • Iesiri
  • Stoc final
  • Sold initial
  • Valoare intrari
  • Valoare iesiri
  • Sold final


Raport gestiune pe cote TVA valoric

Raport gestiune pe de cote TVA valoric

Aduce toate miscarile de stocuri cu evidenta global valorica impartite pe cote de TVA, pe intervalul selectat din cadrul lunii curente. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma”, aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Lista poate fi generata pe anumite gestiuni, sau pe toate gestiunile simultan.

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • % TVA - grup
  • Gestiune - grup
  • Simbol cont - grup
  • Zi
  • Tip document
  • Numar document

Coloanele principale (minimale) ale acestei liste sunt:

  • Document
  • Debit – Adaos
  • Debit – Valoare fara TVA
  • Debit – TVA
  • Debit – Valoare cu TVA
  • Credit – Adaos
  • Credit – Valoare fara TVA
  • Credit – TVA
  • Credit – Valoare cu TVA
  • Sold – Valoare fara TVA
  • Sold – Valoare cu TVA


Raport gestiune valoric

Raport de gestiune valoric

Aduce toate miscarile de stocuri cu evidenta global valorica pe intervalul selectat din cadrul lunii curente. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma”, aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Lista poate fi generata pe anumite gestiuni, sau pe toate gestiunile simultan.

Aceasta lista are coloane de tip sold, si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Gestiune - grup
  • Simbol cont - grup
  • Zi
  • Tip document
  • Numar document

Coloanele principale (minimale) ale acestei liste sunt:

  • Document
  • Debit – Adaos
  • Debit – Valoare fara TVA
  • Debit – TVA
  • Debit – Valoare cu TVA
  • Credit – Adaos
  • Credit – Valoare fara TVA
  • Credit – TVA
  • Credit – Valoare cu TVA
  • Sold – Valoare fara TVA
  • Sold – Valoare cu TVA


Raport gestiune cantitativ valoric

Raport de gestiune cantitativ - valoric

Aduce toate miscarile de stocuri cu evidenta cantitativ-valorica pe intervalul selectat din cadrul lunii curente. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma”, aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Lista poate fi generata pe anumite gestiuni, sau pe toate gestiunile simultan.

Aceasta lista are coloane de tip sold, si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Gestiune - grup
  • Simbol cont - grup
  • Zi
  • Tip document
  • Numar document

Coloanele principale (minimale) ale acestei liste sunt:

  • Document
  • Debit – Adaos
  • Debit – Valoare fara TVA
  • Debit – TVA
  • Debit – Valoare cu TVA
  • Credit – Adaos
  • Credit – Valoare fara TVA
  • Credit – TVA
  • Credit – Valoare cu TVA
  • Sold – Valoare fara TVA
  • Sold – Valoare cu TVA


Stocuri la moment

Reprezinta o situatie a stocurilor la un anumit moment. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma", aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Momentul la care se doreste analiza stocului
  • Detalierea sau nu a stocului pe serii
  • Articolele dorite sau "Toate articolele"
  • Gestiunile dorite sau "Toate gestiunile"
  • Tipurile contabile dorite sau "Toate tipurile contabile"

Lista Stocuri la moment are functionalitati particulare, pentru situatia in care se doresc informatii rapide.

S-a introdus optiunea marcata in imaginea de mai jos, care listeaza stocul asa cum se vede la preluarea de pe livrari, adica stocul disponibil AZI.

Varianta din imaginea de mai jos este vechea lista de stocuri la moment, care porneste de la stocul lunii precedente si care adauga cantitati intrate/iesite pentru a reproduce stocul la sfarsitul lunii de lucru.

Varianta ultima, disponibila si pana acum, da posibilitatea de a vedea stocul la o anumita data a lunii de lucru, specificata de utilizator, ca in imaginea urmatoare.

Aceasta varianta porneste tot de la stocul lunii precedente si adauga cantitati intrate/iesite pana la data specificata.

De asemenea, pentru cresterea vitezei in situatii in care seriile nu sunt interesante, se poate opta pentru listare FARA desfasurare pe serii, ceea ce duce la o crestere substantiala de viteza, atat in varianta la zi(stoc curent), cat si in varianta la sfarsitul lunii.


Stocuri valorice

Reprezinta o situatie a stocurilor valorice existente la sfarsitul lunii curente. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma", aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Coloanele principale (minimale) ale acestei liste sunt:

  • Gestiune
  • Tip contabil
  • %Tva
  • Valoare adaos si TVA neexigibil in sold - la sfarsitul lunii curente
  • Valoare sold cu TVA - la sfarsitul lunii curente
  • Valoare adaos si TVA neexigibil aferent intrarilor - cumulate pe toata perioada pe care exista date completate in program
  • Valoare intrari cu TVA - cumulate pe toata perioada pe care exista date completate in program


Centralizator stocuri

Reprezinta o lista de stocuri cumulate, in care fiecare articol de stoc apare o singura data, cu stocul total pe subunitate sau firma, in functie de subunitatea pe care este generata lista.


Distributia stocurilor pe gestiuni

Este o situatie centralizata pe gestiuni a stocurilor din subunitatea curenta sau firma, in functie de subunitatea pe care este generata. Fiecare articol apare o singura data in lista cu stocul total pe subunitate sau firma, dar si cu stocul pe fiecare gestiune. Particularitatea listei este faptul ca nu are numar de coloane fixe, practic fiecare gestiune in care sunt stocuri se adauga ca si coloana in lista.

Interfata de generare a acestei liste permite selectia gestiunilor, sau "Indiferent de gestiune".

Atunci cand numarul de gestiuni cu stocuri este mai mare de 50, se solicita alegerea gestiunilor dorite si interfata de generare arata ca in imaginea de mai jos.

Coloanele principale (minimale) ale acestei liste, alaturi de coloanele cu denumirile gestiunilor in care sunt stocuri, sunt:

  • Articol
  • UM
  • Total (stocul total pe subunitate)
  • Comandat
  • Rezervat
  • Stoc minim
  • Stoc maxim


Distributia stocurilor pe locatii


Distributia stocurilor pe subunitati

Reprezinta o lista de stocuri cumulate, in care fiecare articol de stoc apare o singura data, cu stocul total pe firma si cu stocul pe fiecare dintre subunitatile alese.

Interfata de generare a acestei liste permite selectia subunitatilor, sau “Indiferent de subunitate”.

In cazul acestei liste, practic nu conteaza subunitatea de pe care se genereaza, ci doar subunitatile selectate. Ca si lista Distributia stocurilor pe gestiuni, si aceasta are numarul de coloane variabil, fiecare subunitate a fimei reprezentand o coloana in lista.

Coloanele principale (minimale) ale acestei liste, alaturi de coloanele cu denumirile subunitatilor, sunt:

  • Articol
  • UM
  • Total (stocul total pe subunitate)
  • Comandat
  • Rezervat
  • Stoc minim
  • Stoc maxim


Intrari

Reprezinta o situatie a articolelor achizitionate pe un anumit interval de timp. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma”, aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu a intrarilor la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care poate fi un interval de luni intregi, sau un interval format din doua date calendaristice

  • Articolele dorite sau “Toate articolele”
  • Tipurile de documente de intrare dorite, sau “Toate documentele”
  • Unitatea de masura pentru listare care poate fi cea de pe document, sau cea principala din nomenclatorul de articole (aceasta din urma da posibilitatea totalizarii cantitatilor pe articolele achizitionate)


Sinteza intrari

Reprezinta o situatie a documentelor de intrare pe un anumit interval. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma" aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu a intrarilor la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care poate fi un interval de luni intregi, sau un interval format din 2 date calendaristice

  • Tipurile de documente de intrare dorite sau "Toate documentele"


Receptii

Reprezinta o situatie a NIR-urilor intocmite pentru documentele de intrare pe un anumit interval. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma” aduce receptiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu a intrarilor la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care poate fi un interval de luni intregi sau un interval format din 2 date calendaristice

  • Gestiunile dorite sau "Toate gestiunile"


Importuri


Iesiri

Observatie:

In cazul iesirilor catre subunitati, coloana “Pret maximal” se completeaza si pentru articolele care in nomenclator au bifat Tip pret maximal = “din stoc * Netransmisibil”.


Sinteza iesiri


Livrari


Situatia predarilor

Note de predare

Reprezinta o situatie a notelor de predare intocmite intr-un anumit interval. Lista aduce datele din cadrul subunitatiii curente dar daca este generata pe “Cumulat firma” aduce notele de predare din toate subunitatile obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care poate fi un interval format din 2 date calendaristice
  • Articolele dorite sau "Toate articolele"
  • Gestiunile dorite sau "Toate gestiunile"


Situatia consumurilor


Miscari interne

Reprezinta o situatie a tuturor documentelor de miscari interne (transferuri, mariri de stoc, diminuari de stoc, modificari de pret) intocmite intr-un anumit interval. Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma” aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care poate fi un interval de luni intregi sau un interval format din 2 date calendaristice

  • Articolele dorite sau "Toate articolele"
  • Gestiunile dorite sau "Toate gestiunile"


Articole nedescarcate


Situatia imobilizarilor

Reprezinta registrul de inventar ce aduce numerele de inventar ale mijloacelor fixe si obiectelor de inventar din cadrul firmei.

Poate fi generata:

  • la nivel de subunitate: in acest caz aduce mijloacele fixe si obiectele de inventar inregistrate in cadrul acelei subunitati
  • cumulat: aduce mijloacele fixe si obiectele de inventar de la nivelul intregii firme

Coloanele principale (minimale) ale acestei liste sunt:

  • Denumire mijloc fix
  • Numar inventar
  • Pret
  • Data punerii in functiune
  • Amortizare precedenta
  • Amortizare curenta
  • Valoare ramasa de amortizat = (valoare - amortizare precedenta)/durata ramasa
  • Durata normata (exprimata in ani)
  • Durata ramasa de amortizat (exprimata in luni)
  • Tip amortizare (liniara, accelerata, degresiva)
  • Stare (in curs de amortizare, trecut in conservare, casat in luna curenta, vandut in luna curenta)
  • Grad de utilizare (%)
  • Responsabil


Fisa mijlocului fix

Este lista analitica a mijloacelor fixe ce aduce toate miscarile din cadrul firmei.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • toate mijloacele fixe
  • o selectie de mijloace fixe

Poate fi generata:

  • la nivel de subunitate: in acest caz aduce mijloacele fixe inregistrate in cadrul acelei subunitati
  • cumulat: aduce mijloacele fixe de la nivelul intregii firme

Lista este grupata/ordonata dupa urmatoarele coloane:

  • Denumire mijloc fix - grup
  • Categorie - grup
  • Durata normala - grup
  • Luna folosinta - grup
  • An folosinta - grup
  • Luna amortizare - grup
  • An amortizare - grup
  • Durata utilizare - grup
  • Cod clasificatie - grup
  • Nr inventar – grup si la titlu “Inv.: <&_NrInv> / <&_Denumire> , dat in folos.(ll.aa): <&_LunaFolos> .<&_AnFolos> , amortiz.completa (ll.aa) : <&_LunaAmort> .<&_AnAmort>, durata de utilizare ramasa: <&_Durata Utilizare> luni”

Coloanele principale (minimale) ale acestei liste sunt:

  • Document
  • Operatii
  • Debit
  • Credit
  • Sold


Situatia imobilizarilor in curs

Reprezinta valoarea imobilizarilor in curs asociate mijloacelor fixe si nepreluate inca pe imbunatatiri mijloce fixe / procese verbale de receptie mijloace fixe noi. Lista aduce valorile lucrarilor in curs valabile la finalul lunii in care se genereaza.

Daca lista este generata la nivel de subunitate, atunci aduce valorile imobilizarilor in curs nerepartizate inca pe mijloace fixe si inregistrate in cadrul acelei subunitati. Daca lista este generata pe Cumulat firma, atunci aduce valorile imobilizarilor in curs nerepartizate inca pe mijloacele fixe de la nivelul intregii firme.


Urmarire utilaje


Situatia utilajelor pe parteneri


Registru Casa - Lei

Reflecta tranzactiile in lei dintr-una din casele firmei, conform selectiei facute la generare. Lista aduce doar tranzactiile din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma", aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care este formata din 2 date calendaristice din cadrul lunii curente
  • Casa pentru care se genereaza lista

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Data registru - grup
  • Ordine
  • Numar document

Coloanele principale (minimale) ale acestei liste sunt:

  • Data registru
  • Explicatii - contine casa destinatie
  • Valoare document
  • Incasare
  • Plata
  • Sold
  • Cont


Registru Casa Cumulat - Lei

Reflecta tranzactiile in lei din mai multe case ale firmei, conform selectiei facute la generare. Lista aduce doar tranzactiile din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma", aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care este formata din 2 date calendaristice din cadrul lunii curente
  • Casele pentru care se genereaza lista

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Data registru - grup
  • Ordine
  • Numar document

Coloanele principale (minimale) ale acestei liste sunt:

  • Data registru
  • Explicatii - contine casa destinatie
  • Valoare document
  • Incasare
  • Plata
  • Sold
  • Cont
  • Denumire Casa


Registru Casa - Valuta

Reflecta tranzactiile intr-o anumita valuta dintr-una din casele firmei, conform selectiei facute la generare. Lista aduce doar tranzactiile din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma", aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care este formata din 2 date calendaristice din cadrul lunii curente
  • Casa pentru care se genereaza lista

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Data registru - grup
  • Ordine
  • Numar document

Coloanele principale (minimale) ale acestei liste sunt:

  • Data registru
  • Explicatii
  • Valoare document
  • Incasare
  • Plata
  • Sold
  • Cont


Registru Casa Cumulat - Valuta

Reflecta tranzactiile intr-o anumita valuta in mai multe din casele firmei, conform selectiei facute la generare. Lista aduce doar tranzactiile din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma”, aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care este formata din 2 date calendaristice din cadrul lunii curente
  • Casele pentru care se genereaza lista (nu se pot selecta case cu monede diferite)

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Data registru - grup
  • Ordine
  • Numar document

Coloanele principale (minimale) ale acestei liste sunt:

  • Data registru
  • Explicatii
  • Valoare document
  • Incasare
  • Plata
  • Sold
  • Cont
  • Denumire Casa


Registru Banca - Lei


Registru Banca Cumulat - Lei


Registru Banca - Valuta


Registru Banca Cumulat - Valuta


Sinteza tranzactii trezorerie


Urmarire viramente interne

Reprezinta o lista a viramentelor nestinse (in sold) la sfarsitul perioadei selectate si a celor stinse in perioada selectata in interfata listei.

Lista aduce doar compensarile operate in cadrul subunitatii curente, dar daca este generata pe "Cumulat firma" aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.


Compensari

Reprezinta o situatie a documentelor de compensare introduse pe subunitatea curenta in perioada selectata. Lista aduce doar compensarile operate in cadrul subunitatii curente, dar daca este generata pe "Cumulat firma" aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia perioadei de generare care este formata din 2 date calendaristice din cadrul perioadei in care exista date in program.


Regularizare valuta CASA/BANCA

Reprezinta o situatie a soldurilor caselor si bancilor in valuta si a valorilor acestora in urma regularizarii la un anumit curs. Lista prezinta valoarea in valuta, valorile in lei inainte si dupa regularizare si valoarea diferentelor rezultate din aceasta operatiune.

Indiferent daca lista este generata pe subunitate sau pe cumulat firma, ea aduce valorile pe toata firma, deoarece operatiunea de regularizare este valabila pe firma.


Regularizare valuta parteneri

Reprezinta o situatie a documentelor in valuta si a valorilor acestora in urma regularizarii la un anumit curs. Lista prezinta valoarea in valuta, valorile in lei inainte si dupa regularizare si valoarea diferentelor rezultate din aceasta operatiune.

Indiferent daca lista este generata pe subunitate sau pe cumulat firma, ea aduce valorile pe toata firma, deoarece operatiunea de regularizare este valabila pe firma.


Monetare


Moduri de incasare Monetar


Jurnal cumparari


Jurnal vanzari

Reprezinta o situatie justificativa a TVA-ului colectat care sta la baza completarii declaratiei de TVA. Lista aduce doar tranzactiile din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma" aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.


Efecte de Virat

Reprezinta o lista care aduce efectele comerciale inregistrate pe subunitatea curenta si nedecontate inca. Daca lista este generata pe "Cumulat firma", aduce efectele din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Aceasta lista poate fi configurata pentru obtinerea borderourilor de efecte care se depun impreuna cu acestea la banca, spre decontare.


Efecte de Incasat


Clienti datornici


Furnizori neachitati

Este o lista care aduce documentele ce reprezinta obligatii catre furnizori in sold, la finalul lunii curente. Lista aduce doar tranzactiile din cadrul subunitatii curente, dar daca este generata pe "Cumulat firma", aduce tranzactiile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Data de referinta (pentru calcul zile depasire scadenta): intarzierea la plata
  • Includerea sau excluderea tranzactiilor in curs (cecuri, bilete la ordin, efecte comerciale)
  • Data de la care se porneste calculul intarzierii decontarii documentului: termenul de plata sau data documentului.

Astfel, calculul intarzierii la plata se determina ca diferenta intre "Data de referinta" si "Termenul de plata" sau "Data documentului" (in functie de cum a fost facuta selectia la generarea listei) si se regaseste pe coloana "Zile depasire termen".

Numarul de zile trecute de la "Data documentului" pana la "Data de referinta" (indiferent de ce s-a selectat la rubrica "Calculul intarzierii") se regaseste pe coloana "Zile trecute".

Aceasta lista permite si calculul majorarilor de intarziere, daca este cazul.

Majorare de intarziere = Restul neachitat * Procentului de majorare de pe document * Numarul de zile de intarziere.

De asemenea, pentru o mai buna analiza a obligatiilor de plata catre furnizori, acestea pot fi impartite automat pe intervale de intarziere: 0 zile, 1_30 zile, 31_60 zile, 61_90 zile, 91_120 zile, 121_150 zile, 151_180 zile, 91_180 zile, 181_270 zile, 271_360 zile, 1_7 zile, 8_15 zile, 16_21 zile, 22_30 zile, peste 30 zile, peste 60 zile, peste 90 zile, peste 360 zile.

In ceea ce priveste Avansurile platite la furnizori, acestea apar cu valori negative in lista (deoarece reprezinta creante de recuperat de la furnizori) si sunt aduse valorile inclusiv TVA.


Facturi nesosite

Reprezinta o situatie a avizelor de la furnizori care sunt nefacturate inca la momentul curent pe subunitatea curenta.

Daca lista este generata pe "Cumulat firma", aduce avizele de intrare nefacturate din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.


Facturi de intocmit


Fisa analitica partener


Balanta analitica parteneri


Balanta sintetica parteneri
i


Solduri parteneri


Fisa de personal

Reflecta situatia analitica a tuturor decontarilor cu angajatul selectat.

Daca lista este generata pe subunitatea curenta, atunci aduce:

  • Soldul initial la nivelul intregii firme
  • Tranzactiile detaliate din cadrul subunitatii curente
  • Cate o linie pentru fiecare moneda cu totalul tranzactiilor de pe celelalte subunitati (liniile care au coloana Explicatii completata cu "Tranzactii din alte subunitati")

Daca lista este generata pe "Cumulat firma", aduce tranzactiile detaliate din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme. Astfel, Soldul initial, Rulajul debitor, Rulajul creditor si Soldul final vor reflecta situatia la nivelul intregii firme, indiferent de cum este generata lista (pe subunitate / pe Cumulat firma)

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare exprimat in luni si limitat la perioada pe care exista date completate in program
  • Angajatul
  • Moneda dupa care sunt filtrate tranzactiile sau "Indiferent de moneda".
  • Contul dupa care urmeaza sa fie filtrate tranzactiile sau "Indiferent de tipul contabil".

Optiunea "Echivalent in lei" permite conversia valorilor din valuta in lei, altfel, fiecare tranzactie este adusa in moneda proprie.

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Cont - grup
  • Moneda – grup (daca se utilizeaza tranzactii in valuta cu personalul)
  • Ordine
  • Data

Coloanele principale (minimale) ale acestei liste sunt:

  • Document: Prefix, Numar, Data
  • Valoare
  • Moneda
  • Curs
  • Debit
  • Credit
  • Tip sold:

Daca se genereaza lista pe conturi de activ: Tip Sold = D Sf= Si+D-C

Daca se genereaza lista pe conturi de pasiv: Tip Sold = C Sf= Si-D+C

Daca se genereaza lista indiferent de cont: Tip Sold = D Sf= Si+D-C

  • Sold
  • Explicatii


Balanta analitica personal

Reflecta situatia analitica a decontarilor cu toti angajatii.

Daca lista este generata pe subunitatea curenta, atunci aduce:

  • Soldul initial la nivelul intregii firme
  • Tranzactiile detaliate din cadrul subunitatii curente
  • Cate o linie pentru fiecare moneda cu totalul tranzactiilor de pe celelalte subunitati (liniile care au coloana Explicatii completata cu “Tranzactii din alte subunitati”)

Daca lista este generata pe “Cumulat firma” aduce tranzactiile detaliate din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme. Astfel, Soldul initial, Rulajul debitor, Rulajul creditor si Soldul final vor reflecta situatia la nivelul intregii firme, indiferent de cum este generata lista (pe subunitate / pe Cumulat firma)

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare exprimat in luni si limitat la perioada pe care exista date completate in program
  • Moneda dupa care sunt filtrate tranzactiile, sau “Indiferent de moneda”.
  • Contul dupa care urmeaza sa fie filtrate tranzactiile sau “Indiferent de tipul contabil”.

Optiunea “Echivalent in lei” permite conversia valorilor din valuta in lei, altfel, fiecare tranzactie este adusa in moneda proprie.

Aceasta lista are coloane de tip sold si, pentru corectitudinea datelor, este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Nume Prenume - grup
  • Cont - grup
  • Moneda – grup (daca se utilizeaza tranzactii in valuta cu personalul)
  • Ordine
  • Data

Coloanele principale (minimale) ale acestei liste sunt:

  • Document: Prefix, Numar, Data
  • Valoare
  • Moneda
  • Curs
  • Debit
  • Credit
  • Tip sold
  • Sold:

Daca se genereaza lista pe conturi de activ: Tip Sold = D Sf= Si+D-C

Daca se genereaza lista pe conturi de pasiv: Tip Sold = C Sf= Si-D+C

Daca se genereaza lista indiferent de cont: Tip Sold = D Sf= Si+D-C

  • Explicatii


Balanta sintetica personal

Reprezinta o sinteza a tuturor decontarilor cu angajatii.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Moneda dupa care sunt filtrate tranzactiile sau “Indiferent de moneda”.
  • Contul dupa care urmeaza sa fie filtrate tranzactiile, sau “Indiferent de tipul contabil”.
  • Optiunea “Echivalent in lei” permite conversia valorilor din valuta in lei, altfel, fiecare tranzactie este adusa in moneda proprie.

Coloanele principale (minimale) ale acestei liste sunt:

  • Nume prenume
  • Tip sold
  • Stoc initial

Daca tip sold = D si contul e de Activ sau Bifunctional: Soldul initial este pozitiv

Daca tip sold = D si contul e de Pasiv: Soldul initial este negativ

Daca tip sold = C si contul e de Pasiv: Soldul initial este pozitiv

  • Debit
  • Credit
  • Sold final

Daca se genereaza lista pe conturi de activ: Tip Sold = D Sf= Si+D-C

Daca se genereaza lista pe conturi de pasiv: Tip Sold = C Sf= Si-D+C

Daca se genereaza lista indiferent de cont: Tip Sold = D Sf= Si+D-C

  • Cont
  • Moneda


Balanta

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Indiferent de subunitatea curenta lista poate fi generata:
    • pe Cumulat firma si cu inchideri reale de conturi la nivelul intregii firme

    • pe Subunitatea curenta si pe cele suplimentare (selectate manual pe interfata listei) cu simulare de inchideri de conturi la nivelul acestor subunitati.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Planul de conturi principal, secundar sau tertiar
  • Tipul balantei: Analitica / Sintetica
  • Clasa de conturi: daca se opreste generarea listei pentru o singura clasa de conturi
  • Momentul la care se genereaza balanta: la sfarsitul lunii, sau la o anumita zi din timpul lunii curente
  • Moneda in care sa se genereze lista. Aceasta optiune este disponibila daca au fost setate constantele:
    • Balanta in valuta = DA
    • Banca pentru balanta in valuta


Balanta cumulata - pe mai multe firme

Se poate crea un plan de conturi analitic comun din planurile balantelor importate. Acesta se salveaza si se foloseste la echivalarea tuturor balantelor comune generate din acel moment.


Registru jurnal


Fisa de cont

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Indiferent de subunitatea curenta, lista poate fi generata:
    • pe Cumulat firma si cu inchideri reale de conturi la nivelul intregii firme
    • pe Subunitatea curenta cu simulare de inchideri de conturi la nivelul acestor subunitati.
  • Perioada de generare care poate fi un interval de luni intregi limitat la perioada pe care exista date completate in program
  • Conturile dorite
  • Optiunea "Cartea mare" are ca efect completarea in lista de alegere a conturilor a tuturor celor care au avut miscari in intervalul selectat.

Aceasta lista are coloane de tip sold si pentru corectitudinea datelor este obligatoriu sa fie ordonata si grupata dupa urmatoarele elemente:

  • Cont - grup
  • Ordine
  • Data

Coloanele principale (minimale) ale acestei liste sunt:

  • Data
  • Explicatii (camp compus din Tip document, Nr document, Data)
  • Cont corespondent
  • Debit
  • Credit
  • Tip sold
  • Sold

Daca la linia precedenta Tipul soldului = D, atunci Sold curent = Si+D-C

Daca la linia precedenta Tipul soldului = C, atunci Sold curent = Si-D+C

Daca Soldul curent devine negativ atunci se schimba Tipul soldului din D in C si invers, si valoarea ramane pozitiva

Daca Soldul curent = 0, atunci Tipul soldului = D pentru Activ si C pentru Pasiv


Fisa sah


Realizari gestiuni


Note contabile diverse

Reprezinta o situatie a tuturor inregistrarilor contabile introduse manual pe subunitatea curenta si pe luna de lucru. Daca lista este generata pe "Cumulat firma", atunci aduce toate notele contabile diverse indiferent de subunitatea pe care au fost introduse.


Planul de conturi

Reprezinta o situatie cu toate conturile definite in Planul general de conturi.


Configurari articole


Configurari parteneri


Configurari personal


Configurari banci


Evidenta cheltuieli in avans


Stocuri initiale parteneri

Reprezinta o situatie analitica a initializarii soldurilor de parteneri indiferent daca acestia reprezinta clienti sau furnizori. Lista aduce doar initializarile inregistrate pe subunitatea curenta, dar daca este generata pe “Cumulat firma”, aduce soldurile initiale din toate subunitatile obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia partenerilor pentru care se doreste analiza soldurilor sau "Toti partenerii".


Constante WinMENTOR

Este o lista care arata valorile constantelor care seteaza modul de lucru in WinMENTOR ENTERPRISE.

Interfata de generare a listei permite alegerea anumitor tipuri de constante sau afisarea tuturor constantelor.


Documente Libere, Anulate, Neoperate

Reprezinta o situatie a carnetelor de documente pe subunitatea curenta. Daca listele sunt generate pe Cumulat firma, atunci aduc toate carnetele inferent de subunitate.


Task-uri

Reprezinta o situatie a sarcinilor lansate si a stadiului in care se afla acestea.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care poate fi un interval format din 2 date calendaristice;
  • Optiunea de selectie taskuri indiferent de data lansarii;
  • Optiunea de afisare taskuri cu toate modificarile inregistrate pe un anumit task;
  • Optiunea de afisare taskuri sterse.

Principale informatii furnizate de aceasta lista sunt:

  • Descriere task;
  • Cine l-a lansat;
  • Pentru cine a fost lansat;
  • Data lansarii;
  • Data limita la care trebuie rezolvat;
  • Proiectul de care apartine;
  • Gradul de urgenta (prioritatea);
  • Rezolvarea;
  • Data rezolvarii;
  • Observatii;
  • etc...


Verificare automata corelatii liste

Optiunea se gaseste in SERVICE > LISTE > Corelatii> Verificare AUTOMATA corelatii liste.

La Descriere se selecteaza listele ce urmeaza a fi verificate automat pe baza corelatiilor definite.

Trebuie identificata o coloana comuna din cele 2 liste pe baza careia vor fi comparate inregistrarile.

La Camp Master/Slave se aleg coloanele dupa care se identifica inregistrarile.

In partea de jos trebuie definiti descriptorii sau relatia de calcul dintre acesti descriptori pentru cele 2 liste.

Lansarea in Executie se face dupa generarea depozitelor a liste prin apelarea butonului de Verificare corelatii.

Pentru balanta contabila se poate opta si pentru fixarea balantei Etalon si compararea ulterioara cu aceasta.

La generarea depozitului pentru lista se completeaza ora si data lansarii si se pot bifa in interfata listelor conditiile de generare.

Dupa lansarea in executie apar in grila de Executie diferentele identificate sau acestea pot fi listate din SERVICE > LISTE > Corelatii> Listare verificare automata corelatii.


Stocuri rezervate


Necesar aprovizionat

Prezinta doar articolele la care stocul previzionat este negativ, deci reprezinta Necesar de aprovizionat. In aceasta lista se pot afisa si totalurile din comenzi clienti, furnizori, interne, subunitati.

Pentru determinarea stocului previzionat si deci a necesarului de aprovizionat, se utilizeaza urmatoarea relatie de calcul:

Stocul previzionat = Stoc curent + CF + CIP + CcatreS – CC – CG– CIM – CdelaS

Unde:

  • Comenzi furnizori: CF
  • Comenzi interne produse: CIP
  • Comenzi catre subunitati: CcatreS
  • Comenzi client: CC
  • Comenzi de la gestiuni magazine: CG
  • Comenzi interne materiale: CIM
  • Comenzi de la subunitati: CdelaS

Daca Stocul previzionat este negativ, atunci acesta reprezinta Necesar de aprovizionat.

Observatie! Comenzile de la gestiuni (CG) sunt luate in calculul necesarului doar daca gestiunea este de tip Magazin, adica transferul care urmeaza va fi catre un tip contabil valoric, deci va reprezenta o iesire din stocul cantitativ.

Solutii WME > Necesar de aprovizionat


Necesar aprovizionat - conform vanzari

Prezinta toate articolele din nomenclator si calculeaza Necesarul de aprovizionat, in functie de volumul mediu de vanzari din perioada selectata, de stocul existent si de comenzile deja introduse.

In aceasta lista se pot afisa si cantitatile comandate, acceptate si restul din comenzile clienti, furnizori, interne, subunitati si gestiuni. Comenzile sunt aduse indiferent de luna in care au fost introduse si doar cele care au Rest.

Stocul este la moment (conform cu toate documentele introduse in toate lunile).

Vanzarile sunt calculate din intervalul de generare a listei.

Media vanzarilor = Total vanzari / Numar de luni din interval

Necesarul = 0 - Stoc previzionat - Media vanzarilor (daca valoarea rezultata e pozitiva, altfel este 0)

Stocul previzionat = Stoc curent + CF + CIP + CcatreS – CC – CG– CIM – CdelaS

Unde:

    • Comenzi furnizori: CF
    • Comenzi interne produse: CIP
    • Comenzi catre subunitati: CcatreS
    • Comenzi client: CC
    • Comenzi de la gestiuni magazine: CG
    • Comenzi interne materiale: CIM
    • Comenzi de la subunitati: CdelaS

Observatie! Comenzile de la gestiuni (CG) sunt luate in calculul necesarului, doar daca gestiunea este de tip Magazin, adica transferul care urmeaza va fi catre un tip contabil valoric, deci va reprezenta o iesire din stocul cantitativ.

Solutii WME > Necesar de aprovizionat


Necesar aprovizionat - Analiza pe interval

Lista "Necesar de aprovizionat - Analiza" se genereaza pe intervale:

Atat comenzile, cat si intrarile si iesirile sunt din intervalul selctat la generare lista.

Formula de calcul a necesarului este aceeasi ca si la celelalte liste de necesar:

Stoc curent + CF + CIP + CcatreS – CC – CG– CIM – CdelaS

Unde:

  • CF: Comenzi furnizori: CF
  • CIP: Comenzi interne produse
  • CcatreS: Comenzi catre subunitati
  • CC: Comenzi client
  • CG: Comenzi de la gestiuni magazine
  • CIM: Comenzi interne materiale
  • CdelaS: Comenzi de la subunitati

Daca rezultatul este negativ, atunci acesta reprezinta Necesar de aprovizionat, cu valoare pozitiva. In acest caz, Stoc estimat va fi 0.

Daca rezultatul este pozitiv, atunci acesta e Stoc estimat si Necesarul de aprovizionat este 0.

Observatie! Comenzile de la gestiuni (CG) sunt luate in calculul necesarului doar daca gestiunea este de tip Magazin, adica transferul care urmeaza va fi catre un tip contabil valoric, deci va reprezenta o iesire din stocul cantitativ.

Solutii WME > Necesar de aprovizionat


Necesar aprovizionat - Proiecte productie

Lista calculeaza necesarul de aprovizionat conform proiectelor asociate Comenzilor client si Dispozitiilor de productie pe stoc, pe de o parte, si Comenzilor furnizori deja introduse pe de alta parte, bineinteles luand in calcul si Stocul la moment.

In calcul sunt luate doar articolele care reprezinta materiale din proiectele asociate Comenzilor client si Dispozitiilor de productie pe stoc.

Lista se poate genera pe interval. Intrarile in stoc sunt previzionate din comenzi furnizori cu termen pana la data inferioara. Iesirile din stoc sunt previzionate din Comenzi client si Dispozitii de productie pe stoc cu proiect asociat separat:

  • cu termen pana la data inferioara
  • cu termen in interval

Daca data inferioara si cea superioara sunt egale, atunci coloanele de iesiri in interval sunt 0. Celelalte coloane cumuleaza comandatele, acceptatele si resturile de materiale din proiecte cu termen pana la data inferioara.

Continut lista:

  • Comandat, Acceptat si Rest din Comenzi furnizori neinchise cu termen pana la data inferioara
  • Comandat, Acceptat si Rest de materialele din Comenzi client si Dispozitii de productie pe stoc neinchise cu proiecte asociate si cu termene pana la data inferioara
  • Comandat, Acceptat si Rest de materialele din Comenzi client si Dispozitii de productie pe stoc neinchise cu proiecte asociate si cu termene in interval

Necesar = Stoc curent (in gestiunile selectate) + Rest Comenzi furnizori - Rest Comenzi client si Dispozitii de productie pe stoc cu termene pana la data inferioara - Rest Comenzi client si Dispozitii de productie pe stoc cu termene in interval.

Solutii WME > Necesar de aprovizionat


Necesar aprovizionat - Planificare

Lista este organizata pe luni, cu calcul de:

  • Consumuri (livrari exclusiv transferuri intre gestiuni) realizate pe anul precedent si pe anul curent in lunile anterioare celei de analiza
  • Stoc la moment la finalul fiecarei luni
  • Consum rezervat = Rest materiale din Comenzi client cu proiect nepreluate pe Comenzi interne + Rest materiale din Comenzi interne (ambele cu termen in luna respectiva)
  • Comenzi in curs = Comenzi furnizori cu termen in luna respectiva
  • Propunere de cumparare = Stoc min - Stoc la moment + Consum rezervat - Comenzi in curs
  • Stoc prognozat (pe toate lunile ulterioare celei de analiza, pana la sfarsitul anului) = Stoc la moment - Consum rezervat + Comenzi in curs + Propunere de cumparare

Solutii WME > Necesar de aprovizionat


Stocuri critice


Stocuri in curs de epuizare

Reprezinta o situatie a articolelor de stoc care in functie de media vanzarilor dintr-o anumita perioada, estimeaza durata in care acestea se vor epuiza (Durata lichidare). Lista permite compararea duratei de lichidare astfel calculate cu durata maxima de aprovizionare, in vederea lansarii, eventual, a unor comenzi catre furnizori. Este o situatie a stocurilor din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma” aduce miscarile din toate subunitatile, obtinandu-se astfel o imagine mai ampla la nivelul intregii firme.

Interfata de generare a acestei liste permite stabilirea urmatoarelor elemente:

  • Perioada pentru care se calculeaza media vanzarilor
  • Modul de calcul al mediei vanzarilor: pe zile calendaristice, sau pe zile in care exista iesiri
  • Indice estimat de crestere: numar introdus de utilizator cu care se multiplica totalul vanzarilor (luat in calculul mediei)
  • Toata firma, Toate gestiunile sau anumite gestiuni selectate: in functie de aceasta selectie, stocul este adus pe subunitatea curenta cumulat indiferent de gestiune, pe toata firma, dar detaliat pe gestiuni, respectiv numai pentru anumite gestiuni.
  • Inclusiv transferuri valorice: totalul vanzarilor va cuprinde si iesirile din stoc prin transfer in tip contabil destinatie de tip valoric
  • Inclusiv avize subunitati: totalul vanzarilor cuprinde si iesirile pe avize catre subunitati.

Coloanele principale ale listei sunt:

  • Articol
  • UM
  • Stoc – stocul curent la moment
  • Durata maxima de aprovizionare - completata in nomenclatorul de articole (Alte caracteristici, Diverse)
  • Media vanzarilor zilnice = (Total vanzari* Indice estimat de crestere) / Zile
  • Durata lichidare = Stoc / Media vanzarilor zilnice
  • Total vanzari: vanzarile din perioada selectata, care cuprind si avizele catre subunitati si transferurile in tip contabil destinatie valoric daca la generare au fost selectate pentru includere

  • Din care iesiri subunitati: iesirile prin avize catre subunitati in perioada selectata
  • Din care iesiri transferuri: iesirile prin transferuri in tip contabil destinatie valoric in perioada selectata
  • Zile: reprezinta zilele calendaristice ale intervalului ales sau doar zilele in care sunt vanzari, in functie de selectia din macheta de generare
  • Prima zi cu stoc: prima zi cu stoc din perioada selectata
  • Ultima zi cu stoc: ultima zi cu stoc din perioada selectata
  • Stoc la sfarsitul perioadei: stoc in ultima zi a perioadei selectate
  • Pret mediu de achizitie: medie ponderata a preturilor de achizitie din livrarile documentelor de iesire luate in calcul
  • Pret mediu de vanzare: medie ponderata a preturilor de vanzare de pe documentele de iesire luate in calcul
  • Producator


Stocuri - termen de expirare


Stocuri fara miscare


Stocuri dupa vechime

Lista aduce stocurile pe gestiuni si pe tipuri contabile si imparta cantitatile si valorile de achizitie pe coloane care reprezinta vechimea.

Vechimea reprezinta diferenta intre Data de referinta din interfata listei si Data de achizitie din stoc.


Prognoza stocuri


Viteza de rotatie stocuri

Coloana “Viteza medie de rotatie” este calculata dupa formula: {[(Stoc init+Stoc final)/2] / Cant Vanzari}*Zile perioada. Daca se pune bifa de "Anual", inainte de generarea listei, atunci se completeaza coloana Zile cu 365, indiferent de an bisect sau nu.


Urmarire articole pe furnizor


Top furnizori

Reprezinta o situatie a achizitiilor pe clienti detaliate la nivel de articol si exprimate in lei sau in valuta. Lista aduce valoarea achizitiilor de la furnizori in perioada specificata la generarea listei, ordonata descrescator, in functie de valoarea totala a achizitiilor pe fiecare furnizor.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program
  • Criteriul de ordonare al achizitiilor

Criterii de ordonare:

  1. Valoarea achizitiilor in lei: aduce echivalentul in lei al documentelor de intrare, indiferent de moneda in care sunt exprimate. Pentru intrarile in valuta valoarea achizitiilor este trecuta prin cursul de pe document.
  2. Valoarea vanzarilor in valuta: toate documentele sunt trecute prin cursul cel mai apropiat de data documentului de iesire; cursul este corespunzator monedei selectata la constanta Moneda pentru balanta in valuta si bancii setata la constanta Banca pentru balanta in valuta.

Cele doua constante se gasesc in: Constante generale Mentor > 1. Constante de functionare > 3. Contabile.


Top furnizori pe ani


Furnizori neachitati


Urmarire plati furnizori

Reprezinta o lista care aduce tranzactiile de decontare de pe subunitatea curenta in corespondenta cu documentele stinse aferente (indiferent de subunitatea pe care au fost operate documentele initiale).

Daca lista este generata pe "Cumulat firma", aduce toate tranzactiile de stingere obligatii, indiferent de subunitatea pe care au fost introduse.

Interfata de generare a acestei liste permite selectia perioadei de generare care poate fi un interval format din 2 date calendaristice limitate la perioada pe care sunt introduse datele in program.


Urmarire plati pe documente

Reprezinta o lista care aduce toate tranzactiile de decontare de pe subunitatea curenta in corespondenta cu documentul selectat (indiferent de subunitatea pe care a fost operat documentul selectat pe interfata).

Daca lista este generata pe "Cumulat firma", aduce toate tranzactiile de stingere, indiferent de subunitatea pe care au fost introduse.

Interfata de generare a acestei liste permite selectia partenerului si a documentului care se doreste a fi urmarit.


Durata medie de plata

Reprezinta o situatie a duratelor medii de plata a obligatiilor furnizori calculata pe perioada stabilita pe interfata listei.

Coloana "Durata medie de plata" este calculata dupa formula:

{[(Sold initial +Sold final)/2] / Valoare achizitii}*Zile perioada

Daca se pune bifa de Anual se completeaza coloana Zile perioada cu "365", indiferent de an bisect sau nu.


Oferte


Topul clientilor

Reprezinta o situatie a vanzarilor in lei sau valuta pe clienti, detaliate la nivel de articol. Lista aduce valoarea vanzarilor catre clienti in perioada specificata la generarea listei, ordonata descrescator, in functie de valoarea totala a vanzarilor.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program
  • Criteriul de ordonare al vanzarilor

Criterii de ordonare:

1. Valoarea vanzarilor in lei: aduce echivalentul in lei al documentelor de iesire indiferent de moneda in care sunt exprimate. Pentru iesirile in valuta valoarea vanzarilor este trecuta prin cursul de pe document.

2. Valoarea vanzarilor in valuta: toate documentele sunt trecute prin cursul cel mai apropiat de data documentului de iesire; cursul este corespunzator monedei selectata la constanta “Moneda pentru balanta in valuta” si bancii setata la constanta “Banca pentru balanta in valuta”.

Coloanele principale (minimale) ale acestei liste sunt:

  • Denumire partener
  • Denumire articol
  • UM
  • Cantitate iesita
  • Valoare fara TVA lei/valuta
  • Valoare totala client lei/valuta
  • Numar facturi pe articol
  • Numar facturi pe client
  • Simbol moneda valuta


Top clienti pe ani


Urmarire incasari clienti


Urmarire incasari pe documente


Urmarire incasari facturi

In lista sunt aduse toate facturile de iesire incasate partial sau total, cu documentele de incasare aferente.

O factura se considera incasata in aceasta lista, la incasarea efectului comercial prin tranzactii curente (nu la depunerea spre decontare si inregistrarea acestuia in tranzactii in curs, cand din punct de vedere contabil se stinge obligatia clientului).

Daca pe o factura client valoarea articolelor vandute este egala cu valoarea avansului stornat, atunci nu exista incasare propriu-zisa, valoarea facturii fiind zero. Pentru a evidentia adaosul aferent articolelor de stoc vandute, sunt aduse in lista si astfel de facturi, dar fara a se completa valoarea incasata (deoarece aceasta s-ar dubla cu incasarea avansului).

Observatie:

La document de incasare se completeza tot numarul si data facturii initiale.


Durata medie de incasare clienti

Reprezinta o situatie a duratelor medii de incasare a obligatiilor clientilor calculata pe perioada stabilita pe interfata listei.

Coloana "Durata medie de incasare" este calculata dupa formula:

{[(Sold initial +Sold final)/2] / Valoare vanzari}*Zile perioada.

Daca pe interfata se pune bifa de Anual se completeaza coloana Zile cu 365, indiferent de an bisect sau nu.


Urmarire incasari clienti pe articole


Oferte - stoc


Profit pe articole

Este lista ce afiseaza profitul obtinut la nivel de articol in cadrul fiecarui document de iesire si respectiv pe fiecare client. Analiza documentelor se face pornind de la livrari, prin identificare, in functie de pozitia de stoc a intrarilor in baza carora au fost facute facturile de iesire.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare limitata la perioada pe care exista date completate in program, in functie de data sau luna documentului
  • Gestiunile dorite sau daca se doreste urmarirea listei, indiferent de gestiune, trebuie bifata optiunea “Toate gestiunile”

Coloanele principale (minimale) ale acestei liste sunt:

  • Denumire articol
  • UpLift: % UpLift manipulare completat la nivel de articol pe Alte caracteristici> Lunare
  • Pret referinta: aduce pretul de referinta prestabilit completat in nomenclatorul de articole> Alte caracteristici> Lunare
  • Moneda pret referinta: moneda completata in nomenclatorul de articole> Alte caracteristici> Lunare
  • Curs: este cursul completat la banca setata la constanta “Banca pt. Balanta in valuta” la moneda pretului de referinta
  • Cantitate
  • Pret furnizor: este pretul de pe documentul de intrare
  • Pret de achizitie: este pretul afectat de adaos/discount-ul la nivel de linie sau coloana, precum si de suplimentul de pe receptie
  • Discount la intrare
  • Supliment
  • Pret client: este pretul de pe documentul de iesire
  • Pret vanzare: este pretul afectat de adaos/discount-ul la nivel de linie sau coloana
  • Discount la vanzare
  • Valoare transport
  • Profit unitar = Pret vanzare - Pret de achizitie - Valoare transport


Topul vanzarilor

Reprezinta o situatie a cantitatilor de articole intrate de la furnizori si vandute in perioada selectata.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program
  • Criteriul de ordonare
  • Detalierea pe furnizori

Criterii de ordonare:

  • Cantitatea vanduta
  • Valoarea vanzarilor in lei
  • Valoarea vanzarilor in valuta
  • Valoarea adaosului in lei
  • Valoarea adaosului in valuta


Vanzari pe clase de articole


Intrari/Iesiri firma (pret mediu)


Intrari/Iesiri pe gestiuni (cantitativ)


Intrari/Iesiri firma (cantitativ)


Raport vanzari


Lista iesirilor pe furnizori/gestiuni


Lista iesirilor pe gestiuni (sinteza)


Situatia articolelor din gestiunea firmei


Comenzi furnizori

Reprezinta o situatie a comenzilor la furnizori introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce toate comenzile catre furnizori din perioada selectata indiferent daca sunt onorate sau nu.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program

Coloanele principale (minimale) ale acestei liste sunt:

  • Furnizor
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Termen
  • Observatii


Comenzi in curs furnizori

Reprezinta o situatie a comenzilor la furnizori introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce doar comenzile catre furnizori din perioada selectata neonorate, nestinse printr-un document de intrare, restul de comandat fiind mai mare ca 0.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare exprimat in luni si limitat la perioada pe care exista date completate in program

Coloanele principale (minimale) ale acestei liste sunt:

  • Furnizor
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Rest
  • Termen
  • Observatii


Comenzi clienti

Reprezinta o situatie a comenzilor de la clienti introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce toate comenzile de la clienti din perioada selectata indiferent daca sunt onorate sau nu.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program

Coloanele principale (minimale) ale acestei liste sunt:

  • Client
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Termen
  • Observatii


Comenzi in curs clienti

Reprezinta o situatie a comenzilor de la clienti introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce doar comenzile de la clienti din perioada selectata neonorate, nestinse cu un document de iesire, restul de comandat fiind mai mare ca 0.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare exprimat in luni si limitat la perioada pe care exista date completate in program

Coloanele principale (minimale) ale acestei liste sunt:

  • Furnizor
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Rest
  • Termen
  • Observatii


Comenzi gestiuni

Reprezinta o situatie a comenzilor de la gestiuni introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce toate comenzile de la gestiuni din perioada selectata indiferent daca sunt onorate sau nu.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program

Coloanele principale (minimale) ale acestei liste sunt:

  • Furnizor
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Termen
  • Observatii


Comenzi in curs gestiuni

Reprezinta o situatie a comenzilor de la gestiuni introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce doar comenzile de la gestiuni din perioada selectata care nu sunt stinse integral prin transfer intre gestiuni.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare exprimat in luni si limitat la perioada pe care exista date completate in program.

Coloanele principale (minimale) ale acestei liste sunt:

  • Furnizor
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Rest
  • Termen
  • Observatii


Comenzi subunitati

Reprezinta o situatie a comenzilor catre subunitati introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce toate comenzile catre subunitati din perioada selectata, indiferent daca sunt onorate sau nu.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare limitat la perioada pe care exista date completate in program

Coloanele principale (minimale) ale acestei liste sunt:

  • Furnizor
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Termen
  • Observatii


Comenzi in curs subunitati

Reprezinta o situatie a comenzilor catre subunitati introduse la nivel de subunitate sau cumulat pe intreaga firma in perioada selectata la generare. Lista aduce doar comenzile catre subunitati din perioada selectata nestinse integral cu avize catre subunitati.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Interval de generare exprimat in luni si limitat la perioada pe care exista date completate in program

Coloanele principale (minimale) ale acestei liste sunt:

  • Furnizor
  • Document
  • Moneda
  • Articol
  • UM
  • Cantitate comandata
  • Cantitate acceptata
  • Rest
  • Termen
  • Observatii


Vanzari periodice

Vanzari periodice (zilnice, saptamanale, lunare, trimestriale)

Reprezinta o sinteza a vanzarilor pe perioada selectata si impartite pe zile, saptamani, luni sau trimestre.

Lista aduce datele din cadrul subunitatii curente, dar daca este generata pe “Cumulat firma” aduce vanzarile din toate subunitatile, obtinandu-se astfel o imagine de ansamblu la nivelul intregii firme.

Interfata de generare a acestei liste permite selectia urmatoarelor elemente:

  • Perioada de generare care poate fi un interval de luni intregi limitat la perioada pe care exista date completate in program
  • Cantitativ / Valoric: determina completarea listei cu vanzarile cantitative / valorice, in acest ultim caz aducandu-se valorile de vanzare afectate de toate felurile de disocounturi (de tip %Adaos care afecteaza pretul de vanzare, de tip %Disc care se contabilizeaza direct pe cont sau Discounturile pe linii distincte contabilizate direct pe cont)
  • Avize / Facturi la avize: determina incadrarea vanzarilor la data avizului, sau la data facturii la aviz.


Necesar de aprovizionat

Lista calculeaza necesarul de aprovizionat conform proiectelor asociate Comenzilor client si Dispozitiilor de productie pe stoc, pe de o parte si Comenzilor furnizori deja introduse pe de alta parte, bineinteles luand in calcul si Stocul la moment.

In calcul sunt luate doar articolele care reprezinta materiale din proiectele asociate Comenzilor client si Dispozitiilor de productie pe stoc.

Lista se poate genera pe interval. Intrarile in stoc sunt previzionate din comenzi furnizori cu termen pana la data inferioara. Iesirile din stoc sunt previzionate din Comenzi client si Dispozitii de productie pe stoc cu proiect asociat separat:

  • cu termen pana la data inferioara
  • cu termen in interval

Daca data inferioara si cea superioara sunt egale, atunci coloanele de iesiri in interval sunt 0. Celelalte coloane cumuleaza comandatele, acceptatele si resturile de materiale din proiecte cu termen pana la data inferioara.

Continut lista:

  • Comandat, Acceptat si Rest din Comenzi furnizori neinchise cu termen pana la data inferioara
  • Comandat, Acceptat si Rest de materialele din Comenzi client si Dispozitii de productie pe stoc neinchise cu proiecte asociate si cu termene pana la data inferioara
  • Comandat, Acceptat si Rest de materialele din Comenzi client si Dispozitii de productie pe stoc neinchise cu proiecte asociate si cu termene in interval

Necesar = Stoc curent (in gestiunile selectate) + Rest Comenzi furnizori - Rest Comenzi client si Dispozitii de productie pe stoc cu termene pana la data inferioara - Rest Comenzi client si Dispozitii de productie pe stoc cu termene in interval.


Urmarire pe comenzi-diferenta pe comanda

Urmarire pe comenzi-diferenta pe comanda: Prezinta toate comenzile interne lansate in intervalul precizat in interfata listei. Aceste comenzi sunt analizate din punctul de vedere al realizarii lor:

  • pe de o parte se compara cate produse au fost lansate cu cate au fost realizate
  • pe de alta parte se compara consumurile normate conform retetelor asociate comenzilor interne cu ce s-a consumat efectiv in legatura cu respectiva comanda interna. Astfel, sunt aduse aici consumurile cu preluare din reteta si cele de suplimentare consumuri.

Predarile de produse /semifabricate si consumurile de materii prime si materiale din luna de lucru sunt evidentiate si pe coloane separate.


Analiza consumuri din note de predare

Prezinta toate consumurile de materiale (deci nu si semifabricate) realizate pentru obtinerea de produse / semifabricate. Sunt prezentate in paralel consumurile reale cu cele teoretice din retetele asociate in comenzile interne aferente.

Analiza porneste de la notele de predare si se compara cantitatea lansata cu cea predata efectiv.

Din nota de predare se identifica numarul de comanda interna si apoi se cauta toate bonurile de consum inregistrate pentru respectiva comanda interna. Daca intr-un bon de consum se foloseste un semifabricat obtinut din alta nota de predare se continua cautarea pana la ultimul nivel de consum (adica pana cand se ajunge la consumuri de materiale, nu de semifabricate obtinute din productia proprie). In acest fel, sunt aduse in lista toate materialele din diverse stadii de fabricatie care au stat la baza obtinerii respectivului produs.

Din cantitatile consumate se scade productia neterminata inregistrata la nivel analitic (productia neterminata se poate inregistra sintetic, pe totaluri pe comenzi interne, sau analitic, pe articole consumate). Aceasta scadere se face deoarece e posibil ca anumite consumuri sa fie efectuate dar sa nu fie aferente predarilor deja efectuate ci unor predari ulterioare.

Preturile consumurilor realizate sunt medii ale preturilor din bonurile de consum. Preturile teoretice sunt medii calculate din preturile din retetele asociate pe comenzile interne (sunt preturile din comanda de la momentul asocierii, nu de la momentul actual).


Consumuri pentru productia obtinuta

Consumuri pentru productia obtinuta:

Ipoteza de lucru pentru aceasta lista este urmatoarea: pentru predarile din luna de lucru toate consumurile aferente se afla in aceeasi luna.

La prima lansare a listei pe o anumita luna se calculeaza “Preturile rezultate din consumurile de materiale” pentru produse si semifabricate pentru toate lunile de pe firma.

Preturile rezultate folosite in lista pot fi recalculate in cazul in care unele consumuri sau predari au fost modificate de la ultima rulare, folosind optiunea "Recalcul valoare materiale". Recalculul are loc numai pentru predari din luna de lucru.

Pret rezultat =

Suma consumurilor de materiale din structura arborescenta a obtinerii respectivului semifabricat/produs

Cantitatea predata

(Daca intr-un bon de consum se consuma un semifabricat obtinut din alta nota de predare se continua cautarea pana la ultimul nivel de consum, adica pana cand se ajunge la consumuri de materiale. In acest fel sunt incluse in calcul toate materialele din diverse stadii de fabricatie care au stat la baza obtinerii respectivului semifabricat/produs).

Lista prezinta in paralel:

  • Consumurile reale si Consumurile teoretice (cele din retetele asociate in comenzile interne aferente). Analiza porneste de la notele de predare. Se compara cantitatea lansata cu cea predata efectiv. Din nota de predare se identifica numarul de comanda interna si apoi se cauta toate bonurile de consum inregistrate pentru respectiva comanda interna. Acestea reprezinta consumurile reale. Materialele teorice sunt cele din retetele asociate comenzii interne multiplicate cu cantitatea lansata.
  • Preturile contabile, Preturile rezultate din valorile materialelor consumate si Preturile din retete. Preturile contabile sunt aduse din bonurile de consum. Preturile rezultate sunt aduse din tabela completata la apelarea optiunii Recalcul valori materiale. Preturile din retete sunt aduse din reteta asociata comenzii interne de la momentul actual.

Mai jos este prezentat un model de lista:


WME Dashboard

Permite afisarea la apelare din menu sau automat la intrarea in WME a unei machete care cuprinde o serie de liste generate prin modulul AdminJobs (joburi de listare). Listele pot fi redate ca rapoarte sau sub forma grafica, in functie de modul in care a fost salvata versiunea de configurari. Iata un exemplu de dashboard:

Procedura de urmat pentru obtinerea unui dashboard este urmatoarea:

In LISTE/Alte module/AdminJobs se selecteaza optiunea de creare a unui dashboard nou, similar cu listele proprii. Ulterior inregistrarii in omenclator, optiunea va aparea in LISTE, la modulul Mentor si optiunea Nomenclatoare, asa cum e descris in nomenclator.

La prima afisare va aparea o macheta goala de dashboard, ca mai jos, doar ca ea va fi afisata maximizat.

Pentru afisarea unei liste noi in dasboard se apasa butonul „DataWareHouse”. Se deschide o macheta de depozite realizate prin joburi de listare, iar dublu click creaza lista dorita si o ataseaza dashboard-ului. Procedura de fixare a listei in dashboard se numeste docking (docare). La prima docare, listele se aranjeaza intr-o pozitie implicita, iar apoi prin mutarea cu mouse-ul a barei duble din titlu se poate face docarea in pozitia dorita. Se trage forma de titlu cu mouse-ul si se lasa sa „cada” pe dashboard, acolo unde indica vizual managerul de docare.

In imaginea de mai jos se pot vedea 4 liste docate in pozitia implicita, ca rezultat a 4 dublu click-uri facute pe arborele listelor depozitate. Pentru a renunta la o lista docata deja, dupa inchiderea formei de depozite se apasa butonul X „close” din bara de titlu a listei sau se trage lista cu mouse-ul de titlu.

Atentie!

Cand se trage lista de titlu, initial ea iese din dashboard, dar la miscarea mouse-ului pe forma de docare cu butonul apasat, sistemul afiseaza o rama care sugereaza unde va fi mutata lista daca este lasata sa cada in pozitia respectiva. Daca lista cade fara ca rama de docare sa fie afisata, ea va fi distrusa si nu va mai aparea in dashboard.

Daca nu asta a fost intentia, lista poate fi readusa oricand, prin apasarea butonului Datawarehouse si realegerea ei din arborescenta.

Dupa inchiderea machetei de depozite urmeaza aranjarea dupa preferinta a listelor docate.

In imaginea de mai jos se remarca rama care sugereaza pozitia de docare in situatia in care este eliberat butonul mouse-ului.

Rezultatul obtinut la eliberarea butonului de mouse va fi cel din imaginea de mai jos, unde se poate observa ca lista din mijloc (pentru ca titlul acesteia a fost selectat cu mouse-ul) va fi mutata de managerul de docare sub lista Furnizori neachitati, iar cele doua grafice ocupa automat spatiul liber lasat de lista mutata.

In afara de schimbarea pozitiei listelor in cadrul dashboardului, se pot oricand redimensiona celulele listelor cautand cu mouse splitterele din spatiul de demarcatie a zonelor. Cursorul de mouse va indica in mod intuitiv zona de demarcatie. Aceasta zona de demarcatie se poate muta stanga-dreapta (eventual sus-jos, dupa caz) ca in imaginea de mai jos.

In momentul in care este eliberat butonul de mouse, zona graficelor se restrange, lasand spatiu rapoartelor aflate in dreapta.

In imaginea de mai jos zonele de liste au fost aranjate si pe verticala, pentru a obtine un aspect potrivit.

La inchiderea dashboard-ului configurarea se salveaza automat. La urmatoarea apelare din menu a dashboard-ului, el va fi afisat maximizat, cu listele afisate (fie sub forma de raport, fie sub forma de grafic) in pozitia ultimei iesiri.

La bifarea butonului „Autorun” si doar pentru utilizatorul curent, la intrarea in WME acest dashboard se va deschide automat. Daca se bifeaza automat la mai multe dashboard-uri, atunci toate vor fi afisate maximizat, iar utilizatorul va putea "trage" in fata pe cel dorit folosind butonul "Dashboards" ce se afiseaza cand pe ecran sunt active minim doua dashboard-uri. De asemenea, daca este mai usor, se pot folosi butoanele cu sageti rosii stanga-dreapta pentru a naviga mai rapid intre dashboard-uri.

De remarcat ca atunci cand listele sunt docate pe dashboard, sub forma de raport sau grafic, dispar butoanele obisnuite pentru configurare. Motivul este lipsa spatiului atunci cand se doreste afisarea mai multor rapoarte in acelasi timp. Toate facilitatile de configurare se regasesc totusi pe dreapta mouse, pe un menu.

Singura problema ar fi ca in acest format restrans, unele dintre machetele de configurare sunt inghesuite. Pentru a configura in largul lor listele, se poate folosi butonul „Full screen”. Acest buton permite ca intreg spatiul de dashboard sa fie folosit de un singur raport. Desigur, acest buton poate fi folosit mai ales atunci cand e necesara o analiza mai atenta pe o anume lista din dashboard.

Efectul va fi cel din imaginea de mai jos, cand lista aleasa e desfasurata pe intreg ecranul - Full screen. Desigur, lista poate fi relocata in locul sau initial prin apasarea butonul care inlocuieste „Full screen”, si anume perechea lui fireasca: „Dash mode”.

Aceasta facilitate este inclusa in modulul principal, asa cum sunt si graficele WME. Singura observatie e ca pentru a folosi dashboard-urile este nevoie de depozitele de liste, ceea ce inseamna ca utilizatorul trebuie sa aiba acces la joburile de listare care sunt incluse in modulul AdminJobs.


Coloane cu imagini

Afisare imagini in coloane liste si etichete

In liste se pot configura coloane care sa contina imagini in format BMP, JPG, PNG sau TIF. Imaginile pot fi aduse:

  • dintr-un camp din nomenclatorul de articole, unde se completeaza calea catre imaginea respectiva

  • din fisiere atasate la nomenclatorul de articole

Pentru al doilea caz, trebuie definita in coloane suplimentare legatura cu tabela DOCUMENTE. Coloanele care se pot utiliza sunt Filename si Doc.

(doc.coddoc=AliasNART???.codarticol and doc.tipdoc=501 and doc.tipdocument=1).

Pentru imaginile asociate cu Tip document = Poza 1, 2, 3, 4 în tabela DOCUMENTE, campul TIPDOCUMENT este 11, 12, 13, respectiv 14. Pentru aducerea lor in lista se face cate un nou join (doc11.coddoc=AliasNART???.codarticol and doc11.tipdoc=501 and doc11.tipdocument=11 etc.).

Indiferent de unde se aduc imaginile, ele trebuie incluse in coloane etajate ca in figura de mai jos, impreuna cu alte coloane sau fara acestea:

Lista rezultata va arata ca in imaginea de mai jos:

Daca se doreste afisarea imaginilor in etichete trebuie folosit parametrul "Imagine din coloane lista":


Coloane suplimentare

In configurare coloane suplimentare exista o serie de tabele legate de lista respectiva. Daca se doreste legarea altor tabele de cele deja existente, trebuie trecute la TABELA DE JOIN, dat un ALIAS (neaparat nou, sa nu mai fie folosit; recomandam de genul xtextx/xtext/textx). La DESCRIERE CONDITII DE JOIN trebuie completata conditia de legatura dintre tabela noua si cea existenta deja.

Daca tabela adusa prin join are mai multe inregistrari pentru o inregistrare din tabela initala, atunci in lista se vor multiplica liniile existente si coloanele din noua tabela vor aduce informatii diferite. In exemplul de mai sus, daca un articol are 3 preturi, in lista va aparea articolul respectiv pe 3 linii si pe coloana Pret vor fi aduse cele 3 preturi. Daca vrem sa aduca un singur pret, trebuie completata conditia de join, sa fie legatura unu – la – unu:

Daca se doreste introducerea unui SQL de aducere date, trebuie ca acesta sa aiba element de join cu unul dintre campurile din tabelele deja existente in coloane suplimentare. In exemplul de mai jos s-a adus suma resturilor din NIRSTOC grupate dupa obiect. Elementul de join este Codobiect.

Dupa definirea tabelelor si conditiilor de join se apasa pe sageata rosie spre stanga pentru a adauga tabela la Coloane disponibile.

Din coloane disponibile se aduc cu dublu-click in Coloane nou introduse care vor fi in lista la urmatoarea apelare.

La Descriere expresie pentru coloana se mai pot introduce sql-uri de formatare. Exemple:

Concatenare: AGENT.NUME || ' ' || AGENT.PRENUME

Extragere primele 3 caractere: SUBSTR(O.CODOBIECT, 0, 3)

Camp conditionat: case when FURN.DEN_PART = TRANSP.DEN_PART then 1 else 0 end

Dupa definirea coloanelor dorite trebuie repornita lista pentru a le regasi la Coloane vizibile > Coloane neafisate.

Exemple de coloane suplimentare:

  • In loc de CASE WHEN camp= valoare1 camp THEN valoare1 noua WHEN camp= valoare2 camp THEN valoare2 noua ELSE valoare3 noua END se poate folosi DECODE (camp, valoare1 camp, valoare1 noua, valoare2 camp, valoare2 noua, valoare3 noua)

Decode(SUBSTR(O.CODINTERN, 0, 3)

,'ZAG','Zagorka SA'

,'HKR','Heineken'

,'URS','Ursus'

,'HNG','Haendler & Natermann'

,'CCB','Coca-Cola Bulgaria'

,' '

)

Coloana suplimentara care aduce pretul de inregistrare mediu din livrari pentru o pozitie din iesiri1 pe listarea facturii de iesire

(SELECT SUM(xl1.cant * Nvl(xlv.pretinreg, xns.pret))

FROM livr xl

INNER JOIN livr1 xl1 on xl1.codlivr = xl.codlivr

LEFT JOIN nirstoc xns on xns.codnirstoc = xl1.codnirstoc

LEFT JOIN livrval xlv on xlv.codlivr1 = xl1.codlivr1

WHERE xl.codies = i.codies

AND xl.tiplivr = i.tipdoc

AND xl1.codies1 = i1.codies1) / i1.cant

  • Coloana suplimentara care aduce datele firmei curente:

alias firma

conditie 0=0

SELECT * FROM TABLE(WINMADMIN.PKG_USERFIRME.FIRMAADR(PKG_GLOBALS.GETCODFIRMA))

coloane accesibile orbeste pt moment: denfirma, codfiscal, nrj, persfiz, dentara, simbtara, denjudet, simbjudet, denlocalit, codpostal, strada, nr1, nr2, bloc, scara, etaj, ap, telefon1, telefon2, fax, email, sector, numeadmin, prenumeadmin

  • Coloana suplimentara care aduce user-ul documentului

Tabela de JOIN: TMP_utilizator

In acest caz, lista nu poate fi folosita in cadrul unui job de tip server, pentru ca nu sunt date in TMP.

  • Concatenare campuri:

AGENT.NUME || ' ' || AGENT.PRENUME

  • Coloana suplimentara pentru a aduce valori din intervale de valabilitate:

SELECT

codioart,

Max(codioart1) KEEP (Dense_Rank last ORDER BY ANSTART, LUNASTART) codioart1

FROM ioart1

WHERE ANSTART * 12 + LUNASTART <= PKG_GLOBALS.GetANLUCRU * 12 +

PKG_GLOBALS.GetLUNALUCRU

GROUP BY codioart

  • Coloana care aduce cota de tva de la articol:

Select codarticol,

max(codarticol1) keep (dense_rank last order by anstart, lunastart) codarticol1

from nart1

where anstart*12 + lunastart <= PKG_Globals.GetAnlucru*12 + PKG_Globals.GetLunalucru

group by codarticol

  • Coloana care aduce simbolul si denumirea clasei radacina aferente clasei unui articol:

SELECT CodClasea, Connect_By_Root Simbol SimbRadacina, Connect_By_Root den_clasea denumRadacina

FROM nclasea ca

START WITH Nvl(CodParinte,0) = 0

CONNECT BY codparinte = PRIOR codclasea

case when FURN.DEN_PART = TRANSP.DEN_PART then 1 else 0 end

Coloana suplimentara: CASE WHEN upper(obs) like '%SINCRONIZ%' THEN 1 WHEN upper(OBS) like '%INCHIDE%'

THEN 2 ELSE 0 END

  • Coloana suplimentara care aduce pe lista Iesiri pretul din oferta aferenta

(

SELECT min(o1.pret*(1+nvl(o1.procadaos/100,0)))

FROM Oferta O

INNER JOIN Oferta1 O1 ON O1.CodOferta = O.CodOferta

WHERE O.TipDoc = 50

AND o.partener = ies.partener

AND ies.codlocatie = CASE WHEN o.codlocatie = 0 THEN ies.codlocatie ELSE o.codlocatie END

AND ies.subunitatea = CASE WHEN o.subunitatea = 1 THEN ies.subunitatea ELSE o.subunitatea END

AND o1.codobiect = nao.codobiect

AND O.DataEnd >= ies.datadoc

AND O.DataStart <= ies.datadoc

AND ies1.cant >= o1.cantmin

)

Idem pentru list Intrari

(

SELECT min(o1.pret*(1+nvl(o1.procadaos/100,0)))

FROM Oferta O

INNER JOIN Oferta1 O1 ON O1.CodOferta = O.CodOferta

WHERE O.TipDoc = 51

AND o.partener = i.partener

AND i.codlocatie = CASE WHEN o.codlocatie = 0 THEN i.codlocatie ELSE o.codlocatie END

AND i.subunitatea = CASE WHEN o.subunitatea = 1 THEN i.subunitatea ELSE o.subunitatea END

AND o1.codobiect = nao.codobiect

AND O.DataEnd >= i.datadoc

AND O.DataStart <= i.datadoc

)

  • Coloana suplimentara care aduce imaginea asociata articolului, la listare eticheta din NIR

  • Coloana suplimentara care aduce ultima intrare pentru un obiect: cantitate, pret, data, partener.

select *

from (select det.codobiect,

det.cant,

det.pu,

intr.datadoc,

det.codintr1,

intr.partener,

row_number() over(partition by det.codobiect order by intr.datadoc desc, det.codintr1 desc) as

rownumber

from intrari intr

join intrari1 det

on det.codintr = intr.codintr)

where rownumber = 1

  • Coloana suplimentara care aduce pe listarea de oferta client o coloana cu gestiunile in care exista stoc acoperitor sau partial

select string_agg(' '||case when stoc.cant < oo1.cantmin then 'Partial ' end||stoc.den_gest) gest,

stoc.codobiect

from

(

select sum(ns.rest) cant, ns.codobiect, g.den_gest

from oferta1 o11

inner join nirstoc ns on o11.codobiect = ns.codobiect

inner join nir on ns.codnir = nir.codnir

inner join ngest g on g.codgest = nir.gest

where o11.codoferta = pkg_list_base_ofertadoc.getcodoferta and ns.rest > 0

and pkg_nomgest.GESTIUNE_DEDICATA(g.codgest) = 1 AND

PKG_GLOBALS.SUBUNITATEDOC_VALIDA(g.codsubunit) = 1

group by ns.codobiect, g.den_gest

) stoc

inner join oferta1 oo1 on oo1.codobiect = stoc.codobiect

where oo1.codoferta = pkg_list_base_ofertadoc.getcodoferta

group by stoc.codobiect

  • Coloane suplimentare care aduce pe listarea de registru jurnal analitic si coloane pentru gestiunea din care se face livrarea iesirilor

select i.tipdoc, i1.codies1, i1.codies,

string_agg(distinct coalesce(g.den_gest,gv.den_gest)) gest_livr,

string_agg(distinct coalesce(g.simbol,gv.simbol)) gests_livr,

string_agg(distinct coalesce(cg.den_claseg,cgv.den_claseg)) clsg_livr,

string_agg(distinct coalesce(cg.simbol,cgv.simbol)) clsgs_livr

from tmp_lst_jurnal1 t

inner join iesiri i on i.CODIES = t.CODDOC and t.TIPDOC = i.TIPDOC

inner join iesiri1 i1 on i1.CODIES = i.CODIES and i1.CODIES1 = t.CODDOC1

inner join livr l on l.CODIES = i.CODIES

inner join livr1 l1 on l1.CODIES1 = i1.CODIES1 and l1.CODLIVR = l.CODLIVR

left join nirstoc ns on l1.CODNIRSTOC = ns.CODNIRSTOC

left join nir on nir.CODNIR = ns.CODNIR

left join ngest g on nir.GEST = g.CODGEST

left join nclaseg cg on cg.codclaseg = g.codclasa

left join livrval lv on lv.CODLIVR1 = l1.CODLIVR1

left join ngest gv on gv.CODGEST = lv.GEST

left join nclaseg cgv on cgv.codclaseg = gv.codclasa

group by i.tipdoc, i1.codies1, i1.codies

  • Coloana suplimentara care aduce restul de pe linia de program de fabricatie

PF1.CANTPROGRAMAT - nvl((select sum(l.cant) from intrprodlink l where l.codprogramf1 =

pf1.CODPROGRAMF1),0)

  • Coloana suplimentara care aduce numarul de ordine pe grup in Top Clienti

ROW_NUMBER() OVER (PARTITION BY T.CODCLIENT ORDER BY T.VAL DESC)

sau

SELECT CODCLIENT, CODOBIECT, ROW_NUMBER() OVER (PARTITION BY CODCLIENT ORDER BY SUM(VAL) DESC) TRANK

FROM TMP_TOPCLI

GROUP BY CODCLIENT, CODOBIECT

  • Coloana suplimentara care aduce stocul la moment mai vechi de 90 zile

select sum (ns.rest) totalrest,

ns.codobiect,

avg ((trunc(sysdate) - trunc(ns.dataachiz))) zile

from nirstoc ns

inner join nir n on n.codnir = ns.codnir

inner join ngest ng on n.gest = ng.codgest

where ng.codsubunit = 445 and trunc(sysdate) - trunc(ns.dataachiz) >90

group by ns.codobiect

  • Coloana suplimentara care aduce stocul la moment

select sum (ns.rest) totalrest, ns.codobiect

from nirstoc ns

inner join nir n on n.codnir = ns.codnir

inner join ngest ng on n.gest = ng.codgest

where ng.codgest = 457

group by ns.codobiect

  • Coloana suplimentara care aduce stocul la moment din subunitatea curenta

select sum (ns.rest) totalrest, ns.codobiect

from nirstoc ns

inner join nir n on n.codnir = ns.codnir

inner join ngest ng on n.gest = ng.codgest

inner join nsubunit ns on ns.codsubunit = ng.codsubunit

where ns.codsubunit = pkg_globals.getsubunitate

group by ns.codobiect

  • Coloana suplimentara care aduce ultima intrare

select *

from (select det.codobiect,

det.cant,

det.pu,

intr.datadoc,

det.codintr1,

intr.partener,

row_number () over(partition by det.codobiect order by intr.datadoc desc, det.codintr1

desc) as rownumber

from intrari intr

join intrari1 det

on det.CODINTR = intr.codintr)

where rownumber = 1

  • Coloana suplimentara care aduce ultimul nirstoc

select *

from (select nsx.codobiect,

nsx.codnirstoc,

nsx.codintr1,

nsx.pret-nsx.adaos puachiz,

row_number () over(partition by nsx.codobiect order by nsx.codnirstoc desc) as rownumber

from nirstoc nsx

)

where rownumber = 1

  • Coloana suplimentara care aduce ultima modificare a unui doc

select *

from (select mx.tablename,

mx.codmaster,

mx.datamodif,

mx.tipmodif,

mx.codmodificare,

row_number () over(partition by mx.codmaster order by mx.codmodificare desc) as

rownumber

from modificari mx

)

where rownumber = 1

  • Coloana suplimentara care aduce o valoare numerica valabila pentru tot documentul pe prima linie a acestuia (pe restul liniilor se completeaza 0)

CASE WHEN RANK() OVER (PARTITION BY IES.CODIES ORDER BY IES1.CODIES1) = 1 THEN Coalesce(Ies.NumarBonuri,0) ELSE 0 END


Configurari liste - facilitati

1. Numerotare grupuri: optiune valabila pentru grupurile din liste. La descriere Titlu si Subtotal grup pe click-dreapta se poate allege “NrCrt Grup” care numeroteaza grupurile afisate in lista.

2. Coloane vizibile > Grupare: intr-o lista necentralizata, daca toate grupurile sunt fara titlu si subtotal, atunci se face automat centralizare pe linie dupa grupurile definite.

3. Coloane vizibile > Grupare: intr-o lista centralizata, daca toate grupurile sunt fara titlu si subtotal, cu exceptia ultimului grup care are bifa de subtotal dar fara text, atunci pe linia de total se afiseaza pe coloane continutul grupului (linia de total grup va fi completata doar pe coloanele din grupare; mai jos este exemplificata lista de intrari).

4. Listare observatii pe mai multe linii: in Parametri specifici, daca se doreste ca observatiile introduse pe document pe mai multe randuri sa apara pe randuri separate si la listarea documentelor trebuie completat in cadrul parametrului de observatii numarul randului de observatii.

<&Rx_OBSERVATII> x=numarr rand (<&R1_OBSERVATII>, <&R2_OBSERVATII>).

5. Total calculat ca medie a valorilor din grupul respectiv: la Coloane calculate s-a introdus parametrul UNITAR. Coloana noua se calculeaza cu formula: Coloana initiala / UNITAR. La “Coloana X are total?” se bifeaza “Expresia coloanei calculate” pentru coloana noua si “Suma simpla pe coloana” pentru coloana initiala.

6. Listare parametru specific lista sub forma de cod de bare: trebuie instalat un font care sa genereze aceste coduri de bare (de exemplu, http://www.barcodesinc.com/free-barcode-font/). Configurarea unui parametru trebuie sa fie de forma de mai jos:

<nf=Free 3 of 9 Extended><mf=24> *<&_DOCUMENT NUMAR>*

7. Listare coloane cu valori afisate sub forma de cod de bare: pentru a putea fi citita de scaner, trebuie afisata informatia intre stelute (ex: *codarticol*) prin intermediul coloanelor etajate si apoi setat fontul noii coloane cu cel special pentru cod de bare.

8. Afisare valori atribute pe coloane suplimentare in listele in care exista denumiri de obiecte: la nivel de atribut trebuie definita Denumire coloana suplimentara.

In orice lista se va gasi NARTOBJATR in Tabele suplimentare. La aducerea acestor coloane pe lista, ele vor contine doar valoarea de atribut aferenta obiectului respectiv.

9. Listare parametru din total grup cu trecere la rand nou: functioneaza afisarea cu trecere la rand nou sau extragerea de randuri:

<&b80#numecoloana>, <&R1#numecoloana>, <&R2#numecoloana>.

10. Afisare coloana suplimentara in Antet/Final: exemplificare cu Fisiere cu structuri variabile pentru comanda client la listarea comenzii respective:

a. Se adauga coloana suplimentara din tabela COMANDC

b. Se face grup cu trecere la pagina noua dupa coloana respectiva

c. Afisarea extensiei in Antet se face completand urmatorul format:

<&COLEXTENSIE>

Exemplu machete:

a. Coloane suplimentare

b. Ordonare si grupare coloane

Format lista: Aspect grup

c. Format lista: Antet

Exemplu extensii:

11. Lista fara grila si pastila WME

Lista trebuie filtrata astfel incat sa nu aiba linii, nu trebuie sa fie centralizata si nici nu trebuie sa aiba total general.


Coloane calculate

Coloana care aduce MIN / MAX /SUM pentru valorile de pe o coloana:

MIN(coloana)

MAX(coloana)

SUM(coloana1) – aduce suma pe coloana1 intreaga (de pe linia cu totalul general al listei)

SUM(coloana1) GROUP BY coloana2 – aduce suma pe coloana1 grupata pe coloana2 (face grupare pe coloana2 si aduce in coloana respectiva totalul coloanei1 pe fiecare grup)

SUM(coloana1) WHERE FILTER GROUP BY coloana2 – aduce suma pe coloana1 grupata pe coloana2 luand in calcul si filtrul aplicat listei

Ex: SUM(UNITAR) WHERE (DOCUMENT IS NOT NULL AND(NOT(UPPER(DOCUMENT)LIKE'%PV%')))

GROUP BY DENART

SUM(UNITAR) WHERE (DOCUMENT IS NOT NULL AND(NOT(UPPER(DOCUMENT)LIKE'%PV%')))

AND FILTER GROUP BY DENART

ATENTIE!

- Daca se face coloana de tip SUM/MIN/MAX din alta coloana calculata se pot folosi paranteze patrate sau nu (la nume coloana din formula)

- Daca se face coloana de tip SUM/MIN/MAX din alta coloana calculata trebuie sa fie definite in ordine: intai coloanele calculate si apoi cele de tip SUM/MIN/MAX

- Coloanele de tip SUM nu pot avea total de tip expresie

  • Format coloana calculata cu valori in functie de conditii:

CASE WHEN conditie THEN expresie WHEN conditie2 THEN expresie2 [ELSE expresie3] END ELSE-ul este optional

  • Daca se definesc expresii gresite sau care genereaza impartiri la 0, la generarea listelor da eroare. Daca se intampla acest lucru trebuie apelata optiunea MENTOR/Liste/Diverse/Activare deazctivare SafeMODE.

Exemplu: Expresia (1 - PUAchiz / PUInreg)*100 e gresita pentru cazul in care PUInreg este ZERO. Expresia ar trebui scrisa astfel:

CASE WHEN PUInreg <> 0 THEN (1 - PUAchiz / PUInreg)*100 ELSE -100 END

(adica: daca impartitorul e ZERO sa puna valoarea de adaos = -100%)

  • Se poate defini coloana calculata care extrage din data, de exemplu , ziua:

EXTRACT(DAY FROM DATE) ---- rezultatul e numeric

  • Se poate calcula diferenta intre 2 campuri de tip data:

TO_DATE('15.10.2013', 'dd.mm.yyyy') - TERMEN

  • Pentru a nu avea NULL in anumite coloane se poate folosi functia NVL, ca in exemplu:

NVL(ADESC1.VALOARE, '...')

  • Pentru a nu avea NULL, se mai poate folosi functia DECODE astfel (daca valoarea este nula se face 0)

DECODE(nvl(curs,0), 0, 1, curs)

  • Daca e nevoie de o coloana Data+nr zile se pot folosi coloane suplimentare.

Lista Iesiri: completare tip TVA:

case

when IES.TIPTVA = 1 then 'taxare normala'

when IES.TIPTVA = 2 then 'taxare inversa'

when IES.TIPTVA = 3 then 'tranzactie triunghiulara'

when IES.TIPTVA = 4 then 'locul livrarii/prestarii in afara Romaniei'

when IES.TIPTVA = 7 then 'regim special(art.1521, 1522)'

when IES.TIPTVA = 5 then 'intracom.,scutit, cu drept de ded.(lit.a/d)'

when IES.TIPTVA = 6 then 'intracom.,scutit, cu drept de ded.(lit.b/c)'

end

  • Scadenar clienti: col sulim cu saptamana in care se afla termenul: col S-termen din tabela TMP_Scadentarcl cu formula:

to_number(to_char(nvl(s.termen,s.datadoc), 'ww'))

  • Comenzi clienti in curs: aveam nevoie sa apara o singura data adresa partenerului, nu pe fiecare rand in parte.

In coloane suplimentare se poate scrie:

CASE

WHEN 1 = row_number() over (partition by p.CODPART order by 1)

then getadresa(slivr.sector, slivr.strada, slivr.nr1, slivr.nr2, slivr.bloc, slivr.scara, slivr.etaj, slivr.apart, slivr.codpostal)||'

Tel:' ||SLIVR.TELEFON

else null

end

S-a folosit functia getadresa pentru a aduce toate elementele care compun adresa part.

  • case when NA.CODEXTERNART is null then 'ccc' else 'ddd:' || NA.CODEXTERNART end


Grafice liste

Pe orice lista veti vedea in dreapta jos un buton care afiseaza datele sub forma grafica.

Seriile afisate sunt coloanele care au total in lista.

Gruparea datelor se face in functie de campurile pe care le aveti alese la lista in zona de "Sortare si grupare", indiferent daca ele sunt campuri de grupare sau numai de sortare.

Pe grafic puteti stabili ordinea de detaliere in functie de aceste campuri tragand cu mouse campurile in ordinea dorita. Interschimbarea seriilor se face folosind CTRL + Click.

Daca apasati butonul de salvare configurari dupa coafarea graficului, la urmatoare apelare a listei aceasta se va afisa direct in mod grafic.

Atentie!

In stanga sus e un buton discret care deschide un panel in care aveti bigudiuri si ustensile pentru coafat!

Pe bara de jos (care eventual poate sa fie si ea ascunsa) aveti diverse forme de grafic, optiune de 3D, palete de culori, buton salvare configurari, configurare si filtrare lista, tiparire si export grafic, buton de acces la datele listei. Tot aici sunt aduse pe o grila valorile care stau la baza grafcului; se pot face ordonari si filtrari pe ele si efectul se regaseste pe grafic.

Daca aveti intre coloanele de grupare/sortare un camp care are in numele de display "Judet", atunci automat se afiseaza repartizarea teritoriala a valorilor.

Exemplu legaturila Iesiri/Intrari =I in coloane suplimentare:

1. NAgenda Ag: Ag.CodAgenda = I.CodLocatie

2. NLocalit Loc: Loc.CodLocalit = Ag.codLocalit

3. NJudet J : J.CodJudet = Loc.CodJudet

Adaugati J.Simbol auto cu Denumire Display = Judet, adaugati aceasta coloana in grupare/sortare.


Oferte de la furnizori

  • Se gaseste in COMERCIAL > Furnizori > Oferte furnizori

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Smart computer

Click pentru detalii...

4. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Furnizor

Butonul deschide view -ul nomenclatorului de parteneri , din care puteti cauta si selecta furnizorul dorit, sau puteti adauga un partener nou.

7. Cautare in grila

Click pentru detalii...

8. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 13 se va deschide view -ul nomenclatorului de articole , din care se poate selecta articolul pe care doriti sa il transferati.

9. Afisare coloane secundare

Click pentru detalii...

10. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Unitatea de masura secundara

In cazul in care ati definit unitati de masura secundare, si doriti sa selectati UM inainte de a introduce cantitatea si pretul, trebuie setata constanta Cere UM dupa alegere articol pe valoarea "Da".

Constanta se gaseste in: Constante utilizator Mentor > 1.Configurare operare > 1.Tranzactii stocuri > 1.1.Functionare generala.

11. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la oferta.

12. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de intrare se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal.

13. Masa

Grila in care se afiseaza masa unitara/totala, greutatea specifica/totala completate in nomenclator pentru toate articolele de pe factura.

14. Cantitatea optima

La apasarea capului de tabel, coloana se completeaza cu valorile din coloana "Cantitate minima".

15. % Adaos

Reprezinta procentul de adaos calculat la nivel de articol. Utilizarea acestui procent modifica pretul de achizitie afisat in coloana Pret. Vizualizarea pretului initial se face cu click in celula pretului unitar.

16. Meniul butonului contine optiunile

  • Articole cu optionale asociate
  • Import oferte - Permite importarea liniilor din grila de articole dintr-o oferta existenta
  • Fisa de masuratori
  • Import articole de pe oferte clienti
  • Import articole de pe intrari de la furnizorul curent
  • Toate articolele cu marca selectata

17. Moneda

Alege moneda in care este facuta oferta. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

18. Finalizata / Valabila pentru toate subunitatile

  • Finalizata

Daca se face o cerere de oferta la data completata in campul "Data cererii de oferta", atunci, dupa primirea si introducerea ofertei, a datei de intocmire si a perioadei de valabilitate, trebuie bifata optiunea "Finalizata", pentru ca aceasta sa poata fi preluata pe comenzi.

  • Valabila pentru toate subunitatile

Prin bifarea acestei optiuni, oferta va fi valabila pentru toate subunitatile firmei.

19. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Oferte" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

20. Subunitate

Reprezinta subunitatea de care apartine documentul.

21. Completare document Word / Listare / Arhiva fisiere atasate

Completare document Word din oferta:

Oferta poate fi exportata in format word.

Listare

Listeaza diminuarea de stoc. Butonul este activ dupa salvarea documentului.

Arhiva fisiere atasate

Click pentru detalii...

22. InCo Terms

  • EXW - ExWorks (named place of delivery)
  • FCA - Free Carrier (named place of delivery)
  • CPT - Carriege Paid To (named place of destination)
  • CIP - Carriage and Insurance Paid (named place of destination)
  • DAT - Delivered at Terminal (named terminal at port or place of destinations)
  • DAP - Delivered at Place (named place of destination)
  • DDP - Delivered Duty Paid (named place of destination)


Promotii

  • Se gaseste in COMERCIAL > Furnizori > Promotii

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Smart Computer

Click pentru detalii...

4. Constante MENTOR / Mesagerie / Tabele WME

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Moneda

Alege moneda in care este realizata promotia. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

7. Tip promotie

Tip:

    • Articole individuale
    • Pachet PROMO
    • Optional PROMO
    • Clase de articole
    • Toate articolele

In functie de:

    • neconditionat
    • cantitate minima de livrare
    • zile credit
    • valoare minima de livrare

Influenteaza

    • marime pret
    • % discount
    • articole promotionale (cadou)
    • valoare discount

Aceste listbox-uri sunt activate daca este bifata optiunea 14 - Configurari active.

8. Furnizor

Grila pentru introducerea furnizorilor de la care sunt primite promotiile.

9. Articol

Grila pentru introducerea articolelor din promotie.

10. Cautarea in grila

Butoane pentru cautarea unui text in grila.

11. Grup de butoane pentru adaugarea/stergerea articolelor pe factura

Cu butonul plus verde se deschide view-ul de articole de unde se aleg articolele pe care doriti sa le aduceti in grila, iar cu butonul minus rosu se sterge din grila articolul pe care sunteti pozitionat.

12. Plus albastru

Buton pentru aducerea in grila a articolelor din promotie specifice unui furnizor pentru care a mai fost introdusa o promotie.

13. Subunitate

Grila pentru introducerea subunitatilor pentru care se fac promotiile.

14. Configurari active

Bifarea acestei optiuni pemite introducerea de informatii in grilele din partea inferioara a machetei.

15. Tip sediu client

Tipul de sediu al clientului poate fi:

    • orice sediu
    • cu servire directa
    • cu servire indirecta

16. Valabilitate

Camp pentru introducerea intervalului de valabilitate a promotiei.

17. Subunitatea

Reprezinta subunitatea pentru care a fost facuta promotia.

18. Listare promotie / Arhiva documente atasate / Documente asociate

Listare promotie

Buton pentru listarea promotiei.

Arhiva documente atasate

Optiunea permite atasarea unor fisiere inregistrarii curente.

Documente asociate

Butonul deschide o macheta prin intermediul careia se pot asocia promotiei documente introduse in WME.


Comenzi catre furnizori

  • Se gaseste in COMERCIAL > Furnizori > Comenzi furnizori

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Smart computer

Click pentru detalii...

4. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Furnizor

Butonul deschide view -ul nomenclatorului de parteneri , din care puteti cauta si selecta furnizorul dorit, sau puteti adauga un partener nou.

7. Asigurare stoc mediu

Optiunea permite 4 metode de calcul pentru necesarul de aprovizionat (imaginea de mai jos):

Stocul minim, mediu si maxim trebuie completate in prealabil pe Fisa articolului > 3. Diverse .

8. Cautare in grila

Click pentru detalii...

9. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 19 se va deschide view -ul nomenclatorului de articole , din care se poate selecta articolul dorit (sau adauga un articol nou in cazul in care acesta nu a fost deja introdus).

10. Unitate de masura secundara

Utilizarea butonului este necesara atunci cand unitatea de masura utilizata in gestiunea stocurilor (considerata unitate de masura principala si indicata pentru articolul respectiv in nomenclatorul de articole ), difera de unitatea de masura facturata.

Unitatea de masura secundara

11. Observatii

In acest camp pot fi completate observatii referitoare la comanda

12. Delegat

Deschide view-ul delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente.

13. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de intrare se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal.

14. Auto

*** In lucru ***

15. Facturabil doar din aplicatie externa

Prin bifarea optiunii, cantitatile din coloana "Acceptat" se completeaza cu zero.

16. Masa

Calculeaza masa totala a articolelor de pe comanda. Trebuie introduse in prealabil masa articolelor in Fisa Articolului > 3. Diverse

17. Discount / Majorare

Calculeaza discountul/majorarea in functie de criteriul ales in fisa articolului.

18. Termen livrare

Termenul de plata pentru articolele de pe comanda.

Observatie:

Daca completati data la primul articol de pe comanda, apoi apasati butonul "Termen" (capul de tabel), toata coloana se va completa cu data introdusa.

19. % Adaos

Procentul de adaos sau diminuare va afecta pretul articolelor (in coloana "Pret").

Observatie:

Daca completati data la primul articol de pe comanda, apoi apasati butonul "Termen" (capul de tabel), toata coloana se va completa cu data introdusa.

20. Mod inchidere

Daca completati modul de inchidere la primul articol de pe comanda, apoi apasati butonul "Mod inchidere" (capul de tabel), toata coloana se va completa cu optiunea aleasa.

21. Tip operatie

Daca completati tipul operatiei la primul articol de pe comanda, apoi apasati butonul "Tip operatie" (capul de tabel), toata coloana se va completa cu optiunea aleasa.

22. Urmarire pret intrare pe articole

Butonul deschide grila de "Urmarire pret intrare"; in aceasta sunt aduse informatii privind cele mai recente N intrari ale articolului curent. Numarul de inregistrari (N) este setat prin constanta Numar inregistrari pentru urmarire pret intrare.

Constanta se gaseste in: Constante generale Mentor > 1.Constante de functionare > 9.Diverse.

23. Meniul butonului contine optiunile

Oferte +

Actualizare date din oferte

Preluare din contracte

Lansare comenzi clienti

Articole cu optionale asociate

Fisa de masuratori

Scanner cod bare

Preluare articole de pe facturi de la furnizori

Preluare articole de pe comenzi clienti

Totalizare articole pe comanda

24. Preluare in WMS

Pentru documentul curent, preluarea in sistemul WMS poate avea urmatoarele stari:

  • blocata
  • aprobata
  • intrerupta
  • in curs
  • finalizata

25. Moneda / Curs

Alege moneda in care este facuta comanda. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

26. Informatii suplimentare comanda

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Comanda furnizor" sau Extensie "Linii comanda furnizor" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

27. Subunitate

Reprezinta subunitatea de care apartine documentul.

28. Atasare fisiere externe / Listare comanda

Atasare fisiere externe

Click pentru detalii...

Listare comanda

Permite listarea ofertei. Butonul este activ dupa salvarea documentului.

Interfata listare

Configurarea listarii

29. Comanda inchisa

Daca se bifeaza aceasta optiune, atunci pe factura de intrare nu se va mai solicita preluarea articolelor de pe comanda catre furnizor.

30. Comanda cu carnet

Daca se bifeaza aceasta optiune, atunci se va folosi urmatorul numar din carnet pentru comanda curenta.


Comenzi furnizori pe niveluri de aprobare

WinMENTOR ENTERPRISE permite lucrul cu intrari preluate doar din comenzi furnizori aprobate pe mai multe niveluri activate succesiv.

I. CONFIGURARI

Constante care trebuie setate:

  • Constante generale > Functionare > Comenzi:
    • Comenzi furnizori: devin facturabile doar dupa aprobare = Da
    • Comenzi furnizor: numar maxim de aprobari pentru comenzi de tip stoc = …
    • Comenzi furnizor: numar maxim de aprobari pentru comenzi de tip serviciu = …
    • Facturare comenzi furnizori: validare ca gestiunea NIR-ului sa fie cea de pe comanda = Da
  • Constante generale > Functionare > Diverse:
    • Numar înregistrari pentru urmarire pret intrare mediu = …
    • Numar inregistrari pentru urmarire pret intrare = …

In Nomenclatorul de articole > Alte caracteristici > Diverse: s-a introdus optiunea „Poate intra fara comanda furnizor” care trebuie setata pentru articolele la care este permisa intrarea pe factura fara preluare din comanda catre furnizori (bifa este valabila doar daca se utilizeaza modul de lucru Comenzi furnizori cu niveluri de aprobare).

In Nomenclatorul de articole > Alte caracteristici > Diverse: s-a introdus optiunea „Nu necesita niveluri de aprobare”. Articolele bifate astfel se pot prelua pe comenzi furnizori pe care nu se mai seteaza niveluri de aprobare si sunt direct facturabile.

In WinMService trebuie setate drepturile de acces ale categoriilor de utilizatori:

  • la fiecare nivel de aprobare

  • la modificare setari aferente in nomenclatorul de articole

  • la modificare preturi intrare din comenzi furnizori aprobate

Nu se pot introduce pe aceeasi comanda articole de tip stoc si de tip servicii sau articole cu niveluri si articole fara niveluri de aprobare.

Daca la un moment dat se schimba valoarea constantelor cu numarul de niveluri de aprobare, comenzile deja introduse raman cu numarul de niveluri valabil la momentul introducerii lor. Comenzile noi vor avea numarul nou de niveluri de aprobare.

Comenzile introduse inainte de activarea constantei "Comenzi furnizori: devin facturabile doar dupa aprobare" = "Da" sunt considerate Facturabile.

II. FUNCTIONARE

Pe macheta de Comanda furnizor, pe grila de aprobari, implicit, fiecare nivel se completeaza cu Starea = Incerta. Utilizatorul care are drept de acces la nivelul respectiv poate sa seteze Stare = Aprobata/ Refuzata/ Reanaliza. Utilizatorul care introduce comanda trebuie sa marcheze finalizarea ei prin setarea primului nivel cu Stare = Aprobata. El poate reveni asupra comenzii pana in momentul in care se aproba nivelul 2. Dupa Aprobarea de prim nivel, comanda nu mai poate fi modificata: cantitate, pret, Gestiune, Centru de cost, Zile plata.

Comanda marcata cu „Respins” nu reactiveaza nivelul anterior.

Comanda marcata cu „Reanaliza” are ca efect marcarea nivelurilor precedente cu “Incert” pentru a da posibilitatea de a modifica respectiva comanda si de a reincepe procedura de aprobare de la primul nivel. Aceasta comanda va aparea in view-ul mare cu Stadiu aprobari = „Reanalizare (nivel 3)”.

Dupa aprobarea ultimului nivel, comanda devine „Facturabila” si abia acum este adusa la preluare pe documentele de intrare.

In view-ul de comenzi este afisata coloana „Stadiu aprobari” cu valorile:

  • Nefinalizata
  • Aprobata pana la nivel ...
  • Respinsa de nivelul ...
  • Reanalizare (nivel ...)
  • Facturabila

In view-ul de comenzi este afisata coloana “Gestiune receptie” care concateneaza gestiunile setate pe liniile de comanda.

Pentru informarea operatorului care introduce comanda sunt disponibile optiunile “Urmarire pret intrare” si “Preturi medii de intrare” aflate pe butonul cu “?”.

In cazul in care constanta “Facturare comenzi furnizori: validare ca gestiunea NIR-ului sa fie cea de pe comanda” = Da, atunci pe factura de intrare nu este permisa salvarea daca se modifica gestiunea NIR-ului fata de cea de pe comanda preluata.

In listele de urmarire comenzi furnizori s-au introdus coloanele:

  • Categoria de utilizatori din care face parte cel care a introdus comanda
  • 5 coloane cu "Nivel 1...5 - Stare ": cu valorile Incerta, Aprobata, Refuzata
  • 5 coloane cu “Nivel 1...5 - Utilizator”

Daca dreptul de acces “Modif. pret pe facturi prel. din comenzi furn. aprobate” = Nu, atunci la preluare pe factura/ aviz nu se poate modifica pretul la articolele care vin din comenzi furnizori aprobate. In cazul in care comanda este in valuta, la preluare pe aviz sau factura in lei va rezulta alt pret in lei si validarea de modificare pret de la salvare factura se refera la Pretul actual / Curs. Pe factura la aviz, la click pe butonul “Pret” se deschide macheta de editare preturi. Aici, la click din nou pe butonul "Pret" se cere cursul facturii si se face conversia preturilor din comanda prin cursul respectiv. Conditia esentiala este ca pe o intrare nu se preiau comenzi in monede diferite.


1.Date generale

Contracte comerciale cu furnizorii - 1.Date generale

Se gaseste in COMERCIAL > Furnizori > Contracte comerciale

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Butonul contine urmatoarele optiuni:

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

4. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

5. Furnizor

Butonul deschide view -ul nomenclatorului de parteneri , din care puteti cauta si selecta furnizorul dorit, sau puteti adauga un partener nou.

6. Valabilitate / Tip contract

Daca se lucreaza cu articole grupate pe clase , atunci contractul poate fi facut pe clase de articole. In acest caz trebuie specificat tipul unitatii de masura (in partea din dreapta a imaginii de mai jos) care va fi folosita in contract pentru clasa de articole selectata.

7. Cautare in grila

Click pentru detalii...

8. Tip linie

Tipul liniei poate fi:

  • Scop contract
  • Avans facturat
  • Dobanda avans
  • Asig. baza materiala
  • Garantie materiala
  • Plata in natura

9. Articol

Selectarea articolului primit pe oferta de la furnizor.

10. Afisare coloane secundare

Click pentru detalii...

11. % Adaos

Valoarea procentuala introdusa in acest camp (pozitiva pentru adaos, negativa pentru discount) influenteaza direct pretul articolului din grila.

12. Zile livrare

Numarul de zile oentru livrarea articolului.

13. Cantitate optima

Reprezinta cantiatatea considerata optima de catre furnizor pentru articolul curent.

14. Preluare articole din oferte

Buton pentru preluarea articolelor din ofertele introduse la furnizorul selectat.

15. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la contract.

16. Generare grafic livrare

In functie de tipul de livrare ales (zilnic, saptamanal, lunar) si de valorile bifate, in grila din dreapta butonului se va genera graficul de livrare.

17. Zile plata

Camp pentru completarea numarului de zile de plata pentru articolul curent.

18. Stare

Starea articolului din contractul cu furnizorului poate fi:

  • in curs
  • finalizat

19. Auto

Camp prin care se poate asocia articolului un mijloc de transport din parcul auto.

20. Centru de cost

Buton pentru a asocia articolului un centru de cost.

21. Aparat masura / utilaj

Se poate asocia din nomenclatorul de utilaje si aparatura un anumit utilaj pentru articolul din oferta.

22. Meniul butonului contine optiunile

Preluare articole de pe oferte

Preluare articole de pe facturi de la furnizori

Preluare articole de pe contracte cadru

Propaga conditii de discount de pe linia curenta

Import articole de pe iesiri catre clientul curent

Preluare articole de pe oferte clienti

23. Numar inregistrare

Camp pentr introducerea numarului de inregistrare al contractului cu furnizorul.

24. Moneda

Alege moneda in care este facut contractul. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente.

25. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Contract furnizor", iar informatia poate fi adusa prin configurarea documentelor pentru listare.

26. Subunitate

Reprezinta subunitatea de care apartine documentul.

27. Listare / Arhiva fisiere atasate / Completare document Word din oferta

Listare

Permite listarea ofertei. Butonul este activ dupa salvarea documentului.

Interfata listare

Configurarea listarii

Arhiva fisiere atasate

Click pentru detalii...

Completare document Word din oferta:

Oferta poate fi exportata in format word.

28. Subunitate

Activ

Activ doar pe comenzi

Activ pe toate subunitatile

*Inactiv

17. Listare comanda


2.Conditii de discount

Contracte comerciale cu furnizorii - 2.Conditii de discount


3.Facturare discount/penalitati

Contracte comerciale cu furnizorii - 3.Facturare discount/penalitati


Contracte de leasing

Contractele de cumparare in sistem leasing simplificat

Se gaseste in COMERCIAL > Furnizori > Contrace de leasing

Cumpararea in sistem leasing se poate inregistra utilizand optiunea Contracte de leasing din COMERCIAL > Furnizori. In conformitate cu OMFP 1752/2005 inregistrarea cheltuielii cu dobanda se face direct la facturare, fara a fi inregistrata la contabilizare contract ca si cheltuiala in avans. S-a generalizat acest mod de lucru sub denumirea leasing simplificat care este implementat si pe WinMENTOR ENTERPRISE.

I. Configurari:

Pentru generarea automata a facturilor de rate trebuie configurate constantele aferente leasingului, acestea regasindu-se in Constante generale > Rate, Leasing:

  • Leasing financiar: Articol facturare avans
  • Leasing financiar: Articol facturare rata
  • Leasing financiar: Articol facturare valoare reziduala
  • Leasing financiar: Articol facturare dobanda
  • Leasing financiar: Articol facturare asigurare
  • Leasing financiar: Articol facturare diferenta negativa curs valutar rate
  • Leasing financiar: Articol facturare diferenta pozitiva curs valutar rate
  • Leasing financiar: Conturi identificate ca imobilizari la facturare. Aici se completeaza toate conturile care, pe facturile de rate, vor fi inregistrate in corespondenta cu 404 in loc de 401.

Articolele utilizate in configurarea constantelor sunt detaliate mai jos, alegerea conturilor fiind demonstrativa:

  • Leasing - avans = articol de tip serviciu, cont reprezentativ 167
  • Leasing - rata = articol de tip serviciu, cont reprezentativ 167
  • Leasing - valoare reziduala = articol de tip serviciu, cont reprezentativ 167
  • Leasing - dobanda = articol de tip serviciu, cont reprezentativ 666
  • Leasing - prima asigurare = articol de tip serviciu, cont reprezentativ 613
  • Leasing - diferenta de curs rata - favorabila = articol de tip serviciu, cont reprezentativ 758.08
  • Leasing - diferenta de curs rata – nefavorabila = articol de tip serviciu, cont reprezentativ 658.08

Partenerii de la care se cumpara in sistem leasing nu trebuie sa aiba asociata o caracterizare contabila particulara, ci doar sa aiba completat contul de leasing (167) pe pagina Creditori la rubrica Leasing financiar.

II .Introducere date contract

Contractul de achizitie in sistem leasing se introduce in Comercial > Furnizori > Contracte de leasing. Maketa de introducere este prezentata in figurile urmatoare:

Completarea datelor din contractul de leasing se face ca in exemplul de mai sus, cu urmatoarele observatii:

  • Banca de la care se preia cursul monedei contractului. Acest curs este folosit pentru contabilizarea contractului de leasing (Curs contabilizare afisat pe pagina Date generale) si pentru calculul diferentelor de curs valutar aferente ratelor .
  • Procent majorare curs: cursul pentru contabilizare si cel pentru facturile de rate se preia de la banca din contract si se majoreaza cu acest procent.
  • Avansul se completeaza cu marimea avansului achitat atat in moneda contractului, cat si in lei. In rubrica Sold este calculata automat valoarea ramasa de impartit pe durata contractului.
  • Numarul de rate nu cuprinde avansul si nici ultima rata care reprezinta valoarea reziduala.
  • Zi scadenta reprezinta ziua din luna in care facturile de rate sunt scadente.
  • Dobanda (%) este anuala, si pe baza ei se determina dobanzile lunare, in functie de metoda de calcul selectata:
    • % lunar la sold - descrescator
    • % lunar la sold - egalizat
    • % la sold total
  • De asemenea, ratele pot fi calculate in urmatoarele modalitati:
    • Transe lunare egale (Val /360*30.5)
    • Transe lunare egale (Val /12)
    • Rate lunare egale (Val /360*30.5)
    • Rate lunare egale (Val /12)

Transa reprezinta obligatia lunara de plata, exclusiv dobanda si asigurarea.

Rata cuprinde obligatia lunara de plata.

  • Valoarea reziduala poate fi setata pe "Separat la final de contract" = Da / Nu. Daca valoarea reziduala este cuprinsa in valoarea ratei, atunci ea nu apare ca articol separat pe factura, ci este inclusa in valoarea totala a ratei respective. Daca valoarea reziduala este lasata la sfarsitul contractului, atunci ultima factura din contract va contine articolul specificat in constante pentru valoarea reziduala si valoarea de pe ultima linie din graficul de rate.
  • Penalitati depasire termen plata, % pe zi reprezinta valoarea procentului majorarilor de intarziere inregistate pe facturile de rate.
  • Lunile de gratie reprezinta numarul de luni pentru care nu se plateste rata, cu sau fara calcul de dobanda pentru aceasta perioada. Ratele se vor genera dupa expirarea acestei perioade. In acest caz avansul are dobanda pentru ca se considera valoare finantata. Daca optiunea "Lunile de gratie sunt fara dobanda" = "Nu" atunci se calculeaza dobanda pentru lunile cu transa = 0.
  • Grafic de rate: genereaza, utilizand toate datele introduse mai sus, ratele lunare pe baza carora se va face facturarea. Pentru contractele introduse in timpul derularii lor vor trebui puse manual bifele pe coloana "Fact." Pentru ratele anterioare lunii introducerii contractului (pentru aceste rate nu se vor mai genera facturi).
  • Facturare rata permite generarea facturii lunare de rate. Acelasi lucru se poate obtine prin dublu-click in randul ratei respective. Nu se poate genera factura decat daca scadenta respectiva face parte din luna de lucru. Facturile generate preiau implicit datele din contract, dar pot fi modificate (Atentie: modificarea datelor care provin din contract - rate, dobanzi - poate determina incoerente in ceea ce priveste contabilizarea pe ansamblu a contractului). Pentru detalii vezi subcapitolul IV.

Recomandare: in cazul contractelor in valuta, completati inainte de facturare cursul corespunzator monedei la banca de referinta a contractului in Mentor > Nomenclatoare > Casa / Banca > Monede si cursuri valutare.

III. Inregistrare contabila contract

Dupa completarea datelor contractului, pe baza tuturor acestor informatii, trebuie generata nota contabila aferenta contractului precum si intrarea in stoc a articolului achizitionat. In acest scop, trebuie folosita optiunea “Generare linie contabilizare” care sintetizeaza datele din contract si calculeaza valoarea in lei a acestuia. Dupa salvarea contractului se activeaza butonul “Contabilizare contract” care are ca efect inregistrarea intrarii in stoc a mijlocului fix care face obiectul contractului.

Contabilizarea contractului are ca efect crearea unei facturi de intrare fara valoare de platit.

Inregistrarea contabila aferenta este : 21... = 167 cu valoarea in lei a contractului.

Stergerea contabilizarii unui contract de leasing se face din Mentor > Intrari.

Contractele introduse in timpul derularii lor nu vor mai avea contabilizare in luna introducerii contractului. Totusi, trebuie generata linia de contabilizare si pusa manual bifa de facturare.

IV. Generarea facturilor de rate

Facturile generate preiau implicit datele din contract, dar pot fi modificate.

Aceste facturi pot fi generate doar in luna din care face parte scadenta respectiva. Un exemplu de factura de rata leasing generata automat din contract poate fi vazut in imaginea de mai jos. Pe aceste facturi sunt calculate automat diferentele de curs aferente ratelor in baza cursului curent al monedei contractului, iar articolele folosite pentru aceste diferente sunt cele precizate in constante. Cursul istoric si cel al facturii sunt afisate automat in rubrica "Observatii".

Nota contabila aferenta facturii de leasing contine urmatoarele inregistrari:

V. Intrerupere contract

In cazul in care se renunta la un contract de achizitie in leasing, acesta trebuie stornat. Pentru aceasta operatiune, se va utiliza optiunea "Generare linie storno" care calculeaza restul ramas nefacturat din contract. Inchiderea efectiva a contractului se face apasand pe optiunea "Incheiere contract – Storno" care genereaza o factura de storno intrare la valoarea ramasa nefacturata.

Inregistrari contabile de stornare: Daca este setata constanta Cont contabilizare diferente la retur catre furnizor (Constante generale Mentor > Functionare > Intrari in stoc) pe un anumit cont, sa presupunem 473, atunci Nota contabila de stornare contract va fi:

473=167 (+)valoarea deja facturata din contract

213=167 (-)valoarea totala a contractului

La rezolvarea mijlocului fix (trecut pe vandut) se genereaza notele:

281=213 (+)valoarea deja amortizata

658=213 (+)valoarea neamortizata

In acest moment, soldurile conturilor 167 si 281 sunt stinse, dar 213 este scazut de 2 ori si trebuie corectat. Inregistrarile de corectie care trebuie introduse manual in Note contabile diverse sunt:

473=213 (-) valoarea deja facturata din contract

658=213 (-) valoarea nefacturata

213=213 (+) valoarea totala a contractului pentru anularea rulajului inregistrat pe acest cont

In final, in 658 se inregistreaza diferenta intre valoarea facturata din contract si valoarea amortizata, iar suma inregistrarilor din 681 si din 658 reprezinta cheltuiala firmei cu mijlocul fix respectiv si este egala cu valoarea facturata din contract.


Comenzi de la gestiuni

  • Se gaseste in COMERCIAL > Interne > Comenzi de la gestiuni

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

4. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

5. Gestiunea care comanda

Alege din nomenclator gestiunea catre care se face comanda.

6. Cautare in grila

Click pentru detalii...

7. Articol

Cu click pe campul Articol sau folosind butoanele de la punctul 13 se va deschide view -ul nomenclatorului de articole , din care se selecteaza articolul dorit.

8. Afisare coloane secundare

Click pentru detalii...

9. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la comanda. Textul introdus apare la listare.

10. Delegat

Deschide lista delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente.

11. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

12. Masa

Reprezinta masa articolelor de pe comanda. Informatia este luata din Fisa articolului > 3. Diverse .

13. Urmarire pret intrare articol

Butonul deschide o macheta cu istoricul pretului de intrare al articolului selectat.

14. Grup de butoane pentru adaugarea/stergerea liniilor in grila facturii

Click pentru detalii...

15. Rezervare stoc

Prin apasarea butonului "Necesar", cantitatea dorita trece in coloana "Rezervat".

Buton de preluare automata a articolelor din stoc. Preluarile se fac din gestiunile si cu tipurile contabile afisate in coloana Gestiune, Tip contabil. Gestiunile si tipurile contabile implicite sunt preluate din fisa articolului , daca au fost definite in prealabil.

16. Meniul butonului contine optiunile

Preluare din oferte

Optionale pentru linia curenta

Preluare articole de pe intrari de la subunitati

17. Moneda

Buton pentru alegerea monedei. Deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

18. Navigatorul WME

Click pentru detalii...

19. Subunitatea

Reprezinta subunitatea de care apartine comanda.

20. Generare transfer / Atasare fisiere externe / Listare

  • Generare transfer

Butonul genereaza o nota de transfer din gestiunea in cadrul careia s-a facut rezervarea in gestiunea care a comandat.

  • Atasare fisiere externe

Click pentru detalii...

  • Listare

Buton pentru listarea comenzii. Este activ dupa salvarea documentului.

21. Comanda inchisa

Daca se bifeaza aceasta optiune, atunci pe factura de intrare nu se va mai solicita preluarea articolelor de pe comanda catre furnizor.

22. Comanda cu carnet

Daca se bifeaza aceasta optiune, atunci se va folosi urmatorul numar din carnet pentru comanda curenta.


Comenzi catre subunitati

  • Se gaseste in COMERCIAL > Interne > Comenzi catre subunitati

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

4. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

5. Subunitate furnizoare

Alege din nomenclator subunitatea catre care se face comanda.

6. Preluare comenzi

Butonul deschide view-ul de comenzi lansate, din care se pot selecta articolele pe care doriti sa le preluati in comanda catre subunitati.

7. Cautare in grila

Click pentru detalii...

8. Articol

Cu click pe campul Articol se va deschide view -ul nomenclatorului de articole , din care se selecteaza articolul dorit.

9. Afisare coloane secundare

Click pentru detalii...

10. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la comanda. Textul introdus apare la listare.

11. Masa

Reprezinta masa articolelor de pe comanda. Informatia este luata din Fisa articolului > 3. Diverse .

12. Meniul butonului contine optiunile

Fisa de masuratori

Scanner cod de bare

Preluare articole de pe facturi de la furnizori

Totalizare articole pe comanda

13. Grup de butoane pentru adaugarea/stergerea liniilor in grila facturii

Click pentru detalii...

14. Urmarire pret intrare articol

Butonul deschide o macheta cu istoricul pretului de intrare al articolului selectat.

15. Moneda

Buton pentru alegerea monedei. Deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

16. Navigatorul WME

Click pentru detalii...

17. Subunitatea

Reprezinta subunitatea de care apartine comanda.

18. Atasare fisiere externe / Listare

  • Atasare fisiere externe

Click pentru detalii...

  • Listare

Buton pentru listarea comenzii. Este activ dupa salvarea documentului.

19. Comanda inchisa

Daca se bifeaza aceasta optiune, atunci, pe factura de intrare, nu se va mai solicita preluarea articolelor de pe comanda catre furnizor.

20. Comanda cu carnet

Daca se bifeaza aceasta optiune, atunci se va folosi urmatorul numar din carnet pentru comanda curenta.


Comenzi de la subunitati

  • Se gaseste in COMERCIAL > Interne > Comenzi de la subunitati

In acest view vor aparea comenzile care au fost introduse la Comenzi catre subunitati .

View-ul nu are activ butonul "Adaug", ci doar butonul de "Detalii", cu care puteti deschide o comanda facuta de o alta subunitate, pentru a o rezolva.

Click pe numarul butonului pentru detalii

Observatie:

Subunitatea furnizoare si grila de articole sunt deja completate de catre subunitatea care a facut comanda si au doar cartacter informativ, ne putand fi modificate. Aici se va opera tab-ul 2. Rezervare stoc.

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

4. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

5. Subunitatea care comanda

Alege din nomenclator subunitatea care comanda.

6. Cautare in grila

Click pentru detalii...

7. Articol

Cu click pe campul Articol se va deschide view -ul nomenclatorului de articole , din care se selecteaza articolul dorit.

8. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la comanda. Textul introdus apare la listare.

9. Masa

Reprezinta masa articolelor de pe comanda. Informatia este luata din Fisa articolului > 3. Diverse .

10. Meniul butonului contine optiunile

Articole cu optionale asociate

Optionale pentru linia curenta

Fisa de masuratori

Scanner cod bare

Preluare articole de pe facturi la furnizori

Preluare articole de pe intrari de la subunitati

Totalizare articole pe comanda

11. Grup de butoane pentru adaugarea/stergerea liniilor in grila facturii

Click pentru detalii...

12. Urmarire pret intrare articol

Butonul deschide o macheta cu istoricul pretului de intrare al articolului selectat.

13. Rezervare stoc

Prin apasarea butonului "Necesar", cantitatea dorita trece in coloana "Rezervat".

Buton de preluare automata a articolelor din stoc. Preluarile se fac din gestiunile si cu tipurile contabile afisate in coloana Gestiune, Tip contabil. Gestiunile si tipurile contabile implicite sunt preluate din fisa articolului , daca au fost definite in prealabil.

14. Moneda

Buton pentru alegerea monedei. Deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

15. Navigatorul WME

Click pentru detalii...

16. Subunitatea

Reprezinta subunitatea de la care s-a facut comanda.

17. Listare / Atasare fisiere externe

Listare

Buton pentru listarea comenzii. Este activ dupa salvarea documentului.

Atasare fisiere externe

Click pentru detalii...

18. Comanda inchisa

Daca se bifeaza aceasta optiune, atunci, pe factura de intrare, nu se va mai solicita preluarea articolelor de pe comanda catre furnizor.

19. Comanda cu carnet

Daca se bifeaza aceasta optiune, atunci se va folosi urmatorul numar din carnet pentru comanda curenta.


Oferte catre clienti

Se gaseste in COMERCIAL > Clienti > Oferte

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

4. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

5. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri. Daca au fost introduse in fisa partenerului codul fiscal localitatea si judetul de resedinta, acestea se vor completa automat pe macheta.

6. Cautare in grila

Click pentru detalii...

7. Articol

Butonul deschide view -ul nomenclatorului de articole din care se pot alege articolele dorite pe comanda.

8. Observatii

In acest camp se pot introduce observatii referitoare la oferta. Din configurarea listarii, aceste observatii pot aparea si la tiparirea ofertei.

9. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

10. Masa

Reprezinta masa articolelor de pe comanda. Informatia este luata din Fisa articolului > 3. Diverse .

11. Comparare oferta

Butonul permite compararea articolului pe care sunteti pozitionat in grila de la punctul 7 cu acelas articol din alte oferte.

12. Meniul butonului contine optiunile

Articole cu optionale asociate

Optionale pentru linia curenta

Import oferte

Import oferte furnizor

Fisa de masuratori

Import articole de pe iesiri catre clientul curent

Import din comenzile clientului

Toate articolele cu marca selectata

13. Grup de butoane pentru adaugarea/stergerea liniilor in grila ofertei

Click pentru detalii...

14. Moneda

Selecteaza moneda in care a fost facuta oferta. In lista deschisa se poate adauga o moneda noua sau vizualiza descrierea unei monede.

Monede si cursuri valutare

15. Finalizata / Valabila pe toate subunitatile

16. Subunitate

Reprezinta subunitatea de care apartine oferta.

17. Completare document Word / Listare / Arhiva fisiere atasate

Completare document Word din oferta:

Oferta poate fi exportata in format word.

Listare

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea documentului.

Interfata listare

Configurarea listarii

Arhiva fisiere atasate

Click pentru detalii...


Promotii

Se gaseste in COMERCIAL > Clienti > Promotii

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Smart Computer

Click pentru detalii...

4. Constante MENTOR / Mesagerie / Tabele WME

Constante MENTOR

Mesagerie

Tabele WME

5. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

6. Moneda

Alege moneda in care este realizata promotia. Butonul deschide nomenclatorul de monede in care se pot adauga alte monede sau vizualiza cele existente. Daca moneda este o valuta, in campul Curs trebuie completat cursul valutar al acesteia.

7. Tip promotie

Tip:

    • Articole individuale
    • Pachet PROMO
    • Optional PROMO
    • Clase de articole
    • Toate articolele

In functie de:

    • neconditionat
    • cantitate minima de livrare
    • zile credit
    • valoare minima de livrare

Influenteaza

    • marime pret
    • % discount
    • articole promotionale (cadou)
    • valoare discount

Aceste listbox-uri sunt activate daca este bifata optiunea 14 - Configurari active.

8. Client

Grila pentru introducerea clientului pentru care se fac promotiile.

9. Articol

Grila pentru introducerea articolelor din promotie.

10. Cautarea in grila

Butoane pentru cautarea unui text in grila.

11. Grup de butoane pentru adaugarea/stergerea articolelor pe factura

Cu butonul plus verde se deschide view-ul de articole de unde se aleg articolele pe care doriti sa le aduceti in grila, iar cu butonul minus rosu se sterge din grila articolul pe care sunteti pozitionat.

12. Plus albastru

Buton pentru aducerea in grila a articolelor din promotie specifice unui client pentru care a mai fost introdusa o promotie.

13. Subunitatea

Grila pentru introducerea subunitatilor pentru care se fac promotiile.

14. Configurari active

Bifarea acestei optiuni pemite introducerea de informatii in grilele din partea inferioara a machetei.

15. Pe clase de parteneri

Daca se bifeaza aceasta optiune la punctul 4 se vor putea alege clasele de parteneri dorite.

16. Tip sediu client

Tipul de sediu al clientului poate fi:

    • orice sediu
    • cu servire directa
    • cu servire indirecta

17. Pe praguri valorice

Optiunea este activa atunci cand la punctul 7 - Tip, este aleasa una din optiunile: Pachet PROMO, Optional PROMO, Clase de articole sau Toate articolele.

18. Subunitatea

Reprezinta subunitatea pentru care a fost facuta promotia.

19. Listare promotie / Arhiva documente atasate / Documente asociate

Listare promotie

Buton pentru listarea promotiei.

Arhiva documente atasate

Optiunea permite atasarea unor fisiere inregistrarii curente.

Documente asociate

Butonul deschide o macheta prin intermediul careia se pot asocia promotiei documente introduse in WME.

Observatii:

Constante generale > Constante de functionare > Iesiri > Discount > “Discount pentru articole promotionale se preia din” poate avea valorile:

Nomenclator articole / Nomenclatorul de promotii.

Prima valoare este cea implicita si presupune folosirea la articole marcate ca fiind promotionale, a discountului specific ca pana acum, din nomenclatorul de articole (Alte caracteristici > Diverse).

Daca se selecteaza a doua valoare a constantei, inseamna ca procentul din nomenclator se ignora si se aplica discountul conform promotiilor definite in Comercial > Clienti > Promotii.


Comenzi de la clienti

Se gaseste in COMERCIAL > Clienti > Comenzi de la clienti

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

4. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

5. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri. Daca au fost introduse in fisa partenerului codul fiscal, localitatea si judetul de resedinta, acestea se vor completa automat pe macheta.

6. Cautare in grila

Click pentru detalii...

7. Articol

Butonul deschide view -ul nomenclatorului de articole din care se pot selecta articolele dorite pe comanda.

8. Observatii

In acest camp se pot introduce observatii referitoare la comanda. Din configurarea listarii, aceste observatii pot aparea si la tiparirea comenzii.

9. Delegat

Deschide lista delegatilor. In lista pot fi adaugate persoane noi sau pot fi modificate datele celor existente.

10. Agent

Butonul alege agentul din lista de personal. Selectarea agentului pe documentele de iesire se poate face numai dintre angajatii identificati ca Agenti de vanzari in nomenclatorul de personal .

11. Facturabila doar din aplicatie externa

Prin bifarea optiunii, cantitatile din coloana "Acceptat" se completeaza cu zero.

12. Plata pe loc

13. Masa

Calculeaza masa totala a articolelor de pe comanda. Trebuie introduse in prealabil masa articolelor in Fisa Articolului > 3.Divese .

14. Articole cadou

15. Preturi promotionale

16. Consum

Alege reteta din lista consumurilor generale pentru articolul respectiv.

17. Lansare

Seteaza aceeasi valoare a campului pe toata coloana. Valorile se schimba (de pe "Da" pe "Nu" si invers) prin selectarea succesiva a butonului.

Daca butonul are valoarea "Da", atunci pe factura, dupa selectarea clientului va aparea o macheta pentru preluarea articolelor de pe comanda.

18. Rezervare stoc

Prin apasarea butonului "Necesar", cantitatea dorita trece in coloana "Rezervat".

Buton de preluare automata a articolelor din stoc. Preluarile se fac din gestiunile si cu tipurile contabile afisate in coloana Gestiune, Tip contabil. Gestiunile si tipurile contabile implicite sunt preluate din fisa articolului , daca au fost definite in prealabil.

19. Grup de butoane pentru adaugarea/stergerea liniilor in grila ofertei

Click pentru detalii...

20. Meniul butonului contine optiunile

Preluare din oferte

Preluare din contracte

Fisa de masuratori

Scanner cod bare

Preluare articole de pe facturi de la furnizori

Totalizare articole pe comanda

21. Diagrama GANNT incarcare utilaje / Proiect / Istoric preturi

22. Moneda

Selecteaza moneda in care a fost facuta comanda. In lista deschisa se poate adauga o moneda noua sau vizualiza descrierea unei monede.

Monede si cursuri valutare

23. Informatii suplimentare comanda

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Comanda furnizor" sau Extensie "Linii comanda furnizor" , iar informatia poate fi adusa prin configurarea documentelor pentru listare.

24. Subunitate

Reprezinta subunitatea de care apartine comanda.

25. Generari / Listare comanda, listare proforma / Atasare fisiere externe

  • Generari

De pe acest buton se pot genera:

    • factura catre client
    • un transfer
    • avizul de expeditie

  • Listare comanda / Listare proforma

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea documentului.

Interfata listare

Configurarea listarii

  • Atasare fisiere externe

Click pentru detalii...

  • Completare document Word din contract

26. Comanda inchisa

Daca se bifeaza aceasta optiune, atunci pe factura nu se va mai solicita preluarea articolelor de pe comanda.

27. Comanda cu carnet

Daca se bifeaza aceasta optiune, atunci se va folosi urmatorul numar din carnet pentru comanda curenta.


Inchidere comenzi clienti

Inchidere comenzi clienti (termen depasit / data in interval)

Cu aceasta optiune pot fi inchise comenzile care au depasit termenul de livrare fata de data curenta cu un numar de zile ales de utilizator,

sau care se gasesc intr-un anumit interval.


1.Date generale

Contracte comerciale clienti - 1. Date generale

Se gaseste in COMERCIAL > Clienti > Contracte comerciale clienti

Click pe numarul butonului pentru detalii

1. Grup de butoane pentru a defini starea documentului

Click pentru detalii...

2. Schimbarea culorii machetei

Click pentru detalii...

3. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

4. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

5. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri. Daca au fost introduse in fisa partenerului codul fiscal, localitatea si judetul de resedinta, acestea se vor completa automat pe macheta.

6. Cautare in grila

Click pentru detalii...

7. Tip linie

Poate fi:

  • Scop contract
  • Avans facturat
  • Dobanda avans
  • Asigurare baza materiala
  • Garantie materiala
  • Plata in natura

8. Articol

Butonul deschide view -ul nomenclatorului de articole din care se pot selecta articolele dorite pe contract.

9. Afisare coloane secundare

Click pentru detalii...

10. Cantitate globala

11. Cantitate unitara

12. Generare grafic

13. Observatii

14. Agent

Exista posibilitatea de a asigna contractul comercial unui agent (angajat definit in nomenclatorul de personal).

15. PU standard

16. Observatii

In acest camp se pot introduce observatii referitoare la contract. Din configurarea listarii, acestea observatii pot aparea si la tiparirea.

17. Denumire la client

18. Cod la client

19. Cod ext. client

20. Data start / Data stop

21. Grup de butoane pentru adaugarea/stergerea liniilor in grila ofertei

Click pentru detalii...

22. Meniul butonului contine optiunile

  • Preluare articole de pe oferte:

Deschide o grila ca in imaginea de mai jos, din care pot fi selectate (cu butonul "Sel" de pe ultima coloana din grila) articolele care au fost introduse in ofertele catre clientul curent.

  • Preluare articole de pe facturi de la furnizori:

Deschide o grila ca in imaginea de mai jos, din care pot fi selectate articolele de pe facturile de intrare introduse, pentru a putea fi aduse pe contract.

  • Preluare articole de pe contracte cadru

  • Propaga conditii de discount de pe linia curenta

Propaga conditiile de discount de pe linia curenta, pe liniile selectate cu butonul de la punctul 16.

23. Tip contract

Daca articolele sunt grupate pe clase, contractul se poate intocmi pe clase de articole. In acest caz exista posibilitatea de a se alege tipul unitatii de masura pentru clasa de articole aleasa.

24. Moneda

Selecteaza moneda in care se face contractul. In lista deschisa se poate adauga o moneda noua sau vizualiza descrierea unei monede.

Monede si cursuri valutare

25. Fisiere cu structuri variabile

Se definesc in SERVICE > Diverse > Fisiere cu structuri variabile > Extensie "Contract client", iar informatia poate fi adusa prin configurarea documentelor pentru listare.

26. Subunitate

Reprezinta subunitatea curenta.

11. %Ad

Coloana "%Ad" - reprezinta procentul de adaos sau de diminuare (valoare negativa) cu care poate fi afectat pretul articolului.

12. %Disc

Procentul de discount (valoare negativa) sau majorare introdus in aceasta coloana va fi preluat pe factura de iesire . La apasarea butonului "%Disc" se va completa toata coloana cu valoarea din prima linie.

13. Zile livrare

Numarul de zile in care se face livrarea pentru articolul curent.

14. Zile plata

Se va completa campul "Scadenta" de pe factura de iesire cu numarul de zile introdus in acest camp.

15. Lansare

Daca butonul are valoarea "Da", atunci pe Comanda de la client (din "COMERCIAL > Clienti"), dupa selectarea clientului, va aparea o macheta pentru preluarea articolelor de pe contract.

16. Sel

Conditia de discount introdusa cu butonul "Propaga conditia de discount de pe linia curenta" de la punctul 18 se va aplica doar articolelor selectate.

21. Carnet de documente

Click pentru detalii...

Se poate interveni manual asupra numarului atribuit in mod automat, dar acest lucru se poate face doar in limitele intervalului definit pentru carnetul respectiv si al numerelor libere ramase disponibile.

Observatii:

  • Carnetul de documente ales de un utilizator pe o anumita macheta este propus implicit la urmatoarele intrari ale respectivului utilizator pe acea macheta.
  • La schimbarea numarului de document se va afisa un mesaj de atentionare.

22. Navigatorul WMEnterprise

Click pentru detalii...

24. Afisare fisiere externe

Click pentru detalii...

25. Listare

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea documentului.

Interfata listare

Configurarea listarii


2.Conditii de discount

Contracte comerciale clienti - 2. Conditii de discount

Se gaseste in COMERCIAL > Clienti > Contracte comerciale clienti

Pentru fiecare articol din grila 1 se pot defini individual conditii de discount pentru "plata la termen" si pentru "cantitatea cumparata" (grila 2).


3.Facturare discount/penalitati

Contracte comerciale clienti - 3. Facturare discount/penalitati

Se gaseste in COMERCIAL > Clienti > Contracte comerciale clienti

Butonul "Generare grafic" completeaza grila de facturare dupa completarea datelor contractului in primele tab-uri.


1.Date generale

Se gaseste in COMERCIAL > Clienti > Contracte de tip abonament

Click pe numarul butonului pentru detalii

1. Carnet document

Se foloseste pentru adaugarea sau selectarea unui carnet de document pentru contractele comerciale.

Carnet de document

2. Client

Alege din nomenclatorul de parteneri clientul cu care se face contractul comercial.

3. Numarul de inregistrare / data / perioada de valabilitate a contractului

In functie de intervalul introdus in campurile Valabil de la / pana la se va genera graficul din tab-ul 2. Grafic de facturare.

4. Articolul

Se selecteaza articolele ce vor face obiectul contractului de abonament.

In grila de articole:

  • %Disc - reprezinta procentul de discount (introdus ca valoare negativa) sau majorare. Discountul introdus in aceasta coloana va fi preluat pe factura de iesire. La apasarea butonului %Disc se va completa toata coloana cu valoarea din prima linie.
  • Zile plata - Se va completa campul Scadenta de pe factura de iesire cu numarul de zile introdus in acest camp.

Zile plata se transmit pe factura ca termen de plata, iar daca un contract are mai multe articole cu Zile plata diferite atunci acestea vor determina completarea de termene multiple.

Daca nu se completeaza Zile plata, atunci se aplica zilele de plata din fisa articolului, fisa partenerului sau din constanta: Termen plata clienti (zile).

Prioritatea este data de constanta Prioritate termen plata pe iesiri.

Cele doua constante se gasesc in Constante generale Mentor > 1. Constante de functionare > 7. Iesiri din stoc > 7.4. Termene / majorari intarziere.

Textul introdus in campul Observatii pentru un articol de pe contract se va prelua pe factura generata.

In cazul facturarii, indiferent de scadenta (atat din contract cat si din generator), in Observatii articol apare mai intai luna in care era scadenta, conform graficului de facturare.

5. Afisare coloane secundare

In coloanele secundare se poate completa denumirea si codul la client.

Gestiunea se completeaza doar in cazul articolelor de tip serviciu pe cont de venit.

Click pentru detalii...

6. Agent

Permite selectarea agentului. Sunt adusi in lista doar angajatii care au bifata optiunea Agent de vanzari din nomenclatorul de personal.

7. Contact

Poate fi aleasa una din persoanele de contact din fisa partenerului .

8. Moneda

Se alege moneda in care va fi inregistrat contractul.

Cursul valutar va fi acela de la banca completata in constanta : Banca pentru pret vanzare in valuta.

Constanta se gaseste in: Constante generale MENTOR > 1.Constante de functionare > 11.Preturi multiple.

9. Listare

Permite listarea contractului de tip abonament. Butonul este activ dupa salvarea documentului.

Interfata listare

Configurarea listarii

10. Subunitatea

Reprezinta subunitatea de care apartine documentul.

11. Arhiva

Oricarui document i se pot asocia unul sau mai multe fisiere externe care se salveaza si arhiveaza in baza de date. La solicitare, aceste fisiere se pot dezarhiva si vizualiza (sunt aduse din baza de date Oracle si salvate pe disc, oriunde doreste utilizatorul).


2.Grafic de facturare

Se gaseste in COMERCIAL > Clienti > Contracte de tip abonament

Click pe numarul butonului pentru detalii

1. Facturare contract

Numarul de luni este completat automat in functie de intervalul selectat anterior;

Optiunea Facturare in lei la cursul zilei permite generarea facturii in lei chiar daca contractul este in valuta, la cursul completat la banca setata in constanta Banca pentru pret vanzare in valuta.

Se gaseste in Constante generale Mentor > 1. Constante de functionare > 11. Preturi multiple.

In campul Facturare periodic, la: se va stabili periodicitatea facturarii (obligatoriu numarul de luni de valabilitate trebuie sa fie proportional cu periodicitatea);

In campul Zi facturare se completeaza ziua cand se vor factura transele din contract;

In campul Maj. intarziere se pot completa majorarile pe zi intarziere;

2. Generare grafic

Dupa ce au fost completate toate datele contactului se poate genera graficul (se poate observa in grila din imaginea de mai sus).

  • Suspendat: bifa poate suspenda facturarea transei respective de contract.
  • Factcturat: bifa arata daca este generata factura.
  • Numar factura si Data factura - se completeaza cu datele facturilor generate.

3. Facturare indiferent de scadenta

Facturarea din contract de face numai cu DubluClick pe transa din graficul de pe contract. Ca exceptie, se poate folosi optiunea Facturare indiferent de scadenta daca se doreste ca intr-o factura sa fie cuprinse mai multe transe de contract.

In cazul facturarii indiferent de scadenta (atat din contract cat si din generator), in campul Observatii aferent articolului, apar mai intai luna an in care era scadenta, conform graficului de facturare.

Daca se doreste facturarea automata a mai multor contracte simultan, in functie de ziua facturarii, se poate opta pentru Facturare contracte tip

abonament (din COMERCIAL > Clienti).


Facturare contracte tip abonament

Se gaseste in COMERCIAL > Clienti > Facturare contracte tip abonament

macheta permite generarea automata a facturilor de tip abonament pentru contractele introduse in COMERCIAL > Clienti > Contracte comerciale cu clientii.

Click pe numarul butonului pentru detalii

1. Selectare / ordonare contracte

Se introduce ziua facturarii si prin apelarea butonului Preluare (punctul 4) sunt aduse toate contractele active si nefacturate cu acea data de facturare; se selecteaza carnetul de document si apoi se apeleaza butonul Facturare (punctul 5).

Se poate stabili ordinea in care vor fi generate facturile. Criteriile posibile pentru ordinea generarii sunt:

  • Agent / Adresa sediu
  • Agent / Numar contract
  • Agent / Partener
  • Numar contract
  • Partener

Daca pe Contractul comercial cu clientii a fost introdus si agentul, atunci se pot genera doar facturile asociate unui anumit agent. Trebuie debifata in prealabil optiunea Indiferent de agent.

In cazul in care partenerii sunt grupati pe clase, se pot genera facturile de tip abonament doar pentru clientii dintr-o anumita clasa. Pentru aceasta, trebuie debifata optiunea Indiferent de clasa partener.

Pentru articolele stocabile se poate stabili gestiunea si tipul contabil implicit de preluare din care se va face livrarea la generarea automata a facturilor.

2. Carnet document

Dupa ce s-a facut preluarea facturilor, trebuie specificat carnetul de document care va fi folosit pentru factura generata.

Carnet de document

3. Preluare

Dupa ce se introduce ziua facturarii, la apasarea butonului Preluare sunt aduse toate contractele active si nefacturate cu acea data de facturare care au fost introduse in Contracte comerciale cu clientii (din COMERCIAL > Clienti).

4. Facturare

Genereaza facturile de tip abonament (dupa ce au fost Preluate cu butonul de la punctul 3) care contin in campul observatii datele de identificare ale contractului.

Pe factura generata, in campul Observatii, sunt preluate observatiile de pe contract si sunt completate cu numarul contractului, data si luna pentru care a fost generat.

5. Listari

Facturile pot fi listate direct din acest generator de facturi din contracte de tip abonament sau de pe documentul de iesire. De asemenea, se poate lista un borderou al facturilor generate cu ajutorul optiunii Borderou.

La listarea facturii, dupa alegerea versiunii de listare, se deshide macheta din imaginea de mai jos.

Daca se bifeaza optiunea Tip selectie: includ listate, atunci in lista vor fi aduse si facturile generate dar care au fost deja listate.

La apasarea butonului Toate/Niciuna se va bifa/debifa in grila coloana Sel pentru toate facturile.

Se pot pregati pentru listare un numar de facturi, specificat in campul Nr. de selectii, sau se poate defini un interval pentru listare, definit in cele doua campuri ale butonului Interval.

Daca se alege una din optiunile Clientul curent / Agentul curent, atunci se vor lista toate facturile care apartin clientului / agentului selectat.

Listare

Configurarea listarii


Generator facturi catre clienti


Programare trasee livrare

Urmarire trasee de livrare

Activitatea de desfacere desfasurata cu mijloace proprii ale firmei poate fi organizata pe trasee de distributie.

I. Configurari

Nomenclatorul de trasee se gaseste in Comercial > Nomenclatoare.

Traseele se pot asocia apoi sediilor din nomenclatorul de parteneri (figura 1). Aici trebuie precizata pozitia in traseu si distanta in km pana la sediul respectiv.

Figura 1.

II. Functionare

Pregatirea traseelor de livrare se opereaza in Comercial > Onorare livrari.

Figura 2.

Aici se alege ziua pentru care se face pregatirea traseului prin selectie din calendarul afisat in stanga sus. Derularea intre trasee se face prin selectia zilei sau prin butoanele de navigare (Precedentul sau Urmatorul).

Astfel, pentru fiecare zi, se poate introduce lista de agenti care urmeaza sa livreze marfa. Fiecarui agent trebuie sa i se asocieze o masina si un traseu.

La lansarea optiunii Actualizare parteneri/solduri” in grila de jos, pe pagina “Parteneri / Solduri”, sunt aduse sediile care fac parte din traseul respectiv in ordinea pozitiei fiecaruia in traseu. Pe coloana Sold este afisat soldul partenerului pe sediul respectiv si pe subunitatea curenta. La click pe butonul cu soldul fiecarui sediu se deschide o grila cu structura acestui sold (figura 3).

Figura 3.

Dupa salvarea traseelor pentru o anumita zi se listeaza traseele cu soldurile aferente fiecarui sediu de client. Pe aceasta listare coloana "Status partener" poate lua valorile:

  • Blocat: daca in sold sunt facturi cu termen depasit
  • Debitor: daca in sold toate facturile sunt fara depasire de termen
  • Sold 0: daca nu are nici o factura in sold

Urmarirea traseelor:

La intoarcerea agentilor din traseu, se introduc sau se preiau (din DocImpServer, din fisiere txt) in WinMENTOR ENTERPRISE facturile emise si incasarile operate de acestia. Acestea se vor regasi pe ferestrele Facturi si Incasari si se vor putea tipari din listele Facturi si Incasari disponibile pe macheta Pregatire trasee livrare (figura 1). Legatura intre un anumit traseu si documentele emise se face in functie de data emiterii si de agentul asociat.

In acest fel, se va putea compara traseul prestabilit cu cel realizat.


COLETE pregatite pentru livrare

In cazul in care facturarea marfurilor catre clienti sau trimiterea acestora la alte gestiuni sau subunitati ale firmei curente este insotita si de efectuarea de operatiuni de ambalare si transport, se poate folosi macheta Colete de livrare, disponibila in modulul Comercial.

I. Configurari

Pentru functionarea acestui modul, trebuie mai intai setata constanta Utilizare colete din Constante generale Mentor > 1. Constante de functionare > 7. Iesiri din stoc > 7.1. Functionare generala.

De asemenea, trebuie definit un carnet de documente, valabil pe Colete livrari.

II. Generarea coletelor

Coletele pot fi generate pentru ambalarea marfurilor cuprinse pe urmatoarele tipuri de documente:

  • pe una sau mai multe facturi catre un client
  • pe unul sau mai multe transferuri catre o gestiune
  • pe unul sau mai multe avize de iesire catre subunitati

Crearea unui colet se poate face in doua moduri:

  • de pe Livrarea documentelor de iesire sau de transferuri, folosind butonul din imaginea de mai jos:

Daca la clientul / gestiunea / subunitatea de pe documentul curent mai exista un colet care inca nu a fost Operat si/sau Livrat, acesta se poate asocia coletului respectiv sau se poate genera altul.

  • de pe Generatoarele de facturi, de avize catre subunitati sau de transferuri: la fiecare generare de document se creeaza un nou colet.

III. Trimiterea de mesaje catre gestionari prin Mesageria WinMENTOR ENTERPRISE

Mesageria WinMENTOR ENTERPRISE este disponibila pe orice macheta pe iconul din stanga-sus. Prin intermediul acesteia gestionarii pot fi anuntati ca a fost generat un nou colet.

Daca s-a modificat un document inclus deja intr-un colet, atunci la click pe butonul:

daca nu se creeaza un nou colet, se genereaza automat un mesaj, "A fost modificat coletul C…", care poate fi trimis catre gestionari.

Pe generatoarele de documente, pe butonul

se poate trimite mesaj de avertizare "A fost pregatit un nou colet".

IV. Operarea coletelor

Dupa generarea coletului din documentele de iesiri sau de transferuri, acesta trebuie prelucrat de operatorii care ambaleaza produsele si pregatesc documentele insotitoare. Astfel, coletul poate cuprinde urmatoarele informatii:

  • Partenerul catre care se trimite pachetul poate fi Client, Subunitate sau Gestiune. El este completat automat din documentul sursa si nu poate fi modificat;
  • Delegatul care va transporta coletul (acesta este completat automat cu cel de pe primul document din colet dar se poate modifica ulterior);
  • Masa si Volumul total al coletului calculate, in functie de masa si volumul produselor din colet;
  • Persoanele care raspund de corectitudinea colectarii si ambalarii produselor (”Persoana colectoare” si “Persoana verificatoare”) si datele la care se incheie aceste operatii;
  • Identificator colet;
  • Numar pachete in colet.

macheta “Colete de livrare” este formata din 3 pagini care ofera imaginea detaliata si de ansamblu a documentelor, gestiunilor si articolelor livrate:

1. "Detalii documente colet" care contine documentele incluse in coletul curent cu structura fiecaruia dintre acestea. Continutul documentelor se poate vizualiza pe o anumita gestiune selectata la rubrica "Articole numai din gestiunea" sau pe toate gestiunile, daca este bifata optiunea "Articole indiferent de gestiunea de livrare".

2. "Total articole pe gestiuni de livrare": reprezinta o situatie a tuturor articolelor cuprinse pe documentele din prezentul colet grupate pe gestiuni.

Total articole pe colet”: reprezinta o situatie a tuturor articolelor cuprinse pe documentele din prezentul colet indiferent de gestiunea din care se livreaza.

Dupa pregatirea coletului acesta trebuie bifat ca "Operat", moment in care nu se mai pot adauga documente si sunt blocate toate documentele sursa pentru a nu mai putea fi modificate. Daca totusi este nevoie sa se modifice un document, acesta se poate debloca prin debifarea optiunii "Operat".

Dupa expedierea coletului, acesta trebuie bifat ca "Livrat".

Observatie:

Identificatorul de colet poate fi un cod de bare care poate fi listat.


Onorare comenzi

Onorare comenzi permite generarea documentelor de iesire in baza comenzilor clienti la care termenul de livrare se incadreaza intr-un anumit interval sau pot fi filtrate in functie de delegat, mijloc de transport, traseu.

I. CONFIGURARI

Optiunea se lanseaza din modulul COMERCIAL > Onorare livrari > Onorare comenzi.

II. FUNCTIONARE

  • dupa completarea datelor de configurare, filtre pentru preluare comenzi, configurarea datelor de livrare precum si a carnetelor de documente si a versiunilor de lista se poate trece la etapa de operare a livrarilor.
  • la apelarea butonului "Livr. STOC" se poate rezolva preluarea din stoc a cantitatii comandate ce urmeaza a fi livrata

  • la "Inregistrare iesiri " in baza comenzilor client se pot genera ca documente de iesire facturi fiscale sau avize de expeditie. Doar in cazul comenzilor de la gestiuni se pot genera si transferuri intre gestiuni.


Discount likidare stoc

Cu butonul "Vizualizare stoc" apare grila articolelor in care termenul de expirare poate fi vazut si in functie de codul de culoare, cu cat sunt mai rosii, cu atat se apropie mai tare de data de expirare


Discount articole promotionale

Maketa se foloseste pentru a tine evidenta articolelor promotionale.

In grila apar articolele care au bifata optiunea Articol promotional in Fisa articolului > 3. Diverse .

Modificarile efectuate asupra articolelor promotionale se vor vedea dupa salvarea documentului.


Tarife manopera

Se gaseste in PRODUCTIE > Nomenclatoare > Tarife manopera

In view se introduc valorile tarifelor orare in functie de categoriile operatiilor:


Locuri de munca

Se gaseste in PRODUCTIE > Nomenclatoare > Locuri de munca

Locul de munca poate fi manual (1) sau mijloc fix / utilaj (2), caz in care va fi ales un mijloc fix din gestiune.


Operatii tehnologice

Se gaseste in PRODUCTIE > Nomenclatoare > Operatii tehnologice


Articole compuse

Se gaseste in PRODUCTIE > Tehnologie > Articole compuse

Click pe numarul butonului pentru detalii

1. Articol compus

Selecteaza articolul din nomenclator pentru care se va defini reteta.

2. Clasa produs

Buton pentru asocierea articolului compus unei anumite clase (in cazul in care acestea sunt grupate pe clase de produse).

Clase de produse

3. Traseu tehnologic

Reprezinta gestiunea in cadrul careia are loc procesul de productie.

Sunt aduse aici doar gestiunile la care Tip gestiune este "Sectie productie".

4. Lot optim / Tip calcul pret referinta / Pret de referinta

Lot optim: reprezinta cantitatea (produsului finit) care se va obtine pe baza acestei retete.

Pret de referinta: va fi adus Pretul de referinta completat in Fisa articolului > Lunare .

5. Articole consumate

Tab-ul contine articolele componente ale retetei.

6. Manopera

Se aleg operatiile tehnologice necesare realizarii produsului.

In coloana "Dif.(Cat)" se selecteaza gradul de dificultate (categoria) operatiei, fiecare categorie avand un tarif orar propriu.

Dupa completarea in coloana "Tu(min)" a timpului necesar fiecarei operatii, in ultima coloana ("Valoare") se va afisa costul fiecare operatii necesare realizarii produsului.

7. Fisa masuratori

Se completeaza informatii cu descrierea operatiilor, frecventei de executie, metodei de utilizare si a echipamentului utilizat.

8. Produse reziduale

Selecteaza articolele (produse reziduale) valorificabile din nomenclatorul de articole.

Observatie:

Spre deosebire de materiale, ce urmeaza a fi consumate in procesul de fabricatie, produsele reziduale vor fi predate la magazie ca fiind aferente comenzii interne de productie, caz in care vor fi luate in seama la postcalcul prin diminuarea consumului cu valoarea produselor reziduale rezultate (deci atentie la pretul de inregistrare al acestor produse reziduale).

9. Descriere

Camp editabil pentru introducerea informatiilor suplimentare referitoare la reteta.

10. Observatii

Campuri pentru introducerea observatiilor referitoare la articolul compus.

11. Norme de aprovizionare

Se pot adauga mai multe norme de aprovizionare. Acestea se pot schimba automat la modificarea retetei, daca se opteaza pentru asta.

12. Articole

Se selecteaza din nomenclator articolele (cu cantitatea necesara) care compun reteta.

13. Pret

Butonul este folosit pentru antecalculul de materiale. Aici se poate opta intre aducerea de preturi minime, maxime si medii din Stoc sau din Oferte. Acest pret este doar informativ pe reteta.

Pretul de productie

14. Articole echivalente

Se pot defini articole echivalente pentru materialele din reteta. Aceste echivalente sunt prioritare celor din grupele de echivalenta si se pot utiliza pe macheta intermediara de preluare articole din Comanda interna pe Bonul de consum si pe macheta Raportare realizare productie. Se poate stabili si prioritatea acestor articole echivalente.

Observatie:

La Comenzi interne, daca sunt definite aici echivalente pentru articolele consumate la nivel de reteta, in Comanda Interna pe butonul "Proiect" in coloana "Articol echivalent" se poate selecta articolul echivalent definit in reteta.

15. Grup de butoane pentru adaugarea/stergerea liniilor in grila

Click pentru detalii...

16. Functiile butonului plus albastru

Import materiale din format XLS.

17. Profit estimat

  • % profit
  • valoare profit
  • Pret final client

18. Costuri estimate

  • % administratie generala
  • Valoare AG
  • Coeficient cheltuieli indirecte

19. Identificatori

Campuri care contin informatii referitoare la denumirea retetei, la data intocmirii si la proiectant.

20. Detalii dimensionale

Daca in fisa articolului sunt introduse relatiile de echivalenta intre unitatea de masura principala si cea specifica, atunci in acest tab pot fi introduse detaliile dimensionale ale articolului compus.

21. Proiecte

22. Arhiva documente atasate

Click pentru detalii...

23. Listare

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea machetei.

Interfata listare

Configurarea listarii

24. Metoda procesare

Metoda de procesare poate fi:

  • agregare
  • dezagregare

25. Reteta informativa

Retetele informative nu vor putea fi folosite pe comenzile interne .

26. Import reteta

Deschide o lista cu retetele existente. Selectand una din retete, articolele, manopera si produsele reziduale din acea reteta sunt aduse cu tot cu cantitati in noua reteta. Practic se copie reteta selectata in cea nou definita.


Retete si proiecte generice

Retetele si proiectele generice sunt utilizate pentru a asigura coerenta configurarilor proiectelor de fabricatie si pentru a usura utilizarea acestora. Ele se utilizeaza pentru orice fel de produse si semifabricate indiferent daca se lucreaza sau nu cu materiale cu atribute sau cu echivalente.

Retete generice: In nomenclatorul de retete trebuie ca macar una sa fie generica. Aceasta este marcata in view-uri prin culoarea fundalului verde.

Conditii pe care trebuie sa le indeplineasca o reteta generica:

  • doar o reteta a unui articol poate fi generica
  • reteta trebuie sa fie activa si operata
  • componentele de tip complex si reper trebuie sa aiba reteta generica

La salvarea retetei curente se completeaza implicit bifa de generica si se da mesaj de atentionare daca nu exista nici o alta reteta generica la un articol si daca sunt indeplinite conditiile de reteta generica.

Setarea unei retete ca generica are ca efect scoaterea bifei de la vechea reteta generica. De asemenea, se scoate bifa de generica de la toate proiectele in care era implicata vechea reteta generica.

Nu se poate scoate bifa de generica de la o reteta. Trebuie bifata alta reteta ca generica si automat se scoate bifa de reteta generica de la vechea reteta.

Nu se poate sterge o reteta generica. Trebuie bifata alta reteta ca generica si automat se scoate bifa de reteta generica de la vechea reteta care ulterior se poate sterge.

Proiecte generice: Doar un proiect pentru un articol poate fi generic la un moment dat. Acesta este marcat in view-uri prin culoarea fundalului verde.

Proiectul generic se creeaza doar automat din Comenzi client sau Dispozitii de productie pe stoc daca nu exista deja un proiect generic. Nu se pot crea manual proiecte generice. Nu se poate seta manual un proiect generic ca negeneric.

Modificarea retetelor: poate consta in modificare de articole componente, cantitati, index local sau tip componenta din materiale/lohn in complex/reper si invers. Modificarea tipului componentei din material in lohn si invers, sau din complex in reper si invers, nu se considera modificare de reteta.

Nu se poate modifica o reteta implicata in proiecte functionale (adica utilizate in comenzi clienti sau dispozitii de productie pe stoc) pentru ca altfel, proiectul asociat pe comenzi nu ar mai fi conform retetelor de la momentul respectiv. Daca se doreste totusi modificarea unei retete, se poate crea o noua reteta cu import din cea veche si apoi se pune vechea reteta pe inactiva. Implicit, si proiectele in care era implicata vechea reteta vor deveni inactive.

Este permisa modificarea unei retete implicate in proiecte nefunctionale (adica neutilizate in comenzi clienti sau dispozitii de productie pe stoc) dar are ca efect stergerea respectivelor proiecte pentru ca nu ar mai fi coerente.


Clase de produse

Se gaseste in PRODUCTIE > Tehnologie > Clase de productie

Pentru a simplifica cautarea, exista posibilitatea de a grupa produsele pe clase:

Daca doriti sa impartiti o clasa de produse in mai multe subclase, pozitionati-va pe radacina - "Materiale" in imagnea (2) - si apasati butonul "Subclasa noua la simbolul curent".


Proiecte generice cu atribute corelate cu cele ale materialelor

Proiecte de productie generice cu atribute corelate cu cele ale materialelor

In Productie > Tehnologie > Articole compuse / Proiecte de productie se pot defini inregistrari generice, fara detalii de valori atribute, pentru obiecte de baza din nomenclatorul de articole. Din acestea, se vor genera Articole compuse si Proiecte de productie specifice, in functie de combinatiile de atribute dorite ale produsului finit. Pot fi intalnite urmatoarele cazuri:

  • produsele si materialele au aceleasi atribute, caz in care se genereaza automat materialele cu atribute din valorile atributelor produselor;
  • produsele si materialele au atribute diferite dar cu aceleasi valori, caz in care trebuie corelate valorile de atribute ale materialelor cu valorile de atribute ale produselor / semifabricatelor. Aceasta corelare se face tot automat, dar presupune o configurare mai complexa a retetelor.

I. CONFIGURARI

Articolele compuse si proiectele care se doresc sa functioneze ca si generice trebuie bifate corespunzator.

Corelarea valorilor de atribute ale materialelor cu valorile de atribute ale produselor / semifabricatelor: optiunea permite ca la crearea retetelor particularizate pe atribute sa se efectueze cautarea denumirii valorii atributului X al produsului (din care a fost eliminat prefixul atributului) intre denumirile valorilor atributelor materialelor din reteta care au asociat atributul X. Daca se gaseste corespondenta, se asociaza respectivul material. Conditia este ca valorile atributelor materialelor sa nu se repete la materialele care au asociat acelasi atribut al produsului.

Exemplu: produsul “Canapeaua Amsterdam cu sezutul negru si perne crem” are in reteta 2 stofe de 1.4 m latime si de 2.8 m pentru atributul Sezut si 2 stofe de 1.4 m latime si de 2.8 m latime pentru atributul Perne; Stofa neagra este doar de 1.4 si cea crem e doar de 2.8; astfel, din reteta generica se va alege linia cu stofa de 1.4 pentru sezutul canapelei si cea de 2.8 pentru perne.

Conditii de functionare:

  • Constanta Retete generice: corelare atribute materiale si atribute produs = "Da" (Constante generale Mentor > Productie)
  • In macheta de Articole compuse trebuie utilizata coloana “Atribut”. Aceasta coloana face legatura intre valorile atributelor produsului principal si valorile atributelor materialelor dupa denumirea valorii atributului.
  • Atributele produselor sunt diferite de atributele materialelor, dar trebuie sa aiba aceleasi valori
  • Valorile atributelor sa nu se repete la materialele care au asociat acelasi atribut al produsului

II. FUNCTIONARE

Articolele compuse si proiectele generice se definesc pe produse si materiale cu atribute, dar pe obiecte de baza (care nu au atribute in denumire).

In exemplul prezentat:

  • Canapeaua Amsterdam are atributele Sezut si Perne
  • Stofa 1.4 are atributul Culoare 1.4 corelat cu atributele Sezut si Perne
  • Stofa 2.8 are atributul Culoare 2.8 corelat cu atributele Sezut si Perne
  • Ata are atributul Culoare corelat cu atributele Culoare 1,4 si Culoare 2.8
  • Snurul are atributul Culoare independent de valorile celorlalte atribute.

Proiectul care rezulta este urmatorul:

Pe machete va fi folosit obiectul cu atribute completate. La asocierea de proiect pe comanda client / dispozitia de productie pe stoc se va alege proiectul generic si se va genera din acesta un nou proiect cu obiecte echivalente. Acolo unde corespondenta este clara, se completeaza automat obiectele din proiect.

Proiectul cu valori atribute completate care rezulta arata ca in imaginea de mai jos. Din acest moment se continua cu pasii standard din modulul Productie.

In cazul in care doua materiale care ar trebui sa se excluda reciproc au atribute cu valori identice se semnaleaza acest aspect prin mesaj si colorarea cu rosu a materialelor cu probleme:

In acest caz, dar si in situatia in care nu se aleg valorile de atribute la toate nodurile si raman obiecte de baza selectate in proiect, nu se valideaza proiectul si nu se poate selecta pe comanda.

Asemanator se trateaza si asocierea de retete pe comenzile interne. Se pot genera retete pe obiecte cu valori de atribute din retete generice. Si aici sunt valabile aceleasi restrictii ca la proiecte.


Antecalcul preturi productie

Se gaseste in PRODUCTIE > Tehnologie > Antecalcul preturi productie

Optiunea „Antecalcul preturi productie” din Productie > Tehnologie are ca efect evaluarea pretului de antecalcul format din valorile de materiale sau materiale, manopera si regie din retetele de productie.

I. CONFIGURARI

Procedura se poate lansa daca sunt mai multi operatori logati pe firma curenta, dar la inceperea popularii de preturi in retete si /sau in nomenclatorul de articole trebuie ca pe firma sa ramana un singur operator (cel curent).

In Constante generale Mentor > Productie > Diverse trebuie setate constantele:

  • Numarul de luni implicate in analiza preturilor trebuie completata cu numarul de luni pe care se cauta preturi.
  • Numarul de luni excluse din analiza preturilor trebuie completata daca se doreste excluderea unui numar de luni de la sfarsitul intervalului de analiza. Valoarea acestei constante trebuie corelata cu cea a constantei precedente (de exemplu, daca se doreste analiza a 2 luni, dar sa nu se ia in calcul ultima luna, atunci cele doua constante trebuie setate cu valorile 3 si 1). Numerotarea lunilor se face plecand de la luna de lucru.
  • Tip evaluare preturi - antecalcul = Minim/ Mediu/ Maxim: stabileste modul in care se calculeaza pretul luat in calcul la Antecalcul din preturile de intrare aduse din perioada analizata.

In nomenclatorul de gestiuni se pot completa coeficienti de majorare valori de materiale si de manopera, ca in figura urmatoare:

In articole compuse se stabileste daca pretul de referinta este format doar din valori de materiale (setare recomandabila pentru articolele de tip semifabricate) sau din valori materiale, manopera si regie (setare recomandabila pentru articolele de tip produse).

In nomenclatorul de articole se stabileste daca pretul prestabilit de productie este format doar din valori de materiale sau din valori materiale, manopera si regie.

II. FUNCTIONARE

La orice reteta care are componente complexe se cauta retetele aferente ale acestora si asa mai departe, pana la nivelul frunzelor din arborele produsului principal. Cand se ajunge la acest nivel, se calculeaza pretul semifabricatului si se trece la nivelul anterior. Daca exista mai multe retete pentru acelasi semifabricat, se ia in calcul reteta generica si, daca nu exista generica, atunci se aplica setarea de la constanta „Tip evaluare preturi - antecalcul” si se preia pretul minim, mediu sau maxim din toate retetele active de la respectivul articol.

macheta de pregatire calcul preturi de referinta este urmatoarea:

Campurile „Analizez incepand cu cate luni in urma?” si „Cate luni de la sfarsitul intervalului exclud” se completeaza conform constantelor, dar se pot modifica si direct pe macheta.

Bifa "Pret materiale generice din descendenti" are ca efect calculul pretului mediu, in functie de preturile tuturor obiectelor, indiferent de atribute, generate din obiectul fara atribute folosit ca material in reteta generica.

Optiunea „Preluare preturi din baza de date” are ca efect parcurgerea stocurilor de pe toata firma, din lunile de lucru setate pe macheta si in functie de luna de lucru. In urma acestei etape, grila de preturi de achizitie este populata cu valoarea minima/medie/maxima a preturilor gasite in intervalul analizat. Retetele inactive si cele informative sunt excluse.

Optiunea „Preluare preturi din prelucrare” are ca efect completarea preturilor din macheta „Analiza preturi intrare pentru productie” din Comercial > Furnizori unde se preiau date in acelasi fel ca mai sus si se salveaza pentru preluare pe macheta curenta. Aici se poate desfasura etapa intermediara de analiza preturi care ulterior se poate importa pe macheta curenta.

Optiunea „Preluare preturi din oferta specificata” are ca efect aducerea de oferte valabile pentru fiecare articol si permite selectia uneia dintre ele. Astfel se parcurg pe rand toate articolele din grila.

Optiunea „Preluare preturi din XLS” are ca efect importul de preturi din fisiere XLS. Modalitatea de import este descrisa in documentatia de Import preturi pentru antecalcul.

Preturile populate pe grila din stanga au in partea dreapta detaliile de preturi de intrare si cantitati din care s-au calculat: „Pret intrare”. Aici se pot edita preturi si aceste modificari au ca efect schimbarea mediei din grila principala. De asemenea, se poate edita direct in grila din stanga.

Se poate face o analiza automata a preturilor populate pe grila apasand butonul „Test depasire % marja”. Acesta are ca efect marcarea cu fundal rosu a preturilor care au diferente mai mari de X% din pretul minim si cu fundal gri a preturilor care sunt calculate ca medie din preturi care au si valori 0. Vizualizarea articolelor cu aceste probleme se poate face prin utilizarea butoanelor „Afiseaza abateri mari” si „Afiseaza preturi zero”.

Preturile marcate cu rosu in grila din dreapta se pot elimina automat folosind optiunea „Elimina extreme peste % marja”. Astfel, in grila raman doar preturile verzi, deci cele care respecta marja.

De asemenea, daca se doreste ca in analiza sa fie luate in calcul doar un anumit numar de intrari in stoc (luate in ordinea inversa a intrarii in stoc), se poate folosi optiunea „Pastreaza ultimele preturi”.

Preturi ZERO: In cazul in care in stoc/XLS/prelucrare anterioara nu sunt gasite preturi sau sunt gasite preturi 0 nu se poate merge mai departe cu calculul pretului de referinta pentru ca acesta ar fi denaturat. In acest caz, se pot importa preturi din oferte valabile (la data sistemului) folosind butonul „Aduc pret ZERO din media ofertelor”. Daca oferta este in valuta se face conversia in lei, la cursul de la constanta „Banca pentru balanta in valuta” si din ultima zi din luna de lucru. Daca sunt mai multe oferte valabile, se face media preturilor.

Daca nu exista oferte valabile din care sa fie aduse preturi pe macheta, se poate utiliza optiunea „Salveaza preturile ZERO in oferta fictiva”. Aceasta genereaza o oferta noua fara partener, fara numar, cu valabilitate extinsa si cu toate articolele care in analiza de preturi au rezultat cu preturi 0. Urmeaza sa fie introduse preturi pe aceasta oferta si apoi sa se revina pe macheta de antecalcul unde sa se reia procedura cu „Aduc pret ZERO din media ofertelor”.

Pasul urmator in calculul preturilor de antecalcul consta in setarea locului unde sa se exporte preturile calculate: „Actualizare pret de referinta in retete” si/sau „Actualizare pret prestabilit in nomenclatorul de articole”. In cazul in care se opteaza pentru transmiterea pretului in nomenclatorul de articole, se actualizeaza si intervalale de valabilitate aferente.

Abia in acest moment se poate merge mai departe folosind butonul „Preturi ok, continua calculul”.

Daca este cazul, se deschide o alta macheta, „Retete cu probleme”, care semnaleaza diverse probleme de configurare retete:

  • componenta de tip complex fara reteta
  • componenta de tip material cu reteta

Din aceasta macheta se pot rezolva eventualele incoerente deschizand retetele prin click pe butonul din coloana Observatii si linia cu articolul cu probleme. Dupa efectuarea diverselor corectii se poate apasa pe butonul „Incearca din nou” care reactualizeaza lista de probleme, sau pe butonul „Ignora erorile si continua calculul”.

Descriere algoritm de calcul:

Materiale = Cantitate componente de tip complex * Valoare materiale din reteta generica aferenta / Lot optim + Cantitate componente de tip material * Pret stoc sau oferta / Lot optim

Manopera = Cantitate componente de tip complex * Valoare manopera din reteta generica aferenta / Lot optim + Valoare manopera reteta curenta

Regie = Cantitate componente de tip complex * Valoare regie din reteta generica aferenta / Lot optim + Valoare regie pentru componente de tip material

Completarea pretului de referinta din retete se face in functie de optiunea “Tip calcul pret de referinta” de la nivel de reteta. Astfel, in pretul final se pot include “doar materiale” sau “materiale + manopera + regie”.

Completarea pretului prestabilit lunar din nomenclatorul de articole se face in functie de optiunea “Tip calcul pret de referinta” de la nivel de articol. Astfel, in pretul final se pot include “doar materiale” sau “materiale + manopera + regie”.

In cazul in care se lucreaza in sistem LOHN, se pot marca in retete materialele care sunt achizitionate in acest sistem si acestea nu sunt luate in calculul valorilor de materiale.

Aproximativ acelasi algoritm se poate aplica si de pe Articole compuse, pe reteta curenta.

Diferenta consta in faptul ca preturile componentelor de tip complex/reper sunt preluate din preturile de materiale, manopera si regie ale retetelor aferente asa cum sunt acestea, fara a mai fi recalculate. Pentru componentele de tip material se aplica algoritmul descris mai sus.

Pretul de referinta din retete se poate prelua pe notele de predare din luna curenta folosind optiunea „Recalcul pret pe note de predare” din Productie > Executie. Astfel, toate preturile de pe notele de predare se vor actualiza cu noile preturi de referinta si apoi vor fi actualizate toate documentele care au preluat stocuri din aceste note de predare.


Pretul de productie

Se gaseste in PRODUCTIE > Tehnologie > Pretul de productie

Pretul de referinta din retete se completeaza automat (la alegerea articolului sau la click pe butonul cu sageata rosie spre stanga) cu "Pretul prestabilit" din Nomenclatorul de articole > Alte caracteristici > Lunare.

Antecalculul de materiale se poate face apasand butonul de "Pret" din capul de tabel al grilei de articole. Aici se poate opta intre aducerea de preturi minime, maxime sau medii din Stoc sau din Oferte. Acest pret este doar informativ pe reteta.

Pe Comanda interna, la preluare din Comanda client se completeaza pretul din Reteta (daca este setat acolo) sau din Nomenclatorul de articole > Alte caracteristici > Lunare daca nu este in reteta.

Pe Comenzi interne se poate calcula un pret estimativ aferent materialelor din reteta dupa aceeasi metoda ca antecalculul din reteta. Acest calcul se poate face doar dupa alegerea retetei aferente.

Pe Intrari din productie (Note de predare) pretul produsului poate fi calculat astfel:

  • Completare din Comanda interna (implicit)
  • Automat PU agregare simpla: se apeleaza dupa selectia cantitatii de predat si are ca efect calculul de pret din consumurile aferente acestei linii de comanda interna (bonuri de consum). Acest pret poate fi influentat de Coeficientul de cheltuieli indirecte din reteta aferenta.
  • Automat PU prin UM specifica: optiune asemanatoare cu cea precedenta, numai ca tine cont de UM specifica. Se foloseste pentru retete de tip dezagregare in calculul de deseuri cu articole care au relatie de UM specifica.


Comenzi interne

Comenzi interne - articole compuse

Se gaseste in PRODUCTIE > Lansare > Comenzi interne

Click pe numarul butonului pentru detalii

1. Sectia responsabila

Alege sectia producatoare catre care se face comanda interna.

2. Lansare comenzi

Deschide grila cu comenzile de la clienti nelansate inca.

3. Articol

Cu click pe campul Articol va deschide view -ul nomenclatorului de articole , din care se selecteaza articolul compus dorit.

Observatie:

Se poate face preluare din comenzi interne si in functie de cantitatea in UM specifica.

4. Pret

Este calculat pretul din antecalculul materialelor.

Butonul este folosit pentru antecalculul de materiale. Aici se poate opta intre aducerea de preturi minime, maxime si medii din Stoc sau din Oferte.

5. Observatii

Camp suplimentar in care pot fi introduse informatii referitoare la comanda. Textul introdus apare la listare.

6. Masa

In grila care se deschide sunt aduse masa si greutatea specifica din fisa articolului.

7. Tip operatie

Tipul operatiei poate fi:

  • Cerere client
  • Constatata

8. Consum

Alege reteta (PRODUCTIE > Tehnologie > Articole compuse) - consumul de materiale necesar productiei articolului respectiv.

9. Rezervari

Butonul deschide o grila de unde se poate face rezervarea materialelor din stoc pentru articolul compus curent.

10. Functiile butonului plus albastru

  • Lansare comenzi clienti
  • Articole cu optionale asociate
  • Fisa de masuratori
  • Scanner cod bare
  • Preluare articole de pe facturi de la furnizori
  • Totalizare articole pe comanda

11. Istoric preturi

  • Istoric preturi
  • Preturi medii de intrare
  • Export varianta .TXT

12. Diagrama GANTT incarcare utilaje

Data estimata de finalizare a comenzii

13. Structura reteta

In macheta sunt aduse alaturi de articolele originale, daca e cazul, si articolele echivalente.

14. Informatii suplimentare comanda

15. Arhiva fisiere atasate

Click pentru detalii...

16. Listare comanda

Afiseaza lista formularelor ce pot fi listate pentru documentul curent. Butonul este activ dupa salvarea machetei.

Interfata listare

Configurarea listarii

17. Meniul butonului contine optiunile:

  • Generare Nota de Predare
  • Generare Bon consum
  • Generare Raport productie
  • Preluare in Raportare realizare productie
  • Adauga la venituri campanie marketing

18. Listare etichete

  • Configurare lista - produse
  • Listare etichete - produse
  • Configurare lista - materiale
  • Listare etichete - materiale
  • Configurare lista - manopera
  • Listare etichete - manopera

19. Comanda inchisa

Daca se bifeaza aceasta optiune, atunci pe factura de intrare nu se va mai solicita preluarea articolelor de pe comanda catre furnizor.

20. Comanda cu carnet

Daca se bifeaza aceasta optiune, atunci se va folosi urmatorul numar din carnet pentru comanda curenta.

Observatii:

Daca este setata constanta Comanda interna: editare cantitati fixate in reteta pe valoarea "Da", atunci chiar daca se lucreaza cu proiecte, pe comanda interna, la selectarea retetei se pot modifica si memora cantitatile de materiale consumate.

Daca se seteaza constanta Comenzi interne: preluare extensie linie din extensiile comenzii client pe valoarea "Da" la nivel de user, atunci extensiile definite la nivel de linie comanda client sunt preluate la nivel de linie comanda interna, pot fi editate si salvate la acel nivel.


Dispozitie productie pe stoc

Dispozitii de productie pe stoc

Se gaseste in PRODUCTIE > Lansare > Productie pe stoc

macheta permite inregistrarea de produse de lansat in productie pentru acoperirea unui necesar de produse finite si semifabricate:

1. conform mediei/maximului stocurilor (din nomenclatorul de articole),

2. conform unor previzionari dupa alte criterii.

I. CONFIGURARI

Articolele care se lanseaza in productie pe baza de stoc mediu sau maxim trebuie sa aiba completata in nomenclator acesta informatie.

Daca se doreste utilizarea stocului mediu trebuie setata constanta Numar zile pentru calcul stoc mediu (Constante generale MENTOR > Constante de functionare > Diverse). Daca in nomenclatorul de articole sunt trecute "Nr. zile pentru calcul stoc mediu" (Nomenclator articole > Date generale) mediu, atunci acestea sunt prioritare valorii constantei. Modul de calcul al stocului mediu este descris in documentatia aferenta.

II. FUNCTIONARE

1. Asigurare stoc mediu de semifabricate

Permite calcularea unor cantitati de lansat in productie, conform selectiei unei optiuni din cele de mai jos.

Sunt aduse doar articolele care au stoc mediu / maxim completat in nomenclatorul de articole si la care formula selectata are rezultat pozitiv. Daca e activata constanta „Utilizare produse proprii”, atunci sunt filtrate articolele si pe acest criteriu.

Stocul curent reprezinta tot stocul din firma, indiferent de gestiune.

Stocul disponibil reprezinta tot stocul din firma, fara rezervari, indiferent de gestiune.

2. Foaie de calcul necesar de lansat

Permite determinarea necesarului de produse prin analiza comparativa a ceea ce trebuie produs si a ceea ce este pe stoc, sau urmeaza sa se obtina din productie:

Pe coloanele Certitudini si Estimari (rosii) se pot introduce cantitati manuale sau se pot importa din TXT (BCS), sau XLS, folosind butoanele din capul de tabel (pentru acest import a se vedea documentatia de import din XLS).

Coloana Comandat totalizeaza coloanele Certitudini si Estimari, daca se apasa pe pe butonul din capul de tabel.

Pe butoanele verzi, sunt aduse stocurile si ce urmeaza sa se obtina din productie:

  • In depozit, se aduc stocurile nerezervate de pe subunitatea curenta din toate gestiunile cu bifa „Depozit”;
  • In sectie, se aduc stocurile nerezervate de pe subunitatea curenta din toate gestiunile cu bifa „Depozit de sectie”;
  • In De lansat, se aduc resturile de lansat din alte Dispozitii de productie pe stoc, neinchise de pe subunitatea curenta;
  • In De predat, se aduc resturile de predat din Comenzile interne neinchise, de pe subunitatea curenta. Sunt aduse doar resturile din Comenzile interne aferente altor Dispozitii de productie pe stoc si din Comenzile interne simple (cele care nu provin din alte comenzi de produse). Resturile din Comenzile interne preluate din Comenzi client nu sunt aduse, deoarece acestea vor genera stoc rezervat pentru acea comanda client si stocurile rezervate nu sunt luate in calcul.

Coloana Acceptat este calculata ca diferenta intre Comandat si valorile de pe coloanele verzi prin click pe butonul din capul de tabel. Valoarea calculata aici se poate edita manual, sau se poate prelua pe macheta si modifica acolo.

Dupa stabilirea cantitatilor acceptate, trebuie asociate proiecte pe fiecare linie (prin butonul Consum care asociaza doar la liniile cu Acceptat <> 0) si trebuie bifate ca lansate in productie (prin butonul Lansare care pune bifa doar la liniile cu Accept <> 0).

Cantitatile de pe foaia de calcul nu se memoreaza, ci doar reprezinta un element de calcul la momentul respectiv.

Daca se lucreaza cu import din XLS, se poate opta pentru adaugarea de linii noi la import sau pentru cautarea articolului intre cele deja existente si in cazul in care acesta este gasit, atunci cantitatea importata se adauga la cea deja completata (a se vedea documentatia aferenta importului pe comenzi din XLS). In acest caz, se poate lucra cu importul unui sablon de Dipozitie de productie cu toate produsele dorite si cu cantitati 0 si apoi completarea de cantitati pe foaia de calcul. Dipozitia de productie se poate salva cu cantitati comandate si acceptate egale cu 0, daca este setata constanta „Dispozitie de productie pe stoc: permit salvarea cu cant. Comandat si Acceptat = zero = DA (Constante generale MENTOR > Productie > Diverse).

Lansarea efectiva se face utilizand macheta "Lansari in productie" care permite generarea de Comenzi interne pentru produse si pentru nodurile aferente, sau se pot introduce Comenzi interne manuale. De asemenea, lansarile de comenzi interne se pot face direct sau prin intermediul Scenariilor de simulari de lansari.

Lista Necesar de provizionat - Proiecte productie: aduce necesarul de materiale calculat conform proiectelor asociate Comenzilor client si Dispozitiilor de productie pe stoc, pe de o parte, si Comenzilor furnizori deja introduse, pe de alta parte (a se vedea documentatia aferenta Necesarului de aprovizionat).


Inchidere comenzi interne cu data

Se gaseste in PRODUCTIE > Lansare > Inchidere comenzi interne cu data

Cu butonul Preia comenzi sunt aduse in grila toate comenzile interne neonorate pana la data introdusa in campul "Data comanda mai mica decat".

Start inchidere va inchide comenzile din grila care au bifa "Selectat".


Lansari in productie

Se gaseste in PRODUCTIE > Lansare > Lansari in productie

Maketa permite generarea de comenzi interne pornind de la Comenzi client / Dispozitii de productie pe stoc cu proiecte asociate.

Figura 1.

Figura 2.

Figura 3.

Observatii:

  • Daca produsul are UM specifica si relatie dimensionala si in cadrul proiectului asociat sunt semifabricate cu aceleasi dimensiuni si relatii dimensionale, la generarea comenzilor interne si semifabricatelor, se preiau dimensiunile produsului.


Simulare scenariu de lansare


Lansari in productie dupa scenariu


Stabilire necesar de produs


Detaliere necesar de produs


Planificare zilnica necesar pe produs


Programare fabricatie

Se gaseste in PRODUCTIE > Lansare > Programare fabricatie

PROGRAM:

Popularea programului de fabricatie (figura 1) se face pe baza selectiei din PORTOFOLIUL DE COMENZI INTERNE vizualizat la selectia butonului “+” verde (vezi figura 2).

Selectarea butoanelor radio din partea de jos a ferestrei pune in evidenta comenzile din program care au probleme de asigurare baza de materiale (culoare 1, culoare 2), SDV-uri speciale (culoare 3).

In ANEXA1 sunt prezentate detalii referitoare la fereastra de selectie a comenzilor interne.

Observatii:

Atunci cand se selecteaza din portofoliu de comenzi interne, in partea de jos, la necesar apare infostoc pentru materiale.

Observatii:

  • Stocul unui articol, utilizat in diverse comenzi, inregistrate in etape diferite, poate fi disipat (in ceea ce priveste rezervarea) in diverse gestiuni (gestiuni intermediare din sectiile de productie, depozit/magazii). Livrarea nu se poate face decat strict din locatia din care s-a facut rezervarea.
  • Daca in grila 1: Necesar > Rezervat + Stoc disponibil, atunci inregistrarea se va afisa pe fundal rosu.
  • La baza materiala exista posibilitatea de a aduce stocul, rezervarile doar de pe anumite gestiuni si tipuri contabile, selectie multipla.

BAZA MATERIALA:

Fereastra prezinta situatia bazei materiale la nivel de program de fabricatie.

Realocarea stocurilor rezervate, pe comenzi interne, la momentul lansarii in fabricatie trebuie sa se poata lansa din aceasta fereastra, in vederea asigurarii bazei materiale pentru programul de fabricatie. Ca se va face de la nivel de articol (cum este in figura) sau de la nivel de fereastra (pentru toate articolele cu probleme) este o problema de stabilit.

Restrictia existenta in momentul de fata in ceea ce priveste transferul cantitatilor rezervate trebuie rezolvata!

In fereastra, se vor colora inregistrarile pentru care Necesar > Rezervat + Stoc (culoare 1) si de asemenea se vor colora cele pentru care Necesar>Rezervat (culoare 2).

E posibila solicitarea generarii unor fise limita de consum pe sectii executante/prioritate/comenzi interne care ar trebui sa se intample din aceasta fereastra.

SDV-uri SPECIALE:

Fereastra prezinta situatia necesarului de SDV-uri speciale, singura in care se poate modifica necesarul rezultat din calcule.

Se vor marca inregistrarile al caror Necesar > Stoc pe primele doua grile din fereastra cu culoare 3.

Ar putea fi necesara existenta unei proceduri de generare automata a transferurilor SDV-urilor in gestiunile executante (dar nu in mod stringent - nu este obligatorie existenta in stoc a intregului necesar de SDV-uri, acestea putand fi transferate de la un loc de munca la altul, in functie de necesitati).

INCARCARE LOCURI DE MUNCA:

Din fereastra de Info se va face realocare comenzilor pe sectii executante.

MANOPERA:

Evidentiaza marimea manoperei asociata programului de febricatie.

Orice realocare pe sectii executante a comenzilor are ca efect modificarea alocarii manoperei pe sectii executante.


Gestionare rezolvari stocuri


Iesiri in consum

Bon de consum


Raport productie - manopera


Pontaj


Intrari din productie

Se gaseste in PRODUCTIE > Executie > Intrari din productie

Click pe numarul butonului pentru detalii


Note de rebut


Cantariri


Aprovizionare sectii de productie


Raport realizare manopera


Raport realizare productie

Observatii:

  • La preluarea din comenzi interne s-a introdus coloana pentru cantitatea in UM specifica, astfel incat sa se poata face preluare in functie de aceasta.


Productie neterminata


Distribuire cheltuieli productie


Postcalcul productie

Postcalculul ofera o imagine de ansamblu asupra productiei obtinute in cadrul lunii din punctul de vedere al costurilor. Pentru a putea repartiza cheltuielile din cadrul firmei asupra productiei obtinute, trebuie ca acestea sa fie inregistrate in contabilitatea de gestiune.

I. CONFIGURARI

Conturile utilizate in contabilitatea de gestiune sunt:

  • 901-Decontari interne privind cheltuielile
  • 902-Decontari interne privind productia obtinuta
  • 903-Decontari interne privind diferentele de pret
  • 921-Cheltuielile activitatii de baza
  • 922-Cheltuielile activitatilor auxiliare
  • 923-Cheltuieli indirecte de productie
  • 924-Cheltuieli generale de administratie
  • 925-Cheltuieli de desfacere
  • 931-Costul productiei obtinute
  • 933-Costul productiei in curs de executie

Constantele care trebuie setate pentru generarea automata a inregsitrarilor contabile in clasa 9 se gasesc in Constante generale MENTOR > Productie:

  • Utilizare clasa 9 in contabilizarea productiei = "Da"
  • Cont clasa 9 decontare cheltuieli = 901
  • Cont clasa 9 decontare productie obtinuta = 902

Constantele care ajuta in operarea documentelor pe clasa 9 se gasesc in Constante utilizator MENTOR > Configurare operare:

  • Validare necompletare centru de cost pe documente = "Da"
  • Cere centru de cost dupa alegere articol = "Da"

In nomenclatorul de gestiuni trebuie setate conturile pentru inregistrarea cheltuielilor pe tipuri de activitati, a obtinerii de produse finite si a productiei neterminate. Daca se doreste copierea de setari ale conturilor de la o gestiune la alta, se poate folosi optiunea “Import conturi clasa 9 din sablon” de pe iconul din coltul din stanga-sus.

In nomenclatorul de centre de cost (Expert > Nomenclatoare) trebuie definite centre de cost pentru fiecare tip de activitate (de baza, indirecte, auxiliare, de administrare sau de desfacere). Daca se doreste o analiza mai detaliata, de exemplu pe produse, atunci trebuie definite mai multe centre de cost pentru acelasi tip de cheltuiala. Aceste centre de cost pot fi bifate ca “alocabile in calcul de pret” sau "nealocabile in calcul de pret", in functie de cum se doreste includerea valorilor cumulate pe aceste centre de cost in pretul final de cost al produselor finite.

In planul de conturi se poate asocia centrul de cost. Acesta se completeaza automat:

  • la apasarea pe butonul “Centru de cost” din machetele de intrari
  • la salvarea bonurilor de consum si a notelor de predare: se preia centrul de cost aferent contului de cheltuiala pe bonul de consum si aferent contului de venit la notele de predare. Aceasta setare are efect daca nu este completat Centru de cost implicit pe conturi (acesta fiind prioritar).

Se pot defini centre de cost implicite pe conturi (Expert > Nomenclatoare) pentru conturile din planul de conturi, in functie de gestiunea si tipul anumitor documente. Daca sunt definite aceste sabloane, atunci la salvare bonuri de consum, note de predare si diminuari de stoc se completeaza automat centrele de cost aferente.

Se pot defini Sabloane distributie servicii pe centre de cost (Expert > Nomenclatoare) care permit impartirea automata a intrarilor de cheltuieli pe centre de cost. Aceste sabloane trebuie utilizate pe documentele de intrare pentru impartirea automata a valorilor pe gestiuni si centre de cost.

Butonul de import sabloane pe intrari este:

Pentru repartizarea cheltuielilor auxiliare, generale si de desfacere ale firmei asupra produselor fabricate, trebuie definite Sabloane de distribuire cheltuieli generale pe sectii.

Aceste sabloane se definesc pentru fiecare pereche Gestiune + Centru de cost si pe niveluri de distribuire asupra carora vom reveni la descrierea procedurii de efectuare postcalcul.

II. FUNCTIONARE

Pe machetele pe care este selectat centru de cost se genereaza inregistrari contabile de Clasa 9, pe celelalte, nu. Doar inregistrarile in clasa 9 sunt analizate in postcalculul productiei, de aceea trebuie ca inainte de efectuarea postcalcului sa se verifice daca valorile inregistrate pe cheltuieli / venituri din productie sau productie neterminata sunt inregistrate si in clasa 9. Pentru aceasta se poate folosi lista Registru jurnal filtrata dupa aceste conturi si avand coloana Centru de cost afisata.

Pentru usurinta operarii, pe machete, pe coloana Centru de cost s-a introdus buton care aduce centrele aferente contului de cheltuiala (la intrari servicii si la consumuri; la cheltuielile cu descarcarea de stoc se ia in consideratie contul de cheltuiala din tipul contabil) sau contului de venit (in cazul notelor de predare). Aceste centre de cost sunt aduse din planul de conturi sau de la centrele de cost implicite pe conturi.

Mai jos este prezentat modul de generare a inregistrarilor in clasa 9:

Distribuirea cheltuielilor generale pe sectiile productive (Productie > Executie) se face in 3 faze.

Conditii de preluare cheltuieli pe macheta de distributie:

1. Centrul de cost = Alocabil in calcul pret

2. Centrul de cost = Cheltuieli auxiliare pentru fazele 1 si 2

3. Centrul de cost = Cheltuieli generale de administratie / Cheltuieli de desfacere pentru faza 3

3. Gestiunea nu este de tip Sectie productie

4. Gestiune nu este de tip Sectie Stocuri neconforme

In faza 1 sunt aduse toate valorile inregistrate pe centre de cost de tip Cheltuieli auxiliare.

In faza 2 sunt aduse toate valorile inregistrate pe centre de cost de tip Cheltuieli auxiliare, inclusiv valorile pe noile destinatii din faza 1.

(In exemplul de mai sus, la Atelier intretinere, apar sume cu minus si cu plus pentru ca au inregistrari diferite. De fapt, doar diferenta intre ele se repartizeaza mai departe).

In faza 3 sunt aduse toate valorile inregistrate pe centre de cost de tip Cheltuieli generale si Cheltuieli de desfacere.

Butonul “Preluare cheltuieli” aduce datele din contabilitate si, pana la repartizare, acestea sunt marcate cu rosu.

Butonul “Sablon toate liniile” asociaza automat la fiecare linie repartizarea definita in sablon si liniile devin colorate cu gri. Procentele importate se pot modifca dupa dorinta. Daca nu exista sabloane definite, se pot face repartizari manuale direct pe grila din dreapta.

Inregistrarile contabile aferente sunt:

999 = 922 valoarea repartizata, centrul si gestiunea sursa

922 = 999 valoarea repartizata, centrul si gestiunea destinatie

Productia neterminata (Productie > Executie) trebuie inregistrata inainte de pornirea postcalculului pentru a scadea din cheltuielile directe pe cele care nu sunt aferente predarilor care urmeaza sa fie analizate.

Productia neterminata poate fi inregistrata ca sinteza pe comenzi interne.

sau detaliata pe artticole consumate.

Postcalcul productie obtinuta (Productie > Executie) este o macheta care centralizeaza toate cheltuielile directe (marcate cu alb), indirecte (marcate cu verde), auxiliare (marcate cu crem) si generale (marcate cu albastru), le repartizeaza proportional cu punctajul fiecarui articol (din Nomenclatorul de articole > Alte caracteristici > Lunare) si de termina pretul de cost al produselor si semifabricatelor.

Pasii pentru a obtine aceste preturi sunt:

  • Preluare productie obtinuta
  • Preluare chletuieli
  • Distributie chletuieli pe produse

In prima grila sunt aduse sectiile pe care s-au inregistrat predari de produse si/sau semifabricate. Pentru fiecare dintre acestea sunt totalizate:

  • Cheltuielile indirecte
  • Cheltuielile auxiliare
  • Cheltuielile generale
  • Punctele aferente articolelor si cantitatilor predate:

Cantitati predate * Puncte articole predate (din grila a doua)

  • Valoarea unui punct

(Cheltuielile indirecte + Cheltuielile auxiliare + Cheltuielile generale) / Puncte

In a doua grila sunt afisate articolele predate pe sectia de mai sus. Pentru fiecare dintre aceste articole sunt aduse:

  • Cantitate = cea de pe notele de predare
  • Anterior = cea predata in lunile anterioare
  • Rest = cantitate ramasa de predat din comenzile interne
  • PU = pretul de pe nota de predare
  • PU efectiv = pretul rezultat din postcalcul
  • V. inregistr = Cantitate * PU
  • V. directe = valorile inregistrate pe centrele de cost de baza
  • Puncte = din nomenclatorul de articole
  • V. indirecte = totalul cheltuielilor indirecte aferente sectiei respective
  • V. auxiliare = totalul cheltuielilor auxiliare repartizate prin distributie asupra sectiei respective
  • V. generale = totalul cheltuielilor generale si de desfacere repartizate prin distributie asupra sectiei respective

Repartizarea valorilor intre articolele din grila se face dupa proportia pe care o reprezinta Cantitatea * Punctele fiecarui articol in Total puncte din prima grila.

In tab-ul “Analiza preturi rezultate” este prezentata o comparatie intre preturile de inregistrare, cel din reteta,

cel prestabilit si cel rezultat din postaclul.

In a treia grila sunt detaliate componentele campurilor Valori directe, Valori indirecte, Valori auxiliare si Valori generale, precum si valorile inregistrate pe centre de cost alocabile dar nerepartizate asupra sectiilor productive.

In cadrul cheltuielilor directe sunt afisate cu minus valorile din productia neterminata.

La Cheltuielile auxiliare si generale sunt prezentate si sursele de la care au fost distribuite valorile, daca sumele provin prin distribuire.

Pe ultimul tab sunt enumerate valorile inregistrate pe centre de cost alocabile, dar nerepartizate asupra sectiilor productive.

Urmarirea situatiilor aferente clasei 9 se face in listele contabile unde se gaseste si centrul de cost.

Documentatie generala Postcalcul: Pentru determinarea costurilor de productie si înregistrarea acestora in contabilitate este necesara parcurgerea mai multor etape enumerate mai jos.

A. Inregistrarea cheltuielilor în cursul perioadei, în contabilitatea financiara si colectarea acestora în contabilitatea de gestiune în vederea determinarii costurilor de productie:

Pe Intrari de servicii pe gestiuni, Bonuri de consum, Imobilizari, Trezorerie: 921, 922, 923, 924, 925 = 901

B. Înregistrarea produselor obtinute în cursul perioadei la cost standard (antecalculat) : 931 = 902.1

C. Repartizarea cheltuielilor auxiliare :

  • 923=922 repartizarea costului productiei auxiliare asupra activitatii de baza
  • 902.2=922 recunoastere costului productiei auxiliare ca si cheltuieli ale perioadei
  • 922A=922B daca anumite sectii auxiliare isi livreaza produse/presteaza servicii reciproc
  • 924, 925=922 repartizarea costului productiei auxiliare repartizata asupra activitatii de admin/desfacere

D. Repartizarea cheltuielilor indirecte de productie asupra costului produselor fabricate in cadrul activitatii de baza:

  • 921 = 923 repart chelt indirecte incluse in costul produselor
  • 902.2 = 923 inregistrarea in costurile perioadei a regiei fixe nealocate costului de productie

E. Determinarea productiei în curs de executie si reflectarea ei în contabilitatea de gestiune: 933=921

F. Determinarea costului de productie efectiv pentru intreaga productie si pe unitate de produs:

(valoare inregistrata in 921 - valoare inregistarta in 933) / Cantitate obtinuta

G. Evidentierea în contabilitate a costului de productie efectiv al produselor finite obtinute.

Determinarea si reflectarea în contabilitate a diferentelor dintre acest cost si cel standard (antecalculat) înregistrat pe parcursul perioadei. Decontarea costului de productie efectiv al produselor finite obtinute 902.1 = 921 inregistrarea costului de productie efectiv al produselor finite obtinute in cursul

lunii (valoarea inregistrata in 921 - valoarea inregistrata in 933)

  • 902 = 903 - inregistrarea diferentelor dintre costul standard si cele efectiv-diferente favorabile sau
  • 903 = 902 -diferente nefavorabile (348=711)

H. Reflectarea în costurile perioadei a cheltuielilor neîncorporabile (care nu pot fi incluse în costul de productie al bunurilor).

  • 902=921 - inregistrarea in costurile perioadei a cheltuielilor neproductive
  • 902=921 - inregistrarea in costurile perioadei a cheltuielilor datorate lipsurilor in gestiune
  • 902=924 - 925 inregistrarea in costurile perioadei a cheltuielilor generate de administratie si a cheltuielilor de desfacere
  • 901=902 - inregistrarea cheltuielilor perioadei in Debitul lui 901
  • 933=901; 921=933 sau direct 921=933 preluarea soldului contului de productie in curs de executie in chletuielile perioadei curente postcalcul.


Diferente de pret productie


Control interfazic comenzi interne


Situatia comenzilor


Situatia livrarilor articolelor comandate


Cash flow saptamanal

Cash-flow-ul saptamanal prezinta o situatie previzionala a platilor si incasarilor pe un an, impartite pe saptamani si pe tipuri de decontari.

I. CONFIGURARI

In Mentor > Nomenclatoare > Case/Banci > Scadentar imprumut pe termen lung: contine transele de rambursare imprumuturi.

In Mentor > Nomenclatoare > Case/Banci > Linii de credit, trebuie introduse valorile liniilor de credit deschise.

Daca liniile de credit sunt de tip investitii cu trageri programate, atunci trebuie bifata corespunzator linia de credit si detaliate valorile tragerilor si data la care sunt programate.

II. FUNCTIONARE

Macheta Cash-flow saptamanal se gaseste in Expert > Expertize.

Cash-flow-ul saptamanal poate fi de 2 tipuri:

  • Estimativ: include in totaluri si comenzile care furnizori
  • Operational: afiseaza comenzile si valorile lor, dar nu le cuprinde in totaluri

Soldurile initiale sunt aduse din balanta contabila de la conturile din clasa 5 trecute ca si conturi reprezentative la configurarile contabile de casa/banca.

Liniile de credit care nu sunt de tip investitii sunt aduse la solduri initiale. Cele in valuta sunt convertite in lei la cursul adus pe document, cursul de la data documentului.

Incasari:

  • Instrumente de plata aduc cecurile de incasat
  • OP-uri avansuri: aduc avansurile inregistrate in trezorerie
  • OP-uri facturi: aduc facturile de incasat
  • AE: aduc avizele emise catre clienti; termenul acestor documente este data avizului + scadenta implicita de vanzare din nomenclatorul de parteneri
  • Comenzi clienti: aduc comenzile de la client; termenul acestor documente este data avizului + scadenta implicita de vanzare din nomenclatorul de parteneri
  • Periodice: aduc platile inregsitrate in Expert > Expertize > Plati/Incasari periodice

Plati:

  • Instrumente de plata aduc cecurile de platit
  • OP-uri avansuri: aduc avansurile inregistrate in trezorerie
  • OP-uri facturi: aduc facturile de platit
  • AE: aduc avizele de la furnizori; termenul acestor documente este data avizului + scadenta implicita de achizitie din nomenclatorul de parteneri
  • Comenzi furnizori: aduc comenzile care furnizori; termenul acestor documente este data avizului + scadenta implicita la cumparare din nomenclatorul de parteneri; daca o comanda este preluata la plata, nu mai este adusa pe urmatoarele cashflow-uri
  • Periodice: aduc incasarile inregistrate in Expert > Expertize > Plati/Incasari periodice

Total Cash operational =

  • Pe coloana Valoare: Sold initial + Incasari - Plati
  • Pe coloana Restante: Sold initial + Incasari restante - Plati restante
  • Pe coloanele Saptamani: Total saptamana precedenta + Incasari in saptamana – Plati in saptamana

Plati salarii si altele: se completeaza manual

Rambursari de capital: sunt aduse transele de rambursare imprumuturi pe termen lung si ratele din contractele de leasing

Investitii

  • Disponibil: aduce transele de credit de tip investitii
  • Plati: aduce facturile inregistrate pe contul 404
  • Comenzi furnizori: aduce comenzile inregistrate pe parteneri care au configurare contabila cu 404 setat ca si cont de furnizor
  • Total investitii = Disponibil investitii - Plati investitii - Comenzi furnizori investitii

Incasari manuale: cu + verde pe grila se pot adauga linii cu valori de incasat introduse manual

Plati manuale: cu + verde pe grila se pot adauga linii cu valori de platit introduse manual

Sold final numerar =

  • Pe coloana Valoare: Total Cash operational – Total Plati salarii si altele - Total Rambursari de capital + Total investitii + Incasari manuale – Plati manuale

  • Pe coloana Restante: nu se completeaza

  • Pe coloana Prima saptamana: Total Cash operational saptamana curenta – Total Plati salarii si altele restante Total Plati salarii si altele saptamana curenta – Total Rambursari de capital restante – Total Rambursari de capital saptamana curenta + Total investitii restante + Total investitii saptamana curenta + Incasari manuale restante + Incasari manuale saptamana curenta – Plati manuale restante + Plati manuale saptamana curenta

  • Pe coloanele saptamani: Sold final saptamana precedenta – Total Cash operational saptamana precedenta + Total Cash operational saptamana curenta – Total Plati salarii si altele saptamana curenta – Total Rambursari de capital saptamana curenta + Total investitii saptamana curenta + Incasari manuale saptamana curenta – Plati manuale saptamana curenta

Efectele de plata, facturile de la furnizori, comenzile catre furnizori se pot prelua la plata si se poate stabili o data a platii. Efectele de plata si comenzile catre furnizori se pot prelua doar integral. Daca o comanda este preluata la plata pe un cash flow, nu mai este adusa pe urmatoarele cashflow-uri.

Pe tabul Documente selectate pentru plata se poate observa din ce conturi sau case se vor opera platile selectate in tabul precedent. Pe coloana Trezorerie, se selecteaza contul din care se va face plata.

In partea dreapta a machetei este afisat disponibilul in toate monedele si detalierea lui pe conturi bancare si pe linii de credit.


Estimari productie pentru cash flow saptamanal

Estimari productie pentru cash flow-ul saptamanal

Daca se poate estima cat se va vinde pe o perioada mai mica sau egala cu un an, atunci, pe baza retetelor de productie se poate estima de ce materiale va fi nevoie. Pornind astfel de la previziunea cantitatilor de produse si a celor de materiale, se pot estima incasarile din vanzarile de produse si platile aferente achizitiei de materiale.

CONFIGURARI

Fisierul din care se importa vanzarile previzionate trebuie sa fie în format XLS:

  • pe prima linie sunt saptamanile cu denumire in format AAAASS
  • pe prima coloana sunt produsele identificate prin cod extern

In nomenclatorul de articole, pentru produsele care se previzioneaza, trebuie setat "Termen de plata" si "Pret de vanzare". Pentru materiale, trebuie setat "Producatorul".

In nomenclatorul de parteneri, la producatori trebuie setata "Scadenta implicita la cumparare".

In nomenclatorul de retete trebuie bifate cele implicite ca sa se poata crea structura arborescenta a produsului din inlantuirea retetelor implicite.

In nomenclatorul de oferte trebuie inregistrata una cu preturi generice pentru materialele din retete.

II. FUNCTIONARE

In Expert > Expertize > Estimari productie pentru cash flow saptamanal:

Tabul Estimare vanzari: aici se importa fisierul cu estimarile de vanzari de produse pe un an, impartite pe saptamani:

  • Valoare vanzari contine:

  • Cantitatile conform XLS;
  • Valorile de vanzari de produse = Cantitati * Pret de vanzare;

(sunt repartizate pe saptamani, în functie de saptamana cantitatii, plus termenul de plata din nomenclatorul de articole)

  • Total pe saptamani: suma valorilor de mai sus. Aceste valori ajung in Cash-flow-ul saptamanal la rubrica "Incasari din estimari productie". Totalul general este afisat în coltul din dreapta sus al machetei.

  • Necesar de produs contine:
  • Necesarul de produs pe sapt X = Stoc optim – Stoc la moment + Cantitatile pe saptamanile anterioare si sapt X – necesarurile stabilite pe saptamanile anterioare.

Materialele necesare se calculeaza din retete conform cantitatilor de produse si se centralizeaza pe tabul Estimare achizitii.

Cantitatiile de materiale = Stoc optim– Stoc la moment + Estimari de consum din saptamanile anterioare si sapt X – Cantitati pe saptamanile anterioare.

Valori de materiale = Cantitati * Pret de oferta.


Centre de cost

I. CONFIGURARI

In Constante generale MENTOR > Constante functionare, trebuie setate constantele:

  • Iesri: preluare centru de cost din transferul receptiei = "Da/Nu"
  • Repartizarea automata a sumelor pe termene de plata in functie si de centrele de cost = "Da/Nu"

In Constante utilizator MENTOR > Configurare operare, trebuie setate constantele:

  • Cere centru de cost dupa alegere articol = "Da/Nu"
  • Functionare buton completare centru de cost pe intrari/iesiri = din nomenclatorul de articole/clonare inregistrare curenta identificare completa din configurari (in acest caz, prioritatea este: articole, centre de cost implicite pe conturi: daca exista formatie, aduce de la cont si formatie, altfel de la cont si gestiune, altfel de la formatie, altfel de la gestiune, altfel de la cont)
  • Livrari din stoc: alerta la centru de cost document diferit de centru de cost livrare = "Da/Nu"
  • Validare necompletare centru de cost pe documente = avertizare / fara avertizare / blocare salvare / avertizare la cheltuieli si venituri / blocare salvare la cheltuieli si venituri

In nomenclatorul de centre de cost (Expert > Nomenclatoare), trebuie definite centre de cost. Daca centrele de cost sunt utilizate pentru generarea de inregistrari in clasa 9 pentru productie, trebuie consultata documentatia aferenta.

In nomenclatorul de articole se pot seta centre de cost implicite.

In planul de conturi se poate asocia centrul de cost.

Se pot defini centre de cost implicite pe conturi (Expert > Nomenclatoare) pentru conturile din planul de conturi, in functie de gestiunea si tipul anumitor documente. Daca sunt definite aceste sabloane, atunci la salvare bonuri de consum, note de predare, diminuari de stoc si note contabile de salarii, se completeaza automat centrele de cost aferente.

Butonul de import sabloane pe intrari este [image] :

II. FUNCTIONARE

Functionare buton completare centru de cost pe intrari/iesiri = identificare completa din configurari.

Intrari (de servicii si discount): butonul "Centru de cost" (cu sageata rosie in jos) aduce centrul de cost implicit din nomenclatorul de articole si daca acolo nu exista, îl aduce din planul de conturi.

Intrari (de stocuri): butonul "Centru de cost" aduce centrul de cost implicit din nomenclatorul de articole.

Iesiri (de servicii si discount): butonul "Centru de cost" aduce centrul de cost implicit din nomenclatorul de articole si daca acolo nu exista, îl aduce din planul de conturi.

Iesiri (de stocuri): butonul "Centru de cost" aduce centrul de cost implicit din nomenclatorul de articole centre de cost implicite pe conturi: daca exista formatie aduce de la cont si formatie, altfel de la cont si gestiune, altfel de la formatie, altfel de la gestiune, altfel de la cont.

Bonuri de consum: butonul "Centru de cost" aduce centrul de cost implicit din nomenclatorul de articole si aferente contului de cheltuiala/venit. Aceste centre de cost sunt aduse de la centrele de cost implicite pe articole si, daca nu sunt setate acolo, atunci sunt aduse din planul de conturi.

In planul de conturi se poate asocia centrul de cost. Acesta se completeaza automat:

  • la apasarea pe butonul "Centru de cost" din machetele de intrari;
  • la salvarea bonurilor de consum si a notelor de predare: se preia centrul de cost aferent contului de cheltuiala pe bonul de consum sau aferent contului de venit la notele de predare. Aceasta setare are efect daca nu este completat Centru de cost implicit pe conturi (acesta fiind prioritar).

Pentru usurinta operarii, pe machetele de intrari (la servicii si discount), bonuri de consum, diminuari de stoc, note de predare, pe coloana Centru de cost s-a introdus centru de cost implicit.

Pe machetele de bonuri de consum, note de predare si note contabile de salarii, daca nu s-a completat centrul de cost, atunci la salvare document se completeaza automat centrele de cost implicite pe conturi si, daca nu sunt setate acolo, atunci sunt aduse din planul de conturi.


Expert extins

Cu ajutorul variantei EXTINS a acestui modul vom putea defini proiecte care vor fi folosite la urmarirea veniturilor si cheltuielilor, platilor si incasarilor si incadrarea in anumite bugete.

I. CONFIGURARI

Configurarea expertului presupune generarea unui proiect care defineste gradul de detaliere al repatizarilor pe elementele de venit sau cheltuiala cu care vom lucra.

1. Descriptori de Analiza

Pentru aceasta, vom incepe prin definirea descriptorilor de analiza, descriptori ce reprezinta fie noduri ale proiectului urmarit, fie detalieri specifice unui anumit element. Pentru aceasta, va trebui sa ne definim valorile descriptorilor pe care ii vom folosi. Avem posibilitatea sa importam valorile dintr-un nomenclator deja existent pentru descriptorii de tip nomenclator, fie, alegand tipul "Diverse", sa definim un descriptor pentru care vom introduce manual valorile posibile.

Pentru descriptorii de tip nomenclator, importarea tuturor valorilor se face prin apasarea capului de tabel "Corespondent in nomenclator".

Dupa importarea valorilor, putem renunta la descriptori care nu ne intereseaza in analiza noastra (pentru a usura operarea ulterioara) si chiar putem adauga valori noi fara corespondenta in nomenclator. Pentru aceasta, vom folosi butoanele +/- din dreapta tabelului de valori.

2. Sabloane Descriptori

Sabloanele descriptorilor se folosesc pentru a alege din lista de descriptori un anumit set. Se pot completa procente implicite. Prin actionarea capului de tabel "procente" grila va fi completata cu valori egale. De obicei, sumele variaza de la o luna la alta, deci vom folosi acest sablon doar pentru a alege mai usor descriptorii importanti din lista, caz in care valorile completate in sablon vor putea fi sterse.

3. Proiecte de Analiza

Cu ajutorul acestor descriptori vom defini proiectul/proiectele care ne intereseaza.

Vom defini mai intai descriptorii care vor fi urmariti in cadrul acestui proiect. Ordinea in care vom defini acesti descriptori este importanta, ei reprezentand "noduri" ale proiectului nostru.

Va trebui apoi sa definim "Desfasurarea completa a proiectului de analiza”. Prin dubla accesare a nodurilor de proiect, vom alege valori efective ale descriptorilor, creand astfel arborele detaliat al proiectului dorit.

Proiectul va putea fi modificat ulterior, fie prin adaugarea de ramuri noi, fie prin renuntarea la o ramura.

Daca, la un moment dat, vreuna din ramurile proiectului nu va mai fi folosita, va putea fi marcata INACTIVA.

Marcarea "inactiv" se realizeaza prin actionarea butonului "-" din stanga proiectului de analiza. Daca ramura pe care este pozitionat cursorul nu a fost folosita - va fi stearsa, iar daca a fost folosita vom avea posibilitatea sa o marcam inactiva. Consecinta acestei operatiuni este ca aceasta ramura nu va mai fi prezentata spre alegere in momentul repartizarilor, insa valorile deja repartizate pe aceasta ramura vor fi vizibile in liste.

4. Elemente de Analiza

Avand definit proiectul pe care vrem sa il analizam, putem defini Elementele de Analiza.

Vom defini aici nodul maxim de interes din proiect valabil pentru acest element si, eventual, un descriptor de baza. Descriptorul de baza este important pentru cazurile in care nodul final ales nu ne ofera o suficienta detaliere. De exemplu, putem avea un element "Consumabile" pentru care, la nivel de zone, sa ne intereseze un descriptor "Tip Consumabile". Vom alege in acest caz descriptorul de baza -"Tip Consumabile", iar ca nivel maxim de interes in proiect vom stabili descriptorul "Zone".

In a doua jumatate a machetei vom defini machetele pe care vor fi active (vor fi oferite spre alegere) elementele, precum si detalii privind expertizarile automate.

Capul de tabel actioneaza ca un buton care va popula macheta cu toate valorile posibile.

In functie de macheta de pe care se face repartizarea, putem alege "Masca pentru simbol cont", reprezentand contul sau prefixul contului pentru care sa se faca o identificare automata a acestui element. Prin dubla apasare a butonului "Masca pentru simbol cont", valorile curente vor fi propagate pe toate machetele definite.

II. FUNCTIONARE

machetele de pe care se pot face repartizari sunt marcate cu simbolul:

La actionarea acestui buton se va propune lista de proiecte definite din care va trebui sa alegem unul. Aici suntem informati daca pe vreunul dintre proiecte sunt deja repartizari.

Repartizarile se vor putea face fie automat, daca sunt definite conditii de identificare automata a elementelor, fie manual, prin actionarea unui simbol de cont din macheta.

1. Repartizarea manuala

La actionarea unui simbol de cont din macheta, vor fi afisate elementele care au masca de cont compatibila.

Daca elementul dorit nu se afla in aceasta lista, prin apasarea butonului Renunt sau a tastei Esc, se vor afisa toate elementele valabile pe macheta activa.

Avem posibilitatea de a alege unul sau mai multe elemente din lista.

Daca elementul ales are un "descriptor de baza" si pentru acel descriptor avem definite sabloane, va fi afisata, spre alegere, lista sabloanelor.

Va trebui sa alegem descriptorul de baza (daca avem setat unul) si apoi ramura din proiect unde va fi repartizat elementul.

Va trebui apoi sa alegem valori pentru fiecare nod din proiect pana la nivelul maxim valabil pentru elementul ales.

La fiecare pas al repartizarii, avem posibilitatea sa alegem o singura valoare sau mai multe, completand, in acest caz, fie sumele, fie procentele.

Pentru a usura operarea, avem la indemana informatii de pe documentul de pe care am pornit repatizarea, cat si valorile nodurilor anterior alese.

De asemenea, la repartizarile din trezorerie, informatiile legate de plati/incasari sunt accesibile de pe macheta de repartizare.

2. Repartizarea automata

La actionarea butonului "Repatizare automata", EXPERT-ul incearca sa identifice elementul, descriptorul de baza si ramura de proiect potrivit. Daca nu gaseste o anumita valoare sau nu o poate identifica unic, este lansata macheta de dialog pentru identificarea manuala.

Pe document, vom putea vedea numarul de proiecte rezolvate

3. Documente suplimentare

Pentru a adauga unele cheltuieli sau venituri suplimentare avem posibilitatea sa definim aceste documente.

Aceste documente sunt denumite generic "Expertizari documente".

III. BUGETARE

Bugetarea se realizeaza pentru un anumit proiect de analiza definit. De aceea, o prima cerinta este alegerea proiectului. Vom selecta apoi perioada care ne intereseaza si tipul de bugetare pe care vom dori sa il facem: pe centre de cost sau elemente de analiza.

Actionand butonul "Preluare bugete" va fi adusa intreaga lista de centre de cost sau elemente de analiza (dupa caz).

La nivelul gradului maxim de detaliere, pentru fiecare element de analiza in parte vom completa sumele bugetate, ele fiind cumulate pe ramurile anterioare. Propagarea unei valori completate pe urmatoarele luni se face actionand sageata rosie din dreapta lunii respective, avand posibilitatea sa bifam elementele pentru care dorim sa se faca propagarea.


CRM-Customer Relashionship Management

Modulul CRM permite urmarirea relatiilor cu clientii, a lead-urilor avand posibilitatea de a urmari un istoric al fiecarui client privind oportunitatile, ofertele, comenzile, facturile, task-urile, email-urile de pe acel partener.

Se pot defini campanii de marketing in cadrul carora se face analiza costurilor estimate si a celor reale din asociere pe documentele de intrare, comenzi, bonuri de consum. In cadrul oportunitatilor se pot defini toate etapele de negociere cu acel client de la prezentare si pana la vanzarea/pierderea acelui partener. Din oportunitate se poate genera in stadiul de ofertare, oferta catre client, iar din stadiul de negociere comanda client.Trimiterea de email-uri catre clienti cu atasarea de materiale de prezentare este facilitata de acest modul. In cadrul firmei agentii pot fi avertizati prin mesaje sau email-uri daca se apropie un termen de executie de un anumit numar de zile inainte si li se poate urmari activitatea si gradul de incarcare prin urmarirea task-urilor pe fiecare persoana in parte.

I. CONFIGURARI:

Configurarea serverului/serverelor de e-mail pentru trimiterea electronica a documentelor se face din:

WinMService> Diverse> Servere de eMail.

In WinMENTOR ENTERPRISE in modulul Date > Service> Diverse> Autentificare eMail se va completa username-ul si parola de email si se va testa daca datele sunt ok pe butonul

Constantele care trebuie setate pentru trimiterea de mesaje/email-uri sunt:

  • Trimite mesaj off line reamintire task = NU/DA
  • Trimite mesaj email reamintire task = NU/DA
  • Cu cate zile inainte de termen se trimite mesaj task

Ele se pot defini din Diverse > Constante utilizator > Configurare operare > TASK-uri. Tot din Diverse> Constante utilizator > Configurare operare > Diverse trebuie setata si constanta "Interval refresh pt. taskuri noi (0=dezactivare)”, valoarea completata este exprimata in minute si stabileste intervalul de actualizare a taskurilor noi primite de operatorul curent.

II. FUNCTIONARE

Lead-uri:

  • din CRM > Marketing > Lead-uri se pot defini partenerii considerati de tip lead (Fig.1)

Figura 1

  • la nivelul unui lead se asociaza campania de marketing, concurentii si, pe masura ce sunt adaugate oportunitati pentru acest lead, acestea apar actualizate si in nomenclatorul de parteneri. Pot fi introduse si informatii privind cifra de afaceri, domeniu de activitate si numarul de angajati.

Campanii marketing

  • campaniile se pot adauga din CRM> Marketing> Campanii si se precizeaza data de initiere si finalizare a acesteia, obiectivul si segmentul vizat. Se pot completa costurile si veniturile estimate si pe masura adaugarii tranzactiilor se vor actualiza si costurile/veniturile realizate. (Fig.2)
  • Asocierea pe tranzactii se face prin apelarea optiunii “Adauga la costuri campanie marketing”(Fig.3)
  • Costurile realizate se actualizeaza din iesiri: consum intern, tranzactii trezorerie, intrari daca se apeleaza „Adauga la costuri campanie marketing”si este luata in calcul valoarea fara TVA.
  • In cazul Veniturilor realizate acceptatul se actualizeaza din valoarea comenzilor clienti la care s-a apelat optiunea „Adauga la venituri campanie marketing”(Fig.4) si facturatul din iesirile facute in baza comenzilor clienti , este luata in calcul valoarea fara TVA.

Figura 2

Figura 3

Figura 4

Oportunitati

  • oportunitatile se pot adauga din CRM > Marketing > Oportunitati
  • pentru fiecare campanie de marketing se pot defini oportunitati pentru fiecare partener
  • in cadrul oportunitatilor se poate inregistra un istoric al acelui partener in diferite stadii: 1. Prezentare, 2. Ofertare, 3. Negociere, 4. Vanzare, X. Pierdut.
  • dintr-o oportunitate se poate genera sau anula o oferta/comanda catre acel partener

Figura 5

Analiza dosare

  • pe fiecare macheta daca se apeleaza butonul de „Arhiva Documente atasate” fiecare atasament poate fi incadrat intr-un dosar ce poate fi urmarit din CRM> Marketing> Analiza dosare. ....in lucru

De pe fiecare macheta ActionCenter se apeleaza cu F2 de oriunde din program, fara a iesi din documente, si permite apelarea constantelor, taskurilor, transmitere email, deschidere stiva de mesaje, mesagerie, schimbarea setului de liste curent.

Figura 6

Daca dintr-o oferta client, de exemplu, se apeleaza cu F2 ActionCenter si se adauga un task, automat numele clientului de pe oferta este completat in cadrul task-ului la Beneficiar.

Figura 7

De pe listarea ofertei cu ajutorul butonului Email se poate trimite documentul la adresa de email completata in nomenclatorul de parteneri sau se poate opta pentru anumite inregistrari la destinatar din nomenclatorul de personal „Personal angajat” sau „Persoane contact parteneri”. (Fig. 7). Cu „Vizualizare atasament” se poate vedea listarea documentului de pe care se apeleaza butonul de Email, in acest caz, listarea ofertei. Se poate opta si pentru trimiterea pe mail a documentelor atasate in cadrul acelui document „Ataseaza documente” sau pentru trimiterea atasamentelor de la nivel de articol doar pentru articolele selectate pe acel document „Ataseaza poze articole”.

Daca se utilizeaza pentru gestionarea emailurilor Microsoft Outlook sau Mozilla Thunderbird, se pot exporta toate emailurile de pe un user si importa in WinMENTOR ENTERPRISE ca task-uri. ...in lucru

Istoricul emailurilor se poate obtine fie prin apelarea butonului sau din Alte module> AdminJobs> Log eMail-uri. (Fig. 8)

Figura 8.

Istoric partener

  • toate tranzactiile inregistrate pe un client inclusiv task-uri, e-mailuri se pot urmari din CRM> Suport> Istoric partener

Figura 9.

Task-uri

  • in CRM> Suport> Task-uri: macheta este folosita pentru introdus si repartizat sarcini catre operatorii WinMENTOR ENTERPRISE. Meniurile sunt : Task-uri, Task-uri pentru mine, Task-uri de la mine. In coltul din stanga-jos al ecranului, (atat in modulul Date cat si in Liste) s-a introdus un buton care deschide un view cu raspunsurile aferente taskurilor emise de operatorul curent. Optiunea de Lansare Task (SERVICE> Diverse) permite adresarea unui mesaj/task catre mai multe persoane/categorii.
  • In cadrul unui task se poate bifa cum sa fie avertizat destinatarul: mail sau mesaj, la termen sau cu 1,2 sau 3 zile inainte.
  • Destinatarul este utilizatorul curent logat in WinMENTOR ENTERPRISE. Daca se doreste trimiterea de email-uri de avertizare catre acel user atunci utilizatorul se asociaza inregistrarii din nomenclatorul de personal la Date de lucru "Nume user WinMENTOR ENTERPRISE" si se completeaza e-mailul in date generale.
  • Lista cu toate task-urile dintr-o anumita perioada se poate genera din modulul de liste din SERVICE> Diverse> Task-uri.

Urmarire task-uri

  • analiza task-urilor nerezolvate precum si a celor rezolvate pe fiecare utilizator si zi in parte poate fi facuta din CRM> Suport> Urmarire task-uri.

Figura 10.


Export plati in format MT103

In Alte Module > Unelte EDI > Export plati in format MT103 se pot selecta documentele care se doresc a fi platite si se poate crea un fisier de export cu toate ordinele de plata. Acesta trebuie trimis la banca, care va importa datele primite.

I. Configurari

Pentru generarea mai rapida a ordinelor de plata recomandam sa se completeze contul bancar aferent in Nomenclatorul de parteneri la Contact. Contul folosit este cel bifat pentru "facturare".

De asemenea, in Constante generale > Import/Export date din/catre alte aplicatii, trebuie setata constanta “Director export plati furnizori in format MT103” cu calea in care se vor face exporturile de ordine de plata.

II. Functionare

Pe macheta de "Export plati catre furnizori in format MT103", pe butonul "Solduri banci" se pot vizualiza toate bancile si soldurile aferente (soldurile sunt calculate la moment, conform tuturor documentelor introduse indiferent de data). Dintre aceste banci se poate selecta cu dublu-click una catre care se doreste a se face exportul si aceasta va fi adusa pe macheta principala.

Daca se doreste introducerea de ordine de plata de o anumita valoare totala, aceasta se introduce la rubrica "Total alocat pentru plati" si in limita sumei de aici se vor prelua documentele de plata. Daca se fac preluari mai mari decat suma trecuta aici aceasta va fi scoasa in evidenta prin fundal rosu (ca in fig.1). Suma totala a documentelor preluate se completeaza automat la rubrica "Total selectat".

Pe pagina "Centralizator pe parteneri" se pot alege partenerii catre care se vor efectua plati si sumele platite, urmand ca ulterior sa fie detaliate si documentele care se vor stinge.

Optiunea "La afisarea soldurilor de plata catre furnizori vor fi aduse" poate fi bifata cu una dintre urmatoarele variante:

  • Doar soldurile pentru subunitatea curenta
  • Soldurile tuturor subunitatilor

In functie de cum este setata aceasta optiune, la selectia partenerilor catre care se vor efectua plati, soldul de plata afisat va fi valabil doar pe subunitatea curenta sau pe toata firma. Soldul este calculat la zi, conform tuturor documentelor introduse, indiferent de data la care se opereaza exportul de plati.

Dupa selectia partenerilor si a sumelor totale de plata pentru fiecare in parte trebuie selectate documentele care se vor stinge. Pentru aceasta trebuie dat dublu-click pe coloana “Documente”. Cand valoarea documentelor preluate este egala cu valoarea de plata scrisa initial, coloana “Documente” se bifeaza cu “X” in loc de “?”.

Dupa selectia obligatiilor de plata se populeaza automat grila de pe pagina a doua: “Documente selectate pentru plata” (vezi fig.2).

Aici este prezentata situatia detaliata a documentelor platite. Contul bancar al furnizorului se completeaza automat daca este regasit in nomenclatorul de parteneri. Daca acolo nu este atunci trebuie completat manual pentru a se putea genera ordinul de plata.

Se mai poate lucra si cu selectia directa a obligatiilor din toata lista de facturi de platit. Fara sa fie nimic completat pe "Centralizator parteneri", pe pagina "Documente selectate pentru plata" pe butonul "+" verde se deschide macheta de preluare obligatii de plata unde sunt aduse toate documentele de achitat ordonate dupa termenul de plata. Aici se pot face ordonari si grupari dupa Furnizor, Tip document, Numar document, Data, Termen, Subunitate, Sediu partener. Documentele preluate vor fi centralizate pe prima pagina.

Dupa bifarea optiunii "Aprobat" se poate genera fisierul pentru trimis la banca folosind butonul "Exporta platile catre banca". Dupa apasarea acestui buton se deschide documentul generat in Notepad unde trebuie dat "Save As" (din meniul File) si trebuie salvat folosind optiunea Unicode de la rubrica Encoding.

Atentie! Documentele preluate pentru export plati nu vor putea fi stinse decat in tranzactii curente banca si doar la banca catre care a fost facut exportul. In celelalte machete de stingere obligatii (Casa, Banca – tranzactii curente la alte banci, Banca – tranzactii in curs, Justificari avansuri de decontare, Compensari, Stingeri datorii nesemnificative) vor fi aduse resturile afectate de aceste exporturi de plati.


Export facturi clienti in format XML

Aceasta facilitate este destinata furnizorilor Carrefour, care pentru a-ti transmite facturile lor client in sistemul DOCEXCHANGE impus de partener, trebuie sa foloseasca formatul xml, respectand codificarile si elementele specifice.

I. IDENTIFICAREA PARTENERILOR TRANZACTIEI DE IESIRE

Se face completand datele in nomenclatorul Sedii (Comercial):

In aceasta macheta se va configura exportul datelor facturii pentru fiecare din sediile clientului care utilizeaza acest format pentru importul facturilor, in sensul stabilirii elementelor de identificare.

Pentru formatul DOCXCHANGE, din lista de valori posibile se va alege tip export, tip ID a client si tip ID articol ca in figura 1.

II.EXPORT

Dupa configurare, facturile inregistrate in mod obisnuit vor putea fi exportate in formatul specificat, selectand optiunea "Export Edi", dupa salvarea lor (vezi figura 2).

III. ELEMENTE SPECIFICE FORMATULUI DOCEXCHANGE

Parametrii configurare WMEdi:

  • Se va specifica GLN-ul sediilor de livrare ale clientului si a sediului social daca nu au fost deja incarcate.
  • Identificarea firmei furnizorului (Tip Id.Firma) va fi specific, iar valoarea identificatorului va fi cea primita de la client.
  • Codul articolului utilizat pentru identificare este codul de catalog al clientului.

Mod de lucru / Date obligatorii:

  • Obligatoriu factura este generata pe baza unei comenzi client.
  • Factura nu poate contine articole ce provin de pe mai multe comenzi.
  • Codul fiscal al firmei trebuie sa fie fara spatii intre indicatorul fiscal si codul numeric (RO88888).

Sa fie completat contul bancar implicit al firmei furnizoare in CONSTANTE UTILIZATOR > CONSTANTE DE OPERARE > SECTIUNEA: TRANZACTII TREZORERIE > Banca implicita.

Fiind o constanta utilizator trebuie sa fie completata pentru toti operatorii care factureaza.

  • In CONSTANTE GENERALE > FUNCTIONARE > SECTIUNEA: IESIRI DIN STOC > Identificare Taxa Verde se va selecta taxa corespunzatoare, in cazul in care articolele pe care le facturasi contin aceasta taxa.
  • Codul fiscal al clientului respecta aceeasi regula ca mai sus (fara spatiu).
  • Codul GLN este completat pe baza datelor primite de la client, atat pentru sediul social cat si pentru sediile de livrare.
  • Clientul are specificat contul bancar implicit in nomenclator.
  • Denumirea articolului exportat este de maximum 50 caractere.
  • Este obligatoriu ca articolele sa aiba completat codul extern (codul EAN) si codul de catalog la client.
  • Cantitatea articolelor pe factura se va specifica cu maximum 3 zecimale.
  • Toate marimile referitoare la pret, taxa verde, valoare, TVA, discount corespunzatoare articolelor se vor inscrie pe factura cu maximum 4 zecimale.
  • La facturare se va folosi discount-ul pe coloana.
  • Nu se va folosi scadenta multipla pentru facturare.


Import monetare


Orare de executie

Optiunea se gaseste in MENTOR > Alte module > AdminJOBs > Orare de executie.

In functie de setarile fiecarui orar in parte, acesta produce activarea unei actiuni pe serverul de Oracle. Se foloseste pentru lansarea in executie a joburilor de listare, a alertelor automate si a procedurilor de date.

"Nume obiect Oracle" reprezinta o denumire unica in baza de date si este folosit de server pentru a identifica orarul in sistemul scheduler al motorului bazei de date.

Se poate specifica intervalul de repetare (ore, zile, luni), ora la care se activeaza si intervalul de valabilitate.


Alerte

Optiunea se gaseste in MENTOR > Alte module > AdminJOBs > Alerte

Alertele sunt utilizate pentru a informa persoanele interesate de diverse situatii aparute pe parcursul exploatarii aplicatiei. Informarea se poate face pentru parteneri prin eMail sau SMS, iar pentru angajatii firmei prin eMail, SMS, mesagerie interna WME. De asemenea, pentru agenti sau operatori, alertele genereaza automat taskuri ce descriu sarcini care le revin acestora ca rezultat al analizarii bazei de date.

Interogarea bazei de date se executa automat, pe baza unui orar atasat alertei. Programul ofera un set de alerte predefinite, dar se pot imagina si alte notificari, in functie de specificul firmei. Descrierea frazei SQL de interogare poate fi facuta de catre operatori pe baza exemplelor din alertele predefinite. Adaugarea sau modificarea frazelor SQL de interogare este facilitata de sistemul automat de propunere a denumirilor de campuri pentru fiecare tabela in parte. Editorul SQL evidentiaza pe baza de culori cuvintele cheie ale limbajului, pe masura descrierii frazei.

Actualizarea alertelor predefinite se realizeaza din Service - Actualizari - Actualizare sabloane alerte sau direct din view-ul de alerte.

Cand este bifata optiunea Prin WebServer, pentru ca alerta sa ruleze, este necesar ca aplicatia WebServer sa fie pornita si configurata corect, conform documentatiei.

In cadrul alertei se completeaza obligatoriu urmatoarele campuri: Explicatii, Nume ORACLE, Orar executie, Initiator (sender), Activa = "Da/Nu". Desigur, fraza SQL de interogare trebuie sa fie corecta pentru a obtine rezultatul dorit.

“Nume obiect Oracle” reprezinta o denumire unica in baza de date si este folosit de server pentru a identifica orarul in sistemul scheduler al motorului bazei de date.

Initiatorul (senderul) va fi un user WME care va fi asociat in nomenclatorul de personal unui angajat (Nomenclator personal – tabul 2.Date de lucru). Angajatului trebuie sa i se completeze obligatoriu o adresa de email (aceasta adresa va aparea in email-urile trimise la sectiunea "Expeditor").

Pentru ca trimiterea emailurilor sa functioneze, trebuie facute toate setarile legate de inregistrarea serverului de email.

In antetul mesajului, utilizarea secventei %SYSDATE% (uppercase) va produce inserarea in text a datei curente.

Rezultatul alertelor poate fi stocat intr-un fisier de tip XLSX, CSV, PDF, care va fi atasat la eMail-urile trimise sau poate sa apara ca un tabel inserat in corpul emailului (format HTML). In functie de optiunea dorita, se va bifa XLSX, CSV, PDF sau HTML. In plus, pentru atasarea unui fisier XLSX, CSV sau PDF trebuie completat titlu export, care poate fi fixa sau variabila. Pentru ca denumirea fisierului sa fie variabila trebuie adaugat in Titlu export se adauga sintaxa <UNIC>.

Structura fisierului exportat poate fi configurata prin apelarea butonului Configurare, care va deschide un splash de lista proprie. La prima apelare a butonului trebuie apelata optiunea Coloane suplimentare si din tabelul existent trebuie adaugate campurile dorite.

Pentru a functiona corect alerta, campurile A.SMSTO, A.MAILTO, A.MESSTO, A.TASKTO, A.REZULTAT (cand exista campul in SQL) trebuie sa adaugate obligatoriu in lista.

Dupa preluarea campurilor dorite, prin apelarea optiunii Coloane vizibile/Grupare se pot afisa, ordona sau grupa informatiile conform necesitatilor utilizatorului.

Butonul de actualizare sabloane permite importul sabloanelor nou aparute in comunitatea WME si aflate in arhiva Martor.zip primita la upgrade.

Butonul "Fraza SQL" permite importul unei alerte predefinite din lista de ºabloane importate.

Alerte predefinite pe care le pute?i importa din sabloane:

  • Intrari cu certificat de calitate nesosit in 10 zile
  • Comenzi nefacturate din luna, toate subunitatile
  • Scadentar clienti cu trimitere email doar la clienti
  • Scadentar clienti cu trimitere email doar la agenti
  • Lista partenerilor care nu au adresa de email completata in nomenclator, dar au facturi scadente neachitate
  • Stocuri expirate
  • Stocuri ce expira in 10 zile
  • Stocuri sub limita minimã
  • Scadenta cecuri de incasat
  • Scadenta ratelor de leasing (data din graficul de pe contract)
  • Scadenta ratelor de leasing (data scadenta din factura generata)
  • Alerta pentru expirare autorizatii auto

Alerta deja salvata poate fi testata pe loc prin utilizarea butonului "Test". Daca apar mesaje de eroare la executia frazei SQL prin testare, atunci trebuie gasite erorile strecurate in editarea frazei de la alerta curenta.

Daca se doreste vizualizarea listei de executie a job-urilor de alertare, se poate folosi butonul "Istoric rulare".

Colectia de alerte predefinite se va dezvolta. Pe masura ce apar noi cerinte din practica, alertele imaginate de comunitatea WME vor fi adaugate in sistem.


Proceduri actualizare date

Optiunea se gaseste in MENTOR > Alte module > AdminJOBs > Proceduri de date.

Procedurile de date sunt utilizate pentru a produce actualizari automate in baza de date, de exemplu pentru a bloca la facturare parteneri care nu intrunesc conditiile impuse de politica firmei, care au autorizatii de functionare expirate, pentru a bloca la vanzare marfuri expirate, sau pentru a controla starea stocurilor cu data de expirare, in vederea restrictionarii vanzarilor de marfuri sau produse apropiate de data expirarii.

Interogarea bazei de date se executa automat, pe baza unui orar ataºat procedurii. Programul ofera un set de proceduri predefinite, dar se pot imagina si alte actiuni de actualizare, in functie de specificul firmei. Descrierea frazei SQL de executat poate fi facuta de catre operatori pe baza exemplelor din procedurile predefinite. Adaugarea sau modificarea frazelor SQL de interogare este facilitata de sistemul automat de propunere a denumirilor de campuri pentru fiecare tabela in parte. Editorul SQL evidentiaza pe baza de culori cuvintele cheie ale limbajului, pe masura descrierii frazei.

Actualizarea procedurilor predefinite se realizeaza din Service - Actualizari - Actualizare sabloane proceduri de date, sau direct din view-ul de proceduri.

Cand este bifata optiunea Prin WebServer, pentru ca procedura de actualizare date sa ruleze, este necesar ca aplicatia WebServer sa fie pornita si configurata corect, conform documentatiei.

In cadrul procedurii, se completeaza obligatoriu urmatoarele campuri: "Explicatii", "Nume", "Orar executie", "Activa = Da/Nu”. Desigur, fraza SQL de interogare trebuie sa fie corecta pentru a obtine rezultatul dorit. Procedurile de date predefinite pe care le puteti importa din sabloane:

  • Actualizare stare stocuri;
  • Blocare articole fara autorizatie;
  • Blocare parteneri fara autorizatie;
  • Blocare parteneri cu datorii mari.

Prin intermediul procedurilor de date se pot exporta datele in fisiere de tipul "xlsx", "txt", "csv". Pentru aceasta, trebuie creat un director in Oracle si trebuie setata o cale pe disk unde se vor salva fisierele exportate.

In WinMService > Administrare > Firme > Diverse trebuie sa se completeze "Calea locala pe server" si "Nume director Oracle".

Atentie! Setarile se vor face pentru fiecare firma pe care sunt create proceduri de actualizare a datelor si se doreste exportul informatiilor; la apasarea butonului de creare director se actualizeaza si drepturile de acces la directorul Oracle. Macheta nu trebuie sa fie in modul editare.

Creare director Oracle

Daca rezultatul unei proceduri de date este un update in baza de date, atunci "Variabile procedura" si "Corp procedura" nu mai sunt importante, procesul incheindu-se odata cu executia frazei SQL.

Daca insa se doreste ca procedura de date sa exporte informatii pentru a fi utilizate de exemplu ca date de intrare intr-un BI, se impune folosirea acestor campuri ca in descrierea care urmeaza.

In proceduri de actualizare date se vor completa "Variabile procedura", "Corp procedura".

Procedura date cu export in format TXT

Procedura date cu export in format XLSX

Procedura date cu export in format CSV

Pentru exportul de date in formate diverse se foloseste editorul “Corp procedura”.

Aici se vor scrie comenzi PL-SQL care transforma datele din tabele in fisiere cu formatul corespunzator.

Procedurile folosite sunt QUERY_TO_TXT, QUERY_TO_CSV, QUERY_TO_EXCEL.

Pentru a defini un export, in corpul procedurii trebuie apelata functia corespunzatoare, cu mai multi parametri.

De exemplu:

QUERY_TO_CSV(‘Select * from Iesiri where DataDoc = SysDate’, ‘DirectorExport', ‘NumeFisier') va salva in calea descrisa la directorul = "UnNumeDirectorExport", un fisier cu numele = "UnNumeFisier", care va contine toate inregistrarile din tabela IESIRI care au data egala cu data calendaristica din momentul executiei. In acest caz, pentru ca fraza SQL este scrisa direct ca parametru in procedura, nu mai este nevoie de completarea campului de pe macheta denumit “Fraza SQL”.

In general insa, fraza este complicata si nu e comod de scris direct ca parametru in procedura. In aceasta situatie fraza se va scrie in campul “Fraza SQL”, iar procedura se va apela asa:

aSQL := %SQL%;

QUERY_TO_CSV(aSQL, ‘DirectorExport', ‘NumeFisier').

In aceasta situatie la executia procedurii de date, parametrul aSQL e o variabila declarata in campul “Variabile procedura” astfel:

aSQL CLOB;

La lansare se va inlocui automat de catre WME %SQL% cu textul scris in editorul frazei.

Pentru a usura modificarile ulterioare de parametri transmisi acestor proceduri, se pot folosi niste variabile declarate in zona “Variabile procedura”.

  • Variabile procedura

aSQL CLOB;

Director Varchar2(100);

NumeFisier Varchar2(100);

DataStart Date = NULL;

DataStop Date = NULL;

  • Corp procedura pentru exportul in format TXT

aSQL:=%SQL%;

Director:='UnNumeDirectorExport';

NumeFisier:='aaa.txt';

DataStart si DataStop se completeaza in functie de situatie, eventual pot ramane NULL.

DataStart:= to_date(’01.01.2017’,’dd.mm.yyyy’);

DataStop:= to_date(’31.12.2017’,’dd.mm.yyyy’);

QUERY_TO_TXT(aSql,Director,NumeFisier, DataStart,DataStop);

  • Corp procedura pentru exportul in format XLSX

aSQL:=%SQL%;

Director:= 'UnNumeDirectorExport';

NumeFisier:='bbb.xlsx';

DataStart si DataStop se completeaza in functie de situatie, eventual pot ramane NULL.

DataStart:= to_date(’1.01.2017’’d.mm.yyyy’;

DataStop:= to_date(’1.12.2017’’d.mm.yyyy’;

QUERY_TO_EXCEL(aSql,Director,NumeFisier, DataStart,DataStop);

  • Corp procedura pentru exportul in format CSV

aSQL:=%SQL%;

Director:= 'UnNumeDirectorExport';

NumeFisier:='ccc.csv';

DataStart si DataStop se completeaza in functie de situatie, eventual pot ramane NULL.

DataStart:= to_date(’1.01.2017’’d.mm.yyyy’;

DataStop:= to_date(’1.12.2017’’d.mm.yyyy’;

QUERY_TO_CSV(aSql,Director,NumeFisier, DataStart,DataStop);


Urmarire modificari

Optiunea se gaseste in MENTOR > Alte module > AdminJOBs.

Prin intermediul ei, se pot monitoriza modificarile survenite asupra unui camp dintr-o tabela.

Figura 1 – Urmarire modificari

De la combobox Tabela se va alege tabela pentru care se vor monitoriza campurile.

Tipul "Modificari" va da posibilitatea de a urmari doar modificarile efectuate de catre useri asupra campurilor.

Tipul "Diverse" ofera posibilitatea de a crea triggere care declanseaza actiuni asupra bazei de date.

In lista din stanga se aleg campurile pentru monitorizare, bifandu-le.

Pentru situatiile in care trebuie sa se urmareasca campuri din tabele care reprezinta detalii la o tabela master, se vor completa si campurile: "Legatura tabela master" si "Tabela master", ca in exemplul de mai jos.

Figura 2 – Urmarire modificari

Modificarile vor putea fi vizualizate in LOG monitorizare. Vor fi afisate atat valorile vechi, cat si cele noi ale campurilor modificate.

Figura 3 – Urmarire modificari

Figura 4 – Urmarire modificari


Joburi de listare

Optiunea se gaseste in Alte module > LISTE > AdminJobs > Job liste

Doua tipuri de joburi se diferentiaza pentru generarea automata de liste la un moment dat.

Jobul de tip server se lanseaza automat dupa un orar Oracle si nu necesita ca aplicatia WME sa fie deschisa. Listele generate se pastreaza intr-un depozit de liste.

  • Cu dubluClick pe lista dorita din Listele disponibile, aceasta se adauga in "Lista inclusa in acest job". Spre deosebire de jobul de tip client care poate contine toate listele WME, in jobul de tip server pot fi adaugate doar o parte din acestea.
  • Listele se pot genera in functie de intervalul specificat in "Parametri lista" sau in functie de valorile specificate in campul "Listare incepand cu"
  • In campul observatii se pot completa observatii suplimentare referitoare la lista respectiva
  • Vor fi generate in momentul executiei jobului doar listele care au bifata optiunea "Activ"
  • Se poate face un export al campurilor din tabela rezultata. Pentru aceasta trebuie bifat "Exp" si trebuie completat un nume de export care sa contina si extensia XLSX, PDF, CSV sau HTML. In prealabil, trebuie setata o cale unde se vor salva fisierele exportate (constanta Cale liste comune).
  • Cand este bifata optiunea "Prin WebServer", pentru ca alerta sa ruleze, este necesar ca aplicatia WebServer sa fie pornita si configurata corect, conform documentatiei.
  • Atunci cand nu se bifeaza optiunea "Prin WebServer" nu se poate face export si trimitere pe Email;
  • Orar executie se stabileºe din SERVICE > Diverse > “rare pentru alerte” (imaginea de mai jos):

  • Daca se opteaza pentru interval fix, generarea listei se face pentru intervalul, sau data (dupa caz), specificate in Parametrii lista. Daca se opteaza pentru interval dinamic, atunci lista va fi generata in functie de data sistemului, pentru luna curenta sau la data curenta, dupa caz.
  • In campul observatii se pot completa observatii suplimentare referitoare la lista respectiva.
  • Vor fi generate in momentul executiei jobului doar listele care au bifata optiunea “Activ”.
  • Orar executie se stabileste din Alte module > LISTE > AdminJobs > Orare de executie (imaginea de mai jos):

Observatie:

Odata stabilit un orar, acesta nu poate fi sters atat timp cat este folosit intr-un job de liste de tip SERVER. Daca orarul nu mai este valabil, este expirat, nu va mai putea fi asociat unui job.

Orarul poate fi programat astfel:

  • O singura data - caz in care se stabileste ziua si ora in care jobul va fi lansat (ca in imaginea de mai jos):

  • Pe zile – se stabileste ora, periodicitatea (numarul de zile la care se va repeta orarul) si valabilitatea (perioada de timp cat va fi activ).

In exemplul de mai jos, jobul se va executa zilnic, la ora 13:22 incepand cu 25.05.2021 pana in 31.12.2021.

  • Pe saptamani – se stabileste ora, periodicitatea (numarul de saptamani la care se va repeta orarul), ziua din saptamana, si valabilitatea (perioada de timp cat va fi activ).

In exemplul de mai jos, jobul se va executa saptamanal, in fiecare vineri, la ora 11:03, incepand cu 25.05.2021, pana in 31.01.2022.

  • Pe luni – se stabileste ora, periodicitatea (numarul de luni la care se va repeta orarul), ziua din luna si valabilitatea (perioada de timp cat va fi activ).

In exemplul de mai jos, jobul se va executa in fiecare luna, pe data de 25, la ora 13:26, incepand cu 25.05.2021, pana in 25.12.2022.

  • Pe ore – se stabileste ora, periodicitatea (numarul de ore la care se va repeta orarul) si valabilitatea (perioada de timp cat va fi activ).

In exemplul de mai jos, jobul se va executa din 2 in 2 ore, incepand cu ora 13:29, de la 25.05.2021, pana in 31.05.2021.

Ca exceptie, se poate lansa si direct de pe macheta folosind optiunea "Lanseaza acum".

Jobul de tip client se lanseaza automat la ora si data stabilite, dar aplicatia trebuie sa fie deschisa. Lista poate fi printata automat si/sau exportata intr-un anumit format. In acelasi timp, ca si in cazul jobului de tip server, se pastreaza si in depozitul de liste.

Din fereastra "Liste disponibile" a machetei de mai sus, cu dublu click sau sageata stanga se vor aduce in coloana "Liste incluse in aces JOB" listele dorite.

  • Bifati optiunea "Activ" pentru ca lista sa fie executata in job.
  • Bifati optiunea "Printare" (coloana a doua) pentru listele pe care doriti sa le listati.

Cu butonul "Parametrii listei" se deschide, direct de pe aceasta macheta, interfata de generare a listei respective pentru a seta conditiile/ parametrii in care aceasta se va lansa automat in cadrul jobului.

Butonul "Stare joburi" permite vizualizarea joburilor pentru listare/procedurile date/alerte/procedurile date, cu data de start, de finalizare, ultima executie, statusul.

Cu butonul "-" puteti sterge lista pe care sunteti pozitionat.

Dupa salvarea Jobului, acesta poate fi lansat la moment, cu butonul:

sau poate fi programat la o data si o ora specificata.

Pentru ca jobul sa se lanseze, trebuie bifata optiunea Activat inainte de a parasi macheta.

Din depozitul de liste, cele generate indiferent de tipul jobului, vor putea fi deschise folosind optiunea "Depozit liste" (Alte module > LISTE > AdminJobs > Depozit liste) pentru vizualizare, export in anumit format, trimitere pe email sau listare.

Se poate deschide si din job folosind optiunile "Ultimul depozit" respectiv, "Toate depozitele".

In momentul finalizarii jobului sau la intrarea in program utilizatorul care a creat acel job primeste mesaj despre finalizarea jobului.

Cu butonul "Detalii" pe linia curenta se va deschide fereastra de mesaje aferenta liniei pe care sunteti pozitionat.

Mesajul va trebui citit sau sters pentru ca sa nu mai apara in aceasta fereastra cu mesaje noi, care se va deschide atat timp cat nu este goala.


Liste proprii

Se pot defini liste proprii (Alte module > LISTE > AdminJobs > Meniu de liste) care se integreaza in meniurile aplicatiei si care functioneaza identic cu listele native WME. Definirea unei liste se face prin intermediul limbajulului de interogare SQL, oferind astfel un inalt grad de flexibilitate.

In meniul de liste proprii, se adauga lista noua specificand:

  • Numele cu care va aparea;
  • Meniul respectiv submeniul in care va fi afisata;
  • Numarul ordine, in functie de care va fi incadrata intre celelalte liste din acel meniu sau submeniu;
  • Parametrii listei, daca este cazul (alegerea unei perioade de timp in interfata de generare a listei, a gestiunilor, articolelor, angajatilor, partenerilor, centrelor de cost).

La prima apelare a listei, aceasta nu va contine nimic, dar prin coloane suplimentare se adauga tabela sau tabelele din care se vor aduce date.

Pentru a putea genera liste proprii pe anumite intervale de timp, se pot utiliza in SQL urmãtoarele variabile:

  • PKG_GLOBALS.datastart
  • PKG_GLOBALS.datastop
  • PKG_GLOBALS.lunastart
  • PKG_GLOBALS.lunastop
  • PKG_GLOBALS.anstart
  • PKG_GLOBALS.anstop
  • PKG_GLOBALS.anlunastart = Variabila de tip (an*12 + luna)
  • PKG_GLOBALS.anlunastop = Variabila de tip (an*12 + luna)

De asemenea se pot folosi urmatorii parametri:

  • CampTipDoc in (Select Valoare from TMP_MANEVRA_LISTE where Filtru = 'DOCS') - pentru tipuri de documente
  • CampCodeGest in (Select Valoare from TMP_MANEVRA_LISTE where Filtru = 'GEST') – pentru nomenclatorul de gestiuni
  • CampCodObiect in (Select Valoare from TMP_MANEVRA_LISTE where Filtru = 'OBJ') –pentru nomenclatorul de articole
  • CampCodPers in (Select Valoare from TMP_MANEVRA_LISTE where Filtru = 'PERS') – pentru nomenclatorul de personal
  • CampCodPArt in (Select Valoare from TMP_MANEVRA_LISTE where Filtru = 'PART') – pentru nomenclatorul de parteneri
  • CampCodCentru in (Select Valoare from TMP_MANEVRA_LISTE where Filtru = CC') – pentru nomenclatorul de centre de cost

Pentru a putea deschide documente cu click dreapta din liste proprii, trebuie aduse in coloane suplimentare tipul si codul documentului (TIPDOC, CODDOC) din tabela master, iar la Display se va folosi: NAV_TIPDOC si NAV_CODDOC.

(exemplificare tabela Iesiri)

Pentru deschiderea nomenclatoarelor, trebuie adusa in coloane suplimentare cheia de identificare a inregistrarilor din nomenclator si apoi adaugata o linie suplimentara cu TIPDOC. La Display se va scrie NAV_TIPDOC si NAV_CODDOC iar la expresia coloanei TIPDOC se poate folosi unul din codurile de mai jos:

Parteneri = 500; Personal = 502; | Articole = 501; Parc Auto = 505;
Gestiuni = 506; Centre de cost = 517; | Mijloace fixe = 509; Noduri analiza=518.

(exemplificare tabela Nparcaut)


Trimitere notificari prin SMS

WinMENTOR ENTERPRISE ofera posibilitatea utilizatorilor de a trimite notificari de tip text si prin SMS, pe langã notificarile deja existente (prin task-uri, mesaje interne WME si email).

Pentru aceasta trebuie sa se incheie un contract cu o firma autorizata. Momentan, din WME se trimit SMS-uri prin intermediul serviciului Notifica.ro, Orange, SMSAdvert dar se pot face dezvoltari si pentru alte servicii SMS, in functie de cerinte.

Se pot trimite simultan mesaje catre un numar nelimitat de destinatari, la o ora prestabilita.

I. CONFIGURARI

1. Serviciul SMS Notifica.ro

Statusul mesajelor poate fi consultat in rapoartele puse la dispozitie de "Notifica.ro". Un mesaj poate avea pana la 160 de caractere, insa, daca mesajul contine caractere speciale, limita de 160 poate scadea la 80 de caractere.

Utilizatorul WinMENTOR ENTERPRISE va trebui sa adauge in interfata WME un user si o parola - API Key si API Secret, generate de Notifica.ro, dupa crearea contului. Acestea se introduc in WMService > Firme WME > eMail si SMS pe campurile Api Key si Api Secret. Ulterior se apasa Setare acces server SMS.

2. Serviciul SMS ORANGE

Pentru a putea folosi aceasta functionalitate, trebuie instalat ORMRestService.exe.

Se copie executabilul iar apoi se lanseaza din CMD.exe linia ORMRestService.exe/install (fiind pozitionat in folderul unde este serviciul). Din Task manager > Services se porneste serviciul WME ORM Service.

Datele de autentificare din WinMService sunt urmatoarele:

  • Provider = xxx.xxx.xx.xx este IP server unde e instalat serviciul WME ORM Service;
  • URL = http://xxx.xxx.xx.xx:PPPP/root/wmeserver/sendsms_orange, in care xxx.xxx.xx.xx este IP-ul, iar PPPP este portul (8085 la noi deocamdata)
  • Content value = Pinkbunny.romania este UserName furnizat de ORANGE;
  • From value = 1234 este Senderul, numarul de pe care se trimite SMS-ul furnizat de ORANGE;
  • Apy Key = ,sjdasjfdafk.azdfk.dfasd;asd87asd7as7da este cheia de autentificare furnizata de ORANGE.

3. Serviciul SMSAdvert

Pentru a trimite sms-uri prin serviciul SMSAdvert se va instala serviciul ORMRestService.exe (similar cu Orange).

Setarile din WinMService sunt urmatoarele:

  • Provider = xxx.xxx.xx.xx este IP server unde e instalat serviciul WME ORM Service;
  • URL = http://xxx.xxx.xx.xx:PPPP/root/wmeserver/sendsms_advert, in care xxx.xxx.xx.xx este IP-ul, iar PPPP este portul (8085 la noi deocamdata);
  • Apy Key = "213254653gdafadg" este cheia de autentificare furnizata de SMSAdvert.

II. FUNCÞONARE

In macheta de Alerte se va bifa SMS si se va introduce numarul de telefon al destinatarului. Acesta se poate aduce si din nomenclatorul de parteneri sau personal, prin sintaxa SQL. Numarul de telefon trebuie sa fie introdus fara "+" sau "00" la inceput.


Parc Auto

Cu ajutorul acestui modul se poate tine evidenta mijloacelor de transport din cadrul firmei si se pot analiza cheltuielile inregistrate pe fiecare masina in parte.

I. CONFIGURARI

Pentru a urmari consumul de carburant pentru fiecare masina in parte trebuie setate constantele:

  • Constante generale> Constante de functionare> PARC AUTO> Combustibil serviciu (intrari): se selecteaza articolele de tip serviciu pe care se inregistreaza carburantul consumat.
  • Constante generale> Constante de functionare> PARC AUTO> Combustibil stoc (bonuri de consum): se selecteaza articolele de tip stoc pe care se inregistreaza carburantul consumat.

II. FUNCTIONARE

  • Mijloacele de transport se pot adauga din MENTOR> Nomenclatoare> Parc Auto> Mijloace de transport.

  • In cadrul acestei optiuni se pot completa toate detaliile tehnice legate de mijlocul de transport si citirea km la bord pe fiecare luna in parte.
  • Daca se doreste inregistrarea facturii de carburant pe articol de tip serviciu fara a mai inregistra iesirea pe bon de consum atunci, pe intrari, dupa selectarea articolului de tip serviciu, se completeaza cantitatea de carburant consumat si pretul pe UM.

Daca se opteaza pentru "Combustibil serviciu (intrari)", mijlocul de transport din Parc auto se poate selecta, fie la nivel de document cu ajutorul butonului "Consum AUTO", fie la nivel de linie articol, cu optiunea "MF/Art. as./AUTO".

  • Daca se doreste inregistrarea facturii de carburant pe articol de tip stoc atunci ulterior se va inregistra iesirea pe bon de consum a carburantului consumat. In acest caz, asocierea masinii se face doar pe bonul de consum, cu ajutorul butonului "Consum pe masina".
  • Se mai pot asocia si alte cheltuieli pe masini din trezorerie, note contabile diverse, imobilizari.

Daca se doreste o grupare a cheltuielilor pe masini pe tipuri de cheltuieli (combustibil, anvelope, ulei, revizii, amortizari, impozite...), atunci se poate opta pentru gruparea acestora pe centre de cost si selectarea lor, fie pe documente la nivel de linie articol/document de legatura, sau se pot automatiza aceste centre de cost prin asocierea lor la nivel de cont, in planul de conturi. Dupa asocierea lor in planul de conturi cu refacere jurnal se completeaza automat centrul de cost la toate tranzactiile ce folosesc acele conturi. Daca in cadrul unei inregistrari contabile ambele conturi au centru de cost asociat, se tine cont de cel de pe debit.

Evidenta consumurilor pe masini si km lunari, precum si efectul acestei impartiri pe centre de cost, se poate obtine din lista "Cheltuieli parc auto" (MENTOR> Miscari).


Utilaje - mentenanta

Acest modul permite evidenta utilajelor, atat cele proprii, cat si cele inchiriate sau aflate in custodie, din punct de vedere al interventiilor de mentenanta ce se efectueaza asupra acestora, periodic sau accidental.

I. FUNCTIONARE

In nomenclatorul Interventii utilaje (Alte module > Utilaje) se definesc interventiile ce se executa. In cazul celor care sunt periodice se specifica periodicitatea: la un anumit numar de zile sau la o anumita crestere a indexului contor. Se poate specifica si o marja de zile, respectiv index, la care sa fie atentionat utilizatorul (Fig.1). La cele de tip accidental este necesara marcarea ca fiind “Interventie accidentala”.

Fig. 1.a

Fig. 1.b

Fiecarei interventii i se asociaza un articol de tip serviciu, care va aparea pe comanda de mentenanta si o reteta (Articole compuse), definita pentru acel serviciu, in care se specifica sectia executanta, in tab-ul de manopera, operatiile, tarifele si timpii de realizare, iar in cel de materiale consumurile estimate (Fig.2). In reteta aferenta mentenantelor de tip accidental nu este necesara completarea acestora, se vor adauga in momentul raportarii.

Fig. 2

In nomenclatorul de utilaje (Alte module > Utilaje), in pagina Datele generale se definesc informatiile tehnice privind utilajul respectiv si se face si asocierea cu mijlocul fix (numarul de inventar), daca este cazul (utilaj propriu). In pagina Plan interventii se aleg interventiile posibile, specificand la fiecare mentenorii, angajatii care le vor realiza (Fig.3.). Pentru fiecare interventie va trebui generat graficul pentru o anumita perioada; pentru generare grafic se va solicita completarea datei de inceput si a celei de sfarsit, la interventiile cu periodicitate exprimata in zile, iar la cele exprimate in “crestere” index se va cere index de inceput si numar de interventii.

Fig.3

In acelasi nomenclator, in pagina Citire bord, se inregistreaza citirea indecsilor; in functie de aceste valori, se vor marca prin culori sugestive liniile din grafic pentru care trebuie generata comanda de mentenanta si va fi avertizat utilizatorul la salvarea inregistrarii. Practic daca se afla in situatia de atentionare liniile sunt marcate cu galben (valoarea de aplicare > data sau index citire >= valoarea de avertizare), iar daca este atinsa sau depasita valoarea de aplicare, liniile sunt marcate cu rosu (valoarea de aplicare <= data sau index citire) (Figura.4.).

Fig. 4

Pentru a inregistra citirea indecsilor intr-o singura macheta, fara a intra pe fiecare utilaj in parte, se poate folosi optiunea specifica Actualizare bord utilaje (Alte module > Utilaje). Se preiau intai utilajele, se inregistreaza data citirii si indexul curent la fiecare si, in final, se apeleaza butonul Actualizare nomenclator utilaje, efectul fiind actualizarea Citirii de bord, pentru fiecare din utilajele respective si marcarea corespunzatoare a liniilor in grafic (Fig.5.).

Fig. 5

Pornind de la graficele de interventii, se genereaza Comenzi interne de mentenanta utilaje. Generarea comenzilor se poate face manual din fisa utilajului, pozitionat fiind pe linia din grafic pentru care se doreste generarea comenzii (buton Comanda interna) sau automat pentru toate interventiile planificate intr-un anumit interval folosind optiunea Generator comenzi de mentenanta utilaje (Alte module >Utilaje). In generator se poate stabili o alta data pentru documentele ce se creeaza, se poate opta pentru generarea pe interventii sau pe sectii; in ultimul caz se va crea o singura comanda pentru o sectie, cu linii pentru fiecare interventie, mai mult se poate prelungi graficul pentru interventiile ultime daca se bifeaza aceasta optiune (Fig.6). Aceasta inseamna ca se va adauga, daca nu exista deja, linia urmatoare in grafic, conform periodicitatii stabilite la nivel de interventie.

Fig. 6

Fig. 7

Comanda generata va avea pe fiecare linie serviciul asociat interventiei in nomenclator, interventia respectiva si utilajul pentru care s-a lansat acea mentenanta; la consum va fi asociata automat reteta specificata in nomenclatorul de interventii (Fig.7.).

Dupa generarea comenzilor interne, fluxul documentelor se desfasoara similar cu cel de productie: raportarea consumurilor, prin Bonuri de consum, raportarea operatiilor efectuate, prin Rapoarte de manopera, si confirmarea inchiderii comenzilor, prin Confirmarea servicii de mentenanta utilaje (echivalentul Notei de predare in productia clasica). Acestea se pot introduce manual, facand legatura directa cu linia de comanda interna aferenta sau automat, folosind Raportarea realizare mentenanta utilaje (Fig.8.).

Fig. 8

In aceasta macheta se va selecta data raportarii si se va apela “Preluare comenzi neprogramate”. In acest fel, se va deschide macheta cu portofoliul comenzilor de mentenanta neinchise dintre care se vor selecta cele pentru care se face raportarea. In functie de valoarea constantei “Tip implicit manopera: centralizat pe formatie/ pe fiecare angajat”, se permite sau nu selectarea angajatilor. Pentru liniile preluate se vor completa datele in grilele din raportare, in cazul comenzilor de mentenanta, cantitatea raportata fiind 1 (pe comanda interna nici nu este permisa modificarea cantitatii). Folosind + verde pe tab-urile de “Materiale”, respectiv “Manopera” se pot adauga consumurile in plus fata de reteta. In final, cu butoanele specifice se vor genera documentele: Bon consum, Raport manopera si Raportare realizare mentenanta (Fig.9a). Pentru ultima optiune trebuie specificat indexul utilajului la repornire precum si la data start / data stop. Data start/stop sunt timpii de stationare a utilajului care pot sa difere de timpii de manopera a mentenantei. Indexul se va actualiza automat si in tabul “Citire bord” (figura 3).

Fig.9a

Atunci cand se lucreaza cu “Tip implicit manopera”= “pe fiecare angajat” (fig9.b), se poate introduce pe macheta manopera mentenorilor executanti precum si intervalele in care acestia au efectuat interventia. Prin actionarea pictogramei de personal se deschide lista mentenorilor asignati utilajului, pentru a fi asociati nivelului operatiei. Dupa introducerea mentenorilor si a timpilor pentru manopera, cu butonul “Propaga” se vor completa intervalele la nivelul fiecarei linii de operatie / mentenor.

Fig.9b

Documentele generate automat apar in grila cu numele specific din dreapta jos a machetei si de acolo se pot deschide (Fig.10).

Fig.10

In cazul mentenantelor de tip accidental, acestea se vor asocia utilajului in planul de interventii, cand apare un astfel de caz, iar cu plus verde se adauga in grafic o linie cu data respectiva. Dupa salvare, din aceeasi macheta, folosind butonul Comanda interna, se va genera Comanda de mentenanata utilaje (Fig.11).

Fig.11

Pentru acest caz, generarea bonului de consum, raportului de manopera si confirmarea serviciilor se poate face direct din comanda, folosind optiunile specifice de pe iconita de generare documente sau se poate prelua comanda in Raportare realizare mentenanta (Fig.12).

Fig.12

In final, inchiderea comenzilor, prin confirmarea de servicii mentenanta, actualizeaza graficul de interventii cu data confirmare si index de confirmare, ultimul doar daca interventia este de acest tip si daca acesta se completeaza la confirmare servicii mentenanta unde este si solicitat. (Fig.13).

Fig.13


Modulul scolarizare

Acest modul permite evidenta cursurilor suspendate, planificate sau efectuate de catre angajatii firmei.

I. FUNCTIONARE

In nomenclatorul de teme se definesc temele care vor fi efectuate, formatorul, numarul de ore aferente fiecarei teme, precum si pretul. Numele cursantilor se va completa automat in momentul in care se asociaza temele unor functii, sau dupa ce se vor completa datele in "Fisa de scolarizare".

In nomenclatorul de cursuri se definesc cursurile si se vor alege temele aferente fiecaruia.

Pe masura ce se completeaza datele în fisa de scolarizare sau se aleg cursurile in nomenclatorul de functii, se va completa si tab-ul nr. 2 – Cursanti, cu numele angajatilor care au urmat acel curs sau care il au asociat in functii.

In nomenclatorul de teme se asociaza cursurile si temele aferente functiilor. Acestea se vor prelua automat in Fisa de scolarizare, dupa apasarea butonului Preluare cursuri – starea lor va fi marcata prin „?”.

Prin intermediul Fisei de scolarizare se pot planifica cursurile. In functie de modul de filtrare, se poate asocia un curs fie unei formatii, fie doar la anumite functii etc... Prin intermediul butonului „Preluare cursuri”, se aduc in grila toate cursurile aferente angajatilor.

Pe tabul nr. 2 – Fisa individuala se poate consulta lista tuturor cursurilor efectuate de catre un angajat. Nu se pot sterge din aceasta macheta cursurile care au fost asociate functiei corespunzatoare angajatului respectiv (in nomenclatorul de functii).

In nomenclatorul de personal – pe tabul 3. CV, vor aparea toate cursurile de perfectionare ale angajatului respectiv.


Modulul Restaurant

In modulul WMERestaurant se poate lucra in doua moduri: direct pe firma sau ca post de lucru de tip WMERetail, aflat la distanta, pe alta baza de date oracle fata de firma principala. Baza de date de tip WMERetail nu trebuie conectata la baza de date principala decat in momentul in care se face sincronizarea nomenclatoarelor de la baza la restaurant, cand se genereaza facturi/monetare sau se definesc carnete.

I. CONFIGURARI

In aplicatia WinMENTOR ENTERPRISE trebuie setate urmatoarele:

Nomenclatorul de articole trebuie sa fie:

  • impartit pe Clase
  • cu Gestiune si Tip contabil, valori implicite
  • cu Preturi de vanzare pentru fiecare restaurant
  • cu bifa “Vandut prin casa de marcat”. Pentru a marca mai multe articole, dupa anumite criterii, ca fiind "Vandute pe casa de marcat", se poate folosi optiunea Conversie valori (Service > Conversie > Modificare valori).

Caracterizari contabile articole: trebuie definit tip contabil “Produse fara descarcare”, valoric, asociat articolelor vandute cu reteta.

Nomenclatorul de gestiuni: se precizeaza postul de lucru WMERetail daca respectiva gestiune tine de un restaurant care lucreaza ca firma de tip WMERetail.

Posturi de lucru WMERetail: daca restaurantul lucreaza ca firma de tip WMERetail, pe baza trebuie definit postul de lucru retail aferent:

Figura 1.

Constante:

  • Constante utilizator > Modul restaurant (constantele se seteaza la Restaurant):
    • Restaurant implicit
    • La iesirea din editarea unei mese resetez codul ospatarului curent
    • Atentionare depasire stoc la selectare articole
  • Constante generale > WMERetail (constantele se seteaza la restaurantele care lucreaza ca posturi de WMERetail):
    • Nume prescurtat firma BAZA
    • Post de lucru WMERetail (pentru firme de tip retail)
  • Constante utilizator > Configurare operare > Back office (constantele sunt valabile doar pentru operatorul care înregistreaza tranzactii în WMEBackOffice):
    • Post de WMERetail pentru care se inregistreaza tranzactii: limiteaza accesul operatorului la gestiuni care tin de postul de WMERetail respectiv
    • Preluare bonuri pe monetar: aduc bonuri provenite din comenzi in restaurant = Da: aduce interval orar de preluare bonuri (in functie de data si ora emiterii comenzii sau cea a listarii bonului).

Nomenclatorul de restaurante:

  • orarul de functionare:
    • Non stop
    • In interval orar
  • modul de atribuire a numerelor de comenzi:
    • Numar unic pe restaurant: numarul se reseteaza la ora inchiderii, daca programul este cu interval orar, sau niciodata, daca programul este nonstop
    • Numar unic pe masa: numarul se reseteaza la închiderea comenzii
  • locul de unde sunt preluate gestiunile implicite:
    • Gestiunea din nomenclatorul de articole
    • Gestiunea asociata articolului în restaurantul respectiv
  • tipul de restaurant: tip WMERetail sau nu.

Figura 2.

Nomenclatorul de firme: daca restaurantul lucreaza ca firma de tip WMERetail, in nomenclatorul de firme din WinMService se seteaza bifa “Firma este o baza de date WMERetail”.

Operatori: utilizatorii de WinMENTOR ENTERPRISE care au acces la WMERestaurant pot fi sau nu de tip Master. Operatorii de tip Master au privilegii in plus fata de ceilalti si vom reveni la acest aspect ulterior.

TNSNAMES: daca restaurantul lucreaza ca firma de tip WMERetail, atunci în fisierul Tnsnames.ora, aflat in acelasi director cu executabilul, trebuie sa se precizeze la baza serverul postului de lucru, iar la postul de lucru serverul bazei:

  • baza:

WMERETAIL_IdPostLucru =

(DESCRIPTION =

(ADDRESS = (PROTOCOL = TCP)(HOST = Nume_server)(PORT = 1721))

(CONNECT_DATA =

(SERVER = DEDICATED)

(SERVICE_NAME = WINMDB2)

)

)

  • post de lucru:

WMEBAZA =

(DESCRIPTION =

(ADDRESS = (PROTOCOL = TCP)(HOST = Nume_server)(PORT = 1721))

(CONNECT_DATA =

(SERVER = DEDICATED)

(SERVICE_NAME = WINMDB2)

))

In aplicatia Restaurant: butoane de configurari si liste:

Figura 3.

Daca restaurantul este de tip retail, inainte de orice operatiune trebuie facuta sincronizare cu baza pentru a se completa nomenclatoarele necesare.

Nomenclatoare:

  • Sali: la acestea are acces doar operatorul de tip Master.

Figura 4.

  • Mese (sau cu click-dreapta pe masa): la acestea are acces doar operatorul de tip Master.

Figura 5.

  • Obiecte in restaurant (sau click-dreapta pe obiect): la acestea are acces doar operatorul de tip Master.

Figura 6.

Diverse:

  • Sincronizari: orice modificare facuta in nomenclatoarele de pe baza trebuie adusa pe firma de retail prin sincronizare.
  • Gestiuni implicite pe clase si articole: la care are acces doar operatorul de tip Master. Aceste gestiuni sunt luate in calcul la listarea comenzilor pe gestiuni doar daca setarea din nomenclatorul de restaurante "Gestiuni implicite articole sunt” = "definite la nivel de restaurant".

Figura 7.

  • Versiuni liste comenzi pentru fiecare gestiune . La aceasta optiune are acces doar operatorul de tip Master

Figura 8.

  • Manager liste – export configurari: permite exportul de versiuni de liste. Accesul la aceasta optiune se poate elimina din drepturi de acces
  • Manager liste – import configurari: permite importul de versiuni de liste. Accesul la aceasta optiune se poate elimina din drepturi de acces
  • Constante : constante la gramada
  • Touch-Screen : permite schimbarea modului de lucru. Cand modul de lucru touch screen este dezactivat, macheta de comenzi restaurant permite adaugare articole cu + verde
  • Stiva de mesaje : permite deschiderea stivei de mesaje

Aranjare mese: permite aranjarea meselor si obiectelor în spatiul restaurantului. La aceasta optiune are acces doar operatorul de tip Master.

  • Mutarea si redimensionarea obiectelor se poate face si folosind CTRL+Sageti, respectiv SHIFT+Sageti (dupa ce in prealabil s-a dat click pe titlul tabului cu sala curenta).
  • Dupa efectuarea modificarilor trebuie salvata aranjarea prin optiunea „Salvare interfata grafica” de pe clickdreapta.

Ospatari: La aceasta optiune are acces doar operatorul de tip Master. Ospatar-ul supervizor are drepturi speciale

prezentate la momentul oportun.

Figura 9.

Clase de articole: la aceasta are acces doar ospatarul supervizor, operatorul putand fi/nu de tip Master. Aici se seteaza clasele de articole active si articolele inactive. Activarea/dezactivarea unei clase are efect asupra intregii arborescente care pleaca de la acel nod.

Figura 10.

Liste: primele trei situatii sunt accesibile doar ospatarului supervizor, ultima este accesibila tuturor ospatarilor:

  • Vizualizare comenzi închise: aduce toate comenzile inchise indiferent de ospatarul care le-a creat si permite editarea lor
  • Lista generala a vanzarilor
  • Situatie sintetica vanzari
  • Listare balanta stocuri

Luna de lucru: in aplicatia Restaurant operarea se face pe luna calendaristica a sistemului si nu este necesara crearea de luni.

II. FUNCTIONARE

Lucrul curent se face cu un operator care nu trebuie sa fie de tip Master, pentru a nu avea acces la optiunile de setari.

In cazul in care se lucreaza pe o firma de tip WMERetail, orice modificare facuta in nomenclatoarele de pe baza trebuie adusa pe firma de retail prin optiunea de „Sincronizare”.

Figura 11.

Articolele noi ajunse de la baza la restaurant trebuie setate pe gestiuni prin optiunea "gestiuni implicite" unde sunt marcate cu rosu articolele noi sosite de pe baza.

Ospatarul curent:

  • este setat prin introducerea parolei
  • mesele portocalii sunt cele pe care a luat el comenzi
  • mesele rosii sunt ocupate de alt ospatar
  • mesele albastre sunt libere

Figura 12.

Comenzi:

  • butoanele de articole se pot dimensiona dupa dorinta, folosind sagetile rosii de langa totalul de plata
  • pe o masa se pot adauga mai multe comenzi
  • pe o masa se pot adauga comenzi de catre ospatari diferiti, dar fiecare ospatar are acces doar la comenzile proprii (in afara de supervizor care poate modificari comenzile altor ospatari)
  • se poate seta numarul de persoane
  • articolele din clasa curenta se pot adauga cu butonul „Cautare...”
  • articolele listate la gestiuni se pot sterge din comanda doar de catre supervizor
  • articolele adaugate pe o comanda dupa o listare la gestiuni se pot lista separat la gestiune
  • se pot modifica cantitati la articolele deja listate si se pot lista diferentele folosind butonul „Listare modificare cantitate”
  • se pot muta articole la alta masa si alta sala folosind butonul „Muta articolele pe alta comanda”

Figura 13.

Listare nota de plata:

  • acordare discount
  • stabilire forme de plata
  • setare client: daca se doreste listare factura
  • protocol: bifarea unei comenzi cu „Protocol” are ca efect închiderea comenzii. Urmeaza sa fie aduse produsele pe diminuari de stoc
  • definire carnete de Note de plata
  • listare Nota de plata: se face pe butonul „Nota”
  • generare Bon fiscal: se face pe butonul „Casa de marcat”. In cazul în care se lucreaza pe o firma de tip
  • WMERetail, bonurile raman pe aceasta firma; pe firma baza se vor genera monetare prin preluare bonuri direct de pe firma restaurantului
  • generare Factura cu InfoCm: se face pe butonul „Factura”. In cazul în care se lucreaza pe o firma de tip WMERetail, factura se genereaza pe firma baza si de aceea presupune existenta conexiunii intre cele doua baze de date. Din factura se pot adauga noi carnete de facturi care ajung pe baza odata cu factura emisa.

Figura 14.

Monetarele se introduc in WinMENTOR ENTERPRISE:

  • pe butonul Plus albastru se apeleaza optiunea „Import vanzari prin emulare tastatura”: daca in restaurant se lucreaza direct pe baza de date principala (baza); in aceasta situatie in baza de date curenta se regasesc bonurile fiscale emise prin modulul restaurant
  • pe butonul Plus albastru se apeleaza optiunea „Import vanzari prin emulare tastatura de la posturi de lucru WMERetail”: daca in restaurant se lucreaza ca firma de tip WMERetail; in aceasta situatie in baza de date curenta nu se regasesc bonurile fiscale emise prin modulul restaurant, acestea ramanand pe firma de tip WMERetail
  • pe Livrarea monetarelor, de pe click-dreapta, trebuie lansata optiunea „Setare reteta implicita” pentru articolele vandute care au retete de fabricatie pe baza carora se va face descarcarea de gestiune de componente.

Diminuarile de stoc pentru protocol se introduc in WinMENTOR ENTERPRISE:

  • pe butonul Plus albastru se apeleaza optiunea „Descarcare articole provenite de pe comenzi restaurant tip protocol”
  • pentru articole cu reteta aduce pe document componentele retetei

Bonurile de consum se introduc in WinMENTOR ENTERPRISE pentru descarcari de gestiune de materii prime aferente produselor vandute in WMERestaurant. Pe butonul Plus albastru se apeleaza optiunea „Articole compuse”, se preiau cantatile de produse si pe bonul de consum sunt aduse materiile prime si cantitatile aferente retetelor asociate.

Facturile fiscale pot fi emise si in WinMENTOR ENTERPRISE / WMEBackOffice pe firma baza, in cazul in care restaurantul lucreaza pe o firma de tip WMERetail: pe butonul Plus albastru se apeleaza optiunea „Facturare bonuri emise la posturi de lucru WMERetail”. Aceste facturi sunt de tip „InfoCM”. Bonurile preluate pe factura poarta informatia de “facturat” pentru a nu se mai putea emite inca o factura si din modulul Restaurant, dar nu se poate vizualiza factura decât pe firma baza.


Modulul Retail

Cu ajutorul acestui modul se pot face vanzari prin casa de marcat la posturi de lucru, fara ca acestea sa fie conectate la baza de date principala. Aceasta presupune ca operatorii care lucreaza pe POS-uri sa fie conectati la o baza de date Oracle, care poate fi pe alt server decat baza de date principala.

I. CONFIGURARI

In fisierul Tnsnames.ora, aflat in acelasi director cu executabilul, trebuie sa se precizeze la baza serverul postului de lucru, iar la postul de lucru serverul bazei astfel:

  • baza:

WMERETAIL_IdPostLucru =

(DESCRIPTION =

(ADDRESS = (PROTOCOL = TCP)(HOST = Nume_server)(PORT = 1721))

(CONNECT_DATA =

(SERVER = DEDICATED)

(SERVICE_NAME = WINMDB2)

)

)

  • post de lucru:

WMEBAZA =

(DESCRIPTION =

(ADDRESS = (PROTOCOL = TCP)(HOST = Nume_server)(PORT = 1721))

(CONNECT_DATA =

(SERVER = DEDICATED)

(SERVICE_NAME = WINMDB2)

)

)

  • La baza

In nomenclatorul specific, se vor defini posturile de lucru precizand la fiecare: Denumirea, ID-ul (cel specficat in tnsnames), numele prescurtat al firmei ce reprezinta post de lucru pentru cea curenta si subunitatea pe care se va lucra pe baza pentru postul de lucru respectiv.

Figura 1.

Tot la baza se vor defini gestiunile posturilor de lucru si se va specifica la fiecare apartenenta.

Figura 2.

Este necesara specificarea in nomenclatorul de articole a celor care se vand la casa de marcat si care vor ajunge prin sincronizare la posturile de lucru retail.

Figura 3.

Pentru a marca mai multe articole, dupa anumite criterii, ca fiind “Vândut pe casa de marcat”, se poate folosi optiunea Conversie valori (Service > Conversie valori).

Figura 4.

Articolelor vandute prin casa de marcat la posturile de lucru, trebuie sa li se asocieze categoria de pret, care se va folosi ca pret de vanzare pe bonurile de casa.

  • La postul de lucru

Pe server-ul pe care se va afla postul de lucru, se creeaza o firma cu numele prescurtat specificat in nomenclator si cu bifa care indica faptul ca este o baza de date WMRetail (nu se va putea intra pe aceasta decat cu WMRetail).

Figura 5.

La prima intrare pe firma de tip retail, trebuie setata constanta “Nume prescurtat firma BAZA”. Dupa aceasta, este necesara Sincronizarea cu firma baza, care se va lansa ori de cate ori este nevoie (se adauga un articol nou, se modifica preturile etc.).

Figura 6.

In timpul primei sincronizari se solicita completarea constantei "Categorie implicita pret vanzare la case de marcat/ POS-uri". Aceasta este categoria de pret cu care “vor fi aduse” articolele la sincronizare si care se va folosi apoi in bonurile de emulare.

Atentie!!!

In modul de lucru Retail nu se lucreaza cu stocurile, ci cu nomenclatorul de articole, iar pretul de vanzare pe bon este tot din nomenclator, corespunzator categoriei specificata în constanta de mai sus.

Dupa prima sincronizare se solicita completarea constantei “Post de lucru WMERetail (pt.firme de tip retail)”, pentru a sti cu care din posturile de lucru din nomenclator se identifica firma curenta. Daca nu este setata constanta utilizator “Tip casa de marcat”, se solicita completarea acesteia la prima apelare a optiunii Emulare.

In sectiunea de constante Modul WMRetail, mai sunt o serie de constante prin care se configureaza modul de lucru pe macheta de emulare, interfata specifica, modul de aplicare a discounturilor, etc.

II. FUNCTIONARE

In modulul Retail, interfata de emulare bon este modificata si adaptata stilului de lucru TouchScreen (Fig.8). Acesta se poate activa din iconita specifica (Fig.7) sau se copie la nivel de executabil, un fisier flag TouchScreen.dat, astfel incat la intrarea in aplicatie aceasta sa functioneze in TouchScreenMode, adica toate liniile de editare afiseaza la click (cu mouse-ul sau cu degetul) o tastatura potrivita cu tipul liniei de date.

Figura 7.

Figura 8.

O serie de optiuni din primul tab (stergere articole, discount), cat si intrarea pe la al doilea tab pentru configurari, sunt permise doar anumitor utilizatori cu acces privilegiat. Aceasta presupune ca in nomenclatorul de personal sa se faca corelatia intre angajat si user-ul de WME si sa se specifice o parola care va fi solicitata la apelarea acestor optiuni “privilegiate” (Fig.9).

Figura 9a.

Figura 9b.

Bonurile de emulare emise pe posturile de lucru nu ajung efectiv in baza de date principala, dar preluarea acestora in monetare se face pe firma baza, pe subunitatea corespunzatoare punctului de lucru, folosind WinMENTOR ENTERPRISE sau WMEBackOffice si apeland din monetar optiunea “Import vanzari prin emulare tastatura de la posturi de lucru WMERetail”.

Figura 10.

In macheta ce se deschide, se completeaza data si se selecteaza postul retail pentru care se fac preluari de bonuri. Implicit, grila va fi filtrata pe bonurile de emulare nepreluate (Fig.11).

Figura 11.

Pentru a emite facturi la bonurile de emulare emise in WMRetail, utilizatorul trebuie sa se conecteze cu WinMENTOR ENTERPRISE sau WMEBackOffice pe baza de date principala, subunitatea corespunzatoare postului de lucru si sa apeleze din factura optiunea “Facturare bonuri emise la posturi de lucru WMERetail”.

Figura 12.

In macheta ce se deschide trebuie precizat postul de lucru, dupa care, folosind instrumentele de filtrare, se va identifica bonul pentru care se va emite factura (Fig.13).

Figura 13.

In modulul Retail, pe langa optiunile uzuale (Emulare, Sincron, Actualizare constante), exista si o optiune de Vizualizare stocuri. Prin aceasta se pot consulta stocurile articolelor vandute prin casa de marcat, din gestiunile postului de lucru.

Atentie!!!

La apelarea acestei optiuni are loc conectarea la baza de date principala prin tnsnames.ora, deci se consulta stocurile de pe baza, din gestiunile aferente postului de lucru, ceea ce inseamna ca nu vor fi afectate/ diminuate de bonurile emise pe postul de lucru si nepreluate inca in monetare.


Liste pe Web

Aplicatia WMEListSrv.exe permite vizualizarea de liste WinMENTOR ENTERPRISE si documente in format HTML de pe browser de internet.

I. CONFIGURARI

Fisierul de configurare interfata WMEListeWeb.ini si executabilul WMEListSrv.exe de generare liste trebuie instalate intr-un director pe care trebuie date drepturi de scriere, deoarece aici se vor crea fisierele HTML pentru listele vizualizate.

Fisierul de configurare WMEListeWeb.ini trebuie setat pe urmatoarea structura:

[GENERALE]

DirectorLucru=[PATH]

DirectorUpload=[PATH]

FirmaLucru=nume_precurtat _firma1; nume_precurtat _firma2;...;nume_precurtat _firmaN

IPServerListe=127.0.0.0.1

PortServerListe=9000

DataBase=nume_baza_date

Calea pentru DirectorLucru si DirectorUpload foloseste „ \ ” ca separator. Din directoarele de lucru (cel in care se genereaza listele din WinMENTOR ENTERPRISE in format HTML) si de upload (cel in care se copie documente in format HTML) se incarca si se afiseaza datele. In DirectorUpload se vor crea automat, la prima logare, subdirectoare cu numele firmelor definite in lista FirmaLucru.

FirmaLucru se completeaza cu denumirile schemelor Oracle ale firmelor pe care se da acces la vizualizare liste pe web. Separatorul folosit este ";".

IPServerListe reprezinta IP-ul local al serverului web pe care este lansat WMEListSrv.exe si WMEListeWeb.dll.

DataBase stabileste baza de date Oracle.

Functionarea acestui modul presupune pornirea executabilului WMEListSrv.exe pe server si apoi lansarea WMEListeWeb.dll de pe browser client (se inlocuieste 127.0.0.0.1 cu adresa /IP-ul global al serverului web):

http://127.0.0.0.1/wmelisteweb/WMEListeWeb.dll

In WinMENTOR ENTERPRISE trebuie definite joburi de tip server pentru toate listele care se doresc a fi vizualizate pe web.

II. FUNCTIONARE

WMEListeWEB.dll se logheaza cu utilizator WinMENTOR ENTERPRISE pe una dintre firmele la care este dat acces prin fisierul WMEListeWEB.ini.

Alegerea optiunii „Genereaza liste” are ca efect afisarea listei de joburi de tip server definite pe respectiva firma. Selectia unui job are ca efect crearea in baza de date Oracle a unui depozit de lista, conversia in HTML si afisarea listei.

Dupa alegerea optiunii „Fisiere urcate” vor fi afisate denumirile fisierelor HTML urcate pe server in directoarele create pentru fiecare firma in parte.


Prezentare generala

Rent A Car - Prezentare generala

Aceasta aplicatie a colectiei WinMENTOR ENTERPRISE se adreseaza firmelor cu activitate de tip "Rent a Car".

Dupa cum se observa in dialogul de intrare in aplicatie, accesul este restrictionat prin parola, iar pentru fiecare utilizator se pot configura drepturile de acces la diverse optiuni din meniu. De asemenea, se pot stabili drepturi de acces la campuri de pe machete, pentru a lasa completarea lor doar in seama celor desemnati ca avand competente recunoscute de conducere.

Acest modul, denumit WMERentACar, pe langa faptul ca raspunde tuturor cerintelor specifice, este integrat complet in modulul de baza WME, ceea ce confera un control perfect al activitatii. Prin imaginea de mai jos puteti face cunostinta cu sectiunea de introducere date.

In centrul aplicatiei WMERentACar se afla macheta de inregistrare a rezervarilor efectuate in scopul inchirierilor auto, care reprezinta scopul activitatii.

Aceasta macheta ofera urmatoarele functionalitati:

  • permite gestionarea rezervarilor auto de tip: customer, abonament, courtesy, shuttle, transfer, uz intern, reparatii;
  • ofera posibilitatea analizei parcului auto, a masinilor inchiriate, disponibile sau out of service;
  • se poate consulta o matrice de disponibilitate a masinilor, pe o filiala sau pe intreaga flota a firmei;
  • pentru a evita erorile de operare, restrictioneaza inchirierea aceleasi masini in aceeasi perioada;
  • faciliteaza utilizarea de masini care apartin altor gestiuni decat gestiunea de plecare in cursa, operatie care este premergatoare unui transfer de la gestiunea proprietara la gestiunea de plecare;
  • se pot aloca masini din flota unui partener extern in situatia in care masina inchiriata urmeaza sa fie imprumutata de la un tert;
  • permite stabilirea automata a preturilor de inchiriere prin utilizarea unor matrice generice sau personalizate pe client, sediu, locatie, intervale de valabilitate;
  • pentru rezervarile facute cu mult inainte de data plecarii in cursa, alocarea masinii pe rezervare se poate realiza conform constantei: “Cu cate ore inainte de plecare poate fi rezervata masina”.
  • introducerea retroactiva a rezervarilor se poate restrictiona cu ajutorul constantei: “ Rezervari RentACar: cu cate ore in urma pot fi datate”;
  • pentru situatia in care predarea masinii de catre client nu se face la data promisa, se recalculeaza automat diferentele de pret;
  • poate calcula automat si inregistra vouchere care pot fi folosite pe rezervari ulterioare;
  • permite gestionarea transferurilor de masini intre filiale;
  • permite asocierea daunelor produse cu prilejul inchirierii;
  • monitorizeaza reparatiile si comenzile de service pe fiecare masina, pastrand istoricul interventiilor efectuate (reparatii, intretinere periodica);
  • recalculeaza diferentele de km in cazul in care s-a depasit limita de km zilnica impusa in contract;
  • pentru situatia in care masina este predata de catre client in alta gestiune decat ce de la care a preluat-o, calculeaza automat taxa de dislocare (in functie de distanta dintre gestiunea de predare a masinii si gestiune de plecare in cursa );
  • recalculeaza diferenta de combustibil si permite facturarea acesteia in situatia in care masina este predata cu rezervorul de combustibil la nivel diferit fata de plecare;
  • permite completarea pe rezervare a unei garantii si permite incasarea acesteia in cazul in care situatia o impune;

In macheta de mai sus se poate observa matricea de disponibilitate, care prezinta in mijloc o grila cu total masini libere pe clase auto. In partea dreapta se observa masini care nu sunt libere, dar care urmeaza sa soseasca in ziua rezervarii curente, iar in stanga sunt afisate masini care de asemenea nu sunt libere, dar care pleaca in ziua de sfarsit inchiriere curenta. Aceasta matrice permite satisfacerea preferintelor clientului la momentul stabilirii masinii pe care o va primi spre utilizare.

Starea masinii la plecarea in cursa, cat si starea la revenire sunt evidentiate in pagina stare auto in aceeasi zona a machetei. Eventualele daune rezultate in urma inchirierii sunt inregistrate in acelasi loc.

Informatiile legate de daune si stadiul rezolvarii lor se pastreaza ca istoric in parcul auto si se pot prelua automat pentru o masina din parc pe o rezervare de tip "Reparatii", unde se pot aduce automat toate operatiile neefectuate inca pentru masina in cauza.

Masinile din flota sunt gestionate pe macheta Parcul auto, unde sunt tinute pe langa toate detaliile tehnice legate de mijlocul de transport, anvelopele utilizate, informatiile necesare exploatarii:

  • autorizatii si documentele necesare utilizarii autovehiculelor, cu monitorizarea datei de expirare a lor si atentionare pe email;
  • interventiile efectuate asupra mijloacelor de transport, revizii, cu atentionare prin email daca se apropie data de efectuare;
  • istoricul citirilor privind numarul de km la bord (completati automat de pe rezervarile auto);
  • numarul de km la bord si combustibilul de sosire de pe ultima rezervare in care e implicata masina sunt date de initializare pentru rezervarea urmatoare;
  • istoricul schimbarilor de status auto si a schimbarii gestiunii de exploatare.

Alte facilitati specifice:

  • inregistrare de contracte comerciale cu clientii, eventual contracte de tip abonament;
  • facturare, emitere bonuri casa marcat - pentru client si/sau pe sofer;
  • se poate urmari restul de incasat pe client sau sofer;
  • permite evidenta operatiunilor in lei si valuta;
  • de pe rezervare se pot genera automat facturile sau bonurile pentru casa de marcat, atat pe client cat si pe sofer, in functie de felul in care e specificat platitorul pentru liniile din rezervare.

Coordonarea activitatilor zilnice se face utilizand un dashbord operational: total masini active in gestiune, masini inchiriate, disponibile, nereturnate, out of service, in ciclul de vanzare, transferate la alte gestiuni, transferate de la alte gestiuni, procent de inchiriere, transferuri asteptate, mentenanta in curand, mentenanta depasita, planificare pentru mentenanta, rezervari confirmate, rezervari neconfirmate, rezervari nefacturate, rezervari neinchise, preluari in data de analiza, predari in data de analiza.

Pentru esalonul de conducere este disponibil un dashbord de management, unde se pot urmari pe langa informatii operationale si urmatoarele: venituri asteptate, venituri acumulate, sume incasate, sume restante.

Analizele prin diagrame gantt permit obtinerea de imagini intuitive despre desfasurarea activitatii de inchiriere dupa criterii diverse. Tipul de rezervare este evidentiat prin culori: customer, abonament, courtesy, shuttle, transfer, uz intern, reparatii.

Modulul de listare este foarte bogat si permite interogarea bazei de date prin rapoarte configurabile 100% de catre utilizator.

Rapoarte specifice: Gradul de inchiriere, Masini disponibile, Masini ocupate, Centralizator masini ocupate, Rezervari auto, Profitabilitate contracte, Urmarire contracte , Parc auto.

De retinut ca orice raport poate fi analizat prin filtrare dupa informatii dorite la display, sau poate fi listat la imprimanta, exportat in diverse formate standard (XLSX, PDF, HTML).

Printr-un simplu click pe un buton orice raport poate fi afisat in forma grafica , ca in imaginea de mai jos.

Aplicatia este disponibila in 2 limbi: engleza si romana.


Rent A Car - Mod de lucru

Modulul WME Rent-A-Car raspunde tuturor cerintelor specifice activitatii de inchiriere de masini si este integrat complet in modulul de baza WME, ceea ce confera un control perfect al activitatii.

I. CONFIGURARI:

A. DEFINIRE NOMENCLATOR ARTICOLE

1. Creare grupe de echivalenta

Intrucat in momentul crearii unei rezervari auto nu se cunoaste concret masina disponibila la data respectiva, pe rezervarea auto va aparea un articol generic, reprezentativ pentru clasa auto dorita de client. Pentru aceasta, se vor crea grupe de echivalenta (ex.: Masini Clasa A, Masini Clasa B, GPS, Scaun copil, Asigurari clasa A, Asigurari clasa B, etc.) iar articolul reprezentativ va fi bifat drept articol generic.

Pentru grupele de echivalenta ale caror articole componente sunt similare, se va completa acelasi Index grupa (ex.: gr. Masini Clasa A, gr. Masini Clasa B, gr. Masini Clasa C = index 1; gr. GPS = index 2; gr. Scaun masina = index 3, etc.). Este foarte important ca toate grupele de masini sa aiba definit acelasi Index grupa, acest lucru are implicatii in stabilirea masinilor disponibile, inchiriate, etc. Indexul de grupa este important pentru ca de el depinde si acuratetea unor informatii din dashboard-ul operational.

Pentru fiecare articol generic se va crea si o masina generica in Parc auto (ex: masina generica clasa A, careia i se va asocia articolul generic definit in nomenclatorul de articole).

Figura 1.a

Figura 1.b

2. Asociere articole optionale pentru fiecare articol generic

Pentru fiecare articol generic se pot asocia articole optionale. Acest lucru va facilita introducerea datelor pe rezervare. Daca se doreste sa apara implicit si optionalele in momentul selectiei articolului generic pe rezervare, atunci la definirea optionalelor se va bifa optiunea Standard, ca in figura 2.

Figura 2

3. Definire unitati de masura specifice

Pentru articolele care se afla in stoc in "bucati" dar se inchiriaza pe zile se va completa UM specifica ZILE. In nomenclatorul de unitati de masura, aceasta unitate de masura va fi descrisa de tip "timp", iar la coeficient se va completa 24.

Constanta "Mod de utilizare a unitatilor de masura speciale" trebuie sa fie setata pe valoarea "Independente".

Figura 3

4. Impartire articole pe clase de caracterizare - in functie de necesitatile clientului

B. DEFINIRE NOMENCLATOR PARTENERI

In cazul in care pentru depasirea perioadei de inchiriere cu cateva ore nu se doreste facturarea suplimentara a unei noi zile, se pot seta constantele: "RentACar: nr. ore bonus pt brokeri" si "RentACar: nr. ore bonus pt parteneri". Brokerii se pot evidentia prin marcarea lor in nomenclatorul de parteneri ca "Distribuitor/Comisionar".

C. DEFINIRE GESTIUNI

Gestiunile specifice activitatii de inchiriere auto trebuie sa aiba bifa de "Parc auto" in nomenclatorul de gestiuni.

D. DEFINIRE PARC AUTO

Masinile trebuie sa aiba asociata "Gestiunea de exploatare" in "Parc auto", pentru ca in functie de aceasta gestiune se va putea consulta matricea de disponibilitate.

Figura 4

II. FUNCTIONARE

Tipuri de rezervari:

1. Customer | – rezervari auto facute in baza unui contract comercial cu clientii sau fara a exista obligativitatea unui astfel de document;
2. Abonament | – rezervari auto facute in baza unui contract de tip abonament;
3. Courtesy | – rezervari auto care nu se factureaza, autoturismul este inchiriat cu titlu gratuit;
4. Shuttle | – rezervari auto de inchiriere autovehicul cu sofer;
5.Transfer | – rezervari auto prin care se gestioneaza transferul unui autovehicul intre gestiunile firmei;
6. Uz intern | – rezervari auto care nu se factureaza, autovehiculul este folosit in scop intern;
7. Reparatii | – rezervari auto prin care se gestioneaza reparatiile, reviziile sau alte interventii care fac indisponibile autoturismele la un moment dat.

1.Rezervarea de tip customer

Figura 5

Campuri obligatorii

Se vor completa toate campurile necesare: tipul rezervarii, data rezervarii, partener, data plecare, data sosire, sofer, etc. Daca sunt mai multi soferi, acestia se vor completa in partea de jos a machetei, dar facturarea se va face pe un singur sofer.

In cazul in care adresa de plecare sau de sosire nu coincide cu adresa punctului de lucru, iar clientul va prelua sau preda masina in alta locatie, se vor completa informatiile in campul "Adresa".

Daca se doreste localizarea pe harta a adresei de plecare sau a adresei de sosire a masinii, se poate actiona sageata rosie din dreptul campului "Adresa".

Selectarea articolelor pe rezervare

Selectarea articolelor se va face de pe plusul verde sau folosind optiunea "Articole cu optionale asociate" de pe plusul albastru, cu ajutorul careia se poate completa articolul generic al clasei precum si optionalele asociate acestuia.

Pentru clientii cu contract, la selectia partenerului vor fi propuse articolele existente in contract.

Pentru articolele care au unitatea de masura specifica "ZILE", se va completa automat coloana "Zile" cu numarul de zile de inchiriere rezultat din diferenta dintre data sosirii si data plecarii.

Alocarea masinii pe rezervare

Masina se va putea aloca pe rezervare doar dupa ce aceasta a fost confirmata. In mod implicit, rezervarile se salveaza neconfirmate, urmand ca dupa decizia ferma a clientului, sa se poata confirma.

Masina poate fi alocata in functie de data de plecare in cursa, conform constantei: "Cu cate ore inainte de plecare poate fi rezervata masina". De asemenea, cu ajutorul constantei: "Rezervari RentACar: cu cate ore in urma pot fi datate" se pot crea rezervari cu o anumita limita de timp in trecut.

Se vor completa km plecare & combustibil plecare.

Facturarea

Facturarea se poate face atat pe client, cat si pe sofer, si se poate emite factura sau bon la casa de marcat. Se vor completa informatiile pe coloanele: "Plata sofer": "Da/Nu" si "Mod inchidere": "Facturare/Casa de marcat". In functie de optiunea aleasa, pe foita alba se alege: "Generare factura catre client", "Generare factura catre sofer", "Generare bon catre client" sau "Generare bon catre sofer".

De asemenea, se poate factura folosind macheta "Iesiri pe facturi", atunci cand se doreste facturarea simultana a mai multor rezervari.

Daca se face bon prin emulare tastatura, inainte de emiterea bonului folosind optiunea de pe foita alba, se va completa pe rezervarea auto cursul valutar din ziua emiterii bonului (daca rezervarea este facuta intr-o moneda diferita de RON).

Rezervarile de tip „Courtesy”, „Uz intern”, „Reparatii”, „Transfer” vor avea bifa de nefacturabile. La rezervarile de tip „Courtesy” se poate genera doar bon la casa de marcat pentru sofer.

In cazul in care rezervarile se fac intr-o moneda diferita de RON, se poate completa constanta: „Moneda implicita pe comenzi clienti”.

Campurile „Rest client” & „Rest sofer” aduc valoarea ramasa de incasat. In cazul in care inchiderea rezervarii se face prin bon la casa de marcat, restul va fi actualizat dupa emiterea bonului (chiar daca nu este preluat pe monetar). Daca inchiderea se face prin factura, atunci restul va fi actualizat la incasarea acesteia.

In cazul in care rezervarea nu trebuie sa aiba TVA, se va bifa fara TVA.

Modul de formare a preturilor este descris mai jos.

Matricea de disponibilitate

Pentru a vizualiza matricea de disponibilitate a masinilor, se va apasa sageata rosie din stanga machetei, ca in figura 6. Matricea va reflecta disponibilul pentru perioada aleasa pentru toate clasele de masini. Se poate filtra si afisa doar clasa dorita. Daca se doreste vizualizarea disponibilului din toate gestiunile, se va bifa "Disponibil in toate gestiunile".

In partea stanga vor fi aduse rezervarile a caror data de sosire coincide cu data de inceput a perioadei de pe rezervarea curenta, iar in partea dreapta vor fi aduse rezervarile a caror data de plecare coincide cu sfarsitul perioadei de inchiriere de pe rezervarea curenta. Se vor afisa orele la care sunt disponibile masinile, gestiunile, subunitatile.

Figura 6

Pentru a putea vizualiza masinile libere dintr-o anumita perioada, se poate consulta si lista "Masini disponibile" din "Parc Auto".

Daca exista disponibil in gestiunea curenta, atunci rezervarea se va confirma pentru a bloca stocurile, evitand astfel promisiuni suprapuse pe aceleasi disponibilitati. In evaluarea disponibilului intra doar rezervarile confirmate (rezervarea curenta nu intra in calculul disponibilului), cu alte cuvinte, rezervarile vor afecta matricea de disponibilitate doar atunci cand sunt confirmate!

Pentru situatia in care gestiunea curenta nu are disponibila pozitia ceruta, se urmareste disponibilul pe alte gestiuni.

Preluarea masinii de la client si blocarea rezervarii

La returul masinii, se vor completa campurile: "km intoarcere" & "combustibil intoarcere". Pe baza numarului de km de intoarcere, se vor actualiza informatiile si in "Parcul auto", pe tab-ul "Citire bord", iar la urmatoarea rezervare vor fi preluati pe campul "km plecare".

Dupa ce masina va fi preluata de la client, se va bifa "Preluare" si se va completa data preluarii, iar rezervarea se va bloca in mod automat.

2.Rezervarea de tip transfer

Pentru transferul temporar, gestiunea sursa va face o rezervare de tip transfer, pe perioada in care masina se afla pe drum, intre cele doua gestiuni. Acest tip de rezervare, se va bifa automat "nu se factureaza".

Figura 7

Ulterior, gestiunea destinatie va crea o rezervare de tip customer pe care se va completa Gestiunea de Transfer (gestiunea sursa din care se va prelua masina).

Pe macheta se poate introduce si un procent din venituri care va reveni gestiunii care transfera masina (implicit acesta se completeaza cu 90%).

Figura 8

Dupa incheierea perioadei in care masina a fost inchiriata, gestiunea destinatie va face o noua rezervare de tip transfer, pentru a face indisponibila masina pe durata drumului de intoarcere la gestiunea "mama". Pana la crearea rezervarii de tip transfer de retur, masina va figura ca apartinand gestiunii destinatie.

In situatia in care se doreste un transfer definitiv, atunci se va bifa "definitiv" pe rezervare. Dupa transfer, se va actualiza automat si gestiunea de exploatare a mijlocului de transport din "Parc Auto".

3.Rezervarea de tip partener extern (tot customer)

Daca nu exista disponibilitate in nicio subunitate, atunci se poate crea o rezervare pe care se completeaza partenerul extern de la care se imprumuta masina. Rezervarea care va avea completat campul "Partener extern" nu va afecta matricea de disponibilitate.

In parcul auto se introduce o masina care va avea completat partenerul extern si bifa "Din parcul clientilor" si care ulterior se va asocia pe rezervare.

4.Rezervarea de tip shuttle

Rezervarea de tip shuttle presupune transferul clientului intre 2 locatii, cu soferul firmei de rent-a-car. In cazul rezervarii de tip shuttle, sunt importante campurile "Client", "Data plecare" (pickup), "Adresa de plecare", "Data sosire", "Adresa sosire". Articolul introdus in grila e un articol de tip serviciu, cu unitate de masura "km" (pentru cazul in care distanta pe care se face deplasarea este relevanta), sau unitate de masura "ore" (pentru situatia in care timpul consumat este relevant). Nu se vor utiliza aceleasi articole folosite pe rezervarile de tip customer; se vor crea articole noi, intrucat aceste articole vor avea alte unitati de masura.

Aceste articole de tip serviciu se vor descrie din punct de vedere al pretului in categorii de pret corespunzatoare (de tip "km", respectiv "ore"). Desigur, preturile vor fi descrise pe intervale de km, respectiv ore. Incadrarea grupelor de pret pe oferte este similara incadrarii autoturismelor inchiriate.

Cantitatea acceptata pe rezervare va fi numarul de kilometri evaluati sau timpul in ore. Ea va fi incadrata conform datei de plecare in grupa de pret potrivita, tinand cont de oferta valabila la data rezervarii.

Promisiunea de rezervare se concretizeaza prin completarea pe butonul "Auto" a unui automobil generic de grupa corespunzator. Acest Auto va influenta de asemenea matricea de disponibilitate pentru alte rezervari. In momentul in care se stie concret numarul masinii care va fi alocata, se va inlocui articolul generic de grupa cu masina dedicata deplasarii. Desigur, aceasta va afecta la randul ei matricea de disponibilitate. Completarea soferului este de asemenea necesara.

5.Rezervarea de tip reparatii

Pentru acest tip de rezervare se va alege nr. auto in partea superioara a machetei. In acel moment, se va completa automat si la nivel de linie masina. Rezervarea de reparatii nu este facturabila. Daca rezervarea este confirmata, masina devine indisponibila pentru inchiriere pe toata perioada reparatiilor.

Figura 9

Pe tabul Stare auto se completeaza lucrarile si operatiile care trebuie efectuate asupra masinii. Acestea se vor defini in nomenclatoarele "Tip lucrari" si "Operatii tehnologice" disponibile in Nomenclatoare > Service auto.

Totodata se pot completa si platitorii lucrarilor sau daca masina este in garantie.

In cazul in care clientul trebuie sa plateasca daunele, se va alege la "Platitor" numele acestuia. La tip se completeaza "Solicitare"/"Constatare", in functie de tipul daunei (daca a fost solicitata sau constatata de catre cei de la Service).

Cand se va prelua masina de la service, se vor bifa operatiile executate. Operatiile ramase de executat vor fi preluate pe urmatoarea rezervare.

Comenzile de tip reparatii confirmate se vor asocia automat pe fisa masinii, pe tabul "Comenzi Service" din "Parc Auto".

Rezervarile de tip reparatii vor putea fi facute din timp (se vor planifica reparatiile), dar nu vor fi confirmate. In momentul in care masina va fi dusa in service, se va confirma rezervarea.

Figura 10

Asocierea daunelor pe masina

Daunele se pot asocia direct pe masina si apoi se pot prelua pe rezervari de tip reparatii. Acest lucru se poate face in Parcul Auto, pe tab-ul 7, "Comenzi service", la "Istoric avarii" unde se pot descrie operatiile care trebuie efectuate pentru remedierea daunelor.

De asemenea, daunele se pot asocia si direct pe rezervarea care a provocat avariile pe tab-ul "Stare auto" sau cu click dreapta pe rezervare, in view-ul mare de "Rezervari".

Lucrarile si operatiile vor fi preluate mai departe pe "Rezervari de tip reparatii", cu ajutorul butonului "Preluare operatii neefectuate".

Figura 11

6.Rezervarea de tip abonament

Acest tip de rezervare se face in baza unui contract de abonament. In cadrul contractului se pot detalia serviciile de care beneficiaza clientul, precum si cantitatea acestora (ex.: servicii de tip door to door, replacement auto, etc.).

Clonare rezervari

Rezervarile care se intind pe parcursul mai multor luni dar se factureaza lunar, se pot clona la sfarsitul fiecarei luni, cu ajutorul butonului „Clonare rezervare pentru luna urmatoare”. Se deschide o rezervare de 90 de zile, cu bifa de facturare lunara. La sfarsitul lunii, pe rezervarea initiala nu se va completa data de preluare, ci se va apasa butonul „Clonare rezervare” pentru a o clona. Data de sosire se va actualiza automat (se va completa sfarsitul lunii). Se va genera automat o alta rezervare (clona) cu acelasi numar, acelasi pret si aceleasi date de pe rezervarea initiala, dar pentru perioada urmatoare. Rezervarea clonata se va bloca automat si nu se vor mai putea face modificari asupra ei. Daca se va dori consultarea rezervarii cu datele initiale (perioada initiala de inchiriere, valoare initiala) se va putea apasa pe campul „Clonata”.

Rezervarile clona vor avea acelasi numar ca rezervarea initiala, dar se vor diferentia prin faptul ca vor avea culori diferite in view-ul de masini: rosu pentru prima luna, galben pentru lunile intermediare, verde pentru luna finala.

Inainte de a se factura, rezervarile se cloneaza.

Pentru situatiile in care trebuie sa se schimbe masina de pe rezervarea initiala, se poate folosi clonarea.

Taxa de dislocare

In cazul in care „Gestiunea plecare” difera de „Gestiunea sosire” sau localitatile acestor gestiuni sunt diferite, atunci se poate asocia pe rezervare o taxa de dislocare. Pentru aceasta, se vor defini in nomenclatorul de distante tarifele dintre localitati. Constanta „Articol generic pentru taxa dislocare” se va initializa cu un articol de tip serviciu, care va aparea pe rezervare la apelarea optiunii „Taxa de dislocare” de pe plusul albastru. In cazul in care nu se completeaza taxa de dislocare, la salvarea rezervarii va aparea un mesaj de avertizare.

Diferente combustibil

Daca clientul returneaza masina cu mai puþin combustibil decat a preluat-o initial, atunci se poate completa pe rezervare un articol pentru facturarea diferentelor de combustibil. Pentru aceasta, se va initializa constanta: „Articol pentru diferente combustibil RentACar” cu un articol de tip serviciu. Articolul va fi asociat pe rezervare cu ajutorul optiunii „Diferente din combustibil” de pe plusul albastru. In cazul in care nu se completeaza articolul de diferente, la salvarea rezervarii va aparea un mesaj de avertizare.

Diferente km

In cazul in care clientul a depasit limita zilnica de km introdusa pe rezervare, se pot factura costuri suplimentare. Pentru aceasta se va initializa constanta „Articol pentru diferente km RentACar”. Modul de calcul al numarului de km este urmatorul: (km intoarcere - km plecare) - numar zile rezervare*limita zilnica km = diferenta km.

Garantii

Se va initializa constanta „Articol pentru garantii RentACar” cu un articol de tip serviciu.

In macheta „Categorii de pret” se pot defini garantiile pentru fiecare clasa de masini in parte. Valoarea introdusa va aparea in campul „Garantie” de pe rezervare. La inchiderea rezervarii, daca trebuie sa se incaseze contravaloarea garantiei, se va folosi optiunea „Garantii”, de pe plusul albastru.

Prelungire rezervare

In cazul in care clientul doreste sa prelungeasca durata de inchiriere, se poate adauga o linie suplimentara pe rezervare. Se va initializa constanta „Articol pentru rezervari RentACar depasite”. Data sosirii va fi cea planificata initial, insa data predarii va fi data la care masina va fi returnata. Cu ajutorul optiunii „Diferente de valoare” va fi adus automat articolul de prelungire inchiriere precum si valoarea acestuia.

Voucher

Pentru emiterea voucherelor, se vor initializa constantele: „Articol generic pentru facturare voucher” si „Zile valabilitate voucher”.

In cazul in care clientul preda masina mai devreme decat data stabilita initial, pe rezervare se va bifa „Predat” si se va completa campul „Data Predare”. Se va apasa pe butonul „Voucher” pentru a putea adauga un voucher nou. Valoarea acestuia se va calcula automat. Modul de calcul al voucherului este urmatorul: „Pret initial * numar zile inchiriere initiale - pretul din oferta corespunzator perioadei finale de inchiriere * numar zile inchiriere finale”.

In cazul in care pe rezervare sunt discount-uri, valoarea voucherului va fi influentata de acestea. Valoarea voucherului nu include TVA.

Pentru a putea utiliza voucherul pe alte rezervari, se va apela optiunea „Utilizare vouchere” disponibila pe plusul albastru. Un voucher se poate folosi pe mai multe rezervari, atat timp cat data rezervarii este mai mica sau egala cu data de valabilitate a voucherului.

Se poate consulta lista „Vouchere” pentru a putea urmari voucherele emise.

III. PRETURI

1. Pentru stabilirea preturilor pentru grupele de masini inchiriate sau alte servicii oferite clientilor, se foloseste macheta "Categorii de pret RentACar". In Nomenclatoare > Categorii de pret RentACar se definesc limitele de intervale (1, 3, 5,8,15 zile etc.). Se aleg clasele de masini si se completeaza preturile/zi.

Figura 12

Aici se poate stabili pentru o matrice de preturi si data de la care se aplica. Folosind intervalele determinate de data de start, se pot stabili matrice distincte valabile in diverse perioade de timp din an.

Preturile se stabilesc in functie de numarul de zile de inchiriere si de perioada din an. In exemplul de mai sus, pentru o masina de clasa A care se inchiriaza pe o perioada de minim 3 zile – maxim 5 zile (exclusiv), in luna iulie, pretul va fi de 218 lei. In luna septembrie, pentru acelasi numar de zile de inchiriere, pretul va fi de 318 lei.

2. Mai multe categorii de pret de orice tip (zile, bucati, km) se pot asocia in scopul de a acoperi toata gama de servicii disponibile, rezultand astfel o oferta de pret. Oferta generala valabila la un moment dat e fara client specificat (tarife de lista), eventual cu gestiune sau subunitate specificate. Aceasta oferta e valabila in orice situatie in care nu exista oferte particulare de pret negociate prin contract, astfel incat ea are si perioada de valabilitate care in cazul atasarii ei unui contract este redundanta cu perioada de valabilitate a contractului.

In „Clienti” > „Oferte de pret RentACar” se asociaza categoria de pret definita mai sus unui partener care are sediul X, pentru subunitatea Y, Gestiunea Z. Oferta va avea o data de start si o data stop, care reprezinta perioada de valabilitate a preturilor. Pe rezervare se va pastra tariful din momentul rezervarii.

Figura 13

3. Data rezervarii se incadreaza in intervalul de valabilitate a ofertei, iar data de inceput a inchirierii determina alegerea matricei conform categoriei de pret.

Figura 14

4. Pentru clientii cu contract, dupa definirea categoriilor de pret si a ofertelor, se pot face contracte comerciale. Pe acestea se vor asocia ofertele definite. Daca se face un singur contract pentru toate sediile partenerului, atunci se pot asocia oferte multiple, care sa cuprinda preturile de pe toate subunitatile, ca in figura de mai jos. Se va bifa „Activ pe toate subunitatile”. Pentru preluarea articolelor din oferte pe contract se va apasa butonul „Preluare articole din oferte”. Se va deschide o lista cu toate articolele care se afla in grupa de echivalenta pentru care exista preturi in categorii de pret. Preturile pe contract vor ramane 0, pe rezervare se va tine cont de preturile din ofertele asociate.

Figura 15

5. Pe rezervarea auto, pe coloana "Acceptat UM1" va fi adus automat numarul de zile de inchiriere, pe coloana "Pret UMs" va fi adus pretul/zi, iar la click pe coloana "Pret" se va completa pretul aferent zilelor de inchiriere.

Accesul la informatii este facilitat de prezentarea sintetica a datelor pe doua niveluri decizionale prin intermediul unui Dashboard operational si al unui Dashboard pentru management. Consultarea informatiilor din Dashboard se va face intotdeauna la data curenta. Dashboard-urile, precum si doua diagrame Gantt se regasesc in submeniul "Analize".

IV. DASHBOARD OPERATIONAL

Dashboard-ul de operatii ofera o suita de informatii despre flota auto, referitoare la numarul de masini inchiriate, disponibile, nereturnate, nedisponibile, transferate, planificate pentru mentenanta, numarul de rezervari confirmate, neconfirmate, nefacturate, neinchise, despre preluarile si predarile dintr-un anumit moment.

Nr. crt. | Detaliu | Explicatii
1. | Total masini active in gestiune | Masini active in gestiune in momentul generarii dashboard-ului (inclusiv cele transferate temporar la alte gestiuni).
2. | Masini inchiriate | Masinile inchiriate in momentul respectiv (inclusiv cele transferate temporar la alte gestiuni si inchiriate de acestea), fara bifa de predate.
3. | Masini disponibile | Masinile disponibile in momentul respectiv (inclusiv cele transferate temporar la alte gestiuni).
4. | Masini overdue/nereturnate | Masini nereturnate in momentul generarii dashboard-ului, care au data sosirii < data curenta si care nu au bifa de predate (cele transferate temporar la alte gestiuni vor aparea la sectiunea nereturnate la gestiunea destinatie).
5. | Out-of-service/nedisponibile | Masini implicate in rezervari de tip transfer, care inca nu au ajuns la gestiunea destinatie. Masini implicate in rezervari tip reparatii sau interne nefinalizate inca.
6. | In ciclul de vanzare | Masini care au statusul „La vanzare” in nomenclatorul de mijloace de transport.
7. | La alte gestiuni | Masini transferate la alta gestiune la momentul generarii dashboard-ului, cu bifa de predate.
8. | De la alte gestiuni | Masini transferate de la alta gestiune, cu bifa de predate.
9. | Transferuri asteptate | Masini transferate de la alta gestiune, fara bifa de predate.
10. | Utilizare (procent) | Masini inchiriate (inclusiv cele transferate temporar si inchiriate de alta gestiune)/(Total masini active – Masini la vanzare).
11. | Mentenanta in curand | Masini pentru care se apropie data planificarii reviziei completate in nomenclator. Data din dashboard trebuie sa fie intre data de atentionare si data urmatoarei interventii.
12. | Mentenanta overdue/depasita | Masini pentru care s-a depasit numarul de km la care trebuia sa se faca revizia sau data la care aceasta era programata.
13. | Planificare pentru mentenanta | Masini planificate pentru interventii in perioada urmatoare. Data din dashboard trebuie sa fie mai mica decat data de incepere a rezervarii de tip reparatii.
14. | Rezervari confirmate fara auto | Rezervari confirmate care au data plecarii egala cu data de generare a dashboardului si nu au masina alocata inca.
15. | Rezervari neconfirmate | Rezervari neconfirmate, indiferent de data de start a acestora.
16. | Rezervari nefacturate | Rezervari nefacturate care au data facturarii mai mica sau egala cu data de generare a dashboardului. Daca s-au facut bonuri la casa de marcat se considera rezervarea facturata.
17. | Rezervari overdue/neinchise | Masini nereturnate in momentul generarii dashboard-ului (cele transferate temporar la alte gestiuni vor aparea la sectiunea nereturnate la gestiunea destinatie).
18. | Preluari | Rezervari care au data preluarii masinii egala cu data de generare a dashboard-ului.
19. | Predari | Rezervari confirmate sau neconfirmate care au data plecarii egala cu data de generare a dashboard-ului si nu au bifa de confirmata.

Setarea constantei "RentACar: index grupa echivalenta suplimentara in dashboard" ofera posibilitatea de a vedea si alte tipuri de articole la sectiunile: Rezervari neconfirmate, Rezervari nefacturate, Rezervari overdue, Preluari, Predari (in caz contrar, vor fi aduse doar rezervarile pe care sunt selectate autovehicule).

V. DASHBOARD DE MANAGEMENT

Nr. crt. | Detaliu | Explicatii
1. | Venituri asteptate |
 | - Rezervari confirmate | Venituri din rezervari confirmate (care incep dupa data generarii dashboard-ului), aferente perioadei cuprinse intre data generarii dashboard-ului si ultima zi a lunii curente.
 | - Rezervari deschise | Venituri din rezervari deschise (in desfasurare la data generarii dashboard-ului), aferente perioadei cuprinse intre data generarii dashboard-ului si ultima zi a lunii curente.
2. | Venituri acumulate |
 | - Rezervari deschise | Venituri din rezervari deschise (in desfasurare la data generarii dashboard-ului), aferente perioadei cuprinse intre prima zi a lunii curente si data generarii dashboard-ului.
 | - Rezervari inchise | Venituri din rezervari inchise (la data generarii dashboard-ului), aferente perioadei cuprinse intre prima zi a lunii curente si data generarii dashboard-ului.
3. | Total venituri |
 | - Sume incasate |
 | - Sume restante |
4. | inchiriate | Apar masinile inchiriate in momentul respectiv (inclusiv cele transferate temporar la alte gestiuni si inchiriate de acestea), fara bifa de predate.
5. | Disponibile | Apar masinile disponibile in momentul respectiv (inclusiv cele transferate temporar la alte gestiuni).
6. | Out-of-service/neutilizabile | Masini implicate in rezervari de tip transfer, care inca nu au ajuns la gestiunea destinatie. Masini implicate in rezervari tip reparatii sau interne nefinalizate inca.
7. | In ciclu de vanzare | Masini care au statusul „La vanzare”.
8. | La gestiuni straine | Masini transferate la alta gestiune la momentul generarii dashboard-ului, cu bifa de predate.
9. | De la gestiuni straine | Masini transferate de la alta gestiune, cu bifa de predate.
10. | Total masini active in gestiune | Masini active in gestiune in momentul generarii dashboard-ului (inclusiv cele transferate temporar la alte gestiuni).
11. | Masini neinchiriate | Masini care nu se afla pe rezervari in curs de desfasurare. Zilele de neinchiriere sunt zilele trecute de la ultima inchiriere si pana la data din dashboard.
12. | Utilizare neraportata | Masini la care numarul de km de plecare de pe rezervare e mai mare de ultima citire de bord din nomenclatorul de mijloace de transport.
13. | Masini overdue/nereturnate | Masini nereturnate in momentul generarii dashboardului, care au data sosirii < data curenta si care nu au bifa de predate (cele transferate temporar la alte gestiuni vor aparea la sectiunea nereturnate la gestiunea destinatie).
14. | Upgrade | Rezervari cu data de plecare in ziua generarii dashboard-ului, pe care exista upgrade de clasa auto (clasa auto a articolului selectat pe rezervare difera de clasa autovehiculului selectat).

Figura 16

VI. DETALIERE MASINI INCHIRIATE

Optiunea ofera posibilitatea de a urmari reprezentarea grafica pe axa timpului a masinilor inchiriate. Se va alege gestiunea precum si perioada de analiza si se va apasa butonul cu grafic, ca in figura de mai jos.

Figura 17

VII. DETALIERE REZERVARI

Optiunea ofera posibilitatea de a urmari reprezentarea grafica pe axa timpului a rezervarilor: confirmate, confirmate dar fara masina alocata, neconfirmate. Se va alege gestiunea precum si perioada de analiza.

VIII. PARC AUTO - LISTE

  • lista Gradul de inchiriere
  • lista Masini disponibile
  • lista Masini ocupate
  • lista Centralizator masini ocupate
  • lista Rezervari auto


Categorii de pret - Rent A Car

  • Se gaseste in modulull RentACar > Nomenclatoare > Categorii de pret RentACar

Click pe numarul butonului pentru detalii

Categorii de pret RentACar

1. Denumire

Camp pentru completarea denumirii categoriei de pret.

2. Tip categorie

Tipul categoriei de pret RentACar poate fi:

    • zile
    • km
    • ore
    • bucati

3. Limite intervale

Camp pentru stabilirea limitelor de intervale pentru stabilirea preturilor/zi.

4. Categorii de pret RentACar

Grila pentru introducerea categoriilor de pret RentACar. Ultimele coloane din grila reprezinta intervalele definite la punctul 3 - Limite intervale.

5. Intervale de inchiriere

Preturile se stabilesc in functie de numarul de zile de inchiriere si de perioada din an.


Comenzi de la gestiuni

Comenzi de la gestiuni


Transferuri

Transferuri intre gestiuni


Comenzi catre subunitati

Comenzi catre subunitati


Iesiri catre subunitati

Iesiri catre subunitati


Comenzi furnizori

Comenzi furnizori


Intrari pe avize

Intrari pe avize


Intrari pe facturi

Intrari pe facturi


Oferte de pret RentACar

Oferta de pret - Rent A Car

  • Se gaseste in modulull RentACar > Nomenclatoare > Oferte de pret RentACar

Click pe numarul butonului pentru detalii

Oferte de pret RentACar

1. Partener

Buton pentru alegerea partenerului caruia i se face oferta de pret.

2. Gestiune / Subunitate

Pot fi specificate gestiunea/subunitatea pentru oferta de pret RentACar.

3. Categorii de pret

Pot fi asociate mai multe categorii de pret, de orice tip (zile, bucati, km), in scopul de a acoperi toata gama de servicii disponibile.


Rezervari AUTO

Rent A Car - Rezervari Auto

  • Se gaseste in modulul RentACar > Clienti > Rezervari AUTO

Click pe numarul butonului pentru detalii

1. Salvare de avarie / Restaurare stare de avarie

Click pentru detalii...

2. Salvare SABLON nou / Import din SABLON / Tabele WME

Salvare sablon nou / Import din sablon

Constante MENTOR

Mesagerie

Tabele WME

3. Tipuri de rezervari

1. Customer – rezervari auto facute in baza unui contract comercial cu clientii sau fara a exista obligativitatea unui astfel de document;

2. Abonament – rezervari auto facute in baza unui contract de tip abonament;

3. Courtesy – rezervari auto care nu se factureaza, autoturismul fiind inchiriat cu titlu gratuit;

4. Shuttle – rezervari auto de inchiriere autovehicul cu sofer;

5. Transfer – rezervari auto prin care se gestioneaza transferul unui autovehicul intre gestiunile firmei;

6. Uz intern – rezervari auto care nu se factureaza, autovehiculul este folosit în scop intern;

7. Reparatii – rezervari auto prin care se gestioneaza reparatiile, reviziile sau alte interventii care fac indisponibile autoturismele, la un moment dat.

4. Client

Buton pentru selectarea clientului din nomenclatorul de parteneri.

5. Carnet document

Camp pentru selectarea carnetului de documente folosit pentru rezervarea auto.

6. Grila articole

Grila in care se introduc articolele specifice rezervarii.

Definirea nomenclatorului de articole

7. Matricea de disponibilitate

Pentru a vizualiza matricea de disponibilitate a masinilor, se va apasa sageata rosie din stanga machetei. Matricea va reflecta disponibilul pentru perioada aleasa pentru toate clasele de masini. Se poate filtra si afisa doar clasa dorita. Daca se doreste vizualizarea disponibilului din toate gestiunile, se va bifa "Disponibil in toate gestiunile".

In partea stanga vor fi aduse rezervarile a caror data de sosire coincide cu data de inceput a perioadei de pe rezervarea curenta, iar in partea dreapta vor fi aduse rezervarile a caror data de plecare coincide cu sfarsitul perioadei de inchiriere de pe rezervarea curenta. Se vor afisa orele la care sunt disponibile masinile, gestiunile, subunitatile.

Pentru a putea vizualiza masinile libere dintr-o anumita perioada, se poate consulta si lista "Masini disponibile" din "Parc Auto".

Daca exista disponibil in gestiunea curenta, atunci rezervarea se va confirma pentru a bloca stocurile, evitand astfel promisiuni suprapuse pe aceleasi disponibilitati. In evaluarea disponibilului intra doar rezervarile confirmate (rezervarea curenta nu intra in calculul disponibilului), cu alte cuvinte, rezervarile vor afecta matricea de disponibilitate doar atunci cand sunt confirmate.

Pentru situatia in care gestiunea curenta nu are disponibila pozitia ceruta, se urmareste disponibilul pe alte gestiuni.

8. Observatii

In acest camp pot fi introduse informatii suplimentare referitoare la rezervarea auto. Aceste informatii pot fi vizualizate si in listele din modulul RentACar.

9. Sofer

In cazul in care sunt mai multi soferi, acestia pot fi introdusi in aceste campuri, dar facturarea se va face pe un singur sofer, pe cel introdus sub campul Client.

10. Voucher

Pentru emiterea voucherelor, se vor initializa constantele: "Articol generic pentru facturare voucher" si "Zile valabilitate voucher".

In cazul in care clientul preda masina mai devreme decat data stabilita initial, pe rezervare se va bifa "Predat" si se va completa campul "Data Predare". Se va apasa pe butonul "Voucher" pentru a putea adauga un voucher nou. Valoarea acestuia se va calcula automat. Modul de calcul al voucherului este urmatorul: "Pret initial * numarul de zile initial de inchiriere - pretul din oferta corespunzator perioadei finale de inchiriere * numar de zile final de inchiriere".

In cazul in care pe rezervare sunt discount-uri, valoarea voucherului va fi influentata de acestea. Valoarea voucherului nu include TVA.

Pentru a putea utiliza voucherul pe alte rezervari, se va apela optiunea "Utilizare vouchere" disponibila pe plusul albastru. Un voucher se poate folosi pe mai multe rezervari, atat timp cat data rezervarii este mai mica sau egala cu data de valabilitate a voucherului.

Se poate consulta lista "Vouchere" pentru a putea urmari voucherele emise.

11. Card

In cazul in care plata se face cu cardul, in aceste campuri vor fi introduse numarul cardului si data expirarii.

12. Stare auto

Rezervarea de tip reparatii

13. Garantie

Aceasta valoare se completeaza in categorii de preturi rent a car si apare automat pe rezervare la selectarea articolului (daca acesta are garantie).

14. Functiile butonului plus albastru

Articole cu optionale asociate

Taxa de dislocare

Diferente de valoare

Diferente de combustibil

Diferente de km

Garantii

Utilizare vouchere

15. Grup de butoane pentru adaugarea/stergerea linilor din grila cu articole

Selectarea articolelor se va face de pe "plusul verde" sau folosind optiunea "Articole cu optionale asociate" de pe plusul albastru, cu ajutorul careia se poate completa articolul generic al clasei precum si optionalele asociate acestuia.

Observatii:

Pentru clientii cu contract, la selectia partenerului vor fi propuse articolele existente in contract.

Pentru articolele care au unitatea de masura specifica "ZILE", se va completa automat coloana "Zile" cu numarul de zile de inchiriere rezultat din diferenta dintre data sosirii si data plecarii.

Coloana "Cedare" din grila de articole se completeaza doar daca exista completata o Gestiune transfer pe rezervare si reprezinta procentul de venituri care se cedeaza gestiunii de apartenenta a masinii.

16. Auto

Campuri pentru selectarea automobilului inchiriat din parcul auto.

In view-ul mic de masini vor fi aduse doar masinile disponibile in perioada de inchiriere setata pe rezervare.

Km plecare, combustibil plecare, km intoarcere, combustibil intoarcere – se completeaza obligatoriu.

Km intoarcere se vor asocia ulterior automat pe tabul Citire bord din Parc auto.

17. Listare

Buton pentru listarea rezervarii. Este activ dupa salvarea documentului.

18. Butonul foita

In grila de articole trebuie completate coloanele "Plata sofer: Da/ Nu" si "Mod inchidere: Facturare / Casa de marcat".

In functie de aceste setari se vor putea genera ori factura, ori bon la casa de marcat pentru Client sau pentru Sofer.

Cu butonul foita se genereaza facturile si bonurile.

19. Gestiune transfer / Partener extern / Contract

Gestiune transfer

In cazul in care masina asociata pe rezervare apartine altei gestiuni, atunci se poate completa in campul Gestiune transfer numele gestiunii de apartenenta.

Pe macheta se poate introduce si un procent din venituri care va reveni gestiunii care transfera masina (implicit acesta se completeaza cu 90%). Aceste "venituri" se pot consulta in lista Venituri din Liste > Trezorerie.

Rezervarea de tip transfer

Partener extern

Acest camp este folosit atunci cand nu exista disponibilitate in nicio subunitate, caz in care se poate crea o rezervare pe care se completeaza partenerul extern de la care se imprumuta masina. In view-ul auto vor fi aduse doar masinile care au bifa "Din parcul partenerilor" iar la partener va fi numele partenerului extern completat pe rezervare.

Rezervarea de tip partener extern

Contract

Campul "Contract" este folosit in cazul rezervarii de tip abonament. In cadrul contractului se pot detalia serviciile de care beneficiaza clientul, precum si cantitatea acestora (ex. servicii de tip door to door, replacement auto, etc...).

Rezervarea de tip abonament

20. Clonare rezervare

Buton folosit pentru clonarea rezervarilor.

21. Gestiune sosire

Camp pentru completarea gestiunii destinatie, acolo unde ajunge masina.

22. Gestiune plecare

Camp pentru completarea gestiunii sursa, de unde pleaca masina.

23. Stare rezervare

Confirmata

Masina se va putea aloca pe rezervare doar dupa ce aceasta a fost confirmata.

Blocata

Rezervarea nu mai poate fi modificata ulterior blocarii, in caz contrar, poate fi modificata oricand.

Anulata

Atunci cand rezervarea este blocata, numerele folosite in carnetele de documente sunt de asemenea blocate si nu vor putea fi reutilizate.

24. Plecare / Sosire / Preluare

Plecare: data de inceput a inchirierii.

Sosire: data de sfarsit a inchirierii

Preluare: data preluarii masinii de la client, poate fi diferita de data de sfarsit a inchirierii.


Prezentare generala

Service Auto - Prezentare generala

Colectia WinMENTOR ENTERPRISE cuprinde acum si o aplicatie dedicata firmelor cu activitate de tip „Service auto”.

Acest modul, denumit WME Service Auto, pe langa faptul ca raspunde cerintelor specifice, este integrat complet in modulul de baza WME, ceea ce confera controlul intregii activitati. In imaginea de mai jos se poate vizualiza sectiunea de introducere a datelor.

Figura 1

In centrul aplicatiei WME Service Auto, se afla macheta de inregistrare a comenzilor de service, efectuate in scopul reparatiilor auto, care reprezinta scopul activitatii.

Aceasta macheta ofera urmatoarele functionalitati:

  • permite gestionarea lucrarilor, cu operatiile si materialele necesare pentru reparatiile masinilor proprii sau ale clientilor;
  • ofera posibilitatea de a rezerva materialele necesare efectuarii lucrarilor pentru comanda curenta;
  • ofera posibilitatea stabilirii platitorilor lucrarilor precum si a operatiilor si a materialelor de facturat;
  • permite facturarea automata sau emiterea bonurilor fiscale catre clienti;
  • permite generarea automata a bonurilor de consum in cazul reparatiilor masinilor din flota proprie;
  • ofera posibilitatea preluarii automate a operatiilor neefectuate din comenzile de service anterioare;
  • permite reprezentarea grafica a daunelor masinilor;
  • permite stabilirea datei de start, a duratei de executie, a tarifelor orare pentru manopera si a valorilor materialelor;
  • Permite listarea devizului de lucrari si materiale.

Masinile din flota sunt gestionate in macheta Parc auto.

Figura 2

Macheta ofera posibilitatea inregistrarii detaliilor tehnice legate de mijlocul de transport, anvelopele utilizate, precum si alte informatii necesare exploatarii.

Aceste informatii sunt:

  • autorizatii si documentele necesare utilizarii autovehiculelor, cu monitorizarea datei de expirare si atentionare pe email;
  • interventiile efectuate asupra mijloacelor de transport, revizii, cu atentionare prin email daca se apropie data de efectuare;

Informatiile legate de comenzile de service si stadiul rezolvarii lucrarilor se pastreaza ca istoric in parcul auto.

Figura 3

Alte facilitati specifice:

  • definirea tarifelor pentru manopera, a lucrarilor si a operatiilor;
  • inregistrarea intrarilor de la furnizori;
  • inregistrarea bonurilor de consum, a transferurilor;
  • facturare, emitere bonuri casa de marcat, inregistrare monetare;
  • permite evidenta operatiunilor in lei si valuta;
  • inregistrarea comenzilor catre furnizori.

Rapoarte specifice:

  • Comenzi service auto;
  • Consum material;
  • Urmarire comenzi.


Service Auto

Colectia WinMENTOR ENTERPRISE cuprinde acum si o aplicatie dedicata firmelor cu activitate de tip „Service auto”.

Acest modul, denumit WME Service Auto, pe langa faptul ca raspunde cerintelor specifice, este integrat complet in modulul de baza WME, ceea ce confera controlul intregii activitati.

I. CONFIGURARI

Inainte de introducerea comenzilor se vor stabili datele despre manopera, lucrari, operatii si masini.

Tarif manopera – se va stabili pretul pe ora tehnologica. Acesta va fi preluat in macheta de operatii, cat si in comanda.

Figura 1

Tip lucrare – reprezinta nomenclatorul lucrarilor executate in firma de service auto (mecanice, electrice, vopsitorie, etc.) si angajatii executanti ai lucrarilor respective. Un angajat poate fi asociat mai multor tipuri de lucrari.

Figura 2

Operatii tehnologice – definite la nivel de marca, model automobile si tipuri de lucrari. La nivelul unei operatii se poate stabili: durata, materialele necesare pentru realizarea ei, serviciu asociat pentru facturare, cat si daca operatia este facturabila sau nu. Preturile stabilite la materiale pe aceasta macheta vor aparea implicit pe comanda de service, urmand ca la actionarea butonului „Pret” sa se poatã prelua conform optiunii dorite.

Figura 3

Parc auto – este nomenclatorul in care se vor defini masinile, atat cele din parcul propriu, cat si cele ale clientilor. Diferentierea se face prin intermediul bifei „Din parcul partenerilor”. De asemenea, pentru maainile din parcul clientilor se va completa si Partenerul.

Figura 4

Pentru fiecare masina in parte, in nomenclator, tab „Comenzi service” pot fi vizualizate comenzile inregistrate, operatiunile si statusul acestora: executate sau nu.

Figura 5

II. FUNCTIONARE

Comanda service auto – este macheta principala a aplicatiei care permite gestionarea lucrarilor, operatiilor si materialelor necesare pentru reparatiile masinii.

Macheta „Comanda Service AUTO” (Figura 6) este împartita in trei tab-uri: „Date de service”, „Informatii pentru facturare” si „Rezervare stoc”. Comenzile SA pot fi facute atat pentru a inregistra lucrari asupra masinilor din flota proprie cat si pentru cele ale clientilor. Acest aspect este stabilit prin bifa „Comanda interna”.

Date de service – in cadrul acestui tab se vor selecta lucrarile, operatiile si materialele necesare pentru efectuarea reparatiei. La nivelul lucrarilor se poate stabili platitorul, iar partenerii pot fi diferiti pentru fiecare lucrare. Daca nu se completeaza partenerul la nivel de linie, implicit se va considera partenerul de pe comanda ca fiind platitor. Cu ajutorul butonului „Preluare operatii neefectuate” se pot aduce toate operatiile neefectuate din comenzile anterioare. Aceste operatii pot fi vizualizate in nomeclatorul „Parc auto > Comenzi service” – „Executat” = NU.

Figura 6

Dupa selectia unei lucrari, in grila de operatii vor fi aduse toate operatiile asociate si se va putea alege operatia dorita. In functie de tariful orar asociat si timpul necesar pentru efectuarea operatiei se va calcula valoarea acesteia. Dupa efectuarea unei operatii este necesar sa se modifice coloana „Executat”.

Materialele aduse sunt implicit cele asociate operatiilor, dar se pot adauga suplimentar si alte materiale. Pretul poate fi preluat din nomenclatorul de operatii, stoc sau oferte, dupa cum se poate vedea in Figura 7.

Figura 7

In cadrul comenzii se pot stabili deformari si zgarieturi pe macheta masinii. Aceste semne se pot lista daca la nivelul configurarii (antet/final document) se va scrie urmatoarea secventa:

<im={MentorAlias}CARIMAGE.BMP,10,42,100,60>

Informatii pentru facturare – cu ajutorul optiunilor de pe plusul albastru se vor prelua automat serviciile asociate operatiilor facturabile si materialele. Preturile sunt aduse din categoriile de preturi definite in nomenclatorul de articole sau din oferte, tinand cont de platitor.

Rezervare stoc – asa cum este si denumirea tab-ului, rolul este de rezervare a materialelor. In cazul in care, dupa efectuarea rezervarii se va realiza un transfer intre gestiuni, informatiile privind rezervarea se vor modifica automat.

La finalizarea lucrarilor pentru o comanda se poate emite fie bon de consum, in cazul unei comenzi interne fie factura/bon fiscal, daca lucrarile au fost efectuate pentru un client. Facturarea se va face la nivel de platitor. Daca o comanda nu se mai doreste a fi facturata se va bifa ca fiind inchisa.

In concluzie, aplicatia permite doua moduri de lucru:

1. Masini proprii: Comanda SA – Generator comenzi furnizor – Intrare materiale – Rezervare – Transfer intre gestiuni – Bon consum.

2. Masini client: Comanda SA – Generator comenzi furnizor – Intrare materiale – Rezervare (automat) – Transfer intre gestiuni – Factura fiscala/Bon fiscal.

In ambele cazuri urmatorii pasi sunt optionali: Generator comenzi furnizor, Rezervare si Transfer intre gestiuni.

Situatia completa a activitatii poate fi urmarita in rapoartele: Comenzi SA si Consum materiale.


WME Service

WinMService este modulul pentru administrarea bazelor de date a firmelor, a categoriilor de utilizatori, a joburilor etc. din WinMENTOR ENTERPRISE.

Parola este 1.

Click pe numarul butonului pentru detalii...

1. Structuri Firma

Structuri FIRME

2. Verificare structuri firme

Verificare structuri FIRME

3. Structuri service

Structuri service

4. Verificare structuri service

Verificare structuri service

5. Stiva de mesaje

Stiva de mesaje

6. Optiuni recente

Meniul contine ultimele optiuni WinMService deschise.

7. Firme

Firme

8. Categorii de utilizatori

Categorii de utilizatori

9. Utilizatori

Utilizatori

10. Utilizatori activi

Utilizatori activi

11. Utilizatori pe chei HASP

Utilizatori pe chei HASP

12. Blocare utilizatori

Blocare utilizatori

13. Salvare date

Salvare date firme

14. Restaurare date

Restaurare date firme

15. Copiere fisiere pe statii

16. Job-uri

Administrare joburi

17. Mesaje TCP IP

18. Design

Poate fi ales unul din parametrii de design predefinit, sau pot fi alese culorile dorite pentru:

    • Bara de titlu aplicatie
    • Tab module
    • Menu
    • Bara de menu propriu
    • View/liste
    • Fundal


Firme

Firme WME

Macheta se gaseste in WinMService > Administrare > Firme

Click pe numarul butonului pentru detalii...

1. Firma

Camp pentru completarea denumirii firmei pe care doriti sa o creati.

2. Orar backup dedicat firmei

Orare de executie

3. Structura pentru generare

Structuri firma

4. Generare firma

Dupa completarea denumirii firmei, a numelui prescurtat, a anului si lunii de start, si dupa selectarea martorului (butonul 3), se poate salva macheta. Butonul Generare firma va deveni activ. La apasarea lui sunt copiate fisierele pentru noua firma.

5. Date generale

Aceste campuri pot fi editate si dupa crearea noii firme.

6. Diverse

Din lista "Luni deschise pe firma curenta", cu butonul [image] se poate sterge ultima luna deschisa. Daca exista o singura luna deschisa, aceasta nu poate fi stearsa.

7. eMail si SMS

Dupa adaugarea/configurarea serverului de eMail (butoanele 1, 2, 3) apasati butonul 4 - Inregistrare server eMail.

Serverul de email se foloseste pentru trimiterea documentelor exportate din WME pe email.

La fel si pentru setare acces server SMS.

8. Parola firma

Parola de acces la fisierele firmei.

9. Cate arhive de backup pastrez

Se poate stabili un numar de salvari care sa fie pastrat pe server. Cand se ajunge la acel numar, salvarile mai vechi vor fi sterse.

10. Firma depozit DWH

11. Firma parinte

12. Persoana fizica

13. Vizibila comenzi online

13. Firma este o baza de date WMRetail


Categorii de utilizatori

Macheta se gaseste in WinMService > Administrare > Categorii de utilizatori

Click pe numarul butonului pentru detalii...

1. Denumire

Camp pentru introducerea denumirii grupului de utilizatori WME.

2. Acces firme

In aceasta grila se introduc firmele la care vor avea acces utilizatorii care vor face parte din aceasta categorie de utilizatori.

3. Stabilire permisiuni

Initial, grupul de utilizatori are acces la toate subunitatile. Pentru a acorda acces doar la anumite subunitati, debifati optiunea "Toate subunitatile", apoi adaugati in grila doar subunitatile la care doriti sa acordati acces grupului de utilizatori.

Grupul de utilizatori nou creat are acces la toate conturile bancare. Pentru a acorda acces doar la anumite conturi bancare, debifati optiunea "Toate conturile", apoi adaugati in grila doar conturile bancare la care doriti sa acordati acces grupului de utilizatori.

Grupul de utilizatori are acces la toate gestiunile firmei. Pentru a acorda acces doar la anumite gestiuni, debifati optiunea "Toate gestiunile", apoi adaugati in grila doar gestiunile la care doriti sa acordati acces grupului de utilizatori.

Initial, grupul de utilizatori are acces la toate clasele de articole. Pentru a acorda acces doar la anumite clase de articole, debifati optiunea "Toate clasele", apoi adaugati in grila doar clasele de articole la care doriti sa acordati acces grupului de utilizatori.

Grupul de utilizatori nou creat are acces la toate clasele de parteneri. Pentru a acorda acces doar la anumite clase de parteneri, debifati optiunea "Toate clasele", apoi adaugati in grila doar clasele de articole la care doriti sa acordati acces grupului de utilizatori.

4. Drepturi

Folosind butoanele din partea superioara a machetei, pot fi aduse in grila:

    • numai optiunile noi (aparute fata de versiunea anterioara)
    • toate optiunile
    • optiunile cu acces
    • optiunile fara acces

La bifarea in grila a unui modul (MENTOR, in imaginea de mai jos) sau a unei optiuni dintr-un meniu a unui modul, vor fi bifate automat toate optiunile asociate acestora.

5. Monitorizare

Operatiunile bifate pentru monitorizare vor aparea in logul de monitorizare (WinMService > Administrare> Log monitorizare).


Utilizatori

Macheta se gaseste in WinMService > Administrare > Utilizatori

Click pe numarul butonului pentru detalii...

1. Categoria

Asociaza utilizatorul unei categorii de utilizatori .

2. Date consolidate

3. Este MASTER

4. Are acces numai la luna calendaristica

5. Firme la care are acces acest utilizator

Sunt aduse firmele asociate categoriei de utilizatori selectate mai sus.


Log monitorizare

Macheta se gaseste in WinMService > Administrare > Log monitorizare

Pentru firma selectata in Skema firma, vor fi aduse in grila operatiunile bifate in tabul monitorizare din Categorii de utilizatori .


Stiva de mesaje

Se gaseste in WinMService > Administrare > Stiva de mesaje

Stiva de mesaje este o facilitate prin care se evita mesajele date de aplicatie care au un singur buton (folosit la o refacere de jurnal, de exemplu, lasata sa mearga peste noapte); mesajele ajung pe o stiva afisata pe ecran si pot fi studiate post factum. Desigur ca functioneaza si in timpul introducerii de date, caz in care optiunea BEEP va atrage atentia ca ati primit un mesaj. Se poate opta pentru modul Debug, caz in care este monitorizat traseul de introducere de date al operatorului. Acest mod e foarte util pentru raportare de erori, deoarece descrie perfect ordinea introducerii datelor, balbaielile si stangaciile operatorilor. De mentionat ca, folosind optiunea AutoSalvare, mesajul se salveaza la inchiderea formei intr-un folder MESAJE, aflat la nivel de executabil.

Cu cele doua sageti din partea stanga sus se poate ajusta nivelul de transparenta al machetei, optiune utila in cazul in care aceasta se suprapune peste alta macheta.


Orare de executie

Macheta se gaseste in WinMService > Administrare > Orare de executie

Din aceasta macheta se stabileste periodicitatea efectuarii backupului automat pentru toate firmele.


Actualizare drepturi Oracle

Macheta se gaseste in WinMService > Administrare > Administrare drepturi Oracle

Optiunea se foloseste pentru actualizarea drepturilor unor anumiti utilizatori (selectati in campul "Utilizatori WinMENTOR" in imaginea de mai jos ), ca urmare a modificarii drepturilor de acces a categoriei de utilizatori din care acestia fac parte.


Administrare joburi

Actualizare drepturi Oracle

Macheta se gaseste in WinMService > Administrare > Administrare joburi


Structuri FIRMA

Macheta se gaseste in WinMService > Operatii date > Structuri FIRMA

Crearea unei structuri pentru verificare firma este operatiunea prealabila si necesara pentru rularea Verificarii de structuri FIRME (efectuata la schimbarea de versiune a programului).

In campul Observatii completati numele structurii pentru verificare firma pe care doriti sa o creati ("Test" in exemplul nostru), apoi salvati macheta.

Apasati butonul "Incarcare Martor" si selectati versiunea de martor dorita (fisierul "MARTOR.ZIP").

Celelalte campuri de pe macheta vor fi completate automat cu informatiile despre martor.

Observatie:

Pot fi create, asadar, mai multe structuri pentru verificare firma, avand martori diferiti.


Verificare structuri FIRME

Macheta se gaseste in WinMService > Operatii date > Verificare structuri FIRME

Click pe numarul butonului pentru detalii...

1. Firma selectata

Selectarea firmelor pentru care se va face verificarea de structuri.

2. Utilizatori care figureaza activi

Cu ClickDreapta un utilizator activ poate fi deconectat.

3. Blocaje firme

O firma poate fi blocata cu click pe coloana "BLocat".

4. Optiuni asociate verificarilor de structuri

Stergere temporara pe firmele selectate.

Purjare RecycleBin pe firmele selectate.

Actualizare constante pe firmele selectate.

Pentru firma selectata sunt actualizate constantele noi din versiunea curenta.

5. Structura pentru verificare

Pentru rularea verificarii de structuri trebuie selectata una dintre structurile pentru verificare creata anterior.

6. Start

Buton pentru pornirea procedurii de verificare de structuri pentru firma/firmele selectate.

7. Refacere statistici


Salvare date FIRME

Macheta se gaseste in WinMService > Operatii date > Salvare date FIRME

Selectati firma/firmele pentru care doriti sa faceti salvarea datelor, apoi apasati butonul "Start".


Restaurare date FIRME

Salvare date FIRME

Macheta se gaseste in WinMService > Operatii date > Restaurare date FIRME

Selectati firma pentru care doriti sa faceti restaurarea de date, selectati arhiva din care se face restaurarea, structura pentru verificare folosita, apoi apasati butonul "Start".


Structuri SERVICE

Macheta se gaseste in WinMService > Operatii date > Structuri SERVICE

Crearea unei structuri pentru verificare service este operatiunea prealabila si necesara pentru rularea Verificarii de structuri SERVICE (efectuata la schimbarea de versiune a programului).

In campul Observatii completati numele structurii pentru verificare service pe care doriti sa o creati ("Service" in exemplul nostru), apoi salvati macheta.

Apasati butonul "Incarcare Martor" si selectati versiunea de martor dorita (fisierul "SERVICE.ZIP").

Celelalte campuri de pe macheta vor fi completate automat cu informatiile despre martor.


Verificare structuri SERVICE

Macheta se gaseste in WinMService > Operatii date > Verificare structuri SERVICE

1. Structura pentru verificare

Pentru rularea verificarii de structuri trebuie selectata una dintre structuriile pentru verificare creata anterior.

2. Stergere temporare pe schema de service

3. Start

Buton pentru pornirea procedurii de verificare de structuri SERVICE.


Salvare date SERVICE

Macheta se gaseste in WinMService > Operatii date > Salvare date SERVICE


Restaurare date SERVICE

Macheta se gaseste in WinMService > Operatii date > Restaurare date SERVICE

Selectati arhiva din care doriti sa faceti restaurarea de service, structura pentru verificare service dorita, apoi apasati butonul "Start".


Actualizare drepturi de acces categorii utilizatori


Actualizare politici monitorizare categorii de utilizatori


Acces date consolidate


Blocaje firme

Macheta se gaseste in WinMService > Diverse > Blocaje firme

Blocarea accesului la o firma se face apasand butonul "Blocheaza" asociat firmei respective. Dupa blocare, linia din grila corespunzatoare firmei blocate va avea fundalul rosu. Pentru deblocare, apasati butonul "Deblocare".


Blocaje utilizatori

Macheta se gaseste in WinMService > Diverse > Blocaje utilizatori

Blocarea accesului unui utilizator la program se face apasand butonul "Blocheaza" asociat utilizatorului respectiv. Dupa blocare, linia din grila corespunzatoare utilizatorului blocat va avea fundalul rosu. Pentru deblocare, apasati butonul "Deblocare".


Verificare utilizatori logati

Macheta se gaseste in WinMService > Diverse > Verificare utilizatori logati

Cu ClickDreapta pe numele utilizatorului, din lista de Utilizatori care figureaza ca activi, pot fi deconectati utilizatorii conectati la WME.


Refacere indecsi

Macheta se gaseste in WinMService > Diverse > Refacere indecsi

Selectati firma/firmele pentru care doriti sa faceti refacerea indecsilor, apoi apasati butonul "Start".


Utilizatori activi in cheia HASP

Macheta se gaseste in WinMService > Diverse > Refacere indecsi

Click pe numarul butonului pentru detalii...

1. Utilizatori activi

Verificare utilizatori logati

2. Blocaje firme

Blocaje firme

3. Module revendicate


Ajustari depreciere parteneri

Ajustari pentru deprecierea creantelor - clienti si a creantelor - debitori diversi

In cazul inregistrarii de clienti incerti se pot completa si Ajustari pentru deprecierea creantelor-clienti si a creantelor debitori diversi. Conform legislatiei in vigoare trebuie creata ajustare daca intarzierea la plata este mai mare de 270 zile.

Creantele mai vechi de 270 zile reprezinta un filtru pentru documentele ce urmeaza a fi aduse in viewul deschis dupa selectarea partenerului, iar valoare de 270 este implicita.

Spre exemplu, daca pun 2 zile imi aduce toate intarziere dar cand salvez si ma intorc pe document gasesc 270 in loc de 2. Deci butonul functioneaza doar ca filtru.

Valoarea ajustarii este procent din restul obligatiei (cu / fara TVA dupa optiune), in functie de perioada din care provine:

20% (01.01.2004-31.12.2004), 25% (1.01.2005-31.12.2005), 30% (01.01.2006-prezent) sau 100% (01.01.2007-prezent)

daca s-a deschis procedura de faliment a clientului. Pentru creantele in valuta ajustarea se calculeaza la restul in lei si se regularizeaza / nu odata cu obligatia. La incasarea sau compensarea creantei este trecuta ajustarea pe venituri proportional cu valoarea incasata / compensata.

I. CONFIGURARI

In Constante generale > Trezorerie trebuie setate constantele:

  • Cont ajustari pentru deprecierea creantelor-clienti = 491
  • Cont ajustari pentru deprecierea creantelor-debitorilor diversi = 496
  • Cheltuieli privind ajustarile pentru deprecierea creantelor-clienti si debitori diversi = 681.04
  • Venituri din ajustari pentru deprecierea creantelor - clienti si debitori diversi = 781.04

In Constante generale > Constante de functionare > Provizioane trebuie setate constantele:

  • Ajustarile de la litigii se regularizeaza = DA/NU (daca se seteaza pe NU, atunci la regularizarea soldurilor de parteneri aceste provizione nu vor fi regularizate si la stingerea litigiilor pentru care s-au constituit provizioane, inregistrarile contabile legate de provizioane vor fi calculate la rest obligatie x procent provizion x curs istoric)

II. FUNCTIONARE

In Trezorerie > Compensari se pot inregistra tranzactii de creare clienti incerti, creare / suplimentare ajustari pentru depreciere aferente si stingeri de clienti incerti.

In procesele verbale de compensare se poate alege si Tip client incert unde se poate marca motivul de inregistrare ca si client incert si tipul de deductibilitate al cheltuielii.

La inregistrare clienti incerti/litigii si ajustari, implicit, este completat pe macheta Creante mai vechi de (zile) = 270 dar se poate modifica manual valoarea.

Fiecare dintre aceste tranzactii se face pe un anumit tip de compensare:

  • Inregistrare clienti incerti/litigii si ajustari: aduce la preluare toate obligatiile pe conturile de clienti din configurarile contabile de parteneri existente. Se stinge obligatia de pe contul de client (411.01) si se creeaza o alta obligatie pe cont de litigiu (411.08).

Simultan cu inregistrarea de clienti incerti se face si calculul de ajustari. Pentru acesta se folosesc butoanele din coltul din dreapta-jos al machetei:

    • Ajustare din total creanta = 20% (01.01.2004-31.12.2004), 25% (1.01.2005-31.12.2005), 30% (01.01.2006-prezent) din obligatia cu TVA
    • Ajustare din creanta - TVA = 20% (01.01.2004-31.12.2004), 25% (1.01.2005-31.12.2005), 30% (01.01.2006-prezent) din obligatia fara TVA
    • Ajustare din total creanta = 100% din obligatia cu TVA daca este bifat butonul “Fortare provizion 100%”
    • Ajustare din creanta - TVA = 100% din obligatia fara TVA daca este bifat butonul “Fortare provizion 100%”

Inregistrarile contabile generate sunt:

411.08= 411.01

681.04 = 491

  • Inregistrare ajustari debitori diversi: aduce la preluare toate obligatiile pe conturile de debitori diversi din configurarile contabile de parteneri existente. Se stinge obligatia initiala de pe contul de debitori diversi (461) si obligatia noua de tip litigiu ramane pe cont de debitori diversi (461).

Atentie!

Daca se doreste crearea unei obligatii pe 461 desi nu este de tip vanzare de mijloc fix, trebuie ca in caracterizarea contabila a clientului sa se seteze 461 atat la cont de clienti, cat si la cont de debitori diversi.

Doar astfel obligatia va fi de tip debitori diversi si la inregistrare clienti incerti va ramane pe 461. Daca nu se procedeaza astfel, obligatia se va inregistra pe 461 dar va fi de tip client si, la inregistrare clienti incerti se va transfera pe 411.08.

Calculul de ajustari se face la fel ca la Inregistrare clienti incerti/litigii si ajustari.

Inregistrarile contabile generate sunt:

681.04 = 496

  • Suplimentare ajustari clienti incerti/debitori diversi: aduce la preluare toate obligatiile de tip Litigiu pe conturile 411.08 si 461 si permite modificarea valorii ajustarilor aferente folosind butoanele "Ajustare din total creanta" si "Ajustare din creanta – TVA" asa cum au fost descrise mai sus.
  • Soldare clienti incerti/debitori diversi: aduce la preluare toate obligatiile de tip Litigiu pe conturile 411.08 si 461 si permite inregistrarea lor pe cheltuieli.

Inregistrarile contabile generate sunt:

654= 411.08 sau 654 = 461

654= 4427 cu minus valoarea restului TVA-ului din obligatia soldata

491 = 781.04 sau 496 = 781.04

Atentie!

Pentru ca la soldare litigii sa se poata inregistra stornarea TVA-ului, daca obligatia initiala provine din initializarea firmei, trebuie sa i se inregistreze si valoarea TVA-ului aferent, atat la 411.01, cat si la 461. De asemenea, la initializarea clientilor incerti sau a debitorilor diversi cu ajustari trebuie inregistrata valoarea TVA-ului.

Urmarirea valorii clientilor incerti si a valorii provizioanelor inregistrate se face in listele:

- „Scadentar clienti” unde coloana "Valoare provizion" aduce soldul la finalul lunii respective pentru 491 si 496.

- „Ajustari depreciere clienti incerti” prezinta total ajustari inregistrate pe fiecare obligatie si impartirea acestora pe intervale de intarziere.

- „Balanta analitica parteneri” coloanele "Debit ajustare depreciere", "Credit ajustare depreciere" si "Sold ajustare prezinta rulajele" si "Soldul ajustarilor inregistrate in intervalul selectat".


Agenti online

Modulul permite ca de pe un browser web sa se inregistreze si sa se consulte oferte si comenzi, sa se verifice solduri parteneri si sa se genereze incasari de catre agenti. Ofertele, comenzile si incasarile pot fi si listate.

I. CONFIGURARI

Useri si parolele

User-ii si parolele pentru aplicatia Agenti online sunt Utilizatori de WME. Se poate lucra cu setare automata agent asociat user-ului de logare sau sa se faca logarea cu un user generic si apoi sa se selecteze agentul. Indiferent de varianta aleasa, agentul trebuie sa aiba setata Subunitatea implicita si Nume user WME (Nomenclator personal > Date de lucru). Configurarea modului de lucru se face prin fisierul "Config.ini":

    • Daca in fisierul "Config.ini" este setat single_user = "true" atunci fiecare agent se va loga la aplicatie cu user-ul WME asociat lui.
    • Daca in fisierul "Config.ini" fie este comentata, fie nu exista linia respectiva (single_user = "true"), atunci logarea in aplicatie se face cu un user generic si, dupa logare, se cere selectarea unui agent. Agentul trebuie sã aiba introdusa in WME parola pentru acces la privilegii de operare care va fi ceruta la selectarea agentului pe aplicatia online. Daca nu este introdusa parola in WME, atunci nu se cere nici la selectie agent.

Observatie!

Dupa crearea user-ului WME trebuie intrat macar o data in WME cu el si apoi poate fi folosit in Agenti online.

Pentru a putea folosi userul nou creat in modulul Agenti online, trebuie facuta mai intai o logare in WME.

Firme

Firmele la care agentul are acces online sunt cele din categoria de utilizatori asociata user-ului (in WinMService).

Carnete de documente

Trebuie definite carnete de documente valabile pentru comenzi clienti, oferte clienti si trezorerie casa. Carnetele trebuie sã aiba bifa "Vizibil pentru aplicatii online".

Articole

Articolele care au bifa "Vizibil pentru comenzi online", sunt aduse pentru comenzi si oferte, daca in fisierul "Config.ini" este setat comenzionline = "true"; altfel sunt aduse toate articolele din nomenclator.

Stocuri

Stocul se poate vizualiza pe grila de articole. Daca in fisierul "Config.ini" este setat numai_articole_cu_stoc = "true", atunci sunt aduse doar articolele cu stoc, altfel, sunt aduse toate articolele, indiferent de stoc.

Gestiuni

Gestiunile din care se aduce stocul sunt precizate in fisierul "Config.ini" (gestiuni_vizibile = "100 103 115"); daca acest camp e comentat sau absent, aplicatia va aduce stocurile din toate gestiunile. Gestiunile trebuie sa aiba simbol pentru a putea fi identificate la comenzile trimise cu rezervare.

Parteneri

Partenerii trebuie sa aiba categorie de pret asociata pentru a se propune pretul respectiv pe online. Daca parametrul toti_partenerii din "Config.ini" are valoarea "true", atunci va putea fi selectat oricare dintre partenerii din nomenclator; altfel, vor fi adusi doar acei parteneri, care au asociat la sedii agentul curent (default). Identificarea partenerilor in RestServer se face prin cod fiscal.

Personal

Agentii trebuie sa aiba setata Subunitatea implicita, Nume user WME (Nomenclator personal > Date de lucru), si Parola pentru acces la privilegii de operare, care va fi ceruta la selectarea agentului pe aplicatia online. (daca nu este introdusa parola in WME, atunci nu se cere nici la selectia agentului).

Persoana care este si agent, poate avea asociata o categorie de pret care sa fie propusa pe oferta ca pret minim sub care nu se poate oferta. Pretul minim din articole trebuie sa fie in lei.

Constante

Constante care trebuie setate:

  • Banca implicita;
  • Categorie de pret implicita la adaugare partener;
  • Tip contabil implicit pt. partener persoana fizica;
  • Tip contabil implicit pt. partener persoanã juridica;
  • Oferte: la adaugare se bifeaza "Finalizata" = "Da".

RestServer

Trebuie instalat si RestServer. Acesta trebuie setat ca sa identifice partenerii dupa cod fiscal si articolele dupa cod intern. Utilizatorul logat la RestServer trebuie sa fie diferit de cel care se utilizeaza la logarea in Agenti online.

Fisierul Config.ini

Fisierul Config.ini contine setarile modului de functionare a aplicatiei online si orice modificare se face in acesta, trebuie repornit serverul de aplicatie:

;rest_server nu este un parametru optional; modificarea sau stergerea acestei variabile poate sista func?ionarea aplica?iei

;format pentru rest server: http://[server_ip]:[server_port]

rest_server = "http://192.xxx.xx.xx:8085";

[EXTRA]

;single_user: daca are valoarea „true”, atunci fiecare agent este identificat de cate un user WME; altfel, to?i agentii vor folosi un singur user WME

;single_user = "true";

;streamlined: daca are valoarea „true”, atunci afiseaza succesiv optiunile pentru client, sediu, etc. dupa logare;

;streamlined = "true";

;comenzionline: daca are valoarea "true", atunci se vor afisa numai articolele care au valoarea bifa „Vizibil pentru comenzi online” (COMENZIONLINE=1 in tabelul NART);

altfel se aduc toate articolele din nomenclator

;comenzionline = "true";

;numai_articole_cu_stoc: daca are valoarea "true", atunci se vor afișa doar articolele cu stoc > 0; altfel, se vor afisa si articolele cu stoc = 0 (default)

;numai_articole_cu_stoc = "true";

;gestiuni_vizibile: lista de coduri de gestiune din care va fi adus stocul; altfel, vor fi aduse stocurile din toate gestiunile

;gestiuni_vizibile = "108 109 106 133 153";

;cu_dimensiuni: daca are valoarea "true", atunci vor fi afișate dimensiunile pentru fiecare stoc

;cu_dimensiuni = "true";

;toti_partenerii: daca are valoarea "true", atunci va putea fi selectat oricare dintre partenerii din nomenclator; altfel, vor fi adusi doar partenerii care au asociat la sedii agentul curent (default)

toti_partenerii = "true";

;extensii: lista de extensii posibile pentru comenzi clienti care se vor putea completa online și transmite pe comanda trimisa in WME

extensii = "CampCC1_pt_online CampCC2_pt_online";

;comanda_trimisa_confirmata: dacă are valoarea "true", atunci la trimiterea unei comenzi CANTACCEPTAT va fi setat la valoarea CANTCOMANDAT. Daca are valoarea "true, cu rezervare", atunci, in plus, va fi rezervat stocul

;comanda_trimisa_confirmata = "true";

comanda_trimisa_confirmata = "true, cu rezervare";

;preturi calculate cu tva, valoarea default = true; variabila trebuie sa aiba valoarea "false" pentru a le afisa preturile fara tva

preturi_cu_tva = "true";

;aceleasi_atribute = "true" => inseamna ca in fereastra oferta sablon vor fi stabilite o singura data valorile atributelor pentru toate articolele

aceleasi_atribute = "true";

;max_res = nr maxim de rezultate afisate la filtrare; valoarea default e 10.000; alegeti o valoarea mai mica daca aplicatia da crash la aplicarea unui filtru

;max_res = "1000"

;Serie_Comanda_Cli = daca e activa, seria va fi transmisa serverului rest la trimiterea comenzii, impreuna cu un numar dintr-o secventa

Serie_Comanda_Cli = "CCO"

Fișierul Config.css

Fișierul Config.css contine setarile pentru afisarea / neafisarea anumitor butoane / coloane. Daca se dorește acest lucru, atunci trebuie configurat fisierul astfel (in exemplul de mai jos s-au scos butoanele Listare incasari, Sold client si coloana Cod intern de la grila de adăugare comenzi clienti):

.btn_incasare_client,

.btn_sold_part,

.tabel_stocuri_comenzi .CODINTERN

{

display: none !important;

}

Adăugare comenzi > Optiuni disponibile pentru ascundere butoane:

.btn_incasare_client, ----- > listare incasari

.btn_sold_part, ----- > detalii stoc

.add_pc, ----- > persoana de contact noua

.add_part, ----- > partener nou

.add_obj, ----- > obiect nou

.add_art, ----- > articol nou

.btn_stoc_art ----- > detalii stoc

{

display: none !important;

}

Adaugare comenzi > Grila de articole > Optiuni disponibile pentru ascundere coloane:

.tabel_stocuri_comenzi .CLASA,

.tabel_stocuri_comenzi .CODINTERN,

.tabel_stocuri_comenzi .CODEXTERN,

.tabel_stocuri_comenzi .CODCATALOG,

.tabel_stocuri_comenzi .INACTIV,

.tabel_stocuri_comenzi .DEN_GEST,

.tabel_stocuri_comenzi .PRET,

.tabel_stocuri_comenzi .PRET_TVA,

.tabel_stocuri_comenzi .STOC,

.tabel_stocuri_comenzi .UM,

.tabel_stocuri_comenzi .det_stoc_link

{

display: none !important;

}

Adăugare în coș > Grila cu oferte > Opțiuni disponibile pentru ascundere coloane:

.det_off_nr,

.det_off_de_la,

.det_off_pana_la,

.det_off_pret_unitar,

.det_off_cant_min,

.det_off_z_livrare,

.det_off_z_credit,

.det_off_disc,

.det_off_ad,

.det_off_obs

{

display: none !important;

}

Vizualizare comenzi inainte de trimitere > Optiuni disponibile pentru ascundere coloane:

.view_com_gest,

.view_com_den_um,

.view_com_cant,

.view_com_pret,

.view_com_tva,

.view_com_pret_tva,

.view_com_pret_orig,

.view_com_ad,

.view_com_disc,

.view_com_valoare,

.view_com_codintern,

.view_com_codextern,

.view_com_codcatalog,

.view_com_obs

{

display: none !important;

}

Consultare comenzi – detalii pe comanda > Optiuni disponibile pentru ascundere coloane:

.det_com .DEN_UM1,

.det_com .CANT,

.det_com .CANTCOMANDA,

.det_com .CANTACCEPTAT,

.det_com .PRET_TVA,

.det_com .PROCADAOS,

.det_com .PROCDISC,

.det_com .FACTURAT,

.det_com .TERMEN,

.det_com .CODINTERN,

.det_com .CODEXTERN,

.det_com .CODCATALOG

{

display: none !important;

}

Adaugare oferte > Optiuni disponibile pentru ascundere butoane:

#btn_offer_template, -----> oferta sablon generica

#btn_offer_template_simple, ----- > oferta sablon

#btn_offer_selector ----- > multiplicare oferta

{

display: none !important;

}

Adaugare oferte > Grila de articole > Optiuni disponibile pentru ascundere coloane:

.tabel_stocuri_oferte .CLASA,

.tabel_stocuri_oferte .CODINTERN,

.tabel_stocuri_oferte .CODEXTERN,

.tabel_stocuri_oferte .CODCATALOG,

.tabel_stocuri_oferte .INACTIV,

.tabel_stocuri_oferte .DEN_GEST,

.tabel_stocuri_oferte .PRET,

.tabel_stocuri_oferte .PRET_TVA,

.tabel_stocuri_oferte .PRETREF,

.tabel_stocuri_oferte .STOC,

.tabel_stocuri_oferte .UM

{

display: none !important;

}

Vizualizare oferte inainte de trimitere

Consultare oferte – detalii pe oferta

Optiuni disponibile pentru ascundere coloane:

.view_off_um,

.view_off_cant_min,

.view_off_pret,

.view_off_tva,

.view_off_pret_tva,

.view_off_pretref,

.view_off_pretmin,

.view_off_red_pret,

.view_off_ad,

.view_off_disc,

.view_off_zl,

.view_off_zc,

.view_off_codintern,

.view_off_codextern,

.view_off_codcatalog

{

display: none !important;

}

Nu exista css pentru a modifica ordinea coloanelor dintr-un tabel, dar doua coloane html pot fi inversate din javascript, cu o functie de tipul de mai jos, pana ajung la ordinea dorita:

function swap(col1, col2){

const rows = document.querySelectorAll("table.my_tab tr");

for(const row of rows){

row.insertBefore(row.children[col2], row.children[col1]);

}

}

De ex. daca as vrea sa inversez coloanele Cod extern si Cod intern, as scrie in consola (coloanele incep de la 0):

swap(2, 3);

si vor ramane in aceasta forma pana la urmatorul repaint.

II. FUNCTIONARE

Oferte - adaugare:

  • se pot adauga oferte noi care se completeaza implicit cu Finalizat = "Da", daca este setata constanta Oferte: la adaugare se bifeaza Finalizata = "Da". Altfel, acestea vor deveni vizibile pe Agenti online doar dupa marcarea lor in WME ca Finalizate.
  • Se pot adauga oferte noi in valutã daca pe "Vizualizare oferta" inainte de trimitere se alege moneda dorita. Pretul editat se considera a fi in moneda selectata.
  • Se poate importa o ofertã sablon: pe oferta sursa (care trebuie sa fie valabila, finalizata si fara client setat) sunt o serie de articole dintre care se pot prelua pe oferta dedicata prin completarea cantitatii aferente. Daca sunt mai multe oferte care îndeplinesc conditiile de sablon sunt aduse toate:

Se poate importa o oferta sablon generica: pe oferta sursa sunt articole generice (fara atribute). La fiecare linie de oferta se pot completa valorile atributelor. Daca in config.ini este setat aceleasi_atribute = "true" atunci

valorile atributelor completate la primul articol sunt preluate si la urmatoarele.

De asemenea, daca articolul are setate "Dimensiuni posibile" in nomenclator, atunci se deschide o macheta cu aceste dimensiuni si permite calculul de cantitate totala prin insumarea de cantitati pe aceste dimensiuni:

  • se poate importa o oferta mai veche facuta la partenerul curent prin optiunea Multiplicare oferta
  • Pretul de referinta este cel din categoria de pret setata la constanta "Oferte:pret referinta - categorie pret."
  • Pretul acordat nu poate fi sub pretul minim din categoria de pret stabilita la agentul curent in nomenclatorul de personal (validarea se face la trimiterea ofertei sau la trimiterea unei actualizãri a ofertei)
  • Coloanele ”Pret”, ”%Ad” si ”Reducere pret” sunt interdependente (ultima reprezinta reducerea nominala inclusa in pretul oferit)
  • Coloana ”%Disc” nu se reflecta in pret ci doar in total valoare

Oferte – consultare:

Sunt aduse ofertele care indeplinesc conditiile:

  • Sunt valabile (au data setata inclusa in intervalul de valabilitate)
  • Sunt emise catre orice client sau fara client setat
  • Sunt emise pe agentul selectat pe aplicatia online sau nu au setat agent pe oferta
  • Sunt finalizate.

Se poate modifica si lista o oferta din macheta de vizualizare detalii:

Comenzi – adaugare:

Daca nu se alege clientul, se poate popula grila de articole dar vor fi aduse preturile implicite din nomenclator. Daca este setat clientul, atunci prețurile propuse vor fi cele din categoria de preț asociată partenerului. Preturile sunt fara TVA sau cu TVA in functie de setarea din Config.ini.

Alte opțiuni disponibile pe aceasta pagina:

  • Detalii stoc: permite selecția din stoc pentru a se genera comenzi clienți cu rezervare
  • Articol nou: permite adăugarea de articole noi cu/fara serie, cu/fara atribute, Optiunea este valabila si fara alegere partener pentru comanda.
  • Obiect nou: permite generarea de combinații noi de valori de atribute pentru un articol existent.
  • Partener nou: poate fi persoana fizica/juridica; constantele care trebuie setate sunt: „Categorie de pret implicita la adaugare partener”, „Tip contabil implicit pt.partener persoana fizica”, „Tip contabil implicit pt. partener persoana juridica”. Optiunea este valabila si fara alegere partener pentru comanda.
  • Sold client: aduce documentele cu sold ale partenerului selectat. Coloana „Valoare incasare” se completează cu "Restul", la dublu-click pe acesta, sau se poate edita. Butonul "Generare chitanță" trimite incasarile in baza de date. Pentru soldurile negative nu se pot inregistra incasari.
  • Listare incasare: pentru intervalul setat, aduce toate incasarile existente in baza de date la partenerul selectat. Cu dublu-click pe o linie din grila se deschide chitanta respectiva cu toate documentele incasate si se poate lista.
  • Preluare ofertă in comanda: la rubrica Oferte valabile se poate selecta o ofertă dintre cele șablon sau aferente clientului si la apăsarea pe ”Adaugă în comanda” se preia toată oferta in comanda (Atenție! Comanda se golește inainte de preluare din oferta).

Adaugare articol pe comanda: coșul se poate completa cu același articol sau cu altele noi. Aici sunt afisate și ofertele valabile la data sistemului si aferente clientului curent; daca acestea au indeplinita conditia de cantitate minima, se poate selecta linia de ofertă care se preia pe comanda:

Detalii stoc: daca se doreste rezervare de stoc pe comanda trimisa in WME, atunci in Config.ini trebuie setat comanda_trimisa_confirmata = "true, cu rezervare";. Butonul Detalii stoc deschide o macheta care prezinta situatia detaliata a stocului. Aici se pot scrie cantitatile dorite a fi rezervate si apoi se apasa pe "Adauga in comanda".

Vizualizare comanda: inainte de trimitere comanda, aceasta se poate completa cu termen, observatii, fisiere atasate, informatii pe campuri extensii comanda, persoana de contact. Se poate anula comanda sau se poate trimite in WME. Cantitatile preluate din oferta nu se pot modifica. Pretul care vine din oferta sau din categoria de pret asociata clientului este propus pe comanda. Daca acolo se modifica, atunci diferenta apare pe "%Ad" astfel incat sa se poata vedea cu cat s-a mãrit sau micsorat pretul oficial:

Daca este activat parametrul Serie_Comanda_Cli din Config.ini trebuie introduse valori la secventa SEQ_COMENZIONLINE_NRDOC cu acelasi numar start ca in carnetul cu seria precizata anterior. Prin functie restserver UpdateComandaClient se trimite numarul din secventa si seria in parametru iar in WME se identifica si asociaza carnetul aferent pe comanda.


Asigurarea caltatii la backup si upgrade pentru baza de date

Asigurarea caltatii la backup si upgrade pentru baza de date WinMENTOR ENTERPRISE

Salvarea datelor este o procedura de siguranta pentru cazuri de avarie.

Ca atare, e mai bine sa nu tineti toate ouale in acelasi cos, adica discul de salvare sa fie FIZIC altul decat discul pe care este instalata baza de date Oracle.

De asemenea, existenta salvarilor pe discul de backup nu garanteaza integritatea salvarilor. Exista posibilitatea ca exportul sa fi esuat, sau pur si simplu sa aiba probleme.

Asta inseamna ca e de preferat pentru utilizarea salvarilor in procedurile de DisasterRecovery ca, periodic, sa se importe salvari pe o clona a firmei.

Cu alte cuvinte, va sfatuiesc ca de la inceput sa creati un duplicat la schema firmei reale, eventual cu acelasi nume dar cu prefix CLONA sau, pur si simplu, cu prefix X. Pe aceasta schema de test ar fi linistitor sa faceti periodic import de date din ultima arhiva salvata.

Daca se folosesc masini virtuale pentru schema de lucru (schema LIVE pe care se lucreaza in mod curent), atunci schema de test poate fi pe o clona a masinii virtuale de productie.

Clona schemei de lucru LIVE va avea rol si de LIVE STAGING in operatiunile de upgrade.

Instalarea de versiuni noi lansate de catre producator direct pe schema de productie LIVE este o catastrofa!

Acest mod de lucru aduce mari prejudicii clientilor de WME si implicit imaginii WME pe piata de software.

Recomandarea noastra pentru upgrade, asa cum orice DataBaseAdministrator experimentat cunoaste deja, este ca versiunile noi downloadate de pe ftp.winmentor.ro sa fie testate in mod LIVE STAGING pe clona schemei de lucru LIVE. Dupa testele preliminare executate de catre DBA urmarind procedurile stabilite in prealabil in conformitate cu specificul activitatii clientului, se lanseaza catre utilizatorii cheie din departamentele firmei o cerere de testare pe specificul fiecarui departament, asa incat sa se poata surprinde eventualele disfunctionalitati ale noii versiuni.

In situatia in care toti cei implicati confirma functionarea corecta a executabilelor de upgrade, se poate trece la instalarea versiunii noi pe schemaLIVE a firmei, fara pericol de blocare a activitatii de zi cu zi.


Automatizare aplicare categorii preturi la receptie

Functionalitatea constantei "Automatizare aplicare categorii preturi la receptie"

Constanta "Automatizare aplicare categorii preturi la receptie" se gaseste in

Constante generale > 01. Constante de functionare > 11. Preturi multiple.

PI = Pret de inregistrare

PA = Pret de achizitie

 |  | Nu (implicit) | Da
Receptie | Marfa depozit | PI = PA | PI=PA
 | Marfa depozit cu adaos |  | PI = Categ nominala sau “% adaos la PA” sau “% diminuare Pmaximal” “%stoc la PA” conform prioritatii (Gestiune, Articol) Altfel PI = PA
 | Marfa magazin | PI = 0 | PI = Categ nominala sau “%adaos la PA” sau “%diminuare Pmaximal” “%stoc la PA” conform prioritatii (Gestiune, Articol) Altfel PI= PA
Transfer | Marfa depozit - Marfa depozit | PI dest = PI sursa= PA | PI dest = PI sursa = PA
 | Marfa depozit - Marfa depozit cu adaos | PI dest = PI sursa = PA | PI = Categ nominala sau “% adaos la PA” sau “% diminuare Pmaximal” “% adaos la PI” “% stoc la PA” “% stoc la PI” conform prioritatii (Gestiune, Articol) Altfel PI dest. = PI sursa= PA
 | Marfa depozit - marfa magazin | PI dest = 0 | PI = Categ nominala sau “%adaos la PA” sau “%diminuare Pmaximal” “%adaos la PI” “%stoc la PA” “%stoc la PI” conform prioritatii (Gestiune, Articol) Altfel PI dest.= 0
 | Marfa depozit cu adaos - marfa depozit | PI dest = PA sursa | PI dest = PA sursa
 | Marfa depozit cu adaos - marfa depozit cu adaos | PI dest = PA sursa | PI = Categ nominala sau “%adaos la PA” sau “%diminuare Pmaximal” “%adaos la PI” “%stoc la PA” “%stoc la PI” conform prioritatii (Gestiune, Articol) Altfel PI dest. = PI sursa
 | Marfa depozit cu adaos - marfa magazin | PI dest = 0 | PI = Categ nominala sau “%adaos la PA” sau “%diminuare Pmaximal” “%adaos la PI” “%stoc la PA” “%stoc la PI” conform prioritatii (Gestiune, Articol) Altfel PI dest. = 0
 | marfa magazin - marfa depozit | PI dest = PA sursa | PI dest = PA sursa
 | marfa magazin - marfa magazin | PI dest = PI sursa | PI = Categ nominala sau “%adaos la PA” sau “%diminuare Pmaximal” “%adaos la PI” “%stoc la PA” “%stoc la PI” conform prioritatii (Gestiune, Articol) Altfel PI dest. = PA sursa
Modificari de pret |  | PI dest = PI sursa | I = Categ nominala sau “%adaos la PA” sau “%diminuare Pmaximal” “%adaos la PI” “%stoc la PA” “%stoc la PI” conform prioritatii (Gestiune, Articol) Altfel PI dest. = PI surs


Actualizarea Nomenclatorului de Articole conform Medex / Canamed

Pentru firmele care lucreaza in domeniul produselor farmaceutice, Casa Nationala de Asigurari de Sanatate emite periodic o lista (MEDEX.XML) cu preturile impuse ale medicamentelor (preturi de ridicata si preturi maximale de amanunt) care trebuie sa apara pe facturi indiferent de discounturile practicate. Aceste valori de referinta reprezinta preturile de inregistrare in gestiunea depozitelor (preturile de ridicata), respectiv preturile maximale de vanzare in farmacii (preturile de amanunt). De asemenea, in acest nomenclator mai sunt disponibile informatii despre: tipurile de compensare in care se pot incadra aceste produse: A, B, C1, C2, C3, Denumirea Comuna Internationala, Grupa de produse (Codul ATC).

In nomenclatorul de articole din WinMENTOR ENTERPRISE se pot prelua date din MEDEX, identificarea produselor facandu-se prin intermediul Codului CNAS completat in Nomenclatorul de articole > Alte caracteristici > Diverse.

I. Configurari

Constantele care trebuie setate sunt:

  • Lucru in regim farmacie trebuie setata pe valoarea "Da". Se gaseste in Constante generale Mentor > 1. Constante de functionare > 9. Diverse.

  • Categorie de pret in zero (regim farmacie) precizeaza categoria de pret care reprezinta "Pretul in 0" (obligatoriu nominal fara TVA - ca in figura urmatoare). Se gaseste in Constante generale Mentor > 7. Preturi multiple.

  • Director implicit import nomenclatoare descrie calea de pe disc catre tabelele MEDEX.

Se gaseste in Constante generale Mentor > 14. Raportare CNAS.

  • Folosire nomenclatoare oficiale medicamente trebuie setata pe valoarea "Da", pentru a permite importul in baza de date a unei parti din nomenclatorul oficial disponibil pe site-ul Casei Nationale de Asigurari de Sanatate.

Se gaseste in Constante generale Mentor > 14. Raportare CNAS.

Fisierul importat se numeste MEDEX si este in format XML. (http://193.151.30.188/cnas/nomenclatoare). In cazul in care constanta are valoarea "Nu", se vor folosi fisierele CANAMED si MEDEX in format DBF, prelucrate de utilizator.

In Nomenclatorul de articole, toate medicamentele trebuie sa aiba completate cateva setari si campuri descrise in tabelul de mai jos. Aici sunt descrise si corespondentele cu campurile din fisierele de import date:

Optiune WinMENTOR ENTERPRISE | Locatie optiune | Obligativitate completare optiune | Semnificatie | Denumire camp din MEDEX
Cod CNAS | Alte caracteristici > Diverse | obligatoriu | Codul CNAS | Cod CIM
Cod intern | Alte caracteristici > Diverse | daca e cazul | Codul ATC | Grupa
Caracteristica suplimentara | Alte caracteristici > Diverse | obligatoriu | Denumirea Comuna Internationala | DCI
Categoria de pret setata la constanta “Categorie de pret in zero (regim farmacie)” | Alte caracteristici > Preturi | obligatoriu | Pretul de vanzare cu ridicata | PretRid
Tip pret maximal = “din stoc * impus” | Alte caracteristici > Lunare | obligatoriu |  |
Pret maximal lunar | Alte caracteristici > Lunare | obligatoriu | Pretul de vanzare cu amanuntul | Pret AM
Medicament compensat si unul din butoanele A;B;C1;C2;C3 sau combinatii | Alte caracteristici > Lunare | daca e cazul | Tipul de compensare | TipCompens

II. Functionare

1. Import nomenclator MEDEX

Pentru a fi apelate cu usurinta ulterior si pentru a optimiza procedurile de actualizare, este necesar importul fisierelor si crearea unor nomenclatoare specifice in baza de date de lucru.

In Nomenclatoare > Articole > Nomenclatoare MEDEX se va adauga cate o inregistrare pentru fiecare varianta noua a MEDEX-ului descarcata de pe site-ul oficial. In fereastra ce se deschide (figura urmatoare) se completeaza Data lista si se apeleaza optiunea Import lista. Implicit, se va pozitiona pe directorul stabilit in constante pentru import si utilizatorul va trebui sa selecteze fisierul xml corespunzator. Dupa ce se termina importul si se populeaza grila, se salveaza nomenclatorul si acesta va putea fi apelat ulterior in proceduri.

In cazul in care constanta Folosire nomenclatoare oficiale medicamente are valoarea "Nu", atunci acest import de nomenclatoare nu se mai face.

2. Procedura de import date din MEDEX la adaugarea unui articol nou in nomenclator:

Dupa introducerea datelor obligatorii si a categoriei de pret, la completarea Codului CNAS exista posibilitatea preluarii de date din MEDEX prin apasarea butonului Preluare info (figura de mai jos). Informatiile completate automat sunt urmatoarele:

Daca se bifeaza optiunea Preluare in Denumire: Denumire + Concentratie + Prezentare se poate compune si denumirea articolului dupa regula de mai sus.

3. Procedura de actualizare a intregului nomenclator de articole si a stocului existent conform MEDEX:

Optiunea se afla in MENTOR > Nomenclatoare > Articole > Actualizare nomenclator conform Medex si trebuie lansata pentru fiecare subunitate in parte (nu se poate lansa pe Cumulat pe toata firma deoarece modificarile de pret ale stocului trebuie facute pe fiecare subunitate in parte).

Pasi de parcurs pentru actualizarea nomenclatorului:

3.1. Preluare informatii MEDEX care completeaza grila de mai jos cu date din nomenclatorul de articole (in partea stanga) si din MEDEX (in partea dreapta).

Sunt aduse din nomenclatorul de articole doar cele care indeplinesc cele 3 conditii: Cod CNAS completat, printre categorii de pret sa aiba si categoria de pret setata la constanta Categorie de pret in zero (regim farmacie) si Tip pret maximal = "din stoc * impus".

Daca se mai doreste adaugarea altor articole, se poate apela "+" verde, se modifica articolul dorit, astfel incat sa indeplineasca conditiile si apoi se poate adauga in grila. Automat la adaugarea unui articol in grila, in partea dreapta se va cauta dupa cod CNAS si se va propune un echivalent din MEDEX. Daca nu se gaseste un echivalent, la deschiderea listei, se va pozitiona pe inregistrarea cu numele cel mai apropiat de cel al articolului curent.

Alegerea/schimbarea unui echivalent in partea dreapta, va avea ca efect actualizarea automata a codului CNAS al articolului respectiv in nomenclatorul WinMENTOR ENTERPRISE.

3.2. Start procedura de actualizare a nomenclatorului: inainte de pornirea actualizarii apare un mesaj: "Este recomandat ca la lansarea procedurii sa fie activa stiva de mesaje. Activam stiva de mesaje?". Utilitatea acesteia consta in memorarea mesajelor primite pe parcursul operatiunii intr-un document cu extensia TXT.

Pentru articolele care au completat Cod CNAS, Tip pret maximal = "din stoc * impus", si categoria de pret pentru "Pret in 0" se cauta in MEDEX dupa Cod CNAS si se compara. Daca este cazul, se modifica in nomenclator:

    • Cod intern
    • Pretul in 0
    • Pret maximal lunar
    • Tip compensare

Pentru articolele care au in MEDEX PretAM = 0, se seteaza Tip pret maximal = "din stoc * netransmisibil", dar se lasa nemodificata valoarea pretului maximal.

Pentru articolele care au ramas cu crem in grila (nu se mai regasesc in MEDEX), se da un mesaj de confirmare: “Codul CNAS W0123467 corespunzator articolului “AAA” nu se regaseste in MEDEX. Renuntati la setarile specifice?”.

    • Daca raspunsul este "Da" sau "Toate = Da", atunci se modifica nomenclatorul de articole si se sterg Codul CNAS si Codul intern, se pune Tip pret maximal = "din stoc * netransmisibil" si se debifeaza Medicament compensat.
    • Daca raspunsul este "Nu" sau "Toate = Nu", atunci se lasa nomenclatorul de articole nemodificat si se da mesajul "Articolul AAA nu are corespondenta in Medex. Nu au fost modificate caracteristicile."

3.3. Generare documente de modificare de pret: daca exista in stoc articole care au suportat modificari, acestea se aduc pe Generatorul de modificari de pret pentru a se modifica automat si informatiile din stoc: Pretul de inregistrare si Pretul Maximal. Pe generator mai trebuie bifata optiunea PU inregistrare nou fara reevaluare PU achizitie si trebuie ales carnetul de documente.

Se vor genera modificari de pret separate pentru fiecare gestiune/subunitate.


Backup baza de date WME

1.Tipuri de backup pentru bazele de date WinMENTOR ENTERPRISE

Exista doua tipuri de backup pentru bazele de date Oracle:

a. cu export data dump, utilizand utilitarul Exp.exe livrat de Oracle;

b. cu export data pump, utilizand utilitarul ExlDP.exe livrat de Oracle;

1.a. Data dump

- Data dump este o procedura de tip ClientServer care stocheaza arhiva pe calculatorul client(WAN).

- Extensia arhivei de dump este DMP.

- Avantajul salvarii WAN (WideAreaNetwork) este in detrimentul vitezei de salvare. O salvare de 4GB poate dura ( in functie de calea de depozitare a arhivei) chiar ore.

- Un dezavantaj major este si faptul ca salvarea se face static, cu toti userii deconectati de la baza de date a firmei.

- Arhivele DMP reprezinta in WME stilul vechi de salvare a datelor de firma.

1.b. Data pump

- Data pump este o procedura de tip Server care stocheaza arhiva pe un folder care pentru Oracle este un folder local (LAN) inregistrat in Oracle.DBA_Directories.

- Extensia arhivei de dump este PMP.

- Avantajul salvarii LAN (LocalAreaNetwork) este viteza de salvare. O salvare de 4GB are o durata de ordinul minutelor.

- Un avantaj major este faptul ca salvarea se face la cald, adica in timp ce userii sunt conectati la baza de date.

- Salvarea la cald (hot backup sau dynamic backup), se face cu parametrul FlashBack_Time =SysTimestamp, adica se va face cu date coerente la ultimul commit executat de Oracle pentru fiecare tabela, la momentul initierii procedurii de salvare, si anume, data sistemului.

- Arhivele PMP reprezinta in WME stilul nou de salvare a datelor de firma ce poate fi activat din macheta de salvare date cu bifarea optiunii DataPump.

2.Proceduri de backup pentru bazale de date WinMENTOR ENTERPRISE

Numele arhivei de backup este dupa masca FIRMA_AAAALLZZ_HHMM, unde Firma reprezinta numele schemei Oracle al firmei salvate, iar AAAA este anul, LL luna, ZZ ziua, HH ora si MM minutul salvarii.

Exista 2 posibilitati de salvare:

a. salvare manuala la cerere;

b. salvare automata, dupa orar.

2.a. Salvare manuala la cerere

Salvarea manuala se face din macheta de salvare date firma si poate fi de tip DMP sau PMP. Este de inteles ca, daca salvarea se face din LAN, atunci e de preferat sa se utilizeze metoda DataPump.

Pe macheta de salvare, daca se bifeaza "DataPump", atunci pentru calea de salvare se va utiliza aliasul Oracle denumit WME_Backup, care contine directorul local de pe server in care ExpDP va depozita arhiva.

Atentie!

Daca de exemplu vedeti pe calculatorul client pe macheta de salvare WME_Backup = D:\WMSave , atunci D: NU ESTE discul D al clientului pe care rulati WinMService, ci este discul D de pe serverul de Oracle! Daca salvati direct de pe server, aceasta confuzie nu mai exista.

Arhiva se va gasi dupa salvare pe server, intr-un subdirector cu numele schemei salvate, in exemplul nostru calea completa de salvare ar fi \\Server\D:\WMSave\Firma. Dupa salvare, fie ea DMP sau PMP, langa arhiva, veti gasi un fisier de log cu nume complet FIRMA_AAAALLZZ_HHMM.lge care contine date referitoare la export. Extensia LGE semnifica LoGExport.

2.b. Salvare automata dupa orar

Incepand cu versiunile 6.xxx de WinMENTOR ENTERPRISE la care corespunde versiune de WinMService 2.xx, salvarile executate prin fisiere de tip BAT sunt inlocuite de backup automat nativ integrat in WinMService.

Pentru a amorsa procedurile de backup automat se parcurg pasii de mai jos.

  • Se descrie din "Diverse" cate un orar pentru fiecare firma care va fi salvata. Pentru a evita confuziile, denumirea orarului e de preferat sa contina numele schemei pentru care este utilizat. Denumirea "data orarului" trebuie sa fie unica printre obiectele Oracle ale bazei de date, asa incat ar trebui sa alegeti o denumire care are un prefix specific folosit cu consecventa urmat de numele schemei (de exemplu BK_NUMESCHEMA).
  • Pentru salvare automata a datelor din Winmadmin se va crea un orar special cu bifa pe optiunea: "Special pentru backup WINMADMIN".
  • In nomenclatorul de firme, se poate asocia la fiecare firma orarul pregatit in prealabil. De asemenea, se poate specifica "Cate arhive de backup pastrez"=N. Dupa fiecare salvare automata, jobul de salvare va sterge arhivele vechi, pastrand doar ultimele N arhive, asa cum ati specificat. Daca nu se specifica N sau N=0, atunci implicit N=5, pastrandu-se ultimele 5 arhive.

Atentie!

Nu pot exista 2 orare care sa inceapa la aceeasi AAAALLZZ HH:MM! De preferat ar fi ca, evaluand timpul de salvare, sa se lase intre doua executii timpul necesar finalizarii actiunii precedente.

In orice caz, se va evita folosirea aceluiasi orar la doua firme diferite.

Important!

Pentru ca salvarea automata sa functioneze, este necesar ca pentru fiecare firma sa se execute manual o salvare de tip DataPump.

La prima intrare pe macheta de salvare date, aliasul WME_BACKUP va fi vid. In acest caz, inainte de a porni salvarea, va trebui sa completati radacina caii de salvare, de exemplu D:\WMSave.

Structura de directoare de salvare trebuie sa existe deja, cu subdirectoare create pentru fiecare schema de firma in parte. De asemenea, e musai sa existe si un subdirector special pentru Winmadmin.

Pentru exemplificare, daca doriti salvarea prin metoda DataPump pentru firmele mapate pe schemele Firma1 si Firma2, atunci va trebui sa creati manual urmatoarea arborescenta de directoare:

D:\WMSave\WINMADMIN,

D:\WMSave\Firma1,

D:\WMSave\Firma2.

Crearea de directoare nu se poate automatiza deoarece, asa cum am specificat deja, D:\WMSave reprezinta o cale locala pe server, iar in situatia in care lansarea se face de pe client, probabilitatea de a avea drepturi de operare pe server este aproape nula. Cu alte cuvinte, utilizarea metodei DataPUMP prezinta si avantajul securitatii datelor. Desi clientul nu are acces la discurile serverului, salvarea datelor este posibila de la distanta.

Sfaturi utile pentru backup si upgrade

Salvarea datelor este o procedura de siguranta pentru cazuri de avarie. Ca atare, e de preferat sa nu tineti toate ouale in acelasi cos, adica discul de salvare sa fie FIZIC altul decat discul pe care este instalata baza de date Oracle.

De asemenea, existenta salvarilor pe discul de backup nu garanteaza integritatea salvarilor. Exista posibilitatea ca exportul sa fi esuat, sau pur si simplu sa aiba probleme.

Asta inseamna ca e de preferat, pentru utilizarea salvarilor in procedurile de DisasterRecovery ca, periodic, sa se importe salvari pe o clona a firmei.

Cu alte cuvinte, va sfatuiesc ca de la inceput sa creati un duplicat la schema firmei reale, eventual cu acelasi nume, dar cu prefix CLONA, sau pur si simplu, cu prefix X. Pe aceasta schema de test ar fi linistitor sa faceti periodic import de date din ultima arhiva salvata.

Daca se folosesc masini virtuale pentru schema de productie (schema LIVE pe care se lucreaza in mod curent), atunci schema de test poate fi pe o clona a masinii virtuale de productie.

Clona schemei de lucru LIVE va avea rol si de LIVE STAGING in operatiunile de upgrade.

Instalarea de versiuni noi lansate de catre producator direct pe schema de productie LIVE este o catastrofa!

Acest mod de lucru aduce mari prejudicii clientilor de WME si, implicit, imaginii WME pe piata de software.

Recomandarea noastra pentru upgrade, asa cum orice DataBaseAdministrator experimentat cunoaste deja, este ca versiunile noi downloadate de pe ftp.winmentor.ro sa fie testate in mod LIVE STAGING pe clona schemei de lucru LIVE. Dupa testele preliminare executate de catre DBA urmarind procedurile stabilite in prealabil in conformitate cu specificul activitatii clientului, se lanseaza catre utilizatorii cheie din departamentele firmei o cerere de testare pe specificul fiecarui departament, asa incat sa se poata surprinde eventualele disfunctionalitati ale noii versiuni.

In situatia in care toti cei implicati confirma functionarea corecta a executabilelor de upgrade, se poate purcede la instalarea versiunii noi pe schema LIVE a firmei, fara pericol de blocare a activitatii curente.


Balanta cumulata sintetica pe mai multe firme

Pentru a genera balanta cumulata sintetica pe mai multe firme, trebuie ca, in planul de conturi al fimei pe care se face cuplarea (curenta), sa se regaseasca conturile sintetice din balantele celorlalte firme (cuplate). Identificarea se face dupa simbol cont si de aceea este important ca si sinteticele de nivel 2 sa fie exprimate in acelasi fel (.1 sau .01).

Pasii sunt urmatorii:

1. Se genereaza de pe fiecare din firmele cuplate cate un fisier necesar pentru cumularea balantelor, apeland optiunea "Export balanta firma curenta pentru cuplare" din lista "Balanta cumulata - pe mai multe firme", din meniul Contabile (figura. 1).

Indiferent cum se face exportul, selectand "Balanta analitica" sau "Balanta sintetica", fisierele generate se vor putea folosi pentru generarea balantei sintetice cumulate.

Fisierele ce se exporta intr-un subdirector "Balanta", aflat la acelasi nivel cu executabilul, sunt in format .CDS si au denumirea compusa in felul urmator: BalAnLuna_nume_ prescurtat_ firma.

Pentru comparatie, ar fi util sa se genereze pentru fiecare din firme si balanta contabila sintetica si sa se exporte in format WMO.

2. Pe firma curenta, se apeleaza "Balanta cumulata – pe mai multe firme" si se aleg din subdirectorul "Balanta", fisierele de export ale celorlalte firme (figura. 2).

Dupa ce au fost alese toate fisierele firmelor ce se cupleaza pe firma curenta, trebuie bifata "Balanta sintetica".

Daca sunt diferente intre planurile de conturi sintetice, se va deschide stiva de mesaje si vor aparea conturile cu probleme si explicatiile, pentru a sti unde trebuie facute corectii. Concomitent, in subdirectorul "Balanta" se va crea un fisier text cu erorile respective. De obicei, este nevoie sa se bifeze ca vizibil in balanta sintetica un anumit cont, sa se adauge un anumit cont sintetic care nu se regaseste pe firma curenta sau sa se modifice simbolul unui cont.


Calculul de preturi in productie

Pretul de referinta din retete se completeaza automat (la alegerea articolului sau la click pe butonul cu sageata rosie spre stanga) cu Pretul prestabilit din Nomenclatorul de articole > Alte caracteristici > Lunare .

Antecalculul de materiale se poate face apasand butonul de Pret din capul de tabel al grilei de articole. Aici se poate opta intre aducerea de preturi minime, maxime si medii din Stoc, sau din Oferte. Acest pret este doar informativ pe reteta.

Pe Comanda interna, la preluare din Comanda client se completeaza pretul din Reteta (daca este setat acolo) sau din Nomenclatorul de articole > Alte caracteristici > Lunare, daca nu este in reteta.

Pe Comenzi interne se poate calcula un pret estimativ dupa aceeasi metoda ca antecalculul din reteta. Acest calcul se poate face doar dupa alegerea retetei aferente.

Pe Intrari din productie (Note de predare) pretul produsului poate fi calculat astfel:

  • Completare din Comanda interna (implicit);
  • Automat PU agregare simpla: se apeleaza dupa selectia cantitatii de predat si are ca efect calculul de pret din consumurile aferente acestei linii de comanda interna (bonuri de consum). Acest pret poate fi influentat de Coeficientul de cheltuieli indirecte din reteta aferenta;
  • Automat PU prin UM specifica: optiune asemanatoare cu cea precedenta, numai ca tine cont de UM specifica. Se foloseste pentru retete de tip dezagregare in calculul de deseuri cu articole care au relatie de UM specifica.


Comenzi online

I. CONFIGURARI

Aplicatia ComenziOnline din suita de programe WinMENTOR ENTERPRISE foloseste protocolul websocket si este scrisa in limbajul PHP. Pentru varianta remote e nevoie si de un server HTTP, iar porturile default sunt 80 si 9090. Tot pentru varianta remote, trebuie sa aiba posibilitatea sa acceseze routerul si sa se configureze port forwarding-ul. Cerintele oficiale sunt trecute in fisierul "readme.txt" din kit:

  • instalarea /configurarea in prealabil a unui server HTTP (exemplu: Apache);
  • configurarea in reteaua locala a porturilor accesate din exterior (port forwarding): 80 (portul implicit pentru acces http) si 9090 (implicit in aplicatie); poate fi modificat in /WMEAOL/Data/app.ini), pentru accesul ws.

In WinMService > Administrare > Firme trebuie setat la nivel de firma daca aceasta este vizibila in modulul de comenzi online. – nu mai este nevoie

Categorii de utilizatori

In WinMService > Administrare > Categorii de utilizatori: trebuie setate firmele la care au acces utilizatorii de pe aplicatia online.

Clienti care efectueaza comenzi Online

In WinMService > Diverse > Clienti care efectueaza comenzi Online se defineste clientul care genereaza/consulta online comenzile. La "Informatii client" se introduce denumirea clientului. La "Autentificare la logare - ID" se poate trece:

  • codul extern al partenerului, daca se bifeaza "ID-ul identificã unic" = "Clientul"
  • ID sediu completat in nomenclatorul de parteneri la nivel de sediu, daca se bifeaza "ID-ul identificã unic" = "Clientul si Locatia care comanda".

La "Utilizator generic ORACLE" se alege user-ul de Oracle la care obligatoriu parola trebuie sa fie una speciala (comunicata de producator). Dupa definirea utilizatorului generic, acesta trebuie folosit la o intrare in WinMENTOR ENTERPRISE si abia apoi se poate folosi pe online.

Subunitati

Subunitatile aduse pe Comenzi online sunt cele setate ca subunitati dedicate pe categoria de utilizatori aferenta. Daca aici este setata doar o subunitate, atunci aceasta se seteaza implicit. Daca sunt mai multe, atunci se seteaza implicit cea cu codul cel mai mic, dar mai mare sau egal cu 2 (adicã Sediul central de pe o firma standard).

Daca in Parteneri > Detalii sedii este selectata o gestiune de livrare, atunci este setata pe comenzi online subunitatea aferenta gestiunii sediului selectat.

Articole

In MENTOR > Nomenclatoare > Articole > 1.Date generale trebuie bifate ce articole vor fi vizibile in cadrul modulului de comenzi online si completat codul de catalog aferent. Articolele setate in WME ca "inactive" sau "blocate pe orice document" nu sunt aduse pe grila de selectie.

In MENTOR > Nomenclatoare > Articole > Alte caracteristici, trebuie bifate care obiecte ale articolului vor fi invizibile in cadrul modulului de comenzi online.

Parteneri

In MENTOR > Nomenclatoare > Parteneri, trebuie completat codul extern sau ID sediu, in functie de cum se bifeaza autentificarea la logare ("Clientul" = cod extern; "Clientul si Locatia care comanda" = ID Sediu).

Carnete de documente

In MENTOR > Nomenclatoare > Carnete de documente trebuie definit unul cu bifa "Vizibil pentru aplicatii Online".

Fisiere de configurari:

Fisierul "config.ini" contine setarile modulului de functionare a aplicatiei online:

[EXTRA]

;comenzionline: daca are valoarea „true”, atunci se vor afisa numai articolele care au bifa "Vizibil pentru comenzi online (valoarea COMENZIONLINE=1 in tabela NART); altfel sunt aduse toate articolele din nomenclator ;comenzionline = "true"

;gestiuni_vizibile: lista de coduri de gestiune din care va fi adus stocul; daca valoarea este nula, vor fi aduse articole din toate gestiunile ;Gestiuni_vizibile = "105 153"

;numai_articole_cu_stoc: daca are valoarea "true" vor fi afisate doar articolele cu stoc > 0; altfel, in orice alta situatie, vor fi listate si articolele cu stoc = 0 (default)

;numai_articole_cu_stoc = "true"

;preturi_zero: daca e "true", toate preturile vor fi 0; nu vor mai aparea oferte la adaugarea unui articol in comanda; nu mai este disponibila nici optiunea de consultare oferte

;preturi_zero = "true"

;comenzi_imuabile: daca e "true", atunci in Consultare comenzi, in detaliile oricarei comenzi, nu vor mai exista optiunile de modificare sau stergere

;comenzi_imuabile = "true"

;format_sedii: pentru un sediu, pot fi afisate urmatoarele informatii (in ordine): denumire - localitate - adresa; prin variabila format_sedii puteti ascunde unele elemente; valorile acceptate sunt secvente de 3 cifre 0 sau 1

;de exemplu: "100" va afisa doar denumirea sediului, "110" va afisa denumirea si localitatea, "101" - denumirea si adresa, iar "111" va afisa denumirea, localitatea si adresa

;format_sedii = "111";

Fisierul "Config.css" contine setarile pentru afisarea / neafisarea anumitor butoane / coloane. Daca se doreste acest lucru, atunci trebuie configurat fisierul astfel (in exemplul de mai jos s-au scos butoanele "Sold client" si coloana "Gestiune" din grila de adaugare comenzi clienþi):

.btn_sold_part,

#tabel_stocuri .DEN_GEST

{

display: none !important;

}

  • Optiuni disponibile pentru ascundere butoane la adaugare comenzi:

.client_moneda .select_client,

.client_moneda .select_sediu,

.client_moneda .select_moneda,

.btn_sold_part

{

display: none !important;

}

  • Optiuni disponibile pentru ascundere coloane la adaugare comenzi:

#tabel_stocuri .CLASA,

#tabel_stocuri .CODINTERN,

#tabel_stocuri .CODEXTERN,

#tabel_stocuri .CODCATALOG,

#tabel_stocuri .DEN_GEST,

#tabel_stocuri .PRET,

#tabel_stocuri .STOC,

#tabel_stocuri .UM

{

display: none !important;

}

II. FUNCTIONARE

La lansarea aplicatiei de comenzi online, la autentificare, la ID client se completeaza codul extern al clientului/ID sediu care s-a setat in WinMService > Diverse > Clienti care efectueaza comenzi Online.

In aplicatia online se poate opta pentru generarea comenzilor clienti, consultarea celor introduse deja, consultarea ofertelor, verificarea soldului clientului (acest sold contine toate resturile din obligatiile de tip client – facturi, avansuri, compensari care creeaza obligatii - indiferent de subunitate, sediu si agent).

Consultare oferte:

Optiunea aduce ofertele valabile la o anumita data:

Adaugare comenzi: optiunea permite selectia de articole si adaugarea lor pe comenzi:

  • Grila de articole se populeaza conform filtrelor si setarilor din fisierul "Config.ini".

  • Adaugarea articolelor pe comanda se face introducand cantitatea pe grila de articole si apoi adaugand in cos. Aici este afisata oferta valabila la data sistemului si in functie de cantitatea minima setata pe oferta. Daca oferta este valabila, este marcata cu verde, altfel cu rosu.

  • Pe vizualizarea comenzii se pot seta: observatii, termene, atasamente. Comanda se salveaza automat chiar daca se delogheaza utilizatorul si se reincarca la urmatoarea logare. Cand se considera comanda finala trebuie "trimisa" catre WME. In baza de date Oracle, comanda client apare doar cu cantitatea comandatã si cu starea "Neconfirmata". Dupa ce se actualizeaza acceptatul si termenul de livrare si in aplicatia de comenzi online, la starea comenzii apare "Confirmata".

Consultare comenzi

Optiunea permite verificarea stadiului in care se afla comenzile proprii: Facturabila = "Da/Nu", Neconfirmata / Nefacturata / Facturata partial / Facturata integral. Cat timp o comanda este Facturabila = "Nu", ea se poate modifica (articole, cantitati, termene, atasamente). Din momentul in care ea este bifata cu Facturabila = "Da", se considera finala si urmeaza sa intre in prelucrare in WME. Din acest moment nu se mai poate modifica.

Observatii:

Un utilizator nou trebuie sa se logheze mai intai in WME si apoi pe online.

La apasarea butonului "Descarca fisier" se face download si fisierul atasat va fi salvat pe driveul "D":

Aplicatiile Agenti Online si Comenzi Online pot functiona simultan pe acelasi server, daca folosesc porturi diferite. Va trebui sa setati APP_PORT si EXT_PORT in "app.ini" si sa faceti port forwarding in setarile routerului. Nu alegeti porturi care sunt deja in uz sau porturi blocate de firewall.


Configurari server de email WME

Configurari server de e-mail WinMENTOR ENTERPRISE

Pentru configurarea serverului/serverelor de e-mail pentru trimiterea electronica a documentelor din WinMENTOR ENTERPRISE vom utiliza „WinMService”.

Din meniul „Diverse” vom accesa nomenclatorul de servere de e-mail.

Adaugam un server nou si in macheta de configurare server vom adauga informatiile necesare fiecarui camp in parte (contactati admin-ul pentru aceste informatii):

1. „Denumire”: denumire generica server (orice nume doriti dvs.);

2. „Server”: nume server de email;

3. „Port”: 25 (intrebati admin-ul pentru confirmare);

4. „Domeniu”: denumire domeniu server e-mail;

5. „Autentificare”:

    • o Plain
    • o Login
    • o Cram-MD5/Cram-Sha1;

Dupa verificarea si salvarea acestor informatii, vom inregistra serverul cu butonul:

Dupa cum ati observat deja, mai exista un buton:

care va fi folosit dupa inregistrarea serverului de email, pentru autentificarea userului care va trimite documentele automat la o zi precizata din calendar.

Dupa adaugarea serverelor de e-mail vom accesa nomenclatorul de firme si vom atribui fiecareia serverul dorit.

Revenim in WinMENTOR ENTERPRISE, in modulul Date — Service - Diverse unde ne vom loga cu username si parola de e-mail si vom testa daca

datele sunt ok pe butonul

Sa purcedem la trimiterea unor documente pe e-mail:

Avem cateva functionalitati noi: posibilitatea de a trimite un document la o data stabilita pe macheta calendar, trimiterea documentelor la multiple adrese de e-mail, adrese aduse din campul de email din nomenclatorul de Parteneri „Sedii-Adrese email” implicit si, optional, din „Contact- Persoane de Contact” si din nomenclatorul „Personal” angajat.

Butonul „E-mail” va aduce log-urile de trimitere a documentelor, macheta de unde se pot retransmite, daca este necesar (se pune bifa camp „Select”).

O alta noutate o reprezinta posibilitatea de a trimite mai multe atasamente in acelasi email, cu diferite formate de fisier; in modulul CRM si Comercial va fi util.

Daca nu se doreste atasarea mai multor fisiere, se foloseste direct butonul trimitere, exportul si atasarea de fisier facandu-se automat.

Pentru a usura modul de trimitere a documentelor prin e-mail, s-a mers mai departe si la configurarea si formatarea listelor, unde s-au adaugat campuri de editare a numelui fisierului pentru export si subiect email, cat si un „Mesaj email”, daca se doreste aducerea unui text implicit la trimiterea documentului respectiv.

Pe toate cele trei campuri se pot aduce date implicite din nomenclatoare si/sau formatate manual.


Decaratia 394 - Bonuri emise prin casa de marcat ca facturi simplificate

Declaratia 394 - Bonuri emise prin casa de marcat ca facturi simplificate

FUNCTIONARE:

Conform HG 84 din 06.03.2013 a fost modificata generarea declaratiei astfel:

  • E facturi generate din modulul "Emulare tastatura case de marcat", chitante fiscale pentru care in rubrica "Text nefiscalizat" a fost inregistrat codul fiscal al cumparatorului platitor de TVA, nefiind specificat clientul si pentru care valoarea se inscrie in plafonul de 100 euro la cursul zilei curente.

Daca a fost specificat clientul, flag-ul pentru factura simplificata trebuie sa aiba valoarea "Da" (criteriul legat de valoarea plafonului se pastreaza).

  • T plati din trezorerie (casa si justificarea avans) de tip "Direct pe cheltuieli (TVA)" cu TVA-ul diferit de 0 si campul observatii continand caracterul "/". Se va utiliza numai in cazul in care s-au inregistrat in trezorerie "Direct pe cheltuieli (TVA)" facturi de achizitie. Se mai poate seta constanta "Tranzactii pe cheltuieli/venituri: cer partenerul = Da" pentru tranzactiile direct pe cheltuieli cu TVA diferit de 0, iar in acest caz nu mai este nevoie sa se completeze la observatii codul fiscal si denumirea deoarece ele sunt memorate automat prin selectarea partenerului, dupa alegerea contului.
  • F facturi de intrare si iesire introduse in program in machetele corespunzatoare, cu observatia ca se exclud cele de tip autofacturare sau cu TVA = 0, chitantele/bonurile fiscale de intrare si iesire pentru care furnizorul, respectiv clientul, sunt platitori de TVA, "Factura simplificata" are valoarea "Da", iar valoarea bonurilor nu depaseste plafonul de 100 euro la cursul zilei curente.
  • F+T+E toate de mai sus, aceasta optiune este implicita.

Nota: Cursul zilei curente este cursul valutar de la BNR, din ziua precedenta. Cursul trebuie completat obligatoriu, altfel, bonurile nu vor fi preluate in declaratie.

Pentru a putea face preluarea, respectand plafonul respectiv, s-a introdus o noua categorie de constante generale de functionare: DECLARATII.

Aceasta contine urmatoarele constante noi:

  • Banca curs moneda pentru verificare limita bonuri Decl. 394 – banca (BNR?)
  • Moneda pentru verificare limita bonuri Decl. 394 – va trebui sa selectati EURO
  • Limita maxima pentru includere bonuri in Decl. 394 - 100
  • Emulare tastatura: Implicit setare flag “Factura simplificata” la bonurile cu client completat

(vezi figura 1.)

Figura 1.


Evidenta marfurilor prin metoda global valorica

Metoda de gestiune global valorica presupune operarea intrarilor si iesirilor doar din punct de vedere valoric, fara detaliere cantitativa si pe articole. Pentru asigurarea corectitudinii acestei metode, la finalul lunii, se face o verificare contabila pe conturile implicate in acest mod de lucru si, eventual, se genereaza note contabile automate de corectie.

I. CONFIGURARI

Pentru functionarea acestui mod de lucru trebuie setata constanta Tip descarcare valorica (din Constante generale Mentor > 01. Constante de functionare > 03. Contabile). Aceasta poate fi setata pe una dintre valorile:

  • "Coeficient descarcare calculat la INTRARI", (valoare recomandata). In acest caz, se face descarcarea de gestiune pornind de la valoarea totala a intrarilor si a adaosului aferent acestora. Adaosul descarcat pe iesiri = (Adaos la intrari / Total intrari) * Pret inregistrare marfa descarcata.
  • "Coeficient descarcare calculat la SOLD". In acest caz, se face descarcarea de gestiune pornind de la valoarea stocului si a adaosului aferent acestuia. Adaosul descarcat = (Adaos la sold / Sold) * Pret inregistrare marfa descarcata.

Stabilirea conturilor care se vor corecta la finalul lunii prin coeficientul K se face direct in planul de conturi. Aici, la contul care reprezinta diferente de pret la articolele cu evidenta global valorica, trebuie facute setarile din figura 1.

Figura 1.

Daca se lucreaza cu 2 procente de TVA, dar nu s-a lucrat cu analitice separate pentru TVA neexigibil aferente celor doua cote de TVA, atunci, pentru inchiderea prin coeficientul K, trebuie folosita formula fara 442.08 (figura 2).

Figura 2.

Tot in cazul in care exista in stoc marfuri la mai multe cote de TVA, trebuie facute analitice la 371.02, 378.02 si 442.08, eventual si la 607 si 707. Aceste conturi se vor include in 2 tipuri contabile diferite (figurile 3 si 4).

Figura 3.

Figura 4.

II. FUNCTIONARE

Intrarea marfurilor in gestiune presupune completarea pe NIR a pretului de inregistrare (care reprezinta si pretul de vanzare). Aceasta determina urmatoarele inregistrari contabile:

371, 442.06 = 401

371 = 378

371 = 442.08

Vanzarea marfurilor se poate opera pe facturile de iesire sau pe monetare. Diferenta intre cele doua documente consta in faptul ca pe factura, la pret de vanzare, se scrie valoarea fara TVA, iar pe monetar, valoarea inclusiv TVA. Pe ambele machete, pe pagina de livrare, se scrie la Pret de inregistrare valoarea inclusiv TVA si se da DubluClick pe coloana "Ok" pentru a se calcula si pretul de achizitie. Acesta se determina conform constantei Tip descarcare valorica (din Constante generale Mentor > 01. Constante de functionare > 03. Contabile), luand in calcul valorile inregistrate pe acel tip contabil, acea gestiune si cota de TVA. Notele contabile de descarcare vor fi:

411 / 5311 = 707, 442.07

607 = 371

378 = 371

442.08 = 371

La sfarsitul lunii, inchiderea prin coeficientul K se face automat daca sunt facute setarile din figura 1. Regulile de calcul pentru determinarea notelor contabile de corectie sunt:

K = TSC 378 / (TSD 371 - TSC 4428)

SFC 378 trebuie sa fie egal cu K x (SFD 371 - SFC 442.08)

Notele de corectie automata vor fi:

378 = 371 (+S)

607 = 371 (-S)

In cazul in care s-a lucrat cu 2 procente de TVA, dar fara analitice separate pentru TVA neexigibil, atunci, pentru inchiderea prin coeficientul K trebuie folosita formula fara 442.08 (figura2). Pentru aceasta situatie:

K = TSC 378 / TSD 371

SFC 378 trebuie sa fie egal cu K x SFD 371

Notele de corectie automata vor fi:

378 = 371 (+S)

607 = 371 (-S)


Evidenta marfurilor vandute si pastrate in custodie

Pentru evidenta articolelor facturate clientilor si pastrate in custodie (vandute dar neridicate de acestia) s-a dezvoltat o procedura de lucru descrisa in ceea ce urmeaza.

1. Iesiri (facturi, avize)

Pe documentele de iesire (avize, facturi) se foloseste optiunea Pastrare articole facturate in custodie activa dupa salvarea documentului.

Fig.1

La apelarea acestei optiuni se deschide o macheta noua in care se preiau articolele de pe factura cu informatiile UM, Cant, Pret (fig. 2). Nu se preiau in custodie articolele de tip serviciu. Campul Furnizor se completeaza cu clientul din factura si nu poate fi modificat.

Fig.2

Gestiunea de custodie se selecteaza de utilizator si se poate seta si pentru toate articolele prin butonul de alegere de pe capul de tabel. Tip contabil custodie se completeaza automat cu valoarea constantei : Tip contabil pentru pastrare articole facturate in custodie, dar poate fi modificat in macheta.

Constanta se gaseste in: Constante generale Mentor > 1. Constante de functionare > 7. Iesiri din stoc > 7.1. Functionare generala

Daca se seteaza pe valoare "Da" constanta Avizele in rosu sting resturile de facturat ale avizelor initiale, atunci, la generarea pozitiilor in rosu pe avizele de intrare, dupa selectia avizului, se va aduce restul de predat partenerului. Asadar, in cazul in care marfa se preda partenerului in mai multe etape, dupa selectia avizului se va putea vedea exact ce cantitate trebuie returnata acestuia.

Constanta se gaseste in Constante generale Mentor > Constante de functionare > Diverse.

Atentie!

Daca returul la furnizor se face cu aviz dar fara generare de pozitii in rosu, cantitatea returnata nu se stinge din cea initiala.

Acest tip contabil trebuie configurat cu conturi extrabilantiere ca in modelul din figura 3, cu metoda de gestiune FIFO si fara diferente de pret.

Butoanele +/- permit stergerea articolelor preluate de pe factura si respectiv, adaugarea selectiva a acestora.

Fig.3

Dupa verificarea, eventual modificarea articolelor ce raman in custodie (neridicate de client) si setarea tipului contabil si a gestiunii de custodie, se apeleaza butonul “Generare aviz”. In acest fel se creeaza un aviz de intrare completat automat si salvat.

2. Aviz intrare

Documentul generat automat va avea:

  • Numar aviz = Numar factura/aviz de iesire
  • Data aviz = data factura/aviz client
  • Furnizor = Client factura/aviz
  • Articol aviz = articol factura/aviz (idem cant, UM)
  • PU aviz = PU dest de pe factura de iesire
  • TVA = 0 (pentru toate articolele indiferent de TVA de pe factura sau TVA asociat in nomenclator) (fig. 4)

Fig.4

Receptia se completeaza automat (imaginea urmatoare):

  • Gestiune = gestiune custodie (specificata in macheta din fig.2)
  • Tip contabil = tip contabil custodie (specificat in aceeasi macheta)
  • Pret inreg = PU aviz (PU dest de pe factura de iesire)

Observatie!

Daca in macheta din fig.2 s-au selectat gestiuni de custodie diferite pentru articolele preluate de pe factura, se genereza NIR-uri corespunzatoare pentru fiecare gestiune.

Fig. 5

Nota contabila generata va fi: 803.3 = 999 cu valoarea fara TVA.

3. Aviz intrare – storno

Descarcarea stocurilor din gestiunea si tipul contabil custodie, la momentul ridicarii lor de catre client, se face tot automat prin macheta Intrari > Avize expeditie . In aceasta macheta, dupa selectarea clientului (ca si furnizor), se apeleaza o optiune noua: "Generare pozitii in rosu" (cu plus albastru).

Fig. 6

La apelarea acestei optiuni se deschide o macheta de alegere, ca in fig.7 cu avizele partenerului selectat. Dupa alegere aviz se completeaza corespunzator coloanele Articol, Pret, Cantitate in macheta intermediara, iar din aceasta se vor prelua articolele pe aviz cu "Cant = -Cantitate aviz initial" si "Pret = Pret aviz initial" (fig.8).

Fig. 7

Fig. 8

Receptia cu cantitate negativa se rezolva automat preluand de pe aceeasi pozitie de stoc creata prin avizul initial (in negru).

Pentru urmarirea articolelor facturate pastrate in custodie se folosesc listele de stocuri uzuale: "Stocuri la moment", "Balanta stocuri", "Fisa de magazie", "Facturi nesosite", generate pentru gestiunea de custodie si/sau tipul contabil custodie.


Fixare balanta contabila la final de luna

In momentul in care se considera ca o luna este incheiata, balanta contabila valabila in acel moment poate fi salvata si pastrata ca etalon. Aceasta optiune se gaseste in Liste > Mentor > Contabile si se numeste "Fixare balanta - etalon pe luna curenta". Salvarea balantei etalon se face si automat la tiparirea unei balante generate pe toata firma.

Astfel, in cazul in care, din diverse motive se va redeschide luna respectiva, la reinchiderea acesteia se va compara automat balanta-etalon cu cea rezultata la momentul respectiv. De asemenea, dupa generarea listei "Balanta contabila pe toata firma" (nu pe subunitati) si pe luna respectiva, se poate opta pentru compararea balantei curente cu cea etalon. Ca rezultat al acestei comparatii, va fi furnizata o situatie cu diferentele rezultate (fig. 1) si una cu documentele care au cauzat aceste diferente (fig. 2).

In exemplul prezentat in figurile de mai sus s-a mai introdus o factura de intrare cu servicii primite in valoare de 100 Ron (fara TVA).

In cazul în care apar diferente, se va verifica daca acestea sunt justificate de modificarile facute in:

  • Documente: orice documente care genereaza inregistrari contabile (intrari, iesiri, miscari interne, trezorerie, regularizari, note contabile diverse etc.); modificarile de documente fara inregistrari contabile aferente nu vor avea efect asupra balantei contabile (oferte, comenzi, contracte);
  • Setari de configurari contabile: caracterizari contabile de articole, parteneri, personal, casa/banca, subunitati, tipul de TVA din nomenclatorul de articole, taxele si accizele din nomenclatorul de TVA;
  • Constante: doar modificarile de constante care determina schimbari de inregistrari contabile (cele care au setate conturi la Valoare sau cele care au efecte in generarea de inregistrari contabile: "Iesiri marfa subunitati: inregistrari contabile ca intrari in rosu", "Miscari interne, iesiri: inregistrari contabile", "Regularizare casa/banca cu cont din constante", "Tip PMP", "Viramente de la angajati fara cont intermediar de viramente interne" etc.).

In cazul in care aceste diferente nu sunt considerate ca fiind justificate, se recomanda contactarea producatorului pentru depistarea cu precizie a originii lor. Pentru a putea identifica sursa diferentelor, producatorul va avea nevoie de doua salvari ale firmei: una facuta odata cu salvarea balantei-etalon, iar cealalta - actuala.


Garantii de buna executie

In cazul in care la facturarea serviciilor se inregistreaza garantie pentru buna executie si garantie de calitate la teminarea lucrarii, trebuie urmarite aceste garantii pe parteneri.

I. CONFIGURARI

In configurarea contabila de partener trebuie setate conturile de Garantii de buna executie si de Garantii la terminare, atat pentru furnizori, cat si pentru clienti.

Articolele pentru garantii trebuie definite ca fiind de tip “Serviciu” pe conturile reprezentative setate in caracterizarea contabila de partener.

In Constante generale Mentor > Constante de functionare > Conturi diverse Intrari/Iesiri trebuie setate urmatoarele constante:

  • Cont provizioane garantii de buna executie clienti
  • Cheltuieli cu provizioane garantii de buna executie clienti
  • Venituri din provizioane garantii de buna executie clienti.

II. FUNCTIONARE

In initializare, se pot introduce soldurile garantiilor existente in sold la initializarea firmei. Valorile trebuie sa fie negative.

Tipul liniei se completeaza implicit cu “Garantie”.

In intrari/iesiri, pretul articolelor de tip garantie trebuie sa fie negativ si la stornare se creeaza valori pozitive:

Inregistrare garantie pe facturi primite de la furnizori:

628 | = | 401 | + valoare serviciu
442.06 | = | 401 | + valoare TVA
1678.01 | = | 401 | - valoare garantie buna executie
1678.02 | = | 401 | - valoare garantie de calitate

Inregistrare stornare garantie pe facturi primite de la furnizori:

1678.01 | = | 401 | +valoare storno garantie de buna executie
1678.02 | = | 401 | +valoare storno garantie de calitate

Inregistrare garantie pe facturi emise catre clienti:

411 | = | 704 | + valoare serviciu
411 | = | 442.07 | + valoare TVA
411 | = | 2678.01 | - valoare garantie buna executie
411 | = | 2678.02 | - valoare garantie de calitate
681.02 | = | 151.02 | + valoare garantie de buna executie

Inregistrare stornare garantie pe facturi emise catre clienti:

411 | = | 2678.01 | + valoare storno garantie de buna executie
411 | = | 1678.02 | + valoare storno garantie de calitate
151.02 | = | 781.02 | + valoare storno garantie de buna executie


Generarea automata de comenzi furnizori conform proiectelor de productie asociate pe comenzi client

Generarea automata de comenzi furnizori conform proiectelor de productie asociate pe comenzi client / Dispozitii de productie pe stoc

Pe comenzile client sau pe dispozitiile de productie pe stoc de produse fabricate in firma, se pot asocia proiectele de productie aferente si astfel se poate face un calcul de necesar de aprovizionat care sa acopere necesarul de materii prime.

Atat pe comenzile client, cat si pe dispozitiile de productie pe stoc, se pot introduce manual produsele, sau se pot importa: din format BCS sau din XLS (a se vedea documentatia de import din XLS).

I. CALCULUL NECESARULUI DE APROVIZIONAT

Dupa completarea articolelor pe comanda, trebuie asociate proiectele pentru fiecare articol (butonul din capul de tabel al coloanei "Consum" seteaza proiectul aferent, daca acesta este unic, sau cel implicit, daca sunt mai multe proiecte definite).

Dupa asocierea tuturor proiectelor, trebuie bifate comenzile ca Lansate in productie (tot cu butonul din capul de tabel se face setarea automata pe toata coloana).

Dupa salvarea comenzii, pe tab-ul Rezervare stoc > Articole complexe > Rezervari pentru lansari in productie. Aici trebuie apasat pe “Cerere aprovizionare toata comanda”. Daca exista materii prime pe stoc, acestea se rezerva pentru comanda curenta. Diferenta pana la necesarul total de materii prime se regaseste pe coloana “De comandat”, ceea ce inseamna ca este marcata pentru a sta la baza generarii automate de comenzi catre furnizori.

II. GENERAREA DE COMENZI FURNIZORI

Generarea de comenzi furnizori aferente comenzii client de mai sus se face utilizand macheta Generator comenzi aprovizionare din Comercial > Generatoare. Aici trebuie setata Metoda de lucru conform imaginii de mai jos. Dupa aceste setari se poate apasa pe “Preluare necesar” care aduce comenzile care indeplinesc criteriile de selectie, se selecteaza comanda dorita si apoi se apasa pe “Centralizare necesar”.

Centralizarea necesarului se va putea face pe anumite Clasificari statistice.

Pe tab-ul "Completare furnizor" sunt cumulate toate materiile prime din proiectele de productie. La apasarea pe butonul "Analiza Oferta/Stoc" se completeaza partenerii aferenti, preturile, "Zile livrare" si "Cantitate minima din oferte".

Daca exista mai multe oferte, se deschide o macheta de alegere care sa fie valabila pe acest generator.

Daca nu sunt deloc oferte la anumite articole, acestea raman fara furnizor completat si se poate seta manual unul. In acest caz, "Zile livrare" se completeaza cu "Durata de aprovizionare din nomenclatorul de articole".

Termenul de livrare a "comenzilor furnizori" se calculeaza in functie de "Data de referinta" si "Zile livrare".

Daca se doreste comandarea altei cantitati de comandat decat cea rezultata din retete, atunci se poate modifica manual pe coloana "Cant", de la rubrica "De la care furnizori aprovizionezi".

Dupa completarea furnizorilor si a cantitatilor, pe tab-ul "Precomenzi" trebuie apasat pe "Refacere precomenzi" care centralizeaza pe partener si pe sediu toate cantitatile de comandat.

La apasarea butonului "Generare" se creeaza comenzile catre furnizori.

Dupa completarea pe comenzile furnizor a cantitatilor pe care acestia le accepta, se va reveni pe generatorul de comenzi furnizori si se vor completa comenzi in completare.


Import incasari de la POS-uri (ca viramente catre banca)

La casele de marcat se pot opera incasari prin POS-uri. Daca banca la care se incaseaza aceste sume, emite o situatie periodica a acestor tranzactii, acestea se pot importa automat in tranzactii de casa. Importul creeaza viramente din casa asociate POS-ului catre contul curent al bancii care detine POS-ul.

I. Configurari

Trebuie introdusa in constanta Director import incasari prin POS calea catre fisierul din care se face importul.

Constanta se gaseste in Constante generale Mentor > Import/export date din/catre alte aplicatii.

In nomenclatorul "Casa Banca" trebuie definita cate o casa pentru fiecare POS si setata corespunzator: se bifeaza butonul POS si se completeaza ID-ul POS-ului prin care se face identificarea tranzactiilor in fisierul de import. Aceste case trebuie sa aiba asociate o caracterizare contabila de casa/banca care sa aiba contul reprezentativ 512.05 sau orice alt cont intermediar prin care sa se inregistreze pe monetare incasarile prin carduri.

II. Fisierul de import

Preluarea viramentelor se face dintr-un fisier XLS, cu urmatoarea structura:

  • Numar Card
  • POS ID
  • Cod Autorizare
  • RRN
  • Casa
  • Data Tranzactiei
  • Suma
  • Comision
  • Valuta

III. Procedura de import

Importul se poate face din SERVICE > Documente > Import incasari prin POS-uri sau din view-ul de Tranzactii Casa prin click pe iconul

Maketa de import este cea din figura urmatoare:

Dupa alegerea fisierului de import si a contului de banca in care se vor incasa viramentele, se poate apasa butonul Start import.

In urma importului se creeaza cate un document cumulativ pentru fiecare data din fisierul de import. La Document cumulativ se completeaza automat POS. Inregistrarea contabila aferenta acestor documente este 581 = 512.05.


Import SALARII din WinMENTOR

Inregistrarile contabile pentru salariile operate in WinMENTOR se pot importa in WinMENTOR ENTERPRISE (WME).

Incepand cu versiunea 6.015, WMESalarii a fost incorporat in programul WME, in sectiunea "Alte Module". In cazul in care se utilizeaza acelasi nume de utilizator si aceeasi parola, atat pentru programul de salarii, cat si pentru WME, in momentul in care se actioneaza butonul “Salarii”, se va lansa automat WMESalarii, fara sa mai fie necesara logarea. Inainte de prima lansare, trebuie sa alegeti calea catre executabilul WMESalarii.

I. CONFIGURARI

In Constante Utilizator > Sectiunea Import/ Export Date din alte aplicatii > Director import Nomenclator personal din WinMENTOR – se va seta calea catre folderul cu numele prescurtat al firmei din WMESalarii, pentru a se face legatura cu baza de date de unde se vor importa notele contabile (Winment/DATA/folderul cu numele prescurtat al firmei din WMESalarii).

Daca baza de date pentru salarii nu este pe acelasi calculator, atunci trebuie creata structura de foldere:

Winment-Data --> Folder cu numele prescurtat al firmei. In "Data" se va mai crea un folder cu numele @CDS in interiorul caruia se va crea urmatoarea structura de foldere: folder cu numele prescurtat al firmei din WME Salarii -> folder cu anul si luna (exemplu: 2013_12). In acest folder se va copia fisierul cu extensia CDS, obtinut in urma exportului din WME Salarii. Fisierele de export trebuie sa aiba denumirile: Calcul_Lichidare, Plata_Avans, Plata_Premii, Plata_Lichidare, Plata_Neridicate, Calcul_VenitSuplim, Plata_VenitSuplim, Calcul_Zilieri sau Calcul_Stopaj.

Daca in baza de date Paradox se utilizeaza alte conturi (analitice), gestiuni, formatii decat cele din baza de date Oracle, se poate face o echivalare a acestor informatii prin crearea pe discul de unde se lanseaza executabilul de WMESalarii a unor fisiere .INI.

Pentru conturi, trebuie sa existe pe disc fisierul WMECONT.INI care are structura:

[WME]

simbol cont WM=simbol cont WME

Pentru gestiuni, trebuie sã existe pe disc fisierul WMEGEST.INI care are structura:

[WME]

simbol gestiune WM=simbol gestiune WME

Pentru formatii, trebuie sa existe pe disc fisierul WMEFORM.INI care are structura:

[WME]

simbol formatie WM=simbol formatie WME

La "Export WME", la simbolurile identificate in aceste fisiere li se echivaleaza simbolurile din WME.

II. FUNCTIONARE

Importul nomenclatorului de personal din WMESalarii in WME se poate face din: Alte Module – Unelte EDI – Import nomenclator personal din baza de date WinMENTOR. Prin acest import se vor prelua angajatii care nu exista in WME si, de asemenea, se actualizeaza data plecarii din firma a celor existenti.

Exportul notelor contabile se face folosind optiunea “Export WME”, din WMESalarii, aplicatie specifica disponibila in kit-ul WME.

Se pot bifa doar optiunile pentru care se doreste exportul notelor contabile. La finalizarea exportului va aparea un mesaj cu tipurile de date care au fost exportate.

Exportul se poate face centralizat pe formatii sau desfasurat pe formatii si angajati. In cazul in care se opteaza pentru exportul desfasurat pe formatii si angajati, obligatia de plata va fi asociata fiecarui angajat, intrucat pot fi preluate notele contabile, atat pentru calcul, cat si pentru plata salariilor.

Pentru plati este recomandat sa se foloseasca in machetele specifice din WinMENTOR un cont intermediar (512.05). Acesta va fi importat in note contabile de plata in corespondenta cu conturile de angajati, iar apoi se soldeaza prin trezorerie (casa/banca) cand se inregistreaza efectiv plata in WME.

La export se vor crea fisiere de export cu nume specifice (in functie de ce se bifeaza la export) si cu extensia .CDS, in Winment/DATA/@CDS/folderul cu numele prescurtat al firmei din WME Salarii/ luna in care se face exportul.

In WME, in Contabile > Note contabile diverse se face importul de note contabile din WinMENTOR, folosind optiunea Import note contabile salarii WinMENTOR – format CDS.

Daca se opteaza pentru exportul desfasurat pe formatii si angajati, numele angajatilor vor aparea pe coloana "Agent" si va fi bifa pe coloana "Pers" de langa "Debit" sau "Credit" daca se regaseste contul in caracterizarea contabila a angajatului. Astfel aceste inregistrari se vor regasi si in listele specifice de personal: fisa analitica, balanta analitica si balanta sintetica personal.

In cazul in care au fost preluate fisierele de export, extensia acestora se va schimba din .CDS in .DONE. Chiar daca datele au fost deja importate, acestea pot fi preluate ori de cate ori se doreste.

Pentru pastrarea repartizarii inregistrarilor contabile pe gestiuni si formatii, trebuie, ca atat in WinMENTOR, cat si in WME sa fie folosite aceleasi simboluri, iar angajatii se identifica dupa CNP. La sfarsitul notei apar cateva inregistrari cu gestiune, formatie si nod de analiza “nedefinit”, care regleaza micile diferente din rotunjire, astfel incat totalul sa fie acelasi cu cel din calculul de salarii.

Daca s-a ales gresit calea catre executabilul WMESalarii, aceasta se poate reseta din fisierul defaults.ini (din folderul unde se afla WME), iar calea catre executabilul WME se poate reseta din fisierul mentor.ini (din folderul WINMENT).


Import tranzactii din formatul MT940

Din macheta Tranzactii Banca curente se poate importa extrasul de cont dintr-un fisier TXT, in format MT940 furnizat de banca.

I. Configurari

Trebuie setata constanta Director import extrase de cont bancar in format MT940.

Se gaseste in Constante generale Mentor > Import/export date din/catre alte aplicatii.

II. Import date

Preluarea datelor se face dintr-un fisier TXT, existent in directorul specificat in constanta de mai sus.

Dupa selectarea bancii, a contului si a datei extrasului pentru care se preiau datele, declansarea importului se face cu click pe iconul de "Trezorerie" (imaginea de mai jos)

de unde se alege optiunea Import tranzactii din formatul MT940.

Identificarea tranzactiilor se face in functie de contul selectat pe macheta si data documentului cumulativ. Campurile completate automat in urma importului sunt:

  • Nr. linie
  • Document
  • Numar
  • Data
  • Tip tranzactie
  • Valoare
  • Observatii
  • Comision

Pe baza informatiilor completate automat in campul Observatii, operatorul trebuie sa indentifice si sa completeze restul datelor: partenerii si documentele stinse.


Incasarea facturilor prin bonuri fiscale emise la casa de marcat

Conform ordonantei de urgenta 28/1999, agentii economici care efectueaza livrari de bunuri cu amanuntul, precum si prestari de servicii direct catre populatie sunt obligati sa utilizeze aparate de marcat electronice fiscale. Ordonanta prevede de asemenea, ca la solicitarea clientilor sa fie eliberata si factura.

In aceste conditii, in WinMENTOR ENTERPRISE pot aparea urmatoarele situatii:

A. factura de iesire se genereaza cu titlu informativ, la solicitarea clientilor, in baza bonului fiscal emis prin emulare tastatura;

B. factura de iesire se stinge integral si imediat prin bon fiscal emis prin casa de marcat;

C. factura de iesire se stinge integral / partial ulterior emiterii acesteia prin casa de marcat.

Cazul A. Factura de iesire se genereaza din bonul fiscal emis prin emulare tastatura (solutia clasica de generare factura in baza bonului fiscal)

Din macheta "Emulare tastatura" (Mentor > Interne) se poate utiliza optiunea “Generez factura” (de pe iconul din imaginea de mai jos).

care are ca efect generarea unei facturi fara descarcare de gestiune si fara nicio inregistrare contabila (figura 1). Aceasta factura este generata doar pentru listarea ei, la cererea clientului. Ferestrele de livrare si incasare nu sunt accesibile. Descarcarea de gestiune pentru marfurile vandute se va face pe monetarul generat pentru bonurile fiscale emise in ziua respectiva.

Atentie!

Factura nu este cuprinsa in jurnalul de vanzari, pentru a nu dubla TVA-ul colectat ce va fi raportat preluand datele din monetarele caselor de marcat, dar va fi cuprinsa in declaratia 394.

Figura 1.

Cazul B. Stingerea imediata a facturilor prin bonuri fiscale emise la casa de marcat

Facturile de vanzare bunuri, servicii sau avansuri pot fi incasate si prin bonuri fiscale emise la casa de marcat. Daca incasarea se opereaza imediat, atunci factura poate fi marcata corespunzator, iar gestiunea si obligatiile vor fi afectate in felul urmator:

  • descarcarea de gestiune se va face pe factura, nu pe monetar;
  • TVA-ul de pe factura se va storna deoarece in jurnalul de vanzari trebuie sa ajunga TVA-ul de pe monetar;
  • creanta de la client va fi 0, deoarece se considera incasata imediat;
  • pe monetar se vor inregistra valoarea articolelor facturate si TVA-ul aferent.

Atentie! Factura nu va fi cuprinsa in jurnalul de vanzari, pentru a nu dubla TVA-ul colectat ce va fi raportat preluand datele din monetarele caselor de marcat, dar va fi cuprinsa in declaratia 394.

I. Configurari

Pentru functionarea acestui mod de lucru trebuie setate constantele urmatoare care se gasesc in Constante generale > Casa de marcat > Emulare tastatura:

    • Cont intermediar pentru incasare imediata factura prin casa de marcat: se va seta contul "473" sau un analitic corespunzator;
    • Tip contabil pentru incasari imediate facturi prin casa de marcat, definit ca in figura 2:

Figura 2.

II. Functionarea

Facturarea: Pe pagina Incasare a facturilor de iesire este rubrica Incasare prin casa de marcat. Daca este setata optiunea "cu incasare imediata prin CASA DE MARCAT", atunci, dupa salvarea facturilor, acestea vor trebui incasate integral si imediat prin intermediul casei de marcat (figura 3).

Figura 3.

Bonurile fiscale: In cazul in care modul de lucru cu casa de marcat este prin emulare tastatura, optiunea "Casa de marcat" (figura 3) va face legatura directa cu un bon fiscal. In acest caz, pe bonul fiscal vor fi aduse toate articolele de pe factura respectiva (figura 4).

Figura 4.

In cazul modului de lucru offline, bonurile se vor genera din casa, manual, neexistand posibilitatea interactionarii directe dintre program si casele respective. In acest caz, intre factura si bonul de casa nu exista legatura, de aceea trebuie urmarit contul 473 (sau analiticul acestuia setat in constanta corespunzatoare) pentru a verifica daca au ramas facturi bifate ca incasate pentru care nu s-a operat bonul fiscal. Data bonului emis va fi aceeasi cu a facturii.

Monetarele: Pe monetare se importa bonurile fiscale emise prin emulare tastatura sau se adauga manual articolele vandute in cazul in care se lucreaza cu casa de marcat offline. Astfel, pe monetar vor fi doua tipuri de articole: vandute direct prin casa de marcat si articolele generice corespunzatoare incasarilor de facturi. Acestea din urma vor fi livrate din tipul contabil “Incasare facturi prin casa de marcat” (figura 5).

Figura 5.

III Inregistrari contabile:

Factura este completata in mod obisnuit (cu avansuri, articole vandute sau servicii prestate) selectandu-se optiunea "cu incasare imediata prin casa de marcat". La salvare, restul de plata va fi egal cu 0, obligatia clientului fiind transferata contabil in contul intermediar stabilit prin constanta. Inregistrarile contabile de pe factura vor fi:

411 = 707

411 = 4427

607 = 371

378 = 371

4428 = 371

473 = 411 (valoarea totala a facturii, inclusiv TVA)

473 = 4427 (minus valoarea TVA-lui din factura)

TVA-ul din factura este stornat pentru ca acesta trebuie inregistrat la incasarea prin bon fiscal. Descarcarea de gestiune si veniturile din vanzare se inregistreaza pe factura.

Pe monetar, inregistrarile contabile din monetar aferente articolelor vandute vor fi:

5311 = 707

5311 = 4427

607 = 371

378 = 371

4428 = 371

iar pentru incasarile de facturi vor fi:

5311 = 473

5311 = 4427

In acest fel, se sting valorile inregistrate pe 473 pe facturi si TVA-ul se inregistreaza pe monetar.

Cazul C. Stingerea ulterioara a facturilor prin bonuri fiscale emise la casa de marcat

Daca facturile de vanzare bunuri, servicii sau avansuri raman fara optiunea de incasare imediata prin casa de marcat, atunci acestea pot fi incasate ulterior (total sau partial), ca pana acum: prin casa, banca, efecte comerciale, compensari, avansuri pentru decontare, dar si prin bonuri fiscale emise la casa de marcat. Incasarea facturilor se va putea opera oricand, nefiind nicio restrictie de timp si valoare.

Atentie! In jurnalul de vanzari se vor regasi facturile ca documente generatoare de TVA.

I. Configurari

Pentru functionarea acestui mod de lucru trebuie setata constanta : Articol pentru incasari ulterioare/partiale prin casa de marcat (Se gaseste in Constante generale > 9. Casa de marcat > 1. Emulare tastatura). Aici se va selecta un articol de tip serviciu care avea ca si cont reprezentativ 473 sau, un analitic corespunzator si TVA 0% (deoarece in jurnalul de vanzari va aparea factura ca document fiscal prin care s-a inregistrat baza si TVA-ul colectat).

II. Functionare

Facturarea: Facturile se introduc normal, lasandu-se optiunea Incasare prin casa de marcat de pe Livrare pe valoarea implicita "Fara incasare prin casa de marcat", deoarece nu se stie in acest moment cum se va face incasarea: prin casa, banca, compensare sau bon fiscal.

Bonurile fiscale: Daca se lucreaza cu emulare tastatura, atunci, pe bonul fiscal se pot selecta clientul si documentele incasate la rubrica "Incasare facturi client". Pe bonul fiscal vor fi aduse atatea linii cate obligatii au fost stinse cu valorile aferente si cu TVA.

Figura 6.

Daca se lucreaza cu case de marcat offline, atunci se opereaza manual un bon fiscal cu "Incasare ulterioara factura".

Pe monetare, se preiau toate inregistrarile din casa de marcat (articolele vandute pe bonuri fiscale si articolele generice corespunzatoare incasarilor ulterioare de facturi). Pe monetar, pe fereastra "Incasare facturi clienti" sunt detaliate facturile incasate corespunzatoare fiecarei linii de pe fereastra Document (figura 7). De aici se preiau conturile de clienti pe care erau inregistrate facturile si care vor fi utilizate in inregistrarea contabila de stingere.

Figura 7.

Daca se lucreaza cu emulare tastatura, legaturile cu facturile incasate se fac automat. Daca se lucreaza offline, atunci pe pagina "Incasare facturi clienti" trebuie selectate manual documentele stinse.

III. Inregistrari contabile

Pe monetar, inregistrarile contabile aferente articolelor vandute vor fi:

5311 = 707 si

5311 = 4427

607 = 371

378 = 371

4428 = 371,

iar pentru incasarile de facturi vor fi:

5311 = 411 (valoarea inclusiv TVA).


Inregistrarea unei linii de credit

I. Configurari

Pentru fiecare credit/linie de credit primite trebuie adaugata in nomenclatorul de banci o noua inregistrare cu:

  • caracterizare contabila cu 519.01 la Cont reprezentativ
  • butonul Credit = "Da"

II. Inregistrarea primirii creditului prin plata din contul de credit si incasare in contul curent:

  • in contul de credit, se opereaza o plata pe virament intern, catre contul curent:

581 = 519.01

  • in contul curent, se opereaza o incasare din virament intern, din contul de credit:

512.01 sau 512.04 = 581

III. Inregistrarea rambursarii creditului prin plata din contul curent si incasare in contul de credit:

  • in contul curent, se opereaza o plata pe virament intern catre contul de credit:

581 = 512.01 sau 512.04

  • in contul de credit, se opereaza o incasare din virament intern din cont curent valuta:

5191 = 581.

IV. Inregistrarea diferentelor de curs realizate si nerealizate la rambursarea transelor din linia de credit in valuta:

La conturile de linii de credit in valuta, se memoreaza transele de acordare credit si cursul aferent (denumit in continuare "Curs istoric"). La rambursarea acestor transe, se inregistreaza "diferente realizate de curs valutar" intre cursul rambursarii si cursul istoric si "storno diferente nerealizate de curs valutar" intre cursul istoric si cursul ultimei regularizari.

IV. 1. Configurari

Pentru a inregistra pe conturi diferite diferentele realizate si cele nerealizate trebuie create analitice la 665 si 765:

  • 665.01 si 765.01 pentru diferente realizate
  • 665.02 si 765.02 pentru diferente nerealizate.

Trebuie setate urmatoarele constante din Constante generale Mentor > 5.Trezorerie:

  • Cont cheltuieli diferente de curs valutar = 665.01
  • Cont venit diferente de curs valutar = 765.01
  • Cheltuieli regularizare valuta = 665.02
  • Venit regularizare valuta = 765.02
  • Regularizare casa/banca cu cont din constante = "Da"

Conturile de linii de credit pe care urmeaza sa fie inregistrate aceste diferente trebuie sa aiba bifa de "Credit" si sa aiba selectata moneda.

IV. 2. Functionare:

La operarea rambursarilor de transe de linii de credit in valuta, se mai deschide o macheta de preluare (figura de mai jos) unde se face legatura cu transele pe care doriti sa le stingeti.

Inregistarile contabile aferente rambursarilor de transe de credit vor fi:

519.01 = 581 + valoarea rambursarii*curs rambursare

665.01 = 519.01 sau 519.01 = 765.01 + valoarea rambursarii*(curs rambursare-curs istoric)

665.02 = 519.01 sau 519.01 = 765.02 - valoarea rambursarii*(curs regularizare-curs istoric)

Cursul istoric se poate vedea in macheta de preluare din transe.

Cursul regularizarii este afisat pe macheta de tranzactii casa/banca.


Inregistrari contabile pe gestiuni si subunitati

Lucrul cu subunitati permite inregistrarea de tranzactii pe o subunitate, dar in numele alteia:

  • cheltuieli / venituri din documente de intrare, iesire, trezorerie, compensari, note contabile diverse;
  • plati / incasari / compensari de documente emise pe o subunitate si stinse pe alta subunitate.

Aceste tipuri de tranzactii pot afecta Registrul jurnal al subunitatii pentru care au fost introduse sau pot ramane pe Registrul jurnal al subunitatii pe care au fost introduse. Indiferent pentru care varianta se opteaza, aceste tranzactii se vor regasi in situatia "Realizari pe gestiuni", pe gestiunea selectata pe respectiva operatiune.

I. Configurari

Pentru activarea modului de lucru cu inregistrari contabile operate pe o subunitatate in numele alteia, trebuie operate urmatoarele setari:

1. Trebuie setata constanta Separare inregistrari contabile pe subunitate debit si subunitate credit pe valoarea "Da". Se gaseste in Constante generale Mentor > 1. Constante de functionare > 3. Contabile.

2. Completarea conturilor "Cont decontare SERVICII", "Cont decontare CASA/BANCA" si "Cont decontare COMPENSARI" in caracterizarile contabile ale subunitatilor .

3. Bifarea optiunii “Gestiune principala a subunitatii” in nomenclatorul de Gestiuni, pentru o gestiune din fiecare subunitate. Aceasta gestiune va prelua toate inregistrarile contabile unde nu este precizata nicio gestiune.

II. Functionare

Operatiunile care intra in acest mod de lucru sunt:

  • Inregistrarile de cheltuieli, venituri, cheltuieli in avans pe intrari, iesiri, monetare. Acestea sunt trecute prin contul intermediar setat la rubrica "Cont decontare SERVICII" din caracterizarea contabila a subunitatii pentru care au fost introduse;
  • Inregistrarile in casa/banca de plati / incasari obligatii provenite de la alte subunitati sau de plati / incasari direct pe cont. Acestea vor fi trecute prin contul intermediar setat la rubrica "Cont decontare CASA/BANCA" din caracterizarea contabila a subunitatii pentru care au fost introduse;
  • Inregistrarile in compensari de stingeri de obligatii provenite de la alte subunitati. Acestea vor fi trecute prin contul intermediar setat la caracterizarea contabila a subunitatii pentru care au fost introduse la rubrica “Cont decontare COMPENSARI”;
  • Note contabile diverse.

Pentru o explicatie mai clara a acestui mod de functionare, vom prezenta o situatie inregistrata in ambele modalitati.

Exemplu: Sediul central primeste o factura de cheltuiala 6xx de la furnizor 401, in valoare de 2.000 Ron si o inregistreaza pe subunitatea "Sediul Central". In aceasta factura, 10% din cheltuiala este aferenta gestiunii "Magazin", din subunitatea Bucuresti, iar restul de 90% e aferenta gestiunii "Depozit central", din subunitatea documentului (adica "Sediul Central").

1. Daca Separare inregistrari contabile pe subunitate debit si subunitate credit = "Nu", atunci inregistrarile contabile vor fi:

6xx = 401 | 200 RON | pe Gestiune = Magazin1, Subunitatea = Sediu central.
6xx = 401 | 1800 RON | pe Gestiune = Depozit central, Subunitatea = Sediul central.
4426 = 401 | 380 RON | pe Gestiune = Depozit central, Subunitatea = Sediul central.

Aceasta inseamna ca in "Realizari pe gestiuni" acesta cheltuiala va fi pe gestiunea Bucuresti si toate inregistrarile contabile vor afecta balanta subunitatii "Sediu Central".

2. Daca “Separare inregistrari contabile pe subunitate debit si subunitate credit” = "Da", atunci inregistrarile contabile vor fi:

6xx = 482 | 200 RON | pe Gestiune = Magazin1, Subunitatea = Bucuresti
482 = 401 | 200 RON | pe Gestiune = Depozit central, Subunitatea = Sediul central
6xx = 401 | 1800 RON | pe Gestiune = Depozit central, Subunitatea = Sediul central
4426 = 401 | 380 RON | pe Gestiune = Depozit central, Subunitatea = Sediul central

In acest fel Balanta contabila pe subunitati este corelata cu "Realizari pe gestiuni": 200 RON de pe subunitatea Bucuresti apar acum atat in "Balanta contabila", cat si in "Realizari pe gestiuni" in subunitatea Bucuresti, in timp ce 1800 RON vor aparea in "Balanta contabila" si in "Realizari pe gestiuni" pe subunitatea "Sediul central".

Acest lucru a fost posibil prin spargerea inregistrarii de mai sus in doua, aceasta fiind singura solutie de inregistrare pe ambele subunitati a sumelor cuvenite, deoarece nu se poate ca jumatate de inregistrare (debit) sa fie pe o balanta, iar cealalta jumatate (credit) sa fie pe cealalta balanta.


Liste suplimentare la facturi

Listare suplimentara pe facturile de iesire:

La nivel de clasa de articole, exista posibilitatea de a specifica versiunea "Listare automata suplimentara dupa listarea facturii de baza".

Flagul "Se aplica automat indiferent de client" are ca efect listarea suplimentara pe toate facturile pe care exista acea clasa.

Daca flagul precedent are valoarea "Nu", atunci se pot completa in nomenclatorul de parteneri clasele la care se fac liste suplimentare.

Daca nu sunt specificate versiuni pentru listare automata, dar este setat flagul anterior sau sunt setate clase de articole in nomenclatorul de parteneri, atunci, dupa listarea facturii de baza, apare lista de alegere versiune noua factura. Pe o lista sunt cuprinse doar articole dintr-o clasa.

Aceasta facilitate se poate utiliza in listarea de declaratii de conformitate pentru articolele facturate.


Litigii si provizioane

Inregistrarea litigiilor si a provizioanelor aferente

Inregistrarea litigiilor si a provizioanelor aferente se face utilizand macheta "Compensari".

I. Configurari

Configurarile contabile de parteneri trebuie sa aiba contul 411.08 setat la rubrica Litigii.

Trebuie setate constantele urmatoare:

  • Cont provizion pentru deprecierea creantelor-clienti pe valoarea "491"
  • Cheltuieli provizion pentru deprecierea creantelor-clienti pe valoarea "681.04"
  • Venituri din provizioane pentru deprecierea creantelor-clienti pe valoarea "781.04".

Se gasesc in Constante generale Mentor > 5.Trezorerie

II. Functionare

La initializarea soldurilor partenerilor pe litigii, creantele inregistrate pe conturile de litigii trebuie bifate cu optiunea "Litigii", pe coloana Tip. Creantelor cu tip "Litigiu" li se poate completa valoarea provizionului asociat. De asemenea, se poata completa TVA-ul aferent atat la obligatiile de tip client, cat si la cele de tip "Litigiu". Acesta va fi ulterior folosit la "Soldare litigii" pentru stornarea TVA-ului aferent pierderilor din clienti incerti.

Pe macheta Compensari exista o optiune Inregistrare litigii / Clienti incerti care permite mutarea obligatiilor de pe contul de "Client", pe cel de "Litigii", restul informatiilor (data, scadenta) ramanand nemodificate. In cazul inregistrarii de litigii, se pot completa si "Provizioane clienti neincasati". Conform legislatiei in vigoare, trebuie creat provizion daca intarzierea la plata este mai mare de 270 zile. Valoarea provizionului este procent din restul obligatiei (cu / fara TVA dupa optiune), in functie de perioada din care provine: 20% (01.01.2004 - 31.12.2004), 25% (1.01.2005 - 31.12.2005), 30% (01.01.2006-prezent) sau 100% (01.01.2007-prezent) daca s-a deschis procedura de faliment a clientului. Pentru creantele in valuta provizionul se calculeaza la restul in lei si se regularizeaza odata cu obligatia. Inregistrarile aferente sunt:

411.08 = 411.01 (+)

681.04 = 491 (+)

La orice stingere a unui litigiu prin "Compensare normala", sau prin "Incasare in casa / banca" se inregistreaza stornarea provizionului cu o valoare proportionala cu suma compensata / incasata:

491 = 781.04 (+)

Daca un litigiu devine pierdere efectiva, acesta trebuie inregistrat tot in "Compensari" unde se bifeaza optiunea Soldare litigii / Clienti incerti. Aceasta permite stingerea litigiilor, prin inregistrarea de cheltuieli si de storno TVA colectat:

654 = 411.08 (+)

654 = 442.07 (-)

491 = 781.04 (+)

Situatia clientilor care s-au inregistrat pe Litigii si pentru care s-au inregistrat provizioane se regaseste in lista Clienti datornici: unde pe coloana Document se foloseste notatia Litigii si apoi datele documentului initial. De asemenea, s-a introdus coloana pentru valoarea provizionului inregistrat pentru obligatiile de tip litigii.

Listele Fisa partener, Balanta analitica de parteneri si Balanta sintetica de parteneri reflecta crearea si stingerea noilor obligatii de tip "litigii / clienti incerti".


Marfa primita in custodie spre vanzare (consignatie)

Marfa primita de la terti in custodie, spre vanzare, este similara cu vanzarea in regim de custodie. Intrarea acestor marfuri se face prin aviz de la terti inregistrat pe conturi extrabilantiere si se factureaza de catre acestia pe masura vanzarii marfurilor catre clienti.

I. CONFIGURARI

Tipul contabil “Marfa primita în consignatie” trebuie definit astfel:

Constanta “Avizele în rosu sting resturile de facturat ale avizelor initiale” trebuie setata pe "Da" (Constante generale Mentor > Constante de functionare > Diverse).

II. FUNCTIONARE

Inregistrarea operatiunilor ocazionate de vanzarea in regim de custodie presupune parcurgerea urmatorilor pasi:

  • Aviz de intrare in "Marfa primita in consignatie":

8033 = 999 Cantitate primita in consignatie * Pret achizitie

  • Vanzare pe Monetar sau Factura de iesire:

5311/411 = 707 Cantitate vanduta * Pret vanzare

  • Factura de intrare pentru marfa vanduta in luna:

371 = 401 Cantitate vanduta * Pret achizitie

  • Aviz de intrare cu generare pozitii in rosu si cu descarcare de gestiune din marfa:

371 = 408 Cantitate vanduta * Pret achizitie

  • Nota contabila de corecte pe total avize storno:

607 = 408 Cantitate vanduta * Pret achizitie

Situatia cu articolele intrate in regim de custodie si nevandute inca se poate obtine din lista "Stocuri la moment", generata pe tipul contabil „marfa primita in consignatie”.

Situatia cu articolele intrate in regim de custodie si nevandute inca pe fiecare partener in parte se poate obtine din lista „Facturi nesosite” filtrata pe partenerul respectiv.

In cazul in care se lucreaza cu marfa in custodie valorica, trebuie creat un analitic la contul 8033 si un tip contabil valoric, cu adaos si cu TVA neexigibil (configurat ca in imaginea de mai jos).

  • Transferul catre acest tip contabil :

8033.valoric = 8033.cantitativ Valoare de achizitie

8033.valoric = 999 Adaos si TVA neexigibil

  • Descarcarea de gestiune valorica in momentul vanzarii

999= 8033.valoric Valoare de vanzare

In aceasta situatie, trebuie tinuta o evidenta paralela pentru urmarirea cantitativa a marfurilor vandute pentru a fi comunicate furnizorului pentru facturare.


Necesar de aprovizionat

Pentru determinarea stocului previzionat si a necesarului de aprovizionat se utilizeaza urmatoarea relatie de calcul:

Stocul previzionat = Stoc curent + CF + CIP + CcatreS - CC - CG - CIM - CdelaS

Unde:

  • CF = Comenzi furnizori
  • CIP = Comenzi interne produse:
  • CcatreS = Comenzi catre subunitati
  • CC = Comenzi client
  • CG = Comenzi de la gestiuni magazine
  • CIM = Comenzi interne materiale
  • CdelaS = Comenzi de la subunitati

Daca "Stocul previzionat" este negativ, atunci acesta reprezinta "Necesar de aprovizionat".

Observatie!

Comenzile de la gestiuni (CG) sunt luate in calculul necesarului doar daca gestiunea este de tip "Magazin", adica transferul care urmeaza va fi catre un tip contabil valoric, deci va reprezenta o iesire din stocul cantitativ.

I. Afisarea stocului disponibil si a celui previzionat in InfoStoc:

Pe grilele de alegere articole, se poate afisa o imagine sintetica a stocului disponibil in firma. De asemenea, aceasta informatie este disponibila si pe o grila simpla, cu acces rapid prin dublu-click pe imaginea de fundal a modulului "Date".

1. CONFIGURARI

Panelul Infostoc se afiseaza, la dorinta operatorului, prin apasare pe butonul "i" din coltul din stanga sus al view-ul mic de alegere articole pe machete

sau se poate afisa permanent, daca este setata constanta Afisare automata a panelului de informatii pe view de alegere pe valoarea "Da" (se gaseste in: Constante utilizator > Configurare operare > Diverse).

Constanta InfoStoc: afisez doar stocurile din gestiunile dedicate (se gaseste in Constante utilizator > Configurare operare > Tranzactii stocuri > Functionare generala) are ca efect vizualizarea doar a stocurilor la care operatorul respectiv are acces.

2. FUNCTIONARE

Implicit, InfoStoc este afisat centralizat, la fiecare intrare in view-ul de alegere articole. La dorinta operatorului, se poate descentraliza.

Mai jos este prezentat un exemplu de calcul InfoStoc:

Stoc:

TOTAL STOC

400 buc. - Gest A / Marfa in depozit

600 buc. - Gest B / Marfa in de pozit

1000 buc

Rezervare:

TOTAL REZERVARI

20 buc. pe Comanda furnizor

10 buc. pe Comanda interna

30 buc

TOTAL DISPONIBIL

970 buc

Comanda furnizor:

Comanda interna - produs de obtinut:

Comanda catre subunitati:

TOTAL NESOSITE

100 buc. - termen 02.12.2011

10 buc. - termen 06.12.2011

100 buc. - termen 08.12.2011

210 buc

Comanda client:

din care rezervare:

Comanda de la gestiuni:

Comanda interna - materiale

de consumat:

din care rezervare:

Comanda de la subunitati:

TOTAL PROMISE

50 buc. - termen 04.12.2011

-20 buc.

300 buc. - termen 12.12.2011

20 buc.- termen 06.12.2011

-10 buc.

200 buc. - termen 10.12.2011

540 buc

TOTAL PREVIZIONAT

640 buc = 1000 + 210 - 30 - 540

Daca se doreste calculul de Previzionat la o anumita data, se iau in calcul numai comenzile cu termen pana la data respectiva , inclusiv:

II. Utilizarea Necesarului de aprovizionat pentru intocmirea Comenzilor catre furnizori

Pe comenzile catre furnizori, dupa alegerea partenerului, pe butonul + albastru, pe optiunea “Oferta +” se regaseste macheta de mai sus.

Daca se doreste comandarea catre furnizori a unei cantitati care sa acopere necesarul de aprovizionat, se poate folosi butonul “Necesar”. Acesta aplica formula descrisa mai sus, plus optiunile bifate in antetul machetei:

  • Fara influente limita: Necesarul = 0 - Stoc previzionat (daca valoarea rezultata e pozitiva)
  • Stoc limita minim: Necesarul = Stoc minim - Stoc previzionat (daca valoarea rezultata e pozitiva)
  • Stoc limita maxim: Necesarul = Stoc maxim - Stoc previzionat (daca valoarea rezultata e pozitiva)
  • Calculat la nivel de subunitate: ia in calcul doar comenzile introduse pe subunitatea curenta
  • Calculat la nivel de firma: ia in calcul toate comenzile introduse pe toata firma si exclude comenzile intre subunitati

III. Lista Necesar de aprovizionat:

Pe interfata listei exista optiunea "Aduc si articolele fara necesar". Lista se poate genera fara bifa, caz in care prezinta doar articolele la care stocul previzionat este negativ, deci reprezinta "Necesar de aprovizionat". In cazul in care lista e generata cu optiunea “Aduc si articolele fara necesar”, sunt aduse toate articolele din nomenclator, indiferent daca au sau nu calculat necesar de aprovizionat. Aceasta situatie este necesara pentru analiza comparativa a stocului real cu stocul previzionat, chiar daca nu se genereaza necesar de aprovizionat.

Tot in interfata acestei liste, se pot alege anumite gestiuni si tipuri contabile din care sa se aduca stocul real.

Aici se pot afisa si cantitatile comandate, acceptate si restul din comenzile clienti, furnizori, interne, subunitati si gestiuni. Sunt aduse doar comenzile care au 'Rest", indiferent de luna in care au fost introduse. Comenzile cu rest negativ nu sunt aduse in lista.

Stocul este la moment (conform cu toate documentele introduse in toate lunile).

Coloana "Cantitate rezervata (la moment)" este doar informativa, nu este luata in calculul de "Necesar de aprovizionat".

Necesarul = 0 - Stoc previzionat (daca valoarea rezultata e pozitiva, altfel este 0)

IV. Lista Necesar de aprovizionat - conform vanzarilor:

Prezinta toate articolele din nomenclator si calculeaza "Necesarul de aprovizionat", in functie de volumul mediu de vanzari din perioada selectata, de stocul existent si de comenzile deja introduse.

Comenzile sunt aduse din intervalul selectat pe interfata listei, dar doar cele care au "Rest". In aceasta lista se pot afisa pe langa rest si cantitatile comandate, acceptate din comenzile clienti, furnizori, interne, subunitati si gestiuni.

Si in interfata listei Necesar de aprovizionat - conform vanzarilor se pot alege anumite gestiuni si tipuri contabile din care sa se aduca stocul real.

Vanzarile sunt calculate din intervalul setat la “Perioada vanzari”. Vanzarile includ toate livrarile din stoc, inclusiv bonuri de consum, si pot fi aduse, fie din intervalul de generare a listei, fie se poate face analiza vanzarilor pe o alta perioada selectata in interfata listei la “Perioada vanzari”.

Stocul este la moment (conform cu toate documentele introduse in toate lunile).

Coloana "Cantitate rezervata (la moment)" este si in aceasta lista doar informativa, ea nefiind luata in calculul "Necesarului de aprovizionat".

Media vanzarilor = Total vanzari / Numar de luni din interval.

Necesarul = 0 - Stoc previzionat - Media vanzarilor (daca valoarea rezultata e pozitiva, altfel este 0)

V. Lista Necesar de aprovizionat - analiza pe interval:

Prezinta toate articolele din nomenclator si calculeaza "Necesarul de aprovizionat", luand in calcul documentele (intrari, iesiri, comenzi) din intervalul selectat la generare.

In plus, in aceasta lista sunt afisate: "Stocul initial", "Intrarile", "Iesirile" si "Stocul final" (calculat la sfarsit de interval).

Necesarul = 0 - Stoc previzionat (daca valoarea rezultata e pozitiva, altfel este 0)

Stoc estimat = Stoc previzionat (daca valoarea rezultata e pozitiva, altfel este 0)

VI. Lista Necesar de aprovizionat - Proiecte productie:

Lista calculeaza necesarul de aprovizionat conform proiectelor asociate "Comenzilor client" si "Dispozitiilor de productie pe stoc", pe de o parte, si "Comenzilor furnizori" deja introduse, pe de alta parte, bineinteles luand in calcul si "Stocul la moment". "Comenzile client" si "Dispozitiile de productie pe stoc" nu trebuie sa aiba facute rezervari prin "Cereri furnizori" (pe butonul de "Rezervari" pentru lansari in productie)

Lista se poate genera pe interval. Intrarile in stoc sunt previzionate din comenzi furnizori cu termen pana la data inferioara. Iesirile din stoc sunt previzionate din "Comenzi client" si "Dispozitii de productie pe stoc" cu proiect asociat separat:

  • cu termen pana la data inferioara
  • cu termen in interval

Daca data inferioara si cea superioara sunt egale, atunci coloanele de iesiri in interval sunt 0. Celelalte coloane cumuleaza comandatele, acceptatele si resturile de materiale din proiecte cu termen pana la data inferioara.

In calcul sunt luate doar articolele care reprezinta materiale din proiectele asociate Comenzilor client si Dispozitiilor de productie pe stoc.

Continut lista:

  • Comandat, Acceptat si Rest din Comenzi furnizori neinchise cu termen pana la data inferioara
  • Comandat, Acceptat si Rest de materialele din Comenzi client si Dispozitii de productie pe stoc neinchise, cu proiecte asociate si cu termene pana la data inferioara
  • Comandat, Acceptat si Rest de materialele din Comenzi client si Dispozitii de productie pe stoc neinchise, cu proiecte asociate si cu termene in interval

Necesar = - Stoc curent (in gestiunile selectate) + Stocuri rezervate - Rest Comenzi furnizori + Rest materiale din Comenzi client si Dispozitii de productie pe stoc cu termene pana la data inferioara + Rest materiale din Comenzi client si Dispozitii de productie pe stoc cu termene in interval.

Calculul facut pe aceasta lista se poate prelua pe "Generatorul de comenzi furnizor" prin optiunea "Stabilire necesar pe baza listei Necesar de aprovizionat4 - Metoda fara rezervari".

VII. Lista prognoza stocurilor:

Prezinta toate articolele din nomenclator si calculeaza "Stocul previzionat" sub forma de fisa de magazie ordonat dupa termenul comenzilor.


Pretul mediu ponderat

Metoda de gestiune "Pret mediu ponderat" se poate asocia caracterizarii contabile a articolelor si are ca efect descarcarea lor din stoc la un cost mediu, in loc de pretul de achizitie.

Metoda ofera posibilitatea urmaririi stocurilor si la preturile de achizitie si/sau de inregistrare, nu numai la PMP. Astfel, la operarea iesirilor, pe Livrari sunt afisate atat preturile de achizitie, de inregistrare, cat si PMP-urile. Inregistrarile contabile de descarcare de stoc se opereaza la PMP si se modifica in timpul lunii, pe masura schimbarii PMP-ului.

PMP = ( Valoarea stocului la PMP la finalul lunii precedente + Valoarea intrarilor din luna) / (Stocul la finalul lunii precedente + Cantitatea intrata in timpul lunii curente).

Valoarea stocului la PMP la finalul lunii precedente = Pret mediu al lunii precedente * Stocul la finalul lunii precedente.

I. CONFIGURARI:

In Constante generale Mentor > Constante de functionare > Contabile > "Tip PMP" poate fi setata pe "Calculat la nivel de firma" / "Calculat la nivel de subunitate".

II. FUNCTIONARE:

In timpul lunii, operarea iesirilor se face cu anumite PMP valabile la momentul respectiv. La "Fixare solduri /stocuri" + "Refacere jurnal" sau la "Inchiderea lunii", se recalculeaza PMP care afecteaza toate inregistrarile contabile aferente iesirilor din tipuri contabile cu aceasta metoda asociata.

PMP-urile afisate pe Livrari sunt:

  • PMP curent: afiseaza PMP valabil la luna respectiva, conform tuturor intrarilor introduse;
  • PMP document: memoreaza PMP calculat in momentul operarii iesirii respective;
  • PMP valuta curent: afiseaza PMP in valuta valabil la luna respectiva, conform tuturor intrarilor introduse;
  • PMP valuta document: memoreaza PMP in valuta calculat in momentul operarii iesirii respective.

Operatiunile care au efect asupra calculului PMP-ului si asupra contabilizarii livrarilor din PMP sunt:

  • Fixare solduri /stocuri: reface calculul de PMP conform tuturor documentelor introduse (PMPLUNA);
  • Listele cu coloane de PMP: daca in lista sunt coloane care aduc PMP, atunci la generarea listei apare o intrebare care seteaza daca se face recalculul de PMP. Daca se opteaza pentru refacerea PMP-ului, atunci efectul consta in completarea pe Livrari a PMP-ului conform PMPLUNA, afisarea in liste a PMP-ului recalculat si marcarea inregistrarilor contabile aferente cu Dirty (adica sa fie refacute la generarea situatiilor contabile);
  • Refacere Jurnal: completeaza pe Livrari PMP, conform PMPLUNA si reface inregistrarile contabile aferente;
  • Inchidere luna: reface calculul de PMP, conform tuturor documentelor introduse (PMPLUNA), completeaza pe Livrari PMP, conform PMPLUNA si reface inregistrarile contabile aferente.

Tipurile de documente care afecteaza calcul de PMP (sunt considerate intrari in stoc) sunt:

  • Intrarile si Intrarile din import
  • Iesirile in rosu cu creare de pozitie noua de stoc
  • Maririle de stoc cu creare de pozitie noua de stoc
  • Diminuarile de stoc in rosu cu creare de pozitie noua de stoc
  • Bonurile de consum in rosu cu creare de pozitie noua de stoc
  • Transferurile din alte metode de gestiune in PMP
  • Modificarile de pret de achizitie
  • Iesire catre subunitati in rosu cu creare de pozitie noua de stoc

Tipurile de documente care nu afecteaza calcul de PMP (sunt considerate iesiri in stoc) sunt:

  • Iesirile
  • Iesirile in rosu pe pozitie veche de stoc
  • Intrarile in rosu
  • Maririle de stoc pe pozitie veche de stoc
  • Maririle de stoc in rosu
  • Diminuarile de stoc
  • Diminuarile de stoc in rosu pe pozitie veche de stoc
  • Bonurile de consum
  • Bonurile de consum in rosu pe pozitie veche de stoc

Intrarile de la subunitati afecteaza pretul mediu daca este setata constanta "Tip PMP" pe valoarea "Calculat la nivel de subunitate". Altfel, miscarile intre subunitati nu influenteaza pretul mediu.

Urmarirea valorii preturilor medii se poate face in listele: "Fisa de magazie", "Stocuri la moment", "Balanta stocurilor" si "Livrari". Daca pe aceste liste sunt afisate coloane de tip PMP, atunci, la generarea listei apare o intrebare care seteaza daca se face recalculul de PMP. Daca se opteaza pentru refacerea PMP-ului, atunci efectul consta in completarea pe Livrari a PMP-ului conform PMPLUNA, afisarea in liste a PMP-ului recalculat si marcarea inregistrarilor contabile aferente cu Dirty (adica sa fie refacute la generarea situatiilor contabile).


Pro rata TVA

Calculul pro ratei se efectueaza pentru determinarea TVA deductibil in conditiile in care o societate realizeaza atat operatii cu drept de deducere, cat si operatiuni scutite, fara drept de deducere.

I. CONFIGURARI

Constantele care trebuie setate pentru inregistrarea TVA-ului in regim de pro rata se regasesc in Constante generale > TVA:

  • Prorata de deducere = procent de Prorata
  • Cont inregistrare Prorata si TVA nedeductibil = …
  • La intrari cu TVA mixt: Prorata se inregistreaza = Direct pe cont / In pretul de inregistrare a marfii.

II. FUNCTIONARE

Intrarile inregistrate in regim de prorata trebuie setate pe Tip „Taxare normala ProRata”.

Liniile de facturi pentru care se inregistreaza pro rata trebuie setate cu „ProR” pe coloana „Nd?”.

In situatia in care constanta “La intrari cu TVA mixt: pro rata se inregistreaza” = “In pretul de inregistrare a marfii”, pe receptia intrarii trebuie apasat pe butonul “Repartizare” din rubrica “Valori suplimentare” pentru a se include valoarea TVA-ului nededus in valoarea de achizitie a stocului.

Inregistrari contabile in cazul in care constantele sunt setate astfel:

  • Pro rata de deducere = 70
  • Cont inregistrare pro rata si TVA nedeductibil = 635
  • La intrari cu TVA mixt: pro rata se inregistreaza = In pretul de inregistrare a marfii

371 = 401 | 10.000
4426 = 401 | 2.400
371 = 4426 | 720 (adica 30% din 2.400)

Inregistrari contabile in cazul in care constantele sunt setate astfel:

  • Pro rata de deducere = 70
  • Cont inregistrare Pro rata si TVA nedeductibil = ..
  • La intrari cu TVA mixt: pro rata se inregistreaza = Direct pe cont

371 = 401 | 10.000
4426 = 401 | 2.400
635 = 4426 | 720 (adica 30% din 2.400)

Valorile inregistrate in regim de pro rata se regasesc in lista Trezorerie > Jurnal cumparari pe coloanele “Prorata”, “TVA mixt prorata”, “TVA neded prorata”.


Provizioane pentru stocuri

Provizioanele pentru stocuri se pot inregistra prin transferul din stocuri obisnuite in stocuri cu provizion.

I. CONFIGURARI

Conturile pentru contabilizarea provizioanelor se completeaza in Caracterizarea contabila a articolelor.

II. FUNCTIONARE

Pentru generarea automata a documentului de transfer pentru toate stocurile pentru care se doreste inregistrarea de provizioane, se poate folosi generatorul de transferuri. Aici se poate filtra stocul dupa tip contabil si data de achizitie.

Prin click pe butonul Stoc se preia tot stocul selectat pe macheta de generare:

Prin click pe butonul Generare se obtine documentul de transfer.

Transferul se deschide prin click pe butonul cu numarul documentului de pe macheta de generator transfer sau din view-ul mare de transferuri. Aici, pe receptie transfer, pe coloane secundare (F3), s-a introdus coloana "Provizion" unde se pot inregistra provizioanele pentru deprecierea stocurilor. Se pot inregistra provizioane doar pentru unitatea de masura principala si in limita pretului de achizitie. Pe capul de tabel, butonul “Provizion” are ca

efect completarea coloanei cu 100% din pretul de achizitie.

Inregistrarea pe venituri a provizioanelor se face pe iesiri, diminuari de stoc sau bonuri de consum. In cazul returului catre furnizori se face stornare de inregistrare creare de provizion.


Recomandari pentru imbunatatirea vitezei de lucru

In cazul in care aplicatia functioneaza greu, va recomandam cateva verificari pentru a descoperi cauza problemelor de viteza de lucru.

Mai intai, ar trebui sa verificati daca Oracle este instalat pe 64bit. Daca sistemul de operare este 64 si Oracle e instalat pe 32bit, atunci Oracle are deja o problema. Se poate instala Oracle Server pe 64bit, iar Oracle Client, daca e nevoie pe server, poate fi instalat pe 32bit.

Pentru o investigatie generala, va recomandam sa urmariti niste statistici de Windows legate de utilizarea memoriei, incarcarea procesorului si sistemul de stocare de pe server.

Din experienta, putem spune ca sansele sunt mari ca problema sa fie de la sistemul de stocare. Ideal ar fi sa observati in momentele in care WME "merge" incet, CINE sau CE consuma timpul pe server.

Daca aici e problema, folositi un utilitar de la Microsoft, numit SQLIO care este utilizat in industrie pentru a determina performanta sistemelor de stocare.

Acesta acceseaza un fisier de test in pattern-uri specifice bazelor de date. Sunt configurabili parametri cum ar fi: numarul de fire de executie, tip operatii (scriere/citire), marimea segmentului etc. Sunt returnati parametrii importanti: numar de operatii IO pe secunda suportat, rata de transfer, latenta.

Daca diferenta este mare la citire/scriere random versus citire/scriere secventiala, atunci inseamna ca discurile folosite sunt lente, controller-ul RAID este extrem de slab, sau ambele.

Un desktop modern are in zona de scriere random rate de transfer in zona 330MB/s, 80000 IOPS si latenta 0.

Pentru a explora problema mai in amanunt, se pot face teste de citire secventiala cu segmente mari, de 256k. Veti observa o crestere semnificativa a vitezei, ceea ce inseamna ca acel controller este capabil sa sustina rate de transfer mari, dar la un numar redus de operatii IO pe secunda.

Va recomandam sa testati daca este o problema de sistem de stocare, prin utilizarea unui calculator desktop obisnuit, cu 16GB RAM si un singur SSD de 240GB, pe care sa fie pusa aceeasi instalare de WME.

Ramane in rezerva, daca e cazul, ca serverul de terminale sa fie separat de serverul de Oracle, asigurand totusi o legatura rapida intre acestea.


Sertar cu CEC-uri / Bilete la ordin

Pentru evidenta efectelor comerciale emise sau primite, dar nedepuse la banca spre decontare, se poate folosi optiunea “Sertar cu cec-uri/ bilete la ordin” din meniul Mentor / Trezorerie. Spre deosebire de varianta inregistrarii lor in "Tranzactii in curs", folosind aceasta optiune nu se sting obligatiile si nu se genereaza note contabile specifice. Obligatiile asociate CEC-ului din sertar, nu mai apar in machetele de preluare obligatii din trezorerie, iar stingerea efectiva se face in momentul decontarii CEC-ului din sertar.

Figura 1

Explicatii:

  • Data limita obligatii - reprezinta data in functie de care vor fi aduse obligatiile de plata/ incasare
  • Tip: Incasare/ Plata - implicit se pozitioneza pe incasare, la adaugarea unei inregistrari noi
  • Decont - tipul efectului comercial
  • Banca - nu este obligatorie completarea campului, daca nu se stie banca la care se va deconta
  • Moneda - moneda in care este exprimata valoarea efectului comercial, in functie de aceasta se vor filtra si obligatiile
  • Partener - cel de la care s-a primit efectul (implicit se completeaza partenerul si ca emitent)
  • Emitent - cel care a emis efectul si poate fi diferit de partenerul de la care s-a primit, in cazul girarilor
  • Serie, Nr., Data - elemente de identificare ale efectului
  • Data scadenta - data decontarii efectului comercial
  • Valoare - reprezinta valoarea efectului comercial

Dupa completarea datelor de mai sus, cu + verde se va deschide macheta de preluare obligatii:

Figura 2

Suma obligatiilor preluate trebuie sa fie mai mica sau egala cu valoarea efectului comercial. Diferenta intre valoare si suma obligatiilor preluate, se va inregistra in momentul decontarii efectului, ca si avans furnizor sau client , in functie de tipul acestuia: plata, respectiv incasare.

In machetele de stingeri obligatii din trezorerie, resturile vor aparea diminuate cu valorile preluate prin efectele din sertar.

Figura 3

Stingerea efectelor comerciale inregistrate in sertar se face prin Trezorerie > Banca -Tranzactii curente, apeland optiunea specifica de pe + albastru:

Figura 4

Dupa preluarea efectului/ efectelor, se vor genera automat linii de tranzactii banca, gruparea documentelor de legatura pe aceste linii facandu-se dupa tipul platii/ incasarii (Ex: plata furnizor, plata retur, plata avans). Diferenta intre valoarea efectului si suma obligatiilor preluate, va constitui automat o linie de avans.

Figura 5

Pe acelasi document cumulativ, se pot prelua mai multe efecte din sertar, sau se pot adauga alte linii obisnuite, folosind + verde.

Stergerea unei linii provenite dintr-un efect din sertar, determina stergerea tuturor liniilor generate de acel efect din sertar.


Stopaj la sursa pentru achizitii cereale de la persoane fizice

Pentru a simplifica procedura de calcul a stopajului la sursa (contributie de sanatate si impozit) in cazul achizitiilor de cereale si pentru a asigura coerenta datelor in vederea cuprinderii lor in declaratia D112, s-a stabilit urmatorul mod de lucru:

I. CONFIGURARI

1. Trebuie adaugate articole de tip serviciu, definite ca in imaginile de mai jos, care se vor asocia taxelor pe care le vom defini.

2. In Nomenclatorul de taxe se definesc cele 2 taxe care se retin la achizitia de la persoane fizice, astfel:

3. Trebuie verificata si completata configurarea partenerilor (furnizori persoane fizice).

Precizarea casei de asigurari pentru sanatate este obligatorie in vederea generarii declaratiei D112, fara erori.

Daca nu se foloseste baza minima de calcul, stopajul se va efectua la valoarea achizitionata, iar daca se foloseste la stopaj baza de calcul minima, atunci nu se va tine cont de valoarea achizitionata, daca este mai mica decat baza minima de calcul.

4. Se seteaza constantele specifice alegand articolele folosite in definirea taxelor cu stopaj la sursa, pentru a le identifica la exportul datelor in declaratia 112, respectiv directorul in care se va face exportul.

II. FUNCTIONARE

Explicatii:

  • Se inregistreaza achizitiile de la persoane fizice, iar completarea taxelor se face la apelarea optiunii "Facturare taxe".

Completarea automata a taxelor facturabile, dupa alegerea articolului, se poate face setand constanta "Taxe facturabile: autotaxare pentru intrari de la furnizori".

  • Exportul datelor pentru declaratia 112, din WinMENTOR ENTERPRISE in aplicatia de declaratii se face apeland optiunea "Export stopaj la sursa pentru declaratii". Fisierul de export se va crea in directorul specificat anterior in constante si va fi de genul "Stopaj_an_luna.cds".

  • In programul de declaratii, se bifeaza "Import stopaje din intrari WME" si se apeleaza "Generare", indicand apoi fisierul cds de import.

Datele importate se vor gasi pe tab-ul 3. "Asigurati" si respectiv tab-ul 4. "Creante fiscale" si vor putea fi validate, listate si, respectiv, exportate conform instructiunilor specifice declaratiei 112.


Trasabilitate WME

1. Introducere

La momentul actual, trasabilitatea este o cerinta obligatorie pentru anumite industrii, cum ar fi: industria carnii, industria farmaceutica, industria electronicelor etc. WME permite urmarirea trasabilitatii, de la momentul intrarii produsului in societate (prin achizitionare, productie), pana la momentul consumarii, vanzarii etc.

2. Serii pe lot sau bucata; certificate de calitate

In WME, la momentul definirii unui articol, i se pot atasa mai multe caracteristici: serie pe lot (carne, medicamente), sau pe bucata(electronice), data de expirare, certificat de calitate. La momentul receptiei i se poate atasa articolului si data productiei.

La nivel de receptie se vor introduce seriile produsului. Dupa salvarea documentului de intrare, se poate apasa butonul "Certificate", unde se pot introduce: tara de productie, provenienta, observatii si numarul certificatului. Apoi se da click sub coloana "Certificat", se apasa butonul "Certificat" de unde se alege certificatul dorit sau se introduce un certificat nou care va incarca automat urmatoarele date: numarul certificatului, data primirii, articolul si seria, furnizorul (sau daca provine din productie proprie), tara de productie, provenienta si observatii. Apoi, se da preluare date, actualizare pozitii de stoc. In cazul in care nu s-a primit certificatul de calitate la momentul receptiei, dezvoltatorii WME au creat optiunea din Comercial-> Speciale-> Actualizare certificate de calitate. Practic, marfa intra in gestiune si factura se inregistreaza in contabilitate, fara sa se stie datele de pe certificatul de calitate, marfa se poate vinde, iar apoi, cand se primesc informatiile referitoare la certificat, se va merge in Comercial-> Speciale-> Actualizare certificate de calitate, se alege produsul si lotul pentru care actualizam certificatul, se introduce certificatul, se da Preluare date, Actualizare pozitii de stoc si Actualizare livrari. Dupa aceasta actualizare se pot lista si certificatele pentru a fi trimise clientilor (se poate chiar din macheta de "Actualizare livrari": DubluClick pe document si de pe pagina de "Livrare" se face listarea).

3. Data expirarii

In listele de stocuri se pot vizualiza data expirarii, data productiei, numarul de zile ramase pana cand expira produsul.

Daca se factureaza folosindu-se generatorul de facturi (din COMERCIAL > Generatoare > Generator facturi catre clienti), data expirarii apare in culori diferite, in functie de cat mai este pana la ea: daca s-a depasit, sunt colorate cu negru, daca sunt aproape de aceasta data, culoarea este rosu si scade in intensitate: roz deschis, alb, cu cat data expirarii este mai indepartata de data generarii facturii.

Pentru a nu se vinde din greseala produse expirate, se poate utiliza optiunea "Blocare stocuri" din COMERCIAL > Speciale. Aici se aleg produsele si loturile pentru care se doreste blocarea la vanzare(se poate filtra pentru a fi aduse doar articolele care expira la o anumita data), se alege la stare "Blocat", iar apoi se da Click pe sageata rosie(aplica starea la stocul selectat)-> Salvez. Daca ulterior se doreste facturarea produsului respectiv (fie din iesiri facturi, fie cu generatorul, fie pe aviz), casuta ce contine stocul pentru lotul din produsul respectiv va fi colorata cu rosu si nu se va putea prelua la livrare cantitatea din acest stoc. Daca se doreste deblocarea stocului, se merge tot in "Blocare stocuri", se alege produsul si lotul, se alege la stare "Liber", iar apoi se aplica starea la produsele selectate > Salvez.

Datorita acestei facilitati (filtrarea dupa data expirarii), se poate genera automat si o diminuare de stoc cu toate produsele expirate. Se merge in COMERCIAL > Generatoare-> Generator diminuari de stoc> Preluare articole cu termen de garantie, se alege data dorita, apoi "Generare".

4. Liste

Asemanator unei fise de magazie, pe produs exista o fisa de trasabilitate, unde se poate urmari miscarea acestuia de-a lungul fluxului (Stocuri > Trasabilitate). Seriile produselor pot fi vizualizate si pe listele de intrari, iesiri, stocuri la moment.


TVA la incasare

Pentru utilizatorii care aplica facilitatile legislative

Pentru utilizatorii care nu aplica facilitatile legislative


Pentru firme care aplica facilitatile legislative

CONSTANTE NOI:

1. Constanta generala de functionare > TVA > Vanzari cu TVA la incasare trebuie setata pe valoarea "Da".

2. Constanta generala de functionare > TVA > Zile limita pentru exigibilizare TVA la incasare trebuie setata cu valoarea "90".

NOMENCLATOR PARTENERI:

Figura 1.

CONFIGURARE CONTABILA PARTENERI:

Figura 2.a

Figura 2.b

Recomandam crearea de analitice pentru contul 442.08, in vederea urmaririi TVA-ului neexigibil corespunzator facturilor cu TVA la incasare, in cazul in care ati avut create analitice pentru urmarirea avizelor de la furnizori/clienti sau lucrati cu analitic specificat pentru TVA-ul din preturile de inregistrare, la marfa in magazin.

FACTURI DE LA FURNIZORI

Interfata facturilor de intrare se modifica (vezi figura 3) prin adaugarea a doua flag-uri: “Deducere TVA la plata” ce se bifeaza automat daca este setata constanta “Vanzari cu TVA la incasare” (Da) si “TVA la incasare pe factura furnizorului”, care se completeaza de utilizator pe baza specificatiilor de pe factura furnizorului si este doar informativa. La salvarea documentului cu bifa “Deducere TVA la plata” se valideaza daca furnizorul este platitor de TVA din Romania. Factura este emisa incepand cu anul 2013 si nu se aplica taxare inversa, conform normelor legislative.

Figura 3.

Daca este bifat "Deducere TVA la plata", atunci TVA-ul se inregistreaza ca neexigibil, iar pe masura ce se plateste obligatia se deduce TVA-ul, inregistrarea contabila generandu-se automat la refacerea jurnalului si regasindu-se in registrul jurnal ca tip document “Inchidere TVA incasare”.

In figura 4 se pot vedea stingerea obligatiei prin numerar din casa si inregistrarea contabila de inchidere TVA neexigibil din registrul jurnal.

Figura 4.a

Figura 4.b

Similar se intampla in cazul stingerii obligatiei prin justificare decont, tranzactii curente prin banca si compensare. TVA-ul nu devine exigibil in cazul inregistrarii CEC-urilor si efectelor comerciale, in tranzactii in curs din trezorerie, ci la decontarea lor in tranzactii curente.

Configurarile pentru jurnalul de cumparari pot fi preluate din Listconfig.tgz prin apelarea optiunii “Configurari implicite”.

Detalii privind structura si modul de completare a jurnalului sunt prezentate in anexa JURNALE.

FACTURI CATRE CLIENTI

Figura 5.a

Figura 5.b

Spre deosebire de factura de intrare, factura de iesire, primeste un singur flag “TVA la incasare”, vizibil si completat automat in functie de constanta “Vanzari cu TVA la incasare” (Da). La salvarea unui document cu acest flag se face validare in functie de parametrii specifici, conform normelor legislative (tara clientului, apartenenta la grupul de firme al utilizatorului, tipul tranzactiei - cu sau fara taxare inversa, modul de plata - prin casa de marcat sau nu). Dupa cum se vede in Fig.5, exista in plus rubrica “Data de calcul”, care la factura se completeaza automat cu data acesteia si nu poate fi schimbata, iar in cazul facturii la aviz, permite precizarea datei la care ar fi trebuit sa se intocmeasca factura, data de la care incepe calculul privind amanarea de colectare a TVA-ului.

Pe documentele de iesire, TVA-ul devine exigibil si proportional cu valoarea incasarii dar, spre deosebire de factura de la furnizor, inregistrarea contabila de exigibilizare TVA, se face chiar daca factura nu s-a incasat, dupa numarul de zile specificat in constanta ”Zile limita pentru exigibilizare TVA la incasare” (90).

Figura 10.

Facturile incasate imediat prin casa de marcat vor avea setat flag-ul “TVA la incasare” pe “Nu” (vezi figura 7), colectarea TVA-ului facandu-se pe monetar, la preluarea raportului “Z”.

Acelasi lucru se va intampla si pentru facturile generate din casa de marcat.

Colectarea la termen a TVA-ului (dupa 90 de zile de la data intocmirii facturii - conform Codului Comercial) se realizeaza automat, ca si in cazul platii/ incasarii facturilor, la refacere jurnal sau generare lista Registru jurnal (daca sunt documente modificate sau documente noi).

In “Jurnalul de vanzari” este pusa in evidenta aceasta inregistrare printr-o plata generica, fara numar de document (vezi anexa JURNALE). Generarea jurnalelor se face intotdeauna raportandu-se la ultima zi a lunii de lucru.

Observatie:

Stingerea obligatiilor clientilor dupa 90 de zile de la data inregistrarii lor, in trezorerie sau prin compensari, nu mai colecteaza TVA.

Configurarile pentru jurnalul de vanzari pot fi preluate din Listconfig.tgz, in mod asemanator cu cele pentru jurnalul de cumparari (puteti apoi elimina coloanele care nu prezinta interes pentru activitatea dumneavoastra).


Pentru firme care nu aplica facilitatile legislative

CONSTANTE NOI:

1. Constanta generala de functionare > TVA > Vanzari cu TVA la incasare trebuie setata pe valoarea "Da".

2. Constanta generala de functionare > TVA > Zile limita pentru exigibilizare TVA la incasare trebuie setata cu valoarea "90".

NOMENCLATOR PARTENERI:

Figura 1.

CONFIGURARE CONTABILA PARTENERI:

Figura 2.a

Figura 2.b

Recomandam crearea de analitice pentru contul 442.08, in vederea urmaririi TVA-ului neexigibil corespunzator facturilor cu TVA la incasare, in cazul in care ati avut create analitice pentru urmarirea avizelor de la furnizori/clienti sau lucrati cu analitic specificat pentru TVA-ul din preturile de inregistrare, la marfa in magazin.

FACTURI DE LA FURNIZORI

Interfata facturilor de intrare se modifica (vezi figura 3) prin adaugarea a doua flag-uri: “Deducere TVA la plata” si “TVA la incasare pe factura furnizorului”, acesta din urma se completeaza de utilizator pe baza specificatiilor de pe factura furnizorului. Primul flag trebuie setat daca este “TVA la incasare pe factura furnizorului”, daca furnizorul este platitor de TVA din Romania. Factura este emisa incepand cu anul 2013 si nu se aplica taxare inversa, conform normelor legislative.

Figura 3.

Daca documentul este cu “Deducere TVA la plata”, atunci TVA-ul se inregistreaza ca neexigibil, iar pe masura ce se plateste obligatia, se deduce TVA-ul, inregistrarea contabila generandu-se automat la refacerea jurnalului si regasindu-se in registrul jurnal ca tip document “Inchidere TVA incasare”.

In figura 4 se poate vedea stingerea obligatiei prin numerar din casa si inregistrarea contabila de inchidere TVA neexigibil din registrul jurnal.

Figura 4.a

Figura 4.b

Similar se intampla in cazul stingerii obligatiei prin justificare decont, tranzactii curente prin banca si compensare. TVA-ul nu devine exigibil in cazul inregistrarii CEC-urilor si efectelor comerciale, in tranzactii in curs din trezorerie, ci la decontarea lor in tranzactii curente.

Configurarile pentru jurnalul de cumparari pot fi preluate din Listconfig.tgz prin apelarea optiunii “Configurari implicite”.

Detalii privind structura si modul de completare a jurnalului sunt prezentate in anexa JURNALE.


TVA nedeductibil

Pe intrari si pe platile din trezorerie se pot inregistra documente cu TVA nedeductibil in proportie de 100% sau 50%, dupa caz.

I. CONFIGURARI

Constantele care trebuie setate pentru inregistrarea TVA-ului in regim de Pro rata se regasesc in Constante generale > TVA:

  • Cont inregistrare Pro rata si TVA nedeductibil = …
  • La intrari cu TVA mixt: TVA nedeductibil se inregistreaza = Direct pe cont / In pretul de inregistare a marfii

II. FUNCTIONARE

Intrarile inregistrate cu TVA nedeductibil trebuie setate pe tip „Taxare normala”.

Liniile de facturi pentru care se inregistreaza TVA nedeductibil trebuie setate cu „Da” sau “1/2”, pe coloana „Nd?”.

In situatia in care constanta “La intrari cu TVA mixt: 100% nedeductibil se inregistreaza” = “In pretul de inregistare a marfii”, pe receptia intrarii trebuie apasat butonul “Repartizare” din rubrica “Valori suplimentare” pentru a se include valoarea TVA-ului nededus in valoarea de achizitie a stocului.

In trezorerie se pot, de asemenea, inregistra plati pe cheltuieli cu TVA nedeductibil 100% sau 50%.

Inregistrari contabile in cazul in care constantele sunt setate astfel:

  • Cont inregistrare Pro rata si TVA nedeductibil = …
  • La intrari cu TVA mixt: TVA nedeductibil se inregistreaza = In pretul de inregistare a marfii

Intrari:

371 = 401 | 10.000
4426 = 401 | 2.400
371 = 4426 | 720 (in cazul in care Nd?= "Da") sau 1.200 (in cazul in care Nd?= 1/2)

Trezorerie:

628 = 5311 | 10.000
4426 = 401 | 2.400
628 = 4426 | 2.400 (in cazul in care Nd?= "Da") sau 1.200 (in cazul in care Nd?= 1/2)

Inregistrari contabile in cazul in care constantele sunt setate astfel:

  • Cont inregistrare Pro rata si TVA nedeductibil = 635
  • La intrari cu TVA mixt: TVA nedeductibil se inregistreaza = Direct pe cont

Intrari:

371 = 401 | 10.000
4426 = 401 | 2.400
371 = 4426 | 2.400 (in cazul in care Nd?= "Da") sau 1.200 (in cazul in care Nd?= 1/2)

Trezorerie:

628=5311 | 10.000
4426=401 | 2.400
635 =4426 | (in cazul in care Nd?= Da) sau 1.200 (in cazul in care Nd?= 1/2)

Valorile inregistrate pe TVA nedeductibil se regasesc in lista Trezorerie > Jurnal cumparari, pe coloana “TVA nedeductibil”.


Utilizare contabilitate de gestiune si postcalcul productie

I. CONFIGURARI

Conturile utilizate in contabilitatea de gestiune sunt:

  • 901-Decontari interne privind cheltuielile
  • 902-Decontari interne privind productia obtinuta
  • 903-Decontari interne privind diferentele de pret
  • 921-Cheltuielile activitatii de baza
  • 923-Cheltuieli indirecte de productie
  • 924-Cheltuieli generale de administratie
  • 925-Cheltuieli de desfacere
  • 931-Costul productiei obtinute
  • 933-Costul productiei in curs de executie

Constantele care trebuie setate pentru generarea automata a inregsitrarilor contabile in clasa 9 se gasesc in Constante generale MENTOR > Productie:

  • Utilizare clasa 9 in contabilizarea productiei = "Da"
  • Cont clasa 9 decontare cheltuieli = 901
  • Cont clasa 9 decontare productie obtinuta = 902

In nomenclatorul de gestiuni trebuie setate conturile pentru inregistrarea cheltuielilor pe tipuri de activitati, a obtinerii de produse finite si a productiei neterminate.

In nomenclatorul de centre de cost (Expert > Nomenclatoare) trebuie definite centre de cost pentru fiecare tip de activitate (de baza, auxiliare, indirecte, de administrare sau de desfacere). Daca se doreste o analiza mai detaliata, de exemplu pe produse, atunci trebuie definite mai multe centre de cost pentru acelasi tip de cheltuiala.

In planul de conturi trebuie asociat centrul de cost implicit pentru fiecare element de cheltuiala sau venit din obtinerea produselor finite.

II. FUNCTIONARE

Pe machetele pe care este selectat centrul de cost, se genereaza inregistrari contabile de Clasa 9, pe celelalte, nu. Pentru usurinta operarii, pe coloana Centru de cost, s-a introdus buton care aduce centrele aferente contului de cheltuiala (la servicii si la consumuri; la cheltuielile cu descarcarea de stoc se ia in consideratie contul de cheltuiala din tipul contabil) sau contului de venit (in cazul notelor de predare).

Pentru determinarea costurilor de productie si inregistrarea acestora in contabilitate este necesara parcurgerea mai multor etape enumerate mai jos. Inregistrarile scrise cu bold sunt generate automat, in functie de setarile din nomenclatoare si de pe machete. Celelalte trebuie facute manual prin "Note contabile diverse".

A. Inregistrarea cheltuielilor in cursul perioadei, in contabilitatea financiara si colectarea acestora in contabilitatea de gestiune in vederea determinarii costurilor de productie: Pe "Intrari de servicii pe gestiuni", "Bonuri de consum", "Imobilizari", "Trezorerie": 921, 922, 923, 924, 925 = 901

B. Inregistrarea produselor obtinute in cursul perioadei la cost standard (antecalculat): 931 = 902

C. Repartizarea cheltuielilor auxiliare:

  • NC DIV: 923=922 repartizarea costului productiei auxiliare asupra activitatii de baza
  • NC DIV: 902=922 recunoasterea costului productiei auxiliare ca si cheltuiala a perioadei
  • NC DIV: 922A=922B daca anumite sectii auxiliare isi livreaza produse/presteaza servicii reciproc
  • NC DIV: 924, 925=922 repartizarea costului productiei auxiliare asupra activitatii de administrare/desfacere

D. Repartizarea cheltuielilor indirecte de productie asupra costului produselor fabricate in cadrul activitatii de baza

  • NC DIV: 921=923 repartizarea cheltuielilor indirecte incluse in costul produselor
  • NC DIV: 902=923 inregistrarea in costurile perioadei a regiei fixe nealocate costului de productie

E. Determinarea productiei in curs de executie si reflectarea ei in contabilitatea de gestiune: 933=921

F. Determinarea costului de productie efectiv pentru intreaga productie si pe unitate de produs: (valoare inregistrata in 921 - valoare inregistrata in 933) / Cantitate obtinuta

G. Evidentierea in contabilitate a costului de productie efectiv al produselor finite obtinute. Determinarea si reflectarea in contabilitate a diferentelor dintre acest cost si cel standard (antecalculat) inregistrat pe parcursul perioadei. Decontarea costului de productie efectiv al produselor finite obtinute

  • NC DIV: 902=921 inregistrarea costului de productie efectiv al produselor finite obtinute in cursul lunii (valoarea inregistrata in 921 - valoarea inregistarta in 933)
  • NC DIV: 902=903 inregistrarea diferentelor dintre costul standard si cele efectiv - diferente favorabile sau 903=902 - diferente nefavorabile.

H. Reflectarea in costurile perioadei a cheltuielilor neincorporabile (care nu pot fi incluse in costul de productie al bunurilor).

  • NC DIV: 902=921 inregistrarea in costurile perioadei a cheltuielilor neproductive
  • NC DIV: 902=921 inregistrarea in costurile perioadei a cheltuielilor datorate lipsurilor in gestiune
  • NC DIV: 902=924, 925 inregistrarea in costurile perioadei a cheltuielilor generate de administratie si a cheltuielilor de desfacere
  • NC DIV: 901=902 inregistrarea cheltuielilor perioadei in Debitul lui 901
  • NC DIV: 933=901; 921=933 sau direct 921=933 preluarea soldului contului de productie in curs de executie, in cheltuielile perioadei curente.

Urmarirea situatiilor aferente clasei 9 se face in listele contabile unde se gaseste si centrul de cost.


Utilizarea UM corelate

Utilizarea unitatilor de masura corelate

Necesitatea acestui mod de lucru a aparut pentru a rezolva situatia in care evidenta stocului se tine intr-o unitate de masura, iar vanzarea se face in alte unitati de masura, fara paritate fixa fata de UM principala, diferite in functie de client si in care se exprima pretul pe oferta/ factura catre acesta.

I. Configurari

Modul de lucru cu UM corelate se activeaza setand constanta Mod de utilizare a unitatilor de masura speciale cu valoarea "Corelate cu UM secundare". Constanta se gaseste in Constante generale Mentor > 1. Constante de functionare > 7. Iesiri din stoc> 7.1. Functionare generala.

In nomenclatorul de articole, se alege/defineste UM specifica, UM alternativa (cele in care se va face vanzarea in functie de client), iar la relatie cu UM principala se alege "UMspec corelata cu UMSecundare", respectiv "UMaltern corelata cu UMSecundare". Este necesara definirea unor UM secundare la UM principala, completand paritati medii si punand aceleasi denumiri cu cele ale UM specifice, respectiv UM alternativa, pentru a se putea determina echivalenta dintre ele, ca in figura 1:

In pagina Alte caracteristici, tab-ul Furnizori/clienti, in grila Elemente de identificare la partener se adauga fiecare partener la care facturarea se face in UM corelata (definita ca UM alternativa sau UM specifica), la UM preferata se alege UM principala, iar la UM corelata se alege UM de facturare, ca in figura 2.

II. Functionare

La inregistrarea unei oferte catre client sau a unei comenzi catre client, va fi adusa automat UM precizata la articol, pentru acel partener, ca UM corelata, astfel incat pretul se specifica pe aceasta unitate de masura.

Pe factura client, in urma setarii constantei specificate mai sus, vor aparea in grila de articole coloane noi: UM corel, Cant corel, PU corelat. In acest mod de lucru se porneste de la premisa ca la vanzare/ descarcare din stoc se cunosc atat cantitatea in UM principala, cat si cea in UM corelata. La operarea facturii, fie se preiau articolele din comanda client, fie se introduc efectiv.

La preluare din comanda client, pe macheta intermediara "Comenzi de la clientul curent", se "convertesc" cantitatea si pretul in UM principala, folosind paritatea medie descrisa in UM secundare (identificarea intre UM sec si UM corelata se face dupa denumire). Dupa preluare, se completeaza automat pe factura Cant cu cantitatea in UM principala, UM corel si PU corel din comanda, ca in figura 3.

Daca e cazul, se ajusteaza cantitatea UM principala (in exemplul nostru se vand cutii intregi, deci se va rotunji cantitatea in UM principala, obtinuta din paritatea medie) si apoi se rezolva livrarea, specificand si cantitatile in UM corelate. Daca articolul este gestionat pe serii, si se preia cu dublu-click sau sageata dreapta, toata cantitatea de pe acea serie, atunci, automat, se preiau si cantitatile aferente exprimate in UM corelate (figura 4).

Indiferent de modul de descarcare a cantitatii in UM corelate, la revenirea pe document, pentru a se completa Cant corel si pentru a se determina pretul in UM, Pret = (Cant corel * UM corelat)/ Cant, se da click pe butonul:

Se vor completa in acest fel toate rubricile din factura, ca in exemplul din figura 5:

In cazul in care articolele nu se preiau de pe comanda client, dar exista oferta valabila la data facturarii, atunci la selectare articol se completeaza automat PU corel din oferta. In rest, pasii de parcurs sunt aceeasi, adica dupa rezolvarea livrarii, in functie de Cant corel, Pu corel si Cant se completeaza / recalculeaza Pret folosind butonul specific.

III. Liste

La listarea facturii fiscale s-au introdus 3 coloane noi: Pret UM corelata, Cant UM corelata, UM corelata care se completeaza in acest mod de lucru si care se vor folosi pentru a genera o versiune de factura fiscala pentru partenerii catre care facturarea se face in UM corelate.


Vanzari produse in unitati de tip restaurant

In domeniul unitatilor de alimentatie publica cu vanzare de produse alimentare obtinute in unitatea proprie, se poate folosi modalitatea de vanzare de produse, fara ca acestea sa fie inregistrate in stoc in prealabil. Ulterior vanzarii si inregistrarii acestora pe monetare se pot genera automat bonuri de consum (metoda I) sau suita de comenzi interne, bonuri de consum si note de predare (metoda II).

I. CONFIGURARI

Pentru metoda II, in Constante utilizator Mentor > Constante operare > Tranzactii stocuri > Iesiri, trebuie setate constantele:

  • Generare automata documente de productie pt. cont intermediar: trebuie completata cu numarul de luni pe care se cauta preturi.

II. FUNCTIONARE

METODA I:

Pe documentele de iesire se completeaza pe Livrare, la toate articolele de tip produse:

  • Gestiune
  • Tip contabil valoric fara descarcare
  • Reteta / proiect asociat

Pe bonuri de consum, pe + albastru se apeleaza optiunea "Articole compuse", se preiau produsele vandute in conditiile de mai sus si pe document sunt aduse toate materiile prime conform retetelor/proiectelor asociate.

METODA II:

Pe documentele de iesire se completeaza pe Livrare, la toate articolele de tip produse:

  • Gestiune
  • Tip contabil valoric fara descarcare
  • Reteta asociata
  • Tip contabil intermediar de tip produs pe document sau pe linie, daca pe respectivul monetar se vand si produse fara reteta. Pe capul de tabel al coloanei „Cont intermediar” exista buton care completeaza tipul contabil intermediar de pe linia curenta pe toate liniile cu descarcare din tip contabil valoric, fara descarcare si cu reteta asociata.

La salvarea documentelor de iesire se genereaza automat comanda interna cu reteta asociata cu toate liniile din iesire marcate cu tip contabil intermediar, bon de consum conform retetelor si nota de predare cu receptie pe tip contabil intermediar.

De asemenea, se modifica livrarea iesirilor si se completeaza tipul contabil intermediar ca si tip contabil de descarcare din stoc, se scade produsul din stoc si se resalveaza monetarul.


Verificari inaintea inchiderii

Verificari care trebuie facute inaintea inchiderii lunii

Deoarece corelatiile dintre situatiile contabile si cele pe parteneri, stocuri, personal, case / banci etc. nu se pot face automat, inainte de inchiderea unei luni contabile trebuie efectuate urmatoarele verificari:

1. Balanta sintetica parteneri (generata indiferent de tipul contabil si de moneda, centralizata pe cont) din Liste > Mentor > Parteneri sa aiba aceleasi solduri cu Balanta contabila. Verificarea se face pe soldurile conturilor de parteneri, nu pe rulaje.

2. Balanta analitica de parteneri sa aiba acelasi sold pe fiecare cont de parteneri cu Balanta sintetica parteneri.

3. Clienti datornici si Furnizori neachitati sa aiba aceleasi totaluri pe conturile de parteneri cu Balanta contabila.

4. Balanta sintetica personal (generata indiferent de tipul contabil si de moneda, centralizata pe cont) din Liste > Mentor > Parteneri sa aiba aceleasi solduri cu Balanta contabila. Verificarea se face pe soldurile conturilor de personal, nu pe rulaje.

5. Balanta analitica de personal sa aiba acelasi sold pe fiecare cont de personal cu Balanta sintetica personal.

6. Balanta stocurilor pe conturi (centralizata indiferent de gestiune si tip contabil) + Raportul de gestiune valoric (in cazul in care exista stocuri valorice) sa aiba aceleasi solduri cu Balanta contabila. Verificarea se face pe soldurile conturilor de parteneri, nu pe rulaje.

7. Balanta stocurilor pe conturi (centralizata indiferent de gestiune si tip contabil) sa aiba aceleasi solduri cu valoarea stocurilor din Stocuri la moment.

8. Registrele de casa si banca sa aiba aceleasi solduri cu Balanta contabila.

9. Sinteza tranzactii trezorerie sa aiba aceleasi solduri cu Balanta contabila.

10. Situatia imobilizarilor sa fie corelata cu Balanta contabila. Se verifica valoarea amortizarilor curente din luna cu rulajul curent al conturilor de amortizare (28x) si valoarea ramasa neamortizata cu diferenta dintre soldurile finale ale conturilor de imobilizari si soldurile finale ale conturilor de amortizari.

11. Urmarire viramente interne sa fie corelata cu soldul contului 581.

12. Efecte de virat si Efecte de incasat sa fie corelate cu soldurile conturilor 403 si 511.

13. Jurnal vanzari si Jurnal cumparari sa corespunda cu fisele conturilor 4427 si 4426.

14. Conturile de TVA, cele de cheltuieli si de venituri sa aiba setarile corecte de sincronizare si inchidere.

15. Rulajele claselor de cheltuieli si de venituri sa fie corelate cu cele din contul 121:

Debit121 = Rulaj debitor clasa 6 - Rulaj creditor 609 + Rulaj debitor 709 - Rulaj creditor din note de predare 711 + Rulajul debitor 711 din productia neterminata sau din descarcarea de stoc de produse (daca Rulajul creditor din note de predare 711 este mai mic decat Rulajul debitor 711 din productia neterminata sau din descarcarea de stoc de produse).

Credit 121 = Rulaj creditor clasa 7 - Rulaj debitor 709 + Rulaj creditor 609 + Rulaj creditor din note de predare 711 - Rulaj debitor 711 din productia neterminata sau din descarcarea de stoc de produse (daca Rulajul creditor din note de predare 711 este mai mare decat Rulajul debitor 711 din productia neterminata sau din descarcarea de stoc de produse).


WebServer si WebService

Dezvoltarea WebServer a aparut din necesitatea gasirii unei solutii pentru WinMENTOR ENTERPRISE pe Postgres, deoarece in Postgres nu avem un client cu aceleasi functionalitati ca in Oracle.

Astfel, a fost dezvoltat un client in Delphi, atat pentru Oracle si Postgres, care a permis dezvoltarea functionalitatilor deja existente in WinMENTOR ENTERPRISE pe Oracle.

Configurarea WebServer incepe prin setarea in WinMENTOR ENTERPRISE a constantelor: "IP WMEWebService" si "Port WMEWebService". Aceste constante trebuie sa fie setate pentru fiecare utilizator.

Portul mentionat in constanta "Port WMEWebService" trebuie sa fie deschis pe IP-ul mentionat in constanta "IP WMEWebService".

Din WinMService vom accesa nomenclatorul de firme ºi din tab-ul eMail, SMS, WebServer se va apela butonul "Setare acces WMEWebServer", care va crea un ACL (Access Control List).

In folderul unde se regaseste executabilul de WebServer trebuie copiate fisierele SSL Lib (32b sau 64b in functie de varianta executabilului) si creat un fisier "ini" cu denumirea WMEWebServer care sa contina informatiile din imaginea urmatoare:

Linia Postgres poate lua valorile 0 pentru Oracle si 1 pentru Postgres.

Fisierele SSL Lib pot fi descarcate de pe ftp2.winmentor.ro/WMEnterprise/Tools/SSL Lib/ .

O alta conditie pentru functionarea pe Oracle a WebServer este existenta clientului de Oracle pe 32b sau 64b in functie de tipul executabilul de WebServer.

Instalare / Upgrade WMEWebService

I. Instalare executabil WMEWebService.exe:

1. Se copie executabilul WMEWebService.exe in folderul unde se afla si WMEWebServer.exe.

2. Se lanseaza din "CMD.exe" (fiind pozitionat in folderul unde este serviciul): WMEWebService.exe /install.

3. Se porneste serviciul WME Web Service (click dreapta > Start) din Task manager > Services.

In cazul in care sunt erori la pornirea serviciului sau serviciul nu se deschide pe portul din configurari, trebuie adaugata o variabila noua de sistem. Pentru aceasta trebuie urmariti pasii:

Click dreapta pe My computer > Properties > Advanced system settings > Enviroment Variables. La System Variables se adauga o variabila noua TNS_ADMIN iar valoarea sa va fi calea catre folderul in care este fisierul tnsnames.ora. Dupa aceasta trebuie dat un restart la calculator.

II. Schimbare versiune executabil WMEWebService.exe

1. Din Task manager > Services se opreste serviciul WME Web Service (click dreapta).

2. Se lanseaza din "CMD.exe" (fiind pozitionat in folderul unde este serviciul): WMEWebService.exe /uninstall

3. Se înlocuieste executabilul de WMEWebService.exe.

4. Apoi, tot din "CMD.exe" se ruleaza WMEWebService.exe /install

5. Se revine in Task manager > Services si se porneste serviciul WMEWebService (click dreapta).

In cazul in care apar erori la dezinstalarea serviciului trebuie utilizate urmatoarele comenzi in "CMD.exe":

sc queryex ormservice

taskkill /F /PID <service PID>

Erori frecvente:

1. Nu este deschis WMEWebServer:

2. Serverul de email nu este configurat corect:


Licente speciale utilizate

         Previous Topic

TH JUNIOR SRL respecta drepturile de proprietate intelectuala ale autorilor si ale creatorilor si solicita utilizatorilor sai sa aiba aceeasi conduita

WinMENTOR ENTERPRISE foloseste parti ale programului 7-Zip

7-Zip este sub licenta GNU LGPL

Codul sursa 7-Zip poate fi gasit la www.7-Zip.org


3. Informatii la nivel de luna

Personal angajat - 3. Informatii la nivel de luna

Maketa se gaseste in MENTOR > Nomenclatoare > Personal > Nomenclator.

Click pe numarul butonului pentru detalii

1. Interval de valabilitate a descrierii

Click pentru detalii...

2. Caracterizare contabila


Contracte comerciale


Gestiune


Solduri Cassa / Banca

Initializare solduri Cassa / Banca


Tehnologie